<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" style="margin-top:0px !important;" lang="en-US" >
<head>

<title>
411MANIA  |  Click Here to Join 411’s LIVE WWE Smackdown Coverage
</title>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=0.90, user-scalable=0"/>

<!-- Meta Facebook OG -->
<meta property="og:type" content="website"/>
<meta property="og:title" content="411MANIA | Click Here to Join 411’s LIVE WWE Smackdown Coverage"/>
<meta property="og:url" content="http://411mania.com/wrestling/click-here-to-join-411s-live-wwe-smackdown-coverage-134/"/>
<meta property="og:site_name" content="Click Here to Join 411’s LIVE WWE Smackdown Coverage"/>
<meta property="og:image" content="http://411mania.com/wp-content/uploads/2017/07/SD-71817-150x150.jpg" />


<!-- Meta -->
<meta name="keywords"  content="">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/themes/411mania/favicon.png" />

<!--[if lte IE 8]>
	<link rel="stylesheet" type="text/css" href="http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/themes/411mania/ie8-and-down.css" />
	<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<script type="text/javascript" src="inc/jquery/selectivizr-min.js"></script>
  <noscript><link rel="stylesheet" href="[fallback css]" /></noscript>
<![endif]-->

<link href='http://fonts.googleapis.com/css?family=Lato:300,400,700' rel='stylesheet' type='text/css'/>
<link href='http://fonts.googleapis.com/css?family=Droid+Serif:400,700' rel='stylesheet' type='text/css'>
<link href='http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/themes/411mania/review.css' rel='stylesheet' type='text/css'>

		<script type="text/javascript">
		var ajaxurl = 'http://411mania.com/wp-admin/admin-ajax.php';
		</script>
		<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="411MANIA &raquo; Click Here to Join 411’s LIVE WWE Smackdown Coverage Comments Feed" href="http://411mania.com/wrestling/click-here-to-join-411s-live-wwe-smackdown-coverage-134/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/411mania.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='theme-styles-css'  href='http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/themes/411mania/style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='face3-ajax-css'  href='http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/plugins/face3-ajax/face3-ajax.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-postratings-css'  href='http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/plugins/wp-postratings/css/postratings-css.css?ver=1.84' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js?ver=1.3.2'></script>
<link rel='https://api.w.org/' href='http://411mania.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://411mania.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://411mania.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='WWE News: WWE Hypes Tonight&#8217;s Smackdown, Hawkins Wants a Match With Jordan' href='http://411mania.com/wrestling/wwe-news-wwe-hypes-tonights-smackdown-hawkins-wants-a-match-with-jordan/' />
<link rel='next' title='Various News: MCW Owner Talks Lio Rush&#8217;s Last Indy Match, GFW&#8217;s Latest &#8216;The Question Mark&#8217;' href='http://411mania.com/wrestling/various-news-mcw-owner-talks-lio-rushs-last-indy-match-gfws-latest-the-question-mark/' />
<link rel="canonical" href="http://411mania.com/wrestling/click-here-to-join-411s-live-wwe-smackdown-coverage-134/" />
<link rel='shortlink' href='http://411mania.com/?p=499379' />
<link rel="alternate" type="application/json+oembed" href="http://411mania.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F411mania.com%2Fwrestling%2Fclick-here-to-join-411s-live-wwe-smackdown-coverage-134%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://411mania.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F411mania.com%2Fwrestling%2Fclick-here-to-join-411s-live-wwe-smackdown-coverage-134%2F&#038;format=xml" />
<script type="text/javascript">var ajaxurl = "http://411mania.com/wp-admin/admin-ajax.php"</script><script data-cfasync="false" type="text/javascript">
    var freestar = freestar || {};
    freestar.hitTime = Date.now();
    freestar.queue = freestar.queue || [];
    freestar.config = freestar.config || {};
    freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;

    // Tag IDs set here, must match Tags served in the Body for proper setup
    freestar.config.enabled_slots = [
        "411mania_728x90_970x90_970x250_320x50_ATF",
        "411mania_300x600_300x250_160x600_ATF",
        "411mania_300x600_300x250_160x600_BTF_1",
    ];

    !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/411mania";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
</script>

<script type="text/javascript">
    (function(p,u,s,h){
        p._pcq=p._pcq||[];
        p._pcq.push(['_currentTime',Date.now()]);
        s=u.createElement('script');
        s.type='text/javascript';
        s.async=true;
        s.src='https://cdn.pushcrew.com/js/8b86bb1e058796d113880964f0a9b314.js';
        h=u.getElementsByTagName('script')[0];
        h.parentNode.insertBefore(s,h);
    })(window,document);
</script>

<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/fastclick/1.0.6/fastclick.js"></script>
<script type="text/javascript">
var mobile_timer = false;
if(navigator.userAgent.match(/iPhone/i)) {
	$('#viewport').attr('content','width=device-width,minimum-scale=1.0,maximum-scale=1.0,initial-scale=1.0');
	$(window).bind('gesturestart',function () {
		clearTimeout(mobile_timer);
		$('#viewport').attr('content','width=device-width,minimum-scale=1.0,maximum-scale=10.0');
	}).bind('touchend',function () {
		clearTimeout(mobile_timer);
		mobile_timer = setTimeout(function () {
			$('#viewport').attr('content','width=device-width,minimum-scale=1.0,maximum-scale=1.0,initial-scale=1.0');
		},1000);
	});
}
</script>

<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push({article:'auto'}); 
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/411mania-411mania/loader.js');
</script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-669010-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>


</head>
<body id="411MANIA" class="  single    lang_en">	
	<!--HEADER START-->
	<div id="overlay"></div>
	<header class="header inner-page">
		<div class="inner"> 											
			<div id="menutoggle"></div>
			<div id="logo" class="logo">				
				<a id="logo-small" class="logo logo-small" href="http://411mania.com" title="411MANIA" onClick="_gaq.push(['_trackEvent', 'Website', 'logo', 'click']);">
					<img src="http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/themes/411mania/img/logo-small.svg" alt="411 Mania logo" />
				</a>
			</div>
			
			<script>
				jQuery(document).ready(function(){					
					
					jQuery('#search').click(function(){					
						if( jQuery(window).width() < 921 ){
							jQuery('#menutoggle').removeClass('open');
							jQuery('nav.top-menu').slideUp(400);
						
							if(!jQuery(this).hasClass('open')){
								jQuery(this).addClass('open');
								jQuery('#search.top-right form').slideDown();
								jQuery('#overlay').fadeIn(400);
							}else{
								jQuery(this).removeClass('open');
								jQuery('#search.top-right form').slideUp(400);
								jQuery('#overlay').fadeOut(400);
							}
						}
					});
					jQuery('#search.top-right form').click(function(e){
						e.stopPropagation();
					});
					
					jQuery('#menutoggle').click(function(){					
						jQuery('nav.top-menu').slideToggle();
						jQuery('#search.top-right form').slideUp(400);
						
						if( jQuery(window).width() < 921 ){
							jQuery('#search.top-right').removeClass('open');
							jQuery('#search.top-right form').slideUp(400);
						
							if(!jQuery(this).hasClass('open')){
								jQuery(this).addClass('open');
								jQuery('nav.top-menu').slideDown(400);
								jQuery('#overlay').fadeIn(400);
							}else{
								jQuery(this).removeClass('open');
								jQuery('nav.top-menu').slideUp(400);
								jQuery('#overlay').fadeOut(400);
							}
						}
					});
					
					
					jQuery('#overlay').click(function(){
							jQuery(this).fadeOut();
							jQuery('#search.top-right,#menutoggle').removeClass('open');
							jQuery('#search.top-right form').slideUp();
							jQuery('nav.top-menu').slideUp();
					});
				});
			</script>
			
			<nav class="top-menu">
										
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-287269" class="movies menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287269"><a href="/movies/">Movies / tv</a>
<ul class="sub-menu">
	<li id="menu-item-287362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287362"><a href="/movies/category/news/">News</a></li>
	<li id="menu-item-287363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287363"><a href="/movies/category/reviews/">Reviews</a></li>
	<li id="menu-item-287364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287364"><a href="/movies/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-287270" class="music menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287270"><a href="/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-287368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287368"><a href="/music/category/news/">News</a></li>
	<li id="menu-item-287397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287397"><a href="/music/category/reviews/">Reviews</a></li>
	<li id="menu-item-287370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287370"><a href="/music/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-287267" class="wrestling menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287267"><a href="/wrestling/">Wrestling</a>
<ul class="sub-menu">
	<li id="menu-item-287373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287373"><a href="/wrestling/category/news/">News</a></li>
	<li id="menu-item-287374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287374"><a href="/wrestling/category/columns/">Columns</a></li>
	<li id="menu-item-287380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287380"><a href="/wrestling/category/tv-report/">TV reports</a></li>
	<li id="menu-item-287375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287375"><a href="/wrestling/category/video-reviews/">Video Reviews</a></li>
	<li id="menu-item-287379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287379"><a href="/wrestling/category/the-dunn-list/">The Dunn List</a></li>
	<li id="menu-item-413914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413914"><a href="/wrestling/category/csonka-reviews/">Csonka Reviews</a></li>
	<li id="menu-item-287377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287377"><a href="/wrestling/category/hall-of-fame/">Hall of Fame</a></li>
</ul>
</li>
<li id="menu-item-287266" class="games menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287266"><a href="/games/">Games</a>
<ul class="sub-menu">
	<li id="menu-item-287381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287381"><a href="/games/category/news/">News</a></li>
	<li id="menu-item-287383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287383"><a href="/games/category/previews/">Previews</a></li>
	<li id="menu-item-287382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287382"><a href="/games/category/reviews/">Reviews</a></li>
	<li id="menu-item-287384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287384"><a href="/games/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-287268" class="mma menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287268"><a href="/mma/">Mma</a>
<ul class="sub-menu">
	<li id="menu-item-287388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287388"><a href="/mma/category/news/">News</a></li>
	<li id="menu-item-287390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287390"><a href="/mma/category/reports/">Reports</a></li>
	<li id="menu-item-287389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287389"><a href="/mma/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-287259" class="contact first right menu-item menu-item-type-post_type menu-item-object-page menu-item-287259"><a href="http://411mania.com/contact/">Contact</a></li>
<li id="menu-item-287254" class="about right menu-item menu-item-type-post_type menu-item-object-page menu-item-287254"><a href="http://411mania.com/about-us/">About</a></li>
</ul></div>			</nav>
			
            <div class="top-right" id="search">
				<form method="get" action="http://411mania.com/search/" id="cse-search-box">
				<input type="text" name="k" size="20">
				<input type="submit" value="">
				</form>
				
							</div>
            <div style="clear:both;"></div>
             
		</div>
		<div style="clear:both;"></div>
	</header>
	<!--HEADER END-->
	<div class="push"></div>
	
	<div class="ads-header">
				<div class="banner728x90">
					<div id="text-80" class="widget widget_text">			<div class="textwidget"><center><!-- Tag ID: 411mania_728x90_970x90_970x250_320x50_ATF -->
<div align="center" id="411mania_728x90_970x90_970x250_320x50_ATF">
    <script data-cfasync="false" type='text/javascript'>
        freestar.queue.push(function () { googletag.display('411mania_728x90_970x90_970x250_320x50_ATF'); });
    </script>
</div></center>

<script type="text/javascript" src="http://ads.ayads.co/ajs.php?zid=15350"></script>
</div>
		</div>			
		</div>
					</div>
	<div class="main-wrapper">


				
		 
		
	
	


<section class="body page wrestling">
	<div class="inner blog">
		        <div class="column main">
			              	
				<div class="posts">
																	
												<script>
						var currect_post_id = 499379;
						jQuery(document).ready(function(){
							console.log("post id =====> "+currect_post_id);
						});
						</script>
						
						<div class="post"  >
                                                        
                            <h4 class="section-title underline  wrestling"> 
                            	<a href='/wrestling/'>wrestling</a> 	
                            	/ 
                            		<span class="preview"><a href='/wrestling/category/News/'>News</a></span>
                            	                            </h4>
                           
                            <h1 class="article-title">Click Here to Join 411’s LIVE WWE Smackdown Coverage</h1>
							<div class="info">
								<!-- July 18, 2017 | Posted by <span class="author name"><a href="mailto:larrytcsonka@gmail.com">Larry Csonka</a></span> -->
								July 18, 2017 | Posted by <span class="author name"><a href="http://411mania.com/author/larrycsonka/">Larry Csonka</a></span> 
							</div>
							
							 
                            	<div class="thumbnail"><img width="640" height="360" src="http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/SD-71817.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/SD-71817.jpg 640w, http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/SD-71817-300x169.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></div>
														
							<div class="author">
								
								
								<div class="share">
									<a class="btn tw" target="_blank" href="https://twitter.com/intent/tweet?original_referer=http://411mania.com/wrestling/click-here-to-join-411s-live-wwe-smackdown-coverage-134/&text=Click Here to Join 411’s LIVE WWE Smackdown Coverage&url=http://411mania.com/wrestling/click-here-to-join-411s-live-wwe-smackdown-coverage-134/">Share <span>on twitter</span></a>
									
									<a target="_blank" class="btn fb" href="https://www.facebook.com/sharer/sharer.php?u=http://411mania.com/wrestling/click-here-to-join-411s-live-wwe-smackdown-coverage-134/">Share <span>on facebook</span></a>
									
									<div class="shareall">
										<div id="social-all" class="social-all">
											<div class="share-wrap">
												<div id="fb-root"></div>
												<script>(function(d, s, id) {
												  var js, fjs = d.getElementsByTagName(s)[0];
												  if (d.getElementById(id)) return;
												  js = d.createElement(s); js.id = id;
												  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
												  fjs.parentNode.insertBefore(js, fjs);
												}(document, 'script', 'facebook-jssdk'));</script>
												<div class="fb-like" data-href="http://411mania.com/wrestling/click-here-to-join-411s-live-wwe-smackdown-coverage-134/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
											</div>
											
											<div class="share-wrap">
												<a href="https://twitter.com/share" class="twitter-share-button">Tweet</a>
												<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
											</div>
											
											<div class="share-wrap">
												<a href="/cdn-cgi/l/email-protection#506f2325323a3533246d6461611d313e3931" title="Share by Email" class="shareemail"></a>
											</div>
											
											<div class="share-wrap">
												<div class="g-plusone" data-size="medium"></div>
											</div>
											<div class="share-wrap">
												<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" /></a>
												<script type="text/javascript" src="https://apis.google.com/js/platform.js"></script>
												<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
											</div>										
										</div>
									</div>
																	
								</div>
							</div>
							<div class='clear'></div>
														
												
							<div class='clear'></div>

							<div class="content">	
								<p><big><big><b>Keep Refreshing For The Latest Results</b></big></big><br />
<b>I will be doing the coverage in my regular review style; final ratings and extra thoughts will be in the final version of the review. Have a good time chatting, and thanks for joining 411 for your live coverage needs.</b></p>
								
															</div>

							
							
							
							<div class="footer-bar author">
								<div class="share">
									<a class="btn tw" target="_blank" href="https://twitter.com/intent/tweet?original_referer=http://411mania.com/wrestling/click-here-to-join-411s-live-wwe-smackdown-coverage-134/&text=Click Here to Join 411’s LIVE WWE Smackdown Coverage&url=http://411mania.com/wrestling/click-here-to-join-411s-live-wwe-smackdown-coverage-134/">Share <span>on twitter</span></a>									
									<a target="_blank" class="btn fb" href="https://www.facebook.com/sharer/sharer.php?u=http://411mania.com/wrestling/click-here-to-join-411s-live-wwe-smackdown-coverage-134/">Share <span>on facebook</span></a>
									
									<div class="shareall">
										<div id="social-all" class="social-all">
											<div class="share-wrap">
												<div id="fb-root"></div>
												<script>(function(d, s, id) {
												  var js, fjs = d.getElementsByTagName(s)[0];
												  if (d.getElementById(id)) return;
												  js = d.createElement(s); js.id = id;
												  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
												  fjs.parentNode.insertBefore(js, fjs);
												}(document, 'script', 'facebook-jssdk'));</script>
												<div class="fb-like" data-href="http://411mania.com/wrestling/click-here-to-join-411s-live-wwe-smackdown-coverage-134/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
											</div>
											<div class="share-wrap">
												<a href="https://twitter.com/share" class="twitter-share-button">Tweet</a>
												<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
											</div>
											
											<div class="share-wrap">
												<a href="/cdn-cgi/l/email-protection#66591513040c0305125b5257572b07080f07" title="Share by Email" class="shareemail"></a>
											</div>
											
											<div class="share-wrap">
												<div class="g-plusone" data-size="medium"></div>
											</div>
											
											<div class="share-wrap">
												<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" /></a>
												<script type="text/javascript" src="https://apis.google.com/js/platform.js"></script>
												<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
											</div>										
										</div>
									</div>
									
									<script>
										jQuery(document).ready(function(){
											jQuery('.shareall').click(function(){
												jQuery(this).children('.social-all').slideToggle(200);
											});											
											// Remove all hard-coded formatting from original content:
											jQuery('font').each(function(){
												jQuery(this).removeAttr('style');
												jQuery(this).removeAttr('face');
												jQuery(this).removeAttr('size');
											});
										});
									</script>
									
								</div>
							</div>
							
							<div class="tags">
																									<h4 class="title" style="display:inline;">article topics :</h4>
									<p style="display:inline;">
									<a href="http://411mania.com/tag/smackdown/">Smackdown</a>, <a href="http://411mania.com/tag/wwe/">WWE</a>, <a href="http://411mania.com/author/larrycsonka/">Larry Csonka</a>								  	</p>
															</div>
																					
														<div class="article widget" >
																	<div id="text-72" class="widget widget_text">			<div class="textwidget"><div id="contentad323597"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "02009569-4f9d-4a83-a15b-066d405be86a",
            d:  "NDExbWFuaWEuY29t",
            wid: "323597",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad323597").appendChild(s);
    })(document);
</script>
                    </div>
		</div>									
							</div>
							
							<div id="disqus_thread"></div>
		
		
							<script type="text/javascript">
								/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
								var disqus_shortname = '411mania'; // required: replace example with your forum shortname

								//var disqus_identifier = 'article_307052';
								var disqus_identifier = jQuery('section.body div.column.main div.post').attr('id');
			
								/* * * DON'T EDIT BELOW THIS LINE * * */
								(function() {
									var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
									dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
									(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
							   })();
							</script>
							<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
							<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
							
														<div class="article widget" >
																	<div id="text-73" class="widget widget_text">			<div class="textwidget"></div>
		</div>									
							</div>
						
						</div>
									</div>
					</div>		
	</div>               
</section>

<div class="sidebar">
		
			
		<!-- Single article Sidebar -->	
		<div class="featurednews">
							<div id="text-57" class="widget widget_text">			<div class="textwidget"><center><!-- Tag ID: 411mania_300x600_300x250_160x600_ATF -->
<div align="center" id="411mania_300x600_300x250_160x600_ATF">
    <script data-cfasync="false" type='text/javascript'>
        freestar.queue.push(function () { googletag.display('411mania_300x600_300x250_160x600_ATF'); });
    </script>
</div></center>
<br>
</div>
		</div>		<script type="text/javascript">
		jQuery(document).ready(function(){
			// First check if Ajax is activated
			if(typeof ajaxurl != 'undefined') {
				/* TOO HEAVY ON THE SERVER 
				thiswidgetID = 'face3articleswidget-7';
				// Ajax load all items at first load: 
				jQuery('#'+thiswidgetID+' ul.news').hide();
				jQuery('#face3articleswidget-7').children('.loading').fadeIn();
					
				
					filter = 'latest';
					category = '';
					featured = '1';
					if (category){post_type = 'face3_'+category;}else{ post_type=''; }
					term = '';
					
					//console.log('SIDEBAR WIDGET:');
					//console.log(filter);
					//console.log(post_type);
					//console.log(term);
					
			
					jQuery.post(ajaxurl, { 
						action:     	'sidebar_stories',
						filter:    		filter,
						post_type:		post_type,
						featured:		featured,
						term:			term,
						howmany:		6,
						response_type: 	'sidebar'	
						
				}, function (response) {
					//console.log(response);
					if (response != 0 ) { 
						jQuery('#face3articleswidget-7').children('.news.current').html(response);
						jQuery('#face3articleswidget-7').children('.news.current').fadeIn();
						jQuery('#face3articleswidget-7').children('.loading').hide();

					}
				}); */
			}
		});
		</script>
		
		<div id="face3articleswidget-7" >
						<h2 class="section-title underline">
				Spotlights			
								<span class="viewall">
											
								
				</span>	
										
			</h2>
						
			<script type="text/javascript">
			jQuery(document).ready(function(){
	
				// Ajax load selected items:
				jQuery('.switch .btn').click(function(){
					
					jQuery('.switch .btn').removeClass('selected');
					jQuery(this).addClass('selected');
					//jQuery('#face3articleswidget-7').children('.news.current').fadeOut('fast');
					jQuery('#face3articleswidget-7').children('.loading').fadeIn();
					
				
					filter = jQuery(this).attr('id');
					category = '';
					if (category){post_type = 'face3_'+category;}else{post_type='';}
					term = '';
					
					console.log(filter);
					console.log(post_type);
					console.log(term);
					
			
					jQuery.post(ajaxurl, { 
						action:     	'sidebar_stories',
						filter:    		filter,
						category:		category,
						post_type:		post_type,
						term:			term,
						howmany:		10,
						response_type: 	'sidebar'					

					}, function (response) {
						if (response != 0 ) { 
							
							jQuery('#face3articleswidget-7').children('.news.current').html(response);
							jQuery('#face3articleswidget-7').children('.news.current').fadeIn();
							jQuery('#face3articleswidget-7').children('.loading').hide();

						}
					});
			
				})
			})
			</script>
			<div class="loading">
				<img src="http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/themes/411mania/img/loading.gif" alt="loading">
			</div>
			<ul class="news current">
				
								<li class="new wrestling "> <a href="http://411mania.com/wrestling/click-here-to-join-411s-live-wwe-smackdown-coverage-134/"> <div class="category">wrestling</div> <img width="75" height="75" src="http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/SD-71817-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/SD-71817-75x75.jpg 75w, http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/SD-71817-150x150.jpg 150w, http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/SD-71817-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" /><div class="text"> <span class="date"></span> <h4 class="title">Join 411’s LIVE WWE Smackdown Coverage</h4> </div> </a> </li><li class="new games "> <a href="http://411mania.com/games/atari-to-release-first-new-console-in-twenty-four-years/"> <div class="category">games</div> <img width="75" height="75" src="http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/Ataribox-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/Ataribox-75x75.jpg 75w, http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/Ataribox-150x150.jpg 150w, http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/Ataribox-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" /><div class="text"> <span class="date"></span> <h4 class="title">Atari To Release First New Console in 24 Years</h4> </div> </a> </li><li class="new wrestling "> <a href="http://411mania.com/wrestling/wwe-raw-rating-up-viewership-hits-three-month-high/"> <div class="category">wrestling</div> <img width="75" height="75" src="http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/Kurt-Angle-Raw-71717-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/Kurt-Angle-Raw-71717-75x75.jpg 75w, http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/Kurt-Angle-Raw-71717-150x150.jpg 150w, http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/Kurt-Angle-Raw-71717-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" /><div class="text"> <span class="date"></span> <h4 class="title">Raw Rating Up, Viewership Hits 3-Month High</h4> </div> </a> </li><li class="new wrestling "> <a href="http://411mania.com/wrestling/chad-gable-staying-on-smackdown-despite-jason-jordankurt-angle-storyline/"> <div class="category">wrestling</div> <img width="75" height="75" src="http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/American-Alpha-YT-Screen-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/American-Alpha-YT-Screen-75x75.jpg 75w, http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/American-Alpha-YT-Screen-150x150.jpg 150w, http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/American-Alpha-YT-Screen-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" /><div class="text"> <span class="date"></span> <h4 class="title">Gable Staying on SD Despite Jordan/Angle Storyline</h4> </div> </a> </li><li class="new wrestling "> <a href="http://411mania.com/wrestling/eric-bischoff-aj-styles-winning-the-us-title-at-a-live-event-was-a-smart-idea/"> <div class="category">wrestling</div> <img width="75" height="75" src="http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/AJ-Styles-US-Title-Smackdown-7417-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/AJ-Styles-US-Title-Smackdown-7417-75x75.jpg 75w, http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/AJ-Styles-US-Title-Smackdown-7417-150x150.jpg 150w, http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/AJ-Styles-US-Title-Smackdown-7417-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" /><div class="text"> <span class="date"></span> <h4 class="title">Bischoff: Styles Winning The US Title at MSG Was a Smart Idea</h4> </div> </a> </li><li class="new wrestling "> <a href="http://411mania.com/wrestling/kurt-angle-return-match-reportedly-not-happening/"> <div class="category">wrestling</div> <img width="75" height="75" src="http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/kurt-angle-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/kurt-angle-75x75.jpg 75w, http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/kurt-angle-150x150.jpg 150w, http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/kurt-angle-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" /><div class="text"> <span class="date"></span> <h4 class="title">Kurt Angle Return Match Reportedly Not Happening</h4> </div> </a> </li><li class="new wrestling "> <a href="http://411mania.com/wrestling/mark-henry-says-hell-be-transitioning-to-behind-the-scenes-wwe-work/"> <div class="category">wrestling</div> <img width="75" height="75" src="http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2016/10/Mark-Henry-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2016/10/Mark-Henry-75x75.jpg 75w, http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2016/10/Mark-Henry-150x150.jpg 150w, http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2016/10/Mark-Henry-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" /><div class="text"> <span class="date"></span> <h4 class="title">Mark Henry Says He’ll Be Transitioning to Behind The Scenes WWE Work</h4> </div> </a> </li><li class="new wrestling "> <a href="http://411mania.com/wrestling/backstage-plans-changing-for-raw-womens-title-match-at-summerslam-possible-spoilers/"> <div class="category">wrestling</div> <img width="75" height="75" src="http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/SummerSlam-2017-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/SummerSlam-2017-75x75.jpg 75w, http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/SummerSlam-2017-150x150.jpg 150w, http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/SummerSlam-2017-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" /><div class="text"> <span class="date"></span> <h4 class="title">Backstage Plans Changing For Raw Women’s Title Match at Summerslam (POSSIBLE SPOILERS)</h4> </div> </a> </li>			
						
			</ul>
			
		</div>	
	
		<!-- fixed widget --><div id="text-58" class="widget widget_text">			<div class="textwidget"><center><!-- Tag ID: 411mania_300x600_300x250_160x600_BTF_1 -->
<div align="center" id="411mania_300x600_300x250_160x600_BTF_1">
    <script data-cfasync="false" type='text/javascript'>
        freestar.queue.push(function () { googletag.display('411mania_300x600_300x250_160x600_BTF_1'); });
    </script>
</div></center>
<br></div>
		</div>					</div>
	
	<!-- wrestling/news Sidebar -->	
		
	<script>
	jQuery(document).ready(function(){
		jQuery('.featurednews .switch .btn').click(function(){
			jQuery('.featurednews .switch .btn').removeClass('active');
			jQuery(this).addClass('active');				
		});
	});	
	</script>
	
	
	
</div><div class="clear"></div>


	


<script>
// auxiliar script to clean the content:
jQuery(document).ready(function(){
/*
	var newcontent = jQuery('#intelliText').html().replace(' style="font-size: 12px;"',''); 
	var newcontent = newcontent.replace('font-size: 12px',''); 
	var newcontent = newcontent.replace('font-size:12px',''); 
	//console.log(newcontent); 
	jQuery('#intelliText').html(newcontent);
*/
})
</script>

<div class="footerAd" >
			<div id="text-67" class="widget widget_text">			<div class="textwidget"></div>
		</div>		
</div>
	


<!--FOOTER START-->
<div class="clear"></div>
</div> <!--close div (starts on header.php)-->

		
	<div class="more-stories">
		<h2 class="section-title">More Stories</h2>
		<div class="footer-columns">
										<div class="more stories widget">
			<div class="loading"><img src="http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/themes/411mania/img/loading.gif" alt="loading"/> </div>
			<div class="items">
				<ul class="column  movie"> <li class="category"><a href="/movies">Movies/TV</a></li> <li class="items"><a href="http://411mania.com/movies/trailer-for-outlander-season-three-online/">Trailer For <i>Outlander</i> Season Three Online</a></li><li class="items"><a href="http://411mania.com/movies/carla-gugino-to-star-in-netflixs-the-haunting-of-hill-house/">Carla Gugino to Star in Netflix&#8217;s <i>The Haunting of Hill House</i></a></li><li class="items"><a href="http://411mania.com/movies/three-new-character-posters-for-marvels-inhumans/">Three New Character Posters For Marvel&#8217;s <i>Inhumans</i></a></li><li class="items"><a href="http://411mania.com/movies/daniel-radcliffe-helps-tourist-with-face-cut-by-muggers/">Daniel Radcliffe Helps Tourist With Face Cut By Muggers</a></li><li class="items"><a href="http://411mania.com/movies/walton-goggins-joins-the-cast-of-ant-man-and-the-wasp/">Walton Goggins Joins The Cast of <i>Ant-Man and the Wasp</i></a></li><li class="items"><a href="http://411mania.com/movies/character-posters-arrive-for-pilgrimage/">Character Posters Arrive For <i>Pilgrimage</i></a></li></ul><ul class="column  music"> <li class="category"><a href="/music">Music</a></li> <li class="items"><a href="http://411mania.com/music/r-kellys-neighbors-claim-they-saw-no-signs-of-abusive-cult/">R. Kelly&#8217;s Neighbors Claim They Saw No Signs Of &#8216;Abusive Cult&#8217;</a></li><li class="items"><a href="http://411mania.com/music/starz-developing-series-based-on-mariah-careys-life/">Starz Developing Series Based On Mariah Carey&#8217;s Life</a></li><li class="items"><a href="http://411mania.com/music/both-r-kelly-and-alleged-victim-deny-abusive-cult-accusations/">Both R. Kelly and Alleged Victim Deny &#8216;Abusive Cult&#8217; Accusations</a></li><li class="items"><a href="http://411mania.com/music/judge-lifts-travel-restrictions-in-dmx-case/">Judge Lifts Travel Restrictions In DMX Case</a></li><li class="items"><a href="http://411mania.com/music/check-out-a-clip-of-ed-sheerans-cameo-in-game-of-thrones/">Check Out A Clip Of Ed Sheeran&#8217;s Cameo In <i>Game of Thrones</i></a></li><li class="items"><a href="http://411mania.com/music/r-kelly-accused-of-keeping-women-in-an-abusive-cult/">R. Kelly Accused Of Keeping Women In An Abusive Cult</a></li></ul><ul class="column  wrestling"> <li class="category"><a href="/wrestling">Wrestling</a></li> <li class="items"><a href="http://411mania.com/wrestling/various-news-mcw-owner-talks-lio-rushs-last-indy-match-gfws-latest-the-question-mark/">Various News: MCW Owner Talks Lio Rush&#8217;s Last Indy Match, GFW&#8217;s Latest &#8216;The Question Mark&#8217;</a></li><li class="items"><a href="http://411mania.com/wrestling/click-here-to-join-411s-live-wwe-smackdown-coverage-134/">Click Here to Join 411’s LIVE WWE Smackdown Coverage</a></li><li class="items"><a href="http://411mania.com/wrestling/wwe-news-wwe-hypes-tonights-smackdown-hawkins-wants-a-match-with-jordan/">WWE News: WWE Hypes Tonight&#8217;s Smackdown, Hawkins Wants a Match With Jordan</a></li><li class="items"><a href="http://411mania.com/wrestling/wwe-news-sasha-banks-practices-australian-football-nxt-preview-mandy-rose-celebrates-birthday/">WWE News: Sasha Banks Practices Australian Football, NXT Preview, Mandy Rose Celebrates Birthday</a></li><li class="items"><a href="http://411mania.com/wrestling/wwe-raw-rating-up-viewership-hits-three-month-high/">WWE Raw Rating Up, Viewership Hits Three-Month High</a></li><li class="items"><a href="http://411mania.com/wrestling/wwe-news-mauro-ranallo-undergoes-sinus-surgery-carmella-on-fatal-five-way-battleground-match/">WWE News: Mauro Ranallo Undergoes Sinus Surgery, Carmella on Fatal Five-Way Battleground Match</a></li></ul><ul class="column  games"> <li class="category"><a href="/games">Games</a></li> <li class="items"><a href="http://411mania.com/games/atari-to-release-first-new-console-in-twenty-four-years/">Atari To Release First New Console in Twenty-Four Years</a></li><li class="items"><a href="http://411mania.com/games/the-8-ball-top-8-unnumbered-sequels/">The 8 Ball:  Top 8 Unnumbered Sequels</a></li><li class="items"><a href="http://411mania.com/games/new-look-at-sonys-spider-man-video-game/">New Look At Sony&#8217;s Spider-Man Video Game</a></li><li class="items"><a href="http://411mania.com/games/new-behind-the-scenes-trailer-released-for-star-wars-battlefront-ii/">New Behind-the-Scenes Trailer Released For Star Wars Battlefront II</a></li><li class="items"><a href="http://411mania.com/games/kingdom-hearts-iii-toy-story-trailer-and-release-period-revealed-at-d23-expo/">Kingdom Hearts III: Toy Story Trailer and Release Period Revealed at D23 Expo</a></li><li class="items"><a href="http://411mania.com/games/podcast-mage-the-ascension-the-past-awakens-02/">[PODCAST] Mage the Ascension: The Past Awakens 02</a></li></ul><ul class="column  mma"> <li class="category"><a href="/mma">MMA</a></li> <li class="items"><a href="http://411mania.com/mma/calvin-kattar-vs-andre-fili-added-to-ufc-214/">Calvin Kattar vs. Andre Fili Added To UFC 214</a></li><li class="items"><a href="http://411mania.com/mma/anderson-silva-wants-a-rematch-with-nick-diaz-3/">Anderson Silva Wants A Rematch With Nick Diaz</a></li><li class="items"><a href="http://411mania.com/mma/demetrious-johnson-says-issues-with-dana-white-were-a-misunderstanding/">Demetrious Johnson Says Issues With Dana White Were A Misunderstanding</a></li><li class="items"><a href="http://411mania.com/mma/anderson-silva-wants-a-rematch-with-nick-diaz-2/">Anderson Silva Wants a Rematch With Nick Diaz</a></li><li class="items"><a href="http://411mania.com/mma/maymac-world-tour-its-a-traveling-circus/">MayMac World Tour: It’s a Traveling Circus</a></li><li class="items"><a href="http://411mania.com/mma/411-mma-rankings-07-18-17-bantamweight-division/">411 MMA Rankings 07.18.17: Bantamweight Division</a></li></ul>			</div>	
			<script type="text/javascript">
				/* AJAX CALL, TOO HEAVY ON THE SERVER 
			
				// First check if Ajax is activated
				if(typeof ajaxurl != 'undefined') {
			
					// Ajax load all items at first load: 
					jQuery('.more.stories.widget .items').hide();
					jQuery('.more.stories.widget .loading').show();
					jQuery.post(ajaxurl, { 
						action:     'more_stories_list_no_images'				

					}, function (response) {
						//console.log(response);
						if (response != 0 ) { 							
							jQuery('.more.stories.widget .items').html(response);
							jQuery('.more.stories.widget .loading').hide();
							jQuery('.more.stories.widget .items').fadeIn();

						}else{
							jQuery('.more.stories.widget .items').html('No stories to show');
						}
					});
				}else{
					console.log('AJAX IS NOT ACTIVATED');
				}
				*/
			</script>
		</div>
							
		</div>
	</div>




<div class="banner-homebottom-all">
					<div id="text-82" class="widget widget_text">			<div class="textwidget"><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<br>
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/2345/tag"></script>
</div>
		</div>			
</div>

<div class="banner-homebottom">
					<div id="text-81" class="widget widget_text">			<div class="textwidget"></div>
		</div>			
</div>

<footer class="footer">	
	<div class="inner">	
                <nav class="column">
                    <ul id="menu-footer-menu" class="menu">
                    	<li id="menu-item-287296" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item menu-item-has-children menu-item-287296"><a href="/movies">Movies / TV</a>
						<ul class="sub-menu">
							<li id="menu-item-287326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287326"><a href="http://411mania.com/movies/category/news/">News</a></li>
							<li id="menu-item-287327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287327"><a href="http://411mania.com/movies/category/columns/">Columns</a></li>
							<li id="menu-item-287328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287328"><a href="http://411mania.com/movies/category/reviews/">Reviews</a></li>
						</ul>
						</li>
						<li id="menu-item-287300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287300"><a href="/music">Music</a>
						<ul class="sub-menu">
							<li id="menu-item-287323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287323"><a href="http://411mania.com/music/category/news/">News</a></li>
							<li id="menu-item-287325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287325"><a href="http://411mania.com/music/category/columns/">Columns</a></li>
							<li id="menu-item-287324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287324"><a href="http://411mania.com/music/category/reviews/">Reviews</a></li>
						</ul>
						</li>
						<li id="menu-item-287298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287298"><a href="/wrestling">Wrestling</a>
						<ul class="sub-menu">
							<li id="menu-item-287318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287318"><a href="http://411mania.com/wrestling/category/news/">News</a></li>
							<li id="menu-item-287349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287349"><a href="http://411mania.com/wrestling/category/columns/">Columns</a></li>
							<li id="menu-item-287319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287319"><a href="http://411mania.com/wrestling/category/tv-report/">TV Reports</a></li>
							<li id="menu-item-287320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287320"><a href="http://411mania.com/wrestling/category/video-reviews/">Video Reviews</a></li>
							<li id="menu-item-287322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287322"><a href="http://411mania.com/wrestling/category/the-dunn-list/">The Dunn List</a></li>
							<li id="menu-item-287322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287322"><a href="http://411mania.com/wrestling/category/csonka-reviews/">Csonka Reviews</a></li>
							<li id="menu-item-287321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287321"><a href="http://411mania.com/wrestling/category/hall-of-fame/">Hall of Fame</a></li>
						</ul>
						</li>
						<li id="menu-item-287297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287297"><a href="/games">Games</a>
						<ul class="sub-menu">
							<li id="menu-item-287301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287301"><a href="http://411mania.com/games/category/news/">News</a></li>
							<li id="menu-item-287314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287314"><a href="http://411mania.com/games/category/previews/">Previews</a></li>
							<li id="menu-item-287315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287315"><a href="http://411mania.com/games/category/reviews/">Reviews</a></li>
							<li id="menu-item-287351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287351"><a href="http://411mania.com/games/category/columns/#">Columns</a></li>
						</ul>
						</li>
						<li id="menu-item-287299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287299"><a href="/mma">Mma</a>
						<ul class="sub-menu">
							<li id="menu-item-287316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287316"><a href="http://411mania.com/mma/category/news/">News</a></li>
							<li id="menu-item-287360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287360"><a href="http://411mania.com/mma/category/reports/">Reports</a></li>
							<li id="menu-item-287317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287317"><a href="http://411mania.com/mma/category/columns/">Columns</a></li>
						</ul>
						</li>
					</ul>
                    
                                                            
                                        
                    
                </nav>
                
                
                <div class="contact-menu">
					<span class="item"><a href="/about-us/">About us</a></span>
					<!--<span class="item"><a class="the411" href="/about-us/#the411">the 411</a></span>-->
					<span class="item"><a href="/privacy-policy/">privacy policy</a></span>
					<span class="item"><a href="/contact/">contact us</a></span>
					
					<div class="social">
						<a href="https://www.facebook.com/pages/411Maniacom/121332505575" class="btn fb" title="Facebook" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Facebook', 'click']);"></a>						<a href="https://twitter.com/411mania" class="btn tw" title="Twitter" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Twitter', 'click']);"></a>																																																						
						
						<a href="/feed/" class="btn rss" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Feed RSS', 'click']);"></a>
					</div>
				</div>
                
        <div class="copyright">
        	<p>Copyright &copy; 2017 411mania.com, LLC. All rights reserved.<br/><a href="/privacy-policy/">Click here for our privacy policy. Please help us serve you better, fill out our survey.</a><br/>Use of this site signifies your agreement to our terms of use.</p>
        </div>
    </div>
    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/411mania.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/themes/411mania/inc/jquery/jquery.ui.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/themes/411mania/inc/jquery/jquery.tweet.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/themes/411mania/inc/jquery/jquery.localscroll.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/themes/411mania/inc/jquery/jquery.bxSlider.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/themes/411mania/inc/jquery/jquery.easing.1.3.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/themes/411mania/inc/jquery/jquery.face3.functions.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/themes/411mania/inc/jquery/jquery.face3.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/plugins/face3-ajax/face3-ajax.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ratingsL10n = {"plugin_url":"http:\/\/411mania.com\/wp-content\/plugins\/wp-postratings","ajax_url":"http:\/\/411mania.com\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 item at a time.","image":"squares","image_ext":"gif","max":"10","show_loading":"1","show_fading":"1","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src="http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/plugins/wp-postratings/images/squares/rating_over.gif";;
/* ]]> */
</script>
<script type='text/javascript' src='http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/plugins/wp-postratings/js/postratings-js.js?ver=1.84'></script>
<script type='text/javascript'>
var q2w3_sidebar_options = new Array();
q2w3_sidebar_options[0] = { "sidebar" : "face3_single_sidebar", "margin_top" : 70, "margin_bottom" : 0, "stop_id" : "", "screen_max_width" : 1000, "screen_max_height" : 0, "width_inherit" : false, "refresh_interval" : 1500, "window_load_hook" : false, "disable_mo_api" : false, "widgets" : ['text-58'] };
</script>
<script type='text/javascript' src='http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
</footer>
<!--FOOTER END-->
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>