<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" style="margin-top:0px !important;" lang="en-US" >
<head>

<title>
411MANIA  |  WWE News: Brie Reacts to Total Divas, nWo Referenced in Tiger Woods Meme, TNA Total Access Ad
</title>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=0.90, user-scalable=0"/>

<!-- Meta Facebook OG -->
<meta property="og:type" content="website"/>
<meta property="og:title" content="411MANIA | WWE News: Brie Reacts to <i>Total Divas</i>, nWo Referenced in Tiger Woods Meme, TNA Total Access Ad"/>
<meta property="og:url" content="http://411mania.com/wrestling/wwe-news-brie-reacts-to-total-divas-nwo-referenced-in-tiger-woods-meme-tna-total-access-ad/"/>
<meta property="og:site_name" content="WWE News: Brie Reacts to <i>Total Divas</i>, nWo Referenced in Tiger Woods Meme, TNA Total Access Ad"/>
<meta property="og:image" content="http://411mania.com/wp-content/uploads/2016/04/Brie-Bella-150x150.jpg" />


<!-- Meta -->
<meta name="keywords"  content="">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/themes/411mania/favicon.png" />

<!--[if lte IE 8]>
	<link rel="stylesheet" type="text/css" href="http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/themes/411mania/ie8-and-down.css" />
	<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<script type="text/javascript" src="inc/jquery/selectivizr-min.js"></script>
  <noscript><link rel="stylesheet" href="[fallback css]" /></noscript>
<![endif]-->

<link href='http://fonts.googleapis.com/css?family=Lato:300,400,700' rel='stylesheet' type='text/css'/>
<link href='http://fonts.googleapis.com/css?family=Droid+Serif:400,700' rel='stylesheet' type='text/css'>
<link href='http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/themes/411mania/review.css' rel='stylesheet' type='text/css'>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="411MANIA &raquo; WWE News: Brie Reacts to Total Divas, nWo Referenced in Tiger Woods Meme, TNA Total Access Ad Comments Feed" href="http://411mania.com/wrestling/wwe-news-brie-reacts-to-total-divas-nwo-referenced-in-tiger-woods-meme-tna-total-access-ad/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/411mania.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-styles-css'  href='http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/themes/411mania/style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='face3-ajax-css'  href='http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/plugins/face3-ajax/face3-ajax.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-postratings-css'  href='http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/plugins/wp-postratings/postratings-css.css?ver=1.83' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js?ver=1.3.2'></script>
<link rel='https://api.w.org/' href='http://411mania.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://411mania.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://411mania.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='411 Fact or Fiction Wrestling: Has Owens’ Title Run Been a Disappointment?' href='http://411mania.com/wrestling/411-fact-or-fiction-wrestling-has-owens-title-run-been-a-disappointment/' />
<link rel="canonical" href="http://411mania.com/wrestling/wwe-news-brie-reacts-to-total-divas-nwo-referenced-in-tiger-woods-meme-tna-total-access-ad/" />
<link rel='shortlink' href='http://411mania.com/?p=473426' />
<link rel="alternate" type="application/json+oembed" href="http://411mania.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F411mania.com%2Fwrestling%2Fwwe-news-brie-reacts-to-total-divas-nwo-referenced-in-tiger-woods-meme-tna-total-access-ad%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://411mania.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F411mania.com%2Fwrestling%2Fwwe-news-brie-reacts-to-total-divas-nwo-referenced-in-tiger-woods-meme-tna-total-access-ad%2F&#038;format=xml" />
<script type="text/javascript">var ajaxurl = "http://411mania.com/wp-admin/admin-ajax.php"</script><script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
			//Leaderboard Anchor
			var mapping1 = googletag.sizeMapping().
			addSize([1024, 500], [[970, 250], [970, 90], [728, 90]]). 
			addSize([768, 400], [728, 90]). 
			addSize([470, 400], [320, 50]). 
			addSize([360, 400], [320, 50]). 
			addSize([0, 0], [320, 50]). 
			build();

			// Right Sid Bar 
			var mapping2 = googletag.sizeMapping(). 
			addSize([1024, 500], [[300, 600], [300, 250]]). 
			addSize([768, 400], [[300, 600], [300, 250]]). 
			addSize([470, 400], [300, 250]). 
			addSize([360, 400], [300, 250]). 
			addSize([0, 0], [300, 250]). 
			build();
    googletag.defineSlot('/58700215/728x90_ATF', [728, 90], 'div-gpt-ad-1429683084405-0').defineSizeMapping(mapping1).addService(googletag.pubads());
    googletag.defineSlot('/58700215/300x250_ATF', [300, 250], 'div-gpt-ad-1429683084405-1').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.defineSlot('/58700215/300x600', [300, 600], 'div-gpt-ad-1429683084405-2').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.defineSlot('/58700215/300x250_BTF', [300, 250], 'div-gpt-ad-1429683084405-3').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.defineSlot('/58700215/300x600x2', [300, 600], 'div-gpt-ad-1429683084405-4').defineSizeMapping(mapping2).addService(googletag.pubads());
    //googletag.defineSlot('/58700215/320x50', [320, 50], 'div-gpt-ad-1430849144961-0').addService(googletag.pubads());
    googletag.defineSlot('/58700215/728x90_BTF', [728, 90], 'div-gpt-ad-1429683084405-5').defineSizeMapping(mapping1).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();

    googletag.enableServices();
  });
</script>

<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/fastclick/1.0.6/fastclick.js"></script>
<script type="text/javascript">
var mobile_timer = false;
if(navigator.userAgent.match(/iPhone/i)) {
	$('#viewport').attr('content','width=device-width,minimum-scale=1.0,maximum-scale=1.0,initial-scale=1.0');
	$(window).bind('gesturestart',function () {
		clearTimeout(mobile_timer);
		$('#viewport').attr('content','width=device-width,minimum-scale=1.0,maximum-scale=10.0');
	}).bind('touchend',function () {
		clearTimeout(mobile_timer);
		mobile_timer = setTimeout(function () {
			$('#viewport').attr('content','width=device-width,minimum-scale=1.0,maximum-scale=1.0,initial-scale=1.0');
		},1000);
	});
}
</script>

<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push({article:'auto'}); 
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/411mania-411mania/loader.js');
</script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-669010-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>


</head>
<body id="411MANIA" class="  single    lang_en">	
	<!--HEADER START-->
	<div id="overlay"></div>
	<header class="header inner-page">
		<div class="inner"> 											
			<div id="menutoggle"></div>
			<div id="logo" class="logo">				
				<a id="logo-small" class="logo logo-small" href="http://411mania.com" title="411MANIA" onClick="_gaq.push(['_trackEvent', 'Website', 'logo', 'click']);">
					<img src="http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/themes/411mania/img/logo-small.svg" alt="411 Mania logo" />
				</a>
			</div>
			
			<script>
				jQuery(document).ready(function(){					
					
					jQuery('#search').click(function(){					
						if( jQuery(window).width() < 921 ){
							jQuery('#menutoggle').removeClass('open');
							jQuery('nav.top-menu').slideUp(400);
						
							if(!jQuery(this).hasClass('open')){
								jQuery(this).addClass('open');
								jQuery('#search.top-right form').slideDown();
								jQuery('#overlay').fadeIn(400);
							}else{
								jQuery(this).removeClass('open');
								jQuery('#search.top-right form').slideUp(400);
								jQuery('#overlay').fadeOut(400);
							}
						}
					});
					jQuery('#search.top-right form').click(function(e){
						e.stopPropagation();
					});
					
					jQuery('#menutoggle').click(function(){					
						jQuery('nav.top-menu').slideToggle();
						jQuery('#search.top-right form').slideUp(400);
						
						if( jQuery(window).width() < 921 ){
							jQuery('#search.top-right').removeClass('open');
							jQuery('#search.top-right form').slideUp(400);
						
							if(!jQuery(this).hasClass('open')){
								jQuery(this).addClass('open');
								jQuery('nav.top-menu').slideDown(400);
								jQuery('#overlay').fadeIn(400);
							}else{
								jQuery(this).removeClass('open');
								jQuery('nav.top-menu').slideUp(400);
								jQuery('#overlay').fadeOut(400);
							}
						}
					});
					
					
					jQuery('#overlay').click(function(){
							jQuery(this).fadeOut();
							jQuery('#search.top-right,#menutoggle').removeClass('open');
							jQuery('#search.top-right form').slideUp();
							jQuery('nav.top-menu').slideUp();
					});
				});
			</script>
			
			<nav class="top-menu">
										
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-287269" class="movies menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287269"><a href="/movies/">Movies / tv</a>
<ul class="sub-menu">
	<li id="menu-item-287362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287362"><a href="/movies/category/news/">News</a></li>
	<li id="menu-item-287363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287363"><a href="/movies/category/reviews/">Reviews</a></li>
	<li id="menu-item-287364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287364"><a href="/movies/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-287270" class="music menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287270"><a href="/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-287368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287368"><a href="/music/category/news/">News</a></li>
	<li id="menu-item-287397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287397"><a href="/music/category/reviews/">Reviews</a></li>
	<li id="menu-item-287370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287370"><a href="/music/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-287267" class="wrestling menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287267"><a href="/wrestling/">Wrestling</a>
<ul class="sub-menu">
	<li id="menu-item-287373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287373"><a href="/wrestling/category/news/">News</a></li>
	<li id="menu-item-287374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287374"><a href="/wrestling/category/columns/">Columns</a></li>
	<li id="menu-item-287380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287380"><a href="/wrestling/category/tv-report/">TV reports</a></li>
	<li id="menu-item-287375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287375"><a href="/wrestling/category/video-reviews/">Video Reviews</a></li>
	<li id="menu-item-287379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287379"><a href="/wrestling/category/the-dunn-list/">The Dunn List</a></li>
	<li id="menu-item-413914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413914"><a href="/wrestling/category/csonka-reviews/">Csonka Reviews</a></li>
	<li id="menu-item-287377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287377"><a href="/wrestling/category/hall-of-fame/">Hall of Fame</a></li>
</ul>
</li>
<li id="menu-item-287266" class="games menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287266"><a href="/games/">Games</a>
<ul class="sub-menu">
	<li id="menu-item-287381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287381"><a href="/games/category/news/">News</a></li>
	<li id="menu-item-287383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287383"><a href="/games/category/previews/">Previews</a></li>
	<li id="menu-item-287382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287382"><a href="/games/category/reviews/">Reviews</a></li>
	<li id="menu-item-287384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287384"><a href="/games/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-287268" class="mma menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287268"><a href="/mma/">Mma</a>
<ul class="sub-menu">
	<li id="menu-item-287388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287388"><a href="/mma/category/news/">News</a></li>
	<li id="menu-item-287390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287390"><a href="/mma/category/reports/">Reports</a></li>
	<li id="menu-item-287389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287389"><a href="/mma/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-287259" class="contact first right menu-item menu-item-type-post_type menu-item-object-page menu-item-287259"><a href="http://411mania.com/contact/">Contact</a></li>
<li id="menu-item-287254" class="about right menu-item menu-item-type-post_type menu-item-object-page menu-item-287254"><a href="http://411mania.com/about-us/">About</a></li>
</ul></div>			</nav>
			
            <div class="top-right" id="search">
				<form method="get" action="http://411mania.com/search/" id="cse-search-box">
				<input type="text" name="k" size="20">
				<input type="submit" value="">
				</form>
				
							</div>
            <div style="clear:both;"></div>
             
		</div>
		<div style="clear:both;"></div>
	</header>
	<!--HEADER END-->
	<div class="push"></div>
	
	<div class="ads-header">
				<div class="banner728x90">
					<div id="text-80" class="widget widget_text">			<div class="textwidget"><center><!-- /58700215/728x90_ATF -->
<div id='div-gpt-ad-1429683084405-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429683084405-0'); });
</script>
</div></center>

<script type="text/javascript" src="http://ads.ayads.co/ajs.php?zid=15350"></script></div>
		</div>			
		</div>
					</div>
	<div class="main-wrapper">


				
		 
		
	
	


<section class="body page wrestling">
	<div class="inner blog">
		        <div class="column main">
			              	
				<div class="posts">
																	
												<script>
						var currect_post_id = 473426;
						jQuery(document).ready(function(){
							console.log("post id =====> "+currect_post_id);
						});
						</script>
						
						<div class="post"  >
                                                        
                            <h4 class="section-title underline  wrestling"> 
                            	<a href='/wrestling/'>wrestling</a> 	
                            	/ 
                            		<span class="preview"><a href='/wrestling/category/News/'>News</a></span>
                            	                            </h4>
                           
                            <h1 class="article-title">WWE News: Brie Reacts to <i>Total Divas</i>, nWo Referenced in Tiger Woods Meme, TNA Total Access Ad</h1>
							<div class="info">
								<!-- December 23, 2016 | Posted by <span class="author name"><a href="mailto:jthomas411mania@gmail.com">Jeremy Thomas</a></span> -->
								December 23, 2016 | Posted by <span class="author name"><a href="http://411mania.com/author/jeremythomas/">Jeremy Thomas</a></span> 
							</div>
							
							 
                            	<div class="thumbnail"><img width="645" height="370" src="http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2016/04/Brie-Bella-645x370.jpg" class="attachment-slider size-slider wp-post-image" alt="Brie Bella" srcset="http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2016/04/Brie-Bella-645x370.jpg 645w, http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2016/04/Brie-Bella-300x171.jpg 300w, http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2016/04/Brie-Bella-314x180.jpg 314w" sizes="(max-width: 645px) 100vw, 645px" /></div>
														
							<div class="author">
								
								
								<div class="share">
									<a class="btn tw" target="_blank" href="https://twitter.com/intent/tweet?original_referer=http://411mania.com/wrestling/wwe-news-brie-reacts-to-total-divas-nwo-referenced-in-tiger-woods-meme-tna-total-access-ad/&text=WWE News: Brie Reacts to <i>Total Divas</i>, nWo Referenced in Tiger Woods Meme, TNA Total Access Ad&url=http://411mania.com/wrestling/wwe-news-brie-reacts-to-total-divas-nwo-referenced-in-tiger-woods-meme-tna-total-access-ad/">Share <span>on twitter</span></a>
									
									<a target="_blank" class="btn fb" href="https://www.facebook.com/sharer/sharer.php?u=http://411mania.com/wrestling/wwe-news-brie-reacts-to-total-divas-nwo-referenced-in-tiger-woods-meme-tna-total-access-ad/">Share <span>on facebook</span></a>
									
									<div class="shareall">
										<div id="social-all" class="social-all">
											<div class="share-wrap">
												<div id="fb-root"></div>
												<script>(function(d, s, id) {
												  var js, fjs = d.getElementsByTagName(s)[0];
												  if (d.getElementById(id)) return;
												  js = d.createElement(s); js.id = id;
												  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
												  fjs.parentNode.insertBefore(js, fjs);
												}(document, 'script', 'facebook-jssdk'));</script>
												<div class="fb-like" data-href="http://411mania.com/wrestling/wwe-news-brie-reacts-to-total-divas-nwo-referenced-in-tiger-woods-meme-tna-total-access-ad/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
											</div>
											
											<div class="share-wrap">
												<a href="https://twitter.com/share" class="twitter-share-button">Tweet</a>
												<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
											</div>
											
											<div class="share-wrap">
												<a href="/cdn-cgi/l/email-protection#f3cc80869199969087cec7c2c2be929d9a92" title="Share by Email" class="shareemail"></a>
											</div>
											
											<div class="share-wrap">
												<div class="g-plusone" data-size="medium"></div>
											</div>
											<div class="share-wrap">
												<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" /></a>
												<script type="text/javascript" src="https://apis.google.com/js/platform.js"></script>
												<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
											</div>										
										</div>
									</div>
																	
								</div>
							</div>
							<div class='clear'></div>
														
												
							<div class='clear'></div>

							<div class="content">	
								<p>&#8211; Brie Bella posted the following video reacting to her competition with Nikki to see who was smarter:</p>
<p><iframe width="500" height="281" src="https://www.youtube.com/embed/-PHiXU9ArNA?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<p>&#8211; Here is a new promo for the Total Access TNA Wrestling app that&#8217;s coming to the UK and Ireland:</p>
<p><iframe width="500" height="281" src="https://www.youtube.com/embed/N3tnlwzbd1s?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<p>&#8211; A new meme started by a Tiger Woods photo has hit the nWo.  Woods posted a pic of himself on Twitter dressed as ‘Mac Daddy Santa,&#8221; which caused people online to use it for a variety of pics.  You can see some of the best wrestling-related ones below:</p>
<blockquote class="twitter-tweet" data-width="500"><p lang="und" dir="ltr"><a href="https://t.co/1NOIksCeL6">pic.twitter.com/1NOIksCeL6</a></p>
<p>&mdash; st. nick (@nick_pants) <a href="https://twitter.com/nick_pants/status/812051129219608576">December 22, 2016</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="500"><p lang="no" dir="ltr">Tiger Woods channeling his inner Scott Steiner. <a href="https://twitter.com/MFSteveHere">@MFSteveHere</a> <a href="https://twitter.com/JoyOfBearding">@JoyOfBearding</a> <a href="https://twitter.com/REALGoingInRaw">@REALGoingInRaw</a> <a href="https://t.co/TSYj6PVC8s">pic.twitter.com/TSYj6PVC8s</a></p>
<p>&mdash; Matthew Audet (@_maitiu113) <a href="https://twitter.com/_maitiu113/status/812054780558397440">December 22, 2016</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="500"><p lang="en" dir="ltr">Tiger Woods is rolling to the Christmas party like <a href="https://t.co/0tkECvbxqG">pic.twitter.com/0tkECvbxqG</a></p>
<p>&mdash; Hector Diaz (@iamHectorDiaz) <a href="https://twitter.com/iamHectorDiaz/status/812052979616333824">December 22, 2016</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
								
															</div>

							
							
							
							<div class="footer-bar author">
								<div class="share">
									<a class="btn tw" target="_blank" href="https://twitter.com/intent/tweet?original_referer=http://411mania.com/wrestling/wwe-news-brie-reacts-to-total-divas-nwo-referenced-in-tiger-woods-meme-tna-total-access-ad/&text=WWE News: Brie Reacts to <i>Total Divas</i>, nWo Referenced in Tiger Woods Meme, TNA Total Access Ad&url=http://411mania.com/wrestling/wwe-news-brie-reacts-to-total-divas-nwo-referenced-in-tiger-woods-meme-tna-total-access-ad/">Share <span>on twitter</span></a>									
									<a target="_blank" class="btn fb" href="https://www.facebook.com/sharer/sharer.php?u=http://411mania.com/wrestling/wwe-news-brie-reacts-to-total-divas-nwo-referenced-in-tiger-woods-meme-tna-total-access-ad/">Share <span>on facebook</span></a>
									
									<div class="shareall">
										<div id="social-all" class="social-all">
											<div class="share-wrap">
												<div id="fb-root"></div>
												<script>(function(d, s, id) {
												  var js, fjs = d.getElementsByTagName(s)[0];
												  if (d.getElementById(id)) return;
												  js = d.createElement(s); js.id = id;
												  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
												  fjs.parentNode.insertBefore(js, fjs);
												}(document, 'script', 'facebook-jssdk'));</script>
												<div class="fb-like" data-href="http://411mania.com/wrestling/wwe-news-brie-reacts-to-total-divas-nwo-referenced-in-tiger-woods-meme-tna-total-access-ad/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
											</div>
											<div class="share-wrap">
												<a href="https://twitter.com/share" class="twitter-share-button">Tweet</a>
												<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
											</div>
											
											<div class="share-wrap">
												<a href="/cdn-cgi/l/email-protection#447b3731262e2127307970757509252a2d25" title="Share by Email" class="shareemail"></a>
											</div>
											
											<div class="share-wrap">
												<div class="g-plusone" data-size="medium"></div>
											</div>
											
											<div class="share-wrap">
												<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" /></a>
												<script type="text/javascript" src="https://apis.google.com/js/platform.js"></script>
												<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
											</div>										
										</div>
									</div>
									
									<script>
										jQuery(document).ready(function(){
											jQuery('.shareall').click(function(){
												jQuery(this).children('.social-all').slideToggle(200);
											});											
											// Remove all hard-coded formatting from original content:
											jQuery('font').each(function(){
												jQuery(this).removeAttr('style');
												jQuery(this).removeAttr('face');
												jQuery(this).removeAttr('size');
											});
										});
									</script>
									
								</div>
							</div>
							
							<div class="tags">
																									<h4 class="title" style="display:inline;">article topics :</h4>
									<p style="display:inline;">
									<a href="http://411mania.com/tag/brie-bella/">Brie Bella</a>, <a href="http://411mania.com/tag/nwo/">nWo</a>, <a href="http://411mania.com/tag/tna/">TNA</a>, <a href="http://411mania.com/author/jeremythomas/">Jeremy Thomas</a>								  	</p>
															</div>
																					
														<div class="article widget" >
																	<div id="text-72" class="widget widget_text">			<div class="textwidget"><center>
<div id="contentad19112"></div>
<script type="text/javascript">
    (function() {
        var params =
        {
            id: "44269496-7659-4848-9bcd-47266b3ee2ea",
            d:  "NDExbWFuaWEuY29t",
            wid: "19112",
            cb: (new Date()).getTime()
        };

        var qs="";
        for(var key in params){qs+=key+"="+params[key]+"&"}
        qs=qs.substring(0,qs.length-1);
        var s = document.createElement("script");
        s.type= 'text/javascript';
        s.src = "http://api.content.ad/Scripts/widget.aspx?" + qs;
        s.async = true;
        document.getElementById("contentad19112").appendChild(s);
    })();
</script>
</center></div>
		</div>									
							</div>
							
							<div id="disqus_thread"></div>
		
		
							<script type="text/javascript">
								/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
								var disqus_shortname = '411mania'; // required: replace example with your forum shortname

								//var disqus_identifier = 'article_307052';
								var disqus_identifier = jQuery('section.body div.column.main div.post').attr('id');
			
								/* * * DON'T EDIT BELOW THIS LINE * * */
								(function() {
									var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
									dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
									(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
							   })();
							</script>
							<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
							<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
							
														<div class="article widget" >
																	<div id="text-73" class="widget widget_text">			<div class="textwidget"><center>
<div id='taboola-below-main-column'></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({mode:'thumbs-2r', container:'taboola-below-main-column', placement:'below-main-column'});
</script>

<script>
window._taboola = window._taboola || [];
_taboola.push({flush:true});
</script>
</center></div>
		</div>									
							</div>
						
						</div>
									</div>
					</div>		
	</div>               
</section>

<div class="sidebar">
		
			
		<!-- Single article Sidebar -->	
		<div class="featurednews">
							<div id="text-57" class="widget widget_text">			<div class="textwidget"><center><!-- /58700215/300x250_ATF -->
<div id='div-gpt-ad-1429683084405-1' style='width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429683084405-1'); });
</script>
</div></center>
<br></div>
		</div>		<script type="text/javascript">
		jQuery(document).ready(function(){
			// First check if Ajax is activated
			if(typeof ajaxurl != 'undefined') {
				/* TOO HEAVY ON THE SERVER 
				thiswidgetID = 'face3articleswidget-7';
				// Ajax load all items at first load: 
				jQuery('#'+thiswidgetID+' ul.news').hide();
				jQuery('#face3articleswidget-7').children('.loading').fadeIn();
					
				
					filter = 'latest';
					category = '';
					featured = '1';
					if (category){post_type = 'face3_'+category;}else{ post_type=''; }
					term = '';
					
					//console.log('SIDEBAR WIDGET:');
					//console.log(filter);
					//console.log(post_type);
					//console.log(term);
					
			
					jQuery.post(ajaxurl, { 
						action:     	'sidebar_stories',
						filter:    		filter,
						post_type:		post_type,
						featured:		featured,
						term:			term,
						howmany:		6,
						response_type: 	'sidebar'	
						
				}, function (response) {
					//console.log(response);
					if (response != 0 ) { 
						jQuery('#face3articleswidget-7').children('.news.current').html(response);
						jQuery('#face3articleswidget-7').children('.news.current').fadeIn();
						jQuery('#face3articleswidget-7').children('.loading').hide();

					}
				}); */
			}
		});
		</script>
		
		<div id="face3articleswidget-7" >
						<h2 class="section-title underline">
				Spotlights			
								<span class="viewall">
											
								
				</span>	
										
			</h2>
						
			<script type="text/javascript">
			jQuery(document).ready(function(){
	
				// Ajax load selected items:
				jQuery('.switch .btn').click(function(){
					
					jQuery('.switch .btn').removeClass('selected');
					jQuery(this).addClass('selected');
					//jQuery('#face3articleswidget-7').children('.news.current').fadeOut('fast');
					jQuery('#face3articleswidget-7').children('.loading').fadeIn();
					
				
					filter = jQuery(this).attr('id');
					category = '';
					if (category){post_type = 'face3_'+category;}else{post_type='';}
					term = '';
					
					console.log(filter);
					console.log(post_type);
					console.log(term);
					
			
					jQuery.post(ajaxurl, { 
						action:     	'sidebar_stories',
						filter:    		filter,
						category:		category,
						post_type:		post_type,
						term:			term,
						howmany:		10,
						response_type: 	'sidebar'					

					}, function (response) {
						if (response != 0 ) { 
							
							jQuery('#face3articleswidget-7').children('.news.current').html(response);
							jQuery('#face3articleswidget-7').children('.news.current').fadeIn();
							jQuery('#face3articleswidget-7').children('.loading').hide();

						}
					});
			
				})
			})
			</script>
			<div class="loading">
				<img src="http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/themes/411mania/img/loading.gif" alt="loading">
			</div>
			<ul class="news current">
				
								<li class="new wrestling "> <a href="http://411mania.com/wrestling/411-fact-or-fiction-wrestling-has-owens-title-run-been-a-disappointment/"> <div class="category">wrestling</div> <img width="75" height="75" src="http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2016/10/Kevin-owens-101716-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2016/10/Kevin-owens-101716-75x75.jpg 75w, http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2016/10/Kevin-owens-101716-150x150.jpg 150w, http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2016/10/Kevin-owens-101716-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" /><div class="text"> <span class="date"></span> <h4 class="title">Has Owens’ Title Run Been a Disappointment?</h4> </div> </a> </li><li class="new movies "> <a href="http://411mania.com/movies/411-comics-showcase-calvin-hobbes/"> <div class="category">movies/TV</div> <img width="75" height="75" src="http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2016/12/Calvin-and-Hobbes-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2016/12/Calvin-and-Hobbes-75x75.jpg 75w, http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2016/12/Calvin-and-Hobbes-150x150.jpg 150w, http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2016/12/Calvin-and-Hobbes-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" /><div class="text"> <span class="date"></span> <h4 class="title">Comics Showcase: Calvin & Hobbes</h4> </div> </a> </li><li class="new mma "> <a href="http://411mania.com/mma/mark-hunt-his-ufc-cold-war-is-starting-to-thaw/"> <div class="category">mma</div> <img width="75" height="75" src="http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2016/03/Mark-Hunt-75x75.png" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2016/03/Mark-Hunt-75x75.png 75w, http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2016/03/Mark-Hunt-150x150.png 150w, http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2016/03/Mark-Hunt-70x70.png 70w" sizes="(max-width: 75px) 100vw, 75px" /><div class="text"> <span class="date"></span> <h4 class="title">Hunt's UFC Cold War Is Starting to Thaw</h4> </div> </a> </li><li class="new wrestling "> <a href="http://411mania.com/wrestling/hawkes-top-14-aj-styles-matches-from-2016/"> <div class="category">wrestling</div> <img width="75" height="75" src="http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Styles-vs-Nakamura-NJPW-Approved-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Styles-vs-Nakamura-NJPW-Approved-75x75.jpg 75w, http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Styles-vs-Nakamura-NJPW-Approved-150x150.jpg 150w, http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Styles-vs-Nakamura-NJPW-Approved-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" /><div class="text"> <span class="date"></span> <h4 class="title">Hawke&#8217;s Top 14 AJ Styles Matches from 2016</h4> </div> </a> </li><li class="new music "> <a href="http://411mania.com/music/411-music-fact-or-fiction-do-we-agree-with-the-choices-for-2017-rock-and-roll-hall-of-fame/"> <div class="category">music</div> <img width="75" height="75" src="http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2016/10/Tupac-Shakur-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2016/10/Tupac-Shakur-75x75.jpg 75w, http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2016/10/Tupac-Shakur-150x150.jpg 150w, http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2016/10/Tupac-Shakur-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" /><div class="text"> <span class="date"></span> <h4 class="title">Do We Agree With The Choices For 2017 Rock and Roll Hall of Fame?</h4> </div> </a> </li><li class="new wrestling "> <a href="http://411mania.com/wrestling/the-current-state-of-nxt/"> <div class="category">wrestling</div> <img width="75" height="75" src="http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2016/12/NXT-Samoa-Joe-Shinsuke-Nakamura-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2016/12/NXT-Samoa-Joe-Shinsuke-Nakamura-75x75.jpg 75w, http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2016/12/NXT-Samoa-Joe-Shinsuke-Nakamura-150x150.jpg 150w, http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2016/12/NXT-Samoa-Joe-Shinsuke-Nakamura-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" /><div class="text"> <span class="date"></span> <h4 class="title">The Current State Of NXT</h4> </div> </a> </li><li class="new movies "> <a href="http://411mania.com/movies/don-the-dragon-wilson-talks-w411-about-new-film-paying-mr-mcgetty/"> <div class="category">movies/TV</div> <img width="75" height="75" src="http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2016/12/Paying-Mr.-McGetty-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2016/12/Paying-Mr.-McGetty-75x75.jpg 75w, http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2016/12/Paying-Mr.-McGetty-150x150.jpg 150w, http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2016/12/Paying-Mr.-McGetty-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" /><div class="text"> <span class="date"></span> <h4 class="title">Don 'The Dragon' Wilson On His New Film Paying Mr. McGetty</h4> </div> </a> </li><li class="new wrestling "> <a href="http://411mania.com/wrestling/jim-ross-thinks-neville-should-tweak-his-moveset-talks-smackdown-storylines-more/"> <div class="category">wrestling</div> <img width="75" height="75" src="http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2016/03/Jim-Ross-1-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2016/03/Jim-Ross-1-75x75.jpg 75w, http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2016/03/Jim-Ross-1-150x150.jpg 150w, http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2016/03/Jim-Ross-1-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" /><div class="text"> <span class="date"></span> <h4 class="title">JR Thinks Neville Should Tweak His Moveset</h4> </div> </a> </li>			
						
			</ul>
			
		</div>	
	
		<div id="text-58" class="widget widget_text">			<div class="textwidget"><center><!-- /58700215/300x250_BTF -->
<div id='div-gpt-ad-1429683084405-3' style='width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429683084405-3'); });
</script>
</div></center>
<br>
<center><!-- /58700215/300x600 -->
<div id='div-gpt-ad-1429683084405-2' style='width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429683084405-2'); });
</script>
</div></center>
<br>
<center><!-- /58700215/300x600x2 -->
<div id='div-gpt-ad-1429683084405-4' style='width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429683084405-4'); });
</script>
</div></center>
<br></div>
		</div>					</div>
	
	<!-- wrestling/news Sidebar -->	
		
	<script>
	jQuery(document).ready(function(){
		jQuery('.featurednews .switch .btn').click(function(){
			jQuery('.featurednews .switch .btn').removeClass('active');
			jQuery(this).addClass('active');				
		});
	});	
	</script>
	
	
	
</div><div class="clear"></div>


	


<script>
// auxiliar script to clean the content:
jQuery(document).ready(function(){
/*
	var newcontent = jQuery('#intelliText').html().replace(' style="font-size: 12px;"',''); 
	var newcontent = newcontent.replace('font-size: 12px',''); 
	var newcontent = newcontent.replace('font-size:12px',''); 
	//console.log(newcontent); 
	jQuery('#intelliText').html(newcontent);
*/
})
</script>

<div class="footerAd" >
			<div id="text-67" class="widget widget_text">			<div class="textwidget"></div>
		</div>		
</div>
	


<!--FOOTER START-->
<div class="clear"></div>
</div> <!--close div (starts on header.php)-->

		
	<div class="more-stories">
		<h2 class="section-title">More Stories</h2>
		<div class="footer-columns">
										<div class="more stories widget">
			<div class="loading"><img src="http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/themes/411mania/img/loading.gif" alt="loading"/> </div>
			<div class="items">
				<ul class="column  movie"> <li class="category"><a href="/movies">Movies/TV</a></li> <li class="items"><a href="http://411mania.com/movies/411-comics-showcase-calvin-hobbes/">411 Comics Showcase &#8211; <i>Calvin &#038; Hobbes</i></a></li><li class="items"><a href="http://411mania.com/movies/don-the-dragon-wilson-talks-w411-about-new-film-paying-mr-mcgetty/">Don &#8216;The Dragon&#8217; Wilson Talks w/411 About New Film <i>Paying Mr. McGetty</i></a></li><li class="items"><a href="http://411mania.com/movies/extended-trailer-for-the-cws-riverdale/">Extended Trailer For The CW&#8217;s <i>Riverdale</i></a></li><li class="items"><a href="http://411mania.com/movies/full-cast-of-justice-league-revealed-lex-luthor-vulko-more/">Full Cast of <i>Justice League</i> Revealed &#8211; Lex Luthor, Vulko, More</a></li><li class="items"><a href="http://411mania.com/movies/teddy-sears-comments-on-possible-return-to-the-flash/">Teddy Sears Comments On Possible Return To <i>The Flash</i></a></li><li class="items"><a href="http://411mania.com/movies/watch-chewbacca-sing-silent-night-in-his-native-language/">Watch Chewbacca Sing &#8216;Silent Night&#8217; In His Native Language</a></li></ul><ul class="column  music"> <li class="category"><a href="/music">Music</a></li> <li class="items"><a href="http://411mania.com/music/411-music-fact-or-fiction-do-we-agree-with-the-choices-for-2017-rock-and-roll-hall-of-fame/">411 Music Fact or Fiction: Do We Agree With The Choices For 2017 Rock and Roll Hall of Fame?</a></li><li class="items"><a href="http://411mania.com/music/paul-mccartney-and-jimmy-fallon-perform-wonderful-christmastime-with-sing-cast/">Paul McCartney and Jimmy Fallon Perform &#8216;Wonderful Christmastime&#8217; With <i>Sing</i> Cast</a></li><li class="items"><a href="http://411mania.com/music/411s-top-200-albums-of-2016-100-76/">411&#8217;s Top 200 Albums Of 2016 (#100-76)</a></li><li class="items"><a href="http://411mania.com/music/the-game-says-hes-headed-to-jail-announces-final-album/">The Game Says He&#8217;s Headed to Jail, Announces Final Album</a></li><li class="items"><a href="http://411mania.com/music/justin-bieber-indicted-in-argentina-over-photographer-assault-case/">Justin Bieber Indicted In Argentina Over Photographer Assault Case</a></li><li class="items"><a href="http://411mania.com/music/azealia-banks-reveals-she-had-a-miscarriage/">Azealia Banks Reveals She Had A Miscarriage</a></li></ul><ul class="column  wrestling"> <li class="category"><a href="/wrestling">Wrestling</a></li> <li class="items"><a href="http://411mania.com/wrestling/wwe-news-brie-reacts-to-total-divas-nwo-referenced-in-tiger-woods-meme-tna-total-access-ad/">WWE News: Brie Reacts to <i>Total Divas</i>, nWo Referenced in Tiger Woods Meme, TNA Total Access Ad</a></li><li class="items"><a href="http://411mania.com/wrestling/411-fact-or-fiction-wrestling-has-owens-title-run-been-a-disappointment/">411 Fact or Fiction Wrestling: Has Owens’ Title Run Been a Disappointment?</a></li><li class="items"><a href="http://411mania.com/wrestling/hawkes-top-14-aj-styles-matches-from-2016/">Hawke&#8217;s Top 14 AJ Styles Matches from 2016</a></li><li class="items"><a href="http://411mania.com/wrestling/the-current-state-of-nxt/">The Current State Of NXT</a></li><li class="items"><a href="http://411mania.com/wrestling/kenny-omega-says-he-doesnt-want-to-just-mimic-aj-styles-finn-balor/">Kenny Omega Says He Doesn&#8217;t Want to Just Mimic AJ Styles &#038; Finn Balor</a></li><li class="items"><a href="http://411mania.com/wrestling/jim-ross-thinks-neville-should-tweak-his-moveset-talks-smackdown-storylines-more/">Jim Ross Thinks Neville Should Tweak His Moveset, Talks Smackdown Storylines &#038; More</a></li></ul><ul class="column  games"> <li class="category"><a href="/games">Games</a></li> <li class="items"><a href="http://411mania.com/games/star-wars-battlefront-death-star-dlc-will-be-free-this-weekend/">Star Wars Battlefront Death Star DLC Will Be Free This Weekend</a></li><li class="items"><a href="http://411mania.com/games/holiday-dlc-pack-released-for-dead-rising-4/">Holiday DLC Pack Released For Dead Rising 4</a></li><li class="items"><a href="http://411mania.com/games/nintendo-still-shipping-nes-classic-edition-units-to-gamestop-this-week/">Nintendo Still Shipping NES Classic Edition Units to GameStop This Week</a></li><li class="items"><a href="http://411mania.com/games/wwe-supercard-releases-first-season-three-update/">WWE SuperCard Releases First Season Three Update</a></li><li class="items"><a href="http://411mania.com/games/first-watch-dogs-2-dlc-available-on-ps4/">First Watch Dogs 2 DLC Available On PS4</a></li><li class="items"><a href="http://411mania.com/games/warner-bros-cancels-unannounced-suicide-squad-game-to-work-on-batman/">Warner Bros. Cancels Unannounced Suicide Squad Game To Work On Batman</a></li></ul><ul class="column  mma"> <li class="category"><a href="/mma">MMA</a></li> <li class="items"><a href="http://411mania.com/mma/mark-hunt-his-ufc-cold-war-is-starting-to-thaw/">Mark Hunt: His UFC Cold War Is Starting to Thaw</a></li><li class="items"><a href="http://411mania.com/mma/dana-white-unsure-of-cyborg-justinos-ufc-future-following-doping-violation/">Dana White Unsure of Cyborg Justino&#8217;s UFC Future Following Doping Violation</a></li><li class="items"><a href="http://411mania.com/mma/cris-cyborg-flagged-for-potential-doping-violation/">UPDATED: Cyborg Justino Flagged For Potential Doping Violation &#8211; Justino&#8217;s Rep Comments</a></li><li class="items"><a href="http://411mania.com/mma/nate-diaz-says-he-wont-fight-for-less-than-20-million/">Nate Diaz Says He Won’t Fight For Less Than $20 Million</a></li><li class="items"><a href="http://411mania.com/mma/fox-to-air-ufc-206-two-hour-highlight-special/">FOX To Air UFC 206 Two-Hour Highlight Special</a></li><li class="items"><a href="http://411mania.com/mma/joanna-jedrzejczyk-wont-try-to-predict-rousey-vs-nunes/">Joanna Jedrzejczyk Won&#8217;t Try To Predict Rousey vs. Nunes</a></li></ul>			</div>	
			<script type="text/javascript">
				/* AJAX CALL, TOO HEAVY ON THE SERVER 
			
				// First check if Ajax is activated
				if(typeof ajaxurl != 'undefined') {
			
					// Ajax load all items at first load: 
					jQuery('.more.stories.widget .items').hide();
					jQuery('.more.stories.widget .loading').show();
					jQuery.post(ajaxurl, { 
						action:     'more_stories_list_no_images'				

					}, function (response) {
						//console.log(response);
						if (response != 0 ) { 							
							jQuery('.more.stories.widget .items').html(response);
							jQuery('.more.stories.widget .loading').hide();
							jQuery('.more.stories.widget .items').fadeIn();

						}else{
							jQuery('.more.stories.widget .items').html('No stories to show');
						}
					});
				}else{
					console.log('AJAX IS NOT ACTIVATED');
				}
				*/
			</script>
		</div>
							
		</div>
	</div>




<div class="banner-homebottom-all">
					<div id="text-82" class="widget widget_text">			<div class="textwidget"><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<center><!-- /58700215/728x90_BTF -->
<div id='div-gpt-ad-1429683084405-5'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429683084405-5'); });
</script>
</div></center>

<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 36168
       ,lang        : "en"
       ,slot        : ".post .content > p"
       ,format      : "inread"
       ,mobile      : false 
       ,minSlot     : 3
       ,components  : { skip: {delay : 0}}
       ,css         : "margin: 0px 0px 10px;"
       ,passBack    : function() {

       var unrulyScript = 'var unruly = window.unruly || {}; '
            + 'unruly.native = unruly.native || {}; '
            + 'unruly.native.siteId = 1004559;';
            var s = window.top.document.createElement("script");
            s.setAttribute("type", "text/javascript");
            s.appendChild(window.top.document.createTextNode(unrulyScript));
            window.top.document.body.appendChild(s);
            var t = window.top.document.createElement("script");
            t.setAttribute("src", "//video.unrulymedia.com/native/native-loader.js");
            window.top.document.body.appendChild(t);
       }
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script></div>
		</div>			
</div>

<div class="banner-homebottom">
					<div id="text-81" class="widget widget_text">			<div class="textwidget"></div>
		</div>			
</div>

<footer class="footer">	
	<div class="inner">	
                <nav class="column">
                    <ul id="menu-footer-menu" class="menu">
                    	<li id="menu-item-287296" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item menu-item-has-children menu-item-287296"><a href="/movies">Movies / TV</a>
						<ul class="sub-menu">
							<li id="menu-item-287326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287326"><a href="http://411mania.com/movies/category/news/">News</a></li>
							<li id="menu-item-287327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287327"><a href="http://411mania.com/movies/category/columns/">Columns</a></li>
							<li id="menu-item-287328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287328"><a href="http://411mania.com/movies/category/reviews/">Reviews</a></li>
						</ul>
						</li>
						<li id="menu-item-287300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287300"><a href="/music">Music</a>
						<ul class="sub-menu">
							<li id="menu-item-287323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287323"><a href="http://411mania.com/music/category/news/">News</a></li>
							<li id="menu-item-287325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287325"><a href="http://411mania.com/music/category/columns/">Columns</a></li>
							<li id="menu-item-287324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287324"><a href="http://411mania.com/music/category/reviews/">Reviews</a></li>
						</ul>
						</li>
						<li id="menu-item-287298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287298"><a href="/wrestling">Wrestling</a>
						<ul class="sub-menu">
							<li id="menu-item-287318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287318"><a href="http://411mania.com/wrestling/category/news/">News</a></li>
							<li id="menu-item-287349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287349"><a href="http://411mania.com/wrestling/category/columns/">Columns</a></li>
							<li id="menu-item-287319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287319"><a href="http://411mania.com/wrestling/category/tv-report/">TV Reports</a></li>
							<li id="menu-item-287320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287320"><a href="http://411mania.com/wrestling/category/video-reviews/">Video Reviews</a></li>
							<li id="menu-item-287322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287322"><a href="http://411mania.com/wrestling/category/the-dunn-list/">The Dunn List</a></li>
							<li id="menu-item-287322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287322"><a href="http://411mania.com/wrestling/category/csonka-reviews/">Csonka Reviews</a></li>
							<li id="menu-item-287321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287321"><a href="http://411mania.com/wrestling/category/hall-of-fame/">Hall of Fame</a></li>
						</ul>
						</li>
						<li id="menu-item-287297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287297"><a href="/games">Games</a>
						<ul class="sub-menu">
							<li id="menu-item-287301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287301"><a href="http://411mania.com/games/category/news/">News</a></li>
							<li id="menu-item-287314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287314"><a href="http://411mania.com/games/category/previews/">Previews</a></li>
							<li id="menu-item-287315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287315"><a href="http://411mania.com/games/category/reviews/">Reviews</a></li>
							<li id="menu-item-287351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287351"><a href="http://411mania.com/games/category/columns/#">Columns</a></li>
						</ul>
						</li>
						<li id="menu-item-287299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287299"><a href="/mma">Mma</a>
						<ul class="sub-menu">
							<li id="menu-item-287316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287316"><a href="http://411mania.com/mma/category/news/">News</a></li>
							<li id="menu-item-287360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287360"><a href="http://411mania.com/mma/category/reports/">Reports</a></li>
							<li id="menu-item-287317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287317"><a href="http://411mania.com/mma/category/columns/">Columns</a></li>
						</ul>
						</li>
					</ul>
                    
                                                            
                                        
                    
                </nav>
                
                
                <div class="contact-menu">
					<span class="item"><a href="/about-us/">About us</a></span>
					<!--<span class="item"><a class="the411" href="/about-us/#the411">the 411</a></span>-->
					<span class="item"><a href="/privacy-policy/">privacy policy</a></span>
					<span class="item"><a href="/contact/">contact us</a></span>
					
					<div class="social">
						<a href="https://www.facebook.com/pages/411Maniacom/121332505575" class="btn fb" title="Facebook" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Facebook', 'click']);"></a>						<a href="https://twitter.com/411mania" class="btn tw" title="Twitter" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Twitter', 'click']);"></a>																																																						
						
						<a href="/feed/" class="btn rss" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Feed RSS', 'click']);"></a>
					</div>
				</div>
                
        <div class="copyright">
        	<p>Copyright &copy; 2016 411mania.com, LLC. All rights reserved.<br/><a href="/privacy-policy/">Click here for our privacy policy. Please help us serve you better, fill out our survey.</a><br/>Use of this site signifies your agreement to our terms of use.</p>
        </div>
    </div>
    <script type='text/javascript' src='http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.50.0-2014.02.05'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/411mania.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.8.1'></script>
<script type='text/javascript' src='http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/themes/411mania/inc/jquery/jquery.ui.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/themes/411mania/inc/jquery/jquery.tweet.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/themes/411mania/inc/jquery/jquery.localscroll.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/themes/411mania/inc/jquery/jquery.bxSlider.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/themes/411mania/inc/jquery/jquery.easing.1.3.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/themes/411mania/inc/jquery/jquery.face3.functions.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/themes/411mania/inc/jquery/jquery.face3.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/plugins/face3-ajax/face3-ajax.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ratingsL10n = {"plugin_url":"http:\/\/411mania.com\/wp-content\/plugins\/wp-postratings","ajax_url":"http:\/\/411mania.com\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 post at a time.","image":"squares","image_ext":"gif","max":"10","show_loading":"1","show_fading":"1","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src=ratingsL10n.plugin_url+"/images/"+ratingsL10n.image+"/rating_over."+ratingsL10n.image_ext;;
/* ]]> */
</script>
<script type='text/javascript' src='http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/plugins/wp-postratings/postratings-js.dev.js?ver=1482471263'></script>
<script type='text/javascript' src='http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
</footer>
<!--FOOTER END-->
<script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>