<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" style="margin-top:0px !important;" lang="en-US" >
<head>

<title>
411MANIA  |  WWE Raw Rating Falls Back to Earth
</title>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=0.90, user-scalable=0"/>

<!-- Meta Facebook OG -->
<meta property="og:type" content="website"/>
<meta property="og:title" content="411MANIA | WWE Raw Rating Falls Back to Earth"/>
<meta property="og:url" content="http://411mania.com/wrestling/wwe-raw-rating-falls-back-to-earth/"/>
<meta property="og:site_name" content="WWE Raw Rating Falls Back to Earth"/>
<meta property="og:image" content="http://411mania.com/wp-content/uploads/2017/02/Joe-vs-Reigns-150x150.jpg" />


<!-- Meta -->
<meta name="keywords"  content="">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/themes/411mania/favicon.png" />

<!--[if lte IE 8]>
	<link rel="stylesheet" type="text/css" href="http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/themes/411mania/ie8-and-down.css" />
	<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<script type="text/javascript" src="inc/jquery/selectivizr-min.js"></script>
  <noscript><link rel="stylesheet" href="[fallback css]" /></noscript>
<![endif]-->

<link href='http://fonts.googleapis.com/css?family=Lato:300,400,700' rel='stylesheet' type='text/css'/>
<link href='http://fonts.googleapis.com/css?family=Droid+Serif:400,700' rel='stylesheet' type='text/css'>
<link href='http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/themes/411mania/review.css' rel='stylesheet' type='text/css'>

		<script type="text/javascript">
		var ajaxurl = 'http://411mania.com/wp-admin/admin-ajax.php';
		</script>
		<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="411MANIA &raquo; WWE Raw Rating Falls Back to Earth Comments Feed" href="http://411mania.com/wrestling/wwe-raw-rating-falls-back-to-earth/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/411mania.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-styles-css'  href='http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/themes/411mania/style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='face3-ajax-css'  href='http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/plugins/face3-ajax/face3-ajax.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-postratings-css'  href='http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/plugins/wp-postratings/postratings-css.css?ver=1.83' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js?ver=1.3.2'></script>
<link rel='https://api.w.org/' href='http://411mania.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://411mania.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://411mania.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Kevin&#8217;s NJPW Road to the New Beginning Review 2.07.17' href='http://411mania.com/wrestling/kevins-njpw-road-to-the-new-beginning-review-2-07-17/' />
<link rel="canonical" href="http://411mania.com/wrestling/wwe-raw-rating-falls-back-to-earth/" />
<link rel='shortlink' href='http://411mania.com/?p=478756' />
<link rel="alternate" type="application/json+oembed" href="http://411mania.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F411mania.com%2Fwrestling%2Fwwe-raw-rating-falls-back-to-earth%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://411mania.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F411mania.com%2Fwrestling%2Fwwe-raw-rating-falls-back-to-earth%2F&#038;format=xml" />
<script type="text/javascript">var ajaxurl = "http://411mania.com/wp-admin/admin-ajax.php"</script><script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
			//Leaderboard Anchor
			var mapping1 = googletag.sizeMapping().
			addSize([1024, 500], [[970, 250], [970, 90], [728, 90]]). 
			addSize([768, 400], [728, 90]). 
			addSize([470, 400], [320, 50]). 
			addSize([360, 400], [320, 50]). 
			addSize([0, 0], [320, 50]). 
			build();

			// Right Sid Bar 
			var mapping2 = googletag.sizeMapping(). 
			addSize([1024, 500], [[300, 600], [300, 250]]). 
			addSize([768, 400], [[300, 600], [300, 250]]). 
			addSize([470, 400], [300, 250]). 
			addSize([360, 400], [300, 250]). 
			addSize([0, 0], [300, 250]). 
			build();
    googletag.defineSlot('/58700215/728x90_ATF', [728, 90], 'div-gpt-ad-1429683084405-0').defineSizeMapping(mapping1).addService(googletag.pubads());
    googletag.defineSlot('/58700215/300x250_ATF', [300, 250], 'div-gpt-ad-1429683084405-1').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.defineSlot('/58700215/300x600', [300, 600], 'div-gpt-ad-1429683084405-2').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.defineSlot('/58700215/300x250_BTF', [300, 250], 'div-gpt-ad-1429683084405-3').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.defineSlot('/58700215/300x600x2', [300, 600], 'div-gpt-ad-1429683084405-4').defineSizeMapping(mapping2).addService(googletag.pubads());
    //googletag.defineSlot('/58700215/320x50', [320, 50], 'div-gpt-ad-1430849144961-0').addService(googletag.pubads());
    googletag.defineSlot('/58700215/728x90_BTF', [728, 90], 'div-gpt-ad-1429683084405-5').defineSizeMapping(mapping1).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();

    googletag.enableServices();
  });
</script>

<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/fastclick/1.0.6/fastclick.js"></script>
<script type="text/javascript">
var mobile_timer = false;
if(navigator.userAgent.match(/iPhone/i)) {
	$('#viewport').attr('content','width=device-width,minimum-scale=1.0,maximum-scale=1.0,initial-scale=1.0');
	$(window).bind('gesturestart',function () {
		clearTimeout(mobile_timer);
		$('#viewport').attr('content','width=device-width,minimum-scale=1.0,maximum-scale=10.0');
	}).bind('touchend',function () {
		clearTimeout(mobile_timer);
		mobile_timer = setTimeout(function () {
			$('#viewport').attr('content','width=device-width,minimum-scale=1.0,maximum-scale=1.0,initial-scale=1.0');
		},1000);
	});
}
</script>

<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push({article:'auto'}); 
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/411mania-411mania/loader.js');
</script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-669010-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>


</head>
<body id="411MANIA" class="  single    lang_en">	
	<!--HEADER START-->
	<div id="overlay"></div>
	<header class="header inner-page">
		<div class="inner"> 											
			<div id="menutoggle"></div>
			<div id="logo" class="logo">				
				<a id="logo-small" class="logo logo-small" href="http://411mania.com" title="411MANIA" onClick="_gaq.push(['_trackEvent', 'Website', 'logo', 'click']);">
					<img src="http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/themes/411mania/img/logo-small.svg" alt="411 Mania logo" />
				</a>
			</div>
			
			<script>
				jQuery(document).ready(function(){					
					
					jQuery('#search').click(function(){					
						if( jQuery(window).width() < 921 ){
							jQuery('#menutoggle').removeClass('open');
							jQuery('nav.top-menu').slideUp(400);
						
							if(!jQuery(this).hasClass('open')){
								jQuery(this).addClass('open');
								jQuery('#search.top-right form').slideDown();
								jQuery('#overlay').fadeIn(400);
							}else{
								jQuery(this).removeClass('open');
								jQuery('#search.top-right form').slideUp(400);
								jQuery('#overlay').fadeOut(400);
							}
						}
					});
					jQuery('#search.top-right form').click(function(e){
						e.stopPropagation();
					});
					
					jQuery('#menutoggle').click(function(){					
						jQuery('nav.top-menu').slideToggle();
						jQuery('#search.top-right form').slideUp(400);
						
						if( jQuery(window).width() < 921 ){
							jQuery('#search.top-right').removeClass('open');
							jQuery('#search.top-right form').slideUp(400);
						
							if(!jQuery(this).hasClass('open')){
								jQuery(this).addClass('open');
								jQuery('nav.top-menu').slideDown(400);
								jQuery('#overlay').fadeIn(400);
							}else{
								jQuery(this).removeClass('open');
								jQuery('nav.top-menu').slideUp(400);
								jQuery('#overlay').fadeOut(400);
							}
						}
					});
					
					
					jQuery('#overlay').click(function(){
							jQuery(this).fadeOut();
							jQuery('#search.top-right,#menutoggle').removeClass('open');
							jQuery('#search.top-right form').slideUp();
							jQuery('nav.top-menu').slideUp();
					});
				});
			</script>
			
			<nav class="top-menu">
										
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-287269" class="movies menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287269"><a href="/movies/">Movies / tv</a>
<ul class="sub-menu">
	<li id="menu-item-287362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287362"><a href="/movies/category/news/">News</a></li>
	<li id="menu-item-287363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287363"><a href="/movies/category/reviews/">Reviews</a></li>
	<li id="menu-item-287364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287364"><a href="/movies/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-287270" class="music menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287270"><a href="/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-287368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287368"><a href="/music/category/news/">News</a></li>
	<li id="menu-item-287397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287397"><a href="/music/category/reviews/">Reviews</a></li>
	<li id="menu-item-287370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287370"><a href="/music/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-287267" class="wrestling menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287267"><a href="/wrestling/">Wrestling</a>
<ul class="sub-menu">
	<li id="menu-item-287373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287373"><a href="/wrestling/category/news/">News</a></li>
	<li id="menu-item-287374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287374"><a href="/wrestling/category/columns/">Columns</a></li>
	<li id="menu-item-287380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287380"><a href="/wrestling/category/tv-report/">TV reports</a></li>
	<li id="menu-item-287375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287375"><a href="/wrestling/category/video-reviews/">Video Reviews</a></li>
	<li id="menu-item-287379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287379"><a href="/wrestling/category/the-dunn-list/">The Dunn List</a></li>
	<li id="menu-item-413914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413914"><a href="/wrestling/category/csonka-reviews/">Csonka Reviews</a></li>
	<li id="menu-item-287377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287377"><a href="/wrestling/category/hall-of-fame/">Hall of Fame</a></li>
</ul>
</li>
<li id="menu-item-287266" class="games menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287266"><a href="/games/">Games</a>
<ul class="sub-menu">
	<li id="menu-item-287381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287381"><a href="/games/category/news/">News</a></li>
	<li id="menu-item-287383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287383"><a href="/games/category/previews/">Previews</a></li>
	<li id="menu-item-287382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287382"><a href="/games/category/reviews/">Reviews</a></li>
	<li id="menu-item-287384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287384"><a href="/games/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-287268" class="mma menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287268"><a href="/mma/">Mma</a>
<ul class="sub-menu">
	<li id="menu-item-287388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287388"><a href="/mma/category/news/">News</a></li>
	<li id="menu-item-287390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287390"><a href="/mma/category/reports/">Reports</a></li>
	<li id="menu-item-287389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287389"><a href="/mma/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-287259" class="contact first right menu-item menu-item-type-post_type menu-item-object-page menu-item-287259"><a href="http://411mania.com/contact/">Contact</a></li>
<li id="menu-item-287254" class="about right menu-item menu-item-type-post_type menu-item-object-page menu-item-287254"><a href="http://411mania.com/about-us/">About</a></li>
</ul></div>			</nav>
			
            <div class="top-right" id="search">
				<form method="get" action="http://411mania.com/search/" id="cse-search-box">
				<input type="text" name="k" size="20">
				<input type="submit" value="">
				</form>
				
							</div>
            <div style="clear:both;"></div>
             
		</div>
		<div style="clear:both;"></div>
	</header>
	<!--HEADER END-->
	<div class="push"></div>
	
	<div class="ads-header">
				<div class="banner728x90">
					<div id="text-80" class="widget widget_text">			<div class="textwidget"><center><!-- /58700215/728x90_ATF -->
<div id='div-gpt-ad-1429683084405-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429683084405-0'); });
</script>
</div></center>

<script type="text/javascript" src="http://ads.ayads.co/ajs.php?zid=15350"></script></div>
		</div>			
		</div>
					</div>
	<div class="main-wrapper">


				
		 
		
	
	


<section class="body page wrestling">
	<div class="inner blog">
		        <div class="column main">
			              	
				<div class="posts">
																	
												<script>
						var currect_post_id = 478756;
						jQuery(document).ready(function(){
							console.log("post id =====> "+currect_post_id);
						});
						</script>
						
						<div class="post"  >
                                                        
                            <h4 class="section-title underline  wrestling"> 
                            	<a href='/wrestling/'>wrestling</a> 	
                            	/ 
                            		<span class="preview"><a href='/wrestling/category/News/'>News</a></span>
                            	                            </h4>
                           
                            <h1 class="article-title">WWE Raw Rating Falls Back to Earth</h1>
							<div class="info">
								<!-- February 7, 2017 | Posted by <span class="author name"><a href="mailto:jthomas411mania@gmail.com">Jeremy Thomas</a></span> -->
								February 7, 2017 | Posted by <span class="author name"><a href="http://411mania.com/author/jeremythomas/">Jeremy Thomas</a></span> 
							</div>
							
							 
                            	<div class="thumbnail"><img width="640" height="360" src="http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Joe-vs-Reigns.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Joe-vs-Reigns.jpg 640w, http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Joe-vs-Reigns-300x169.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></div>
														
							<div class="author">
								
								
								<div class="share">
									<a class="btn tw" target="_blank" href="https://twitter.com/intent/tweet?original_referer=http://411mania.com/wrestling/wwe-raw-rating-falls-back-to-earth/&text=WWE Raw Rating Falls Back to Earth&url=http://411mania.com/wrestling/wwe-raw-rating-falls-back-to-earth/">Share <span>on twitter</span></a>
									
									<a target="_blank" class="btn fb" href="https://www.facebook.com/sharer/sharer.php?u=http://411mania.com/wrestling/wwe-raw-rating-falls-back-to-earth/">Share <span>on facebook</span></a>
									
									<div class="shareall">
										<div id="social-all" class="social-all">
											<div class="share-wrap">
												<div id="fb-root"></div>
												<script>(function(d, s, id) {
												  var js, fjs = d.getElementsByTagName(s)[0];
												  if (d.getElementById(id)) return;
												  js = d.createElement(s); js.id = id;
												  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
												  fjs.parentNode.insertBefore(js, fjs);
												}(document, 'script', 'facebook-jssdk'));</script>
												<div class="fb-like" data-href="http://411mania.com/wrestling/wwe-raw-rating-falls-back-to-earth/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
											</div>
											
											<div class="share-wrap">
												<a href="https://twitter.com/share" class="twitter-share-button">Tweet</a>
												<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
											</div>
											
											<div class="share-wrap">
												<a href="mailto:?subject=411Mania" title="Share by Email" class="shareemail"></a>
											</div>
											
											<div class="share-wrap">
												<div class="g-plusone" data-size="medium"></div>
											</div>
											<div class="share-wrap">
												<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" /></a>
												<script type="text/javascript" src="https://apis.google.com/js/platform.js"></script>
												<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
											</div>										
										</div>
									</div>
																	
								</div>
							</div>
							<div class='clear'></div>
														
												
							<div class='clear'></div>

							<div class="content">	
								<p>&#8211; After a spike last week, Raw&#8217;s rating returned to just about the average for the year so far.  Monday&#8217;s episode brought in a 1.14 rating in the 18 &#8211; 49 demographic and 3.115 million viewers, down 17% and 14% from last week&#8217;s 1.37 demo rating and 3.615 million viewers.  The rating was on par with the 1.14 demo rating from two weeks ago while the viewership was the lowest since the January 9th episode had 2.907 million viewers.  All in all, the numbers are about where the 2017 average is (1.15 demo rating for the year and 3.208 million viewers).</p>
<p>Raw ranked #2 for the night among cable originals behind VH1&#8217;s <i>Love &#038; Hip-Hop</i> (1.22 demo rating, 2.336 million viewers) <a href=http://www.showbuzzdaily.com/articles/showbuzzdailys-top-150-monday-cable-originals-network-finals-2-6-2017.html#rssowlmlink target=new>per Showbuzz Daily</a>.  The hourly numbers were:</p>
<p><b>8 PM:</b> 1.19 demo rating (3.339 million viewers)<br />
<b>9 PM:</b> 1.16 demo rating (3.165 million viewers)<br />
<b>10 PM:</b> 1.06 demo rating (2.842 million viewers)</p>
								
															</div>

							
							
							
							<div class="footer-bar author">
								<div class="share">
									<a class="btn tw" target="_blank" href="https://twitter.com/intent/tweet?original_referer=http://411mania.com/wrestling/wwe-raw-rating-falls-back-to-earth/&text=WWE Raw Rating Falls Back to Earth&url=http://411mania.com/wrestling/wwe-raw-rating-falls-back-to-earth/">Share <span>on twitter</span></a>									
									<a target="_blank" class="btn fb" href="https://www.facebook.com/sharer/sharer.php?u=http://411mania.com/wrestling/wwe-raw-rating-falls-back-to-earth/">Share <span>on facebook</span></a>
									
									<div class="shareall">
										<div id="social-all" class="social-all">
											<div class="share-wrap">
												<div id="fb-root"></div>
												<script>(function(d, s, id) {
												  var js, fjs = d.getElementsByTagName(s)[0];
												  if (d.getElementById(id)) return;
												  js = d.createElement(s); js.id = id;
												  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
												  fjs.parentNode.insertBefore(js, fjs);
												}(document, 'script', 'facebook-jssdk'));</script>
												<div class="fb-like" data-href="http://411mania.com/wrestling/wwe-raw-rating-falls-back-to-earth/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
											</div>
											<div class="share-wrap">
												<a href="https://twitter.com/share" class="twitter-share-button">Tweet</a>
												<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
											</div>
											
											<div class="share-wrap">
												<a href="mailto:?subject=411Mania" title="Share by Email" class="shareemail"></a>
											</div>
											
											<div class="share-wrap">
												<div class="g-plusone" data-size="medium"></div>
											</div>
											
											<div class="share-wrap">
												<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" /></a>
												<script type="text/javascript" src="https://apis.google.com/js/platform.js"></script>
												<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
											</div>										
										</div>
									</div>
									
									<script>
										jQuery(document).ready(function(){
											jQuery('.shareall').click(function(){
												jQuery(this).children('.social-all').slideToggle(200);
											});											
											// Remove all hard-coded formatting from original content:
											jQuery('font').each(function(){
												jQuery(this).removeAttr('style');
												jQuery(this).removeAttr('face');
												jQuery(this).removeAttr('size');
											});
										});
									</script>
									
								</div>
							</div>
							
							<div class="tags">
																									<h4 class="title" style="display:inline;">article topics :</h4>
									<p style="display:inline;">
									<a href="http://411mania.com/tag/ratings/">Ratings</a>, <a href="http://411mania.com/tag/raw/">RAW</a>, <a href="http://411mania.com/tag/wwe/">WWE</a>, <a href="http://411mania.com/author/jeremythomas/">Jeremy Thomas</a>								  	</p>
															</div>
																					
														<div class="article widget" >
																	<div id="text-72" class="widget widget_text">			<div class="textwidget"><center>
<div id="contentad19112"></div>
<script type="text/javascript">
    (function() {
        var params =
        {
            id: "44269496-7659-4848-9bcd-47266b3ee2ea",
            d:  "NDExbWFuaWEuY29t",
            wid: "19112",
            cb: (new Date()).getTime()
        };

        var qs="";
        for(var key in params){qs+=key+"="+params[key]+"&"}
        qs=qs.substring(0,qs.length-1);
        var s = document.createElement("script");
        s.type= 'text/javascript';
        s.src = "http://api.content.ad/Scripts/widget.aspx?" + qs;
        s.async = true;
        document.getElementById("contentad19112").appendChild(s);
    })();
</script>
</center></div>
		</div>									
							</div>
							
							<div id="disqus_thread"></div>
		
		
							<script type="text/javascript">
								/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
								var disqus_shortname = '411mania'; // required: replace example with your forum shortname

								//var disqus_identifier = 'article_307052';
								var disqus_identifier = jQuery('section.body div.column.main div.post').attr('id');
			
								/* * * DON'T EDIT BELOW THIS LINE * * */
								(function() {
									var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
									dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
									(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
							   })();
							</script>
							<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
							<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
							
														<div class="article widget" >
																	<div id="text-73" class="widget widget_text">			<div class="textwidget"><center>
<div id='taboola-below-main-column'></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({mode:'thumbs-2r', container:'taboola-below-main-column', placement:'below-main-column'});
</script>

<script>
window._taboola = window._taboola || [];
_taboola.push({flush:true});
</script>
</center></div>
		</div>									
							</div>
						
						</div>
									</div>
					</div>		
	</div>               
</section>

<div class="sidebar">
		
			
		<!-- Single article Sidebar -->	
		<div class="featurednews">
							<div id="text-57" class="widget widget_text">			<div class="textwidget"><center><!-- /58700215/300x250_ATF -->
<div id='div-gpt-ad-1429683084405-1' style='width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429683084405-1'); });
</script>
</div></center>
<br></div>
		</div>		<script type="text/javascript">
		jQuery(document).ready(function(){
			// First check if Ajax is activated
			if(typeof ajaxurl != 'undefined') {
				/* TOO HEAVY ON THE SERVER 
				thiswidgetID = 'face3articleswidget-7';
				// Ajax load all items at first load: 
				jQuery('#'+thiswidgetID+' ul.news').hide();
				jQuery('#face3articleswidget-7').children('.loading').fadeIn();
					
				
					filter = 'latest';
					category = '';
					featured = '1';
					if (category){post_type = 'face3_'+category;}else{ post_type=''; }
					term = '';
					
					//console.log('SIDEBAR WIDGET:');
					//console.log(filter);
					//console.log(post_type);
					//console.log(term);
					
			
					jQuery.post(ajaxurl, { 
						action:     	'sidebar_stories',
						filter:    		filter,
						post_type:		post_type,
						featured:		featured,
						term:			term,
						howmany:		6,
						response_type: 	'sidebar'	
						
				}, function (response) {
					//console.log(response);
					if (response != 0 ) { 
						jQuery('#face3articleswidget-7').children('.news.current').html(response);
						jQuery('#face3articleswidget-7').children('.news.current').fadeIn();
						jQuery('#face3articleswidget-7').children('.loading').hide();

					}
				}); */
			}
		});
		</script>
		
		<div id="face3articleswidget-7" >
						<h2 class="section-title underline">
				Spotlights			
								<span class="viewall">
											
								
				</span>	
										
			</h2>
						
			<script type="text/javascript">
			jQuery(document).ready(function(){
	
				// Ajax load selected items:
				jQuery('.switch .btn').click(function(){
					
					jQuery('.switch .btn').removeClass('selected');
					jQuery(this).addClass('selected');
					//jQuery('#face3articleswidget-7').children('.news.current').fadeOut('fast');
					jQuery('#face3articleswidget-7').children('.loading').fadeIn();
					
				
					filter = jQuery(this).attr('id');
					category = '';
					if (category){post_type = 'face3_'+category;}else{post_type='';}
					term = '';
					
					console.log(filter);
					console.log(post_type);
					console.log(term);
					
			
					jQuery.post(ajaxurl, { 
						action:     	'sidebar_stories',
						filter:    		filter,
						category:		category,
						post_type:		post_type,
						term:			term,
						howmany:		10,
						response_type: 	'sidebar'					

					}, function (response) {
						if (response != 0 ) { 
							
							jQuery('#face3articleswidget-7').children('.news.current').html(response);
							jQuery('#face3articleswidget-7').children('.news.current').fadeIn();
							jQuery('#face3articleswidget-7').children('.loading').hide();

						}
					});
			
				})
			})
			</script>
			<div class="loading">
				<img src="http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/themes/411mania/img/loading.gif" alt="loading">
			</div>
			<ul class="news current">
				
								<li class="new wrestling "> <a href="http://411mania.com/wrestling/wwe-raw-rating-falls-back-to-earth/"> <div class="category">wrestling</div> <img width="75" height="75" src="http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Joe-vs-Reigns-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Joe-vs-Reigns-75x75.jpg 75w, http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Joe-vs-Reigns-150x150.jpg 150w, http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Joe-vs-Reigns-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" /><div class="text"> <span class="date"></span> <h4 class="title">WWE Raw Rating Falls Back to Earth</h4> </div> </a> </li><li class="new wrestling "> <a href="http://411mania.com/wrestling/kevins-njpw-road-to-the-new-beginning-review-2-07-17/"> <div class="category">wrestling</div> <img width="75" height="75" src="http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2014/12/njpwlogo-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2014/12/njpwlogo-75x75.jpg 75w, http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2014/12/njpwlogo-150x150.jpg 150w, http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2014/12/njpwlogo-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" /><div class="text"> <span class="date"></span> <h4 class="title">Kevin&#8217;s NJPW Road to the New Beginning Review 2.07.17</h4> </div> </a> </li><li class="new wrestling "> <a href="http://411mania.com/wrestling/scott-damore-reportedly-returning-to-tna/"> <div class="category">wrestling</div> <img width="75" height="75" src="http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/New-Impact-Logo-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/New-Impact-Logo-75x75.jpg 75w, http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/New-Impact-Logo-150x150.jpg 150w, http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/New-Impact-Logo-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" /><div class="text"> <span class="date"></span> <h4 class="title">Scott D’Amore Reportedly Returning to TNA</h4> </div> </a> </li><li class="new wrestling "> <a href="http://411mania.com/wrestling/matt-riddle-talks-about-his-last-meeting-with-triple-h/"> <div class="category">wrestling</div> <img width="75" height="75" src="http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2016/03/Matt-Riddle-75x75.png" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2016/03/Matt-Riddle-75x75.png 75w, http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2016/03/Matt-Riddle-150x150.png 150w, http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2016/03/Matt-Riddle-70x70.png 70w" sizes="(max-width: 75px) 100vw, 75px" /><div class="text"> <span class="date"></span> <h4 class="title">Matt Riddle Talks About His Last Meeting With Triple H</h4> </div> </a> </li><li class="new wrestling "> <a href="http://411mania.com/wrestling/first-matches-announced-for-evolve-78-79-2/"> <div class="category">wrestling</div> <img width="75" height="75" src="http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2014/09/EVOLVE_Wrestling-e1457817670881-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2014/09/EVOLVE_Wrestling-e1457817670881-75x75.jpg 75w, http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2014/09/EVOLVE_Wrestling-e1457817670881-150x150.jpg 150w, http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2014/09/EVOLVE_Wrestling-e1457817670881-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" /><div class="text"> <span class="date"></span> <h4 class="title">First Matches Announced For EVOLVE 78 &#038; 79</h4> </div> </a> </li><li class="new wrestling "> <a href="http://411mania.com/wrestling/bayley-says-it-sucked-not-being-called-up-with-lynch-banks-charlotte/"> <div class="category">wrestling</div> <img width="75" height="75" src="http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2016/08/Bayley-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2016/08/Bayley-75x75.jpg 75w, http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2016/08/Bayley-150x150.jpg 150w, http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2016/08/Bayley-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" /><div class="text"> <span class="date"></span> <h4 class="title">Bayley Says It Sucked Not Being Called Up With Lynch, Banks &#038; Charlotte</h4> </div> </a> </li><li class="new games "> <a href="http://411mania.com/games/the-legend-of-zelda-breath-of-the-wild-has-finished-development/"> <div class="category">games</div> <img width="75" height="75" src="http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2016/06/The-Legend-of-Zelda-Breath-of-the-Wild-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2016/06/The-Legend-of-Zelda-Breath-of-the-Wild-75x75.jpg 75w, http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2016/06/The-Legend-of-Zelda-Breath-of-the-Wild-150x150.jpg 150w, http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2016/06/The-Legend-of-Zelda-Breath-of-the-Wild-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" /><div class="text"> <span class="date"></span> <h4 class="title">The Legend of Zelda: Breath of the Wild Has Finished Development</h4> </div> </a> </li><li class="new wrestling "> <a href="http://411mania.com/wrestling/the-rocks-production-company-wwe-studios-teaming-for-a-film-on-paiges-family/"> <div class="category">wrestling</div> <img width="75" height="75" src="http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2016/10/Paige-New-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2016/10/Paige-New-75x75.jpg 75w, http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2016/10/Paige-New-150x150.jpg 150w, http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/uploads/2016/10/Paige-New-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" /><div class="text"> <span class="date"></span> <h4 class="title">The Rock’s Production Company &#038; WWE Studios Teaming For a Film on Paige’s Family</h4> </div> </a> </li>			
						
			</ul>
			
		</div>	
	
		<div id="text-58" class="widget widget_text">			<div class="textwidget"><center><!-- /58700215/300x250_BTF -->
<div id='div-gpt-ad-1429683084405-3' style='width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429683084405-3'); });
</script>
</div></center>
<br>
<center><!-- /58700215/300x600 -->
<div id='div-gpt-ad-1429683084405-2' style='width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429683084405-2'); });
</script>
</div></center>
<br>
<center><!-- /58700215/300x600x2 -->
<div id='div-gpt-ad-1429683084405-4' style='width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429683084405-4'); });
</script>
</div></center>
<br></div>
		</div>					</div>
	
	<!-- wrestling/news Sidebar -->	
		
	<script>
	jQuery(document).ready(function(){
		jQuery('.featurednews .switch .btn').click(function(){
			jQuery('.featurednews .switch .btn').removeClass('active');
			jQuery(this).addClass('active');				
		});
	});	
	</script>
	
	
	
</div><div class="clear"></div>


	


<script>
// auxiliar script to clean the content:
jQuery(document).ready(function(){
/*
	var newcontent = jQuery('#intelliText').html().replace(' style="font-size: 12px;"',''); 
	var newcontent = newcontent.replace('font-size: 12px',''); 
	var newcontent = newcontent.replace('font-size:12px',''); 
	//console.log(newcontent); 
	jQuery('#intelliText').html(newcontent);
*/
})
</script>

<div class="footerAd" >
			<div id="text-67" class="widget widget_text">			<div class="textwidget"></div>
		</div>		
</div>
	


<!--FOOTER START-->
<div class="clear"></div>
</div> <!--close div (starts on header.php)-->

		
	<div class="more-stories">
		<h2 class="section-title">More Stories</h2>
		<div class="footer-columns">
										<div class="more stories widget">
			<div class="loading"><img src="http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/themes/411mania/img/loading.gif" alt="loading"/> </div>
			<div class="items">
				<ul class="column  movie"> <li class="category"><a href="/movies">Movies/TV</a></li> <li class="items"><a href="http://411mania.com/movies/new-teaser-trailer-for-the-lego-ninjago-movie/">New Teaser Trailer For <i>The LEGO Ninjago Movie</i></a></li><li class="items"><a href="http://411mania.com/movies/lena-dunham-claims-trumps-election-caused-her-to-lose-weight/">Lena Dunham Claims Trump&#8217;s Election Caused Her To Lose Weight</a></li><li class="items"><a href="http://411mania.com/movies/bill-oreilly-responds-to-russias-call-for-apology-after-saying-putin-is-a-killer/">Bill O&#8217;Reilly Responds To Russia&#8217;s Call For Apology After Saying Putin Is A Killer</a></li><li class="items"><a href="http://411mania.com/movies/first-trailer-for-iron-fist/">First Trailer For <i>Iron Fist</i></a></li><li class="items"><a href="http://411mania.com/movies/attack-on-titan-season-2-will-debut-in-april/"><i>Attack on Titan</i> Season 2 Will Debut In April</a></li><li class="items"><a href="http://411mania.com/movies/director-and-start-date-announced-for-the-strangers-2/">Director and Start Date Announced For <i>The Strangers 2</i></a></li></ul><ul class="column  music"> <li class="category"><a href="/music">Music</a></li> <li class="items"><a href="http://411mania.com/music/metallica-rumored-for-tour-with-avenged-sevenfold-and-volbeat/">Metallica Rumored For Tour With Avenged Sevenfold and Volbeat</a></li><li class="items"><a href="http://411mania.com/music/deftones-and-rise-against-will-tour-this-summer/">Deftones and Rise Against Will Tour This Summer</a></li><li class="items"><a href="http://411mania.com/music/muse-and-thirty-seconds-to-mars-announce-summer-tour/">Muse And Thirty Seconds to Mars Announce Summer Tour</a></li><li class="items"><a href="http://411mania.com/music/stone-sour-korn-set-for-co-headlining-tour/">Stone Sour &#038; Korn Set For Co-Headlining Tour</a></li><li class="items"><a href="http://411mania.com/music/chris-brown-kourtney-kardashian-and-more-showed-up-at-diddys-super-bowl-party/">Chris Brown, Kourtney Kardashian and More Showed Up at Diddy&#8217;s Super Bowl Party</a></li><li class="items"><a href="http://411mania.com/music/lady-gaga-to-perform-at-wrigley-field/">Lady Gaga To Perform At Wrigley Field</a></li></ul><ul class="column  wrestling"> <li class="category"><a href="/wrestling">Wrestling</a></li> <li class="items"><a href="http://411mania.com/wrestling/wwe-raw-rating-falls-back-to-earth/">WWE Raw Rating Falls Back to Earth</a></li><li class="items"><a href="http://411mania.com/wrestling/kevins-njpw-road-to-the-new-beginning-review-2-07-17/">Kevin&#8217;s NJPW Road to the New Beginning Review 2.07.17</a></li><li class="items"><a href="http://411mania.com/wrestling/100-percent-fordified-chikara-counting-backwards-and-like-phantoms-forever-reviews/">100 Percent Fordified: CHIKARA Counting Backwards and Like Phantoms, Forever Reviews</a></li><li class="items"><a href="http://411mania.com/wrestling/scott-damore-reportedly-returning-to-tna/">Scott D’Amore Reportedly Returning to TNA</a></li><li class="items"><a href="http://411mania.com/wrestling/updated-card-for-fridays-style-battle-s1e2/">Updated Card For Friday’s Style Battle S1:E2</a></li><li class="items"><a href="http://411mania.com/wrestling/matt-riddle-talks-about-his-last-meeting-with-triple-h/">Matt Riddle Talks About His Last Meeting With Triple H</a></li></ul><ul class="column  games"> <li class="category"><a href="/games">Games</a></li> <li class="items"><a href="http://411mania.com/games/the-legend-of-zelda-breath-of-the-wild-has-finished-development/">The Legend of Zelda: Breath of the Wild Has Finished Development</a></li><li class="items"><a href="http://411mania.com/games/nintendo-gives-away-over-2000-coins-in-super-mario-run/">Nintendo Gives Away Over 2,000 Coins In Super Mario Run</a></li><li class="items"><a href="http://411mania.com/games/the-8-ball-top-8-great-things-about-final-fantasy-xv/">The 8 Ball:  Top 8 Great Things About Final Fantasy XV</a></li><li class="items"><a href="http://411mania.com/games/video-podcast-vampire-the-masquerade-walking-shadow-11/">[VIDEO PODCAST] Vampire the Masquerade: Walking Shadow 11</a></li><li class="items"><a href="http://411mania.com/games/podcast-dd-5e-actual-play-gran-terra-adventures-47/">[PODCAST] D&#038;D 5e Actual Play: Gran Terra Adventures 47</a></li><li class="items"><a href="http://411mania.com/games/halo-wars-2-launch-trailer-released/">Halo Wars 2 Launch Trailer Released</a></li></ul><ul class="column  mma"> <li class="category"><a href="/mma">MMA</a></li> <li class="items"><a href="http://411mania.com/mma/chas-skelly-wants-a-spot-on-the-ufc-211-card/">Chas Skelly Wants A Spot On The UFC 211 Card</a></li><li class="items"><a href="http://411mania.com/mma/luis-henrique-surprised-by-being-pulled-from-ufc-208/">Luis Henrique Surprised By Being Pulled From UFC 208</a></li><li class="items"><a href="http://411mania.com/mma/12-fights-now-official-for-ufc-208/">12-Fights Now Official For UFC 208</a></li><li class="items"><a href="http://411mania.com/mma/ufc-free-fight-anderson-silva-vs-chael-sonnen-ii/">UFC Free Fight: Anderson Silva vs. Chael Sonnen II</a></li><li class="items"><a href="http://411mania.com/mma/invicta-fc-atomweight-champion-ayaka-hamasaki-taking-a-non-title-strawweight-fight/">Invicta FC Atomweight Champion Ayaka Hamasaki Taking a Non-Title Strawweight Fight</a></li><li class="items"><a href="http://411mania.com/mma/ufc-208-embedded-episode-one/">UFC 208 Embedded (Episode One)</a></li></ul>			</div>	
			<script type="text/javascript">
				/* AJAX CALL, TOO HEAVY ON THE SERVER 
			
				// First check if Ajax is activated
				if(typeof ajaxurl != 'undefined') {
			
					// Ajax load all items at first load: 
					jQuery('.more.stories.widget .items').hide();
					jQuery('.more.stories.widget .loading').show();
					jQuery.post(ajaxurl, { 
						action:     'more_stories_list_no_images'				

					}, function (response) {
						//console.log(response);
						if (response != 0 ) { 							
							jQuery('.more.stories.widget .items').html(response);
							jQuery('.more.stories.widget .loading').hide();
							jQuery('.more.stories.widget .items').fadeIn();

						}else{
							jQuery('.more.stories.widget .items').html('No stories to show');
						}
					});
				}else{
					console.log('AJAX IS NOT ACTIVATED');
				}
				*/
			</script>
		</div>
							
		</div>
	</div>




<div class="banner-homebottom-all">
					<div id="text-82" class="widget widget_text">			<div class="textwidget"><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<center><!-- /58700215/728x90_BTF -->
<div id='div-gpt-ad-1429683084405-5'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429683084405-5'); });
</script>
</div></center>
<br>
<center>
<script src="//ap.lijit.com/www/delivery/fpi.js?z=135399&width=300&height=250"></script> </center>
<br>
<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 36168
       ,lang        : "en"
       ,slot        : ".post .content > p"
       ,format      : "inread"
       ,mobile      : false 
       ,minSlot     : 3
       ,components  : { skip: {delay : 0}}
       ,css         : "margin: 0px 0px 10px;"
       ,passBack    : function() {

       var unrulyScript = 'var unruly = window.unruly || {}; '
            + 'unruly.native = unruly.native || {}; '
            + 'unruly.native.siteId = 1004559;';
            var s = window.top.document.createElement("script");
            s.setAttribute("type", "text/javascript");
            s.appendChild(window.top.document.createTextNode(unrulyScript));
            window.top.document.body.appendChild(s);
            var t = window.top.document.createElement("script");
            t.setAttribute("src", "//video.unrulymedia.com/native/native-loader.js");
            window.top.document.body.appendChild(t);
       }
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script></div>
		</div>			
</div>

<div class="banner-homebottom">
					<div id="text-81" class="widget widget_text">			<div class="textwidget"></div>
		</div>			
</div>

<footer class="footer">	
	<div class="inner">	
                <nav class="column">
                    <ul id="menu-footer-menu" class="menu">
                    	<li id="menu-item-287296" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item menu-item-has-children menu-item-287296"><a href="/movies">Movies / TV</a>
						<ul class="sub-menu">
							<li id="menu-item-287326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287326"><a href="http://411mania.com/movies/category/news/">News</a></li>
							<li id="menu-item-287327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287327"><a href="http://411mania.com/movies/category/columns/">Columns</a></li>
							<li id="menu-item-287328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287328"><a href="http://411mania.com/movies/category/reviews/">Reviews</a></li>
						</ul>
						</li>
						<li id="menu-item-287300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287300"><a href="/music">Music</a>
						<ul class="sub-menu">
							<li id="menu-item-287323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287323"><a href="http://411mania.com/music/category/news/">News</a></li>
							<li id="menu-item-287325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287325"><a href="http://411mania.com/music/category/columns/">Columns</a></li>
							<li id="menu-item-287324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287324"><a href="http://411mania.com/music/category/reviews/">Reviews</a></li>
						</ul>
						</li>
						<li id="menu-item-287298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287298"><a href="/wrestling">Wrestling</a>
						<ul class="sub-menu">
							<li id="menu-item-287318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287318"><a href="http://411mania.com/wrestling/category/news/">News</a></li>
							<li id="menu-item-287349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287349"><a href="http://411mania.com/wrestling/category/columns/">Columns</a></li>
							<li id="menu-item-287319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287319"><a href="http://411mania.com/wrestling/category/tv-report/">TV Reports</a></li>
							<li id="menu-item-287320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287320"><a href="http://411mania.com/wrestling/category/video-reviews/">Video Reviews</a></li>
							<li id="menu-item-287322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287322"><a href="http://411mania.com/wrestling/category/the-dunn-list/">The Dunn List</a></li>
							<li id="menu-item-287322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287322"><a href="http://411mania.com/wrestling/category/csonka-reviews/">Csonka Reviews</a></li>
							<li id="menu-item-287321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287321"><a href="http://411mania.com/wrestling/category/hall-of-fame/">Hall of Fame</a></li>
						</ul>
						</li>
						<li id="menu-item-287297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287297"><a href="/games">Games</a>
						<ul class="sub-menu">
							<li id="menu-item-287301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287301"><a href="http://411mania.com/games/category/news/">News</a></li>
							<li id="menu-item-287314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287314"><a href="http://411mania.com/games/category/previews/">Previews</a></li>
							<li id="menu-item-287315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287315"><a href="http://411mania.com/games/category/reviews/">Reviews</a></li>
							<li id="menu-item-287351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287351"><a href="http://411mania.com/games/category/columns/#">Columns</a></li>
						</ul>
						</li>
						<li id="menu-item-287299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287299"><a href="/mma">Mma</a>
						<ul class="sub-menu">
							<li id="menu-item-287316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287316"><a href="http://411mania.com/mma/category/news/">News</a></li>
							<li id="menu-item-287360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287360"><a href="http://411mania.com/mma/category/reports/">Reports</a></li>
							<li id="menu-item-287317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287317"><a href="http://411mania.com/mma/category/columns/">Columns</a></li>
						</ul>
						</li>
					</ul>
                    
                                                            
                                        
                    
                </nav>
                
                
                <div class="contact-menu">
					<span class="item"><a href="/about-us/">About us</a></span>
					<!--<span class="item"><a class="the411" href="/about-us/#the411">the 411</a></span>-->
					<span class="item"><a href="/privacy-policy/">privacy policy</a></span>
					<span class="item"><a href="/contact/">contact us</a></span>
					
					<div class="social">
						<a href="https://www.facebook.com/pages/411Maniacom/121332505575" class="btn fb" title="Facebook" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Facebook', 'click']);"></a>						<a href="https://twitter.com/411mania" class="btn tw" title="Twitter" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Twitter', 'click']);"></a>																																																						
						
						<a href="/feed/" class="btn rss" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Feed RSS', 'click']);"></a>
					</div>
				</div>
                
        <div class="copyright">
        	<p>Copyright &copy; 2017 411mania.com, LLC. All rights reserved.<br/><a href="/privacy-policy/">Click here for our privacy policy. Please help us serve you better, fill out our survey.</a><br/>Use of this site signifies your agreement to our terms of use.</p>
        </div>
    </div>
    <script type='text/javascript' src='http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/themes/411mania/inc/jquery/jquery.ui.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/themes/411mania/inc/jquery/jquery.tweet.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/themes/411mania/inc/jquery/jquery.localscroll.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/themes/411mania/inc/jquery/jquery.bxSlider.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/themes/411mania/inc/jquery/jquery.easing.1.3.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/themes/411mania/inc/jquery/jquery.face3.functions.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/themes/411mania/inc/jquery/jquery.face3.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/plugins/face3-ajax/face3-ajax.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ratingsL10n = {"plugin_url":"http:\/\/411mania.com\/wp-content\/plugins\/wp-postratings","ajax_url":"http:\/\/411mania.com\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 post at a time.","image":"squares","image_ext":"gif","max":"10","show_loading":"1","show_fading":"1","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src=ratingsL10n.plugin_url+"/images/"+ratingsL10n.image+"/rating_over."+ratingsL10n.image_ext;;
/* ]]> */
</script>
<script type='text/javascript' src='http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-content/plugins/wp-postratings/postratings-js.dev.js?ver=1486506025'></script>
<script type='text/javascript' src='http://17r1l63fshd52dy9yakdizhkog.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
</footer>
<!--FOOTER END-->
</body>
</html>