<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" style="margin-top:0px !important;" lang="en-US" >
<head>


<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=0.90, user-scalable=0"/>

<!-- Meta Facebook OG -->
<meta property="og:type" content="website"/>
<meta property="og:title" content="411MANIA | 411&#8217;s WWE RAW Talk Report: Rollins on Vomiting at Extreme Rules, Mustafa Ali Talks Social Justice"/>
<meta property="og:url" content="http://411mania.com/wrestling/411s-wwe-raw-talk-report-rollins-on-vomiting-at-extreme-rules-mustafa-ali-talks-social-justice/"/>
<meta property="og:site_name" content="411&#8217;s WWE RAW Talk Report: Rollins on Vomiting at Extreme Rules, Mustafa Ali Talks Social Justice"/>
<meta property="og:image" content="https://411mania.com/wp-content/uploads/2020/07/Seth-Rollins-Raw-Talk-150x150.png" />


<!-- Meta -->
<meta name="keywords"  content="">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://411mania.com/wp-content/themes/411mania/favicon.png" />

<!--[if lte IE 8]>
	<link rel="stylesheet" type="text/css" href="https://411mania.com/wp-content/themes/411mania/ie8-and-down.css" />
	<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<script type="text/javascript" src="inc/jquery/selectivizr-min.js"></script>
  <noscript><link rel="stylesheet" href="[fallback css]" /></noscript>
<![endif]-->


<link href='https://fonts.googleapis.com/css?family=Lato:300,400,700' rel='stylesheet' type='text/css'/>
<link href='https://fonts.googleapis.com/css?family=Droid+Serif:400,700' rel='stylesheet' type='text/css'>
<link href='https://411mania.com/wp-content/themes/411mania/review.css' rel='stylesheet' type='text/css'>

<script>
window.adthrive = window.adthrive || {};
window.adthrive.cmd = window.adthrive.cmd || [];
window.adthrive.host = 'ads.adthrive.com';
window.adthrive.plugin = 'adthrive-ads-1.0.32';
window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);

(function() {
	var script = document.createElement('script');
	script.async = true;
	script.type = 'text/javascript';
	script.src = document.location.protocol + '//ads.adthrive.com/sites/5c54b1cdf450534e4940a8f0/ads.min.js?threshold=' + window.adthrive.threshold;
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(script, node);
})();
</script>

<!-- This site is optimized with the Yoast SEO plugin v11.6 - https://yoast.com/wordpress/plugins/seo/ -->
<title>411&#039;s WWE RAW Talk Report: Rollins on Vomiting at Extreme Rules, Mustafa Ali Talks Social Justice | 411MANIA</title>
<meta name="description" content="Seth Rollins talked about his reaction at the end of his Extreme Rules match with Rey Mysterio and more. 411&#039;s Raw Talk report has all the details."/>
<link rel="canonical" href="https://411mania.com/wrestling/411s-wwe-raw-talk-report-rollins-on-vomiting-at-extreme-rules-mustafa-ali-talks-social-justice/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="411&#039;s WWE RAW Talk Report: Rollins on Vomiting at Extreme Rules, Mustafa Ali Talks Social Justice | 411MANIA" />
<meta property="og:description" content="Seth Rollins talked about his reaction at the end of his Extreme Rules match with Rey Mysterio and more. 411&#039;s Raw Talk report has all the details." />
<meta property="og:url" content="https://411mania.com/wrestling/411s-wwe-raw-talk-report-rollins-on-vomiting-at-extreme-rules-mustafa-ali-talks-social-justice/" />
<meta property="og:site_name" content="411MANIA" />
<meta property="article:publisher" content="https://www.facebook.com/pages/411Maniacom/121332505575" />
<meta property="article:tag" content="Raw Talk" />
<meta property="og:image" content="https://411mania.com/wp-content/uploads/2020/07/Seth-Rollins-Raw-Talk.png" />
<meta property="og:image:secure_url" content="https://411mania.com/wp-content/uploads/2020/07/Seth-Rollins-Raw-Talk.png" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="370" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Seth Rollins talked about his reaction at the end of his Extreme Rules match with Rey Mysterio and more. 411&#039;s Raw Talk report has all the details." />
<meta name="twitter:title" content="411&#039;s WWE RAW Talk Report: Rollins on Vomiting at Extreme Rules, Mustafa Ali Talks Social Justice | 411MANIA" />
<meta name="twitter:site" content="@411mania" />
<meta name="twitter:image" content="https://411mania.com/wp-content/uploads/2020/07/Seth-Rollins-Raw-Talk.png" />
<meta name="twitter:creator" content="@411mania" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://411mania.com/#website","url":"https://411mania.com/","name":"411MANIA","potentialAction":{"@type":"SearchAction","target":"https://411mania.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://411mania.com/wrestling/411s-wwe-raw-talk-report-rollins-on-vomiting-at-extreme-rules-mustafa-ali-talks-social-justice/#primaryimage","url":"https://411mania.com/wp-content/uploads/2020/07/Seth-Rollins-Raw-Talk.png","width":650,"height":370,"caption":"Seth Rollins Raw Talk"},{"@type":"WebPage","@id":"https://411mania.com/wrestling/411s-wwe-raw-talk-report-rollins-on-vomiting-at-extreme-rules-mustafa-ali-talks-social-justice/#webpage","url":"https://411mania.com/wrestling/411s-wwe-raw-talk-report-rollins-on-vomiting-at-extreme-rules-mustafa-ali-talks-social-justice/","inLanguage":"en-US","name":"411&#039;s WWE RAW Talk Report: Rollins on Vomiting at Extreme Rules, Mustafa Ali Talks Social Justice | 411MANIA","isPartOf":{"@id":"https://411mania.com/#website"},"primaryImageOfPage":{"@id":"https://411mania.com/wrestling/411s-wwe-raw-talk-report-rollins-on-vomiting-at-extreme-rules-mustafa-ali-talks-social-justice/#primaryimage"},"datePublished":"2020-07-21T03:47:05-04:00","dateModified":"2020-07-21T03:56:29-04:00","description":"Seth Rollins talked about his reaction at the end of his Extreme Rules match with Rey Mysterio and more. 411's Raw Talk report has all the details."}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="411MANIA &raquo; 411&#8217;s WWE RAW Talk Report: Rollins on Vomiting at Extreme Rules, Mustafa Ali Talks Social Justice Comments Feed" href="https://411mania.com/wrestling/411s-wwe-raw-talk-report-rollins-on-vomiting-at-extreme-rules-mustafa-ali-talks-social-justice/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-669010-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-669010-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/411mania.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://411mania.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://411mania.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-styles-css'  href='https://411mania.com/wp-content/themes/411mania/style.css?d=1560815920' type='text/css' media='screen' />
<link rel='stylesheet' id='face3-ajax-css'  href='https://411mania.com/wp-content/plugins/face3-ajax/face3-ajax.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-postratings-css'  href='https://411mania.com/wp-content/plugins/wp-postratings/css/postratings-css.css?ver=1.86.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://411mania.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/411mania.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js?ver=1.3.2'></script>
<link rel='https://api.w.org/' href='https://411mania.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://411mania.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://411mania.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://411mania.com/?p=668572' />
<link rel="alternate" type="application/json+oembed" href="https://411mania.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F411mania.com%2Fwrestling%2F411s-wwe-raw-talk-report-rollins-on-vomiting-at-extreme-rules-mustafa-ali-talks-social-justice%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://411mania.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F411mania.com%2Fwrestling%2F411s-wwe-raw-talk-report-rollins-on-vomiting-at-extreme-rules-mustafa-ali-talks-social-justice%2F&#038;format=xml" />
<script data-cfasync="false" type="text/javascript">var ajaxurl = "https://411mania.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">
    (function(p,u,s,h){
        p._pcq=p._pcq||[];
        p._pcq.push(['_currentTime',Date.now()]);
        s=u.createElement('script');
        s.type='text/javascript';
        s.async=true;
        s.src='https://cdn.pushcrew.com/js/8b86bb1e058796d113880964f0a9b314.js';
        h=u.getElementsByTagName('script')[0];
        h.parentNode.insertBefore(s,h);
    })(window,document);
</script>

<script data-cfasync="false" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js?ver=1.3.2"></script>
<script data-cfasync="false" type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/fastclick/1.0.6/fastclick.js"></script>
<script     type="text/javascript">
var mobile_timer = false;
if(navigator.userAgent.match(/iPhone/i)) {
	$('#viewport').attr('content','width=device-width,minimum-scale=1.0,maximum-scale=1.0,initial-scale=1.0');
	$(window).bind('gesturestart',function () {
		clearTimeout(mobile_timer);
		$('#viewport').attr('content','width=device-width,minimum-scale=1.0,maximum-scale=10.0');
	}).bind('touchend',function () {
		clearTimeout(mobile_timer);
		mobile_timer = setTimeout(function () {
			$('#viewport').attr('content','width=device-width,minimum-scale=1.0,maximum-scale=1.0,initial-scale=1.0');
		},1000);
	});
}
</script>


</head>
<body id="411MANIA" class="  single    lang_en">
	<!--HEADER START-->
	<div id="overlay"></div>
	<header class="header inner-page">
		<div class="inner">
			<div id="menutoggle"></div>
			<div id="logo" class="logo">
				<a id="logo-small" class="logo logo-small" href="https://411mania.com" title="411MANIA" onClick="_gaq.push(['_trackEvent', 'Website', 'logo', 'click']);">
					<img src="https://411mania.com/wp-content/themes/411mania/img/logo-small.svg" alt="411 Mania logo" />
				</a>
			</div>
			
			<script>
				jQuery(document).ready(function(){
					
					jQuery('#search').click(function(){
						if( jQuery(window).width() < 921 ){
							jQuery('#menutoggle').removeClass('open');
							jQuery('nav.top-menu').slideUp(400);
						
							if(!jQuery(this).hasClass('open')){
								jQuery(this).addClass('open');
								jQuery('#search.top-right form').slideDown();
								jQuery('#overlay').fadeIn(400);
							}else{
								jQuery(this).removeClass('open');
								jQuery('#search.top-right form').slideUp(400);
								jQuery('#overlay').fadeOut(400);
							}
						}
					});
					jQuery('#search.top-right form').click(function(e){
						e.stopPropagation();
					});
					
					jQuery('#menutoggle').click(function(){
						jQuery('nav.top-menu').slideToggle();
						jQuery('#search.top-right form').slideUp(400);
						
						if( jQuery(window).width() < 921 ){
							jQuery('#search.top-right').removeClass('open');
							jQuery('#search.top-right form').slideUp(400);
						
							if(!jQuery(this).hasClass('open')){
								jQuery(this).addClass('open');
								jQuery('nav.top-menu').slideDown(400);
								jQuery('#overlay').fadeIn(400);
							}else{
								jQuery(this).removeClass('open');
								jQuery('nav.top-menu').slideUp(400);
								jQuery('#overlay').fadeOut(400);
							}
						}
					});
					
					
					jQuery('#overlay').click(function(){
							jQuery(this).fadeOut();
							jQuery('#search.top-right,#menutoggle').removeClass('open');
							jQuery('#search.top-right form').slideUp();
							jQuery('nav.top-menu').slideUp();
					});
				});
			</script>
			
			<nav class="top-menu">
										
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-287269" class="movies menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287269"><a href="/movies/">Movies / tv</a>
<ul class="sub-menu">
	<li id="menu-item-287362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287362"><a href="/movies/category/news/">News</a></li>
	<li id="menu-item-287363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287363"><a href="/movies/category/reviews/">Reviews</a></li>
	<li id="menu-item-287364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287364"><a href="/movies/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-608937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-608937"><a href="/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-608938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-608938"><a href="/music/category/news/">News</a></li>
	<li id="menu-item-608940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-608940"><a href="/music/category/columns/">Columns</a></li>
	<li id="menu-item-608939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-608939"><a href="/music/category/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-287267" class="wrestling menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287267"><a href="/wrestling/">Wrestling</a>
<ul class="sub-menu">
	<li id="menu-item-287373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287373"><a href="/wrestling/category/news/">News</a></li>
	<li id="menu-item-287374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287374"><a href="/wrestling/category/columns/">Columns</a></li>
	<li id="menu-item-287380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287380"><a href="/wrestling/category/tv-report/">TV reports</a></li>
	<li id="menu-item-287375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287375"><a href="/wrestling/category/video-reviews/">Video Reviews</a></li>
	<li id="menu-item-287379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287379"><a href="/wrestling/category/the-dunn-list/">The Dunn List</a></li>
	<li id="menu-item-413914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413914"><a href="/wrestling/category/csonka-reviews/">Csonka Reviews</a></li>
	<li id="menu-item-287377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287377"><a href="/wrestling/category/hall-of-fame/">Hall of Fame</a></li>
</ul>
</li>
<li id="menu-item-287266" class="games menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287266"><a href="/games/">Games</a>
<ul class="sub-menu">
	<li id="menu-item-287381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287381"><a href="/games/category/news/">News</a></li>
	<li id="menu-item-287383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287383"><a href="/games/category/previews/">Previews</a></li>
	<li id="menu-item-287382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287382"><a href="/games/category/reviews/">Reviews</a></li>
	<li id="menu-item-287384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287384"><a href="/games/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-287268" class="mma menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287268"><a href="/mma/">Mma</a>
<ul class="sub-menu">
	<li id="menu-item-287388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287388"><a href="/mma/category/news/">News</a></li>
	<li id="menu-item-287390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287390"><a href="/mma/category/reports/">Reports</a></li>
	<li id="menu-item-287389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287389"><a href="/mma/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-287259" class="contact first right menu-item menu-item-type-post_type menu-item-object-page menu-item-287259"><a href="https://411mania.com/contact/">Contact</a></li>
<li id="menu-item-287254" class="about right menu-item menu-item-type-post_type menu-item-object-page menu-item-287254"><a href="https://411mania.com/about-us/">About</a></li>
</ul></div>			</nav>
			
            <div class="top-right" id="search">
				<form method="get" action="https://411mania.com/search/" id="cse-search-box">
				<input type="text" name="k" size="20">
				<input type="submit" value="">
				</form>
				
							</div>
            <div style="clear:both;"></div>
             
		</div>
		<div style="clear:both;"></div>
	</header>
	<!--HEADER END-->
	<div class="push"></div>
	
	<div class="ads-header">
				<div class="banner728x90">
				</div>
					</div>
	<div class="main-wrapper">


				
		 
		
	


<section class="body page wrestling">
	<div class="inner blog">
		        <div class="column main">
			              	
				<div class="posts">
																	
												<script>
						var currect_post_id = 668572;
						jQuery(document).ready(function(){
							console.log("post id =====> "+currect_post_id);
						});
						</script>
						
						<div class="post"  >
                                                        
                            <h4 class="section-title underline  wrestling">
                            	<a href='/wrestling/'>wrestling</a>                            	/
                            		<span class="preview"><a href='/wrestling/category/TV Reports/'>TV Reports</a></span>
                            	                            </h4>
                           
                            <h1 class="article-title">411&#8217;s WWE RAW Talk Report: Rollins on Vomiting at Extreme Rules, Mustafa Ali Talks Social Justice</h1>
							<div class="info">
								<!-- July 20, 2020 | Posted by <span class="author name"><a href="mailto:Bob_Leighty@yahoo.com">Robert Leighty Jr.</a></span> -->
								July 20, 2020 | Posted by <span class="author name"><a href="https://411mania.com/author/robertleightyjr/">Robert Leighty Jr.</a></span>
							</div>
							
							                            	<div class="thumbnail"><img width="645" height="370" src="https://411mania.com/wp-content/uploads/2020/07/Seth-Rollins-Raw-Talk-645x370.png" class="attachment-slider size-slider wp-post-image" alt="Seth Rollins Raw Talk" srcset="https://411mania.com/wp-content/uploads/2020/07/Seth-Rollins-Raw-Talk-645x370.png 645w, https://411mania.com/wp-content/uploads/2020/07/Seth-Rollins-Raw-Talk-300x171.png 300w, https://411mania.com/wp-content/uploads/2020/07/Seth-Rollins-Raw-Talk-314x180.png 314w" sizes="(max-width: 645px) 100vw, 645px" /></div>
														
				    							
							
							<div class="author">
								
								
								<div class="share">
									<a class="btn tw" target="_blank" href="https://twitter.com/intent/tweet?original_referer=https://411mania.com/wrestling/411s-wwe-raw-talk-report-rollins-on-vomiting-at-extreme-rules-mustafa-ali-talks-social-justice/&text=411&#8217;s WWE RAW Talk Report: Rollins on Vomiting at Extreme Rules, Mustafa Ali Talks Social Justice&url=https://411mania.com/wrestling/411s-wwe-raw-talk-report-rollins-on-vomiting-at-extreme-rules-mustafa-ali-talks-social-justice/">Share <span>on twitter</span></a>
									
									<a target="_blank" class="btn fb" href="https://www.facebook.com/sharer/sharer.php?u=https://411mania.com/wrestling/411s-wwe-raw-talk-report-rollins-on-vomiting-at-extreme-rules-mustafa-ali-talks-social-justice/">Share <span>on facebook</span></a>
									
									<div class="shareall">
										<div id="social-all" class="social-all">
											<div class="share-wrap">
												<div id="fb-root"></div>
												<script>(function(d, s, id) {
												  var js, fjs = d.getElementsByTagName(s)[0];
												  if (d.getElementById(id)) return;
												  js = d.createElement(s); js.id = id;
												  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
												  fjs.parentNode.insertBefore(js, fjs);
												}(document, 'script', 'facebook-jssdk'));</script>
												<div class="fb-like" data-href="https://411mania.com/wrestling/411s-wwe-raw-talk-report-rollins-on-vomiting-at-extreme-rules-mustafa-ali-talks-social-justice/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
											</div>
											
											<div class="share-wrap">
												<a href="https://twitter.com/share" class="twitter-share-button">Tweet</a>
												<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
											</div>
											
											<div class="share-wrap">
												<a href="/cdn-cgi/l/email-protection#88b7fbfdeae2edebfcb5bcb9b9c5e9e6e1e9" title="Share by Email" class="shareemail"></a>
											</div>
											
											<div class="share-wrap">
												<div class="g-plusone" data-size="medium"></div>
											</div>
											<div class="share-wrap">
												<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" /></a>
												<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://apis.google.com/js/platform.js"></script>
												<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
											</div>
										</div>
									</div>
																	
								</div>
							</div>
							<div class='clear'></div>
														
												
							<div class='clear'></div>

							<div class="content">
								<p><b><u>411&#8217;s WWE RAW Talk Report: 07.20.20</b></u></p>
<p>-Welcome to your weekly RAW Talk coverage.  Real quick thanks to everyone that followed along Saturday night with my live Slammiversary coverage.  My review of that show can be found <a href="https://411mania.com/wrestling/impact-wrestling-slammiversary-2020-review/">here</a>, and while I am plugging things, <a href="https://411mania.com/wrestling/411s-wwe-undertaker-the-last-ride-report-tales-from-the-deadman/">here</a> is my recap of the bonus episode of Taker&#8217;s Last Ride documentary.  Now to RAW Talk as the focus of the WWE will be shifting to SummerSlam.  Let&#8217;s get to it!  </p>
<p>-Charly Caruso welcomes us and she is joined by R Truth this week.  YES!  This should be fantastic!  Charly asks Truth how he is doing after losing his 24/7 Title to Shelton Benjamin.  Truth says it&#8217;s not about him tonight and instead what Charly needs to talk about.  </p>
<p>-Talk turns to Orton punting Big Show after his victory in their unsanctioned match.  Truth feels enough is enough with what Orton is doing because it&#8217;s peoples careers he&#8217;s ending.  </p>
<p>-Charly throws to a video package on what lead to the the Eye for an Eye Match at Extreme Rules.  Then we get highlights from the match last night.  It was Rey vs Rollins which means the match will be good even with the weird stipulation.  Rollins wins after using the steps to pop Rey&#8217;s out and then he vomits we he sees what he&#8217;s done.  </p>
<p>-Back to the desk as Seth Rollins is the first guest tonight.  Truth says that Rollins is proud of himself.  Seth says he did not ask for that stipulation.  He did it because Rey forced him into that situation.  Man, has a point!  Charly brings up that Rollins vomited last night.  Seth says he was not prepared for the image of a man holding his own eyeball in his hand.  He was not prepared for what it was going to be like visually and it made him sick to his stomach.  Charly asks Seth if he has any regrets after the match.  Seth doesn&#8217;t know why people keep blaming him.  He blames the WWE Universe for making him change as they didn&#8217;t like the &#8216;Burn it Down&#8217; guy.  He asks if they regret pushing him to this point?  Truth wants to know at what cost and Seth says for the greater good at any cost.  </p>
<p>-Charly brings up that Seth was terrorizing Aleister Black tonight.  Rollins says Black asked for what happened tonight.  Truth is tired of Seth playing the victim.  Seth brings up they need a leader on RAW and he has to be that person because nobody else will stand up and do what he has to do.  He is the leader of this industry, and he is taking it seriously for the first time.  He says Aleister Black will be fine and his career will continue.  Seth is seeing clearer than he ever has and Truth tells him he is outside his mind.  Charly asks about unfinished business with Black and Seth hopes that isn&#8217;t the case.  He wants to move forward and teach his disciples the ways that will lead this show into the next decade.  Truth goes back to the eye incident and Seth says again that he didn&#8217;t ask for that stipulation.  If it wasn&#8217;t Rey&#8217;s eye than it would have been his.  Again, man has a point!  Seth doesn&#8217;t want Truth to judge him as he hasn&#8217;t walked in his shoes.  Truth says Seth has the world in the palm of his hands, and for some reason he doesn&#8217;t care.  </p>
<p>-Charly asks if Seth has any words for Rey and his family.  Seth says he is truly sorry he was forced to be in this situation.  He hopes there is a silver lining to all this and that&#8217;s Rey and Dominick understanding that you can&#8217;t stand in the way of fate, destiny, or the greater good.  Truth is heated and tells Seth to be gone.  He says that you always have a choice and the Seth Rollins he knows would have made the right choice.  </p>
<p>-Our next guest is Shayna Baszler and this should be interesting considering what happened with Truth last week.  Shayna is pissed because she has been on the sideline.  She left the upper echelon of combat sports and didn&#8217;t name drop anybody.  She worked her way up through the company and didn&#8217;t care about her hair, make-up, or spray tan.  She has dominated every girl they have and then she complains that the catering wasn&#8217;t even good tonight.  Charly agrees, but Truth says he liked the fried fish.  That&#8217;s the Truth I expected!  Charly asks Shayna how she gets what she wants.  Shayna says she never left and can&#8217;t get a match because they all know what happens when they get in the ring with her.  Shayna crushes Asuka for winning a glorified food fight for the Title.  Everyone saw what she did at Elimination Chamber, and they are all afraid of her.  </p>
<p>-Shayna brings up that Truth was smart last week when he rolled out of the ring.  Charly says Truth has his moments.  He doesn&#8217;t know if they are scared, but instead there hasn&#8217;t been an opportunity yet.  Shayna says she will create an opportunity as she calls out anyone that wants to face her.  Truth says that he agrees with her.  Shayna doesn&#8217;t care who accepts and she will create her opportunity.  </p>
<p>-Our final guest is Mustafa Ali as he apparently has his full name back again.  Charly asks what it was like to return to RAW and get the win for his team.  Ali mentions he has not been here since December and it was frustrating not being able to control his own destiny.  What you can control is how you respond and he knew he just needed to stay ready.  Ali says he has a long history with Ricochet and Cedric.  He was tired of seeing them have their run ins with Lashley and picked this spot.  </p>
<p>-Charly brings up Ali&#8217;s work in fighting for social justice.  Ali mentions he was a police officer for years and doesn&#8217;t think change will happen until the criminal justice system is changed as a whole.  He tells us the first inception of a police force was used to catch run away slaves.  He mentions that profit is more important than protection in the criminal justice system.  He brings up that the WWE has the most culturally diverse roster and talks about being the voice of the voiceless (he mentions others have used that phrase in the past).  They close with that as we are out for this week.  </p>
<p>-A much different episode than last week as things were subdued and serious this week.  Which with Truth as a co-host, I wasn&#8217;t expecting at all.  We got serious Truth as a way to sell the horrific nature of the Eye for an Eye match.  Rollins was what you would expect and I found myself agreeing with him as Rey did pick the stipulation, so Rollins did what he needed to do. I assume they don&#8217;t want me agreeing with their heel who popped out someone&#8217;s eye, but here we are.  Shayna was fine and stayed on point with the theory that everyone is ducking her.  Ali returning and then getting a chance to speak was appreciated.  Overall a solid show, but I was just expecting more with Truth as the co-host.  Thanks for reading.</p>
								
															</div>

							

<div class="trending">
  <h2 class='section-title'>More Trending Stories</h2>
  <ul>
      <li><a href="https://411mania.com/wrestling/extreme-rules-notes-vince-mcmahon-personally-oversaw-eye-for-an-eye-match-more/">Extreme Rules Notes: Vince McMahon Personally Oversaw &#8216;Eye for an Eye&#8217; Match, More</a></li>
      <li><a href="https://411mania.com/wrestling/ec3-reveals-he-planned-to-ask-for-his-wwe-release-prior-to-covid-19-pandemic/">EC3 Reveals He Planned To Ask For His WWE Release Prior To COVID-19 Pandemic</a></li>
      <li><a href="https://411mania.com/wrestling/charlotte-flair-on-how-andrade-proposed-to-her-on-possibly-having-children-and-becoming-a-mom/">Charlotte Flair on How Andrade Proposed to Her, on Possibly Having Children and Becoming a Mom</a></li>
      <li><a href="https://411mania.com/wrestling/doc-gallows-karl-anderson-terms-impact-deal-can-work-njpw/">Doc Gallows and Karl Anderson On the Terms of Their Impact Deal, If They Can Work With NJPW</a></li>
    </ul>
</div>
							
							
							<div class="footer-bar author">
								<div class="share">
									<a class="btn tw" target="_blank" href="https://twitter.com/intent/tweet?original_referer=https://411mania.com/wrestling/411s-wwe-raw-talk-report-rollins-on-vomiting-at-extreme-rules-mustafa-ali-talks-social-justice/&text=411&#8217;s WWE RAW Talk Report: Rollins on Vomiting at Extreme Rules, Mustafa Ali Talks Social Justice&url=https://411mania.com/wrestling/411s-wwe-raw-talk-report-rollins-on-vomiting-at-extreme-rules-mustafa-ali-talks-social-justice/">Share <span>on twitter</span></a>
									<a target="_blank" class="btn fb" href="https://www.facebook.com/sharer/sharer.php?u=https://411mania.com/wrestling/411s-wwe-raw-talk-report-rollins-on-vomiting-at-extreme-rules-mustafa-ali-talks-social-justice/">Share <span>on facebook</span></a>
									
									<div class="shareall">
										<div id="social-all" class="social-all">
											<div class="share-wrap">
												<div id="fb-root"></div>
												<script>(function(d, s, id) {
												  var js, fjs = d.getElementsByTagName(s)[0];
												  if (d.getElementById(id)) return;
												  js = d.createElement(s); js.id = id;
												  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
												  fjs.parentNode.insertBefore(js, fjs);
												}(document, 'script', 'facebook-jssdk'));</script>
												<div class="fb-like" data-href="https://411mania.com/wrestling/411s-wwe-raw-talk-report-rollins-on-vomiting-at-extreme-rules-mustafa-ali-talks-social-justice/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
											</div>
											<div class="share-wrap">
												<a href="https://twitter.com/share" class="twitter-share-button">Tweet</a>
												<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
											</div>
											
											<div class="share-wrap">
												<a href="/cdn-cgi/l/email-protection#58672b2d3a323d3b2c656c69691539363139" title="Share by Email" class="shareemail"></a>
											</div>
											
											<div class="share-wrap">
												<div class="g-plusone" data-size="medium"></div>
											</div>
											
											<div class="share-wrap">
												<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" /></a>
												<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://apis.google.com/js/platform.js"></script>
												<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
											</div>
										</div>
									</div>
									
									<script>
										jQuery(document).ready(function(){
											jQuery('.shareall').click(function(){
												jQuery(this).children('.social-all').slideToggle(200);
											});
											// Remove all hard-coded formatting from original content:
											jQuery('font').each(function(){
												jQuery(this).removeAttr('style');
												jQuery(this).removeAttr('face');
												jQuery(this).removeAttr('size');
											});
										});
									</script>
									
								</div>
							</div>
							
							<div class="tags">
																									<h4 class="title" style="display:inline;">article topics :</h4>
									<p style="display:inline;">
									<a href="https://411mania.com/tag/raw-talk/">Raw Talk</a>, <a href="https://411mania.com/author/robertleightyjr/">Robert Leighty Jr.</a>								  	</p>
															</div>
																					
														<div class="article widget" >
															</div>
							
							<div id="disqus_thread"></div>
								
<div id="disqus_thread"></div>

														<div class="article widget" >
															</div>
						
						</div>
									</div>
					</div>
	</div>
</section>

<div class="sidebar">	
			
		<!-- Single article Sidebar -->	
		<div class="featurednews">
							<div id="sm411_widget-8" class="widget widget_sm411_widget">        
        
        <div class="social top">
		        <a href="https://www.facebook.com/pages/411Maniacom/121332505575" class="btn fb" title="Facebook" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Facebook', 'click']);"></a>				<a href="https://twitter.com/411mania" class="btn tw" title="Twitter" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Twitter', 'click']);"></a>								<a href="https://www.instagram.com/411mania/" class="btn inst" title="Instagram" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Instagram', 'click']);"></a>																								
										
			<a href="rss/" class="btn rss" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Feed RSS', 'click']);"></a>
		
            </div>
        
        
        
        
  </div>		
		<h2 class="section-title underline"> </h2>
		
		      
            
      	<ul class="news current">
      	      	      	              	<li class="new wrestling wrestling">
				<a href="https://411mania.com/wrestling/identity-medic-rey-mysterio/">
					<div class="category">wrestling</div>
						<img width="75" height="75" src="https://411mania.com/wp-content/uploads/2020/07/Rey-Mysterio-RAW-Horror-Show-at-Extreme-Rules-75x75.png" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2020/07/Rey-Mysterio-RAW-Horror-Show-at-Extreme-Rules-75x75.png 75w, https://411mania.com/wp-content/uploads/2020/07/Rey-Mysterio-RAW-Horror-Show-at-Extreme-Rules-150x150.png 150w, https://411mania.com/wp-content/uploads/2020/07/Rey-Mysterio-RAW-Horror-Show-at-Extreme-Rules-70x70.png 70w" sizes="(max-width: 75px) 100vw, 75px" />					<div class="text">
						<span class="date"></span>
						<h4 class="title">Identity of Medic Who Helped Mysterio</h4>
				  </div>
				</a>
			</li>
      	
      	      	      	              	<li class="new wrestling wrestling">
				<a href="https://411mania.com/wrestling/the-rock-gives-gym-advice-to-roman-reigns/">
					<div class="category">wrestling</div>
						<img width="75" height="75" src="https://411mania.com/wp-content/uploads/2019/06/Rock-Roman-Reigns-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2019/06/Rock-Roman-Reigns-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2019/06/Rock-Roman-Reigns-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2019/06/Rock-Roman-Reigns-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" />					<div class="text">
						<span class="date"></span>
						<h4 class="title">Rock Gives Gym Advice To Reigns</h4>
				  </div>
				</a>
			</li>
      	
      	      	      	              	<li class="new wrestling wrestling">
				<a href="https://411mania.com/wrestling/karl-anderson-and-doc-gallows-appear-in-latest-being-the-elite-recap/">
					<div class="category">wrestling</div>
						<img width="75" height="75" src="https://411mania.com/wp-content/uploads/2020/03/beingtheelite-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2020/03/beingtheelite-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2020/03/beingtheelite-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2020/03/beingtheelite-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" />					<div class="text">
						<span class="date"></span>
						<h4 class="title">Gallows & Anderson Appear on BTE</h4>
				  </div>
				</a>
			</li>
      	
      	      	      	              	<li class="new wrestling wrestling">
				<a href="https://411mania.com/wrestling/update-on-kairi-sane-status-with-wwe-and-when-her-last-date-is/">
					<div class="category">wrestling</div>
						<img width="75" height="75" src="https://411mania.com/wp-content/uploads/2020/05/WWE-kairi-Sanr-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2020/05/WWE-kairi-Sanr-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2020/05/WWE-kairi-Sanr-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2020/05/WWE-kairi-Sanr-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" />					<div class="text">
						<span class="date"></span>
						<h4 class="title">Update on Status of Kairi Sane In WWE</h4>
				  </div>
				</a>
			</li>
      	
      	      	      	              	<li class="new wrestling wrestling">
				<a href="https://411mania.com/wrestling/update-on-rey-mysterios-wwe-contract-status/">
					<div class="category">wrestling</div>
						<img width="75" height="75" src="https://411mania.com/wp-content/uploads/2020/07/Rey-Mysterio-RAW-Horror-Show-at-Extreme-Rules-75x75.png" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2020/07/Rey-Mysterio-RAW-Horror-Show-at-Extreme-Rules-75x75.png 75w, https://411mania.com/wp-content/uploads/2020/07/Rey-Mysterio-RAW-Horror-Show-at-Extreme-Rules-150x150.png 150w, https://411mania.com/wp-content/uploads/2020/07/Rey-Mysterio-RAW-Horror-Show-at-Extreme-Rules-70x70.png 70w" sizes="(max-width: 75px) 100vw, 75px" />					<div class="text">
						<span class="date"></span>
						<h4 class="title">Update On Mysterio WWE Contract Status</h4>
				  </div>
				</a>
			</li>
      	
      	      	</ul>
            
        					</div>
	
	<!-- wrestling/news Sidebar -->	
		
	<script>
	jQuery(document).ready(function(){
		jQuery('.featurednews .switch .btn').click(function(){
			jQuery('.featurednews .switch .btn').removeClass('active');
			jQuery(this).addClass('active');				
		});
	});	
	</script>
	
	
	
</div><div class="clear"></div>


	


<script>
// auxiliar script to clean the content:
jQuery(document).ready(function(){
/*
	var newcontent = jQuery('#intelliText').html().replace(' style="font-size: 12px;"','');
	var newcontent = newcontent.replace('font-size: 12px','');
	var newcontent = newcontent.replace('font-size:12px','');
	//console.log(newcontent);
	jQuery('#intelliText').html(newcontent);
*/
})
</script>

<div class="footerAd" >
			<div id="text-67" class="widget widget_text">			<div class="textwidget"></div>
		</div>	</div>
	


<!--FOOTER START-->
<div class="clear"></div>
</div> <!--close div (starts on header.php)-->

	<div class="more-stories">
		<h2 class="section-title">More Stories</h2>
		<div class="footer-columns">
										<div class="more stories widget">
			<div class="loading"><img src="https://411mania.com/wp-content/themes/411mania/img/loading.gif" alt="loading"/> </div>
			<div class="items">
				<ul class="column  movie"> <li class="category"><a href="/movies">Movies/TV</a></li> <li class="items"><a href="https://411mania.com/movies/john-boyega-star-wars-finn/">John Boyega Says He Isn&#8217;t Interested In Doing Another <i>Star Wars</i> Film</a></li><li class="items"><a href="https://411mania.com/movies/tenet-removed-from-theatrical-release-calendar-will-get-unconventional-release/"><i>Tenet</i> Removed From Theatrical Release Calendar, Will Get Unconventional Release</a></li><li class="items"><a href="https://411mania.com/movies/look-netflix-top-10-most-popular-original-movies/">A Look at Netflix&#8217;s Top 10 Most Popular Original Movies</a></li><li class="items"><a href="https://411mania.com/movies/the-good-and-bad-of-the-old-guard/">The Good and Bad of <i>The Old Guard</i></a></li><li class="items"><a href="https://411mania.com/movies/directors-set-hawkeye-disney-plus-series/">Directors Set For <i>Hawkeye</i> Disney+ Series</a></li><li class="items"><a href="https://411mania.com/movies/off-the-rack-comic-review-jla/">Off The Rack Comic Review: JLA</a></li></ul><ul class="column  music"> <li class="category"><a href="/music">Music</a></li> <li class="items"><a href="https://411mania.com/music/nicki-minaj-pregnant-first-child/">Nicki Minaj Announces She&#8217;s Pregnant With First Child</a></li><li class="items"><a href="https://411mania.com/music/kanye-west-president-paperwork/">Kanye West Still Has Not Filed Any Necessary Paperwork To Actually Run For President</a></li><li class="items"><a href="https://411mania.com/music/kanye-west-announces-running-president/">Kanye West Announces That He&#8217;s Running For President</a></li><li class="items"><a href="https://411mania.com/music/biggest-lockdown-albums-reviewed-run-the-jewels-lady-gaga/">The Biggest Lockdown Albums Reviewed: Run The Jewels, Lady Gaga, More</a></li><li class="items"><a href="https://411mania.com/music/system-syn-once-upon-a-second-act-review/">System Syn &#8211; <i>Once Upon a Second Act</i> Review</a></li><li class="items"><a href="https://411mania.com/music/411-readers-poll-results-the-top-20-songs-of-the-2010s/">411 Readers Poll Results: The Top 20 Songs Of The 2010s</a></li></ul><ul class="column  wrestling"> <li class="category"><a href="/wrestling">Wrestling</a></li> <li class="items"><a href="https://411mania.com/wrestling/aleister-black-confronts-seth-rollins-raw-christian-status/">WWE News: Aleister Black Confronts Seth Rollins On Raw, Christian Gives Update on Status</a></li><li class="items"><a href="https://411mania.com/wrestling/randy-orton-punts-big-show-unsanctioned-raw/">Randy Orton Punts Big Show in Unsanctioned Raw Main Event (Pics, Video)</a></li><li class="items"><a href="https://411mania.com/wrestling/411s-wwe-raw-talk-report-rollins-on-vomiting-at-extreme-rules-mustafa-ali-talks-social-justice/">411&#8217;s WWE RAW Talk Report: Rollins on Vomiting at Extreme Rules, Mustafa Ali Talks Social Justice</a></li><li class="items"><a href="https://411mania.com/wrestling/dolph-ziggler-wwe-championship-rematch-next-week-raw/">Dolph Ziggler To Get WWE Championship Rematch on Next Week&#8217;s Raw</a></li><li class="items"><a href="https://411mania.com/wrestling/aceros-wwe-raw-review-7-20-20/">Acero&#8217;s WWE RAW Review 7.20.20</a></li><li class="items"><a href="https://411mania.com/wrestling/stephanie-mcmahon-womens-championship-match-next-week-raw/">Stephanie McMahon Announces Women&#8217;s Championship Match For Next Week&#8217;s Raw</a></li></ul><ul class="column  games"> <li class="category"><a href="/games">Games</a></li> <li class="items"><a href="https://411mania.com/games/new-gameplay-footage-revealed-for-wwe-2k-battlegrounds/">New Gameplay Footage Revealed For WWE 2K Battlegrounds</a></li><li class="items"><a href="https://411mania.com/games/call-of-duty-league-championship-kick-off-next-month/">Call of Duty League Championship To Kick Off Next Month</a></li><li class="items"><a href="https://411mania.com/games/lego-announces-nintendo-entertainment-system-set/">LEGO Announces Nintendo Entertainment System Set</a></li><li class="items"><a href="https://411mania.com/games/ea-sports-ufc-4-announced-adesanya-and-masvidal-featured-as-cover-athletes/">EA Sports UFC 4 Announced, Adesanya and Masvidal Featured as Cover Athletes</a></li><li class="items"><a href="https://411mania.com/games/more-details-on-wwe-2k-battlegrounds-including-price/">More Details On WWE 2K Battlegrounds Including Price</a></li><li class="items"><a href="https://411mania.com/games/new-cover-and-trailer-released-for-wwe-2k-battlegrounds/">New Cover and Trailer Released For WWE 2K Battlegrounds</a></li></ul><ul class="column  mma"> <li class="category"><a href="/mma">MMA</a></li> <li class="items"><a href="https://411mania.com/mma/411-ground-pound-podcast-ufc-on-espn-13-ufc-on-espn-30-reviews/">411 Ground and Pound Podcast: UFC on ESPN 13 and UFC on ESPN+ 30 Reviews</a></li><li class="items"><a href="https://411mania.com/mma/ufc-on-espn-30-report-figueiredo-wins-7-18-20/">411&#8217;s UFC on ESPN+ 30 Report: Figueiredo Wins</a></li><li class="items"><a href="https://411mania.com/mma/join-411s-live-ufc-on-espn-30-coverage/">Join 411&#8217;s Live UFC on ESPN+ 30 Coverage</a></li><li class="items"><a href="https://411mania.com/mma/ufc-on-espn-30-benavidez-figueiredo-on-weight/">UFC on ESPN+ 30: Figueiredo and Benavidez on Weight for Flyweight Title</a></li><li class="items"><a href="https://411mania.com/mma/dana-white-ufc-contingency-plans-if-las-vegas-shuts-down-again/">Dana White Has UFC Contingency Plans in Place if Las Vegas Shuts Down Again</a></li><li class="items"><a href="https://411mania.com/mma/411s-ufc-on-espn-13-report-kattar-wins/">411&#8217;s UFC on ESPN 13 Report: Kattar Wins</a></li></ul>			</div>	
			<script type="text/javascript">
				/* AJAX CALL, TOO HEAVY ON THE SERVER 
			
				// First check if Ajax is activated
				if(typeof ajaxurl != 'undefined') {
			
					// Ajax load all items at first load: 
					jQuery('.more.stories.widget .items').hide();
					jQuery('.more.stories.widget .loading').show();
					jQuery.post(ajaxurl, { 
						action:     'more_stories_list_no_images'				

					}, function (response) {
						//console.log(response);
						if (response != 0 ) { 							
							jQuery('.more.stories.widget .items').html(response);
							jQuery('.more.stories.widget .loading').hide();
							jQuery('.more.stories.widget .items').fadeIn();

						}else{
							jQuery('.more.stories.widget .items').html('No stories to show');
						}
					});
				}else{
					console.log('AJAX IS NOT ACTIVATED');
				}
				*/
			</script>
		</div>
								</div>
	</div>




<div class="banner-homebottom-all">
		</div>

<div class="banner-homebottom">
		</div>

<footer class="footer">
	<div class="inner">
                <nav class="column">
                    <ul id="menu-footer-menu" class="menu">
                    	<li id="menu-item-287296" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item menu-item-has-children menu-item-287296"><a href="/movies">Movies / TV</a>
						<ul class="sub-menu">
							<li id="menu-item-287326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287326"><a href="https://411mania.com/movies/category/news/">News</a></li>
							<li id="menu-item-287327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287327"><a href="https://411mania.com/movies/category/columns/">Columns</a></li>
							<li id="menu-item-287328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287328"><a href="https://411mania.com/movies/category/reviews/">Reviews</a></li>
						</ul>
						</li>
						<li id="menu-item-287300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287300"><a href="/music">Music</a>
						<ul class="sub-menu">
							<li id="menu-item-287323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287323"><a href="https://411mania.com/music/category/news/">News</a></li>
							<li id="menu-item-287325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287325"><a href="https://411mania.com/music/category/columns/">Columns</a></li>
							<li id="menu-item-287324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287324"><a href="https://411mania.com/music/category/reviews/">Reviews</a></li>
						</ul>
						</li>
						<li id="menu-item-287298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287298"><a href="/wrestling">Wrestling</a>
						<ul class="sub-menu">
							<li id="menu-item-287318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287318"><a href="https://411mania.com/wrestling/category/news/">News</a></li>
							<li id="menu-item-287349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287349"><a href="https://411mania.com/wrestling/category/columns/">Columns</a></li>
							<li id="menu-item-287319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287319"><a href="https://411mania.com/wrestling/category/tv-report/">TV Reports</a></li>
							<li id="menu-item-287320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287320"><a href="https://411mania.com/wrestling/category/video-reviews/">Video Reviews</a></li>
							<li id="menu-item-287322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287322"><a href="https://411mania.com/wrestling/category/the-dunn-list/">The Dunn List</a></li>
							<li id="menu-item-287322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287322"><a href="https://411mania.com/wrestling/category/csonka-reviews/">Csonka Reviews</a></li>
							<li id="menu-item-287321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287321"><a href="https://411mania.com/wrestling/category/hall-of-fame/">Hall of Fame</a></li>
						</ul>
						</li>
						<li id="menu-item-287297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287297"><a href="/games">Games</a>
						<ul class="sub-menu">
							<li id="menu-item-287301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287301"><a href="https://411mania.com/games/category/news/">News</a></li>
							<li id="menu-item-287314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287314"><a href="https://411mania.com/games/category/previews/">Previews</a></li>
							<li id="menu-item-287315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287315"><a href="https://411mania.com/games/category/reviews/">Reviews</a></li>
							<li id="menu-item-287351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287351"><a href="https://411mania.com/games/category/columns/#">Columns</a></li>
						</ul>
						</li>
						<li id="menu-item-287299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287299"><a href="/mma">Mma</a>
						<ul class="sub-menu">
							<li id="menu-item-287316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287316"><a href="https://411mania.com/mma/category/news/">News</a></li>
							<li id="menu-item-287360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287360"><a href="https://411mania.com/mma/category/reports/">Reports</a></li>
							<li id="menu-item-287317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287317"><a href="https://411mania.com/mma/category/columns/">Columns</a></li>
						</ul>
						</li>
					</ul>
                    
                                                            
                                        
                    
                </nav>
                
                
                <div class="contact-menu">
					<span class="item"><a href="/about-us/">About us</a></span>
					<!--<span class="item"><a class="the411" href="/about-us/#the411">the 411</a></span>-->
					<span class="item"><a href="/privacy-policy/">privacy policy</a></span>
					<span class="item"><a href="/contact/">contact us</a></span>
					
					<div class="social">
						<a href="https://www.facebook.com/pages/411Maniacom/121332505575" class="btn fb" title="Facebook" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Facebook', 'click']);"></a>						<a href="https://twitter.com/411mania" class="btn tw" title="Twitter" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Twitter', 'click']);"></a>																														<a href="https://www.instagram.com/411mania/" class="btn inst" title="Instagram" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Instagram', 'click']);"></a>																		
						
						<a href="/feed/" class="btn rss" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Feed RSS', 'click']);"></a>
					</div>
				</div>
                
        <div class="copyright">
        	<p>Copyright &copy; 2020 411mania.com, LLC. All rights reserved.<br/><a href="/privacy-policy/">Click here for our privacy policy. Please help us serve you better, fill out our survey.</a><br/>Use of this site signifies your agreement to our terms of use.</p>
        </div>
    </div>
    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/411mania.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"411mania"};
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"668572 https:\/\/411mania.com\/?post_type=face3_wrestling&p=668572","disqusShortname":"411mania","disqusTitle":"411\u2019s WWE RAW Talk Report: Rollins on Vomiting at Extreme Rules, Mustafa Ali Talks Social Justice","disqusUrl":"https:\/\/411mania.com\/wrestling\/411s-wwe-raw-talk-report-rollins-on-vomiting-at-extreme-rules-mustafa-ali-talks-social-justice\/","postId":"668572"};
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.ui.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.tweet.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.localscroll.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.bxSlider.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.easing.1.3.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.face3.functions.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.face3.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/face3-ajax/face3-ajax.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ratingsL10n = {"plugin_url":"https:\/\/411mania.com\/wp-content\/plugins\/wp-postratings","ajax_url":"https:\/\/411mania.com\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 item at a time.","image":"squares","image_ext":"gif","max":"10","show_loading":"1","show_fading":"1","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src="https://411mania.com/wp-content/plugins/wp-postratings/images/squares/rating_over.gif";;
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/wp-postratings/js/postratings-js.js?ver=1.86.2'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://411mania.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
</footer>
<!--FOOTER END-->
</body>
</html>