<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" style="margin-top:0px !important;" lang="en-US" >
<head>


<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=0.90, user-scalable=0"/>

<!-- Meta Facebook OG -->
<meta property="og:type" content="website"/>
<meta property="og:title" content="411MANIA | Christopher Daniels Praises AJ Styles as &#8216;The Best in the World Right Now,&#8217; Discusses His Short-Lived TNA Feud With Sting"/>
<meta property="og:url" content="http://411mania.com/wrestling/christopher-daniels-praises-aj-styles-as-the-best-in-the-world-right-now-discusses-his-short-lived-tna-feud-with-sting/"/>
<meta property="og:site_name" content="Christopher Daniels Praises AJ Styles as &#8216;The Best in the World Right Now,&#8217; Discusses His Short-Lived TNA Feud With Sting"/>
<meta property="og:image" content="https://411mania.com/wp-content/uploads/2020/05/AJ-Styles-Raw-5-4-20-150x150.jpg" />


<!-- Meta -->
<meta name="keywords"  content="">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://411mania.com/wp-content/themes/411mania/favicon.png" />

<!--[if lte IE 8]>
	<link rel="stylesheet" type="text/css" href="https://411mania.com/wp-content/themes/411mania/ie8-and-down.css" />
	<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<script type="text/javascript" src="inc/jquery/selectivizr-min.js"></script>
  <noscript><link rel="stylesheet" href="[fallback css]" /></noscript>
<![endif]-->


<link href='https://fonts.googleapis.com/css?family=Lato:300,400,700' rel='stylesheet' type='text/css'/>
<link href='https://fonts.googleapis.com/css?family=Droid+Serif:400,700' rel='stylesheet' type='text/css'>
<link href='https://411mania.com/wp-content/themes/411mania/review.css' rel='stylesheet' type='text/css'>


<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.0.40';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5c54b1cdf450534e4940a8f0/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

<!-- This site is optimized with the Yoast SEO plugin v11.6 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Christopher Daniels Praises AJ Styles as &#039;The Best in the World Right Now,&#039; Discusses His Short-Lived TNA Feud With Sting | 411MANIA</title>
<meta name="description" content="Christopher Daniels shared his thoughts on AJ Styles, his TNA feud with Sting, and a whole lot more during a recent Pro Wrestling Junkies chat."/>
<link rel="canonical" href="https://411mania.com/wrestling/christopher-daniels-praises-aj-styles-as-the-best-in-the-world-right-now-discusses-his-short-lived-tna-feud-with-sting/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Christopher Daniels Praises AJ Styles as &#039;The Best in the World Right Now,&#039; Discusses His Short-Lived TNA Feud With Sting | 411MANIA" />
<meta property="og:description" content="Christopher Daniels shared his thoughts on AJ Styles, his TNA feud with Sting, and a whole lot more during a recent Pro Wrestling Junkies chat." />
<meta property="og:url" content="https://411mania.com/wrestling/christopher-daniels-praises-aj-styles-as-the-best-in-the-world-right-now-discusses-his-short-lived-tna-feud-with-sting/" />
<meta property="og:site_name" content="411MANIA" />
<meta property="article:publisher" content="https://www.facebook.com/pages/411Maniacom/121332505575" />
<meta property="article:tag" content="AJ Styles" />
<meta property="article:tag" content="Christopher Daniels" />
<meta property="og:image" content="https://411mania.com/wp-content/uploads/2020/05/AJ-Styles-Raw-5-4-20.jpg" />
<meta property="og:image:secure_url" content="https://411mania.com/wp-content/uploads/2020/05/AJ-Styles-Raw-5-4-20.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="370" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Christopher Daniels shared his thoughts on AJ Styles, his TNA feud with Sting, and a whole lot more during a recent Pro Wrestling Junkies chat." />
<meta name="twitter:title" content="Christopher Daniels Praises AJ Styles as &#039;The Best in the World Right Now,&#039; Discusses His Short-Lived TNA Feud With Sting | 411MANIA" />
<meta name="twitter:site" content="@411mania" />
<meta name="twitter:image" content="https://411mania.com/wp-content/uploads/2020/05/AJ-Styles-Raw-5-4-20.jpg" />
<meta name="twitter:creator" content="@411mania" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://411mania.com/#website","url":"https://411mania.com/","name":"411MANIA","potentialAction":{"@type":"SearchAction","target":"https://411mania.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://411mania.com/wrestling/christopher-daniels-praises-aj-styles-as-the-best-in-the-world-right-now-discusses-his-short-lived-tna-feud-with-sting/#primaryimage","url":"https://411mania.com/wp-content/uploads/2020/05/AJ-Styles-Raw-5-4-20.jpg","width":650,"height":370,"caption":"AJ Styles Raw 5-4-20, Christopher Daniels"},{"@type":"WebPage","@id":"https://411mania.com/wrestling/christopher-daniels-praises-aj-styles-as-the-best-in-the-world-right-now-discusses-his-short-lived-tna-feud-with-sting/#webpage","url":"https://411mania.com/wrestling/christopher-daniels-praises-aj-styles-as-the-best-in-the-world-right-now-discusses-his-short-lived-tna-feud-with-sting/","inLanguage":"en-US","name":"Christopher Daniels Praises AJ Styles as &#039;The Best in the World Right Now,&#039; Discusses His Short-Lived TNA Feud With Sting | 411MANIA","isPartOf":{"@id":"https://411mania.com/#website"},"primaryImageOfPage":{"@id":"https://411mania.com/wrestling/christopher-daniels-praises-aj-styles-as-the-best-in-the-world-right-now-discusses-his-short-lived-tna-feud-with-sting/#primaryimage"},"datePublished":"2020-10-10T17:11:46-04:00","dateModified":"2020-10-10T17:11:46-04:00","description":"Christopher Daniels shared his thoughts on AJ Styles, his TNA feud with Sting, and a whole lot more during a recent Pro Wrestling Junkies chat."}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="411MANIA &raquo; Christopher Daniels Praises AJ Styles as &#8216;The Best in the World Right Now,&#8217; Discusses His Short-Lived TNA Feud With Sting Comments Feed" href="https://411mania.com/wrestling/christopher-daniels-praises-aj-styles-as-the-best-in-the-world-right-now-discusses-his-short-lived-tna-feud-with-sting/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-669010-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-669010-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/411mania.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://411mania.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://411mania.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-styles-css'  href='https://411mania.com/wp-content/themes/411mania/style.css?d=1560815920' type='text/css' media='screen' />
<link rel='stylesheet' id='face3-ajax-css'  href='https://411mania.com/wp-content/plugins/face3-ajax/face3-ajax.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-postratings-css'  href='https://411mania.com/wp-content/plugins/wp-postratings/css/postratings-css.css?ver=1.86.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://411mania.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/411mania.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js?ver=1.3.2'></script>
<link rel='https://api.w.org/' href='https://411mania.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://411mania.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://411mania.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://411mania.com/?p=681065' />
<link rel="alternate" type="application/json+oembed" href="https://411mania.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F411mania.com%2Fwrestling%2Fchristopher-daniels-praises-aj-styles-as-the-best-in-the-world-right-now-discusses-his-short-lived-tna-feud-with-sting%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://411mania.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F411mania.com%2Fwrestling%2Fchristopher-daniels-praises-aj-styles-as-the-best-in-the-world-right-now-discusses-his-short-lived-tna-feud-with-sting%2F&#038;format=xml" />
<script data-cfasync="false" type="text/javascript">var ajaxurl = "https://411mania.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">
    (function(p,u,s,h){
        p._pcq=p._pcq||[];
        p._pcq.push(['_currentTime',Date.now()]);
        s=u.createElement('script');
        s.type='text/javascript';
        s.async=true;
        s.src='https://cdn.pushcrew.com/js/8b86bb1e058796d113880964f0a9b314.js';
        h=u.getElementsByTagName('script')[0];
        h.parentNode.insertBefore(s,h);
    })(window,document);
</script>

<script data-cfasync="false" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js?ver=1.3.2"></script>
<script data-cfasync="false" type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/fastclick/1.0.6/fastclick.js"></script>
<script     type="text/javascript">
var mobile_timer = false;
if(navigator.userAgent.match(/iPhone/i)) {
	$('#viewport').attr('content','width=device-width,minimum-scale=1.0,maximum-scale=1.0,initial-scale=1.0');
	$(window).bind('gesturestart',function () {
		clearTimeout(mobile_timer);
		$('#viewport').attr('content','width=device-width,minimum-scale=1.0,maximum-scale=10.0');
	}).bind('touchend',function () {
		clearTimeout(mobile_timer);
		mobile_timer = setTimeout(function () {
			$('#viewport').attr('content','width=device-width,minimum-scale=1.0,maximum-scale=1.0,initial-scale=1.0');
		},1000);
	});
}
</script>


</head>
<body id="411MANIA" class="  single    lang_en">
	<!--HEADER START-->
	<div id="overlay"></div>
	<header class="header inner-page">
		<div class="inner">
			<div id="menutoggle"></div>
			<div id="logo" class="logo">
				<a id="logo-small" class="logo logo-small" href="https://411mania.com" title="411MANIA" onClick="_gaq.push(['_trackEvent', 'Website', 'logo', 'click']);">
					<img src="https://411mania.com/wp-content/themes/411mania/img/logo-small.svg" alt="411 Mania logo" />
				</a>
			</div>
			
			<script>
				jQuery(document).ready(function(){
					
					jQuery('#search').click(function(){
						if( jQuery(window).width() < 921 ){
							jQuery('#menutoggle').removeClass('open');
							jQuery('nav.top-menu').slideUp(400);
						
							if(!jQuery(this).hasClass('open')){
								jQuery(this).addClass('open');
								jQuery('#search.top-right form').slideDown();
								jQuery('#overlay').fadeIn(400);
							}else{
								jQuery(this).removeClass('open');
								jQuery('#search.top-right form').slideUp(400);
								jQuery('#overlay').fadeOut(400);
							}
						}
					});
					jQuery('#search.top-right form').click(function(e){
						e.stopPropagation();
					});
					
					jQuery('#menutoggle').click(function(){
						jQuery('nav.top-menu').slideToggle();
						jQuery('#search.top-right form').slideUp(400);
						
						if( jQuery(window).width() < 921 ){
							jQuery('#search.top-right').removeClass('open');
							jQuery('#search.top-right form').slideUp(400);
						
							if(!jQuery(this).hasClass('open')){
								jQuery(this).addClass('open');
								jQuery('nav.top-menu').slideDown(400);
								jQuery('#overlay').fadeIn(400);
							}else{
								jQuery(this).removeClass('open');
								jQuery('nav.top-menu').slideUp(400);
								jQuery('#overlay').fadeOut(400);
							}
						}
					});
					
					
					jQuery('#overlay').click(function(){
							jQuery(this).fadeOut();
							jQuery('#search.top-right,#menutoggle').removeClass('open');
							jQuery('#search.top-right form').slideUp();
							jQuery('nav.top-menu').slideUp();
					});
				});
			</script>
			
			<nav class="top-menu">
										
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-287269" class="movies menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287269"><a href="/movies/">Movies / tv</a>
<ul class="sub-menu">
	<li id="menu-item-287362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287362"><a href="/movies/category/news/">News</a></li>
	<li id="menu-item-287363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287363"><a href="/movies/category/reviews/">Reviews</a></li>
	<li id="menu-item-287364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287364"><a href="/movies/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-608937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-608937"><a href="/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-608938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-608938"><a href="/music/category/news/">News</a></li>
	<li id="menu-item-608940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-608940"><a href="/music/category/columns/">Columns</a></li>
	<li id="menu-item-608939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-608939"><a href="/music/category/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-287267" class="wrestling menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287267"><a href="/wrestling/">Wrestling</a>
<ul class="sub-menu">
	<li id="menu-item-287373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287373"><a href="/wrestling/category/news/">News</a></li>
	<li id="menu-item-287374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287374"><a href="/wrestling/category/columns/">Columns</a></li>
	<li id="menu-item-287380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287380"><a href="/wrestling/category/tv-report/">TV reports</a></li>
	<li id="menu-item-287375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287375"><a href="/wrestling/category/video-reviews/">Video Reviews</a></li>
	<li id="menu-item-287379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287379"><a href="/wrestling/category/the-dunn-list/">The Dunn List</a></li>
	<li id="menu-item-413914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413914"><a href="/wrestling/category/csonka-reviews/">Csonka Reviews</a></li>
	<li id="menu-item-287377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287377"><a href="/wrestling/category/hall-of-fame/">Hall of Fame</a></li>
</ul>
</li>
<li id="menu-item-287266" class="games menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287266"><a href="/games/">Games</a>
<ul class="sub-menu">
	<li id="menu-item-287381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287381"><a href="/games/category/news/">News</a></li>
	<li id="menu-item-287383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287383"><a href="/games/category/previews/">Previews</a></li>
	<li id="menu-item-287382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287382"><a href="/games/category/reviews/">Reviews</a></li>
	<li id="menu-item-287384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287384"><a href="/games/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-287268" class="mma menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287268"><a href="/mma/">Mma</a>
<ul class="sub-menu">
	<li id="menu-item-287388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287388"><a href="/mma/category/news/">News</a></li>
	<li id="menu-item-287390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287390"><a href="/mma/category/reports/">Reports</a></li>
	<li id="menu-item-287389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287389"><a href="/mma/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-287259" class="contact first right menu-item menu-item-type-post_type menu-item-object-page menu-item-287259"><a href="https://411mania.com/contact/">Contact</a></li>
<li id="menu-item-287254" class="about right menu-item menu-item-type-post_type menu-item-object-page menu-item-287254"><a href="https://411mania.com/about-us/">About</a></li>
</ul></div>			</nav>
			
            <div class="top-right" id="search">
				<form method="get" action="https://411mania.com/search/" id="cse-search-box">
				<input type="text" name="k" size="20">
				<input type="submit" value="">
				</form>
				
							</div>
            <div style="clear:both;"></div>
             
		</div>
		<div style="clear:both;"></div>
	</header>
	<!--HEADER END-->
	<div class="push"></div>
	
	<div class="ads-header">
				<div class="banner728x90">
				</div>
					</div>
	<div class="main-wrapper">


				
		 
		
	


<section class="body page wrestling">
	<div class="inner blog">
		        <div class="column main">
			              	
				<div class="posts">
																	
												<script>
						var currect_post_id = 681065;
						jQuery(document).ready(function(){
							console.log("post id =====> "+currect_post_id);
						});
						</script>
						
						<div class="post"  >
                                                        
                            <h4 class="section-title underline  wrestling">
                            	<a href='/wrestling/'>wrestling</a>                            	/
                            		<span class="preview"><a href='/wrestling/category/News/'>News</a></span>
                            	                            </h4>
                           
                            <h1 class="article-title">Christopher Daniels Praises AJ Styles as &#8216;The Best in the World Right Now,&#8217; Discusses His Short-Lived TNA Feud With Sting</h1>
							<div class="info">
								<!-- October 10, 2020 | Posted by <span class="author name"><a href="mailto:utjeff316@gmail.com">Jeffrey Harris</a></span> -->
								October 10, 2020 | Posted by <span class="author name"><a href="https://411mania.com/author/jeffreyharris/">Jeffrey Harris</a></span>
							</div>
							
							                            	<div class="thumbnail"><img width="645" height="370" src="https://411mania.com/wp-content/uploads/2020/05/AJ-Styles-Raw-5-4-20-645x370.jpg" class="attachment-slider size-slider wp-post-image" alt="AJ Styles Raw 5-4-20, Christopher Daniels" srcset="https://411mania.com/wp-content/uploads/2020/05/AJ-Styles-Raw-5-4-20-645x370.jpg 645w, https://411mania.com/wp-content/uploads/2020/05/AJ-Styles-Raw-5-4-20-300x171.jpg 300w, https://411mania.com/wp-content/uploads/2020/05/AJ-Styles-Raw-5-4-20-314x180.jpg 314w" sizes="(max-width: 645px) 100vw, 645px" /></div>
														
				    							
							
							<div class="author">
								
								
								<div class="share">
									<a class="btn tw" target="_blank" href="https://twitter.com/intent/tweet?original_referer=https://411mania.com/wrestling/christopher-daniels-praises-aj-styles-as-the-best-in-the-world-right-now-discusses-his-short-lived-tna-feud-with-sting/&text=Christopher Daniels Praises AJ Styles as &#8216;The Best in the World Right Now,&#8217; Discusses His Short-Lived TNA Feud With Sting&url=https://411mania.com/wrestling/christopher-daniels-praises-aj-styles-as-the-best-in-the-world-right-now-discusses-his-short-lived-tna-feud-with-sting/">Share <span>on twitter</span></a>
									
									<a target="_blank" class="btn fb" href="https://www.facebook.com/sharer/sharer.php?u=https://411mania.com/wrestling/christopher-daniels-praises-aj-styles-as-the-best-in-the-world-right-now-discusses-his-short-lived-tna-feud-with-sting/">Share <span>on facebook</span></a>
									
									<div class="shareall">
										<div id="social-all" class="social-all">
											<div class="share-wrap">
												<div id="fb-root"></div>
												<script>(function(d, s, id) {
												  var js, fjs = d.getElementsByTagName(s)[0];
												  if (d.getElementById(id)) return;
												  js = d.createElement(s); js.id = id;
												  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
												  fjs.parentNode.insertBefore(js, fjs);
												}(document, 'script', 'facebook-jssdk'));</script>
												<div class="fb-like" data-href="https://411mania.com/wrestling/christopher-daniels-praises-aj-styles-as-the-best-in-the-world-right-now-discusses-his-short-lived-tna-feud-with-sting/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
											</div>
											
											<div class="share-wrap">
												<a href="https://twitter.com/share" class="twitter-share-button">Tweet</a>
												<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
											</div>
											
											<div class="share-wrap">
												<a href="/cdn-cgi/l/email-protection#efd09c9a8d858a8c9bd2dbdedea28e81868e" title="Share by Email" class="shareemail"></a>
											</div>
											
											<div class="share-wrap">
												<div class="g-plusone" data-size="medium"></div>
											</div>
											<div class="share-wrap">
												<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" /></a>
												<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://apis.google.com/js/platform.js"></script>
												<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
											</div>
										</div>
									</div>
																	
								</div>
							</div>
							<div class='clear'></div>
														
												
							<div class='clear'></div>

							<div class="content">
								<p>&#8211; During a recent Q&#038;A session with <a href="https://www.facebook.com/groups/852847621889769/?ref=group_browse" rel="noopener noreferrer" target="_blank">Pro Wrestling Junkies</a>, Christopher Daniels discussed his past work with current WWE Superstar AJ Styles, his short-lived feud in TNA with Sting, and more. Below are some highlights (h/t <a href="https://www.wrestlinginc.com/news/2020/10/christopher-daniels-reveals-who-he-thinks-is-best-in-the-675734/" rel="noopener noreferrer" target="_blank">WrestlingInc.com</a>).</p>
<p><b>Christopher Daniels on AJ Sytles:</b> &#8220;I feel like AJ is probably the best in the world right now. You can argue that if you want, but you won&#8217;t convince me otherwise. I was very fortunate to work with AJ. It takes awhile to get to the point where you know someone as well as AJ and I know each other. We were very fortunate when we were coming up that promoters saw how well we worked together and booked us together all around the world.</p>
<p>&#8220;He&#8217;s probably the one guy I&#8217;ve wrestled more than anyone else in my career. We&#8217;ve wrestled in I want to say seven different countries and in every state in the United States. It takes awhile, but working with him is so great because he&#8217;s so generous as a wrestler. That&#8217;s one reason we always worked so well together, is because we were both always trying to make the other guy look good. When you put the match before your own self-interests, that&#8217;s when great wrestling happens. For me, he&#8217;s definitely the top guy in the world and he&#8217;s been at that level, and to see the success he&#8217;s had in WWE is a testament to how hard he works. I&#8217;m very happy for him, and the fact he feels that way about me says a lot and I really appreciate that.&#8221;</p>
<p><b>Christopher Daniels on his best matches:</b> &#8220;I feel like when it comes to best matches, there are always two that kind of pop up. One is myself, AJ Styles, and Samoa Joe at Unbreakable 2005, and most recently, people look at Ladder War with myself and Frankie against Motor City Machine Guns and The Young Bucks as the two high points. Those get the most publicity, but I honestly feel like a lot of the stuff I did with AJ really stands out to me. Our Iron Man match, all the singles matches we wrestled throughout the years, and the times we wrestled for the TNA Championship really stand out,&#8221; Daniels added. &#8220;The stuff I did with Samoa Joe also stand out as stuff I enjoyed and had fun with. Honestly, the last couple years tagging with Frankie and then having Scorpio Sky join SCU has been some of the most fun I&#8217;ve had in my career. Just having those guys by my side and going through what he have together has been really special.&#8221;</p>
<p><b>On his short-lived feud with Sting in TNA:</b> &#8220;I just feel like, for whatever reason, I just wasn&#8217;t taken seriously as a worthwhile opponent of Sting. When I was in a feud with him, he was always in the middle of other things as well as me. I was a little disappointed in that, but that&#8217;s what happens sometimes &#8211; you get an opportunity to do something, but you don&#8217;t have 100% input on what you want to do, and decisions are made above your head. For me, I tried to make the best out of it that I could,&#8221; Daniels continued. &#8220;I felt like I worked well with Sting. He always liked working with me, as well. It was just one of those things where it was just the lay of the land at that point in time.&#8221; </p>
								
															</div>

							

<div class="trending">
  <h2 class='section-title'>More Trending Stories</h2>
  <ul>
      <li><a href="https://411mania.com/wrestling/alberto-el-patron-officially-indicted-for-aggravated-kidnapping-sexual-assault/">Alberto El Patron Officially Indicted For Aggravated Kidnapping, Sexual Assault</a></li>
      <li><a href="https://411mania.com/wrestling/email-candy-cartwright-wwe-bookings-canceled-due-to-past-issues-talent/">Email Reportedly Shows Candy Cartwright&#8217;s WWE Bookings Were Canceled Due to &#8216;Past Issues&#8217; With Talent</a></li>
      <li><a href="https://411mania.com/wrestling/female-superstars-reportedly-hit-hardest-by-wwes-new-cameo-twitch-policy/">Female Superstars Reportedly Hit Hardest By WWE&#8217;s New Cameo &#038; Twitch Policy</a></li>
      <li><a href="https://411mania.com/wrestling/note-on-aews-plan-for-1-contender-tournament-ahead-of-full-gear/">Note on AEW&#8217;s Plan For #1 Contender Tournament Ahead of Full Gear</a></li>
    </ul>
</div>
							
							
							<div class="footer-bar author">
								<div class="share">
									<a class="btn tw" target="_blank" href="https://twitter.com/intent/tweet?original_referer=https://411mania.com/wrestling/christopher-daniels-praises-aj-styles-as-the-best-in-the-world-right-now-discusses-his-short-lived-tna-feud-with-sting/&text=Christopher Daniels Praises AJ Styles as &#8216;The Best in the World Right Now,&#8217; Discusses His Short-Lived TNA Feud With Sting&url=https://411mania.com/wrestling/christopher-daniels-praises-aj-styles-as-the-best-in-the-world-right-now-discusses-his-short-lived-tna-feud-with-sting/">Share <span>on twitter</span></a>
									<a target="_blank" class="btn fb" href="https://www.facebook.com/sharer/sharer.php?u=https://411mania.com/wrestling/christopher-daniels-praises-aj-styles-as-the-best-in-the-world-right-now-discusses-his-short-lived-tna-feud-with-sting/">Share <span>on facebook</span></a>
									
									<div class="shareall">
										<div id="social-all" class="social-all">
											<div class="share-wrap">
												<div id="fb-root"></div>
												<script>(function(d, s, id) {
												  var js, fjs = d.getElementsByTagName(s)[0];
												  if (d.getElementById(id)) return;
												  js = d.createElement(s); js.id = id;
												  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
												  fjs.parentNode.insertBefore(js, fjs);
												}(document, 'script', 'facebook-jssdk'));</script>
												<div class="fb-like" data-href="https://411mania.com/wrestling/christopher-daniels-praises-aj-styles-as-the-best-in-the-world-right-now-discusses-his-short-lived-tna-feud-with-sting/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
											</div>
											<div class="share-wrap">
												<a href="https://twitter.com/share" class="twitter-share-button">Tweet</a>
												<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
											</div>
											
											<div class="share-wrap">
												<a href="/cdn-cgi/l/email-protection#714e0204131b1412054c4540403c101f1810" title="Share by Email" class="shareemail"></a>
											</div>
											
											<div class="share-wrap">
												<div class="g-plusone" data-size="medium"></div>
											</div>
											
											<div class="share-wrap">
												<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" /></a>
												<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://apis.google.com/js/platform.js"></script>
												<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
											</div>
										</div>
									</div>
									
									<script>
										jQuery(document).ready(function(){
											jQuery('.shareall').click(function(){
												jQuery(this).children('.social-all').slideToggle(200);
											});
											// Remove all hard-coded formatting from original content:
											jQuery('font').each(function(){
												jQuery(this).removeAttr('style');
												jQuery(this).removeAttr('face');
												jQuery(this).removeAttr('size');
											});
										});
									</script>
									
								</div>
							</div>
							
							<div class="tags">
																									<h4 class="title" style="display:inline;">article topics :</h4>
									<p style="display:inline;">
									<a href="https://411mania.com/tag/aj-styles/">AJ Styles</a>, <a href="https://411mania.com/tag/christopher-daniels/">Christopher Daniels</a>, <a href="https://411mania.com/author/jeffreyharris/">Jeffrey Harris</a>								  	</p>
															</div>
																					
														<div class="article widget" >
															</div>
							
							<div id="disqus_thread"></div>
								
<div id="disqus_thread"></div>

														<div class="article widget" >
															</div>
						
						</div>
									</div>
					</div>
	</div>
</section>

<div class="sidebar">	
			
		<!-- Single article Sidebar -->	
		<div class="featurednews">
							<div id="sm411_widget-8" class="widget widget_sm411_widget">        
        
        <div class="social top">
		        <a href="https://www.facebook.com/pages/411Maniacom/121332505575" class="btn fb" title="Facebook" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Facebook', 'click']);"></a>				<a href="https://twitter.com/411mania" class="btn tw" title="Twitter" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Twitter', 'click']);"></a>								<a href="https://www.instagram.com/411mania/" class="btn inst" title="Instagram" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Instagram', 'click']);"></a>																								
										
			<a href="rss/" class="btn rss" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Feed RSS', 'click']);"></a>
		
            </div>
        
        
        
        
  </div>		
		<h2 class="section-title underline"> </h2>
		
		      
            
      	<ul class="news current">
      	      	      	              	<li class="new wrestling wrestling">
				<a href="https://411mania.com/wrestling/list-of-free-agents-following-night-one-wwe-draft/">
					<div class="category">wrestling</div>
						<img width="75" height="75" src="https://411mania.com/wp-content/uploads/2020/10/WWE-Draft-Smackdown-Raw-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2020/10/WWE-Draft-Smackdown-Raw-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2020/10/WWE-Draft-Smackdown-Raw-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2020/10/WWE-Draft-Smackdown-Raw-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" />					<div class="text">
						<span class="date"></span>
						<h4 class="title">Free Agents After Night 1 of WWE Draft</h4>
				  </div>
				</a>
			</li>
      	
      	      	      	              	<li class="new wrestling wrestling">
				<a href="https://411mania.com/wrestling/updating-list-of-wwe-draft-picks-from-smackdown/">
					<div class="category">wrestling</div>
						<img width="75" height="75" src="https://411mania.com/wp-content/uploads/2020/10/WWE-Draft-75x75.png" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2020/10/WWE-Draft-75x75.png 75w, https://411mania.com/wp-content/uploads/2020/10/WWE-Draft-150x150.png 150w, https://411mania.com/wp-content/uploads/2020/10/WWE-Draft-70x70.png 70w" sizes="(max-width: 75px) 100vw, 75px" />					<div class="text">
						<span class="date"></span>
						<h4 class="title">Full List of WWE Draft Picks From SD</h4>
				  </div>
				</a>
			</li>
      	
      	      	      	              	<li class="new wrestling wrestling">
				<a href="https://411mania.com/wrestling/retribution-member-headed-back-nxt/">
					<div class="category">wrestling</div>
						<img width="75" height="75" src="https://411mania.com/wp-content/uploads/2020/09/RETRIBUTION-Raw-2-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2020/09/RETRIBUTION-Raw-2-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2020/09/RETRIBUTION-Raw-2-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2020/09/RETRIBUTION-Raw-2-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" />					<div class="text">
						<span class="date"></span>
						<h4 class="title">Update on Retribution Member Rumor</h4>
				  </div>
				</a>
			</li>
      	
      	      	      	              	<li class="new wrestling wrestling">
				<a href="https://411mania.com/wrestling/note-backstage-frustration-nxt/">
					<div class="category">wrestling</div>
						<img width="75" height="75" src="https://411mania.com/wp-content/uploads/2020/10/NXT-Takeover-31-2-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2020/10/NXT-Takeover-31-2-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2020/10/NXT-Takeover-31-2-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2020/10/NXT-Takeover-31-2-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" />					<div class="text">
						<span class="date"></span>
						<h4 class="title">Backstage Frustration in NXT This Week</h4>
				  </div>
				</a>
			</li>
      	
      	      	      	              	<li class="new wrestling wrestling">
				<a href="https://411mania.com/wrestling/kevin-owens-nxt-smackdown-wwe-draft/">
					<div class="category">wrestling</div>
						<img width="75" height="75" src="https://411mania.com/wp-content/uploads/2019/02/Kevin-Owens-Smackdown-2-26-19-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2019/02/Kevin-Owens-Smackdown-2-26-19-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2019/02/Kevin-Owens-Smackdown-2-26-19-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2019/02/Kevin-Owens-Smackdown-2-26-19-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" />					<div class="text">
						<span class="date"></span>
						<h4 class="title">Owens On Nearly Returning To NXT</h4>
				  </div>
				</a>
			</li>
      	
      	      	</ul>
            
        					</div>
	
	<!-- wrestling/news Sidebar -->	
		
	<script>
	jQuery(document).ready(function(){
		jQuery('.featurednews .switch .btn').click(function(){
			jQuery('.featurednews .switch .btn').removeClass('active');
			jQuery(this).addClass('active');				
		});
	});	
	</script>
	
	
	
</div><div class="clear"></div>


	


<script>
// auxiliar script to clean the content:
jQuery(document).ready(function(){
/*
	var newcontent = jQuery('#intelliText').html().replace(' style="font-size: 12px;"','');
	var newcontent = newcontent.replace('font-size: 12px','');
	var newcontent = newcontent.replace('font-size:12px','');
	//console.log(newcontent);
	jQuery('#intelliText').html(newcontent);
*/
})
</script>

<div class="footerAd" >
			<div id="text-67" class="widget widget_text">			<div class="textwidget"></div>
		</div>	</div>
	


<!--FOOTER START-->
<div class="clear"></div>
</div> <!--close div (starts on header.php)-->

	<div class="more-stories">
		<h2 class="section-title">More Stories</h2>
		<div class="footer-columns">
										<div class="more stories widget">
			<div class="loading"><img src="https://411mania.com/wp-content/themes/411mania/img/loading.gif" alt="loading"/> </div>
			<div class="items">
				<ul class="column  movie"> <li class="category"><a href="/movies">Movies/TV</a></li> <li class="items"><a href="https://411mania.com/movies/will-going-to-the-movies-ever-go-back-to-normal/">Will Going to the Movies Ever Go Back to Normal?</a></li><li class="items"><a href="https://411mania.com/movies/the-gratuitous-b-movie-column-bad-moon/">The Gratuitous B-Movie Column: <i>Bad Moon</i></a></li><li class="items"><a href="https://411mania.com/movies/carey-mulligan-is-out-for-revenge-in-promising-young-woman-trailer-christmas-premiere-set/">Carey Mulligan Is Out For Revenge in <i>Promising Young Woman</i> Trailer, Christmas Premiere Set</a></li><li class="items"><a href="https://411mania.com/movies/full-trailer-cbs-the-stand-shows-off-randall-flagg/">Full Trailer For CBS&#8217; <i>The Stand</i> Shows Off Randall Flagg</a></li><li class="items"><a href="https://411mania.com/movies/new-green-lantern-series-gets-green-light-at-hbo-max/">New <i>Green Lantern</i> Series Gets Green Light At HBO Max</a></li><li class="items"><a href="https://411mania.com/movies/pixars-soul-release-exclusively-disney-plus-christmas-day/">Pixar&#8217;s <i>Soul</i> To Release Exclusively On Disney+ Christmas Day</a></li></ul><ul class="column  music"> <li class="category"><a href="/music">Music</a></li> <li class="items"><a href="https://411mania.com/music/rock-legend-eddie-van-halen-passes-away/">Rock Legend Eddie Van Halen Passes Away</a></li><li class="items"><a href="https://411mania.com/music/augusts-biggest-albums-reviewed-metallicas-sm2-the-killers-more/">August&#8217;s Biggest Albums Reviewed: Metallica&#8217;s <i>S&#038;M2</i>, The Killers, More</a></li><li class="items"><a href="https://411mania.com/music/the-best-albums-released-this-week-music-history-marvin-gaye-lauren-hill/">The Best Albums Released This Week In Music History: Marvin Gaye, Lauren Hill, More</a></li><li class="items"><a href="https://411mania.com/music/the-killers-imploding-the-mirage-review/">The Killers &#8211; <i>Imploding The Mirage</i> Review</a></li><li class="items"><a href="https://411mania.com/music/top-10-festival-headline-performances-kanye-west-daft-punk/">The Top 10 Festival Headline Performances: Kanye West, Daft Punk</a></li><li class="items"><a href="https://411mania.com/music/biffy-clyro-a-celebration-of-endings-review/">Biffy Clyro &#8211; <i>A Celebration Of Endings</i> Review</a></li></ul><ul class="column  wrestling"> <li class="category"><a href="/wrestling">Wrestling</a></li> <li class="items"><a href="https://411mania.com/wrestling/christopher-daniels-praises-aj-styles-as-the-best-in-the-world-right-now-discusses-his-short-lived-tna-feud-with-sting/">Christopher Daniels Praises AJ Styles as &#8216;The Best in the World Right Now,&#8217; Discusses His Short-Lived TNA Feud With Sting</a></li><li class="items"><a href="https://411mania.com/wrestling/hamiltons-new-japan-strong-lions-break-crown-10-10-2020-review/">Hamilton’s New Japan Strong (Lion’s Break Crown) 10.10.2020 Review</a></li><li class="items"><a href="https://411mania.com/wrestling/various-news-gerald-brisco-shares-another-big-announcement-fakeout-zack-sabre-jr-trashes-toru-yano-after-g1-match-juice-robinson-needs-a-miracle-on-34th-street-to-make-it-to-the-finals/">Various News: Gerald Brisco Shares Another &#8216;Big Announcement&#8217; Fakeout, Zack Sabre Jr. Trashes Toru Yano After G1 Match, Juice Robinson Needs &#8216;A Miracle on 34th Street&#8217; to Make It to the Finals</a></li><li class="items"><a href="https://411mania.com/wrestling/wwe-news-xavier-woods-tyler-breeze-get-rare-pokemon-cards-wwe-now-recaps-draft-night-1/">WWE News: Xavier Woods &#038; Tyler Breeze Get Rare Pokemon Cards, WWE Now Recaps Draft Night 1</a></li><li class="items"><a href="https://411mania.com/wrestling/aleister-black-thinks-it-would-make-no-sense-to-pair-him-up-with-zelina-vega-for-a-wwe-angle/">Aleister Black Thinks It Would Make No Sense to Pair Him Up With Zelina Vega for a WWE Angle</a></li><li class="items"><a href="https://411mania.com/wrestling/updated-njpw-g1-climax-30-standings-after-night-13/">Updated NJPW G1 Climax 30 Standings After Night 13</a></li></ul><ul class="column  games"> <li class="category"><a href="/games">Games</a></li> <li class="items"><a href="https://411mania.com/games/mortal-kombat-11-add-rambo-rain-and-mileena-playable-characters/">Mortal Kombat 11 To Add Rambo, Rain, And Mileena As Playable Characters</a></li><li class="items"><a href="https://411mania.com/games/top-8-games-missing-modern-consoles-metal-gear-solid-4-chronicles-of-riddick/">Top 8 Games Missing From Modern Consoles: Metal Gear Solid 4, Chronicles of Riddick, More</a></li><li class="items"><a href="https://411mania.com/games/the-gamer-parents-strategy-guide-next-gen-consoles/">The Gamer Parent&#8217;s Strategy Guide: Next-Gen Consoles</a></li><li class="items"><a href="https://411mania.com/games/top-8-wanted-launch-games-for-ps5-xbsx/">Top 8 Wanted Launch Games for PS5/XBSX</a></li><li class="items"><a href="https://411mania.com/games/crash-bandicoot-4-its-about-time-playstation-4-demo-preview/">Crash Bandicoot 4: It&#8217;s About Time (PlayStation 4) Demo Preview</a></li><li class="items"><a href="https://411mania.com/games/the-walking-dead-coming-to-magic-the-gathering-in-secret-lair-drop-on-sunday/"><i>The Walking Dead</i> Coming to Magic: The Gathering in Secret Lair Drop On Sunday</a></li></ul><ul class="column  mma"> <li class="category"><a href="/mma">MMA</a></li> <li class="items"><a href="https://411mania.com/mma/411-mma-heavyweight-rankings-alistair-overeem-derrick-lewis-more/">411 MMA Heavyweight Rankings: Alistair Overeem, Derrick Lewis, More</a></li><li class="items"><a href="https://411mania.com/mma/411-ground-pound-mma-podcast-looking-jon-jones-feud-isreal-adesanaya-ufc-on-espn-16-review/">411 Ground and Pound MMA Podcast: Looking at Jon Jones&#8217; Feud With Isreal Adesanaya, UFC on ESPN 16 Review, UFC on ESPN+ 37 Preview</a></li><li class="items"><a href="https://411mania.com/mma/ufc-on-espn-16-report-holm-wins-10-03-20/">411&#8217;s UFC on ESPN 16 Report: Holm Wins</a></li><li class="items"><a href="https://411mania.com/mma/cody-garbrandt-removed-from-ufc-255-due-to-bicep-tear/">Cody Garbrandt Removed From UFC 255 Due To Bicep Tear</a></li><li class="items"><a href="https://411mania.com/mma/join-411s-live-ufc-on-espn-16-coverage/">Join 411&#8217;s Live UFC on ESPN 16 Coverage</a></li><li class="items"><a href="https://411mania.com/mma/411-middleweight-mma-rankings-israel-adesanya-paulo-costa-more-2/">411 Middleweight MMA Rankings: Israel Adesanya, Paulo Costa, More</a></li></ul>			</div>	
			<script type="text/javascript">
				/* AJAX CALL, TOO HEAVY ON THE SERVER 
			
				// First check if Ajax is activated
				if(typeof ajaxurl != 'undefined') {
			
					// Ajax load all items at first load: 
					jQuery('.more.stories.widget .items').hide();
					jQuery('.more.stories.widget .loading').show();
					jQuery.post(ajaxurl, { 
						action:     'more_stories_list_no_images'				

					}, function (response) {
						//console.log(response);
						if (response != 0 ) { 							
							jQuery('.more.stories.widget .items').html(response);
							jQuery('.more.stories.widget .loading').hide();
							jQuery('.more.stories.widget .items').fadeIn();

						}else{
							jQuery('.more.stories.widget .items').html('No stories to show');
						}
					});
				}else{
					console.log('AJAX IS NOT ACTIVATED');
				}
				*/
			</script>
		</div>
								</div>
	</div>




<div class="banner-homebottom-all">
		</div>

<div class="banner-homebottom">
		</div>

<footer class="footer">
	<div class="inner">
                <nav class="column">
                    <ul id="menu-footer-menu" class="menu">
                    	<li id="menu-item-287296" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item menu-item-has-children menu-item-287296"><a href="/movies">Movies / TV</a>
						<ul class="sub-menu">
							<li id="menu-item-287326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287326"><a href="https://411mania.com/movies/category/news/">News</a></li>
							<li id="menu-item-287327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287327"><a href="https://411mania.com/movies/category/columns/">Columns</a></li>
							<li id="menu-item-287328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287328"><a href="https://411mania.com/movies/category/reviews/">Reviews</a></li>
						</ul>
						</li>
						<li id="menu-item-287300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287300"><a href="/music">Music</a>
						<ul class="sub-menu">
							<li id="menu-item-287323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287323"><a href="https://411mania.com/music/category/news/">News</a></li>
							<li id="menu-item-287325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287325"><a href="https://411mania.com/music/category/columns/">Columns</a></li>
							<li id="menu-item-287324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287324"><a href="https://411mania.com/music/category/reviews/">Reviews</a></li>
						</ul>
						</li>
						<li id="menu-item-287298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287298"><a href="/wrestling">Wrestling</a>
						<ul class="sub-menu">
							<li id="menu-item-287318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287318"><a href="https://411mania.com/wrestling/category/news/">News</a></li>
							<li id="menu-item-287349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287349"><a href="https://411mania.com/wrestling/category/columns/">Columns</a></li>
							<li id="menu-item-287319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287319"><a href="https://411mania.com/wrestling/category/tv-report/">TV Reports</a></li>
							<li id="menu-item-287320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287320"><a href="https://411mania.com/wrestling/category/video-reviews/">Video Reviews</a></li>
							<li id="menu-item-287322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287322"><a href="https://411mania.com/wrestling/category/the-dunn-list/">The Dunn List</a></li>
							<li id="menu-item-287322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287322"><a href="https://411mania.com/wrestling/category/csonka-reviews/">Csonka Reviews</a></li>
							<li id="menu-item-287321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287321"><a href="https://411mania.com/wrestling/category/hall-of-fame/">Hall of Fame</a></li>
						</ul>
						</li>
						<li id="menu-item-287297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287297"><a href="/games">Games</a>
						<ul class="sub-menu">
							<li id="menu-item-287301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287301"><a href="https://411mania.com/games/category/news/">News</a></li>
							<li id="menu-item-287314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287314"><a href="https://411mania.com/games/category/previews/">Previews</a></li>
							<li id="menu-item-287315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287315"><a href="https://411mania.com/games/category/reviews/">Reviews</a></li>
							<li id="menu-item-287351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287351"><a href="https://411mania.com/games/category/columns/#">Columns</a></li>
						</ul>
						</li>
						<li id="menu-item-287299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287299"><a href="/mma">Mma</a>
						<ul class="sub-menu">
							<li id="menu-item-287316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287316"><a href="https://411mania.com/mma/category/news/">News</a></li>
							<li id="menu-item-287360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287360"><a href="https://411mania.com/mma/category/reports/">Reports</a></li>
							<li id="menu-item-287317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287317"><a href="https://411mania.com/mma/category/columns/">Columns</a></li>
						</ul>
						</li>
					</ul>
                    
                                                            
                                        
                    
                </nav>
                
                
                <div class="contact-menu">
					<span class="item"><a href="/about-us/">About us</a></span>
					<!--<span class="item"><a class="the411" href="/about-us/#the411">the 411</a></span>-->
					<span class="item"><a href="/privacy-policy/">privacy policy</a></span>
					<span class="item"><a href="/contact/">contact us</a></span>
					
					<div class="social">
						<a href="https://www.facebook.com/pages/411Maniacom/121332505575" class="btn fb" title="Facebook" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Facebook', 'click']);"></a>						<a href="https://twitter.com/411mania" class="btn tw" title="Twitter" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Twitter', 'click']);"></a>																														<a href="https://www.instagram.com/411mania/" class="btn inst" title="Instagram" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Instagram', 'click']);"></a>																		
						
						<a href="/feed/" class="btn rss" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Feed RSS', 'click']);"></a>
					</div>
				</div>
                
        <div class="copyright">
        	<p>Copyright &copy; 2020 411mania.com, LLC. All rights reserved.<br/><a href="/privacy-policy/">Click here for our privacy policy. Please help us serve you better, fill out our survey.</a><br/>Use of this site signifies your agreement to our terms of use.</p>
        </div>
    </div>
    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/411mania.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"411mania"};
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"681065 https:\/\/411mania.com\/?post_type=face3_wrestling&p=681065","disqusShortname":"411mania","disqusTitle":"Christopher Daniels Praises AJ Styles as \u2018The Best in the World Right Now,\u2019 Discusses His Short-Lived TNA Feud With Sting","disqusUrl":"https:\/\/411mania.com\/wrestling\/christopher-daniels-praises-aj-styles-as-the-best-in-the-world-right-now-discusses-his-short-lived-tna-feud-with-sting\/","postId":"681065"};
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.ui.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.tweet.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.localscroll.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.bxSlider.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.easing.1.3.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.face3.functions.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.face3.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/face3-ajax/face3-ajax.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ratingsL10n = {"plugin_url":"https:\/\/411mania.com\/wp-content\/plugins\/wp-postratings","ajax_url":"https:\/\/411mania.com\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 item at a time.","image":"squares","image_ext":"gif","max":"10","show_loading":"1","show_fading":"1","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src="https://411mania.com/wp-content/plugins/wp-postratings/images/squares/rating_over.gif";;
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/wp-postratings/js/postratings-js.js?ver=1.86.2'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://411mania.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
</footer>
<!--FOOTER END-->
</body>
</html>