<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" style="margin-top:0px !important;" lang="en-US" >
<head>


<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=0.90, user-scalable=0"/>

<!-- Meta Facebook OG -->
<meta property="og:type" content="website"/>
<meta property="og:title" content="411MANIA | CM Punk Comments on <i>Dark Side of the Ring</i>: The Final Days of Owen Hart, Praises Owen&#8217;s Wife &#038; Children"/>
<meta property="og:url" content="http://411mania.com/wrestling/cm-punk-comments-dark-side-of-the-ring-owen-hart/"/>
<meta property="og:site_name" content="CM Punk Comments on <i>Dark Side of the Ring</i>: The Final Days of Owen Hart, Praises Owen&#8217;s Wife &#038; Children"/>
<meta property="og:image" content="https://411mania.com/wp-content/uploads/2020/05/Dark-Side-of-the-Ring-Owen-Hart-Poster-150x150.jpg" />


<!-- Meta -->
<meta name="keywords"  content="">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://411mania.com/wp-content/themes/411mania/favicon.png" />

<!--[if lte IE 8]>
	<link rel="stylesheet" type="text/css" href="https://411mania.com/wp-content/themes/411mania/ie8-and-down.css" />
	<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<script type="text/javascript" src="inc/jquery/selectivizr-min.js"></script>
  <noscript><link rel="stylesheet" href="[fallback css]" /></noscript>
<![endif]-->


<link href='https://fonts.googleapis.com/css?family=Lato:300,400,700' rel='stylesheet' type='text/css'/>
<link href='https://fonts.googleapis.com/css?family=Droid+Serif:400,700' rel='stylesheet' type='text/css'>
<link href='https://411mania.com/wp-content/themes/411mania/review.css' rel='stylesheet' type='text/css'>

<script>
window.adthrive = window.adthrive || {};
window.adthrive.cmd = window.adthrive.cmd || [];
window.adthrive.host = 'ads.adthrive.com';
window.adthrive.plugin = 'adthrive-ads-1.0.32';
window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);

(function() {
	var script = document.createElement('script');
	script.async = true;
	script.type = 'text/javascript';
	script.src = document.location.protocol + '//ads.adthrive.com/sites/5c54b1cdf450534e4940a8f0/ads.min.js?threshold=' + window.adthrive.threshold;
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(script, node);
})();
</script>

<!-- This site is optimized with the Yoast SEO plugin v11.6 - https://yoast.com/wordpress/plugins/seo/ -->
<title>CM Punk Comments on Dark Side of the Ring: The Final Days of Owen Hart, Praises Owen&#039;s Wife &amp; Children | 411MANIA</title>
<meta name="description" content="CM Punk has weighed in on the Dark Side of the Ring: The Final Days of Owen Hart. He also took time to praise Owen Hart&#039;s family members."/>
<link rel="canonical" href="https://411mania.com/wrestling/cm-punk-comments-dark-side-of-the-ring-owen-hart/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="CM Punk Comments on Dark Side of the Ring: The Final Days of Owen Hart, Praises Owen&#039;s Wife &amp; Children | 411MANIA" />
<meta property="og:description" content="CM Punk has weighed in on the Dark Side of the Ring: The Final Days of Owen Hart. He also took time to praise Owen Hart&#039;s family members." />
<meta property="og:url" content="https://411mania.com/wrestling/cm-punk-comments-dark-side-of-the-ring-owen-hart/" />
<meta property="og:site_name" content="411MANIA" />
<meta property="article:publisher" content="https://www.facebook.com/pages/411Maniacom/121332505575" />
<meta property="article:tag" content="CM Punk" />
<meta property="article:tag" content="Dark Side of the Ring" />
<meta property="article:tag" content="Owen Hart" />
<meta property="og:image" content="https://411mania.com/wp-content/uploads/2020/05/Dark-Side-of-the-Ring-Owen-Hart-Poster.jpg" />
<meta property="og:image:secure_url" content="https://411mania.com/wp-content/uploads/2020/05/Dark-Side-of-the-Ring-Owen-Hart-Poster.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="CM Punk has weighed in on the Dark Side of the Ring: The Final Days of Owen Hart. He also took time to praise Owen Hart&#039;s family members." />
<meta name="twitter:title" content="CM Punk Comments on Dark Side of the Ring: The Final Days of Owen Hart, Praises Owen&#039;s Wife &amp; Children | 411MANIA" />
<meta name="twitter:site" content="@411mania" />
<meta name="twitter:image" content="https://411mania.com/wp-content/uploads/2020/05/Dark-Side-of-the-Ring-Owen-Hart-Poster.jpg" />
<meta name="twitter:creator" content="@411mania" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://411mania.com/#website","url":"https://411mania.com/","name":"411MANIA","potentialAction":{"@type":"SearchAction","target":"https://411mania.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://411mania.com/wrestling/cm-punk-comments-dark-side-of-the-ring-owen-hart/#primaryimage","url":"https://411mania.com/wp-content/uploads/2020/05/Dark-Side-of-the-Ring-Owen-Hart-Poster.jpg","width":640,"height":360,"caption":"Dark Side of the Ring - Owen Hart Poster, Kevin Dunn"},{"@type":"WebPage","@id":"https://411mania.com/wrestling/cm-punk-comments-dark-side-of-the-ring-owen-hart/#webpage","url":"https://411mania.com/wrestling/cm-punk-comments-dark-side-of-the-ring-owen-hart/","inLanguage":"en-US","name":"CM Punk Comments on Dark Side of the Ring: The Final Days of Owen Hart, Praises Owen&#039;s Wife &amp; Children | 411MANIA","isPartOf":{"@id":"https://411mania.com/#website"},"primaryImageOfPage":{"@id":"https://411mania.com/wrestling/cm-punk-comments-dark-side-of-the-ring-owen-hart/#primaryimage"},"datePublished":"2020-05-20T20:36:07-04:00","dateModified":"2020-05-20T20:36:07-04:00","description":"CM Punk has weighed in on the Dark Side of the Ring: The Final Days of Owen Hart. He also took time to praise Owen Hart's family members."}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="411MANIA &raquo; CM Punk Comments on Dark Side of the Ring: The Final Days of Owen Hart, Praises Owen&#8217;s Wife &#038; Children Comments Feed" href="https://411mania.com/wrestling/cm-punk-comments-dark-side-of-the-ring-owen-hart/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-669010-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-669010-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/411mania.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://411mania.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://411mania.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-styles-css'  href='https://411mania.com/wp-content/themes/411mania/style.css?d=1560815920' type='text/css' media='screen' />
<link rel='stylesheet' id='face3-ajax-css'  href='https://411mania.com/wp-content/plugins/face3-ajax/face3-ajax.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-postratings-css'  href='https://411mania.com/wp-content/plugins/wp-postratings/css/postratings-css.css?ver=1.86.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://411mania.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/411mania.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js?ver=1.3.2'></script>
<link rel='https://api.w.org/' href='https://411mania.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://411mania.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://411mania.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://411mania.com/?p=659751' />
<link rel="alternate" type="application/json+oembed" href="https://411mania.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F411mania.com%2Fwrestling%2Fcm-punk-comments-dark-side-of-the-ring-owen-hart%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://411mania.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F411mania.com%2Fwrestling%2Fcm-punk-comments-dark-side-of-the-ring-owen-hart%2F&#038;format=xml" />
<script data-cfasync="false" type="text/javascript">var ajaxurl = "https://411mania.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">
    (function(p,u,s,h){
        p._pcq=p._pcq||[];
        p._pcq.push(['_currentTime',Date.now()]);
        s=u.createElement('script');
        s.type='text/javascript';
        s.async=true;
        s.src='https://cdn.pushcrew.com/js/8b86bb1e058796d113880964f0a9b314.js';
        h=u.getElementsByTagName('script')[0];
        h.parentNode.insertBefore(s,h);
    })(window,document);
</script>

<script data-cfasync="false" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js?ver=1.3.2"></script>
<script data-cfasync="false" type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/fastclick/1.0.6/fastclick.js"></script>
<script     type="text/javascript">
var mobile_timer = false;
if(navigator.userAgent.match(/iPhone/i)) {
	$('#viewport').attr('content','width=device-width,minimum-scale=1.0,maximum-scale=1.0,initial-scale=1.0');
	$(window).bind('gesturestart',function () {
		clearTimeout(mobile_timer);
		$('#viewport').attr('content','width=device-width,minimum-scale=1.0,maximum-scale=10.0');
	}).bind('touchend',function () {
		clearTimeout(mobile_timer);
		mobile_timer = setTimeout(function () {
			$('#viewport').attr('content','width=device-width,minimum-scale=1.0,maximum-scale=1.0,initial-scale=1.0');
		},1000);
	});
}
</script>


</head>
<body id="411MANIA" class="  single    lang_en">
	<!--HEADER START-->
	<div id="overlay"></div>
	<header class="header inner-page">
		<div class="inner">
			<div id="menutoggle"></div>
			<div id="logo" class="logo">
				<a id="logo-small" class="logo logo-small" href="https://411mania.com" title="411MANIA" onClick="_gaq.push(['_trackEvent', 'Website', 'logo', 'click']);">
					<img src="https://411mania.com/wp-content/themes/411mania/img/logo-small.svg" alt="411 Mania logo" />
				</a>
			</div>
			
			<script>
				jQuery(document).ready(function(){
					
					jQuery('#search').click(function(){
						if( jQuery(window).width() < 921 ){
							jQuery('#menutoggle').removeClass('open');
							jQuery('nav.top-menu').slideUp(400);
						
							if(!jQuery(this).hasClass('open')){
								jQuery(this).addClass('open');
								jQuery('#search.top-right form').slideDown();
								jQuery('#overlay').fadeIn(400);
							}else{
								jQuery(this).removeClass('open');
								jQuery('#search.top-right form').slideUp(400);
								jQuery('#overlay').fadeOut(400);
							}
						}
					});
					jQuery('#search.top-right form').click(function(e){
						e.stopPropagation();
					});
					
					jQuery('#menutoggle').click(function(){
						jQuery('nav.top-menu').slideToggle();
						jQuery('#search.top-right form').slideUp(400);
						
						if( jQuery(window).width() < 921 ){
							jQuery('#search.top-right').removeClass('open');
							jQuery('#search.top-right form').slideUp(400);
						
							if(!jQuery(this).hasClass('open')){
								jQuery(this).addClass('open');
								jQuery('nav.top-menu').slideDown(400);
								jQuery('#overlay').fadeIn(400);
							}else{
								jQuery(this).removeClass('open');
								jQuery('nav.top-menu').slideUp(400);
								jQuery('#overlay').fadeOut(400);
							}
						}
					});
					
					
					jQuery('#overlay').click(function(){
							jQuery(this).fadeOut();
							jQuery('#search.top-right,#menutoggle').removeClass('open');
							jQuery('#search.top-right form').slideUp();
							jQuery('nav.top-menu').slideUp();
					});
				});
			</script>
			
			<nav class="top-menu">
										
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-287269" class="movies menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287269"><a href="/movies/">Movies / tv</a>
<ul class="sub-menu">
	<li id="menu-item-287362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287362"><a href="/movies/category/news/">News</a></li>
	<li id="menu-item-287363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287363"><a href="/movies/category/reviews/">Reviews</a></li>
	<li id="menu-item-287364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287364"><a href="/movies/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-608937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-608937"><a href="/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-608938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-608938"><a href="/music/category/news/">News</a></li>
	<li id="menu-item-608940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-608940"><a href="/music/category/columns/">Columns</a></li>
	<li id="menu-item-608939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-608939"><a href="/music/category/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-287267" class="wrestling menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287267"><a href="/wrestling/">Wrestling</a>
<ul class="sub-menu">
	<li id="menu-item-287373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287373"><a href="/wrestling/category/news/">News</a></li>
	<li id="menu-item-287374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287374"><a href="/wrestling/category/columns/">Columns</a></li>
	<li id="menu-item-287380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287380"><a href="/wrestling/category/tv-report/">TV reports</a></li>
	<li id="menu-item-287375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287375"><a href="/wrestling/category/video-reviews/">Video Reviews</a></li>
	<li id="menu-item-287379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287379"><a href="/wrestling/category/the-dunn-list/">The Dunn List</a></li>
	<li id="menu-item-413914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413914"><a href="/wrestling/category/csonka-reviews/">Csonka Reviews</a></li>
	<li id="menu-item-287377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287377"><a href="/wrestling/category/hall-of-fame/">Hall of Fame</a></li>
</ul>
</li>
<li id="menu-item-287266" class="games menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287266"><a href="/games/">Games</a>
<ul class="sub-menu">
	<li id="menu-item-287381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287381"><a href="/games/category/news/">News</a></li>
	<li id="menu-item-287383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287383"><a href="/games/category/previews/">Previews</a></li>
	<li id="menu-item-287382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287382"><a href="/games/category/reviews/">Reviews</a></li>
	<li id="menu-item-287384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287384"><a href="/games/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-287268" class="mma menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287268"><a href="/mma/">Mma</a>
<ul class="sub-menu">
	<li id="menu-item-287388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287388"><a href="/mma/category/news/">News</a></li>
	<li id="menu-item-287390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287390"><a href="/mma/category/reports/">Reports</a></li>
	<li id="menu-item-287389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287389"><a href="/mma/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-287259" class="contact first right menu-item menu-item-type-post_type menu-item-object-page menu-item-287259"><a href="https://411mania.com/contact/">Contact</a></li>
<li id="menu-item-287254" class="about right menu-item menu-item-type-post_type menu-item-object-page menu-item-287254"><a href="https://411mania.com/about-us/">About</a></li>
</ul></div>			</nav>
			
            <div class="top-right" id="search">
				<form method="get" action="https://411mania.com/search/" id="cse-search-box">
				<input type="text" name="k" size="20">
				<input type="submit" value="">
				</form>
				
							</div>
            <div style="clear:both;"></div>
             
		</div>
		<div style="clear:both;"></div>
	</header>
	<!--HEADER END-->
	<div class="push"></div>
	
	<div class="ads-header">
				<div class="banner728x90">
				</div>
					</div>
	<div class="main-wrapper">


				
		 
		
	


<section class="body page wrestling">
	<div class="inner blog">
		        <div class="column main">
			              	
				<div class="posts">
																	
												<script>
						var currect_post_id = 659751;
						jQuery(document).ready(function(){
							console.log("post id =====> "+currect_post_id);
						});
						</script>
						
						<div class="post"  >
                                                        
                            <h4 class="section-title underline  wrestling">
                            	<a href='/wrestling/'>wrestling</a>                            	/
                            		<span class="preview"><a href='/wrestling/category/News/'>News</a></span>
                            	                            </h4>
                           
                            <h1 class="article-title">CM Punk Comments on <i>Dark Side of the Ring</i>: The Final Days of Owen Hart, Praises Owen&#8217;s Wife &#038; Children</h1>
							<div class="info">
								<!-- May 20, 2020 | Posted by <span class="author name"><a href="mailto:utjeff316@gmail.com">Jeffrey Harris</a></span> -->
								May 20, 2020 | Posted by <span class="author name"><a href="https://411mania.com/author/jeffreyharris/">Jeffrey Harris</a></span>
							</div>
							
							                            	<div class="thumbnail"><img width="640" height="360" src="https://411mania.com/wp-content/uploads/2020/05/Dark-Side-of-the-Ring-Owen-Hart-Poster.jpg" class="attachment-slider size-slider wp-post-image" alt="Dark Side of the Ring - Owen Hart Poster, Kevin Dunn" srcset="https://411mania.com/wp-content/uploads/2020/05/Dark-Side-of-the-Ring-Owen-Hart-Poster.jpg 640w, https://411mania.com/wp-content/uploads/2020/05/Dark-Side-of-the-Ring-Owen-Hart-Poster-300x169.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></div>
														
				    							
							
							<div class="author">
								
								
								<div class="share">
									<a class="btn tw" target="_blank" href="https://twitter.com/intent/tweet?original_referer=https://411mania.com/wrestling/cm-punk-comments-dark-side-of-the-ring-owen-hart/&text=CM Punk Comments on <i>Dark Side of the Ring</i>: The Final Days of Owen Hart, Praises Owen&#8217;s Wife &#038; Children&url=https://411mania.com/wrestling/cm-punk-comments-dark-side-of-the-ring-owen-hart/">Share <span>on twitter</span></a>
									
									<a target="_blank" class="btn fb" href="https://www.facebook.com/sharer/sharer.php?u=https://411mania.com/wrestling/cm-punk-comments-dark-side-of-the-ring-owen-hart/">Share <span>on facebook</span></a>
									
									<div class="shareall">
										<div id="social-all" class="social-all">
											<div class="share-wrap">
												<div id="fb-root"></div>
												<script>(function(d, s, id) {
												  var js, fjs = d.getElementsByTagName(s)[0];
												  if (d.getElementById(id)) return;
												  js = d.createElement(s); js.id = id;
												  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
												  fjs.parentNode.insertBefore(js, fjs);
												}(document, 'script', 'facebook-jssdk'));</script>
												<div class="fb-like" data-href="https://411mania.com/wrestling/cm-punk-comments-dark-side-of-the-ring-owen-hart/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
											</div>
											
											<div class="share-wrap">
												<a href="https://twitter.com/share" class="twitter-share-button">Tweet</a>
												<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
											</div>
											
											<div class="share-wrap">
												<a href="/cdn-cgi/l/email-protection#3d024e485f57585e4900090c0c705c53545c" title="Share by Email" class="shareemail"></a>
											</div>
											
											<div class="share-wrap">
												<div class="g-plusone" data-size="medium"></div>
											</div>
											<div class="share-wrap">
												<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" /></a>
												<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://apis.google.com/js/platform.js"></script>
												<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
											</div>
										</div>
									</div>
																	
								</div>
							</div>
							<div class='clear'></div>
														
												
							<div class='clear'></div>

							<div class="content">
								<p>&#8211; CM Punk commented on <a href="https://twitter.com/CMPunk/status/1263189618826129409" target="_blank" rel="noopener noreferrer">Twitter</a> on &#8220;The Final Days of Owen Hart,&#8221; the Season 2 finale for the <i>Dark Side of the Ring</i> wrestling docuseries. Punk noted that he had to take breaks while watching the emotionally tumultuous episode, and he also took time to praise Owen&#8217;s widow, Dr. Martha Hart, and their children, Oje and Athena Hart. They all appeared in the documentary episode to provide interviews and testimonials after having stayed largely silent on Owen Hart&#8217;s passing for the last two decades.</p>
<p>CM Punk wrote on Twitter, &#8220;Half way through the Owen Hart episode @DarkSideOfRing. I have to take breaks. Feel like I just want Martha, Oje, and Athena know I admire their strength.&#8221;</p>
<p>You can read 411’s official review of last night’s <i>Dark Side of the Ring</i> finale <a href="https://411mania.com/wrestling/dark-side-of-the-ring-season-2-10-review-the-final-days-of-owen-hart/" target="_blank" rel="noopener noreferrer">HERE</a>. You can also read our exclusive interview with Dr. Martha Hart, Owen’s Widow, <a href="https://411mania.com/wrestling/411-exclusive-interview-martha-hart-dark-side-of-the-ring-owen-hart/" target="_blank" rel="noopener noreferrer">RIGHT HERE</a>.</p>
<p>CM Punk quit wrestling and left WWE back in 2014. However, he returned to WWE programming as a special contributor and recurring guest panelist for WWE Backstage through FOX Sports late last year.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Half way through the Owen Hart episode <a href="https://twitter.com/DarkSideOfRing?ref_src=twsrc%5Etfw">@DarkSideOfRing</a>. I have to take breaks. Feel like I just want Martha, Oje, and Athena know I admire their strength.</p>
<p>&mdash; player/coach (@CMPunk) <a href="https://twitter.com/CMPunk/status/1263189618826129409?ref_src=twsrc%5Etfw">May 20, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
								
															</div>

							

<div class="trending">
  <h2 class='section-title'>More Trending Stories</h2>
  <ul>
      <li><a href="https://411mania.com/wrestling/cm-punk-steve-austin-stunner-match/">CM Punk Discusses Asking Steve Austin To Give Him The Stunner, How Match With Austin Almost Happened</a></li>
      <li><a href="https://411mania.com/wrestling/wwe-lawyer-jerry-mcdevitt-responds-to-martha-harts-claims-regarding-her-lawsuit-wwe-not-being-able-to-tell-its-story-outside-of-court/">Martha Hart Responds to Jerry McDevitt&#8217;s Comments About Her WWE Lawsuit Claims</a></li>
      <li><a href="https://411mania.com/wrestling/eric-bischoff-brock-lesnar-worth-wwe-spent-will-return-again/">Eric Bischoff on If Brock Lesnar Has Been Worth What WWE Has Spent on Him, If Lesnar Will Come Back Again</a></li>
      <li><a href="https://411mania.com/wrestling/remembering-larry-csonka-tribute/">Remembering Larry Csonka: Past &#038; Present 411 Writers Pay Tribute To A Legend</a></li>
    </ul>
</div>
							
							
							<div class="footer-bar author">
								<div class="share">
									<a class="btn tw" target="_blank" href="https://twitter.com/intent/tweet?original_referer=https://411mania.com/wrestling/cm-punk-comments-dark-side-of-the-ring-owen-hart/&text=CM Punk Comments on <i>Dark Side of the Ring</i>: The Final Days of Owen Hart, Praises Owen&#8217;s Wife &#038; Children&url=https://411mania.com/wrestling/cm-punk-comments-dark-side-of-the-ring-owen-hart/">Share <span>on twitter</span></a>
									<a target="_blank" class="btn fb" href="https://www.facebook.com/sharer/sharer.php?u=https://411mania.com/wrestling/cm-punk-comments-dark-side-of-the-ring-owen-hart/">Share <span>on facebook</span></a>
									
									<div class="shareall">
										<div id="social-all" class="social-all">
											<div class="share-wrap">
												<div id="fb-root"></div>
												<script>(function(d, s, id) {
												  var js, fjs = d.getElementsByTagName(s)[0];
												  if (d.getElementById(id)) return;
												  js = d.createElement(s); js.id = id;
												  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
												  fjs.parentNode.insertBefore(js, fjs);
												}(document, 'script', 'facebook-jssdk'));</script>
												<div class="fb-like" data-href="https://411mania.com/wrestling/cm-punk-comments-dark-side-of-the-ring-owen-hart/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
											</div>
											<div class="share-wrap">
												<a href="https://twitter.com/share" class="twitter-share-button">Tweet</a>
												<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
											</div>
											
											<div class="share-wrap">
												<a href="/cdn-cgi/l/email-protection#0f307c7a6d656a6c7b323b3e3e426e61666e" title="Share by Email" class="shareemail"></a>
											</div>
											
											<div class="share-wrap">
												<div class="g-plusone" data-size="medium"></div>
											</div>
											
											<div class="share-wrap">
												<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" /></a>
												<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://apis.google.com/js/platform.js"></script>
												<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
											</div>
										</div>
									</div>
									
									<script>
										jQuery(document).ready(function(){
											jQuery('.shareall').click(function(){
												jQuery(this).children('.social-all').slideToggle(200);
											});
											// Remove all hard-coded formatting from original content:
											jQuery('font').each(function(){
												jQuery(this).removeAttr('style');
												jQuery(this).removeAttr('face');
												jQuery(this).removeAttr('size');
											});
										});
									</script>
									
								</div>
							</div>
							
							<div class="tags">
																									<h4 class="title" style="display:inline;">article topics :</h4>
									<p style="display:inline;">
									<a href="https://411mania.com/tag/cm-punk/">CM Punk</a>, <a href="https://411mania.com/tag/dark-side-of-the-ring/">Dark Side of the Ring</a>, <a href="https://411mania.com/tag/owen-hart/">Owen Hart</a>, <a href="https://411mania.com/author/jeffreyharris/">Jeffrey Harris</a>								  	</p>
															</div>
																					
														<div class="article widget" >
															</div>
							
							<div id="disqus_thread"></div>
								
<div id="disqus_thread"></div>

														<div class="article widget" >
															</div>
						
						</div>
									</div>
					</div>
	</div>
</section>

<div class="sidebar">	
			
		<!-- Single article Sidebar -->	
		<div class="featurednews">
							<div id="sm411_widget-8" class="widget widget_sm411_widget">        
        
        <div class="social top">
		        <a href="https://www.facebook.com/pages/411Maniacom/121332505575" class="btn fb" title="Facebook" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Facebook', 'click']);"></a>				<a href="https://twitter.com/411mania" class="btn tw" title="Twitter" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Twitter', 'click']);"></a>								<a href="https://www.instagram.com/411mania/" class="btn inst" title="Instagram" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Instagram', 'click']);"></a>																								
										
			<a href="rss/" class="btn rss" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Feed RSS', 'click']);"></a>
		
            </div>
        
        
        
        
  </div>		
		<h2 class="section-title underline"> </h2>
		
		      
            
      	<ul class="news current">
      	      	      	              	<li class="new wrestling wrestling">
				<a href="https://411mania.com/wrestling/lio-rush-reveals-that-he-clashed-with-triple-h-a-lot-in-wwe/">
					<div class="category">wrestling</div>
						<img width="75" height="75" src="https://411mania.com/wp-content/uploads/2019/06/Lio-Rush-75x75.png" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2019/06/Lio-Rush-75x75.png 75w, https://411mania.com/wp-content/uploads/2019/06/Lio-Rush-150x150.png 150w, https://411mania.com/wp-content/uploads/2019/06/Lio-Rush-70x70.png 70w" sizes="(max-width: 75px) 100vw, 75px" />					<div class="text">
						<span class="date"></span>
						<h4 class="title">Lio On Backstage Issues w/ Triple H</h4>
				  </div>
				</a>
			</li>
      	
      	      	      	              	<li class="new wrestling wrestling">
				<a href="https://411mania.com/wrestling/unidentified-body-found-on-beach-near-where-shad-gaspard-disappeared/">
					<div class="category">wrestling</div>
						<img width="75" height="75" src="https://411mania.com/wp-content/uploads/2018/02/Shad-Gaspard-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2018/02/Shad-Gaspard-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2018/02/Shad-Gaspard-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2018/02/Shad-Gaspard-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" />					<div class="text">
						<span class="date"></span>
						<h4 class="title">Shad Gaspard's Body Found At Beach</h4>
				  </div>
				</a>
			</li>
      	
      	      	      	              	<li class="new wrestling wrestling">
				<a href="https://411mania.com/wrestling/taynara-conti-why-wwe-dropped-last-name-not-affected-jokes/">
					<div class="category">wrestling</div>
						<img width="75" height="75" src="https://411mania.com/wp-content/uploads/2018/08/Taynara-Conti-Mae-Young-Classic-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2018/08/Taynara-Conti-Mae-Young-Classic-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2018/08/Taynara-Conti-Mae-Young-Classic-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2018/08/Taynara-Conti-Mae-Young-Classic-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" />					<div class="text">
						<span class="date"></span>
						<h4 class="title">Taynara On WWE Dropping Her Last Name</h4>
				  </div>
				</a>
			</li>
      	
      	      	      	              	<li class="new wrestling wrestling">
				<a href="https://411mania.com/wrestling/patton-oswalt-defends-pro-wrestling-joe-rogan-fake/">
					<div class="category">wrestling</div>
						<img width="75" height="75" src="https://411mania.com/wp-content/uploads/2019/09/Patton-Oswalt-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2019/09/Patton-Oswalt-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2019/09/Patton-Oswalt-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2019/09/Patton-Oswalt-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" />					<div class="text">
						<span class="date"></span>
						<h4 class="title">Oswalt Defends Wrestling To Joe Rogan</h4>
				  </div>
				</a>
			</li>
      	
      	      	      	              	<li class="new wrestling wrestling">
				<a href="https://411mania.com/wrestling/kevin-owens-larry-csonka/">
					<div class="category">wrestling</div>
						<img width="75" height="75" src="https://411mania.com/wp-content/uploads/2019/03/Kevin-Owens-Smackdown-3-5-19-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2019/03/Kevin-Owens-Smackdown-3-5-19-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2019/03/Kevin-Owens-Smackdown-3-5-19-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2019/03/Kevin-Owens-Smackdown-3-5-19-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" />					<div class="text">
						<span class="date"></span>
						<h4 class="title">Kevin Owens Tweets About Larry Csonka</h4>
				  </div>
				</a>
			</li>
      	
      	      	</ul>
            
        					</div>
	
	<!-- wrestling/news Sidebar -->	
		
	<script>
	jQuery(document).ready(function(){
		jQuery('.featurednews .switch .btn').click(function(){
			jQuery('.featurednews .switch .btn').removeClass('active');
			jQuery(this).addClass('active');				
		});
	});	
	</script>
	
	
	
</div><div class="clear"></div>


	


<script>
// auxiliar script to clean the content:
jQuery(document).ready(function(){
/*
	var newcontent = jQuery('#intelliText').html().replace(' style="font-size: 12px;"','');
	var newcontent = newcontent.replace('font-size: 12px','');
	var newcontent = newcontent.replace('font-size:12px','');
	//console.log(newcontent);
	jQuery('#intelliText').html(newcontent);
*/
})
</script>

<div class="footerAd" >
			<div id="text-67" class="widget widget_text">			<div class="textwidget"></div>
		</div>	</div>
	


<!--FOOTER START-->
<div class="clear"></div>
</div> <!--close div (starts on header.php)-->

	<div class="more-stories">
		<h2 class="section-title">More Stories</h2>
		<div class="footer-columns">
										<div class="more stories widget">
			<div class="loading"><img src="https://411mania.com/wp-content/themes/411mania/img/loading.gif" alt="loading"/> </div>
			<div class="items">
				<ul class="column  movie"> <li class="category"><a href="/movies">Movies/TV</a></li> <li class="items"><a href="https://411mania.com/movies/thoughts-peter-david-dale-keown-return-hulk-maestro/">Thoughts on Peter David and Dale Keown&#8217;s Return to Hulk With <i>Maestro</i></a></li><li class="items"><a href="https://411mania.com/movies/gratuitous-b-movie-column-massacre-at-central-high/">The Gratuitous B-Movie Column: <i>Massacre at Central High</i></a></li><li class="items"><a href="https://411mania.com/movies/co-creator-star-trek-strange-new-worlds-more-episodic-optimistic/">Co-Creator Says <i>Star Trek: Strange New Worlds</i> Will Be More Episodic &#038; Optimistic</a></li><li class="items"><a href="https://411mania.com/movies/ruby-rose-exits-batwoman-role-will-be-recast-for-season-two/">Ruby Rose Exits <i>Batwoman</i>, Role Will Be Recast For Season Two</a></li><li class="items"><a href="https://411mania.com/movies/colin-farrell-excited-the-batman-tasty-scenes/">Colin Farrell Excited For <i>The Batman</i>, Says He Has Some &#8216;Tasty&#8217; Scenes</a></li><li class="items"><a href="https://411mania.com/movies/jodie-comer-eyed-star-mad-max-furiosa/">Jodie Comer Reportedly Eyed to Star in <i>Mad Max: Furiosa</i></a></li></ul><ul class="column  music"> <li class="category"><a href="/music">Music</a></li> <li class="items"><a href="https://411mania.com/music/top-250-songs-2010s-60-21-jay-z-kanye-west-arcade-fire-st-vincent/">The Top 250 Songs Of The 2010s (#60-21): Jay Z &#038; Kanye West, Arcade Fire, St. Vincent, More</a></li><li class="items"><a href="https://411mania.com/music/the-top-250-songs-of-the-2010s-100-61-jay-z-david-bowie-childish-gambino-more/">The Top 250 Songs Of The 2010s (#100-61): Jay-Z, David Bowie, Childish Gambino, More</a></li><li class="items"><a href="https://411mania.com/music/r-i-p-florian-schneider-revisiting-kraftwerks-classic-albums/">R.I.P Florian Schneider: Revisiting Kraftwerk&#8217;s Classic Albums</a></li><li class="items"><a href="https://411mania.com/music/music-world-reacts-to-loss-of-little-richard-bob-dylan-mick-jagger-more/">Music World Reacts To Loss Of Little Richard: Bob Dylan, Mick Jagger, More</a></li><li class="items"><a href="https://411mania.com/music/little-richard-passes-away-87/">Rock Legend Little Richard Passes Away At Age 87</a></li><li class="items"><a href="https://411mania.com/music/the-top-250-songs-2010s-150-101-radiohead-charli-xcx-more/">The Top 250 Songs Of The 2010s (#150-101): Radiohead, Charli XCX, More</a></li></ul><ul class="column  wrestling"> <li class="category"><a href="/wrestling">Wrestling</a></li> <li class="items"><a href="https://411mania.com/wrestling/cm-punk-comments-dark-side-of-the-ring-owen-hart/">CM Punk Comments on <i>Dark Side of the Ring</i>: The Final Days of Owen Hart, Praises Owen&#8217;s Wife &#038; Children</a></li><li class="items"><a href="https://411mania.com/wrestling/vince-mcmahon-bankrupted-xfl-re-buy-it-later/">Vince McMahon Rumored to Have Declared Bankruptcy on XFL to Ride Out Pandemic and Buy It Back at &#8216;Fire-Sale Price&#8217;</a></li><li class="items"><a href="https://411mania.com/wrestling/eric-bischoff-encouraged-dennis-rodman-feud-karl-malone/">Eric Bischoff Reveals He Encouraged Dennis Rodman to Mix It Up With Karl Malone During the 1998 NBA Finals</a></li><li class="items"><a href="https://411mania.com/wrestling/lance-archer-discusses-signing-with-aew/">Lance Archer Says Signing With AEW Was an Opportunity to Come Home, Discusses Who He Wants to Face Coming Up</a></li><li class="items"><a href="https://411mania.com/wrestling/dexter-lumis-vs-roderick-strong-nxt-tonight/">Dexter Lumis vs. Roderick Strong Added to Tonight&#8217;s NXT</a></li><li class="items"><a href="https://411mania.com/wrestling/aew-rankings-5-20-2020/">This Week’s AEW Rankings: The Best Friends Shoot Up the Tag Ranks</a></li></ul><ul class="column  games"> <li class="category"><a href="/games">Games</a></li> <li class="items"><a href="https://411mania.com/games/top-8-square-enix-franchise-games-rise-of-the-tomb-raider-final-fantasy/">The Top 8 Square Enix Franchise Games: Rise of the Tomb Raider, Final Fantasy 15, More</a></li><li class="items"><a href="https://411mania.com/games/mortal-kombat-11-aftermath-dlc-trailer-new-friendships/">Mortal Kombat 11: Aftermath DLC Trailer Reveals New Friendships</a></li><li class="items"><a href="https://411mania.com/games/doom-eternal-update-1-features-preview/">DOOM Eternal Update 1 Features Empowered Demons, New Skins, Campaign Updates, More (Video)</a></li><li class="items"><a href="https://411mania.com/games/mortal-kombat-11-aftermath-gameplay-trailer-robocop/">Mortal Kombat 11 Aftermath Gameplay Trailer Features Robocop, More</a></li><li class="items"><a href="https://411mania.com/games/details-wwe-king-of-fighters-allstar-collaboration-full-roster/">Details on WWE&#8217;s King of Fighters ALLSTAR Collaboration Including WWE Roster</a></li><li class="items"><a href="https://411mania.com/games/first-look-arnold-schwarzenegger-dutch-predator-hunting-grounds/">First Look at Arnold Schwarzenegger as Dutch in Predator: Hunting Grounds</a></li></ul><ul class="column  mma"> <li class="category"><a href="/mma">MMA</a></li> <li class="items"><a href="https://411mania.com/mma/gilbert-burns-confirms-may-30-fight-with-tyron-woodley/">Gilbert Burns Confirms May 30 Fight With Tyron Woodley</a></li><li class="items"><a href="https://411mania.com/mma/411-heavyweight-mma-rankings-francis-ngannou-stipe-miocic-more/">411 Heavyweight MMA Rankings: Francis Ngannou, Stipe Miocic, More</a></li><li class="items"><a href="https://411mania.com/mma/alistair-overeem-tops-ufc-on-espn-8-salaries/">Alistair Overeem Tops UFC on ESPN 8 Salaries</a></li><li class="items"><a href="https://411mania.com/mma/411-ground-pound-podcast-reviews-ufc-espn-kevin-randleman-hall-of-fame/">411 Ground and Pound Podcast: UFC on ESPN 8 and UFC on ESPN+ 29 Reviews, Randleman To UFC Hall of Fame</a></li><li class="items"><a href="https://411mania.com/mma/kevin-randleman-joins-ufc-hall-of-fame-class-of-2020/">Kevin Randleman Joins UFC Hall of Fame Class of 2020</a></li><li class="items"><a href="https://411mania.com/mma/dana-white-ufc-event-arizona-possible-may-30/">Dana White Says the UFC Will Hold Upcoming Event in Arizona if UFC Apex Isn&#8217;t Available for May 30</a></li></ul>			</div>	
			<script type="text/javascript">
				/* AJAX CALL, TOO HEAVY ON THE SERVER 
			
				// First check if Ajax is activated
				if(typeof ajaxurl != 'undefined') {
			
					// Ajax load all items at first load: 
					jQuery('.more.stories.widget .items').hide();
					jQuery('.more.stories.widget .loading').show();
					jQuery.post(ajaxurl, { 
						action:     'more_stories_list_no_images'				

					}, function (response) {
						//console.log(response);
						if (response != 0 ) { 							
							jQuery('.more.stories.widget .items').html(response);
							jQuery('.more.stories.widget .loading').hide();
							jQuery('.more.stories.widget .items').fadeIn();

						}else{
							jQuery('.more.stories.widget .items').html('No stories to show');
						}
					});
				}else{
					console.log('AJAX IS NOT ACTIVATED');
				}
				*/
			</script>
		</div>
								</div>
	</div>




<div class="banner-homebottom-all">
		</div>

<div class="banner-homebottom">
		</div>

<footer class="footer">
	<div class="inner">
                <nav class="column">
                    <ul id="menu-footer-menu" class="menu">
                    	<li id="menu-item-287296" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item menu-item-has-children menu-item-287296"><a href="/movies">Movies / TV</a>
						<ul class="sub-menu">
							<li id="menu-item-287326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287326"><a href="https://411mania.com/movies/category/news/">News</a></li>
							<li id="menu-item-287327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287327"><a href="https://411mania.com/movies/category/columns/">Columns</a></li>
							<li id="menu-item-287328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287328"><a href="https://411mania.com/movies/category/reviews/">Reviews</a></li>
						</ul>
						</li>
						<li id="menu-item-287300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287300"><a href="/music">Music</a>
						<ul class="sub-menu">
							<li id="menu-item-287323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287323"><a href="https://411mania.com/music/category/news/">News</a></li>
							<li id="menu-item-287325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287325"><a href="https://411mania.com/music/category/columns/">Columns</a></li>
							<li id="menu-item-287324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287324"><a href="https://411mania.com/music/category/reviews/">Reviews</a></li>
						</ul>
						</li>
						<li id="menu-item-287298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287298"><a href="/wrestling">Wrestling</a>
						<ul class="sub-menu">
							<li id="menu-item-287318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287318"><a href="https://411mania.com/wrestling/category/news/">News</a></li>
							<li id="menu-item-287349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287349"><a href="https://411mania.com/wrestling/category/columns/">Columns</a></li>
							<li id="menu-item-287319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287319"><a href="https://411mania.com/wrestling/category/tv-report/">TV Reports</a></li>
							<li id="menu-item-287320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287320"><a href="https://411mania.com/wrestling/category/video-reviews/">Video Reviews</a></li>
							<li id="menu-item-287322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287322"><a href="https://411mania.com/wrestling/category/the-dunn-list/">The Dunn List</a></li>
							<li id="menu-item-287322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287322"><a href="https://411mania.com/wrestling/category/csonka-reviews/">Csonka Reviews</a></li>
							<li id="menu-item-287321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287321"><a href="https://411mania.com/wrestling/category/hall-of-fame/">Hall of Fame</a></li>
						</ul>
						</li>
						<li id="menu-item-287297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287297"><a href="/games">Games</a>
						<ul class="sub-menu">
							<li id="menu-item-287301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287301"><a href="https://411mania.com/games/category/news/">News</a></li>
							<li id="menu-item-287314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287314"><a href="https://411mania.com/games/category/previews/">Previews</a></li>
							<li id="menu-item-287315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287315"><a href="https://411mania.com/games/category/reviews/">Reviews</a></li>
							<li id="menu-item-287351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287351"><a href="https://411mania.com/games/category/columns/#">Columns</a></li>
						</ul>
						</li>
						<li id="menu-item-287299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287299"><a href="/mma">Mma</a>
						<ul class="sub-menu">
							<li id="menu-item-287316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287316"><a href="https://411mania.com/mma/category/news/">News</a></li>
							<li id="menu-item-287360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287360"><a href="https://411mania.com/mma/category/reports/">Reports</a></li>
							<li id="menu-item-287317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287317"><a href="https://411mania.com/mma/category/columns/">Columns</a></li>
						</ul>
						</li>
					</ul>
                    
                                                            
                                        
                    
                </nav>
                
                
                <div class="contact-menu">
					<span class="item"><a href="/about-us/">About us</a></span>
					<!--<span class="item"><a class="the411" href="/about-us/#the411">the 411</a></span>-->
					<span class="item"><a href="/privacy-policy/">privacy policy</a></span>
					<span class="item"><a href="/contact/">contact us</a></span>
					
					<div class="social">
						<a href="https://www.facebook.com/pages/411Maniacom/121332505575" class="btn fb" title="Facebook" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Facebook', 'click']);"></a>						<a href="https://twitter.com/411mania" class="btn tw" title="Twitter" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Twitter', 'click']);"></a>																														<a href="https://www.instagram.com/411mania/" class="btn inst" title="Instagram" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Instagram', 'click']);"></a>																		
						
						<a href="/feed/" class="btn rss" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Feed RSS', 'click']);"></a>
					</div>
				</div>
                
        <div class="copyright">
        	<p>Copyright &copy; 2020 411mania.com, LLC. All rights reserved.<br/><a href="/privacy-policy/">Click here for our privacy policy. Please help us serve you better, fill out our survey.</a><br/>Use of this site signifies your agreement to our terms of use.</p>
        </div>
    </div>
    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/411mania.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"411mania"};
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"659751 https:\/\/411mania.com\/?post_type=face3_wrestling&p=659751","disqusShortname":"411mania","disqusTitle":"CM Punk Comments on <i>Dark Side of the Ring<\/i>: The Final Days of Owen Hart, Praises Owen\u2019s Wife & Children","disqusUrl":"https:\/\/411mania.com\/wrestling\/cm-punk-comments-dark-side-of-the-ring-owen-hart\/","postId":"659751"};
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.ui.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.tweet.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.localscroll.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.bxSlider.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.easing.1.3.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.face3.functions.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.face3.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/face3-ajax/face3-ajax.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ratingsL10n = {"plugin_url":"https:\/\/411mania.com\/wp-content\/plugins\/wp-postratings","ajax_url":"https:\/\/411mania.com\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 item at a time.","image":"squares","image_ext":"gif","max":"10","show_loading":"1","show_fading":"1","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src="https://411mania.com/wp-content/plugins/wp-postratings/images/squares/rating_over.gif";;
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/wp-postratings/js/postratings-js.js?ver=1.86.2'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://411mania.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
</footer>
<!--FOOTER END-->
</body>
</html>