<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" style="margin-top:0px !important;" lang="en-US" >
<head>


<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=0.90, user-scalable=0"/>

<!-- Meta Facebook OG -->
<meta property="og:type" content="website"/>
<meta property="og:title" content="411MANIA | Csonka’s ROH Global Wars Espectacular: Milwaukee Preview"/>
<meta property="og:url" content="http://411mania.com/wrestling/csonkas-roh-global-wars-espectacular-milwaukee-preview/"/>
<meta property="og:site_name" content="Csonka’s ROH Global Wars Espectacular: Milwaukee Preview"/>
<meta property="og:image" content="https://411mania.com/wp-content/uploads/2019/09/ROH-Global-Wars-Espectacular3-150x150.jpg" />


<!-- Meta -->
<meta name="keywords"  content="">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://411mania.com/wp-content/themes/411mania/favicon.png" />

<!--[if lte IE 8]>
	<link rel="stylesheet" type="text/css" href="https://411mania.com/wp-content/themes/411mania/ie8-and-down.css" />
	<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<script type="text/javascript" src="inc/jquery/selectivizr-min.js"></script>
  <noscript><link rel="stylesheet" href="[fallback css]" /></noscript>
<![endif]-->


<link href='https://fonts.googleapis.com/css?family=Lato:300,400,700' rel='stylesheet' type='text/css'/>
<link href='https://fonts.googleapis.com/css?family=Droid+Serif:400,700' rel='stylesheet' type='text/css'>
<link href='https://411mania.com/wp-content/themes/411mania/review.css' rel='stylesheet' type='text/css'>

<script>
window.adthrive = window.adthrive || {};
window.adthrive.cmd = window.adthrive.cmd || [];
window.adthrive.host = 'ads.adthrive.com';
window.adthrive.plugin = 'adthrive-ads-1.0.32';
window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);

(function() {
	var script = document.createElement('script');
	script.async = true;
	script.type = 'text/javascript';
	script.src = document.location.protocol + '//ads.adthrive.com/sites/5c54b1cdf450534e4940a8f0/ads.min.js?threshold=' + window.adthrive.threshold;
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(script, node);
})();
</script>

<!-- This site is optimized with the Yoast SEO plugin v11.6 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Csonka’s ROH Global Wars Espectacular: Milwaukee Preview | 411MANIA</title>
<meta name="description" content="411’s Larry Csonka checks in with his preview of ROH Global Wars Espectacular: Milwaukee, featuring The Briscoes and Barbaro Cavernario vs. Lifeblood, Flip Gordon vs. PJ Black vs. Tritan, and more."/>
<link rel="canonical" href="https://411mania.com/wrestling/csonkas-roh-global-wars-espectacular-milwaukee-preview/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Csonka’s ROH Global Wars Espectacular: Milwaukee Preview | 411MANIA" />
<meta property="og:description" content="411’s Larry Csonka checks in with his preview of ROH Global Wars Espectacular: Milwaukee, featuring The Briscoes and Barbaro Cavernario vs. Lifeblood, Flip Gordon vs. PJ Black vs. Tritan, and more." />
<meta property="og:url" content="https://411mania.com/wrestling/csonkas-roh-global-wars-espectacular-milwaukee-preview/" />
<meta property="og:site_name" content="411MANIA" />
<meta property="article:publisher" content="https://www.facebook.com/pages/411Maniacom/121332505575" />
<meta property="article:tag" content="CMLL" />
<meta property="article:tag" content="Csonka Preview Columns" />
<meta property="article:tag" content="ROH" />
<meta property="article:tag" content="ROH Global Wars Espectacular: Milwaukee" />
<meta property="og:image" content="https://411mania.com/wp-content/uploads/2019/09/ROH-Global-Wars-Espectacular3.jpg" />
<meta property="og:image:secure_url" content="https://411mania.com/wp-content/uploads/2019/09/ROH-Global-Wars-Espectacular3.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="411’s Larry Csonka checks in with his preview of ROH Global Wars Espectacular: Milwaukee, featuring The Briscoes and Barbaro Cavernario vs. Lifeblood, Flip Gordon vs. PJ Black vs. Tritan, and more." />
<meta name="twitter:title" content="Csonka’s ROH Global Wars Espectacular: Milwaukee Preview | 411MANIA" />
<meta name="twitter:site" content="@411mania" />
<meta name="twitter:image" content="https://411mania.com/wp-content/uploads/2019/09/ROH-Global-Wars-Espectacular3.jpg" />
<meta name="twitter:creator" content="@411mania" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://411mania.com/#website","url":"https://411mania.com/","name":"411MANIA","potentialAction":{"@type":"SearchAction","target":"https://411mania.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://411mania.com/wrestling/csonkas-roh-global-wars-espectacular-milwaukee-preview/#primaryimage","url":"https://411mania.com/wp-content/uploads/2019/09/ROH-Global-Wars-Espectacular3.jpg","width":640,"height":360,"caption":"ROH Global Wars Espectacular3"},{"@type":"WebPage","@id":"https://411mania.com/wrestling/csonkas-roh-global-wars-espectacular-milwaukee-preview/#webpage","url":"https://411mania.com/wrestling/csonkas-roh-global-wars-espectacular-milwaukee-preview/","inLanguage":"en-US","name":"Csonka\u2019s ROH Global Wars Espectacular: Milwaukee Preview | 411MANIA","isPartOf":{"@id":"https://411mania.com/#website"},"primaryImageOfPage":{"@id":"https://411mania.com/wrestling/csonkas-roh-global-wars-espectacular-milwaukee-preview/#primaryimage"},"datePublished":"2019-09-08T04:07:37+00:00","dateModified":"2019-09-05T01:33:03+00:00","description":"411\u2019s Larry Csonka checks in with his preview of ROH Global Wars Espectacular: Milwaukee, featuring The Briscoes and Barbaro Cavernario vs. Lifeblood, Flip Gordon vs. PJ Black vs. Tritan, and more."}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="411MANIA &raquo; Csonka’s ROH Global Wars Espectacular: Milwaukee Preview Comments Feed" href="https://411mania.com/wrestling/csonkas-roh-global-wars-espectacular-milwaukee-preview/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.5.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.5.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-669010-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-669010-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/411mania.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://411mania.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://411mania.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-styles-css'  href='https://411mania.com/wp-content/themes/411mania/style.css?d=1560815920' type='text/css' media='screen' />
<link rel='stylesheet' id='face3-ajax-css'  href='https://411mania.com/wp-content/plugins/face3-ajax/face3-ajax.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-postratings-css'  href='https://411mania.com/wp-content/plugins/wp-postratings/css/postratings-css.css?ver=1.86.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://411mania.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.2.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/411mania.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.5.1'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js?ver=1.3.2'></script>
<link rel='https://api.w.org/' href='https://411mania.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://411mania.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://411mania.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://411mania.com/?p=621424' />
<link rel="alternate" type="application/json+oembed" href="https://411mania.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F411mania.com%2Fwrestling%2Fcsonkas-roh-global-wars-espectacular-milwaukee-preview%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://411mania.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F411mania.com%2Fwrestling%2Fcsonkas-roh-global-wars-espectacular-milwaukee-preview%2F&#038;format=xml" />
<script data-cfasync="false" type="text/javascript">var ajaxurl = "https://411mania.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">
    (function(p,u,s,h){
        p._pcq=p._pcq||[];
        p._pcq.push(['_currentTime',Date.now()]);
        s=u.createElement('script');
        s.type='text/javascript';
        s.async=true;
        s.src='https://cdn.pushcrew.com/js/8b86bb1e058796d113880964f0a9b314.js';
        h=u.getElementsByTagName('script')[0];
        h.parentNode.insertBefore(s,h);
    })(window,document);
</script>

<script data-cfasync="false" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js?ver=1.3.2"></script>
<script data-cfasync="false" type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/fastclick/1.0.6/fastclick.js"></script>
<script     type="text/javascript">
var mobile_timer = false;
if(navigator.userAgent.match(/iPhone/i)) {
	$('#viewport').attr('content','width=device-width,minimum-scale=1.0,maximum-scale=1.0,initial-scale=1.0');
	$(window).bind('gesturestart',function () {
		clearTimeout(mobile_timer);
		$('#viewport').attr('content','width=device-width,minimum-scale=1.0,maximum-scale=10.0');
	}).bind('touchend',function () {
		clearTimeout(mobile_timer);
		mobile_timer = setTimeout(function () {
			$('#viewport').attr('content','width=device-width,minimum-scale=1.0,maximum-scale=1.0,initial-scale=1.0');
		},1000);
	});
}
</script>


</head>
<body id="411MANIA" class="  single    lang_en">
	<!--HEADER START-->
	<div id="overlay"></div>
	<header class="header inner-page">
		<div class="inner">
			<div id="menutoggle"></div>
			<div id="logo" class="logo">
				<a id="logo-small" class="logo logo-small" href="https://411mania.com" title="411MANIA" onClick="_gaq.push(['_trackEvent', 'Website', 'logo', 'click']);">
					<img src="https://411mania.com/wp-content/themes/411mania/img/logo-small.svg" alt="411 Mania logo" />
				</a>
			</div>
			
			<script>
				jQuery(document).ready(function(){
					
					jQuery('#search').click(function(){
						if( jQuery(window).width() < 921 ){
							jQuery('#menutoggle').removeClass('open');
							jQuery('nav.top-menu').slideUp(400);
						
							if(!jQuery(this).hasClass('open')){
								jQuery(this).addClass('open');
								jQuery('#search.top-right form').slideDown();
								jQuery('#overlay').fadeIn(400);
							}else{
								jQuery(this).removeClass('open');
								jQuery('#search.top-right form').slideUp(400);
								jQuery('#overlay').fadeOut(400);
							}
						}
					});
					jQuery('#search.top-right form').click(function(e){
						e.stopPropagation();
					});
					
					jQuery('#menutoggle').click(function(){
						jQuery('nav.top-menu').slideToggle();
						jQuery('#search.top-right form').slideUp(400);
						
						if( jQuery(window).width() < 921 ){
							jQuery('#search.top-right').removeClass('open');
							jQuery('#search.top-right form').slideUp(400);
						
							if(!jQuery(this).hasClass('open')){
								jQuery(this).addClass('open');
								jQuery('nav.top-menu').slideDown(400);
								jQuery('#overlay').fadeIn(400);
							}else{
								jQuery(this).removeClass('open');
								jQuery('nav.top-menu').slideUp(400);
								jQuery('#overlay').fadeOut(400);
							}
						}
					});
					
					
					jQuery('#overlay').click(function(){
							jQuery(this).fadeOut();
							jQuery('#search.top-right,#menutoggle').removeClass('open');
							jQuery('#search.top-right form').slideUp();
							jQuery('nav.top-menu').slideUp();
					});
				});
			</script>
			
			<nav class="top-menu">
										
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-287269" class="movies menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287269"><a href="/movies/">Movies / tv</a>
<ul class="sub-menu">
	<li id="menu-item-287362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287362"><a href="/movies/category/news/">News</a></li>
	<li id="menu-item-287363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287363"><a href="/movies/category/reviews/">Reviews</a></li>
	<li id="menu-item-287364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287364"><a href="/movies/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-608937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-608937"><a href="/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-608938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-608938"><a href="/music/category/news/">News</a></li>
	<li id="menu-item-608940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-608940"><a href="/music/category/columns/">Columns</a></li>
	<li id="menu-item-608939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-608939"><a href="/music/category/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-287267" class="wrestling menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287267"><a href="/wrestling/">Wrestling</a>
<ul class="sub-menu">
	<li id="menu-item-287373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287373"><a href="/wrestling/category/news/">News</a></li>
	<li id="menu-item-287374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287374"><a href="/wrestling/category/columns/">Columns</a></li>
	<li id="menu-item-287380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287380"><a href="/wrestling/category/tv-report/">TV reports</a></li>
	<li id="menu-item-287375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287375"><a href="/wrestling/category/video-reviews/">Video Reviews</a></li>
	<li id="menu-item-287379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287379"><a href="/wrestling/category/the-dunn-list/">The Dunn List</a></li>
	<li id="menu-item-413914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413914"><a href="/wrestling/category/csonka-reviews/">Csonka Reviews</a></li>
	<li id="menu-item-287377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287377"><a href="/wrestling/category/hall-of-fame/">Hall of Fame</a></li>
</ul>
</li>
<li id="menu-item-287266" class="games menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287266"><a href="/games/">Games</a>
<ul class="sub-menu">
	<li id="menu-item-287381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287381"><a href="/games/category/news/">News</a></li>
	<li id="menu-item-287383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287383"><a href="/games/category/previews/">Previews</a></li>
	<li id="menu-item-287382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287382"><a href="/games/category/reviews/">Reviews</a></li>
	<li id="menu-item-287384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287384"><a href="/games/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-287268" class="mma menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287268"><a href="/mma/">Mma</a>
<ul class="sub-menu">
	<li id="menu-item-287388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287388"><a href="/mma/category/news/">News</a></li>
	<li id="menu-item-287390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287390"><a href="/mma/category/reports/">Reports</a></li>
	<li id="menu-item-287389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287389"><a href="/mma/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-287259" class="contact first right menu-item menu-item-type-post_type menu-item-object-page menu-item-287259"><a href="https://411mania.com/contact/">Contact</a></li>
<li id="menu-item-287254" class="about right menu-item menu-item-type-post_type menu-item-object-page menu-item-287254"><a href="https://411mania.com/about-us/">About</a></li>
</ul></div>			</nav>
			
            <div class="top-right" id="search">
				<form method="get" action="https://411mania.com/search/" id="cse-search-box">
				<input type="text" name="k" size="20">
				<input type="submit" value="">
				</form>
				
							</div>
            <div style="clear:both;"></div>
             
		</div>
		<div style="clear:both;"></div>
	</header>
	<!--HEADER END-->
	<div class="push"></div>
	
	<div class="ads-header">
				<div class="banner728x90">
				</div>
					</div>
	<div class="main-wrapper">


				
		 
		
	


<section class="body page wrestling">
	<div class="inner blog">
		        <div class="column main">
			              	
				<div class="posts">
																	
												<script>
						var currect_post_id = 621424;
						jQuery(document).ready(function(){
							console.log("post id =====> "+currect_post_id);
						});
						</script>
						
						<div class="post"  >
                                                        
                            <h4 class="section-title underline  wrestling">
                            	<a href='/wrestling/'>wrestling</a>                            	/
                            		<span class="preview"><a href='/wrestling/category/Columns/'>Columns</a></span>
                            	                            </h4>
                           
                            <h1 class="article-title">Csonka’s ROH Global Wars Espectacular: Milwaukee Preview</h1>
							<div class="info">
								<!-- September 8, 2019 | Posted by <span class="author name"><a href="mailto:larrytcsonka@gmail.com">Larry Csonka</a></span> -->
								September 8, 2019 | Posted by <span class="author name"><a href="https://411mania.com/author/larrycsonka/">Larry Csonka</a></span>
							</div>
							
							                            	<div class="thumbnail"><img width="640" height="360" src="https://411mania.com/wp-content/uploads/2019/09/ROH-Global-Wars-Espectacular3.jpg" class="attachment-slider size-slider wp-post-image" alt="ROH Global Wars Espectacular3" srcset="https://411mania.com/wp-content/uploads/2019/09/ROH-Global-Wars-Espectacular3.jpg 640w, https://411mania.com/wp-content/uploads/2019/09/ROH-Global-Wars-Espectacular3-300x169.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></div>
														
				    							
							
							<div class="author">
								
								
								<div class="share">
									<a class="btn tw" target="_blank" href="https://twitter.com/intent/tweet?original_referer=https://411mania.com/wrestling/csonkas-roh-global-wars-espectacular-milwaukee-preview/&text=Csonka’s ROH Global Wars Espectacular: Milwaukee Preview&url=https://411mania.com/wrestling/csonkas-roh-global-wars-espectacular-milwaukee-preview/">Share <span>on twitter</span></a>
									
									<a target="_blank" class="btn fb" href="https://www.facebook.com/sharer/sharer.php?u=https://411mania.com/wrestling/csonkas-roh-global-wars-espectacular-milwaukee-preview/">Share <span>on facebook</span></a>
									
									<div class="shareall">
										<div id="social-all" class="social-all">
											<div class="share-wrap">
												<div id="fb-root"></div>
												<script>(function(d, s, id) {
												  var js, fjs = d.getElementsByTagName(s)[0];
												  if (d.getElementById(id)) return;
												  js = d.createElement(s); js.id = id;
												  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
												  fjs.parentNode.insertBefore(js, fjs);
												}(document, 'script', 'facebook-jssdk'));</script>
												<div class="fb-like" data-href="https://411mania.com/wrestling/csonkas-roh-global-wars-espectacular-milwaukee-preview/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
											</div>
											
											<div class="share-wrap">
												<a href="https://twitter.com/share" class="twitter-share-button">Tweet</a>
												<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
											</div>
											
											<div class="share-wrap">
												<a href="/cdn-cgi/l/email-protection#d4eba7a1b6beb1b7a0e9e0e5e599b5babdb5" title="Share by Email" class="shareemail"></a>
											</div>
											
											<div class="share-wrap">
												<div class="g-plusone" data-size="medium"></div>
											</div>
											<div class="share-wrap">
												<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" /></a>
												<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://apis.google.com/js/platform.js"></script>
												<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
											</div>
										</div>
									</div>
																	
								</div>
							</div>
							<div class='clear'></div>
														
												
							<div class='clear'></div>

							<div class="content">
								<p><b>WELCOME</b> back to column time with Larry!  Today, I am going to discuss and preview the <b>ROH Global Wars Espectacular: Milwaukee</b> event.  (<I>Actually, it&#8217;s pronounced &#8220;mill-e-wah-que&#8221; which is Algonquin for &#8220;the good land.&#8221;</I>) The show is the third of three on this year’s Global was tour, which has undergone a facelift. Instead of the usual joint shows with NJPW (who are running three east coast dates in September), ROH has moved onto use their underutilized relationship with CMLL and will give us a lucha flare to the shows. The show will feature The Briscoes and Barbaro Cavernario vs. Lifeblood, Flip Gordon vs. PJ Black vs. Tritan and more. So today I will breakdown and preview the event. Feel free to make your picks in the comment section. Thanks for reading! It’s wrestling, we love it and will disagree. The only rules are “have a take, be respectful, and don’t be a dick.”</p>
<p><center><img src="https://i211.photobucket.com/albums/bb320/Lthomascsonka/ROH%20Global%20Wars%20Espectacular_zpsmjaaalp0.jpg" border="0" alt=" photo ROH Global Wars Espectacular_zpsmjaaalp0.jpg"/></p>
<p> <img src="https://i211.photobucket.com/albums/bb320/Lthomascsonka/mil-pj_zpsrvkujcmq.jpg" border="0" alt=" photo mil-pj_zpsrvkujcmq.jpg"/></center></p>
<p><b><FONT COLOR=00008B>Flip Gordon vs. PJ Black vs. Tritan</FONT></b>: This one on paper looks like it could be a lot of fun, but I think that a lot of that comes down to how healthy Flip is. He’s been largely out of action since his elbow injury and this is his first singles match in forever. Plus, we really don’t know what we’re getting in terms of in ring action from the newly heel Flip. Will he be ruthless and aggressive, or boring and bland without all of his flash. Black has been solid, and it will be fun to see Tritan outside of tag team action here. With Flip as the new heel in ROH, this match feels like a perfect opportunity to give him an early win, do I think that he takes this one. <b>WINNER: Flip Gordon</b></p>
<p><center><img src="https://i211.photobucket.com/albums/bb320/Lthomascsonka/mil-woh_zpsbz2bfasf.jpg" border="0" alt=" photo mil-woh_zpsbz2bfasf.jpg"/></center></p>
<p><b><FONT COLOR=00008B>The Allure vs. Kelly Klein &#038; Stacy Shadows</FONT></b>: Mandy Leon is possibly the greatest under water wrestler I have ever seen, unfortunately on land, she’s horrible.. Stacy Shadows tries but is bad. Love &#038; Klein are passable at best… My God, what have I done to deserve this? I already lost my leg, can’t you do me a solid here big dog in the sky? The Allure wins to build to Love challenging Klein. <b>WINNER: The Allure, but no one really.</b></p>
<p><center> <img src="https://i211.photobucket.com/albums/bb320/Lthomascsonka/mil-6man_zps01fao1mx.jpg" border="0" alt=" photo mil-6man_zps01fao1mx.jpg"/> </center></p>
<p><b><FONT COLOR=00008B>Caristico, Stuka Jr., and Volador Jr. vs. Okumura, Hechicero, and Rey Bucanero</FONT></b>: One of the big draws of the Global Wars Espectacular tour is delivering fresh first time matches between ROH &#038; CMLL talents, but just as important is allowing the CMLL stars to shine. The ROH/CMLL relationship had been greatly underutilized, and many of these talents are new to fans so putting on a trios match with six CMLL stars also makes sense here. This is one of those matches they shouldn’t over think, just let these guys work their style of match, do their thing and let it bee what it needs to be. To me, one team has more star power with ease, and should pick up the win here. <b>WINNER: Caristico, Stuka Jr., and Volador Jr.</b></p>
<p><center><img src="https://i211.photobucket.com/albums/bb320/Lthomascsonka/mil-yw_zpsrn0txrzv.jpg" border="0" alt=" photo mil-yw_zpsrn0txrzv.jpg"/></center></p>
<p><b><FONT COLOR=00008B>Jay Lethal &#038; Jonathon Gresham vs. Silas Young &#038; Josh Woods</FONT></b>: Young recently started a mentor like relationship with young Josh Woods, trying to show him the ways of the dark side so that he can really understand how things work and can thrive. Woods has shown some heelish tendencies, but has also been a bit hesitant to fully embrace Young’s ways. Lethal &#038; Gresham have shown that they can be a great tag team, but Gresham has been heavily teasing a full-blown heel turn for a while now, questioning Lethal along the way. It will be interesting to see how he and Woods play their roles here. Based on talent and card position, unless Gresham finally fully turns heel, Lethal &#038; Gresham should take this one. <b>WINNER: Jay Lethal &#038; Jonathon Gresham</b></p>
<p><center> <img src="https://i211.photobucket.com/albums/bb320/Lthomascsonka/mil-ve_zpsywwhussn.jpg" border="0" alt=" photo mil-ve_zpsywwhussn.jpg"/> </center></p>
<p><b><FONT COLOR=00008B>The Bouncers vs. PCO &#038; King</FONT></b>: I will never claim them to be great wrestlers or the best tag team in the world, but the Bouncers are a fun and over act who have solid matches and play their role well. PCO &#038; King has been a great and wild team that always seems to deliver, and are close to a possible tag title shot. They are the superior team and the win should give them some momentum for a future title shot. <b>WINNER: PCO &#038; King </b></p>
<p><center> <img src="https://i211.photobucket.com/albums/bb320/Lthomascsonka/mil-hendry_zpspo6refje.jpg" border="0" alt=" photo mil-hendry_zpspo6refje.jpg"/> </center></p>
<p><b><FONT COLOR=00008B>Joe Hendry vs. Marty Scurll</FONT></b>: These two have a history in the UK as opponents and partners, and now it comes to ROH… during the lucha libre themed tour, which makes complete sense. Positioning wise, Scurll is in the world tile mix via being in the #1 contender’s tournament and is the bigger star. But he is leaving soon, and they seemingly have plans for Hendry but need to get him over as big as possible. This should be good and I think that Marty wins, but wouldn’t be shocked at all with Hendry taking this. <b>WINNER: Marty Scurll</b></p>
<p><center><img src="https://i211.photobucket.com/albums/bb320/Lthomascsonka/mil-vin_zpsnjozgsmt.jpg" border="0" alt=" photo mil-vin_zpsnjozgsmt.jpg"/></center></p>
<p><b><FONT COLOR=00008B>Jeff Cobb &#038; Rush vs. Matt Taven &#038; Vinny Marseglia</FONT></b>: Cobb &#038; Rush are positioned as title contenders to Taven, which is why we are here to keep those teases going. Cobb &#038; Rush are really good, and Taven &#038; Marseglia do work well together, and while I am not a fan of Taven as ROH champion, he’s been good overall in the ring. Cobb &#038; Rush should win here to maintain momentum, and as we all know, Marseglia is completely expendable in this kind of match. <b>WINNER: Jeff Cobb &#038; Rush</b></p>
<p><center> <img src="https://i211.photobucket.com/albums/bb320/Lthomascsonka/mil-briscoes_zpsrqvwvug5.jpg" border="0" alt=" photo mil-briscoes_zpsrqvwvug5.jpg"/> </center></p>
<p><b><FONT COLOR=00008B>The Briscoes and Barbaro Cavernario vs. Lifeblood</FONT></b>: I really like this match, the Briscoes are the greatest tag team in ROH history and Cavernario is absolutely great. Lifeblood has been the most consistent in ring act in ROH in 2019, and has easily been the highlight of recent ROH shows. Between the Briscoes, Cavernario, and Bandido, this one could get really wild in the best way possible, which has me really excited for the match. With Lifeblood about to challenge for the tag team titles at Death Before Dishonor, they should pick up the win here to add to their momentum heading into that match. <b>WINNER: Lifeblood</b></p>
<p><center><img src="https://i211.photobucket.com/albums/bb320/Lthomascsonka/The411onWrestling-KHC15_1A_zps84kblpqb.jpg" border="0" alt=" photo The411onWrestling-KHC15_1A_zps84kblpqb.jpg" /></p>
<p>The 411 on Wrestling Podcast returns to the 411 Podcasting Network for episode 48. On the show, the good brother, Jeremy Lambert, joins 411’s Larry Csonka and the guys will breakdown &#038; review NJPW Royal Quest 2019 Review, talk WWE’ s most underutilized talents, look at a list of possible suspects in the Chris Jericho belt theft case, and preview the ROH Global Wars Espectacular tour. The show is approximately 122-minutes long.</p>
<p>* Intro<br />
* Most Underutilized WWE Talents: 3:45<br />
* NJPW Fite TV Problems: 32:15<br />
* NJPW Royal Quest 2019 Review: 38:45<br />
* Chris Jericho Loses AEW Championship Belt (plus a list of the possible culprits): 1:05:45<br />
* Bayley Turns Heel On Raw: 1:15:45<br />
* ROH Global Wars Espectacular Dearborn Preview: 1:20:45<br />
* ROH Global Wars Espectacular Chicago Preview: 1:33:05<br />
* ROH Global Wars Espectacular Milwaukee Preview: 1:48:45</p>
<p><iframe src='https://share.transistor.fm/e/8bab2b59' width='100%' height='180' frameborder='0' scrolling='no' seamless='true' style='width:100%; height:180px;'></iframe></p>
<p><iframe width="640" height="370" src="https://www.youtube.com/embed/zgyrDofrlu8" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>You can subscribe and listen to the 411 on Wrestling Podcast via the above player on Transistor, or on the following platforms:</p>
<p>* <a href=https://itunes.apple.com/us/podcast/the-411-on-wrestling-with-larry-csonka/id1455557467 target=new rel="noopener noreferrer">iTunes</a><br />
* <a href=https://open.spotify.com/show/2KS3LcLNefAFBI1sTP6DSD 
target=new rel="noopener noreferrer">Spotify</a><br />
* <a href=https://www.stitcher.com/s?fid=381207&#038;refid=stpr 
target=new rel="noopener noreferrer">Stitcher</a><br />
* <a href=https://play.google.com/music/listen?u=0#/ps/I5lqkh6te3xwk23rss5uo5t52a4 target=new rel="noopener noreferrer">Google Play</a></center></p>
<p>&#8211; End Scene.</p>
<p>&#8211; Thanks for reading.</p>
								
															</div>

							

<div class="trending">
  <h2 class='section-title'>More Trending Stories</h2>
  <ul>
      <li><a href="https://411mania.com/wrestling/david-starr-walter-sellout-heel-character/">David Starr Explains How His Heel Character Called WALTER a &#8216;Sellout,&#8217; Discusses Problems With WWE Scooping Up Indie Talent</a></li>
      <li><a href="https://411mania.com/wrestling/impact-wrestling-spoilers-9-06-19/">Impact Wrestling Night 2 of TV Taping Results From Las Vegas (SPOILERS)</a></li>
      <li><a href="https://411mania.com/wrestling/jim-ross-on-randy-ortons-babyface-turn-in-2004-why-it-didnt-work-vince-not-thinking-orton-was-ready/">Jim Ross on Randy Orton&#8217;s Babyface Turn in 2004, Why It Didn&#8217;t Work, Vince Not Thinking Orton Was Ready</a></li>
      <li><a href="https://411mania.com/wrestling/bruce-prichard-on-why-rick-martel-isnt-in-the-hall-of-fame-martel-never-getting-a-singles-title-run/">Bruce Prichard on Why Rick Martel Isn&#8217;t in the Hall of Fame, Martel Never Getting a Singles Title Run</a></li>
    </ul>
</div>
							
							
							<div class="footer-bar author">
								<div class="share">
									<a class="btn tw" target="_blank" href="https://twitter.com/intent/tweet?original_referer=https://411mania.com/wrestling/csonkas-roh-global-wars-espectacular-milwaukee-preview/&text=Csonka’s ROH Global Wars Espectacular: Milwaukee Preview&url=https://411mania.com/wrestling/csonkas-roh-global-wars-espectacular-milwaukee-preview/">Share <span>on twitter</span></a>
									<a target="_blank" class="btn fb" href="https://www.facebook.com/sharer/sharer.php?u=https://411mania.com/wrestling/csonkas-roh-global-wars-espectacular-milwaukee-preview/">Share <span>on facebook</span></a>
									
									<div class="shareall">
										<div id="social-all" class="social-all">
											<div class="share-wrap">
												<div id="fb-root"></div>
												<script>(function(d, s, id) {
												  var js, fjs = d.getElementsByTagName(s)[0];
												  if (d.getElementById(id)) return;
												  js = d.createElement(s); js.id = id;
												  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
												  fjs.parentNode.insertBefore(js, fjs);
												}(document, 'script', 'facebook-jssdk'));</script>
												<div class="fb-like" data-href="https://411mania.com/wrestling/csonkas-roh-global-wars-espectacular-milwaukee-preview/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
											</div>
											<div class="share-wrap">
												<a href="https://twitter.com/share" class="twitter-share-button">Tweet</a>
												<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
											</div>
											
											<div class="share-wrap">
												<a href="/cdn-cgi/l/email-protection#f4cb8781969e919780c9c0c5c5b9959a9d95" title="Share by Email" class="shareemail"></a>
											</div>
											
											<div class="share-wrap">
												<div class="g-plusone" data-size="medium"></div>
											</div>
											
											<div class="share-wrap">
												<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" /></a>
												<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://apis.google.com/js/platform.js"></script>
												<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
											</div>
										</div>
									</div>
									
									<script>
										jQuery(document).ready(function(){
											jQuery('.shareall').click(function(){
												jQuery(this).children('.social-all').slideToggle(200);
											});
											// Remove all hard-coded formatting from original content:
											jQuery('font').each(function(){
												jQuery(this).removeAttr('style');
												jQuery(this).removeAttr('face');
												jQuery(this).removeAttr('size');
											});
										});
									</script>
									
								</div>
							</div>
							
							<div class="tags">
																									<h4 class="title" style="display:inline;">article topics :</h4>
									<p style="display:inline;">
									<a href="https://411mania.com/tag/cmll/">CMLL</a>, <a href="https://411mania.com/tag/csonka-preview-columns/">Csonka Preview Columns</a>, <a href="https://411mania.com/tag/roh/">ROH</a>, <a href="https://411mania.com/tag/roh-global-wars-espectacular-milwaukee/">ROH Global Wars Espectacular: Milwaukee</a>, <a href="https://411mania.com/author/larrycsonka/">Larry Csonka</a>								  	</p>
															</div>
																					
														<div class="article widget" >
															</div>
							
							<div id="disqus_thread"></div>
								
<div id="disqus_thread"></div>

														<div class="article widget" >
															</div>
						
						</div>
									</div>
					</div>
	</div>
</section>

<div class="sidebar">	
			
		<!-- Single article Sidebar -->	
		<div class="featurednews">
							<div id="sm411_widget-8" class="widget widget_sm411_widget">        
        
        <div class="social top">
		        <a href="https://www.facebook.com/pages/411Maniacom/121332505575" class="btn fb" title="Facebook" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Facebook', 'click']);"></a>				<a href="https://twitter.com/411mania" class="btn tw" title="Twitter" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Twitter', 'click']);"></a>								<a href="https://www.instagram.com/411mania/" class="btn inst" title="Instagram" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Instagram', 'click']);"></a>																								
										
			<a href="rss/" class="btn rss" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Feed RSS', 'click']);"></a>
		
            </div>
        
        
        
        
  </div>		
		<h2 class="section-title underline"> </h2>
		
		      
            
      	<ul class="news current">
      	      	      	              	<li class="new wrestling wrestling">
				<a href="https://411mania.com/wrestling/fite-aew-all-out-buys-exceeded-double-or-nothing/">
					<div class="category">wrestling</div>
						<img width="75" height="75" src="https://411mania.com/wp-content/uploads/2019/09/Cody-AEW-All-Out-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2019/09/Cody-AEW-All-Out-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2019/09/Cody-AEW-All-Out-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2019/09/Cody-AEW-All-Out-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" />					<div class="text">
						<span class="date"></span>
						<h4 class="title">FITE Says AEW All Out Topped DON</h4>
				  </div>
				</a>
			</li>
      	
      	      	      	              	<li class="new wrestling wrestling">
				<a href="https://411mania.com/wrestling/various-daga-signs-impact-wrestling-news/">
					<div class="category">wrestling</div>
						<img width="75" height="75" src="https://411mania.com/wp-content/uploads/2019/03/Trey-Daga-Impact-XPLOSION-75x75.png" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2019/03/Trey-Daga-Impact-XPLOSION-75x75.png 75w, https://411mania.com/wp-content/uploads/2019/03/Trey-Daga-Impact-XPLOSION-150x150.png 150w, https://411mania.com/wp-content/uploads/2019/03/Trey-Daga-Impact-XPLOSION-70x70.png 70w" sizes="(max-width: 75px) 100vw, 75px" />					<div class="text">
						<span class="date"></span>
						<h4 class="title">Daga Reportedly Signs With Impact</h4>
				  </div>
				</a>
			</li>
      	
      	      	      	              	<li class="new wrestling wrestling">
				<a href="https://411mania.com/wrestling/aew-news-full-gear-ticket-sales-update/">
					<div class="category">wrestling</div>
						<img width="75" height="75" src="https://411mania.com/wp-content/uploads/2019/09/Jon-Moxley-vs.-Kenny-Omega-AEW-Full-Gear-75x75.jpeg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2019/09/Jon-Moxley-vs.-Kenny-Omega-AEW-Full-Gear-75x75.jpeg 75w, https://411mania.com/wp-content/uploads/2019/09/Jon-Moxley-vs.-Kenny-Omega-AEW-Full-Gear-150x150.jpeg 150w, https://411mania.com/wp-content/uploads/2019/09/Jon-Moxley-vs.-Kenny-Omega-AEW-Full-Gear-70x70.jpeg 70w" sizes="(max-width: 75px) 100vw, 75px" />					<div class="text">
						<span class="date"></span>
						<h4 class="title">Update on Ticket Sales for AEW Full Gear</h4>
				  </div>
				</a>
			</li>
      	
      	      	      	              	<li class="new wrestling wrestling">
				<a href="https://411mania.com/wrestling/various-news-odb-food-truck-burned-down/">
					<div class="category">wrestling</div>
						<img width="75" height="75" src="https://411mania.com/wp-content/uploads/2016/09/ODB-Intrview-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2016/09/ODB-Intrview-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2016/09/ODB-Intrview-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2016/09/ODB-Intrview-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" />					<div class="text">
						<span class="date"></span>
						<h4 class="title">ODB's Food Truck Burned Down</h4>
				  </div>
				</a>
			</li>
      	
      	      	      	              	<li class="new wrestling wrestling">
				<a href="https://411mania.com/wrestling/undertaker-grand-entrance-espn-college-gameday/">
					<div class="category">wrestling</div>
						<img width="75" height="75" src="https://411mania.com/wp-content/uploads/2018/09/Undertaker-WWE-Raw-1-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2018/09/Undertaker-WWE-Raw-1-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2018/09/Undertaker-WWE-Raw-1-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2018/09/Undertaker-WWE-Raw-1-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" />					<div class="text">
						<span class="date"></span>
						<h4 class="title">Undertaker Has Big Entrance for ESPN</h4>
				  </div>
				</a>
			</li>
      	
      	      	</ul>
            
        					</div>
	
	<!-- wrestling/news Sidebar -->	
		
	<script>
	jQuery(document).ready(function(){
		jQuery('.featurednews .switch .btn').click(function(){
			jQuery('.featurednews .switch .btn').removeClass('active');
			jQuery(this).addClass('active');				
		});
	});	
	</script>
	
	
	
</div><div class="clear"></div>


	


<script>
// auxiliar script to clean the content:
jQuery(document).ready(function(){
/*
	var newcontent = jQuery('#intelliText').html().replace(' style="font-size: 12px;"','');
	var newcontent = newcontent.replace('font-size: 12px','');
	var newcontent = newcontent.replace('font-size:12px','');
	//console.log(newcontent);
	jQuery('#intelliText').html(newcontent);
*/
})
</script>

<div class="footerAd" >
			<div id="text-67" class="widget widget_text">			<div class="textwidget"></div>
		</div>	</div>
	


<!--FOOTER START-->
<div class="clear"></div>
</div> <!--close div (starts on header.php)-->

	<div class="more-stories">
		<h2 class="section-title">More Stories</h2>
		<div class="footer-columns">
										<div class="more stories widget">
			<div class="loading"><img src="https://411mania.com/wp-content/themes/411mania/img/loading.gif" alt="loading"/> </div>
			<div class="items">
				<ul class="column  movie"> <li class="category"><a href="/movies">Movies/TV</a></li> <li class="items"><a href="https://411mania.com/movies/harry-potter-film-original-cast/">New <i>Harry Potter</i> Film Could Feature Return of Original Cast</a></li><li class="items"><a href="https://411mania.com/movies/julia-jones-mandalorian/">Julia Jones Joins Cast of <i>The Mandalorian</i></a></li><li class="items"><a href="https://411mania.com/movies/the-raids-iko-uwais-in-talks-to-star-in-snake-eyes/"><i>The Raid</i>&#8216;s Iko Uwais In Talks To Star In <i>Snake Eyes</i></a></li><li class="items"><a href="https://411mania.com/movies/writer-hired-for-marvels-hawkeye-series/">Writer Hired For Marvel&#8217;s <i>Hawkeye</i> Series</a></li><li class="items"><a href="https://411mania.com/movies/the-russo-brothers-arent-surprised-spider-man-is-no-longer-in-the-mcu/">The Russo Brothers Aren&#8217;t Surprised Spider-Man Is No Longer In The MCU</a></li><li class="items"><a href="https://411mania.com/movies/the-curious-case-of-woody-allen/">The Curious Case of Woody Allen</a></li></ul><ul class="column  music"> <li class="category"><a href="/music">Music</a></li> <li class="items"><a href="https://411mania.com/music/lana-del-rey-norman-fucking-rockwell-review/">Lana Del Rey &#8211; <i>Norman Fucking Rockwell!</i> Review</a></li><li class="items"><a href="https://411mania.com/music/tool-fear-inoculum-review/">Tool &#8211; <i>Fear Inoculum</i> Review</a></li><li class="items"><a href="https://411mania.com/music/the-top-20-tool-tracks/">The Top 20 Tool Tracks</a></li><li class="items"><a href="https://411mania.com/music/taylor-swift-lover-review/">Taylor Swift &#8211; <i>Lover</i> Review</a></li><li class="items"><a href="https://411mania.com/music/meek-mill-ends-battle-over-gun-conviction-with-guilty-plea-ending-probation/">Meek Mill Ends Battle Over Gun Conviction With Guilty Plea, Ending Probation</a></li><li class="items"><a href="https://411mania.com/music/dave-chappelle-defends-michael-jackson-on-netflix-stand-up-special-accusers-accusers-and-estate-respond/">Dave Chappelle Defends Michael Jackson on Netflix Stand-Up Special, Accusers Accusers and Estate Respond</a></li></ul><ul class="column  wrestling"> <li class="category"><a href="/wrestling">Wrestling</a></li> <li class="items"><a href="https://411mania.com/wrestling/csonkas-roh-global-wars-espectacular-milwaukee-preview/">Csonka’s ROH Global Wars Espectacular: Milwaukee Preview</a></li><li class="items"><a href="https://411mania.com/wrestling/csonkas-roh-global-wars-espectacular-chicago-2019-review/">Csonka’s ROH Global Wars Espectacular Chicago 2019 Review</a></li><li class="items"><a href="https://411mania.com/wrestling/csonkas-wow-women-of-wrestling-review-9-07-19/">Csonka’s WOW &#8211; Women Of Wrestling Review 9.07.19</a></li><li class="items"><a href="https://411mania.com/wrestling/sasha-banks-to-be-focus-of-new-wwe-chronicle/">Various News: Sasha Banks To Be Focus Of New WWE Chronicle, Fozzy Debuts A New Music Video</a></li><li class="items"><a href="https://411mania.com/wrestling/main-event-set-for-first-ever-mlw-ppv-spoilers/">Main Event Set For First Ever MLW PPV (SPOILERS)</a></li><li class="items"><a href="https://411mania.com/wrestling/new-nwa-tag-team-champions-crowned-at-roh-global-wars/">New NWA Tag Team Champions Crowned At ROH Global Wars</a></li></ul><ul class="column  games"> <li class="category"><a href="/games">Games</a></li> <li class="items"><a href="https://411mania.com/games/latest-dd-unearthed-arcana-adds-new-sorcerer-warlock-subclasses/">Latest D&#038;D Unearthed Arcana Adds New Sorcerer, Warlock Subclasses</a></li><li class="items"><a href="https://411mania.com/games/womens-evolution-to-be-featured-in-wwe-2k20-showcase-mode/">Women&#8217;s Evolution To Be Featured In WWE 2K20 Showcase Mode</a></li><li class="items"><a href="https://411mania.com/games/batista-gears-war-5-playable-character/">Batista Set for Gears of War 5 as Playable Character</a></li><li class="items"><a href="https://411mania.com/games/the-top-8-historical-games-to-show-non-gamers/">The Top 8 Historical Games to Show Non-Gamers</a></li><li class="items"><a href="https://411mania.com/games/new-apex-legends-event-voidwalker-examines-wraiths-past-kicks-off-tomorrow/">New Apex Legends Event &#8216;Voidwalker&#8217; Examines Wraith&#8217;s Past, Kicks Off Tomorrow</a></li><li class="items"><a href="https://411mania.com/games/collegiate-rocket-league-returning-for-fall-season/">Collegiate Rocket League Returning For Fall Season</a></li></ul><ul class="column  mma"> <li class="category"><a href="/mma">MMA</a></li> <li class="items"><a href="https://411mania.com/mma/411s-ufc-242-report-khabib-retains-lightweight-title/">411&#8217;s UFC 242 Report: Khabib Retains Lightweight Title</a></li><li class="items"><a href="https://411mania.com/mma/nate-diaz-vs-jorge-masvidal-set-ufc-244/">Nate Diaz vs. Jorge Masvidal Set to Headline UFC 244</a></li><li class="items"><a href="https://411mania.com/mma/411s-live-ufc-242-coverage/">411&#8217;s Live UFC 242 Coverage</a></li><li class="items"><a href="https://411mania.com/mma/ufc-242-weighin-results-poirier-khabib/">UFC 242 Weigh-In Results: Poirier and Khabib on Weight</a></li><li class="items"><a href="https://411mania.com/mma/dana-white-says-bj-penn-wont-fight-in-the-ufc-again/">Dana White Says BJ Penn Won&#8217;t Fight in the UFC Again</a></li><li class="items"><a href="https://411mania.com/mma/khabib-nurmagomedov-ufc-242-workout-highlights/">Khabib Nurmagomedov Says He Doesn&#8217;t Plan to Move Weight Classes, Thoughts on Possible Fight With GSP</a></li></ul>			</div>	
			<script type="text/javascript">
				/* AJAX CALL, TOO HEAVY ON THE SERVER 
			
				// First check if Ajax is activated
				if(typeof ajaxurl != 'undefined') {
			
					// Ajax load all items at first load: 
					jQuery('.more.stories.widget .items').hide();
					jQuery('.more.stories.widget .loading').show();
					jQuery.post(ajaxurl, { 
						action:     'more_stories_list_no_images'				

					}, function (response) {
						//console.log(response);
						if (response != 0 ) { 							
							jQuery('.more.stories.widget .items').html(response);
							jQuery('.more.stories.widget .loading').hide();
							jQuery('.more.stories.widget .items').fadeIn();

						}else{
							jQuery('.more.stories.widget .items').html('No stories to show');
						}
					});
				}else{
					console.log('AJAX IS NOT ACTIVATED');
				}
				*/
			</script>
		</div>
								</div>
	</div>




<div class="banner-homebottom-all">
		</div>

<div class="banner-homebottom">
		</div>

<footer class="footer">
	<div class="inner">
                <nav class="column">
                    <ul id="menu-footer-menu" class="menu">
                    	<li id="menu-item-287296" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item menu-item-has-children menu-item-287296"><a href="/movies">Movies / TV</a>
						<ul class="sub-menu">
							<li id="menu-item-287326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287326"><a href="https://411mania.com/movies/category/news/">News</a></li>
							<li id="menu-item-287327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287327"><a href="https://411mania.com/movies/category/columns/">Columns</a></li>
							<li id="menu-item-287328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287328"><a href="https://411mania.com/movies/category/reviews/">Reviews</a></li>
						</ul>
						</li>
						<li id="menu-item-287300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287300"><a href="/music">Music</a>
						<ul class="sub-menu">
							<li id="menu-item-287323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287323"><a href="https://411mania.com/music/category/news/">News</a></li>
							<li id="menu-item-287325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287325"><a href="https://411mania.com/music/category/columns/">Columns</a></li>
							<li id="menu-item-287324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287324"><a href="https://411mania.com/music/category/reviews/">Reviews</a></li>
						</ul>
						</li>
						<li id="menu-item-287298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287298"><a href="/wrestling">Wrestling</a>
						<ul class="sub-menu">
							<li id="menu-item-287318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287318"><a href="https://411mania.com/wrestling/category/news/">News</a></li>
							<li id="menu-item-287349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287349"><a href="https://411mania.com/wrestling/category/columns/">Columns</a></li>
							<li id="menu-item-287319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287319"><a href="https://411mania.com/wrestling/category/tv-report/">TV Reports</a></li>
							<li id="menu-item-287320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287320"><a href="https://411mania.com/wrestling/category/video-reviews/">Video Reviews</a></li>
							<li id="menu-item-287322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287322"><a href="https://411mania.com/wrestling/category/the-dunn-list/">The Dunn List</a></li>
							<li id="menu-item-287322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287322"><a href="https://411mania.com/wrestling/category/csonka-reviews/">Csonka Reviews</a></li>
							<li id="menu-item-287321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287321"><a href="https://411mania.com/wrestling/category/hall-of-fame/">Hall of Fame</a></li>
						</ul>
						</li>
						<li id="menu-item-287297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287297"><a href="/games">Games</a>
						<ul class="sub-menu">
							<li id="menu-item-287301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287301"><a href="https://411mania.com/games/category/news/">News</a></li>
							<li id="menu-item-287314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287314"><a href="https://411mania.com/games/category/previews/">Previews</a></li>
							<li id="menu-item-287315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287315"><a href="https://411mania.com/games/category/reviews/">Reviews</a></li>
							<li id="menu-item-287351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287351"><a href="https://411mania.com/games/category/columns/#">Columns</a></li>
						</ul>
						</li>
						<li id="menu-item-287299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287299"><a href="/mma">Mma</a>
						<ul class="sub-menu">
							<li id="menu-item-287316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287316"><a href="https://411mania.com/mma/category/news/">News</a></li>
							<li id="menu-item-287360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287360"><a href="https://411mania.com/mma/category/reports/">Reports</a></li>
							<li id="menu-item-287317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287317"><a href="https://411mania.com/mma/category/columns/">Columns</a></li>
						</ul>
						</li>
					</ul>
                    
                                                            
                                        
                    
                </nav>
                
                
                <div class="contact-menu">
					<span class="item"><a href="/about-us/">About us</a></span>
					<!--<span class="item"><a class="the411" href="/about-us/#the411">the 411</a></span>-->
					<span class="item"><a href="/privacy-policy/">privacy policy</a></span>
					<span class="item"><a href="/contact/">contact us</a></span>
					
					<div class="social">
						<a href="https://www.facebook.com/pages/411Maniacom/121332505575" class="btn fb" title="Facebook" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Facebook', 'click']);"></a>						<a href="https://twitter.com/411mania" class="btn tw" title="Twitter" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Twitter', 'click']);"></a>																														<a href="https://www.instagram.com/411mania/" class="btn inst" title="Instagram" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Instagram', 'click']);"></a>																		
						
						<a href="/feed/" class="btn rss" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Feed RSS', 'click']);"></a>
					</div>
				</div>
                
        <div class="copyright">
        	<p>Copyright &copy; 2019 411mania.com, LLC. All rights reserved.<br/><a href="/privacy-policy/">Click here for our privacy policy. Please help us serve you better, fill out our survey.</a><br/>Use of this site signifies your agreement to our terms of use.</p>
        </div>
    </div>
    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/411mania.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"411mania"};
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"621424 https:\/\/411mania.com\/?post_type=face3_wrestling&p=621424","disqusShortname":"411mania","disqusTitle":"Csonka\u2019s ROH Global Wars Espectacular: Milwaukee Preview","disqusUrl":"https:\/\/411mania.com\/wrestling\/csonkas-roh-global-wars-espectacular-milwaukee-preview\/","postId":"621424"};
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.ui.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.tweet.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.localscroll.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.bxSlider.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.easing.1.3.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.face3.functions.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.face3.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/face3-ajax/face3-ajax.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ratingsL10n = {"plugin_url":"https:\/\/411mania.com\/wp-content\/plugins\/wp-postratings","ajax_url":"https:\/\/411mania.com\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 item at a time.","image":"squares","image_ext":"gif","max":"10","show_loading":"1","show_fading":"1","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src="https://411mania.com/wp-content/plugins/wp-postratings/images/squares/rating_over.gif";;
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/wp-postratings/js/postratings-js.js?ver=1.86.2'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://411mania.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
</footer>
<!--FOOTER END-->
</body>
</html>