<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" style="margin-top:0px !important;" lang="en-US" >
<head>


<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=0.90, user-scalable=0"/>

<!-- Meta Facebook OG -->
<meta property="og:type" content="website"/>
<meta property="og:title" content="411MANIA | Hall&#8217;s WWE NXT Review 6.15.21"/>
<meta property="og:url" content="http://411mania.com/wrestling/halls-wwe-nxt-review-6-15-21/"/>
<meta property="og:site_name" content="Hall&#8217;s WWE NXT Review 6.15.21"/>
<meta property="og:image" content="https://411mania.com/wp-content/uploads/2021/06/WWE-NXT-6-15-21-1-150x150.jpg" />


<!-- Meta -->
<meta name="keywords"  content="">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://411mania.com/wp-content/themes/411mania/favicon.png" />

<!--[if lte IE 8]>
	<link rel="stylesheet" type="text/css" href="https://411mania.com/wp-content/themes/411mania/ie8-and-down.css" />
	<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<script type="text/javascript" src="inc/jquery/selectivizr-min.js"></script>
  <noscript><link rel="stylesheet" href="[fallback css]" /></noscript>
<![endif]-->


<link href='https://fonts.googleapis.com/css?family=Lato:300,400,700' rel='stylesheet' type='text/css'/>
<link href='https://fonts.googleapis.com/css?family=Droid+Serif:400,700' rel='stylesheet' type='text/css'>
<link href='https://411mania.com/wp-content/themes/411mania/review.css' rel='stylesheet' type='text/css'>

<meta name='robots' content='max-image-preview:large' />
<style>
	.adthrive-ad {
		margin-top: 10px;
		margin-bottom: 10px;
		text-align: center;
		overflow-x: visible;
		clear: both;
		line-height: 0;
	}
	.adthrive-ad {
clear: both;
overflow: visible !important;
}

.adthrive-sidebar.adthrive-stuck {
margin-top: 80px;
}

.adthrive-sidebar.adthrive-stuck {
z-index: 4 !important;
}
body.single .content {
z-index: 5 !important;
position: relative !important;
background: #fff;
}


.adthrive-device-phone .adthrive-player-position.adthrive-collapse-mobile, .adthrive-device-tablet .adthrive-player-position.adthrive-collapse-mobile {
top: 70px !important;
}

.adthrive-device-phone .adthrive-player-close, 
.adthrive-device-tablet .adthrive-player-close {
top: -15px !important;
z-index: 99;
}

body.adthrive-device-phone .adthrive-footer.adthrive-sticky {
padding-top:0px;
overflow:visible !important;
border-top:0px !important;
}

body.adthrive-device-phone .adthrive-sticky.adthrive-footer>.adthrive-close {
top:-25px !important;
right:0px !important;
border-radius: 0px !important;
line-height: 24px !important;
font-size: 24px !important;
}

/* confirm click footer ad fix margin bottom  begin */
.adthrive-device-phone .adthrive-footer {
margin-bottom:10px;
}
/* confirm click footer ad fix margin bottom  end */

@media (min-width:1920px) {
#AdThrive_Sidebar_2_desktop {
bottom: 100px;
left: 70px;
position: fixed;
}
}

body #AdThrive_Sidebar_2_desktop {
  width: initial;
}

.adthrive-sidebar.adthrive-stuck {
z-index: 4 !important;
}
body.single .content {
z-index: 5 !important;
position: relative !important;
background: #fff;
}</style>
<script>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</script>

<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.0.48';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5c54b1cdf450534e4940a8f0/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + '&cb=' + (Math.floor(Math.random() * 100) + 1);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

<!-- This site is optimized with the Yoast SEO plugin v11.6 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Hall&#039;s WWE NXT Review 6.15.21 | 411MANIA</title>
<meta name="description" content="Thomas Hall checks in with his full review of this week&#039;s WWE NXT."/>
<link rel="canonical" href="https://411mania.com/wrestling/halls-wwe-nxt-review-6-15-21/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hall&#039;s WWE NXT Review 6.15.21 | 411MANIA" />
<meta property="og:description" content="Thomas Hall checks in with his full review of this week&#039;s WWE NXT." />
<meta property="og:url" content="https://411mania.com/wrestling/halls-wwe-nxt-review-6-15-21/" />
<meta property="og:site_name" content="411MANIA" />
<meta property="article:publisher" content="https://www.facebook.com/pages/411Maniacom/121332505575" />
<meta property="article:tag" content="WWE NXT" />
<meta property="og:image" content="https://411mania.com/wp-content/uploads/2021/06/WWE-NXT-6-15-21-1.jpg" />
<meta property="og:image:secure_url" content="https://411mania.com/wp-content/uploads/2021/06/WWE-NXT-6-15-21-1.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="370" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Thomas Hall checks in with his full review of this week&#039;s WWE NXT." />
<meta name="twitter:title" content="Hall&#039;s WWE NXT Review 6.15.21 | 411MANIA" />
<meta name="twitter:site" content="@411mania" />
<meta name="twitter:image" content="https://411mania.com/wp-content/uploads/2021/06/WWE-NXT-6-15-21-1.jpg" />
<meta name="twitter:creator" content="@411mania" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://411mania.com/#website","url":"https://411mania.com/","name":"411MANIA","potentialAction":{"@type":"SearchAction","target":"https://411mania.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://411mania.com/wrestling/halls-wwe-nxt-review-6-15-21/#primaryimage","url":"https://411mania.com/wp-content/uploads/2021/06/WWE-NXT-6-15-21-1.jpg","width":650,"height":370,"caption":"WWE NXT 6-15-21"},{"@type":"WebPage","@id":"https://411mania.com/wrestling/halls-wwe-nxt-review-6-15-21/#webpage","url":"https://411mania.com/wrestling/halls-wwe-nxt-review-6-15-21/","inLanguage":"en-US","name":"Hall&#039;s WWE NXT Review 6.15.21 | 411MANIA","isPartOf":{"@id":"https://411mania.com/#website"},"primaryImageOfPage":{"@id":"https://411mania.com/wrestling/halls-wwe-nxt-review-6-15-21/#primaryimage"},"datePublished":"2021-06-16T02:32:32-04:00","dateModified":"2021-06-16T02:37:37-04:00","description":"Thomas Hall checks in with his full review of this week's WWE NXT."}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="411MANIA &raquo; Hall&#8217;s WWE NXT Review 6.15.21 Comments Feed" href="https://411mania.com/wrestling/halls-wwe-nxt-review-6-15-21/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-669010-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-669010-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/411mania.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://411mania.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://411mania.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-styles-css'  href='https://411mania.com/wp-content/themes/411mania/style.css?d=1560815920' type='text/css' media='screen' />
<link rel='stylesheet' id='face3-ajax-css'  href='https://411mania.com/wp-content/plugins/face3-ajax/face3-ajax.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-postratings-css'  href='https://411mania.com/wp-content/plugins/wp-postratings/css/postratings-css.css?ver=1.86.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://411mania.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/411mania.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js?ver=1.3.2' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://411mania.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://411mania.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://411mania.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://411mania.com/?p=716077' />
<link rel="alternate" type="application/json+oembed" href="https://411mania.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F411mania.com%2Fwrestling%2Fhalls-wwe-nxt-review-6-15-21%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://411mania.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F411mania.com%2Fwrestling%2Fhalls-wwe-nxt-review-6-15-21%2F&#038;format=xml" />
<script data-cfasync="false" type="text/javascript">var ajaxurl = "https://411mania.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">
    (function(p,u,s,h){
        p._pcq=p._pcq||[];
        p._pcq.push(['_currentTime',Date.now()]);
        s=u.createElement('script');
        s.type='text/javascript';
        s.async=true;
        s.src='https://cdn.pushcrew.com/js/8b86bb1e058796d113880964f0a9b314.js';
        h=u.getElementsByTagName('script')[0];
        h.parentNode.insertBefore(s,h);
    })(window,document);
</script>
<script>!function(){"use strict";window.adthriveCLS.disableAds=new class{constructor(){this.all=!1,this.content=!1,this.recipe=!1,this.video=!1,this.locations=new Set,this.reasons=new Set;try{this.checkValidUrl()||(this.all=!0,this.reasons.add("all_email")),this.checkCommandQueue(),null!==document.querySelector(".tag-novideo")&&(this.video=!0,this.locations.add("Video"),this.reasons.add("video_tag"))}catch(t){console.log(t)}}checkCommandQueue(){window.adthrive&&window.adthrive.cmd&&window.adthrive.cmd.map(t=>{const s=t.toString(),e=this.extractAPICall(s,"disableAds");e&&this.disableAllAds(this.extractPatterns(e));const i=this.extractAPICall(s,"disableContentAds");i&&this.disableContentAds(this.extractPatterns(i));const a=this.extractAPICall(s,"disablePlaylistPlayers");a&&this.disablePlaylistPlayers(this.extractPatterns(a))})}extractAPICall(t,s){const e=new RegExp(s+"\\((.*?)\\)","g"),i=t.match(e);return null!==i&&i[0]}extractPatterns(t){const s=t.match(/\'(.*?)\'/g);return null!==s&&s.map(t=>t.replaceAll("'",""))}disableAllAds(t){t&&!this.urlMatch(t)||(this.all=!0,this.reasons.add("all_plugin"))}disableContentAds(t){t&&!this.urlMatch(t)||(this.content=!0,this.recipe=!0,this.locations.add("Content"),this.locations.add("Recipe"),this.reasons.add("content_plugin"))}disablePlaylistPlayers(t){t&&!this.urlMatch(t)||(this.video=!0,this.locations.add("Video"),this.reasons.add("video_page"))}urlMatch(t){const s=window.location.href;return t.some(t=>new RegExp(t,"i").test(s))}checkValidUrl(){return!this.urlHasEmail(window.location.href)&&!this.urlHasEmail(window.document.referrer)}urlHasEmail(t){if(!t)return!1;return null!==t.match(/([A-Z0-9._%+-]+(@|%(25)*40)[A-Z0-9.-]+\.[A-Z]{2,})/i)}}}();
</script><script>!function(){"use strict";(new class{constructor(){this.supportedSizes=[[728,90],[300,250],[300,600],[320,50],[970,250],[160,600],[300,1050],[336,280],[970,90],[300,50],[320,100],[468,60],[250,250],[120,240],[1,1],[300,300],[552,334],[300,420],[728,250],[320,300],[300,390]],this.deviceToMinHeight={desktop:"90px",tablet:"90px",phone:"50px"}}attemptInject(e,t){if("complete"!==document.readyState){if(0!==e.pageSelector.length)if(!document.querySelector(e.pageSelector))return void window.requestAnimationFrame(this.attemptInject.bind(this,e,t));var i=document.querySelector(e.elementSelector);if(i){var n="AdThrive_Header_1_"+t,a=e.classNames||[];a.push("adthrive-header","adthrive-header-1");var r=this.addAd(i,n,e.position,a,t);if(r){var s=this.filterAdUnitSizes(e,r);if(s.length>0){var d={clsDynamicAd:e,dynamicAd:e,element:r,sizes:s,name:"Header_1",infinite:!1};window.adthriveCLS.injectedSlots.some(e=>"Header_1"===e.name)||window.adthriveCLS.injectedSlots.push(d),this.setMinHeight(r,t)}}}else window.requestAnimationFrame(this.attemptInject.bind(this,e,t))}}insertDivs(e){if(window.requestAnimationFrame&&(!window.adthriveCLS.disableAds||!window.adthriveCLS.disableAds.all)&&!/Edg/i.test(navigator.userAgent)&&(/Chrome/.test(navigator.userAgent)||/Safari/.test(navigator.userAgent)||/[Pinterest/iOS]/.test(navigator.userAgent)))for(var t=this.deviceByBreakpoint(e.breakpoints.tablet,e.breakpoints.desktop),i=this.getDynamicAds(t,e.adUnits),n=0;n<i.length;n++)window.requestAnimationFrame(this.attemptInject.bind(this,i[n],t))}setMinHeight(e,t){e.style.minHeight=this.deviceToMinHeight[t]}addAd(e,t,i,n){if(!document.getElementById(t)){var a=['<div id="',t,'" class="adthrive-ad ',n.join(" "),'"></div>'].join("");e.insertAdjacentHTML(i,a)}return document.getElementById(t)}getDynamicAds(e,t){return t.filter(e=>e.dynamic&&e.dynamic.enabled&&"Header"===e.location).map(e=>({location:e.location,sequence:e.sequence||1,sizes:this.supportedSizes.filter((function(t){return e.adSizes.some((function(e){return t[0]==e[0]&&t[1]==e[1]}))})),devices:e.devices,pageSelector:e.dynamic.pageSelector?e.dynamic.pageSelector.trim():"",elementSelector:e.dynamic.elementSelector?e.dynamic.elementSelector.trim():"",position:e.dynamic.position?e.dynamic.position:"beforebegin",min:Math.floor(e.dynamic.min?e.dynamic.min:0),max:Math.floor(e.dynamic.max?e.dynamic.max:0),spacing:e.dynamic.spacing?e.dynamic.spacing:0,skip:Math.floor(e.dynamic.skip?e.dynamic.skip:0),every:Math.max(Math.floor(e.dynamic.every?e.dynamic.every:1),1),classNames:e.dynamic.classNames?e.dynamic.classNames:[],sticky:e.sticky,stickyOverlapSelector:e.stickyOverlapSelector?e.stickyOverlapSelector.trim():"",autosize:e.autosize,special:(e.targeting?e.targeting:[]).filter(e=>"special"===e.key).reduce((e,t)=>e.concat(...t.value),[]),lazy:!!e.dynamic.lazy&&e.dynamic.lazy,lazyMax:e.dynamic.lazyMax?e.dynamic.lazyMax:2})).filter((function(t){var i=-1!==t.devices.indexOf(e),n="Header"===t.location&&1===t.sequence&&1===t.max&&0===t.spacing;return i&&n}))}deviceByBreakpoint(e,t){const i=window.innerWidth;return i>=t?"desktop":i>=e?"tablet":"phone"}elementInnerWidth(e){let t=e.clientWidth;if(getComputedStyle){const i=getComputedStyle(e,null);t-=parseFloat(i.paddingLeft||"0")+parseFloat(i.paddingRight||"0")}return t}filterAdUnitSizes(e,t){var i=this.elementInnerWidth(t);return e.sizes.filter((function(t){return!e.autosize||(t[0]<=i||t[0]<=320)}))}}).insertDivs(window.adthriveCLS.siteAds)}();
</script>
<script data-cfasync="false" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js?ver=1.3.2"></script>
<script data-cfasync="false" type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/fastclick/1.0.6/fastclick.js"></script>
<script     type="text/javascript">
var mobile_timer = false;
if(navigator.userAgent.match(/iPhone/i)) {
	$('#viewport').attr('content','width=device-width,minimum-scale=1.0,maximum-scale=1.0,initial-scale=1.0');
	$(window).bind('gesturestart',function () {
		clearTimeout(mobile_timer);
		$('#viewport').attr('content','width=device-width,minimum-scale=1.0,maximum-scale=10.0');
	}).bind('touchend',function () {
		clearTimeout(mobile_timer);
		mobile_timer = setTimeout(function () {
			$('#viewport').attr('content','width=device-width,minimum-scale=1.0,maximum-scale=1.0,initial-scale=1.0');
		},1000);
	});
}
</script>


</head>
<body id="411MANIA" class="  single    lang_en">
	<!--HEADER START-->
	<div id="overlay"></div>
	<header class="header inner-page">
		<div class="inner">
			<div id="menutoggle"></div>
			<div id="logo" class="logo">
				<a id="logo-small" class="logo logo-small" href="https://411mania.com" title="411MANIA" onClick="_gaq.push(['_trackEvent', 'Website', 'logo', 'click']);">
					<img src="https://411mania.com/wp-content/themes/411mania/img/logo-small.svg" alt="411 Mania logo" />
				</a>
			</div>
			
			<script>
				jQuery(document).ready(function(){
					
					jQuery('#search').click(function(){
						if( jQuery(window).width() < 921 ){
							jQuery('#menutoggle').removeClass('open');
							jQuery('nav.top-menu').slideUp(400);
						
							if(!jQuery(this).hasClass('open')){
								jQuery(this).addClass('open');
								jQuery('#search.top-right form').slideDown();
								jQuery('#overlay').fadeIn(400);
							}else{
								jQuery(this).removeClass('open');
								jQuery('#search.top-right form').slideUp(400);
								jQuery('#overlay').fadeOut(400);
							}
						}
					});
					jQuery('#search.top-right form').click(function(e){
						e.stopPropagation();
					});
					
					jQuery('#menutoggle').click(function(){
						jQuery('nav.top-menu').slideToggle();
						jQuery('#search.top-right form').slideUp(400);
						
						if( jQuery(window).width() < 921 ){
							jQuery('#search.top-right').removeClass('open');
							jQuery('#search.top-right form').slideUp(400);
						
							if(!jQuery(this).hasClass('open')){
								jQuery(this).addClass('open');
								jQuery('nav.top-menu').slideDown(400);
								jQuery('#overlay').fadeIn(400);
							}else{
								jQuery(this).removeClass('open');
								jQuery('nav.top-menu').slideUp(400);
								jQuery('#overlay').fadeOut(400);
							}
						}
					});
					
					
					jQuery('#overlay').click(function(){
							jQuery(this).fadeOut();
							jQuery('#search.top-right,#menutoggle').removeClass('open');
							jQuery('#search.top-right form').slideUp();
							jQuery('nav.top-menu').slideUp();
					});
				});
			</script>
			
			<nav class="top-menu">
										
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-287269" class="movies menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287269"><a href="/movies/">Movies / tv</a>
<ul class="sub-menu">
	<li id="menu-item-287362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287362"><a href="/movies/category/news/">News</a></li>
	<li id="menu-item-287363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287363"><a href="/movies/category/reviews/">Reviews</a></li>
	<li id="menu-item-287364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287364"><a href="/movies/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-608937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-608937"><a href="/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-608938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-608938"><a href="/music/category/news/">News</a></li>
	<li id="menu-item-608940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-608940"><a href="/music/category/columns/">Columns</a></li>
	<li id="menu-item-608939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-608939"><a href="/music/category/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-287267" class="wrestling menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287267"><a href="/wrestling/">Wrestling</a>
<ul class="sub-menu">
	<li id="menu-item-287373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287373"><a href="/wrestling/category/news/">News</a></li>
	<li id="menu-item-287374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287374"><a href="/wrestling/category/columns/">Columns</a></li>
	<li id="menu-item-287380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287380"><a href="/wrestling/category/tv-report/">TV reports</a></li>
	<li id="menu-item-287375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287375"><a href="/wrestling/category/video-reviews/">Video Reviews</a></li>
	<li id="menu-item-287379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287379"><a href="/wrestling/category/the-dunn-list/">The Dunn List</a></li>
	<li id="menu-item-413914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413914"><a href="/wrestling/category/csonka-reviews/">Csonka Reviews</a></li>
	<li id="menu-item-287377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287377"><a href="/wrestling/category/hall-of-fame/">Hall of Fame</a></li>
</ul>
</li>
<li id="menu-item-287266" class="games menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287266"><a href="/games/">Games</a>
<ul class="sub-menu">
	<li id="menu-item-287381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287381"><a href="/games/category/news/">News</a></li>
	<li id="menu-item-287383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287383"><a href="/games/category/previews/">Previews</a></li>
	<li id="menu-item-287382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287382"><a href="/games/category/reviews/">Reviews</a></li>
	<li id="menu-item-287384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287384"><a href="/games/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-287268" class="mma menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287268"><a href="/mma/">Mma</a>
<ul class="sub-menu">
	<li id="menu-item-287388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287388"><a href="/mma/category/news/">News</a></li>
	<li id="menu-item-287390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287390"><a href="/mma/category/reports/">Reports</a></li>
	<li id="menu-item-287389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287389"><a href="/mma/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-287259" class="contact first right menu-item menu-item-type-post_type menu-item-object-page menu-item-287259"><a href="https://411mania.com/contact/">Contact</a></li>
<li id="menu-item-287254" class="about right menu-item menu-item-type-post_type menu-item-object-page menu-item-287254"><a href="https://411mania.com/about-us/">About</a></li>
</ul></div>			</nav>
			
            <div class="top-right" id="search">
				<form method="get" action="https://411mania.com/search/" id="cse-search-box">
				<input type="text" name="k" size="20">
				<input type="submit" value="">
				</form>
				
							</div>
            <div style="clear:both;"></div>
             
		</div>
		<div style="clear:both;"></div>
	</header>
	<!--HEADER END-->
	<div class="push"></div>
	
	<div class="ads-header">
				<div class="banner728x90">
				</div>
					</div>
	<div class="main-wrapper">


				
		 
		
	


<section class="body page wrestling">
	<div class="inner blog">
		        <div class="column main">
			              	
				<div class="posts">
																	
												<script>
						var currect_post_id = 716077;
						jQuery(document).ready(function(){
							console.log("post id =====> "+currect_post_id);
						});
						</script>
						
						<div class="post"  >
                                                        
                            <h4 class="section-title underline  wrestling">
                            	<a href='/wrestling/'>wrestling</a>                            	/
                            		<span class="preview"><a href='/wrestling/category/TV Reports/'>TV Reports</a></span>
                            	                            </h4>
                           
                            <h1 class="article-title">Hall&#8217;s WWE NXT Review 6.15.21</h1>
							<div class="info">
								<!-- June 15, 2021 | Posted by <span class="author name"><a href="mailto:kbwrestlingreviews@hotmail.com">Thomas Hall</a></span> -->
								June 15, 2021 | Posted by <span class="author name"><a href="https://411mania.com/author/thomashall/">Thomas Hall</a></span>
							</div>
							
							                            	<div class="thumbnail"><img width="645" height="370" src="https://411mania.com/wp-content/uploads/2021/06/WWE-NXT-6-15-21-1-645x370.jpg" class="attachment-slider size-slider wp-post-image" alt="WWE NXT 6-15-21" loading="lazy" srcset="https://411mania.com/wp-content/uploads/2021/06/WWE-NXT-6-15-21-1-645x370.jpg 645w, https://411mania.com/wp-content/uploads/2021/06/WWE-NXT-6-15-21-1-300x171.jpg 300w, https://411mania.com/wp-content/uploads/2021/06/WWE-NXT-6-15-21-1-314x180.jpg 314w" sizes="(max-width: 645px) 100vw, 645px" /></div>
														
				    							
							
							<div class="author">
								
								
								<div class="share">
									<a class="btn tw" target="_blank" href="https://twitter.com/intent/tweet?original_referer=https://411mania.com/wrestling/halls-wwe-nxt-review-6-15-21/&text=Hall&#8217;s WWE NXT Review 6.15.21&url=https://411mania.com/wrestling/halls-wwe-nxt-review-6-15-21/">Share <span>on twitter</span></a>
									
									<a target="_blank" class="btn fb" href="https://www.facebook.com/sharer/sharer.php?u=https://411mania.com/wrestling/halls-wwe-nxt-review-6-15-21/">Share <span>on facebook</span></a>
									
									<div class="shareall">
										<div id="social-all" class="social-all">
											<div class="share-wrap">
												<div id="fb-root"></div>
												<script>(function(d, s, id) {
												  var js, fjs = d.getElementsByTagName(s)[0];
												  if (d.getElementById(id)) return;
												  js = d.createElement(s); js.id = id;
												  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
												  fjs.parentNode.insertBefore(js, fjs);
												}(document, 'script', 'facebook-jssdk'));</script>
												<div class="fb-like" data-href="https://411mania.com/wrestling/halls-wwe-nxt-review-6-15-21/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
											</div>
											
											<div class="share-wrap">
												<a href="https://twitter.com/share" class="twitter-share-button">Tweet</a>
												<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
											</div>
											
											<div class="share-wrap">
												<a href="/cdn-cgi/l/email-protection#013e7274636b6462753c3530304c606f6860" title="Share by Email" class="shareemail"></a>
											</div>
											
											<div class="share-wrap">
												<div class="g-plusone" data-size="medium"></div>
											</div>
											<div class="share-wrap">
												<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" /></a>
												<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://apis.google.com/js/platform.js"></script>
												<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
											</div>
										</div>
									</div>
																	
								</div>
							</div>
							<div class='clear'></div>
														
														<style>
							
							.scores__detail--mobile {
									display: none;
								}
								.scores__detail--yourown {
									display: block;
								}
							@media only screen and (max-width: 975px) {
								.scores__detail--mobile {
									display: block !important;
								}
								.scores__detail--yourown {
									display: none !important;
								}
							}
											
											#chartjs-tooltip
											{
												opacity: 0;
												position: absolute;
												color: #000;
												padding: 0;
												-webkit-transition: all .1s ease;
												transition: all .1s ease;
												pointer-events: none;
												-webkit-transform: translate(-50%, 0);
												top: -5;
												opacity: 1 !important;
											}
											
											.post-ratings-text
											{
												display: block;
												height: 20px;
											}
											
											.post-ratings .rc.mobile IMG
											 {
												 width: 30px;
												 height: 30px;
												 margin: 10px;
											 }
											 
											 .post-ratings
											 {
											 	width: 260px;
											 	margin: 0 auto;
											 }

											 </style>
							<div class="scores">

								<div class="scores__overview">
									<div class="scores__overview--number scores__overview-number--7"><span>7</span></div>
									<span class="scores__overview--type">The 411 Rating</span>
								</div>
								<div class="scores__detail">

						<div class="scores__detail--community">

										<div class="scores__overview--number"><span></span></div>
										<span class="scores__community-grade--title">Community Grade</span>

										<!-- previous graph <div style="width: 100%;"><canvas id="canvas"></canvas><div id="chartjs-tooltip"></div></div> -->
										<div style="display: none;"><canvas id="canvas"></canvas><div id="chartjs-tooltip"></div></div>


										<script src="//code.jquery.com/jquery-1.12.0.min.js"></script>
										<script src="//code.jquery.com/jquery-migrate-1.2.1.min.js"></script>
										<script type="text/javascript" src="/score-box/Chart.min.js"></script>
										<script type="text/javascript">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</script>
										<!-- previous community grade graph, here to render
										<span style="display: block;">Community Grade </span>
										-->
									</div>
									
											
										<div style="clear:both"></div>
									<div class="scores__detail--yourown"><div id="post-ratings-716077" class="post-ratings" data-nonce="0ac880a657"><img id="rating_716077_1" src="https://411mania.com/wp-content/plugins/wp-postratings/images/squares/rating_off.gif" alt="1" title="1" onmouseover="current_rating(716077, 1, '1');" onmouseout="ratings_off(0, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><img id="rating_716077_2" src="https://411mania.com/wp-content/plugins/wp-postratings/images/squares/rating_off.gif" alt="2" title="2" onmouseover="current_rating(716077, 2, '2');" onmouseout="ratings_off(0, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><img id="rating_716077_3" src="https://411mania.com/wp-content/plugins/wp-postratings/images/squares/rating_off.gif" alt="3" title="3" onmouseover="current_rating(716077, 3, '3');" onmouseout="ratings_off(0, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><img id="rating_716077_4" src="https://411mania.com/wp-content/plugins/wp-postratings/images/squares/rating_off.gif" alt="4" title="4" onmouseover="current_rating(716077, 4, '4');" onmouseout="ratings_off(0, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><img id="rating_716077_5" src="https://411mania.com/wp-content/plugins/wp-postratings/images/squares/rating_off.gif" alt="5" title="5" onmouseover="current_rating(716077, 5, '5');" onmouseout="ratings_off(0, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><img id="rating_716077_6" src="https://411mania.com/wp-content/plugins/wp-postratings/images/squares/rating_off.gif" alt="6" title="6" onmouseover="current_rating(716077, 6, '6');" onmouseout="ratings_off(0, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><img id="rating_716077_7" src="https://411mania.com/wp-content/plugins/wp-postratings/images/squares/rating_off.gif" alt="7" title="7" onmouseover="current_rating(716077, 7, '7');" onmouseout="ratings_off(0, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><img id="rating_716077_8" src="https://411mania.com/wp-content/plugins/wp-postratings/images/squares/rating_off.gif" alt="8" title="8" onmouseover="current_rating(716077, 8, '8');" onmouseout="ratings_off(0, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><img id="rating_716077_9" src="https://411mania.com/wp-content/plugins/wp-postratings/images/squares/rating_off.gif" alt="9" title="9" onmouseover="current_rating(716077, 9, '9');" onmouseout="ratings_off(0, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><img id="rating_716077_10" src="https://411mania.com/wp-content/plugins/wp-postratings/images/squares/rating_off.gif" alt="10" title="10" onmouseover="current_rating(716077, 10, '10');" onmouseout="ratings_off(0, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><div>Your Grade</div></div><div id="post-ratings-716077-loading" class="post-ratings-loading">
			<img src="https://411mania.com/wp-content/plugins/wp-postratings/images/loading.gif" width="16" height="16" class="post-ratings-image" />Loading...</div></div>
									<div style="clear:both"></div>
									<div class="scores__detail--mobile"></div>
									<div style="clear:both"></div>
								</div>
								<span class="scores__overview--title">Hall&#8217;s WWE NXT Review 6.15.21 <span>&nbsp;</span></span>
							</div>
					
										
							<div class='clear'></div>

							<div class="content">
								<p><span style="text-decoration: underline"><strong>NXT</strong></span><br />
Date: June 15, 2021<br />
Location: Capitol Wrestling Center, Orlando, Florida<br />
Commentators: Vic Joseph, Beth Phoenix, Wade Barrett</p>
<p>We’re past a pretty lackluster Takeover and that means it is time to start getting ready for the rest of the summer. I’m not sure what that is going to included but William Regal was teasing some kind of a big change. That could mean multiple things, though there are some rumors of what it could mean, most of which are rather intriguing. Let’s get to it.</p>
<p>We open with a recap of Takeover.</p>
<p>Here is a serious looking William Regal for a chat. Regal talks about being with NXT from the beginning, including starting at the commentary desk for the first Takeover. NXT has grown throughout the last few years and they have gone around the world, including to his hometown of Blackpool. Regal gets a bit emotional as he talks about everything that NXT has done for everyone involved here. He thanks everyone who took them to San Jose and Houston and Brooklyn and Portland, but now there is so much chaos around here.</p>
<p>Regal doesn’t think he is capable of giving us what we deserve anymore, so it is time for…..him to be interrupted by Karrion Kross and Scarlett. Kross says he knew this was coming because he was going to control NXT with chaos and violence. He wants Regal to leave and admit that Kross has won…..and here is the returning Samoa Joe.</p>
<p>That makes Kross look a little worried and Regal says Samoa Joe should be the new General Manager. Joe understands what is going on but he is absolutely not accepting the job. Regal has cast a large shadow for seven years and Joe made his job a nightmare. Now though, he would like to make sure that Regal receives the respect that he deserves.</p>
<p>Regal finds this intriguing, but says Joe cannot be a competitor and cannot lay his hands on anyone…..unless he is provoked. Joe accepts, and asks why Kross is still in this ring. Joe: “Tick tock, young champion.” The fans sing the Goodbye Song as Kross and Scarlett leave. This is quite the nice moment, as Joe is a great way to counter Kross, especially if he can have a match one day.</p>
<p>The Grizzled Young Veterans are ready to take out Tommaso Ciampa and Timothy Thatcher.</p>
<p><span style="text-decoration: underline">Imperium vs. Breezango</span></p>
<p>Barthel shoulders Breeze down to start but a quick jawbreaker gets him out of trouble. It’s off to Fandango for a dropkick but Aichner pulls him into an armbar. Some chops in the corner look to set up a sunset flip so Fandango is back with a legdrop. Breeze loads up a bit dive but only hits mat, allowing Fandango to hit his own big flip dive. Back in and Fandango gets crotched on top and it’s an uppercut off with Aichner.</p>
<p>We take a break and come back with Aichner hammering away at Fandango and planting him with a slam. Barthel comes back in and grabs a cobra clutch but Fandango kicks him away. A backdrop allows the hot tag off to Breeze to….get dropped with a clothesline. Not that it matters as Breeze grabs a small package for the pin at 10:26.</p>
<p><strong>Rating</strong>: C. I’m a bit surprised by the finish but Breezango continues to be one of the weakest teams around. I’m not sure what Imperium is going to be doing, though the wrath of Walter seems to be a real possibility. I can’t imagine MSK having to worry about either team, but at least we got a decent tag match here.</p>
<p>Post match Imperium lays out Breeze and drapes an Imperium flag over him.</p>
<p>Regal is breaking up a fight between Kyle O’Reilly and Adam Cole and says they can fight at the Great American Bash. Until then, they can pick their own opponents to fight next week. Joe comes in and gets shoved away by Cole, who is promptly choked out. With that broken up, Joe says that when Cole wakes up, he can give Mr. Regal an answer.</p>
<p>We see an image of a battery charging and it reaches 1%.</p>
<p>Santos Escobar does not like Bronson Reed putting him through a wall. Reed has revealed a weakness but now it is going to be one on one. This time, he’ll pick Reed up and let gravity do the rest on the way to the title.</p>
<p><span style="text-decoration: underline">Cruiserweight Title: Kushida vs. Trey Baxter</span></p>
<p>Baxter, better known as Blake Christian, is challenging and promises to show that he is all heart. Feeling out process to start with Baxter grabbing a rollup for two. A running hurricanrana sends Kushida to the corner and there’s an enziguri in the corner. Kushida gets draped ribs first over the top rope and sent to the floor for a big dive. Cue Kyle O’Reilly to watch from the stage as we take a break.</p>
<p>Back with Kushida scoring with an atomic drop but missing a running kick to the face. An enziguri doesn’t miss but Baxter hits a handspring kick to the face. Baxter is back with a Spanish Fly into a springboard 450 for two more. They head up top with Kushida hitting a super flying armbar, setting up the Hoverboard Lock to retain at 10:27.</p>
<p><strong>Rating</strong>: C+. Another good open challenge title match here but Kushida vs. O’Reilly should be a heck of a match whenever we get there. That is the kind of a match which could tear the house down in a hurry, though I’m not sure how much of a chance that Kushida would have to keep the title. O’Reilly needs to win something, but it’s still the Cruiserweight Title. That is something that works great for someone new like Baxter (because his name is Trey Baxter) and he got a good rub out of this one.</p>
<p>Post match Kushida shakes Baxter’s hand but O’Reilly gets in the ring to say he wants to face Kushida next week. Kushida is ready.</p>
<p>Frankie Monet is going to be back in the ring next week but she goes over to Jessi Kamea and Aliyah, saying they would have won their most recent match if Robert Stone hadn’t gotten involved. Stone comes in and Monet says the team would have won if they had listened to Stone a bit more.</p>
<p>Mercedes Martinez talks about how she got taken down by Tian Sha but she isn’t going to be held down. If Boa wants to come after her, come get her. She and Xia Li are 1-1 so come on for round three.</p>
<p>Here is Ted DiBiase to present the Million Dollar Title to LA Knight. DiBiase shows us a video on Knight, who arrives in a rather nice car. Knight comes to the ring and loads up LET ME TALK TO YA but cuts himself off. Instead he would rather talk to DiBiase, because it is rare that you get to meet your heroes. Knight watched DiBiase growing up and he always wanted to be DiBiase when they were wrestling in the backyard. He needed DiBiase here tonight just to say thank you and they shake hands.</p>
<p>It would be the honor of Knight’s life to have DiBiase officially crown him the Million Dollar Champion. DiBiase puts the title on Knight’s shoulder and they take turns laughing. The fans still want Cameron Grimes but Knight says he has everything that he wants. Now it’s time to get rid of everything he doesn’t need, and he decks DiBiase. Knight shouts that this is his title and now he is the only true Million Dollar Champion. Cameron Grimes makes the save and clears Knight out in a hurry.</p>
<p>Dakota Kai and Raquel Gonzalez are ready for to get the Tag Team Titles back.</p>
<p>The battery is now at 11%.</p>
<p><span style="text-decoration: underline">Dakota Kai/Raquel Gonzalez vs. Kacy Catanzaro/Kayden Carter</span></p>
<p>Carter sends Kai into the ropes for a double knee to the face. Kacy holds Kai in place for a running dropkick to the side of the head. It’s off to Gonzalez to pull Carter by the hair but some double teaming puts Gonzalez on the floor. Carter hits a huge dive onto both of them and we take a break. Back with Gonzalez working on a backbreaker on Catanzaro, setting up Kai’s running knee in the corner. A running pump kick sends Catanzaro to the floor but she gets over for the tag off to Carter a moment later.</p>
<p>Carter gets to clean house and a nasty running kick to the face gets two on Kai. Gonzalez hits a messy spinning side slam for two on Carter and an assisted Codebreaker gets the same. Everything breaks down again and Catanzaro’s hurricanrana off the apron sends Gonzalez face first into the apron. Back in and a neckbreaker/450 combination gets two on Kai with Gonzalez making the save. Carter is sent hard into the barricade and the GTK finishes Catanzaro at 12:27.</p>
<p><strong>Rating</strong>: C-. This was a bit too much on the sloppy side and that hurt what they had going on here. Catanzaro and Carter are a fine team for a spot like this as Gonzalez and Kai needed a win to build them up a little bit. It wasn’t exactly a red hot match, but it did what it was supposed to.</p>
<p>Ever-Rise isn’t happy with Hit Row breaking their house on the Takeover Kickoff Show but they have rebuilt.</p>
<p>The battery is now at 21%.</p>
<p>Here is Io Shirai to say that she is back. She says that her next target is….and here is Candice LeRae to interrupt. Candice talks about how she is no longer an uncrowned champion and Shirai picked the wrong time to come back. Cue Indi Hartwell to jump Shirai from behind and the beating is on. The announcers’ table is loaded up but here is Zoey Stark for the save.</p>
<p>William Regal and Samoa Joe are leaving but are asked about how they feel tonight has gone. Regal…..is cut off, as we jump to MSK eating popcorn as Tommaso Ciampa and Timothy Thatcher are on their way to the ring. Thatcher comes back and angrily steals some popcorn.</p>
<p>The Diamond Mine is opening next week.</p>
<p>William Regal and Samoa Joe are trying to give an update on the evening when the Way comes in to mock the JOE chants. They’re glad he’s here but Joe tells them to get out. Pete Dunne comes in for a heck of a staredown with Joe.</p>
<p><span style="text-decoration: underline">Tommaso Ciampa/Timothy Thatcher vs. Grizzled Young Veterans</span></p>
<p>Tornado Tag. It’s a brawl to start with Thatcher and Ciampa taking them down into stereo forearms to the chest. The stereo holds send the Veterans to the floor and the chase is on. Back in and the Veterans get in some cheap shots to take over, meaning the beating can be on. Thatcher is sent face first into a light tower but he is fine enough to come back in for a standing sleeper on Drake.</p>
<p>That is broken up but Ciampa is back in with a chinlock of his own. Ciampa is taken outside for a whip into the barricade, leaving Thatcher to get taken down in a belly to back suplex/neckbreaker combination. Ciampa is back up to send the Veterans into the barricade, setting up a running hip attack into the two of them. Back in and Thatcher and Ciampa hit some running shots to the face in the corner as we take a break.</p>
<p>We come back with Thatcher getting knocked into the Koji Clutch so Gibson can stomp away. Ciampa makes the save (after unloading on Drake’s head that is) but accidentally kicks Thatcher in the face. A Doomsday Device is broken up though and Ciampa hits a super Air Raid Crash on Gibson as Thatcher has Drake. Somehow Gibson kicks out so it’s Ciampa and Drake chopping it out on the apron.</p>
<p>The running Doomsday Device on the floor plants Ciampa so it’s time for Thatcher and Gibson to slut it out inside. An exchange of holds doesn’t work but Drake is back in for a running boot in the corner. A Backstabber hits Thatcher so Ciampa runs in for the save. The Veterans double team Ciampa on the floor and put him (mostly) through the top of the announcers’ table. Ciampa is back up with the Air Raid Crash to drop Gibson onto said table. Back in and some hard slaps set up Angel’s Wings into an ankle lock/armbar combination for the tap at 17:27.</p>
<p><strong>Rating</strong>: B. This was a fight and that’s exactly what they were shooting for here. What mattered here was it felt like they wanted to win at all costs, which is not something you see enough of in wrestling. I’m a bit surprised at the result as the Veterans really need to win something at some point, but at least they had a pretty awesome showing in defeat. Thatcher and Ciampa moving up the card works too, so this was a pretty solid match all together.</p>
<p>William Regal is pleased with Samoa Joe’s first night around here. Joe says that was the first night of many as Regal gets into his car and…&#8230;drives off with no problem to end the show.</p>
<p><strong>Overall Rating</strong>: B-. The return of Joe was the big story here and the rest of the show was build around it. What matters is they have something fresh which might make people interested, which has been lacking around here as of late. It’s a good show with a solid main event, plus some things being set up for later. NXT still has some work to do, but this was a nice start.</p>
<p><span style="text-decoration: underline">Results</span><br />
Breezango b. Imperium – Small package to Aichner<br />
Kushida b. Trey Baxter – Hoverboard Lock<br />
Dakota Kai/Raquel Gonzalez b. Kacy Catanzaro/Kayden Carter – GTK to Catanzaro<br />
Tommaso Ciampa/Timothy Thatcher b. Grizzled Young Veterans – Ankle lock/armbar combination to Drake</p>
<h4>Head over to my website at kbwrestlingreviews.com with thousands of reviews from around the world and throughout wrestling history.</h4>
								
																	<!-- Legacy HTML -->
									

										<!-- start new review box -->
										
										<div class="rev rev--7">

											<div class="rev__score" style="background-image: url('https://411mania.com/wp-content/uploads/2021/06/WWE-NXT-6-15-21-1.jpg'); ">
												<span class="rev__score--number">7.0</span>
											</div>
											<div class="rev__comment">
												
												<div class="rev__comment--overview">
													
													<span class="uppercase rev__comment--title">The final score: <span class="rev__comment--item"></span> review</span>
													<span class="uppercase rev__comment--final-score">Good</span>
												</div>
												
												<div class="rev__comment--text">
													
													<div class="uppercase rev__comment--the-comentarist">
														<div class="icn--hex"></div>
														<span class="commentarist--name">The 411</span>
													</div>
													<span class="rev__comment--the-comment">B-. The return of Joe was the big story here and the rest of the show was build around it. What matters is they have something fresh which might make people interested, which has been lacking around here as of late. It’s a good show with a solid main event, plus some things being set up for later. NXT still has some work to do, but this was a nice start.</span>
												</div>
											</div>

											<a class="legend uppercase">legend</a>
										</div>

										<!-- end new review box -->

										<!--
										
										<div class="rev rev--0">

											<div class="rev__score" style="background-image: url('https://411mania.com/wp-content/uploads/2021/06/WWE-NXT-6-15-21-1.jpg'); ">
												<span class="rev__score--number"></span>
											</div>
											<div class="rev__comment">
												
												<div class="rev__comment--overview">
													
													<span class="uppercase rev__comment--title">The final score: <span class="rev__comment--item"></span> review</span>
													<span class="uppercase rev__comment--final-score">Torture</span>
												</div>
												
												<div class="rev__comment--text">
													
													<div class="uppercase rev__comment--the-comentarist">
														<div class="icn--hex"></div>
														<span class="commentarist--name">The 411</span>
													</div>
													<span class="rev__comment--the-comment">B-. The return of Joe was the big story here and the rest of the show was build around it. What matters is they have something fresh which might make people interested, which has been lacking around here as of late. It’s a good show with a solid main event, plus some things being set up for later. NXT still has some work to do, but this was a nice start.</span>
												</div>
											</div>
										</div>

										
										<div class="rev rev--1">

											<div class="rev__score" style="background-image: url('https://411mania.com/wp-content/uploads/2021/06/WWE-NXT-6-15-21-1.jpg'); ">
												<span class="rev__score--number"></span>
											</div>
											<div class="rev__comment">
												
												<div class="rev__comment--overview">
													
													<span class="uppercase rev__comment--title">The final score: <span class="rev__comment--item"></span> review</span>
													<span class="uppercase rev__comment--final-score">Torture</span>
												</div>
												
												<div class="rev__comment--text">
													
													<div class="uppercase rev__comment--the-comentarist">
														<div class="icn--hex"></div>
														<span class="commentarist--name">The 411</span>
													</div>
													<span class="rev__comment--the-comment">B-. The return of Joe was the big story here and the rest of the show was build around it. What matters is they have something fresh which might make people interested, which has been lacking around here as of late. It’s a good show with a solid main event, plus some things being set up for later. NXT still has some work to do, but this was a nice start.</span>
												</div>
											</div>
										</div>

										
										
										<div class="rev rev--2">

											<div class="rev__score" style="background-image: url('https://411mania.com/wp-content/uploads/2021/06/WWE-NXT-6-15-21-1.jpg'); ">
												<span class="rev__score--number"></span>
											</div>
											<div class="rev__comment">
												
												<div class="rev__comment--overview">
													
													<span class="uppercase rev__comment--title">The final score: <span class="rev__comment--item"></span> review</span>
													<span class="uppercase rev__comment--final-score">Torture</span>
												</div>
												
												<div class="rev__comment--text">
													
													<div class="uppercase rev__comment--the-comentarist">
														<div class="icn--hex"></div>
														<span class="commentarist--name">The 411</span>
													</div>
													<span class="rev__comment--the-comment">B-. The return of Joe was the big story here and the rest of the show was build around it. What matters is they have something fresh which might make people interested, which has been lacking around here as of late. It’s a good show with a solid main event, plus some things being set up for later. NXT still has some work to do, but this was a nice start.</span>
												</div>
											</div>
										</div>

										
										<div class="rev rev--3">

											<div class="rev__score" style="background-image: url('https://411mania.com/wp-content/uploads/2021/06/WWE-NXT-6-15-21-1.jpg'); ">
												<span class="rev__score--number"></span>
											</div>
											<div class="rev__comment">
												
												<div class="rev__comment--overview">
													
													<span class="uppercase rev__comment--title">The final score: <span class="rev__comment--item"></span> review</span>
													<span class="uppercase rev__comment--final-score">Torture</span>
												</div>
												
												<div class="rev__comment--text">
													
													<div class="uppercase rev__comment--the-comentarist">
														<div class="icn--hex"></div>
														<span class="commentarist--name">The 411</span>
													</div>
													<span class="rev__comment--the-comment">B-. The return of Joe was the big story here and the rest of the show was build around it. What matters is they have something fresh which might make people interested, which has been lacking around here as of late. It’s a good show with a solid main event, plus some things being set up for later. NXT still has some work to do, but this was a nice start.</span>
												</div>
											</div>
										</div>

										
										<div class="rev rev--4">

											<div class="rev__score" style="background-image: url('https://411mania.com/wp-content/uploads/2021/06/WWE-NXT-6-15-21-1.jpg'); ">
												<span class="rev__score--number"></span>
											</div>
											<div class="rev__comment">
												
												<div class="rev__comment--overview">
													
													<span class="uppercase rev__comment--title">The final score: <span class="rev__comment--item"></span> review</span>
													<span class="uppercase rev__comment--final-score">Torture</span>
												</div>
												
												<div class="rev__comment--text">
													
													<div class="uppercase rev__comment--the-comentarist">
														<div class="icn--hex"></div>
														<span class="commentarist--name">The 411</span>
													</div>
													<span class="rev__comment--the-comment">B-. The return of Joe was the big story here and the rest of the show was build around it. What matters is they have something fresh which might make people interested, which has been lacking around here as of late. It’s a good show with a solid main event, plus some things being set up for later. NXT still has some work to do, but this was a nice start.</span>
												</div>
											</div>
										</div>

										
										
										<div class="rev rev--5">

											<div class="rev__score" style="background-image: url('https://411mania.com/wp-content/uploads/2021/06/WWE-NXT-6-15-21-1.jpg'); ">
												<span class="rev__score--number"></span>
											</div>
											<div class="rev__comment">
												
												<div class="rev__comment--overview">
													
													<span class="uppercase rev__comment--title">The final score: <span class="rev__comment--item"></span> review</span>
													<span class="uppercase rev__comment--final-score">Torture</span>
												</div>
												
												<div class="rev__comment--text">
													
													<div class="uppercase rev__comment--the-comentarist">
														<div class="icn--hex"></div>
														<span class="commentarist--name">The 411</span>
													</div>
													<span class="rev__comment--the-comment">B-. The return of Joe was the big story here and the rest of the show was build around it. What matters is they have something fresh which might make people interested, which has been lacking around here as of late. It’s a good show with a solid main event, plus some things being set up for later. NXT still has some work to do, but this was a nice start.</span>
												</div>
											</div>
										</div>

									
										
										<div class="rev rev--6">

											<div class="rev__score" style="background-image: url('https://411mania.com/wp-content/uploads/2021/06/WWE-NXT-6-15-21-1.jpg'); ">
												<span class="rev__score--number"></span>
											</div>
											<div class="rev__comment">
												
												<div class="rev__comment--overview">
													
													<span class="uppercase rev__comment--title">The final score: <span class="rev__comment--item"></span> review</span>
													<span class="uppercase rev__comment--final-score">Torture</span>
												</div>
												
												<div class="rev__comment--text">
													
													<div class="uppercase rev__comment--the-comentarist">
														<div class="icn--hex"></div>
														<span class="commentarist--name">The 411</span>
													</div>
													<span class="rev__comment--the-comment">B-. The return of Joe was the big story here and the rest of the show was build around it. What matters is they have something fresh which might make people interested, which has been lacking around here as of late. It’s a good show with a solid main event, plus some things being set up for later. NXT still has some work to do, but this was a nice start.</span>
												</div>
											</div>
										</div>

										
										<div class="rev rev--7">

											<div class="rev__score" style="background-image: url('https://411mania.com/wp-content/uploads/2021/06/WWE-NXT-6-15-21-1.jpg'); ">
												<span class="rev__score--number"></span>
											</div>
											<div class="rev__comment">
												
												<div class="rev__comment--overview">
													
													<span class="uppercase rev__comment--title">The final score: <span class="rev__comment--item"></span> review</span>
													<span class="uppercase rev__comment--final-score">Torture</span>
												</div>
												
												<div class="rev__comment--text">
													
													<div class="uppercase rev__comment--the-comentarist">
														<div class="icn--hex"></div>
														<span class="commentarist--name">The 411</span>
													</div>
													<span class="rev__comment--the-comment">B-. The return of Joe was the big story here and the rest of the show was build around it. What matters is they have something fresh which might make people interested, which has been lacking around here as of late. It’s a good show with a solid main event, plus some things being set up for later. NXT still has some work to do, but this was a nice start.</span>
												</div>
											</div>
										</div>

										
										<div class="rev rev--8">

											<div class="rev__score" style="background-image: url('https://411mania.com/wp-content/uploads/2021/06/WWE-NXT-6-15-21-1.jpg'); ">
												<span class="rev__score--number"></span>
											</div>
											<div class="rev__comment">
												
												<div class="rev__comment--overview">
													
													<span class="uppercase rev__comment--title">The final score: <span class="rev__comment--item"></span> review</span>
													<span class="uppercase rev__comment--final-score">Torture</span>
												</div>
												
												<div class="rev__comment--text">
													
													<div class="uppercase rev__comment--the-comentarist">
														<div class="icn--hex"></div>
														<span class="commentarist--name">The 411</span>
													</div>
													<span class="rev__comment--the-comment">B-. The return of Joe was the big story here and the rest of the show was build around it. What matters is they have something fresh which might make people interested, which has been lacking around here as of late. It’s a good show with a solid main event, plus some things being set up for later. NXT still has some work to do, but this was a nice start.</span>
												</div>
											</div>
										</div>

																				
										<div class="rev rev--9">

											<div class="rev__score" style="background-image: url('https://411mania.com/wp-content/uploads/2021/06/WWE-NXT-6-15-21-1.jpg'); ">
												<span class="rev__score--number"></span>
											</div>
											<div class="rev__comment">
												
												<div class="rev__comment--overview">
													
													<span class="uppercase rev__comment--title">The final score: <span class="rev__comment--item"></span> review</span>
													<span class="uppercase rev__comment--final-score">Torture</span>
												</div>
												
												<div class="rev__comment--text">
													
													<div class="uppercase rev__comment--the-comentarist">
														<div class="icn--hex"></div>
														<span class="commentarist--name">The 411</span>
													</div>
													<span class="rev__comment--the-comment">B-. The return of Joe was the big story here and the rest of the show was build around it. What matters is they have something fresh which might make people interested, which has been lacking around here as of late. It’s a good show with a solid main event, plus some things being set up for later. NXT still has some work to do, but this was a nice start.</span>
												</div>
											</div>
										</div>

									
										<div class="rev rev--10">

											<div class="rev__score" style="background-image: url('https://411mania.com/wp-content/uploads/2021/06/WWE-NXT-6-15-21-1.jpg'); ">
												<span class="rev__score--number"></span>
											</div>
											<div class="rev__comment">
												
												<div class="rev__comment--overview">
													
													<span class="uppercase rev__comment--title">The final score: <span class="rev__comment--item"></span> review</span>
													<span class="uppercase rev__comment--final-score">Torture</span>
												</div>
												
												<div class="rev__comment--text">
													
													<div class="uppercase rev__comment--the-comentarist">
														<div class="icn--hex"></div>
														<span class="commentarist--name">The 411</span>
													</div>
													<span class="rev__comment--the-comment">B-. The return of Joe was the big story here and the rest of the show was build around it. What matters is they have something fresh which might make people interested, which has been lacking around here as of late. It’s a good show with a solid main event, plus some things being set up for later. NXT still has some work to do, but this was a nice start.</span>
												</div>
											</div>
										</div>

										<!-- end new review box -->

										<!--
										<div class="the411 ">
										
																						
											<div class="the411_content">
												<b>The 411:</b> B-. The return of Joe was the big story here and the rest of the show was build around it. What matters is they have something fresh which might make people interested, which has been lacking around here as of late. It’s a good show with a solid main event, plus some things being set up for later. NXT still has some work to do, but this was a nice start.											</div>
											
											<div class="the411_rating">
												<span style="color: red; font-size: 18px;"><b>Final Score: </b></span>
												<span style="color: black; font-size: 18px;">[ Torture ]</span>
												<a class="legend">legend</a>
											</div>
										</div>
										-->
										
																											
									<script>
										$(document).ready(function(){

											$('.legend').on("click", function(e){

												e.preventDefault();
												$('.legend-container').slideToggle();
											});
										})
									</script>
									

									<div class="legend-container" style="display:none;" >
										<!-- <h3>Legend ratings</h3> -->
										<ul>
																					
											<li>
												<span class="score">
													 0 - 0.9
																									</span>
												Torture											</li>
																					
											<li>
												<span class="score">
													 1 - 1.9
																									</span>
												Extremely Horrendous											</li>
																					
											<li>
												<span class="score">
													 2 - 2.9
																									</span>
												Very Bad											</li>
																					
											<li>
												<span class="score">
													 3 - 3.9
																									</span>
												Bad											</li>
																					
											<li>
												<span class="score">
													 4 - 4.9
																									</span>
												Poor											</li>
																					
											<li>
												<span class="score">
													 5 - 5.9
																									</span>
												Not So Good											</li>
																					
											<li>
												<span class="score">
													 6 - 6.9
																									</span>
												Average											</li>
																					
											<li>
												<span class="score">
													 7 - 7.9
																									</span>
												Good											</li>
																					
											<li>
												<span class="score">
													 8 - 8.9
																									</span>
												Very Good											</li>
																					
											<li>
												<span class="score">
													 9 - 9.9
																									</span>
												Amazing											</li>
																					
											<li>
												<span class="score">
													 10																									</span>
												Virtually Perfect											</li>
																				</ul>
									</div>

									<!--
									<script>
									jQuery(document).ready(function(){
										jQuery('.the411 a').each(function(){
											jQuery(this).addClass('legend');
										
											// Legacy the411 box:
											if (jQuery(this).attr('href') == 'javascript:legend_review();' ){
												jQuery(this).attr('href','');
											
											}
																					
										});
																		
										jQuery('.the411 a.legend').click(function(){
											event.preventDefault();
											jQuery('.legend-container').slideToggle();
										});
									})
									</script>
									-->
								
															</div>

							

<div class="trending">
  <h2 class='section-title'>More Trending Stories</h2>
  <ul>
      <li><a href="https://411mania.com/wrestling/backstage-update-on-opening-closing-segments-for-tonights-wwe-nxt/">Backstage Update on Opening &#038; Closing Segments for Tonight&#8217;s WWE NXT</a></li>
      <li><a href="https://411mania.com/wrestling/wesley-blake-on-heat-from-jaxson-rykers-tweets-leading-to-the-end-of-forgotten-sons/">Wesley Blake on Heat From Jaxson Ryker&#8217;s Tweets Leading to the End of Forgotten Sons</a></li>
      <li><a href="https://411mania.com/wrestling/aew-warnermedia-broadcast-deal-reportedly-worth-175-million-company-still-operating-in-the-red/">AEW &#038; WarnerMedia Broadcast Deal Reportedly Worth $175 Million, Company Still Operating in the Red</a></li>
      <li><a href="https://411mania.com/wrestling/scott-hall-the-crow-gimmick-sting-nwo/">Scott Hall On Coming Up With &#8216;The Crow&#8217; Gimmick For Sting, Still Making Six Figures From nWo Merch</a></li>
    </ul>
</div>
							
							
							<div class="footer-bar author">
								<div class="share">
									<a class="btn tw" target="_blank" href="https://twitter.com/intent/tweet?original_referer=https://411mania.com/wrestling/halls-wwe-nxt-review-6-15-21/&text=Hall&#8217;s WWE NXT Review 6.15.21&url=https://411mania.com/wrestling/halls-wwe-nxt-review-6-15-21/">Share <span>on twitter</span></a>
									<a target="_blank" class="btn fb" href="https://www.facebook.com/sharer/sharer.php?u=https://411mania.com/wrestling/halls-wwe-nxt-review-6-15-21/">Share <span>on facebook</span></a>
									
									<div class="shareall">
										<div id="social-all" class="social-all">
											<div class="share-wrap">
												<div id="fb-root"></div>
												<script>(function(d, s, id) {
												  var js, fjs = d.getElementsByTagName(s)[0];
												  if (d.getElementById(id)) return;
												  js = d.createElement(s); js.id = id;
												  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
												  fjs.parentNode.insertBefore(js, fjs);
												}(document, 'script', 'facebook-jssdk'));</script>
												<div class="fb-like" data-href="https://411mania.com/wrestling/halls-wwe-nxt-review-6-15-21/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
											</div>
											<div class="share-wrap">
												<a href="https://twitter.com/share" class="twitter-share-button">Tweet</a>
												<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
											</div>
											
											<div class="share-wrap">
												<a href="/cdn-cgi/l/email-protection#b689c5c3d4dcd3d5c28b828787fbd7d8dfd7" title="Share by Email" class="shareemail"></a>
											</div>
											
											<div class="share-wrap">
												<div class="g-plusone" data-size="medium"></div>
											</div>
											
											<div class="share-wrap">
												<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" /></a>
												<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://apis.google.com/js/platform.js"></script>
												<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
											</div>
										</div>
									</div>
									
									<script>
										jQuery(document).ready(function(){
											jQuery('.shareall').click(function(){
												jQuery(this).children('.social-all').slideToggle(200);
											});
											// Remove all hard-coded formatting from original content:
											jQuery('font').each(function(){
												jQuery(this).removeAttr('style');
												jQuery(this).removeAttr('face');
												jQuery(this).removeAttr('size');
											});
										});
									</script>
									
								</div>
							</div>
							
							<div class="tags">
																									<h4 class="title" style="display:inline;">article topics :</h4>
									<p style="display:inline;">
									<a href="https://411mania.com/tag/wwe-nxt/">WWE NXT</a>, <a href="https://411mania.com/author/thomashall/">Thomas Hall</a>								  	</p>
															</div>
																					
														<div class="article widget" >
															</div>
							
							<div id="disqus_thread"></div>
								
<div id="disqus_thread"></div>

														<div class="article widget" >
															</div>
						
						</div>
									</div>
					</div>
	</div>
</section>

<div class="sidebar">	
			
		<!-- Single article Sidebar -->	
		<div class="featurednews">
							<div id="sm411_widget-8" class="widget widget_sm411_widget">        
        
        <div class="social top">
		        <a href="https://www.facebook.com/pages/411Maniacom/121332505575" class="btn fb" title="Facebook" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Facebook', 'click']);"></a>				<a href="https://twitter.com/411mania" class="btn tw" title="Twitter" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Twitter', 'click']);"></a>								<a href="https://www.instagram.com/411mania/" class="btn inst" title="Instagram" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Instagram', 'click']);"></a>																								
										
			<a href="rss/" class="btn rss" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Feed RSS', 'click']);"></a>
		
            </div>
        
        
        
        
  </div>		
		<h2 class="section-title underline"> </h2>
		
		      
            
      	<ul class="news current">
      	      	      	              	<li class="new wrestling wrestling">
				<a href="https://411mania.com/wrestling/various-news-wwe-renee-paquette-birth-roh-honor-pals/">
					<div class="category">wrestling</div>
						<img width="75" height="75" src="https://411mania.com/wp-content/uploads/2020/09/Renee-Young-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" loading="lazy" srcset="https://411mania.com/wp-content/uploads/2020/09/Renee-Young-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2020/09/Renee-Young-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2020/09/Renee-Young-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" />					<div class="text">
						<span class="date"></span>
						<h4 class="title">WWE Congratulates Renee Paquette</h4>
				  </div>
				</a>
			</li>
      	
      	      	      	              	<li class="new wrestling wrestling">
				<a href="https://411mania.com/wrestling/notes-on-early-wwe-summerslam-2021-ticket-presales-current-allegiant-stadium-capacity/">
					<div class="category">wrestling</div>
						<img width="75" height="75" src="https://411mania.com/wp-content/uploads/2021/05/summerslam2-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" loading="lazy" srcset="https://411mania.com/wp-content/uploads/2021/05/summerslam2-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2021/05/summerslam2-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2021/05/summerslam2-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" />					<div class="text">
						<span class="date"></span>
						<h4 class="title">Notes on Early WWE SS 2021 Ticket Sales</h4>
				  </div>
				</a>
			</li>
      	
      	      	      	              	<li class="new wrestling wrestling">
				<a href="https://411mania.com/wrestling/jon-moxley-reveals-the-origin-of-infamous-nickname/">
					<div class="category">wrestling</div>
						<img width="75" height="75" src="https://411mania.com/wp-content/uploads/2021/01/Jon-Moxley-AEW-Dynamite-75x75.png" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" loading="lazy" srcset="https://411mania.com/wp-content/uploads/2021/01/Jon-Moxley-AEW-Dynamite-75x75.png 75w, https://411mania.com/wp-content/uploads/2021/01/Jon-Moxley-AEW-Dynamite-150x150.png 150w, https://411mania.com/wp-content/uploads/2021/01/Jon-Moxley-AEW-Dynamite-70x70.png 70w" sizes="(max-width: 75px) 100vw, 75px" />					<div class="text">
						<span class="date"></span>
						<h4 class="title">Moxley Reveals Origin of Infamous Nickname</h4>
				  </div>
				</a>
			</li>
      	
      	      	      	              	<li class="new wrestling wrestling">
				<a href="https://411mania.com/wrestling/wwe-news-ronda-rousey-tends-to-ducks-chicks-on-her-farm-raw-clips/">
					<div class="category">wrestling</div>
						<img width="75" height="75" src="https://411mania.com/wp-content/uploads/2020/02/Ronda-Rousey-Gaming-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" loading="lazy" srcset="https://411mania.com/wp-content/uploads/2020/02/Ronda-Rousey-Gaming-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2020/02/Ronda-Rousey-Gaming-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2020/02/Ronda-Rousey-Gaming-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" />					<div class="text">
						<span class="date"></span>
						<h4 class="title">Rousey Tends to Ducks & Chicks (Video)</h4>
				  </div>
				</a>
			</li>
      	
      	      	      	              	<li class="new wrestling wrestling">
				<a href="https://411mania.com/wrestling/lana-spill-tea-wwe-next-week-youtube-vlogs/">
					<div class="category">wrestling</div>
						<img width="75" height="75" src="https://411mania.com/wp-content/uploads/2021/04/Lana-75x75.png" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" loading="lazy" srcset="https://411mania.com/wp-content/uploads/2021/04/Lana-75x75.png 75w, https://411mania.com/wp-content/uploads/2021/04/Lana-150x150.png 150w, https://411mania.com/wp-content/uploads/2021/04/Lana-70x70.png 70w" sizes="(max-width: 75px) 100vw, 75px" />					<div class="text">
						<span class="date"></span>
						<h4 class="title">Lana To 'Spill The Tea' On Time in WWE</h4>
				  </div>
				</a>
			</li>
      	
      	      	</ul>
            
        					</div>
	
	<!-- wrestling/news Sidebar -->	
		
	<script>
	jQuery(document).ready(function(){
		jQuery('.featurednews .switch .btn').click(function(){
			jQuery('.featurednews .switch .btn').removeClass('active');
			jQuery(this).addClass('active');				
		});
	});	
	</script>
	
	
	
</div><div class="clear"></div>


	


<script>
// auxiliar script to clean the content:
jQuery(document).ready(function(){
/*
	var newcontent = jQuery('#intelliText').html().replace(' style="font-size: 12px;"','');
	var newcontent = newcontent.replace('font-size: 12px','');
	var newcontent = newcontent.replace('font-size:12px','');
	//console.log(newcontent);
	jQuery('#intelliText').html(newcontent);
*/
})
</script>

<div class="footerAd" >
			<div id="text-67" class="widget widget_text">			<div class="textwidget"></div>
		</div>	</div>
	


<!--FOOTER START-->
<div class="clear"></div>
</div> <!--close div (starts on header.php)-->

	<div class="more-stories">
		<h2 class="section-title">More Stories</h2>
		<div class="footer-columns">
										<div class="more stories widget">
			<div class="loading"><img src="https://411mania.com/wp-content/themes/411mania/img/loading.gif" alt="loading"/> </div>
			<div class="items">
				<ul class="column  movie"> <li class="category"><a href="/movies">Movies/TV</a></li> <li class="items"><a href="https://411mania.com/movies/dc-harley-quinn-animated-series-no-batman-catwoman-oral-sex-scene/">DC Wouldn&#8217;t Allow <i>Harley Quinn</i> Animated Series to Show a Batman &#038; Catwoman Sex Scene</a></li><li class="items"><a href="https://411mania.com/movies/top-10-disney-animated-villains/">Top 10 Disney Animated Villains</a></li><li class="items"><a href="https://411mania.com/movies/iron-first-game-of-thrones-jessica-henwick-joins-knives-out-2/"><i>Iron Fist, Game of Thrones</i> Star Jessica Henwick Joins <i>Knives Out 2</i></a></li><li class="items"><a href="https://411mania.com/movies/andy-muschietti-shares-tease-new-flash-costume/">Andy Muschietti Shares Tease of New <i>The Flash</i> Costume For Titular Hero</a></li><li class="items"><a href="https://411mania.com/movies/toby-jones-new-indiana-jones-5-set-pics/">Toby Jones Revealed In New <i>Indiana Jones 5</i> Set Pics</a></li><li class="items"><a href="https://411mania.com/movies/unused-ghostbusters-theme-song-makes-its-way-online/">Unused <i>Ghostbusters</i> Theme Song Makes Its Way Online</a></li></ul><ul class="column  music"> <li class="category"><a href="/music">Music</a></li> <li class="items"><a href="https://411mania.com/music/the-biggest-albums-of-may-2021-reviewed-dmx-weezer-st-vincent-more/">The Biggest Albums of May 2021 Reviewed: DMX, Weezer, St. Vincent, More</a></li><li class="items"><a href="https://411mania.com/music/demi-lovato-comes-out-non-binary-pronouns-they-them/">Demi Lovato Comes Out As Non-Binary, Changes Pronouns to They/Them</a></li><li class="items"><a href="https://411mania.com/music/the-biggest-albums-of-spring-2021-review-evanescence-the-offspring-more/">The Biggest Albums of Spring 2021 Review: Evanescence, The Offspring, More</a></li><li class="items"><a href="https://411mania.com/music/songwriter-jim-steinman-bat-out-of-hell-passes-away/">Legendary Rock Songwriter Jim Steinman, <i>Bat Out of Hell</i> Composer, Passes Away</a></li><li class="items"><a href="https://411mania.com/music/dmx-passes-away-50/">DMX Passes Away at 50</a></li><li class="items"><a href="https://411mania.com/music/dmx-passing-trends-twitter-not-dead-yet/">DMX&#8217;s Passing Trends On Twitter Despite Rapper Not Being Dead Yet</a></li></ul><ul class="column  wrestling"> <li class="category"><a href="/wrestling">Wrestling</a></li> <li class="items"><a href="https://411mania.com/wrestling/halls-wwe-nxt-review-6-15-21/">Hall&#8217;s WWE NXT Review 6.15.21</a></li><li class="items"><a href="https://411mania.com/wrestling/jeremys-wwe-nxt-review-6-15-21/">Jeremy&#8217;s WWE NXT Review 6.15.21</a></li><li class="items"><a href="https://411mania.com/wrestling/first-match-announced-for-nxt-great-american-bash/">First Match Announced For NXT Great American Bash</a></li><li class="items"><a href="https://411mania.com/wrestling/samoa-joe-returns-on-nxt-accepts-offer-from-william-regal-clips/">Samoa Joe Returns on NXT, Accepts Offer From William Regal (Clips)</a></li><li class="items"><a href="https://411mania.com/wrestling/lovell-aew-dark-review-6-15-21/">Lovell&#8217;s AEW Dark Review 6.15.21</a></li><li class="items"><a href="https://411mania.com/wrestling/nwa-powerrr-results-national-title-qualifier-more/">NWA Powerrr Results 6.15.21: National Title Qualifier Triple Threat Main Event, More</a></li></ul><ul class="column  games"> <li class="category"><a href="/games">Games</a></li> <li class="items"><a href="https://411mania.com/games/wwe-2k22-behind-scenes-video-victory-animations/">New WWE 2K22 Behind the Scenes Video Looks at Victory Animations</a></li><li class="items"><a href="https://411mania.com/games/rainbow-six-extraction-release-date-cross-play-gameplay-trailer/">Rainbow Six Extraction Reveals Release Date, Cross-Play &#038; Gameplay Trailer</a></li><li class="items"><a href="https://411mania.com/games/guardians-of-the-galaxy-game-announced-by-square-enix-at-e3/">Guardians of the Galaxy Game Announced by Square Enix at E3</a></li><li class="items"><a href="https://411mania.com/games/evil-dead-the-game-reveals-gameplay-trailer/">Evil Dead: The Game Reveals Gameplay Trailer</a></li><li class="items"><a href="https://411mania.com/games/virtual-basement-gm-mode-wrestling-code/">Virtual Basement Announces GM Mode For The Wrestling Code</a></li><li class="items"><a href="https://411mania.com/games/overwatch-cross-play-coming-soon/">Overwatch Announces Cross-Play Is Coming Soon</a></li></ul><ul class="column  mma"> <li class="category"><a href="/mma">MMA</a></li> <li class="items"><a href="https://411mania.com/mma/brandon-moreno-hopes-defend-ufc-flyweight-title-this-year/">Brandon Moreno Hopes to Defend UFC Flyweight Title This Year</a></li><li class="items"><a href="https://411mania.com/mma/ufc-releases-trailer-for-dustin-poirier-vs-conor-mcgregor-3-at-ufc-264/">UFC Releases Trailer For Dustin Poirier vs. Conor McGregor 3 at UFC 264</a></li><li class="items"><a href="https://411mania.com/mma/411-middleweight-mma-rankings-israel-adesanya-darren-till-more/">411 Middleweight MMA Rankings: Israel Adesanya, Darren Till, More</a></li><li class="items"><a href="https://411mania.com/mma/411-ground-pound-mma-podcast-ufc-263-review/">411 Ground &#038; Pound MMA Podcast: UFC 263 Review</a></li><li class="items"><a href="https://411mania.com/mma/ufc-263-draws-4-2-million-record-gate-post-fight-bonuses-announced/">UFC 263 Draws $4.2 Million Record Gate, Post-Fight Bonuses Announced</a></li><li class="items"><a href="https://411mania.com/mma/ufc-263-report-adesanya-wins-6-12-21/">411&#8217;s UFC 263 Report: Adesanya Wins</a></li></ul>			</div>	
			<script type="text/javascript">
				/* AJAX CALL, TOO HEAVY ON THE SERVER 
			
				// First check if Ajax is activated
				if(typeof ajaxurl != 'undefined') {
			
					// Ajax load all items at first load: 
					jQuery('.more.stories.widget .items').hide();
					jQuery('.more.stories.widget .loading').show();
					jQuery.post(ajaxurl, { 
						action:     'more_stories_list_no_images'				

					}, function (response) {
						//console.log(response);
						if (response != 0 ) { 							
							jQuery('.more.stories.widget .items').html(response);
							jQuery('.more.stories.widget .loading').hide();
							jQuery('.more.stories.widget .items').fadeIn();

						}else{
							jQuery('.more.stories.widget .items').html('No stories to show');
						}
					});
				}else{
					console.log('AJAX IS NOT ACTIVATED');
				}
				*/
			</script>
		</div>
								</div>
	</div>




<div class="banner-homebottom-all">
		</div>

<div class="banner-homebottom">
		</div>

<footer class="footer">
	<div class="inner">
                <nav class="column">
                    <ul id="menu-footer-menu" class="menu">
                    	<li id="menu-item-287296" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item menu-item-has-children menu-item-287296"><a href="/movies">Movies / TV</a>
						<ul class="sub-menu">
							<li id="menu-item-287326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287326"><a href="https://411mania.com/movies/category/news/">News</a></li>
							<li id="menu-item-287327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287327"><a href="https://411mania.com/movies/category/columns/">Columns</a></li>
							<li id="menu-item-287328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287328"><a href="https://411mania.com/movies/category/reviews/">Reviews</a></li>
						</ul>
						</li>
						<li id="menu-item-287300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287300"><a href="/music">Music</a>
						<ul class="sub-menu">
							<li id="menu-item-287323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287323"><a href="https://411mania.com/music/category/news/">News</a></li>
							<li id="menu-item-287325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287325"><a href="https://411mania.com/music/category/columns/">Columns</a></li>
							<li id="menu-item-287324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287324"><a href="https://411mania.com/music/category/reviews/">Reviews</a></li>
						</ul>
						</li>
						<li id="menu-item-287298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287298"><a href="/wrestling">Wrestling</a>
						<ul class="sub-menu">
							<li id="menu-item-287318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287318"><a href="https://411mania.com/wrestling/category/news/">News</a></li>
							<li id="menu-item-287349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287349"><a href="https://411mania.com/wrestling/category/columns/">Columns</a></li>
							<li id="menu-item-287319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287319"><a href="https://411mania.com/wrestling/category/tv-report/">TV Reports</a></li>
							<li id="menu-item-287320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287320"><a href="https://411mania.com/wrestling/category/video-reviews/">Video Reviews</a></li>
							<li id="menu-item-287322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287322"><a href="https://411mania.com/wrestling/category/the-dunn-list/">The Dunn List</a></li>
							<li id="menu-item-287322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287322"><a href="https://411mania.com/wrestling/category/csonka-reviews/">Csonka Reviews</a></li>
							<li id="menu-item-287321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287321"><a href="https://411mania.com/wrestling/category/hall-of-fame/">Hall of Fame</a></li>
						</ul>
						</li>
						<li id="menu-item-287297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287297"><a href="/games">Games</a>
						<ul class="sub-menu">
							<li id="menu-item-287301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287301"><a href="https://411mania.com/games/category/news/">News</a></li>
							<li id="menu-item-287314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287314"><a href="https://411mania.com/games/category/previews/">Previews</a></li>
							<li id="menu-item-287315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287315"><a href="https://411mania.com/games/category/reviews/">Reviews</a></li>
							<li id="menu-item-287351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287351"><a href="https://411mania.com/games/category/columns/#">Columns</a></li>
						</ul>
						</li>
						<li id="menu-item-287299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287299"><a href="/mma">Mma</a>
						<ul class="sub-menu">
							<li id="menu-item-287316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287316"><a href="https://411mania.com/mma/category/news/">News</a></li>
							<li id="menu-item-287360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287360"><a href="https://411mania.com/mma/category/reports/">Reports</a></li>
							<li id="menu-item-287317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287317"><a href="https://411mania.com/mma/category/columns/">Columns</a></li>
						</ul>
						</li>
					</ul>
                    
                                                            
                                        
                    
                </nav>
                
                
                <div class="contact-menu">
					<span class="item"><a href="/about-us/">About us</a></span>
					<!--<span class="item"><a class="the411" href="/about-us/#the411">the 411</a></span>-->
					<span class="item"><a href="/privacy-policy/">privacy policy</a></span>
					<span class="item"><a href="/contact/">contact us</a></span>
					
					<div class="social">
						<a href="https://www.facebook.com/pages/411Maniacom/121332505575" class="btn fb" title="Facebook" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Facebook', 'click']);"></a>						<a href="https://twitter.com/411mania" class="btn tw" title="Twitter" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Twitter', 'click']);"></a>																														<a href="https://www.instagram.com/411mania/" class="btn inst" title="Instagram" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Instagram', 'click']);"></a>																		
						
						<a href="/feed/" class="btn rss" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Feed RSS', 'click']);"></a>
					</div>
				</div>
                
        <div class="copyright">
        	<p>Copyright &copy; 2021 411mania.com, LLC. All rights reserved.<br/><a href="/privacy-policy/">Click here for our privacy policy. Please help us serve you better, fill out our survey.</a><br/>Use of this site signifies your agreement to our terms of use.</p>
        </div>
    </div>
    <script>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</script><script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/411mania.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"411mania"};
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"716077 https:\/\/411mania.com\/?post_type=face3_wrestling&p=716077","disqusShortname":"411mania","disqusTitle":"Hall\u2019s WWE NXT Review 6.15.21","disqusUrl":"https:\/\/411mania.com\/wrestling\/halls-wwe-nxt-review-6-15-21\/","postId":"716077"};
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.ui.js?ver=5.7.2' id='jquery-ui-js'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.tweet.js?ver=5.7.2' id='jquery-tweet-js'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.localscroll.js?ver=5.7.2' id='jquery-localscroll-js'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.bxSlider.min.js?ver=5.7.2' id='jquery-bxSlider-js'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.easing.1.3.js?ver=5.7.2' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.face3.functions.js?ver=5.7.2' id='jquery-face3functions-js'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.face3.js?ver=5.7.2' id='jquery-face3-js'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/face3-ajax/face3-ajax.js?ver=1' id='face3-ajax-js'></script>
<script type='text/javascript' id='wp-postratings-js-extra'>
/* <![CDATA[ */
var ratingsL10n = {"plugin_url":"https:\/\/411mania.com\/wp-content\/plugins\/wp-postratings","ajax_url":"https:\/\/411mania.com\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 item at a time.","image":"squares","image_ext":"gif","max":"10","show_loading":"1","show_fading":"1","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src="https://411mania.com/wp-content/plugins/wp-postratings/images/squares/rating_over.gif";;
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/wp-postratings/js/postratings-js.js?ver=1.86.2' id='wp-postratings-js'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.6' id='q2w3_fixed_widget-js'></script>
<script type='text/javascript' src='https://411mania.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
</footer>
<!--FOOTER END-->
</body>
</html>