<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" style="margin-top:0px !important;" lang="en-US" >
<head>


<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=0.90, user-scalable=0"/>

<!-- Meta Facebook OG -->
<meta property="og:type" content="website"/>
<meta property="og:title" content="411MANIA | JONAH Recalls Expecting Move to Main Roster Before WWE Release"/>
<meta property="og:url" content="http://411mania.com/wrestling/jonah-expecting-move-main-roster-before-wwe-release/"/>
<meta property="og:site_name" content="JONAH Recalls Expecting Move to Main Roster Before WWE Release"/>
<meta property="og:image" content="https://411mania.com/wp-content/uploads/2022/02/JONAH-Impact-Wrestling-150x150.png" />


<!-- Meta -->
<meta name="keywords"  content="">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://411mania.com/wp-content/themes/411mania/favicon.png" />

<!--[if lte IE 8]>
	<link rel="stylesheet" type="text/css" href="https://411mania.com/wp-content/themes/411mania/ie8-and-down.css" />
	<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<script type="text/javascript" src="inc/jquery/selectivizr-min.js"></script>
  <noscript><link rel="stylesheet" href="[fallback css]" /></noscript>
<![endif]-->


<link href='https://fonts.googleapis.com/css?family=Lato:300,400,700' rel='stylesheet' type='text/css'/>
<link href='https://fonts.googleapis.com/css?family=Droid+Serif:400,700' rel='stylesheet' type='text/css'>
<link href='https://411mania.com/wp-content/themes/411mania/review.css' rel='stylesheet' type='text/css'>

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<style>
	.adthrive-ad {
		margin-top: 10px;
		margin-bottom: 10px;
		text-align: center;
		overflow-x: visible;
		clear: both;
		line-height: 0;
	}
	.adthrive-ad {
clear: both;
overflow: visible !important;
}

.adthrive-sidebar.adthrive-stuck {
margin-top: 80px;
margin-left: 30px;
}


.adthrive-device-phone .adthrive-player-position.adthrive-collapse-mobile, .adthrive-device-tablet .adthrive-player-position.adthrive-collapse-mobile {
top: 70px !important;
}

.adthrive-device-phone .adthrive-player-close, 
.adthrive-device-tablet .adthrive-player-close {
top: -15px !important;
z-index: 99;
}

body.adthrive-device-phone .adthrive-footer.adthrive-sticky {
padding-top:0px;
overflow:visible !important;
border-top:0px !important;
}

body.adthrive-device-phone .adthrive-sticky.adthrive-footer>.adthrive-close {
top:-25px !important;
right:0px !important;
border-radius: 0px !important;
line-height: 24px !important;
font-size: 24px !important;
}

/* confirm click footer ad fix margin bottom  begin */
.adthrive-device-phone .adthrive-footer {
margin-bottom:10px;
}
/* confirm click footer ad fix margin bottom  end */

@media (min-width:1920px) {
#AdThrive_Sidebar_2_desktop {
bottom: 100px;
left: 70px;
position: fixed;
}
}

body #AdThrive_Sidebar_2_desktop {
  width: initial;
}

.adthrive-sidebar.adthrive-stuck {
z-index: 4 !important;
}
body.single .content {
z-index: 5 !important;
position: relative !important;
background: #fff;
}</style>
<script>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</script>

<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.1.4';
	w.adthrive.host = 'ads.adthrive.com';
	w.adthrive.integration = 'plugin';

	var commitParam = (w.adthriveCLS && w.adthriveCLS.bucket !== 'prod' && w.adthriveCLS.branch) ? '&commit=' + w.adthriveCLS.branch : '';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5c54b1cdf450534e4940a8f0/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + commitParam + '&cb=' + (Math.floor(Math.random() * 100) + 1);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

	<!-- This site is optimized with the Yoast SEO plugin v18.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>JONAH Recalls Expecting Move to Main Roster Before WWE Release | 411MANIA</title>
	<meta name="description" content="JONAH&#039;s release from WWE was a surprise to many, including the former NXT star himself." />
	<link rel="canonical" href="https://411mania.com/wrestling/jonah-expecting-move-main-roster-before-wwe-release/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="JONAH Recalls Expecting Move to Main Roster Before WWE Release | 411MANIA" />
	<meta property="og:description" content="JONAH&#039;s release from WWE was a surprise to many, including the former NXT star himself." />
	<meta property="og:url" content="https://411mania.com/wrestling/jonah-expecting-move-main-roster-before-wwe-release/" />
	<meta property="og:site_name" content="411MANIA" />
	<meta property="article:publisher" content="https://www.facebook.com/pages/411Maniacom/121332505575" />
	<meta property="og:image" content="https://411mania.com/wp-content/uploads/2022/02/JONAH-Impact-Wrestling.png" />
	<meta property="og:image:width" content="650" />
	<meta property="og:image:height" content="370" />
	<meta property="og:image:type" content="image/png" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@411mania" />
	<meta name="twitter:label1" content="Est. reading time" />
	<meta name="twitter:data1" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://411mania.com/#website","url":"https://411mania.com/","name":"411MANIA","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://411mania.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://411mania.com/wrestling/jonah-expecting-move-main-roster-before-wwe-release/#primaryimage","inLanguage":"en-US","url":"https://411mania.com/wp-content/uploads/2022/02/JONAH-Impact-Wrestling.png","contentUrl":"https://411mania.com/wp-content/uploads/2022/02/JONAH-Impact-Wrestling.png","width":650,"height":370,"caption":"Image Credit: Impact Wrestling"},{"@type":"WebPage","@id":"https://411mania.com/wrestling/jonah-expecting-move-main-roster-before-wwe-release/#webpage","url":"https://411mania.com/wrestling/jonah-expecting-move-main-roster-before-wwe-release/","name":"JONAH Recalls Expecting Move to Main Roster Before WWE Release | 411MANIA","isPartOf":{"@id":"https://411mania.com/#website"},"primaryImageOfPage":{"@id":"https://411mania.com/wrestling/jonah-expecting-move-main-roster-before-wwe-release/#primaryimage"},"datePublished":"2022-03-16T21:51:15+00:00","dateModified":"2022-03-16T21:51:15+00:00","description":"JONAH's release from WWE was a surprise to many, including the former NXT star himself.","breadcrumb":{"@id":"https://411mania.com/wrestling/jonah-expecting-move-main-roster-before-wwe-release/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://411mania.com/wrestling/jonah-expecting-move-main-roster-before-wwe-release/"]}]},{"@type":"BreadcrumbList","@id":"https://411mania.com/wrestling/jonah-expecting-move-main-roster-before-wwe-release/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://411mania.com/"},{"@type":"ListItem","position":2,"name":"Wrestling","item":"https://411mania.com/wrestling/"},{"@type":"ListItem","position":3,"name":"JONAH Recalls Expecting Move to Main Roster Before WWE Release"}]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="411MANIA &raquo; JONAH Recalls Expecting Move to Main Roster Before WWE Release Comments Feed" href="https://411mania.com/wrestling/jonah-expecting-move-main-roster-before-wwe-release/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-669010-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.18.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-669010-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-669010-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/411mania.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://411mania.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://411mania.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-styles-css'  href='https://411mania.com/wp-content/themes/411mania/style.css?d=1643245960' type='text/css' media='screen' />
<link rel='stylesheet' id='face3-ajax-css'  href='https://411mania.com/wp-content/plugins/face3-ajax/face3-ajax.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-postratings-css'  href='https://411mania.com/wp-content/plugins/wp-postratings/css/postratings-css.css?ver=1.89' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://411mania.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.8.3' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/411mania.com","hash_tracking":"false","ua":"UA-669010-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.18.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js?ver=1.3.2' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://411mania.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://411mania.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://411mania.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://411mania.com/?p=748006' />
<link rel="alternate" type="application/json+oembed" href="https://411mania.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F411mania.com%2Fwrestling%2Fjonah-expecting-move-main-roster-before-wwe-release%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://411mania.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F411mania.com%2Fwrestling%2Fjonah-expecting-move-main-roster-before-wwe-release%2F&#038;format=xml" />
<script data-cfasync="false" type="text/javascript">var ajaxurl = "https://411mania.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">
    (function(p,u,s,h){
        p._pcq=p._pcq||[];
        p._pcq.push(['_currentTime',Date.now()]);
        s=u.createElement('script');
        s.type='text/javascript';
        s.async=true;
        s.src='https://cdn.pushcrew.com/js/8b86bb1e058796d113880964f0a9b314.js';
        h=u.getElementsByTagName('script')[0];
        h.parentNode.insertBefore(s,h);
    })(window,document);
</script>
<script id='cls-disable-ads-a9f998f'>var cls_disable_ads=function(t){"use strict";var e=function(t){var e=window.location.href;return t.some((function(t){return new RegExp(t,"i").test(e)}))},i=function(){function t(t){this.adthrive=t,this.all=!1,this.content=!1,this.recipe=!1,this.video=!1,this.locations=new Set,this.reasons=new Set,(this.urlHasEmail(window.location.href)||this.urlHasEmail(window.document.referrer))&&(this.all=!0,this.reasons.add("all_email"));try{this.checkCommandQueue(),null!==document.querySelector(".tag-novideo")&&(this.video=!0,this.locations.add("Video"),this.reasons.add("video_tag"))}catch(t){}}return t.prototype.checkCommandQueue=function(){var t=this;this.adthrive&&this.adthrive.cmd&&this.adthrive.cmd.forEach((function(e){var i=e.toString(),a=t.extractAPICall(i,"disableAds");a&&t.disableAllAds(t.extractPatterns(a));var n=t.extractAPICall(i,"disableContentAds");n&&t.disableContentAds(t.extractPatterns(n));var s=t.extractAPICall(i,"disablePlaylistPlayers");s&&t.disablePlaylistPlayers(t.extractPatterns(s))}))},t.prototype.extractPatterns=function(t){var e=t.match(/\'(.*?)\'/g);if(null!==e)return e.map((function(t){return t.replace(/'/g,"")}))},t.prototype.extractAPICall=function(t,e){var i=new RegExp(e+"\\((.*?)\\)","g"),a=t.match(i);return null!==a&&a[0]},t.prototype.disableAllAds=function(t){t&&!e(t)||(this.all=!0,this.reasons.add("all_page"))},t.prototype.disableContentAds=function(t){t&&!e(t)||(this.content=!0,this.recipe=!0,this.locations.add("Content"),this.locations.add("Recipe"),this.reasons.add("content_plugin"))},t.prototype.disablePlaylistPlayers=function(t){t&&!e(t)||(this.video=!0,this.locations.add("Video"),this.reasons.add("video_page"))},t.prototype.urlHasEmail=function(t){if(!t)return!1;return null!==/([A-Z0-9._%+-]+(@|%(25)*40)[A-Z0-9.-]+\.[A-Z]{2,})/i.exec(t)},t}(),a=window.adthriveCLS;return a&&(a.disableAds=new i(window.adthrive)),t.ClsDisableAds=i,Object.defineProperty(t,"__esModule",{value:!0}),t}({});
</script><script id='cls-header-insertion-a9f998f'>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</script>
<script data-cfasync="false" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js?ver=1.3.2"></script>
<script data-cfasync="false" type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/fastclick/1.0.6/fastclick.js"></script>
<script     type="text/javascript">
var mobile_timer = false;
if(navigator.userAgent.match(/iPhone/i)) {
	$('#viewport').attr('content','width=device-width,minimum-scale=1.0,maximum-scale=1.0,initial-scale=1.0');
	$(window).bind('gesturestart',function () {
		clearTimeout(mobile_timer);
		$('#viewport').attr('content','width=device-width,minimum-scale=1.0,maximum-scale=10.0');
	}).bind('touchend',function () {
		clearTimeout(mobile_timer);
		mobile_timer = setTimeout(function () {
			$('#viewport').attr('content','width=device-width,minimum-scale=1.0,maximum-scale=1.0,initial-scale=1.0');
		},1000);
	});
}
</script>


</head>
<body id="411MANIA" class="  single    lang_en">
	<!--HEADER START-->
	<div id="overlay"></div>
	<header class="header inner-page">
		<div class="inner">
			<div id="menutoggle"></div>
			<div id="logo" class="logo">
				<a id="logo-small" class="logo logo-small" href="https://411mania.com" title="411MANIA" onClick="_gaq.push(['_trackEvent', 'Website', 'logo', 'click']);">
					<img src="https://411mania.com/wp-content/themes/411mania/img/logo-small.svg" alt="411 Mania logo" />
				</a>
			</div>
			
			<script>
				jQuery(document).ready(function(){
					
					jQuery('#search').click(function(){
						if( jQuery(window).width() < 921 ){
							jQuery('#menutoggle').removeClass('open');
							jQuery('nav.top-menu').slideUp(400);
						
							if(!jQuery(this).hasClass('open')){
								jQuery(this).addClass('open');
								jQuery('#search.top-right form').slideDown();
								jQuery('#overlay').fadeIn(400);
							}else{
								jQuery(this).removeClass('open');
								jQuery('#search.top-right form').slideUp(400);
								jQuery('#overlay').fadeOut(400);
							}
						}
					});
					jQuery('#search.top-right form').click(function(e){
						e.stopPropagation();
					});
					
					jQuery('#menutoggle').click(function(){
						jQuery('nav.top-menu').slideToggle();
						jQuery('#search.top-right form').slideUp(400);
						
						if( jQuery(window).width() < 921 ){
							jQuery('#search.top-right').removeClass('open');
							jQuery('#search.top-right form').slideUp(400);
						
							if(!jQuery(this).hasClass('open')){
								jQuery(this).addClass('open');
								jQuery('nav.top-menu').slideDown(400);
								jQuery('#overlay').fadeIn(400);
							}else{
								jQuery(this).removeClass('open');
								jQuery('nav.top-menu').slideUp(400);
								jQuery('#overlay').fadeOut(400);
							}
						}
					});
					
					
					jQuery('#overlay').click(function(){
							jQuery(this).fadeOut();
							jQuery('#search.top-right,#menutoggle').removeClass('open');
							jQuery('#search.top-right form').slideUp();
							jQuery('nav.top-menu').slideUp();
					});
				});
			</script>
			
			<nav class="top-menu">
										
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-287269" class="movies menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287269"><a href="/movies/">Movies / tv</a>
<ul class="sub-menu">
	<li id="menu-item-287362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287362"><a href="/movies/category/news/">News</a></li>
	<li id="menu-item-287363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287363"><a href="/movies/category/reviews/">Reviews</a></li>
	<li id="menu-item-287364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287364"><a href="/movies/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-608937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-608937"><a href="/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-608938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-608938"><a href="/music/category/news/">News</a></li>
	<li id="menu-item-608940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-608940"><a href="/music/category/columns/">Columns</a></li>
	<li id="menu-item-608939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-608939"><a href="/music/category/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-287267" class="wrestling menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287267"><a href="/wrestling/">Wrestling</a>
<ul class="sub-menu">
	<li id="menu-item-287373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287373"><a href="/wrestling/category/news/">News</a></li>
	<li id="menu-item-287374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287374"><a href="/wrestling/category/columns/">Columns</a></li>
	<li id="menu-item-287380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287380"><a href="/wrestling/category/tv-report/">TV reports</a></li>
	<li id="menu-item-287375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287375"><a href="/wrestling/category/video-reviews/">Video Reviews</a></li>
	<li id="menu-item-287379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287379"><a href="/wrestling/category/the-dunn-list/">The Dunn List</a></li>
	<li id="menu-item-413914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413914"><a href="/wrestling/category/csonka-reviews/">Csonka Reviews</a></li>
	<li id="menu-item-287377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287377"><a href="/wrestling/category/hall-of-fame/">Hall of Fame</a></li>
</ul>
</li>
<li id="menu-item-287266" class="games menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287266"><a href="/games/">Games</a>
<ul class="sub-menu">
	<li id="menu-item-287381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287381"><a href="/games/category/news/">News</a></li>
	<li id="menu-item-287383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287383"><a href="/games/category/previews/">Previews</a></li>
	<li id="menu-item-287382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287382"><a href="/games/category/reviews/">Reviews</a></li>
	<li id="menu-item-287384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287384"><a href="/games/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-287268" class="mma menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287268"><a href="/mma/">Mma</a>
<ul class="sub-menu">
	<li id="menu-item-287388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287388"><a href="/mma/category/news/">News</a></li>
	<li id="menu-item-287390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287390"><a href="/mma/category/reports/">Reports</a></li>
	<li id="menu-item-287389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287389"><a href="/mma/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-287259" class="contact first right menu-item menu-item-type-post_type menu-item-object-page menu-item-287259"><a href="https://411mania.com/contact/">Contact</a></li>
<li id="menu-item-287254" class="about right menu-item menu-item-type-post_type menu-item-object-page menu-item-287254"><a href="https://411mania.com/about-us/">About</a></li>
</ul></div>			</nav>
			
            <div class="top-right" id="search">
				<form method="get" action="https://411mania.com/search/" id="cse-search-box">
				<input type="text" name="k" size="20">
				<input type="submit" value="">
				</form>
				
							</div>
            <div style="clear:both;"></div>
             
		</div>
		<div style="clear:both;"></div>
	</header>
	<!--HEADER END-->
	<div class="push"></div>
	
	<div class="ads-header">
				<div class="banner728x90">
				</div>
					</div>
	<div class="main-wrapper">


				
		 
		
	


<section class="body page wrestling">
	<div class="inner blog">
		        <div class="column main">
			              	
				<div class="posts">
																	
												<script>
						var currect_post_id = 748006;
						jQuery(document).ready(function(){
							console.log("post id =====> "+currect_post_id);
						});
						</script>
						
						<div class="post"  >
                                                        
                            <h4 class="section-title underline  wrestling">
                            	<a href='/wrestling/'>wrestling</a>                            	/
                            		<span class="preview"><a href='/wrestling/category/News/'>News</a></span>
                            	                            </h4>
                           
                            <h1 class="article-title">JONAH Recalls Expecting Move to Main Roster Before WWE Release</h1>
							<div class="info">
								<!-- March 16, 2022 | Posted by <span class="author name"><a href="mailto:jthomas411mania@gmail.com">Jeremy Thomas</a></span> -->
								March 16, 2022 | Posted by <span class="author name"><a href="https://411mania.com/author/jeremythomas/">Jeremy Thomas</a></span>
							</div>
							
							                            	<div class="thumbnail">
                            		<img width="645" height="370" src="https://411mania.com/wp-content/uploads/2022/02/JONAH-Impact-Wrestling-645x370.png" class="attachment-slider size-slider wp-post-image" alt="JONAH Impact Wrestling" loading="lazy" srcset="https://411mania.com/wp-content/uploads/2022/02/JONAH-Impact-Wrestling-645x370.png 645w, https://411mania.com/wp-content/uploads/2022/02/JONAH-Impact-Wrestling-300x171.png 300w, https://411mania.com/wp-content/uploads/2022/02/JONAH-Impact-Wrestling-314x180.png 314w" sizes="(max-width: 645px) 100vw, 645px" />                            		
                            		                            		<span class="img_caption">Image Credit: Impact Wrestling</span>
                            		                            	</div>
														
				    							
							
							<div class="author">
								
								
								<div class="share">
									<a class="btn tw" target="_blank" href="https://twitter.com/intent/tweet?original_referer=https://411mania.com/wrestling/jonah-expecting-move-main-roster-before-wwe-release/&text=JONAH Recalls Expecting Move to Main Roster Before WWE Release&url=https://411mania.com/wrestling/jonah-expecting-move-main-roster-before-wwe-release/">Share <span>on twitter</span></a>
									
									<a target="_blank" class="btn fb" href="https://www.facebook.com/sharer/sharer.php?u=https://411mania.com/wrestling/jonah-expecting-move-main-roster-before-wwe-release/">Share <span>on facebook</span></a>
									
									<div class="shareall">
										<div id="social-all" class="social-all">
											<div class="share-wrap">
												<div id="fb-root"></div>
												<script>(function(d, s, id) {
												  var js, fjs = d.getElementsByTagName(s)[0];
												  if (d.getElementById(id)) return;
												  js = d.createElement(s); js.id = id;
												  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
												  fjs.parentNode.insertBefore(js, fjs);
												}(document, 'script', 'facebook-jssdk'));</script>
												<div class="fb-like" data-href="https://411mania.com/wrestling/jonah-expecting-move-main-roster-before-wwe-release/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
											</div>
											
											<div class="share-wrap">
												<a href="https://twitter.com/share" class="twitter-share-button">Tweet</a>
												<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
											</div>
											
											<div class="share-wrap">
												<a href="/cdn-cgi/l/email-protection#56692523343c3335226b6267671b37383f37" title="Share by Email" class="shareemail"></a>
											</div>
											
											<div class="share-wrap">
												<div class="g-plusone" data-size="medium"></div>
											</div>
											<div class="share-wrap">
												<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" /></a>
												<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://apis.google.com/js/platform.js"></script>
												<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
											</div>
										</div>
									</div>
																	
								</div>
							</div>
							<div class='clear'></div>
														
												
							<div class='clear'></div>

							<div class="content">
								<p>JONAH&#8217;s release from WWE was a surprise to many, including the former NXT star himself.  The former Bronson Reed was recently a guest on Sami Callihan&#8217;s Callihan Uncensored podcast and his release from WWE in August of last year, on the heels of an NXT North American Championship run and a Smackdown dark match, was brought up.  JONAH told Callihan that he was taken aback by the call that he was being let go.</p>
<p>&#8220;Yeah, it’s crazy to me,&#8221; he said (<a href="https://www.fightful.com/wrestling/jonah-wwe-release-i-was-waiting-call-be-moved-raw-or-smackdown" target="new" rel="noopener">per Fightful</a>).  &#8220;I had some of the biggest names in the business contacting me after and they were scratching their heads. It just seemed like it came out of left field, and I was actually waiting for a call to be moved to Raw or Smackdown and then I got released.. so, very shocking to me.&#8221;</p>
<p>He continued, &#8220;But as you said, it was like a weight was lifted off my own shoulders. I sort of feel like the shackles are off for a lack of a better term. I can do what I want to do and I’m very lucky to have companies like Impact Wrestling that have sort of nurtured that as well.&#8221;</p>
<p>JONAH has been a regular for Impact Wrestling and has also appeared for NJPW Strong, PWG, and Defy.</p>
<p><iframe loading="lazy" width="640" height="360" src="https://www.youtube.com/embed/l4jVYuSVT08" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
								
															</div>

							

<div class="trending">
  <h2 class='section-title'>More Trending Stories</h2>
  <ul>
      <li><a href="https://411mania.com/wrestling/jay-briscoe-apologizes-again-for-stupid-past-homophobic-tweets/">Jay Briscoe Apologizes Again For &#8216;Stupid&#8217; Past Homophobic Tweets</a></li>
      <li><a href="https://411mania.com/wrestling/bret-hart-pays-tribute-to-scott-hall/">Bret Hart Pays Tribute To Scott Hall: &#8216;Scott Would Smile To Know So Many People Really Loved Him&#8217;</a></li>
      <li><a href="https://411mania.com/wrestling/jake-roberts-jealous-office-game-wwe-run/">Jake Roberts Reflects On How Jealousy &#038; The &#8216;Office Game&#8217; Impacted His WWE Run</a></li>
      <li><a href="https://411mania.com/wrestling/latest-backstage-rumors-on-cody-rhodes-returning-to-wwe-expected-wrestlemania-match/">Latest Backstage Rumors on Cody Rhodes Returning to WWE, Expected WrestleMania Match</a></li>
    </ul>
</div>
							
							
							<div class="footer-bar author">
								<div class="share">
									<a class="btn tw" target="_blank" href="https://twitter.com/intent/tweet?original_referer=https://411mania.com/wrestling/jonah-expecting-move-main-roster-before-wwe-release/&text=JONAH Recalls Expecting Move to Main Roster Before WWE Release&url=https://411mania.com/wrestling/jonah-expecting-move-main-roster-before-wwe-release/">Share <span>on twitter</span></a>
									<a target="_blank" class="btn fb" href="https://www.facebook.com/sharer/sharer.php?u=https://411mania.com/wrestling/jonah-expecting-move-main-roster-before-wwe-release/">Share <span>on facebook</span></a>
									
									<div class="shareall">
										<div id="social-all" class="social-all">
											<div class="share-wrap">
												<div id="fb-root"></div>
												<script>(function(d, s, id) {
												  var js, fjs = d.getElementsByTagName(s)[0];
												  if (d.getElementById(id)) return;
												  js = d.createElement(s); js.id = id;
												  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
												  fjs.parentNode.insertBefore(js, fjs);
												}(document, 'script', 'facebook-jssdk'));</script>
												<div class="fb-like" data-href="https://411mania.com/wrestling/jonah-expecting-move-main-roster-before-wwe-release/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
											</div>
											<div class="share-wrap">
												<a href="https://twitter.com/share" class="twitter-share-button">Tweet</a>
												<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
											</div>
											
											<div class="share-wrap">
												<a href="/cdn-cgi/l/email-protection#704f0305121a1513044d4441413d111e1911" title="Share by Email" class="shareemail"></a>
											</div>
											
											<div class="share-wrap">
												<div class="g-plusone" data-size="medium"></div>
											</div>
											
											<div class="share-wrap">
												<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" /></a>
												<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://apis.google.com/js/platform.js"></script>
												<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
											</div>
										</div>
									</div>
									
									<script>
										jQuery(document).ready(function(){
											jQuery('.shareall').click(function(){
												jQuery(this).children('.social-all').slideToggle(200);
											});
											// Remove all hard-coded formatting from original content:
											jQuery('font').each(function(){
												jQuery(this).removeAttr('style');
												jQuery(this).removeAttr('face');
												jQuery(this).removeAttr('size');
											});
										});
									</script>
									
								</div>
							</div>
							
							<div class="tags">
																									<h4 class="title" style="display:inline;">article topics :</h4>
									<p style="display:inline;">
									<a href="https://411mania.com/tag/jonah/">JONAH</a>, <a href="https://411mania.com/tag/wwe/">WWE</a>, <a href="https://411mania.com/author/jeremythomas/">Jeremy Thomas</a>								  	</p>
															</div>
																					
														<div class="article widget" >
															</div>
							
							<div id="disqus_thread"></div>
								
<div id="disqus_thread"></div>

														<div class="article widget" >
															</div>
						
						</div>
									</div>
					</div>
	</div>
</section>

<div class="sidebar">	
			
		<!-- Single article Sidebar -->	
		<div class="featurednews">
							<div id="sm411_widget-8" class="widget widget_sm411_widget">        
        
        <div class="social top">
		        <a href="https://www.facebook.com/pages/411Maniacom/121332505575" class="btn fb" title="Facebook" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Facebook', 'click']);"></a>				<a href="https://twitter.com/411mania" class="btn tw" title="Twitter" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Twitter', 'click']);"></a>								<a href="https://www.instagram.com/411mania/" class="btn inst" title="Instagram" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Instagram', 'click']);"></a>																								
										
			<a href="rss/" class="btn rss" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Feed RSS', 'click']);"></a>
		
            </div>
        
        
        
        
  </div>		
		<h2 class="section-title underline"> </h2>
		
		      
            
      	<ul class="news current">
      	      	      	              	<li class="new wrestling wrestling">
				<a href="https://411mania.com/wrestling/toni-storm-launching-her-own-onlyfans-account/">
					<div class="category">wrestling</div>
						<img width="75" height="75" src="https://411mania.com/wp-content/uploads/2020/10/Toni-Storm-WWE-NXT-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" loading="lazy" srcset="https://411mania.com/wp-content/uploads/2020/10/Toni-Storm-WWE-NXT-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2020/10/Toni-Storm-WWE-NXT-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2020/10/Toni-Storm-WWE-NXT-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" />					<div class="text">
						<span class="date"></span>
						<h4 class="title">Toni Storm Launching Onlyfans Account</h4>
				  </div>
				</a>
			</li>
      	
      	      	      	              	<li class="new wrestling wrestling">
				<a href="https://411mania.com/wrestling/note-on-batista-wwe-hall-of-fame-status/">
					<div class="category">wrestling</div>
						<img width="75" height="75" src="https://411mania.com/wp-content/uploads/2019/02/Batista-Raw-2-25-19-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" loading="lazy" srcset="https://411mania.com/wp-content/uploads/2019/02/Batista-Raw-2-25-19-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2019/02/Batista-Raw-2-25-19-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2019/02/Batista-Raw-2-25-19-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" />					<div class="text">
						<span class="date"></span>
						<h4 class="title">Note On Batista's WWE HOF Status</h4>
				  </div>
				</a>
			</li>
      	
      	      	      	              	<li class="new wrestling wrestling">
				<a href="https://411mania.com/wrestling/backstage-update-on-steiner-family-members-athletes-traveling-to-dallas-for-wrestlemania-weekend/">
					<div class="category">wrestling</div>
						<img width="75" height="75" src="https://411mania.com/wp-content/uploads/2019/07/Steiner-Brothers-Superbrawl-8-75x75.png" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" loading="lazy" srcset="https://411mania.com/wp-content/uploads/2019/07/Steiner-Brothers-Superbrawl-8-75x75.png 75w, https://411mania.com/wp-content/uploads/2019/07/Steiner-Brothers-Superbrawl-8-150x150.png 150w, https://411mania.com/wp-content/uploads/2019/07/Steiner-Brothers-Superbrawl-8-70x70.png 70w" sizes="(max-width: 75px) 100vw, 75px" />					<div class="text">
						<span class="date"></span>
						<h4 class="title">Backstage Update on Steiner HOF Rumor</h4>
				  </div>
				</a>
			</li>
      	
      	      	      	              	<li class="new wrestling wrestling">
				<a href="https://411mania.com/wrestling/the-rock-sting-jerry-lawler-jeff-jarrett-more-pay-tribute-to-scott-hall/">
					<div class="category">wrestling</div>
						<img width="75" height="75" src="https://411mania.com/wp-content/uploads/2022/03/Scott-Hall-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" loading="lazy" srcset="https://411mania.com/wp-content/uploads/2022/03/Scott-Hall-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2022/03/Scott-Hall-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2022/03/Scott-Hall-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" />					<div class="text">
						<span class="date"></span>
						<h4 class="title">Rock, Sting, More Pay Tribute to Scott Hall</h4>
				  </div>
				</a>
			</li>
      	
      	      	      	              	<li class="new wrestling wrestling">
				<a href="https://411mania.com/wrestling/aew-impact-sean-waltman-triple-h-more-pay-tribute-scott-hall/">
					<div class="category">wrestling</div>
						<img width="75" height="75" src="https://411mania.com/wp-content/uploads/2018/10/nWo-Kevin-Nash-Scott-Hall-Hulk-Hogan-75x75.png" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" loading="lazy" srcset="https://411mania.com/wp-content/uploads/2018/10/nWo-Kevin-Nash-Scott-Hall-Hulk-Hogan-75x75.png 75w, https://411mania.com/wp-content/uploads/2018/10/nWo-Kevin-Nash-Scott-Hall-Hulk-Hogan-150x150.png 150w, https://411mania.com/wp-content/uploads/2018/10/nWo-Kevin-Nash-Scott-Hall-Hulk-Hogan-70x70.png 70w" sizes="(max-width: 75px) 100vw, 75px" />					<div class="text">
						<span class="date"></span>
						<h4 class="title">Waltman, Triple H, DDP Pay Tribute to Hall</h4>
				  </div>
				</a>
			</li>
      	
      	      	</ul>
            
        					</div>
	
	<!-- wrestling/news Sidebar -->	
		
	<script>
	jQuery(document).ready(function(){
		jQuery('.featurednews .switch .btn').click(function(){
			jQuery('.featurednews .switch .btn').removeClass('active');
			jQuery(this).addClass('active');				
		});
	});	
	</script>
	
	
	
</div><div class="clear"></div>


	


<script>
// auxiliar script to clean the content:
jQuery(document).ready(function(){
/*
	var newcontent = jQuery('#intelliText').html().replace(' style="font-size: 12px;"','');
	var newcontent = newcontent.replace('font-size: 12px','');
	var newcontent = newcontent.replace('font-size:12px','');
	//console.log(newcontent);
	jQuery('#intelliText').html(newcontent);
*/
})
</script>

<div class="footerAd" >
			<div id="text-67" class="widget widget_text">			<div class="textwidget"></div>
		</div>	</div>
	


<!--FOOTER START-->
<div class="clear"></div>
</div> <!--close div (starts on header.php)-->

	<div class="more-stories">
		<h2 class="section-title">More Stories</h2>
		<div class="footer-columns">
										<div class="more stories widget">
			<div class="loading"><img src="https://411mania.com/wp-content/themes/411mania/img/loading.gif" alt="loading"/> </div>
			<div class="items">
				<ul class="column  movie"> <li class="category"><a href="/movies">Movies/TV</a></li> <li class="items"><a href="https://411mania.com/movies/brian-gewirtz-on-how-wrestling-is-portrayed-in-season-two-of-young-rock/">Brian Gewirtz On How Wrestling Is Portrayed In Season Two of <i>Young Rock</i></a></li><li class="items"><a href="https://411mania.com/movies/comics-411-thoughts-this-years-x-men-hellfire-gala-special/">Comics 411: Thoughts This Year&#8217;s X-Men Hellfire Gala Special</a></li><li class="items"><a href="https://411mania.com/movies/ms-marvel-trailer-premiere-date-kamala-khan-powers/"><i>Ms. Marvel</i> Trailer Reveals Premiere Date, First Look at Kamala Khan&#8217;s Powers</a></li><li class="items"><a href="https://411mania.com/movies/final-trailer-sonic-the-hedgehog-2-new-footage/">Final Trailer For <i>Sonic the Hedgehog 2</i> Features New Footage</a></li><li class="items"><a href="https://411mania.com/movies/steven-grant-meets-his-alter-in-new-moon-knight-trailer/">Steven Grant Meets His Alter in New <i>Moon Knight</i> Trailer</a></li><li class="items"><a href="https://411mania.com/movies/new-halo-trailer-previews-series-paramount-plus/">New <i>Halo</i> Trailer Previews Series Ahead of Paramount+ Launch</a></li></ul><ul class="column  music"> <li class="category"><a href="/music">Music</a></li> <li class="items"><a href="https://411mania.com/music/evan-rachel-wood-marilyn-manson-rape-2007-music-video/">Evan Rachel Wood Alleges Marilyn Manson ‘Essentially Raped’ Her In 2007 Music Video</a></li><li class="items"><a href="https://411mania.com/music/iconic-singer-actor-meat-loaf-passes-away-at-74/">Iconic Singer, Actor Meat Loaf Passes Away At 74</a></li><li class="items"><a href="https://411mania.com/music/metallica-40th-anniversary-concert-night-two-review-12-19-21/">Metallica &#8211; 40th Anniversary Concert (Night Two) Review 12.19.21</a></li><li class="items"><a href="https://411mania.com/music/ed-sheeran-review/">Ed Sheeran &#8211; =  Review</a></li><li class="items"><a href="https://411mania.com/music/coldplay-music-of-the-spheres-review/">Coldplay &#8211; <i>Music Of The Spheres</i> Review</a></li><li class="items"><a href="https://411mania.com/music/r-kelly-convicted-racketeering-sex-trafficking-charges/">R. Kelly Convicted on Racketeering, Sex Trafficking Charges</a></li></ul><ul class="column  wrestling"> <li class="category"><a href="/wrestling">Wrestling</a></li> <li class="items"><a href="https://411mania.com/wrestling/jonah-expecting-move-main-roster-before-wwe-release/">JONAH Recalls Expecting Move to Main Roster Before WWE Release</a></li><li class="items"><a href="https://411mania.com/wrestling/steve-austin-on-wrestlemania-return-first-meeting-kevin-owens/">Steve Austin Weighs In On WrestleMania Return, Recalls First Meeting Kevin Owens</a></li><li class="items"><a href="https://411mania.com/wrestling/finn-balor-explains-month-long-hiatus-wwe/">Finn Balor Explains His Month-Long Hiatus From WWE</a></li><li class="items"><a href="https://411mania.com/wrestling/wwe-nxt-2-0-overnight-ratings-3-16-2022/">WWE NXT 2.0 Ratings &#038; Viewership Increase This Week, Show Returns to Top 50 Rankings</a></li><li class="items"><a href="https://411mania.com/wrestling/aew-news-paige-vanzant-set-for-carton-roberts-appearance-the-young-bucks-arrive-in-san-antonio-ethan-page-backstage-vlog/">AEW News: Paige VanZant Set for Carton &#038; Roberts Appearance, The Young Bucks Arrive in San Antonio, Ethan Page Backstage Vlog</a></li><li class="items"><a href="https://411mania.com/wrestling/doudrop-says-she-misses-working-with-eva-marie/">Doudrop Says She Misses Working With Eva Marie</a></li></ul><ul class="column  games"> <li class="category"><a href="/games">Games</a></li> <li class="items"><a href="https://411mania.com/games/skybound-games-mega-cat-studios-reveal-new-wrestling-rpg-wrestlequest/">Skybound Games &#038; Mega Cat Studios Reveal New Wrestling RPG WrestleQuest</a></li><li class="items"><a href="https://411mania.com/games/wwe-2k22-xbox-series-s-review/">WWE 2K22 (Xbox Series S) Review</a></li><li class="items"><a href="https://411mania.com/games/wwe-2k22-day-one-patch-fixes-server-issues-more/">WWE 2K22 Day One Patch Fixes Server Issues, More</a></li><li class="items"><a href="https://411mania.com/games/2k-games-hypes-todays-release-of-wwe-2k22/">2K Games Hypes Today&#8217;s Release Of WWE 2K22</a></li><li class="items"><a href="https://411mania.com/games/overwatch-2-pvp-beta-next-month-new-hero-maps/">Overwatch 2 PVP Beta Coming Next Month, New Hero &#038; Maps To Be Included</a></li><li class="items"><a href="https://411mania.com/games/ronda-rousey-logan-paul-mr-t-more-announced-as-dlc-for-wwe-2k22/">Ronda Rousey, Logan Paul, Mr. T, More Announced As DLC For WWE 2K22</a></li></ul><ul class="column  mma"> <li class="category"><a href="/mma">MMA</a></li> <li class="items"><a href="https://411mania.com/mma/411-ground-and-pound-mma-podcast-ufc-on-espn-62-preview/">411 Ground and Pound MMA Podcast: UFC on ESPN+ 62 Preview</a></li><li class="items"><a href="https://411mania.com/mma/ufc-fight-night-report-ankalaev-bests-santos-3-12-22/">411&#8217;s UFC Fight Night Report: Ankalaev bests Santos</a></li><li class="items"><a href="https://411mania.com/mma/join-411s-live-ufc-on-espn-61-coverage/">Join 411&#8217;s Live UFC on ESPN+ 61 Coverage</a></li><li class="items"><a href="https://411mania.com/mma/alberto-el-patron-responds-to-combate-globals-motion-to-dismiss-lawsuit/">Alberto El Patron Responds to Combate Global&#8217;s Motion to Dismiss Lawsuit</a></li><li class="items"><a href="https://411mania.com/mma/cain-velasquez-denied-bail-attempted-murder/">Cain Velasquez Denied Bail On Attempted Murder Charges</a></li><li class="items"><a href="https://411mania.com/mma/ground-and-pound-podcast-ufc-272-review/">Ground and Pound Podcast: UFC 272 Review</a></li></ul>			</div>	
			<script type="text/javascript">
				/* AJAX CALL, TOO HEAVY ON THE SERVER 
			
				// First check if Ajax is activated
				if(typeof ajaxurl != 'undefined') {
			
					// Ajax load all items at first load: 
					jQuery('.more.stories.widget .items').hide();
					jQuery('.more.stories.widget .loading').show();
					jQuery.post(ajaxurl, { 
						action:     'more_stories_list_no_images'				

					}, function (response) {
						//console.log(response);
						if (response != 0 ) { 							
							jQuery('.more.stories.widget .items').html(response);
							jQuery('.more.stories.widget .loading').hide();
							jQuery('.more.stories.widget .items').fadeIn();

						}else{
							jQuery('.more.stories.widget .items').html('No stories to show');
						}
					});
				}else{
					console.log('AJAX IS NOT ACTIVATED');
				}
				*/
			</script>
		</div>
								</div>
	</div>




<div class="banner-homebottom-all">
		</div>

<div class="banner-homebottom">
		</div>

<footer class="footer">
	<div class="inner">
                <nav class="column">
                    <ul id="menu-footer-menu" class="menu">
                    	<li id="menu-item-287296" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item menu-item-has-children menu-item-287296"><a href="/movies">Movies / TV</a>
						<ul class="sub-menu">
							<li id="menu-item-287326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287326"><a href="https://411mania.com/movies/category/news/">News</a></li>
							<li id="menu-item-287327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287327"><a href="https://411mania.com/movies/category/columns/">Columns</a></li>
							<li id="menu-item-287328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287328"><a href="https://411mania.com/movies/category/reviews/">Reviews</a></li>
						</ul>
						</li>
						<li id="menu-item-287300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287300"><a href="/music">Music</a>
						<ul class="sub-menu">
							<li id="menu-item-287323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287323"><a href="https://411mania.com/music/category/news/">News</a></li>
							<li id="menu-item-287325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287325"><a href="https://411mania.com/music/category/columns/">Columns</a></li>
							<li id="menu-item-287324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287324"><a href="https://411mania.com/music/category/reviews/">Reviews</a></li>
						</ul>
						</li>
						<li id="menu-item-287298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287298"><a href="/wrestling">Wrestling</a>
						<ul class="sub-menu">
							<li id="menu-item-287318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287318"><a href="https://411mania.com/wrestling/category/news/">News</a></li>
							<li id="menu-item-287349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287349"><a href="https://411mania.com/wrestling/category/columns/">Columns</a></li>
							<li id="menu-item-287319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287319"><a href="https://411mania.com/wrestling/category/tv-report/">TV Reports</a></li>
							<li id="menu-item-287320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287320"><a href="https://411mania.com/wrestling/category/video-reviews/">Video Reviews</a></li>
							<li id="menu-item-287322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287322"><a href="https://411mania.com/wrestling/category/the-dunn-list/">The Dunn List</a></li>
							<li id="menu-item-287322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287322"><a href="https://411mania.com/wrestling/category/csonka-reviews/">Csonka Reviews</a></li>
							<li id="menu-item-287321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287321"><a href="https://411mania.com/wrestling/category/hall-of-fame/">Hall of Fame</a></li>
						</ul>
						</li>
						<li id="menu-item-287297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287297"><a href="/games">Games</a>
						<ul class="sub-menu">
							<li id="menu-item-287301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287301"><a href="https://411mania.com/games/category/news/">News</a></li>
							<li id="menu-item-287314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287314"><a href="https://411mania.com/games/category/previews/">Previews</a></li>
							<li id="menu-item-287315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287315"><a href="https://411mania.com/games/category/reviews/">Reviews</a></li>
							<li id="menu-item-287351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287351"><a href="https://411mania.com/games/category/columns/#">Columns</a></li>
						</ul>
						</li>
						<li id="menu-item-287299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287299"><a href="/mma">Mma</a>
						<ul class="sub-menu">
							<li id="menu-item-287316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287316"><a href="https://411mania.com/mma/category/news/">News</a></li>
							<li id="menu-item-287360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287360"><a href="https://411mania.com/mma/category/reports/">Reports</a></li>
							<li id="menu-item-287317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287317"><a href="https://411mania.com/mma/category/columns/">Columns</a></li>
						</ul>
						</li>
					</ul>
                    
                                                            
                                        
                    
                </nav>
                
                
                <div class="contact-menu">
					<span class="item"><a href="/about-us/">About us</a></span>
					<!--<span class="item"><a class="the411" href="/about-us/#the411">the 411</a></span>-->
					<span class="item"><a href="/privacy-policy/">privacy policy</a></span>
					<span class="item"><a href="/contact/">contact us</a></span>
					
					<div class="social">
						<a href="https://www.facebook.com/pages/411Maniacom/121332505575" class="btn fb" title="Facebook" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Facebook', 'click']);"></a>						<a href="https://twitter.com/411mania" class="btn tw" title="Twitter" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Twitter', 'click']);"></a>																														<a href="https://www.instagram.com/411mania/" class="btn inst" title="Instagram" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Instagram', 'click']);"></a>																		
						
						<a href="/feed/" class="btn rss" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Feed RSS', 'click']);"></a>
					</div>
				</div>
                
        <div class="copyright">
        	<p>Copyright &copy; 2022 411mania.com, LLC. All rights reserved.<br/><a href="/privacy-policy/">Click here for our privacy policy. Please help us serve you better, fill out our survey.</a><br/>Use of this site signifies your agreement to our terms of use.</p>
        </div>
    </div>
    <script id='cls-insertion-a9f998f'>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</script><script>(function () {var clsElements = document.querySelectorAll("script[id^='cls-']"); window.adthriveCLS && clsElements && clsElements.length === 0 ? window.adthriveCLS.injectedFromPlugin = false : ""; })();</script><!-- AdThrive - Override ad iframe styles -->
<script>
setInterval(() => {
    const adThriveLoaded = document.getElementsByTagName('body')[0].classList.contains('adthrive-device-phone')  ||
                          document.getElementsByTagName('body')[0].classList.contains('adthrive-device-tablet') ||
                          document.getElementsByTagName('body')[0].classList.contains('adthrive-device-desktop');
    if (!adThriveLoaded) {
        console.log('Waiting for AdThrive...');
        return;
    }
    if (adThriveLoaded) {
        const ads = document.querySelectorAll(".adthrive-ad iframe");
            ads.forEach(ad => {
                if (typeof ad.width !== "undefined" && ad.width !== "1" || ad.margin !== "undefined" && ad.margin !== "0") {
                    ad.style.width = ad.width + "px";
                    ad.style.margin = "auto";
            }
        });
    }
}, 50);
</script>
<script type='text/javascript' src='https://411mania.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://411mania.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/411mania.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"411mania"};
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"748006 https:\/\/411mania.com\/?post_type=face3_wrestling&p=748006","disqusShortname":"411mania","disqusTitle":"JONAH Recalls Expecting Move to Main Roster Before WWE Release","disqusUrl":"https:\/\/411mania.com\/wrestling\/jonah-expecting-move-main-roster-before-wwe-release\/","postId":"748006"};
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.ui.js?ver=5.8.3' id='jquery-ui-js'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.tweet.js?ver=5.8.3' id='jquery-tweet-js'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.localscroll.js?ver=5.8.3' id='jquery-localscroll-js'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.bxSlider.min.js?ver=5.8.3' id='jquery-bxSlider-js'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.easing.1.3.js?ver=5.8.3' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.face3.functions.js?ver=5.8.3' id='jquery-face3functions-js'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.face3.js?ver=5.8.3' id='jquery-face3-js'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/face3-ajax/face3-ajax.js?ver=1' id='face3-ajax-js'></script>
<script type='text/javascript' id='wp-postratings-js-extra'>
/* <![CDATA[ */
var ratingsL10n = {"plugin_url":"https:\/\/411mania.com\/wp-content\/plugins\/wp-postratings","ajax_url":"https:\/\/411mania.com\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 item at a time.","image":"squares","image_ext":"gif","max":"10","show_loading":"1","show_fading":"1","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src="https://411mania.com/wp-content/plugins/wp-postratings/images/squares/rating_over.gif";;
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/wp-postratings/js/postratings-js.js?ver=1.89' id='wp-postratings-js'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.3.0' id='q2w3_fixed_widget-js'></script>
<script type='text/javascript' src='https://411mania.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script>!function(){"use strict";!function(e){if(-1===e.cookie.indexOf("__adblocker")){e.cookie="__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var t=new XMLHttpRequest;t.open("GET","https://www.npttech.com/advertising.js",!0),t.onreadystatechange=function(){if(XMLHttpRequest.DONE===t.readyState)if(200===t.status){var n=e.createElement("script");n.innerHTML=t.responseText,e.getElementsByTagName("head")[0].appendChild(n)}else{var a=new Date;a.setTime(a.getTime()+3e5),e.cookie="__adblocker=true; expires="+a.toUTCString()+"; path=/"}},t.send()}}(document)}();
</script><script>!function(){"use strict";var e;e=document,function(){var t,n;function r(){var t=e.createElement("script");t.src="https://cafemedia-com.videoplayerhub.com/galleryplayer.js",e.head.appendChild(t)}function a(){var t=e.cookie.match("(^|[^;]+)\\s*__adblocker\\s*=\\s*([^;]+)");return t&&t.pop()}function c(){clearInterval(n)}return{init:function(){var e;"true"===(t=a())?r():(e=0,n=setInterval((function(){100!==e&&"false"!==t||c(),"true"===t&&(r(),c()),t=a(),e++}),50))}}}().init()}();
</script></footer>
<!--FOOTER END-->
</body>
</html>