<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" style="margin-top:0px !important;" lang="en-US" prefix="og: http://ogp.me/ns#" >
<head>


<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=0.90, user-scalable=0"/>

<!-- Meta Facebook OG -->
<meta property="og:type" content="website"/>
<meta property="og:title" content="411MANIA | MLW Announces Ace Romero vs. Josef Samael At Rise Of The Renegades On Apr. 4"/>
<meta property="og:url" content="http://411mania.com/wrestling/mlw-announces-ace-romero-vs-josef-samael-at-rise-of-the-renegades-on-apr-4/"/>
<meta property="og:site_name" content="MLW Announces Ace Romero vs. Josef Samael At Rise Of The Renegades On Apr. 4"/>
<meta property="og:image" content="https://411mania.com/wp-content/uploads/2019/03/image-150x150.png" />


<!-- Meta -->
<meta name="keywords"  content="">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://411mania.com/wp-content/themes/411mania/favicon.png" />

<!--[if lte IE 8]>
	<link rel="stylesheet" type="text/css" href="https://411mania.com/wp-content/themes/411mania/ie8-and-down.css" />
	<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<script type="text/javascript" src="inc/jquery/selectivizr-min.js"></script>
  <noscript><link rel="stylesheet" href="[fallback css]" /></noscript>
<![endif]-->


<link href='https://fonts.googleapis.com/css?family=Lato:300,400,700' rel='stylesheet' type='text/css'/>
<link href='https://fonts.googleapis.com/css?family=Droid+Serif:400,700' rel='stylesheet' type='text/css'>
<link href='https://411mania.com/wp-content/themes/411mania/review.css' rel='stylesheet' type='text/css'>

<script>
window.adthrive = window.adthrive || {};
window.adthrive.cmd = window.adthrive.cmd || [];
window.adthrive.host = 'ads.adthrive.com';
window.adthrive.plugin = 'adthrive-ads-1.0.32';
window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);

(function() {
	var script = document.createElement('script');
	script.async = true;
	script.type = 'text/javascript';
	script.src = document.location.protocol + '//ads.adthrive.com/sites/5c54b1cdf450534e4940a8f0/ads.min.js?threshold=' + window.adthrive.threshold;
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(script, node);
})();
</script>
		<script type="text/javascript">
		var ajaxurl = 'https://411mania.com/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<title>MLW Announces Ace Romero vs. Josef Samael | 411MANIA</title>
<meta name="description" content="MLW issued the following press release announcing Ace Romero vs. Joseg Samael at Rise of the Renegades on April 4."/>
<link rel="canonical" href="https://411mania.com/wrestling/mlw-announces-ace-romero-vs-josef-samael-at-rise-of-the-renegades-on-apr-4/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="MLW Announces Ace Romero vs. Josef Samael | 411MANIA" />
<meta property="og:description" content="MLW issued the following press release announcing Ace Romero vs. Joseg Samael at Rise of the Renegades on April 4." />
<meta property="og:url" content="https://411mania.com/wrestling/mlw-announces-ace-romero-vs-josef-samael-at-rise-of-the-renegades-on-apr-4/" />
<meta property="og:site_name" content="411MANIA" />
<meta property="article:publisher" content="https://www.facebook.com/pages/411Maniacom/121332505575" />
<meta property="article:tag" content="MLW" />
<meta property="og:image" content="https://411mania.com/wp-content/uploads/2019/03/image.png" />
<meta property="og:image:secure_url" content="https://411mania.com/wp-content/uploads/2019/03/image.png" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="MLW issued the following press release announcing Ace Romero vs. Joseg Samael at Rise of the Renegades on April 4." />
<meta name="twitter:title" content="MLW Announces Ace Romero vs. Josef Samael | 411MANIA" />
<meta name="twitter:site" content="@411mania" />
<meta name="twitter:image" content="https://411mania.com/wp-content/uploads/2019/03/image.png" />
<meta name="twitter:creator" content="@411mania" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="411MANIA &raquo; MLW Announces Ace Romero vs. Josef Samael At Rise Of The Renegades On Apr. 4 Comments Feed" href="https://411mania.com/wrestling/mlw-announces-ace-romero-vs-josef-samael-at-rise-of-the-renegades-on-apr-4/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.3.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.3.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-669010-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-669010-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/411mania.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://411mania.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-styles-css'  href='https://411mania.com/wp-content/themes/411mania/style.css?d=1551404786' type='text/css' media='screen' />
<link rel='stylesheet' id='face3-ajax-css'  href='https://411mania.com/wp-content/plugins/face3-ajax/face3-ajax.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-postratings-css'  href='https://411mania.com/wp-content/plugins/wp-postratings/css/postratings-css.css?ver=1.86.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://411mania.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.10' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/411mania.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.3.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js?ver=1.3.2'></script>
<link rel='https://api.w.org/' href='https://411mania.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://411mania.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://411mania.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://411mania.com/?p=591084' />
<link rel="alternate" type="application/json+oembed" href="https://411mania.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F411mania.com%2Fwrestling%2Fmlw-announces-ace-romero-vs-josef-samael-at-rise-of-the-renegades-on-apr-4%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://411mania.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F411mania.com%2Fwrestling%2Fmlw-announces-ace-romero-vs-josef-samael-at-rise-of-the-renegades-on-apr-4%2F&#038;format=xml" />
<script data-cfasync="false" type="text/javascript">var ajaxurl = "https://411mania.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">
    (function(p,u,s,h){
        p._pcq=p._pcq||[];
        p._pcq.push(['_currentTime',Date.now()]);
        s=u.createElement('script');
        s.type='text/javascript';
        s.async=true;
        s.src='https://cdn.pushcrew.com/js/8b86bb1e058796d113880964f0a9b314.js';
        h=u.getElementsByTagName('script')[0];
        h.parentNode.insertBefore(s,h);
    })(window,document);
</script>
			<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js"  data-cbid="97abfb60-c99d-45ed-bec4-7015c1018a57" type="text/javascript" async></script>
			
<script data-cfasync="false" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js?ver=1.3.2"></script>
<script data-cfasync="false" type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/fastclick/1.0.6/fastclick.js"></script>
<script     type="text/javascript">
var mobile_timer = false;
if(navigator.userAgent.match(/iPhone/i)) {
	$('#viewport').attr('content','width=device-width,minimum-scale=1.0,maximum-scale=1.0,initial-scale=1.0');
	$(window).bind('gesturestart',function () {
		clearTimeout(mobile_timer);
		$('#viewport').attr('content','width=device-width,minimum-scale=1.0,maximum-scale=10.0');
	}).bind('touchend',function () {
		clearTimeout(mobile_timer);
		mobile_timer = setTimeout(function () {
			$('#viewport').attr('content','width=device-width,minimum-scale=1.0,maximum-scale=1.0,initial-scale=1.0');
		},1000);
	});
}
</script>


</head>
<body id="411MANIA" class="  single    lang_en">	
	<!--HEADER START-->
	<div id="overlay"></div>
	<header class="header inner-page">
		<div class="inner"> 											
			<div id="menutoggle"></div>
			<div id="logo" class="logo">				
				<a id="logo-small" class="logo logo-small" href="https://411mania.com" title="411MANIA" onClick="_gaq.push(['_trackEvent', 'Website', 'logo', 'click']);">
					<img src="https://411mania.com/wp-content/themes/411mania/img/logo-small.svg" alt="411 Mania logo" />
				</a>
			</div>
			
			<script>
				jQuery(document).ready(function(){					
					
					jQuery('#search').click(function(){					
						if( jQuery(window).width() < 921 ){
							jQuery('#menutoggle').removeClass('open');
							jQuery('nav.top-menu').slideUp(400);
						
							if(!jQuery(this).hasClass('open')){
								jQuery(this).addClass('open');
								jQuery('#search.top-right form').slideDown();
								jQuery('#overlay').fadeIn(400);
							}else{
								jQuery(this).removeClass('open');
								jQuery('#search.top-right form').slideUp(400);
								jQuery('#overlay').fadeOut(400);
							}
						}
					});
					jQuery('#search.top-right form').click(function(e){
						e.stopPropagation();
					});
					
					jQuery('#menutoggle').click(function(){					
						jQuery('nav.top-menu').slideToggle();
						jQuery('#search.top-right form').slideUp(400);
						
						if( jQuery(window).width() < 921 ){
							jQuery('#search.top-right').removeClass('open');
							jQuery('#search.top-right form').slideUp(400);
						
							if(!jQuery(this).hasClass('open')){
								jQuery(this).addClass('open');
								jQuery('nav.top-menu').slideDown(400);
								jQuery('#overlay').fadeIn(400);
							}else{
								jQuery(this).removeClass('open');
								jQuery('nav.top-menu').slideUp(400);
								jQuery('#overlay').fadeOut(400);
							}
						}
					});
					
					
					jQuery('#overlay').click(function(){
							jQuery(this).fadeOut();
							jQuery('#search.top-right,#menutoggle').removeClass('open');
							jQuery('#search.top-right form').slideUp();
							jQuery('nav.top-menu').slideUp();
					});
				});
			</script>
			
			<nav class="top-menu">
										
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-287269" class="movies menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287269"><a href="/movies/">Movies / tv</a>
<ul class="sub-menu">
	<li id="menu-item-287362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287362"><a href="/movies/category/news/">News</a></li>
	<li id="menu-item-287363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287363"><a href="/movies/category/reviews/">Reviews</a></li>
	<li id="menu-item-287364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287364"><a href="/movies/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-287270" class="music menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287270"><a href="/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-287368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287368"><a href="/music/category/news/">News</a></li>
	<li id="menu-item-287397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287397"><a href="/music/category/reviews/">Reviews</a></li>
	<li id="menu-item-287370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287370"><a href="/music/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-287267" class="wrestling menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287267"><a href="/wrestling/">Wrestling</a>
<ul class="sub-menu">
	<li id="menu-item-287373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287373"><a href="/wrestling/category/news/">News</a></li>
	<li id="menu-item-287374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287374"><a href="/wrestling/category/columns/">Columns</a></li>
	<li id="menu-item-287380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287380"><a href="/wrestling/category/tv-report/">TV reports</a></li>
	<li id="menu-item-287375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287375"><a href="/wrestling/category/video-reviews/">Video Reviews</a></li>
	<li id="menu-item-287379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287379"><a href="/wrestling/category/the-dunn-list/">The Dunn List</a></li>
	<li id="menu-item-413914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413914"><a href="/wrestling/category/csonka-reviews/">Csonka Reviews</a></li>
	<li id="menu-item-287377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287377"><a href="/wrestling/category/hall-of-fame/">Hall of Fame</a></li>
</ul>
</li>
<li id="menu-item-287266" class="games menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287266"><a href="/games/">Games</a>
<ul class="sub-menu">
	<li id="menu-item-287381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287381"><a href="/games/category/news/">News</a></li>
	<li id="menu-item-287383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287383"><a href="/games/category/previews/">Previews</a></li>
	<li id="menu-item-287382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287382"><a href="/games/category/reviews/">Reviews</a></li>
	<li id="menu-item-287384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287384"><a href="/games/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-287268" class="mma menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287268"><a href="/mma/">Mma</a>
<ul class="sub-menu">
	<li id="menu-item-287388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287388"><a href="/mma/category/news/">News</a></li>
	<li id="menu-item-287390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287390"><a href="/mma/category/reports/">Reports</a></li>
	<li id="menu-item-287389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287389"><a href="/mma/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-287259" class="contact first right menu-item menu-item-type-post_type menu-item-object-page menu-item-287259"><a href="https://411mania.com/contact/">Contact</a></li>
<li id="menu-item-287254" class="about right menu-item menu-item-type-post_type menu-item-object-page menu-item-287254"><a href="https://411mania.com/about-us/">About</a></li>
</ul></div>			</nav>
			
            <div class="top-right" id="search">
				<form method="get" action="https://411mania.com/search/" id="cse-search-box">
				<input type="text" name="k" size="20">
				<input type="submit" value="">
				</form>
				
							</div>
            <div style="clear:both;"></div>
             
		</div>
		<div style="clear:both;"></div>
	</header>
	<!--HEADER END-->
	<div class="push"></div>
	
	<div class="ads-header">
				<div class="banner728x90">
			
		</div>
					</div>
	<div class="main-wrapper">


				
		 
		
	


<section class="body page wrestling">
	<div class="inner blog">
		        <div class="column main">
			              	
				<div class="posts">
																	
												<script>
						var currect_post_id = 591084;
						jQuery(document).ready(function(){
							console.log("post id =====> "+currect_post_id);
						});
						</script>
						
						<div class="post"  >
                                                        
                            <h4 class="section-title underline  wrestling">
                            	<a href='/wrestling/'>wrestling</a>                            	/
                            		<span class="preview"><a href='/wrestling/category/News/'>News</a></span>
                            	                            </h4>
                           
                            <h1 class="article-title">MLW Announces Ace Romero vs. Josef Samael At Rise Of The Renegades On Apr. 4</h1>
							<div class="info">
								<!-- March 19, 2019 | Posted by <span class="author name"><a href="mailto:JeremyLambert88@gmail.com">Jeremy Lambert</a></span> -->
								March 19, 2019 | Posted by <span class="author name"><a href="https://411mania.com/author/jeremylambert/">Jeremy Lambert</a></span>
							</div>
							
							                            	<div class="thumbnail"><img width="645" height="370" src="https://411mania.com/wp-content/uploads/2019/03/image-645x370.png" class="attachment-slider size-slider wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2019/03/image-645x370.png 645w, https://411mania.com/wp-content/uploads/2019/03/image-314x180.png 314w" sizes="(max-width: 645px) 100vw, 645px" /></div>
														
				    							
							
							<div class="author">
								
								
								<div class="share">
									<a class="btn tw" target="_blank" href="https://twitter.com/intent/tweet?original_referer=https://411mania.com/wrestling/mlw-announces-ace-romero-vs-josef-samael-at-rise-of-the-renegades-on-apr-4/&text=MLW Announces Ace Romero vs. Josef Samael At Rise Of The Renegades On Apr. 4&url=https://411mania.com/wrestling/mlw-announces-ace-romero-vs-josef-samael-at-rise-of-the-renegades-on-apr-4/">Share <span>on twitter</span></a>
									
									<a target="_blank" class="btn fb" href="https://www.facebook.com/sharer/sharer.php?u=https://411mania.com/wrestling/mlw-announces-ace-romero-vs-josef-samael-at-rise-of-the-renegades-on-apr-4/">Share <span>on facebook</span></a>
									
									<div class="shareall">
										<div id="social-all" class="social-all">
											<div class="share-wrap">
												<div id="fb-root"></div>
												<script>(function(d, s, id) {
												  var js, fjs = d.getElementsByTagName(s)[0];
												  if (d.getElementById(id)) return;
												  js = d.createElement(s); js.id = id;
												  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
												  fjs.parentNode.insertBefore(js, fjs);
												}(document, 'script', 'facebook-jssdk'));</script>
												<div class="fb-like" data-href="https://411mania.com/wrestling/mlw-announces-ace-romero-vs-josef-samael-at-rise-of-the-renegades-on-apr-4/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
											</div>
											
											<div class="share-wrap">
												<a href="https://twitter.com/share" class="twitter-share-button">Tweet</a>
												<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
											</div>
											
											<div class="share-wrap">
												<a href="/cdn-cgi/l/email-protection#48773b3d2a222d2b3c757c79790529262129" title="Share by Email" class="shareemail"></a>
											</div>
											
											<div class="share-wrap">
												<div class="g-plusone" data-size="medium"></div>
											</div>
											<div class="share-wrap">
												<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" /></a>
												<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://apis.google.com/js/platform.js"></script>
												<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
											</div>
										</div>
									</div>
																	
								</div>
							</div>
							<div class='clear'></div>
														
												
							<div class='clear'></div>

							<div class="content">
								<p>MLW issued the following press release announcing Ace Romero vs. Joseg Samael at Rise of the Renegades. </p>
<p><em><strong>GRUDGE MATCH! Ace Romero out for revenge as he rumbles with Josef Samael April 4th at MLW&#8217;s Rise of the Renegades card</strong></p>
<p>NEW YORK –  400 pound undefeated Ace Romero is out for blood&#8230; but what happens when he faces a global dealer in violence? New York may never be the same when Romero and Josef Samael clash Thursday April 4th in Queens.</p>
<p>MLW today announced a GRUDGE MATCH: Ace Romero vs. Josef Samael (representing CONTRA Unit) for MLW&#8217;s April 4th (Rise of the Renegades) event at the Melrose Ballroom. The event will be a MLW FUSION TV taping for beIN SPORTS.</p>
<p>Tickets start at $20 at http://www.MLWTickets.com. </p>
<p>2 weeks ago super heavyweight sensation Ace Romero was on the verge of going 2-0 against Simon Gotch when the human jumbo jet was blindsided in a violent attack.  CONTRA Unit had once again struck.  </p>
<p>While Gotch and fellow soldier Jacob Fatu bludgeoned the mighty Romero, Josef Samael went into his boot and pulled out a spike. What proceed was arguably the most heinous and graphic attack in MLW broadcast history.  Stabbing the spike into the forehead of Romero several times, Josef Samael seemingly lusted for more blood as Romero became a crimson mask.</p>
<p>Since the violent attack, Romero has refused to accept being called the latest victim of CONTRA Unit&#8217;s seemingly random and shockingly brutal attacks.  Instead, Romero wants to do something about and has demanded a match against a member of this new group.  Josef Samael gladly accepted and now the two will collide in a grudge match on Thursday night April 4th in New York City</p>
<p>CONTRA Unit is an international organization cloaked in mystery but driven to gain power, disrupt leagues such as MLW and conquer all in their path by any means necessary!</p>
<p>CONTRA has already put out their mantra as “global dealers in violence” and Josef Samael vows to showcase this statement in his upcoming fight against the popular pro wrester Romero.</p>
<p>Trained in various forms of combat, when Josef Samael steps into the ring for a fight, it is best described as pure chaos.</p>
<p>A polished and successful entrepreneur out of the ring known for wearing nice suits and always smoking a cigar, Josef Samael is a ruthless and shadowy figure. </p>
<p>While this mysterious combatant may look dress in the finest suits and smoke the best cigars, when in it comes to wrestling, he channels a barbaric and violent style to ensure victory. </p>
<p>Josef Samael has conquered all in Japan, Puerto Rico, Australia and now he looks to defeat all in his path in Major League Wrestling.</p>
<p>A decorated 20-year veteran, Josef Samael has dominated every continent he’s competed on, including winning the NWA World’s Heavyweight Championship and the Zero-1 title in Japan.  Remembered for his international feuds with the likes of Terry Funk, this brawler is a wicked force.</p>
<p>Now this megalomaniac is on a conquest to disrupt and destroy all in the name of CONTRA unit&#8230; but will he hit a wall when he faces the 400 pound undefeated Romero?</p>
<p>Find out in New York April 4 at the Melrose Ballroom a MLW presents a national TV taping for beIN SPORTS (buy tickets).</em></p>
								
															</div>

							

<div class="trending">
  <h2 class='section-title'>More Trending Stories</h2>
  <ul>
      <li><a href="https://411mania.com/wrestling/wwe-ufc-espn-ppv-dead/">UFC&#8217;s PPV Deal Shows PPV Isn&#8217;t Dead Despite What WWE &#038; Vince McMahon Thought</a></li>
      <li><a href="https://411mania.com/wrestling/charlotte-flair-wwe-lawsuit-update/">Latest On Charlotte Flair&#8217;s Ex-Husband&#8217;s Lawsuit Against Flair and WWE</a></li>
      <li><a href="https://411mania.com/wrestling/djz-officially-signs-with-wwe/">DJZ Officially Signs With WWE</a></li>
      <li><a href="https://411mania.com/wrestling/renee-young-says-shes-been-gotten-feedback-to-talk-less-on-commentary/">Renee Young Says She&#8217;s Gotten Feedback to Talk Less on Commentary</a></li>
    </ul>
</div>
							
							
							<div class="footer-bar author">
								<div class="share">
									<a class="btn tw" target="_blank" href="https://twitter.com/intent/tweet?original_referer=https://411mania.com/wrestling/mlw-announces-ace-romero-vs-josef-samael-at-rise-of-the-renegades-on-apr-4/&text=MLW Announces Ace Romero vs. Josef Samael At Rise Of The Renegades On Apr. 4&url=https://411mania.com/wrestling/mlw-announces-ace-romero-vs-josef-samael-at-rise-of-the-renegades-on-apr-4/">Share <span>on twitter</span></a>
									<a target="_blank" class="btn fb" href="https://www.facebook.com/sharer/sharer.php?u=https://411mania.com/wrestling/mlw-announces-ace-romero-vs-josef-samael-at-rise-of-the-renegades-on-apr-4/">Share <span>on facebook</span></a>
									
									<div class="shareall">
										<div id="social-all" class="social-all">
											<div class="share-wrap">
												<div id="fb-root"></div>
												<script>(function(d, s, id) {
												  var js, fjs = d.getElementsByTagName(s)[0];
												  if (d.getElementById(id)) return;
												  js = d.createElement(s); js.id = id;
												  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
												  fjs.parentNode.insertBefore(js, fjs);
												}(document, 'script', 'facebook-jssdk'));</script>
												<div class="fb-like" data-href="https://411mania.com/wrestling/mlw-announces-ace-romero-vs-josef-samael-at-rise-of-the-renegades-on-apr-4/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
											</div>
											<div class="share-wrap">
												<a href="https://twitter.com/share" class="twitter-share-button">Tweet</a>
												<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
											</div>
											
											<div class="share-wrap">
												<a href="/cdn-cgi/l/email-protection#9fa0eceafdf5fafceba2abaeaed2fef1f6fe" title="Share by Email" class="shareemail"></a>
											</div>
											
											<div class="share-wrap">
												<div class="g-plusone" data-size="medium"></div>
											</div>
											
											<div class="share-wrap">
												<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" /></a>
												<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://apis.google.com/js/platform.js"></script>
												<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
											</div>
										</div>
									</div>
									
									<script>
										jQuery(document).ready(function(){
											jQuery('.shareall').click(function(){
												jQuery(this).children('.social-all').slideToggle(200);
											});
											// Remove all hard-coded formatting from original content:
											jQuery('font').each(function(){
												jQuery(this).removeAttr('style');
												jQuery(this).removeAttr('face');
												jQuery(this).removeAttr('size');
											});
										});
									</script>
									
								</div>
							</div>
							
							<div class="tags">
																									<h4 class="title" style="display:inline;">article topics :</h4>
									<p style="display:inline;">
									<a href="https://411mania.com/tag/mlw/">MLW</a>, <a href="https://411mania.com/author/jeremylambert/">Jeremy Lambert</a>								  	</p>
															</div>
																					
														<div class="article widget" >
															</div>
							
							<div id="disqus_thread"></div>
								
<div id="disqus_thread"></div>

														<div class="article widget" >
															</div>
						
						</div>
									</div>
					</div>
	</div>
</section>

<div class="sidebar">	
			
		<!-- Single article Sidebar -->	
		<div class="featurednews">
							<div id="sm411_widget-8" class="widget widget_sm411_widget">        
        
        <div class="social top">
		        <a href="https://www.facebook.com/pages/411Maniacom/121332505575" class="btn fb" title="Facebook" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Facebook', 'click']);"></a>				<a href="https://twitter.com/411mania" class="btn tw" title="Twitter" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Twitter', 'click']);"></a>								<a href="https://www.instagram.com/411mania/" class="btn inst" title="Instagram" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Instagram', 'click']);"></a>																								
										
			<a href="rss/" class="btn rss" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Feed RSS', 'click']);"></a>
		
            </div>
        
        
        
        
  </div>		
		<h2 class="section-title underline"> </h2>
		
		      
            
      	<ul class="news current">
      	      	      	              	<li class="new wrestling wrestling">
				<a href="https://411mania.com/wrestling/kurt-angle-baron-corbin-challenge/">
					<div class="category">wrestling</div>
						<img width="75" height="75" src="https://411mania.com/wp-content/uploads/2019/03/Raw-Kurt-Angle-3-11-19-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2019/03/Raw-Kurt-Angle-3-11-19-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2019/03/Raw-Kurt-Angle-3-11-19-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2019/03/Raw-Kurt-Angle-3-11-19-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" />					<div class="text">
						<span class="date"></span>
						<h4 class="title">Kurt Angle Calls Baron Corbin a &#8216;Great Challenge&#8217; for Him at WrestleMania 35</h4>
				  </div>
				</a>
			</li>
      	
      	      	      	              	<li class="new wrestling wrestling">
				<a href="https://411mania.com/wrestling/backstage-note-batista-segment-raw/">
					<div class="category">wrestling</div>
						<img width="75" height="75" src="https://411mania.com/wp-content/uploads/2019/03/Batista-WWE-Raw-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2019/03/Batista-WWE-Raw-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2019/03/Batista-WWE-Raw-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2019/03/Batista-WWE-Raw-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" />					<div class="text">
						<span class="date"></span>
						<h4 class="title">Backstage Note On Batista&#8217;s Segment on RAW Last Night</h4>
				  </div>
				</a>
			</li>
      	
      	      	      	              	<li class="new wrestling wrestling">
				<a href="https://411mania.com/wrestling/match-rumors-wrestlemania-35/">
					<div class="category">wrestling</div>
						<img width="75" height="75" src="https://411mania.com/wp-content/uploads/2018/03/WrestleMania-35-Logo-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2018/03/WrestleMania-35-Logo-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2018/03/WrestleMania-35-Logo-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2018/03/WrestleMania-35-Logo-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" />					<div class="text">
						<span class="date"></span>
						<h4 class="title">WWE Attempting to Control the Match Count for WrestleMania 35 As Women&#8217;s Battle Royal and Several Other Matches Could Still Be Added</h4>
				  </div>
				</a>
			</li>
      	
      	      	      	              	<li class="new wrestling wrestling">
				<a href="https://411mania.com/wrestling/aj-styles-wanted-wwe-new-deal/">
					<div class="category">wrestling</div>
						<img width="75" height="75" src="https://411mania.com/wp-content/uploads/2019/02/AJ-Styles-Smackdown-2-5-19-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2019/02/AJ-Styles-Smackdown-2-5-19-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2019/02/AJ-Styles-Smackdown-2-5-19-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2019/02/AJ-Styles-Smackdown-2-5-19-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" />					<div class="text">
						<span class="date"></span>
						<h4 class="title">AJ Styles Made It Clear He Wanted to Stay With WWE in Contract Negotiations</h4>
				  </div>
				</a>
			</li>
      	
      	      	      	              	<li class="new mma mma">
				<a href="https://411mania.com/mma/dana-white-brock-lesnar-vs-cormier/">
					<div class="category">mma</div>
						<img width="75" height="75" src="https://411mania.com/wp-content/uploads/2018/07/Daniel-Cormier-Brock-Lesnar-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2018/07/Daniel-Cormier-Brock-Lesnar-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2018/07/Daniel-Cormier-Brock-Lesnar-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2018/07/Daniel-Cormier-Brock-Lesnar-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" />					<div class="text">
						<span class="date"></span>
						<h4 class="title">Dana White Thinks Brock Lesnar vs. Daniel Cormier Will Happen, Expects to Hear From Lesnar This Summer</h4>
				  </div>
				</a>
			</li>
      	
      	      	      	              	<li class="new wrestling wrestling">
				<a href="https://411mania.com/wrestling/kurt-angle-opponent-wm-35-update/">
					<div class="category">wrestling</div>
						<img width="75" height="75" src="https://411mania.com/wp-content/uploads/2018/07/Kurt-Angle-WWE-Raw-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2018/07/Kurt-Angle-WWE-Raw-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2018/07/Kurt-Angle-WWE-Raw-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2018/07/Kurt-Angle-WWE-Raw-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" />					<div class="text">
						<span class="date"></span>
						<h4 class="title">Kurt Angle Reportedly Wanted a Higher-Profile Opponent for Final Match at WrestleMania</h4>
				  </div>
				</a>
			</li>
      	
      	      	      	              	<li class="new wrestling wrestling">
				<a href="https://411mania.com/wrestling/ronda-rousey-wwe-fire-challenge/">
					<div class="category">wrestling</div>
						<img width="75" height="75" src="https://411mania.com/wp-content/uploads/2019/03/Travis-Browne-Ronda-Rousey-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2019/03/Travis-Browne-Ronda-Rousey-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2019/03/Travis-Browne-Ronda-Rousey-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2019/03/Travis-Browne-Ronda-Rousey-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" />					<div class="text">
						<span class="date"></span>
						<h4 class="title">Ronda Rousey Challenges WWE to Fire Her</h4>
				  </div>
				</a>
			</li>
      	
      	      	      	              	<li class="new wrestling wrestling">
				<a href="https://411mania.com/wrestling/sin-cara-wwe-contract-update/">
					<div class="category">wrestling</div>
						<img width="75" height="75" src="https://411mania.com/wp-content/uploads/2016/10/Sin-Cara-Raw-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2016/10/Sin-Cara-Raw-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2016/10/Sin-Cara-Raw-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2016/10/Sin-Cara-Raw-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" />					<div class="text">
						<span class="date"></span>
						<h4 class="title">Sin Cara: &#8216;I Have Not Signed a New Contract With WWE&#8217;</h4>
				  </div>
				</a>
			</li>
      	
      	      	</ul>
            
        					</div>
	
	<!-- wrestling/news Sidebar -->	
		
	<script>
	jQuery(document).ready(function(){
		jQuery('.featurednews .switch .btn').click(function(){
			jQuery('.featurednews .switch .btn').removeClass('active');
			jQuery(this).addClass('active');				
		});
	});	
	</script>
	
	
	
</div><div class="clear"></div>


	


<script>
// auxiliar script to clean the content:
jQuery(document).ready(function(){
/*
	var newcontent = jQuery('#intelliText').html().replace(' style="font-size: 12px;"','');
	var newcontent = newcontent.replace('font-size: 12px','');
	var newcontent = newcontent.replace('font-size:12px','');
	//console.log(newcontent);
	jQuery('#intelliText').html(newcontent);
*/
})
</script>

<div class="footerAd" >
			<div id="text-67" class="widget widget_text">			<div class="textwidget"></div>
		</div>	</div>
	


<!--FOOTER START-->
<div class="clear"></div>
</div> <!--close div (starts on header.php)-->

		
	<div class="more-stories">
		<h2 class="section-title">More Stories</h2>
		<div class="footer-columns">
										<div class="more stories widget">
			<div class="loading"><img src="https://411mania.com/wp-content/themes/411mania/img/loading.gif" alt="loading"/> </div>
			<div class="items">
				<ul class="column  movie"> <li class="category"><a href="/movies">Movies/TV</a></li> <li class="items"><a href="https://411mania.com/movies/toy-story-4-trailer-bo-peep-reunion/"><i>Toy Story 4</i> Trailer Features Reunion With Bo Peep</a></li><li class="items"><a href="https://411mania.com/movies/game-of-thrones-prequel-pilot-adds-miranda-richardson/"><i>Game of Thrones</i> Prequel Pilot Adds Miranda Richardson</a></li><li class="items"><a href="https://411mania.com/movies/thanos-snap-almost-left-out-avengers-infinity-war/">Thanos&#8217; Snap Was Almost Left Out of <i>Avengers: Infinity War</i></a></li><li class="items"><a href="https://411mania.com/movies/off-the-rack-comic-review-the-life-of-captain-marvel/">Off The Rack Comic Review: The Life of Captain Marvel</a></li><li class="items"><a href="https://411mania.com/movies/fighting-with-my-family-florence-pugh-talks-black-widow/"><i>Fighting With My Family&#8217;s</i> Florence Pugh in Talks For <i>Black Widow</i> Role</a></li><li class="items"><a href="https://411mania.com/movies/producer-says-suicide-squad-total-reboot/">Producer Says <i>The Suicide Squad</i> is a &#8216;Total Reboot&#8217;</a></li></ul><ul class="column  music"> <li class="category"><a href="/music">Music</a></li> <li class="items"><a href="https://411mania.com/music/leaving-neverland-wade-robson-individual-choice-listen-to-michael-jackson/">Wade Robson Says It&#8217;s Everyone&#8217;s Individual Choice To Listen To Michael Jackson&#8217;s Music</a></li><li class="items"><a href="https://411mania.com/music/michael-jackson-ex-bodyguard-women/">Michael Jackson&#8217;s Ex-Bodyguard Says He Knows Jackson Was Into Women</a></li><li class="items"><a href="https://411mania.com/music/leaving-neverland-director-michael-jackson-trial/"><i>Leaving Neverland</i> Director Wants To Do New Documentary On Michael Jackson&#8217;s 2005 Child Molestation Trial</a></li><li class="items"><a href="https://411mania.com/music/r-kelly-denies-having-sex-with-aaliyahs-mother/">R. Kelly Denies Having Sex With Aaliyah&#8217;s Mother</a></li><li class="items"><a href="https://411mania.com/music/sam-smith-non-binary/">Sam Smith Comes Out As Gender Non-Binary</a></li><li class="items"><a href="https://411mania.com/music/michael-jackson-paris-jackson-suicide/">Michael Jackson&#8217;s Daughter, Paris Jackson, Hospitalized Following Attempted Suicide</a></li></ul><ul class="column  wrestling"> <li class="category"><a href="/wrestling">Wrestling</a></li> <li class="items"><a href="https://411mania.com/wrestling/mlw-announces-ace-romero-vs-josef-samael-at-rise-of-the-renegades-on-apr-4/">MLW Announces Ace Romero vs. Josef Samael At Rise Of The Renegades On Apr. 4</a></li><li class="items"><a href="https://411mania.com/wrestling/wwe-news-skull-king-ricochet-kofi-kingston-warrior-award/">WWE News: &#8220;Skull King&#8221; Trademark, Kofi Ready To Beat The Odds, Ricochet Video</a></li><li class="items"><a href="https://411mania.com/wrestling/kazeem-famuyide-believes-daniel-bryan-is-reason-for-mustafa-ali-push/">Former WWE Writer Believes Daniel Bryan Is The Reason For Mustafa Ali&#8217;s Push</a></li><li class="items"><a href="https://411mania.com/wrestling/wrestlemania-35-opening-betting-odds/">WrestleMania 35 Opening Betting Odds</a></li><li class="items"><a href="https://411mania.com/wrestling/undertaker-vs-lesnar-wm-30-video/">WWE News: Full The Undertaker vs. Brock Lesnar Match Video, Superstars Pick Their Favorite Classic Tag Teams, WWE Showcases Wildest Bloopers</a></li><li class="items"><a href="https://411mania.com/wrestling/kurt-angle-baron-corbin-challenge/">Kurt Angle Calls Baron Corbin a &#8216;Great Challenge&#8217; for Him at WrestleMania 35</a></li></ul><ul class="column  games"> <li class="category"><a href="/games">Games</a></li> <li class="items"><a href="https://411mania.com/games/the-8-ball-top-8-western-video-game-composers/">The 8 Ball: Top 8 Western Video Game Composers</a></li><li class="items"><a href="https://411mania.com/games/blizzard-creating-franchised-city-based-call-of-duty-league/">Blizzard Creating Franchised, City-Based Call of Duty League</a></li><li class="items"><a href="https://411mania.com/games/overwatch-league-play-home-markets-next-year/">Overwatch League Teams Will Play In Their Home Markets Next Year</a></li><li class="items"><a href="https://411mania.com/games/valve-launches-pro-circuit-app-dota-2-esports/">Valve Launches New Pro Circuit App For Dota 2 Esports</a></li><li class="items"><a href="https://411mania.com/games/xavier-woods-dd-show-rollout-ventures-into-haunted-manor-in-latest-episode/">Xavier Woods&#8217; D&#038;D Show Rollout Ventures Into Haunted Manor In Latest Episode</a></li><li class="items"><a href="https://411mania.com/games/convention-call-dms-hints-unannounced-dd-setting/">Convention Call For DMs Hints at &#8216;Unannounced&#8217; D&#038;D Setting This Year</a></li></ul><ul class="column  mma"> <li class="category"><a href="/mma">MMA</a></li> <li class="items"><a href="https://411mania.com/mma/conor-mcgregor-will-take-a-co-main-event-slot-as-long-as-he-gets-ufc-shares/">Conor McGregor Will Take A Co-Main Event Slot As Long As He Gets UFC Shares</a></li><li class="items"><a href="https://411mania.com/mma/dana-white-brock-lesnar-vs-cormier/">Dana White Thinks Brock Lesnar vs. Daniel Cormier Will Happen, Expects to Hear From Lesnar This Summer</a></li><li class="items"><a href="https://411mania.com/mma/heavyweight-division-brock-lesnar-2/">411 MMA Rankings 03.19.19: Heavyweight Division &#8211; Brock Lesnar, Daniel Cormier, More</a></li><li class="items"><a href="https://411mania.com/mma/ufc-espn-ppv/">UFC Announces That ESPN+ Will Be Exclusive Provider for PPVs in U.S.</a></li><li class="items"><a href="https://411mania.com/mma/conor-mcgregor-confirms-hes-in-negotiations-for-next-ufc-fight/">Conor McGregor Confirms He&#8217;s In Negotiations for Next UFC Fight</a></li><li class="items"><a href="https://411mania.com/mma/tony-ferguson-says-hes-getting-help-from-ufc-over-mental-state-is-in-great-spirits/">Tony Ferguson Says He&#8217;s Getting Help From UFC Over Mental State, Is In Great Spirits</a></li></ul>			</div>	
			<script type="text/javascript">
				/* AJAX CALL, TOO HEAVY ON THE SERVER 
			
				// First check if Ajax is activated
				if(typeof ajaxurl != 'undefined') {
			
					// Ajax load all items at first load: 
					jQuery('.more.stories.widget .items').hide();
					jQuery('.more.stories.widget .loading').show();
					jQuery.post(ajaxurl, { 
						action:     'more_stories_list_no_images'				

					}, function (response) {
						//console.log(response);
						if (response != 0 ) { 							
							jQuery('.more.stories.widget .items').html(response);
							jQuery('.more.stories.widget .loading').hide();
							jQuery('.more.stories.widget .items').fadeIn();

						}else{
							jQuery('.more.stories.widget .items').html('No stories to show');
						}
					});
				}else{
					console.log('AJAX IS NOT ACTIVATED');
				}
				*/
			</script>
		</div>
							
		</div>
	</div>




<div class="banner-homebottom-all">
			
</div>

<div class="banner-homebottom">
			
</div>

<footer class="footer">	
	<div class="inner">	
                <nav class="column">
                    <ul id="menu-footer-menu" class="menu">
                    	<li id="menu-item-287296" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item menu-item-has-children menu-item-287296"><a href="/movies">Movies / TV</a>
						<ul class="sub-menu">
							<li id="menu-item-287326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287326"><a href="https://411mania.com/movies/category/news/">News</a></li>
							<li id="menu-item-287327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287327"><a href="https://411mania.com/movies/category/columns/">Columns</a></li>
							<li id="menu-item-287328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287328"><a href="https://411mania.com/movies/category/reviews/">Reviews</a></li>
						</ul>
						</li>
						<li id="menu-item-287300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287300"><a href="/music">Music</a>
						<ul class="sub-menu">
							<li id="menu-item-287323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287323"><a href="https://411mania.com/music/category/news/">News</a></li>
							<li id="menu-item-287325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287325"><a href="https://411mania.com/music/category/columns/">Columns</a></li>
							<li id="menu-item-287324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287324"><a href="https://411mania.com/music/category/reviews/">Reviews</a></li>
						</ul>
						</li>
						<li id="menu-item-287298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287298"><a href="/wrestling">Wrestling</a>
						<ul class="sub-menu">
							<li id="menu-item-287318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287318"><a href="https://411mania.com/wrestling/category/news/">News</a></li>
							<li id="menu-item-287349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287349"><a href="https://411mania.com/wrestling/category/columns/">Columns</a></li>
							<li id="menu-item-287319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287319"><a href="https://411mania.com/wrestling/category/tv-report/">TV Reports</a></li>
							<li id="menu-item-287320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287320"><a href="https://411mania.com/wrestling/category/video-reviews/">Video Reviews</a></li>
							<li id="menu-item-287322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287322"><a href="https://411mania.com/wrestling/category/the-dunn-list/">The Dunn List</a></li>
							<li id="menu-item-287322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287322"><a href="https://411mania.com/wrestling/category/csonka-reviews/">Csonka Reviews</a></li>
							<li id="menu-item-287321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287321"><a href="https://411mania.com/wrestling/category/hall-of-fame/">Hall of Fame</a></li>
						</ul>
						</li>
						<li id="menu-item-287297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287297"><a href="/games">Games</a>
						<ul class="sub-menu">
							<li id="menu-item-287301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287301"><a href="https://411mania.com/games/category/news/">News</a></li>
							<li id="menu-item-287314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287314"><a href="https://411mania.com/games/category/previews/">Previews</a></li>
							<li id="menu-item-287315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287315"><a href="https://411mania.com/games/category/reviews/">Reviews</a></li>
							<li id="menu-item-287351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287351"><a href="https://411mania.com/games/category/columns/#">Columns</a></li>
						</ul>
						</li>
						<li id="menu-item-287299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287299"><a href="/mma">Mma</a>
						<ul class="sub-menu">
							<li id="menu-item-287316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287316"><a href="https://411mania.com/mma/category/news/">News</a></li>
							<li id="menu-item-287360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287360"><a href="https://411mania.com/mma/category/reports/">Reports</a></li>
							<li id="menu-item-287317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287317"><a href="https://411mania.com/mma/category/columns/">Columns</a></li>
						</ul>
						</li>
					</ul>
                    
                                                            
                                        
                    
                </nav>
                
                
                <div class="contact-menu">
					<span class="item"><a href="/about-us/">About us</a></span>
					<!--<span class="item"><a class="the411" href="/about-us/#the411">the 411</a></span>-->
					<span class="item"><a href="/privacy-policy/">privacy policy</a></span>
					<span class="item"><a href="/contact/">contact us</a></span>
					
					<div class="social">
						<a href="https://www.facebook.com/pages/411Maniacom/121332505575" class="btn fb" title="Facebook" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Facebook', 'click']);"></a>						<a href="https://twitter.com/411mania" class="btn tw" title="Twitter" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Twitter', 'click']);"></a>																														<a href="https://www.instagram.com/411mania/" class="btn inst" title="Instagram" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Instagram', 'click']);"></a>																		
						
						<a href="/feed/" class="btn rss" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Feed RSS', 'click']);"></a>
					</div>
				</div>
                
        <div class="copyright">
        	<p>Copyright &copy; 2019 411mania.com, LLC. All rights reserved.<br/><a href="/privacy-policy/">Click here for our privacy policy. Please help us serve you better, fill out our survey.</a><br/>Use of this site signifies your agreement to our terms of use.</p>
        </div>
    </div>
    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/411mania.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"411mania"};
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"591084 https:\/\/411mania.com\/?post_type=face3_wrestling&p=591084","disqusShortname":"411mania","disqusTitle":"MLW Announces Ace Romero vs. Josef Samael At Rise Of The Renegades On Apr. 4","disqusUrl":"https:\/\/411mania.com\/wrestling\/mlw-announces-ace-romero-vs-josef-samael-at-rise-of-the-renegades-on-apr-4\/","postId":"591084"};
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.ui.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.tweet.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.localscroll.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.bxSlider.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.easing.1.3.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.face3.functions.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.face3.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/face3-ajax/face3-ajax.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ratingsL10n = {"plugin_url":"https:\/\/411mania.com\/wp-content\/plugins\/wp-postratings","ajax_url":"https:\/\/411mania.com\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 item at a time.","image":"squares","image_ext":"gif","max":"10","show_loading":"1","show_fading":"1","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src="https://411mania.com/wp-content/plugins/wp-postratings/images/squares/rating_over.gif";;
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/wp-postratings/js/postratings-js.js?ver=1.86.2'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://411mania.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
</footer>
<!--FOOTER END-->
</body>
</html>