<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" style="margin-top:0px !important;" lang="en-US" prefix="og: http://ogp.me/ns#" >
<head>


<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=0.90, user-scalable=0"/>

<!-- Meta Facebook OG -->
<meta property="og:type" content="website"/>
<meta property="og:title" content="411MANIA | NXT Stars Start Fundraiser to Help Ricochet&#8217;s Mother Rebuild From House Fire"/>
<meta property="og:url" content="http://411mania.com/wrestling/nxt-stars-start-fundraiser-to-help-ricochets-mother-rebuild-from-house-fire/"/>
<meta property="og:site_name" content="NXT Stars Start Fundraiser to Help Ricochet&#8217;s Mother Rebuild From House Fire"/>
<meta property="og:image" content="https://411mania.com/wp-content/uploads/2018/12/Ricochet-NXT-150x150.jpg" />


<!-- Meta -->
<meta name="keywords"  content="">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://411mania.com/wp-content/themes/411mania/favicon.png" />

<!--[if lte IE 8]>
	<link rel="stylesheet" type="text/css" href="https://411mania.com/wp-content/themes/411mania/ie8-and-down.css" />
	<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<script type="text/javascript" src="inc/jquery/selectivizr-min.js"></script>
  <noscript><link rel="stylesheet" href="[fallback css]" /></noscript>
<![endif]-->


<link href='https://fonts.googleapis.com/css?family=Lato:300,400,700' rel='stylesheet' type='text/css'/>
<link href='https://fonts.googleapis.com/css?family=Droid+Serif:400,700' rel='stylesheet' type='text/css'>
<link href='https://411mania.com/wp-content/themes/411mania/review.css' rel='stylesheet' type='text/css'>

<script>
window.adthrive = window.adthrive || {};
window.adthrive.cmd = window.adthrive.cmd || [];
window.adthrive.host = 'ads.adthrive.com';
window.adthrive.plugin = 'adthrive-ads-1.0.32';
window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);

(function() {
	var script = document.createElement('script');
	script.async = true;
	script.type = 'text/javascript';
	script.src = document.location.protocol + '//ads.adthrive.com/sites/5c54b1cdf450534e4940a8f0/ads.min.js?threshold=' + window.adthrive.threshold;
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(script, node);
})();
</script>

<!-- This site is optimized with the Yoast SEO plugin v11.0 - https://yoast.com/wordpress/plugins/seo/ -->
<title>NXT Stars Start Fundraiser to Help Ricochet&#039;s Mother Rebuild From House Fire | 411MANIA</title>
<link rel="canonical" href="https://411mania.com/wrestling/nxt-stars-start-fundraiser-to-help-ricochets-mother-rebuild-from-house-fire/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="NXT Stars Start Fundraiser to Help Ricochet&#039;s Mother Rebuild From House Fire | 411MANIA" />
<meta property="og:description" content="Several NXT stars are banding together to help Ricochet&#039;s mother recover from losing her home in a fire." />
<meta property="og:url" content="https://411mania.com/wrestling/nxt-stars-start-fundraiser-to-help-ricochets-mother-rebuild-from-house-fire/" />
<meta property="og:site_name" content="411MANIA" />
<meta property="article:publisher" content="https://www.facebook.com/pages/411Maniacom/121332505575" />
<meta property="article:tag" content="NXT" />
<meta property="article:tag" content="Ricochet" />
<meta property="og:image" content="https://411mania.com/wp-content/uploads/2018/12/Ricochet-NXT.jpg" />
<meta property="og:image:secure_url" content="https://411mania.com/wp-content/uploads/2018/12/Ricochet-NXT.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="370" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Several NXT stars are banding together to help Ricochet&#039;s mother recover from losing her home in a fire." />
<meta name="twitter:title" content="NXT Stars Start Fundraiser to Help Ricochet&#039;s Mother Rebuild From House Fire | 411MANIA" />
<meta name="twitter:site" content="@411mania" />
<meta name="twitter:image" content="https://411mania.com/wp-content/uploads/2018/12/Ricochet-NXT.jpg" />
<meta name="twitter:creator" content="@411mania" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://411mania.com/#website","url":"https://411mania.com/","name":"411MANIA","publisher":{"@id":"https://411mania.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://411mania.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://411mania.com/wrestling/nxt-stars-start-fundraiser-to-help-ricochets-mother-rebuild-from-house-fire/#webpage","url":"https://411mania.com/wrestling/nxt-stars-start-fundraiser-to-help-ricochets-mother-rebuild-from-house-fire/","inLanguage":"en-US","name":"NXT Stars Start Fundraiser to Help Ricochet&#039;s Mother Rebuild From House Fire | 411MANIA","isPartOf":{"@id":"https://411mania.com/#website"},"image":{"@type":"ImageObject","@id":"https://411mania.com/wrestling/nxt-stars-start-fundraiser-to-help-ricochets-mother-rebuild-from-house-fire/#primaryimage","url":"https://411mania.com/wp-content/uploads/2018/12/Ricochet-NXT.jpg","caption":""},"primaryImageOfPage":{"@id":"https://411mania.com/wrestling/nxt-stars-start-fundraiser-to-help-ricochets-mother-rebuild-from-house-fire/#primaryimage"},"datePublished":"2019-04-22T21:41:40+00:00","dateModified":"2019-04-22T21:41:40+00:00"}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="411MANIA &raquo; NXT Stars Start Fundraiser to Help Ricochet&#8217;s Mother Rebuild From House Fire Comments Feed" href="https://411mania.com/wrestling/nxt-stars-start-fundraiser-to-help-ricochets-mother-rebuild-from-house-fire/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.5.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.5.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-669010-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-669010-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/411mania.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://411mania.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://411mania.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-styles-css'  href='https://411mania.com/wp-content/themes/411mania/style.css?d=1555038922' type='text/css' media='screen' />
<link rel='stylesheet' id='face3-ajax-css'  href='https://411mania.com/wp-content/plugins/face3-ajax/face3-ajax.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-postratings-css'  href='https://411mania.com/wp-content/plugins/wp-postratings/css/postratings-css.css?ver=1.86.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://411mania.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/411mania.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.5.1'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js?ver=1.3.2'></script>
<link rel='https://api.w.org/' href='https://411mania.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://411mania.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://411mania.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://411mania.com/?p=598796' />
<link rel="alternate" type="application/json+oembed" href="https://411mania.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F411mania.com%2Fwrestling%2Fnxt-stars-start-fundraiser-to-help-ricochets-mother-rebuild-from-house-fire%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://411mania.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F411mania.com%2Fwrestling%2Fnxt-stars-start-fundraiser-to-help-ricochets-mother-rebuild-from-house-fire%2F&#038;format=xml" />
<script data-cfasync="false" type="text/javascript">var ajaxurl = "https://411mania.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">
    (function(p,u,s,h){
        p._pcq=p._pcq||[];
        p._pcq.push(['_currentTime',Date.now()]);
        s=u.createElement('script');
        s.type='text/javascript';
        s.async=true;
        s.src='https://cdn.pushcrew.com/js/8b86bb1e058796d113880964f0a9b314.js';
        h=u.getElementsByTagName('script')[0];
        h.parentNode.insertBefore(s,h);
    })(window,document);
</script>
			<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js"  data-cbid="97abfb60-c99d-45ed-bec4-7015c1018a57" type="text/javascript" async></script>
			
<script data-cfasync="false" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js?ver=1.3.2"></script>
<script data-cfasync="false" type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/fastclick/1.0.6/fastclick.js"></script>
<script     type="text/javascript">
var mobile_timer = false;
if(navigator.userAgent.match(/iPhone/i)) {
	$('#viewport').attr('content','width=device-width,minimum-scale=1.0,maximum-scale=1.0,initial-scale=1.0');
	$(window).bind('gesturestart',function () {
		clearTimeout(mobile_timer);
		$('#viewport').attr('content','width=device-width,minimum-scale=1.0,maximum-scale=10.0');
	}).bind('touchend',function () {
		clearTimeout(mobile_timer);
		mobile_timer = setTimeout(function () {
			$('#viewport').attr('content','width=device-width,minimum-scale=1.0,maximum-scale=1.0,initial-scale=1.0');
		},1000);
	});
}
</script>


</head>
<body id="411MANIA" class="  single    lang_en">	
	<!--HEADER START-->
	<div id="overlay"></div>
	<header class="header inner-page">
		<div class="inner"> 											
			<div id="menutoggle"></div>
			<div id="logo" class="logo">				
				<a id="logo-small" class="logo logo-small" href="https://411mania.com" title="411MANIA" onClick="_gaq.push(['_trackEvent', 'Website', 'logo', 'click']);">
					<img src="https://411mania.com/wp-content/themes/411mania/img/logo-small.svg" alt="411 Mania logo" />
				</a>
			</div>
			
			<script>
				jQuery(document).ready(function(){					
					
					jQuery('#search').click(function(){					
						if( jQuery(window).width() < 921 ){
							jQuery('#menutoggle').removeClass('open');
							jQuery('nav.top-menu').slideUp(400);
						
							if(!jQuery(this).hasClass('open')){
								jQuery(this).addClass('open');
								jQuery('#search.top-right form').slideDown();
								jQuery('#overlay').fadeIn(400);
							}else{
								jQuery(this).removeClass('open');
								jQuery('#search.top-right form').slideUp(400);
								jQuery('#overlay').fadeOut(400);
							}
						}
					});
					jQuery('#search.top-right form').click(function(e){
						e.stopPropagation();
					});
					
					jQuery('#menutoggle').click(function(){					
						jQuery('nav.top-menu').slideToggle();
						jQuery('#search.top-right form').slideUp(400);
						
						if( jQuery(window).width() < 921 ){
							jQuery('#search.top-right').removeClass('open');
							jQuery('#search.top-right form').slideUp(400);
						
							if(!jQuery(this).hasClass('open')){
								jQuery(this).addClass('open');
								jQuery('nav.top-menu').slideDown(400);
								jQuery('#overlay').fadeIn(400);
							}else{
								jQuery(this).removeClass('open');
								jQuery('nav.top-menu').slideUp(400);
								jQuery('#overlay').fadeOut(400);
							}
						}
					});
					
					
					jQuery('#overlay').click(function(){
							jQuery(this).fadeOut();
							jQuery('#search.top-right,#menutoggle').removeClass('open');
							jQuery('#search.top-right form').slideUp();
							jQuery('nav.top-menu').slideUp();
					});
				});
			</script>
			
			<nav class="top-menu">
										
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-287269" class="movies menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287269"><a href="/movies/">Movies / tv</a>
<ul class="sub-menu">
	<li id="menu-item-287362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287362"><a href="/movies/category/news/">News</a></li>
	<li id="menu-item-287363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287363"><a href="/movies/category/reviews/">Reviews</a></li>
	<li id="menu-item-287364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287364"><a href="/movies/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-287270" class="music menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287270"><a href="/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-287368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287368"><a href="/music/category/news/">News</a></li>
	<li id="menu-item-287397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287397"><a href="/music/category/reviews/">Reviews</a></li>
	<li id="menu-item-287370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287370"><a href="/music/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-287267" class="wrestling menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287267"><a href="/wrestling/">Wrestling</a>
<ul class="sub-menu">
	<li id="menu-item-287373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287373"><a href="/wrestling/category/news/">News</a></li>
	<li id="menu-item-287374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287374"><a href="/wrestling/category/columns/">Columns</a></li>
	<li id="menu-item-287380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287380"><a href="/wrestling/category/tv-report/">TV reports</a></li>
	<li id="menu-item-287375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287375"><a href="/wrestling/category/video-reviews/">Video Reviews</a></li>
	<li id="menu-item-287379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287379"><a href="/wrestling/category/the-dunn-list/">The Dunn List</a></li>
	<li id="menu-item-413914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413914"><a href="/wrestling/category/csonka-reviews/">Csonka Reviews</a></li>
	<li id="menu-item-287377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287377"><a href="/wrestling/category/hall-of-fame/">Hall of Fame</a></li>
</ul>
</li>
<li id="menu-item-287266" class="games menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287266"><a href="/games/">Games</a>
<ul class="sub-menu">
	<li id="menu-item-287381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287381"><a href="/games/category/news/">News</a></li>
	<li id="menu-item-287383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287383"><a href="/games/category/previews/">Previews</a></li>
	<li id="menu-item-287382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287382"><a href="/games/category/reviews/">Reviews</a></li>
	<li id="menu-item-287384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287384"><a href="/games/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-287268" class="mma menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287268"><a href="/mma/">Mma</a>
<ul class="sub-menu">
	<li id="menu-item-287388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287388"><a href="/mma/category/news/">News</a></li>
	<li id="menu-item-287390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287390"><a href="/mma/category/reports/">Reports</a></li>
	<li id="menu-item-287389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287389"><a href="/mma/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-287259" class="contact first right menu-item menu-item-type-post_type menu-item-object-page menu-item-287259"><a href="https://411mania.com/contact/">Contact</a></li>
<li id="menu-item-287254" class="about right menu-item menu-item-type-post_type menu-item-object-page menu-item-287254"><a href="https://411mania.com/about-us/">About</a></li>
</ul></div>			</nav>
			
            <div class="top-right" id="search">
				<form method="get" action="https://411mania.com/search/" id="cse-search-box">
				<input type="text" name="k" size="20">
				<input type="submit" value="">
				</form>
				
							</div>
            <div style="clear:both;"></div>
             
		</div>
		<div style="clear:both;"></div>
	</header>
	<!--HEADER END-->
	<div class="push"></div>
	
	<div class="ads-header">
				<div class="banner728x90">
			
		</div>
					</div>
	<div class="main-wrapper">


				
		 
		
	


<section class="body page wrestling">
	<div class="inner blog">
		        <div class="column main">
			              	
				<div class="posts">
																	
												<script>
						var currect_post_id = 598796;
						jQuery(document).ready(function(){
							console.log("post id =====> "+currect_post_id);
						});
						</script>
						
						<div class="post"  >
                                                        
                            <h4 class="section-title underline  wrestling">
                            	<a href='/wrestling/'>wrestling</a>                            	/
                            		<span class="preview"><a href='/wrestling/category/News/'>News</a></span>
                            	                            </h4>
                           
                            <h1 class="article-title">NXT Stars Start Fundraiser to Help Ricochet&#8217;s Mother Rebuild From House Fire</h1>
							<div class="info">
								<!-- April 22, 2019 | Posted by <span class="author name"><a href="mailto:jthomas411mania@gmail.com">Jeremy Thomas</a></span> -->
								April 22, 2019 | Posted by <span class="author name"><a href="https://411mania.com/author/jeremythomas/">Jeremy Thomas</a></span>
							</div>
							
							                            	<div class="thumbnail"><img width="645" height="370" src="https://411mania.com/wp-content/uploads/2018/12/Ricochet-NXT-645x370.jpg" class="attachment-slider size-slider wp-post-image" alt="Ricochet NXT" srcset="https://411mania.com/wp-content/uploads/2018/12/Ricochet-NXT-645x370.jpg 645w, https://411mania.com/wp-content/uploads/2018/12/Ricochet-NXT-300x171.jpg 300w, https://411mania.com/wp-content/uploads/2018/12/Ricochet-NXT-314x180.jpg 314w" sizes="(max-width: 645px) 100vw, 645px" /></div>
														
				    							
							
							<div class="author">
								
								
								<div class="share">
									<a class="btn tw" target="_blank" href="https://twitter.com/intent/tweet?original_referer=https://411mania.com/wrestling/nxt-stars-start-fundraiser-to-help-ricochets-mother-rebuild-from-house-fire/&text=NXT Stars Start Fundraiser to Help Ricochet&#8217;s Mother Rebuild From House Fire&url=https://411mania.com/wrestling/nxt-stars-start-fundraiser-to-help-ricochets-mother-rebuild-from-house-fire/">Share <span>on twitter</span></a>
									
									<a target="_blank" class="btn fb" href="https://www.facebook.com/sharer/sharer.php?u=https://411mania.com/wrestling/nxt-stars-start-fundraiser-to-help-ricochets-mother-rebuild-from-house-fire/">Share <span>on facebook</span></a>
									
									<div class="shareall">
										<div id="social-all" class="social-all">
											<div class="share-wrap">
												<div id="fb-root"></div>
												<script>(function(d, s, id) {
												  var js, fjs = d.getElementsByTagName(s)[0];
												  if (d.getElementById(id)) return;
												  js = d.createElement(s); js.id = id;
												  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
												  fjs.parentNode.insertBefore(js, fjs);
												}(document, 'script', 'facebook-jssdk'));</script>
												<div class="fb-like" data-href="https://411mania.com/wrestling/nxt-stars-start-fundraiser-to-help-ricochets-mother-rebuild-from-house-fire/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
											</div>
											
											<div class="share-wrap">
												<a href="https://twitter.com/share" class="twitter-share-button">Tweet</a>
												<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
											</div>
											
											<div class="share-wrap">
												<a href="/cdn-cgi/l/email-protection#c2fdb1b7a0a8a7a1b6fff6f3f38fa3acaba3" title="Share by Email" class="shareemail"></a>
											</div>
											
											<div class="share-wrap">
												<div class="g-plusone" data-size="medium"></div>
											</div>
											<div class="share-wrap">
												<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" /></a>
												<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://apis.google.com/js/platform.js"></script>
												<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
											</div>
										</div>
									</div>
																	
								</div>
							</div>
							<div class='clear'></div>
														
												
							<div class='clear'></div>

							<div class="content">
								<p>&#8211; Several NXT stars are banding together to help Ricochet&#8217;s mother recover from losing her home in a fire.  As <a href=https://411mania.com/wrestling/ricochet-sets-up-gofundme-in-support-mother-after-she-lost-her-home/ target=new rel="noopener noreferrer">we reported last week</a>, the newly-christened Raw star launched a GoFundMe to help his mother after her home was completely destroyed in a fire.  As of now, the GoFundMe has raised $13,239 to help his mom, and in addition WWE <a href=https://www.wwe.com/article/nxt-superstars-launch-the-ricochet-family-fund-after-house-fire?sf211428153=1 target=new rel="noopener noreferrer">announced on Monday</a> that the stars of NXT are teaming up to donate items to be auctioned off, with the proceeds going to Ricochet&#8217;s mom and family.</p>
<p>The eBay page for the auctioned items is <a href=https://www.ebay.com/usr/ricochet_theoneandonly target=new rel="noopener noreferrer">here</a>, with the auctions starting tonight and running through next Monday.  They will include items from Dakota Kai, Dominik Dijakovic, Drake Wuertz, Kassius Ohno, Shayna Baszler, The Viking Raiders, Matt Riddle, Tegan Nox, DIY, Candice LeRae​​, and The Undisputed ERA.  The full list of start times for each auction is <a href=https://www.wwe.com/article/nxt-superstars-launch-the-ricochet-family-fund-after-house-fire?sf211428153=1 target=new rel="noopener noreferrer">here</a>.</p>
<p>Ricochet took to Twitter to react to the fundraiser, as you can see below:</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Wow. Guys this is awesome. I can’t thank you enough. Honestly thank you! 🙏🏽 <a href="https://t.co/H4RCbYGgVA">https://t.co/H4RCbYGgVA</a></p>
<p>&mdash; The One And Only! (@KingRicochet) <a href="https://twitter.com/KingRicochet/status/1120440258947158018?ref_src=twsrc%5Etfw">April 22, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
								
															</div>

							

<div class="trending">
  <h2 class='section-title'>More Trending Stories</h2>
  <ul>
      <li><a href="https://411mania.com/wrestling/cm-punk-was-reportedly-tony-khans-first-choice-for-aew/">CM Punk Was Reportedly Tony Khan&#8217;s First Choice For AEW</a></li>
      <li><a href="https://411mania.com/wrestling/bruce-prichard-believes-cactus-jack-randy-orton-singles-star/">Bruce Prichard On Why Match With Cactus Jack At Backlash 2004 Made Randy Orton A Singles Star</a></li>
      <li><a href="https://411mania.com/wrestling/mick-foley-kurt-angle-matt-hardy-react-goldust-wwe-departure/">Mick Foley, Kurt Angle, Matt Hardy &#038; More React to Goldust&#8217;s WWE Departure</a></li>
      <li><a href="https://411mania.com/wrestling/dean-ambrose-wwe-retiring-belief/">Backstage Update on Dean Ambrose, WWE Thinks Ambrose Is Retiring</a></li>
    </ul>
</div>
							
							
							<div class="footer-bar author">
								<div class="share">
									<a class="btn tw" target="_blank" href="https://twitter.com/intent/tweet?original_referer=https://411mania.com/wrestling/nxt-stars-start-fundraiser-to-help-ricochets-mother-rebuild-from-house-fire/&text=NXT Stars Start Fundraiser to Help Ricochet&#8217;s Mother Rebuild From House Fire&url=https://411mania.com/wrestling/nxt-stars-start-fundraiser-to-help-ricochets-mother-rebuild-from-house-fire/">Share <span>on twitter</span></a>
									<a target="_blank" class="btn fb" href="https://www.facebook.com/sharer/sharer.php?u=https://411mania.com/wrestling/nxt-stars-start-fundraiser-to-help-ricochets-mother-rebuild-from-house-fire/">Share <span>on facebook</span></a>
									
									<div class="shareall">
										<div id="social-all" class="social-all">
											<div class="share-wrap">
												<div id="fb-root"></div>
												<script>(function(d, s, id) {
												  var js, fjs = d.getElementsByTagName(s)[0];
												  if (d.getElementById(id)) return;
												  js = d.createElement(s); js.id = id;
												  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
												  fjs.parentNode.insertBefore(js, fjs);
												}(document, 'script', 'facebook-jssdk'));</script>
												<div class="fb-like" data-href="https://411mania.com/wrestling/nxt-stars-start-fundraiser-to-help-ricochets-mother-rebuild-from-house-fire/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
											</div>
											<div class="share-wrap">
												<a href="https://twitter.com/share" class="twitter-share-button">Tweet</a>
												<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
											</div>
											
											<div class="share-wrap">
												<a href="/cdn-cgi/l/email-protection#b689c5c3d4dcd3d5c28b828787fbd7d8dfd7" title="Share by Email" class="shareemail"></a>
											</div>
											
											<div class="share-wrap">
												<div class="g-plusone" data-size="medium"></div>
											</div>
											
											<div class="share-wrap">
												<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" /></a>
												<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://apis.google.com/js/platform.js"></script>
												<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
											</div>
										</div>
									</div>
									
									<script>
										jQuery(document).ready(function(){
											jQuery('.shareall').click(function(){
												jQuery(this).children('.social-all').slideToggle(200);
											});
											// Remove all hard-coded formatting from original content:
											jQuery('font').each(function(){
												jQuery(this).removeAttr('style');
												jQuery(this).removeAttr('face');
												jQuery(this).removeAttr('size');
											});
										});
									</script>
									
								</div>
							</div>
							
							<div class="tags">
																									<h4 class="title" style="display:inline;">article topics :</h4>
									<p style="display:inline;">
									<a href="https://411mania.com/tag/nxt/">NXT</a>, <a href="https://411mania.com/tag/ricochet/">Ricochet</a>, <a href="https://411mania.com/author/jeremythomas/">Jeremy Thomas</a>								  	</p>
															</div>
																					
														<div class="article widget" >
															</div>
							
							<div id="disqus_thread"></div>
								
<div id="disqus_thread"></div>

														<div class="article widget" >
															</div>
						
						</div>
									</div>
					</div>
	</div>
</section>

<div class="sidebar">	
			
		<!-- Single article Sidebar -->	
		<div class="featurednews">
							<div id="sm411_widget-8" class="widget widget_sm411_widget">        
        
        <div class="social top">
		        <a href="https://www.facebook.com/pages/411Maniacom/121332505575" class="btn fb" title="Facebook" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Facebook', 'click']);"></a>				<a href="https://twitter.com/411mania" class="btn tw" title="Twitter" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Twitter', 'click']);"></a>								<a href="https://www.instagram.com/411mania/" class="btn inst" title="Instagram" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Instagram', 'click']);"></a>																								
										
			<a href="rss/" class="btn rss" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Feed RSS', 'click']);"></a>
		
            </div>
        
        
        
        
  </div>		
		<h2 class="section-title underline"> </h2>
		
		      
            
      	<ul class="news current">
      	      	      	              	<li class="new wrestling wrestling">
				<a href="https://411mania.com/wrestling/corey-graves-wore-a-jacket-meant-for-dean-ambrose/">
					<div class="category">wrestling</div>
						<img width="75" height="75" src="https://411mania.com/wp-content/uploads/2018/06/Corey-Graves-WWE-75x75.png" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2018/06/Corey-Graves-WWE-75x75.png 75w, https://411mania.com/wp-content/uploads/2018/06/Corey-Graves-WWE-150x150.png 150w, https://411mania.com/wp-content/uploads/2018/06/Corey-Graves-WWE-70x70.png 70w" sizes="(max-width: 75px) 100vw, 75px" />					<div class="text">
						<span class="date"></span>
						<h4 class="title">Graves Wore Jacket Meant For Ambrose</h4>
				  </div>
				</a>
			</li>
      	
      	      	      	              	<li class="new wrestling wrestling">
				<a href="https://411mania.com/wrestling/jazz-vacates-nwa-world-womens-championship/">
					<div class="category">wrestling</div>
						<img width="75" height="75" src="https://411mania.com/wp-content/uploads/2018/07/jazz-75x75.png" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2018/07/jazz-75x75.png 75w, https://411mania.com/wp-content/uploads/2018/07/jazz-150x150.png 150w, https://411mania.com/wp-content/uploads/2018/07/jazz-70x70.png 70w" sizes="(max-width: 75px) 100vw, 75px" />					<div class="text">
						<span class="date"></span>
						<h4 class="title">Jazz Vacates NWA Women's Title</h4>
				  </div>
				</a>
			</li>
      	
      	      	      	              	<li class="new wrestling wrestling">
				<a href="https://411mania.com/wrestling/zack-ryder-pays-tribute-to-dean-ambrose/">
					<div class="category">wrestling</div>
						<img width="75" height="75" src="https://411mania.com/wp-content/uploads/2016/12/Zack-Ryder-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2016/12/Zack-Ryder-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2016/12/Zack-Ryder-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2016/12/Zack-Ryder-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" />					<div class="text">
						<span class="date"></span>
						<h4 class="title">Ryder Pays Tribute To Dean Ambrose</h4>
				  </div>
				</a>
			</li>
      	
      	      	      	              	<li class="new wrestling wrestling">
				<a href="https://411mania.com/wrestling/bully-ray-turned-down-impact-return-drew-mcintyre-storylines/">
					<div class="category">wrestling</div>
						<img width="75" height="75" src="https://411mania.com/wp-content/uploads/2018/08/Bully-Ray-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2018/08/Bully-Ray-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2018/08/Bully-Ray-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2018/08/Bully-Ray-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" />					<div class="text">
						<span class="date"></span>
						<h4 class="title">Bully Ray Turned Down Impact Return</h4>
				  </div>
				</a>
			</li>
      	
      	      	      	              	<li class="new wrestling wrestling">
				<a href="https://411mania.com/wrestling/dustin-rhodes-farewell-wwe-universe/">
					<div class="category">wrestling</div>
						<img width="75" height="75" src="https://411mania.com/wp-content/uploads/2017/09/Dustin-Rhodes-Raw-91817-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2017/09/Dustin-Rhodes-Raw-91817-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2017/09/Dustin-Rhodes-Raw-91817-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2017/09/Dustin-Rhodes-Raw-91817-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" />					<div class="text">
						<span class="date"></span>
						<h4 class="title">Dustin Rhodes Issues Farewell to WWE</h4>
				  </div>
				</a>
			</li>
      	
      	      	</ul>
            
        					</div>
	
	<!-- wrestling/news Sidebar -->	
		
	<script>
	jQuery(document).ready(function(){
		jQuery('.featurednews .switch .btn').click(function(){
			jQuery('.featurednews .switch .btn').removeClass('active');
			jQuery(this).addClass('active');				
		});
	});	
	</script>
	
	
	
</div><div class="clear"></div>


	


<script>
// auxiliar script to clean the content:
jQuery(document).ready(function(){
/*
	var newcontent = jQuery('#intelliText').html().replace(' style="font-size: 12px;"','');
	var newcontent = newcontent.replace('font-size: 12px','');
	var newcontent = newcontent.replace('font-size:12px','');
	//console.log(newcontent);
	jQuery('#intelliText').html(newcontent);
*/
})
</script>

<div class="footerAd" >
			<div id="text-67" class="widget widget_text">			<div class="textwidget"></div>
		</div>	</div>
	


<!--FOOTER START-->
<div class="clear"></div>
</div> <!--close div (starts on header.php)-->

		
	<div class="more-stories">
		<h2 class="section-title">More Stories</h2>
		<div class="footer-columns">
										<div class="more stories widget">
			<div class="loading"><img src="https://411mania.com/wp-content/themes/411mania/img/loading.gif" alt="loading"/> </div>
			<div class="items">
				<ul class="column  movie"> <li class="category"><a href="/movies">Movies/TV</a></li> <li class="items"><a href="https://411mania.com/movies/emilia-clarke-defends-daenerys-reaction-jon-snow-revelation-game-of-thrones/">Emilia Clarke Defends Daenerys&#8217; Reaction To Jon Snow Revelation On <em>Game Of Thrones</em> (Spoilers)</a></li><li class="items"><a href="https://411mania.com/movies/marvel-studios-release-post-credits-scene-captain-marvel/">Marvel Studios Releases Post-Credits Scene From <em>Captain Marvel</em></a></li><li class="items"><a href="https://411mania.com/movies/first-look-bill-denbrough-it-chapter-two-released/">First Look At Bill Denbrough From <em>IT: Chapter Two</em> Released</a></li><li class="items"><a href="https://411mania.com/movies/two-new-tv-spots-released-for-avengers-endgame/">Two New TV Spots Released For <em>Avengers: Endgame</em></a></li><li class="items"><a href="https://411mania.com/movies/maisie-williams-comments-arya-stark-gendry-game-of-thrones-sex-scene/">Maisie Williams, HBO UK Comment On Controversial <em>Game Of Thrones</em> Sex Scene</a></li><li class="items"><a href="https://411mania.com/movies/game-of-thrones-s8e2-review-a-knight-of-the-seven-kingdoms/"><i>Game of Thrones</i> 8.02 Review &#8211; &#8220;A Knight of the Seven Kingdoms&#8221;</a></li></ul><ul class="column  music"> <li class="category"><a href="/music">Music</a></li> <li class="items"><a href="https://411mania.com/music/jam-central-station-delfest-2019-preview/">Jam Central Station: DelFest 2019 Preview</a></li><li class="items"><a href="https://411mania.com/music/remembering-kurt-nirvanas-top-25-tracks/">Remembering Kurt: Nirvana&#8217;s Top 25 Tracks</a></li><li class="items"><a href="https://411mania.com/music/hbo-denies-leaving-neverland-removed-lineup/">HBO Denies <i>Leaving Neverland</i> Has Been Removed From Lineup</a></li><li class="items"><a href="https://411mania.com/music/jam-central-station-michael-franti/">Jam Central Station: Michael Franti</a></li><li class="items"><a href="https://411mania.com/music/suspect-nipsey-hussle-murder-captured-los-angeles/">Suspect in Nipsey Hussle&#8217;s Murder Captured in Los Angeles</a></li><li class="items"><a href="https://411mania.com/music/r-kelly-requests-communications-michael-avenatti-states-attorney-in-court/">R. Kelly Requests Communications Between Michael Avenatti and State&#8217;s Attorney in Court</a></li></ul><ul class="column  wrestling"> <li class="category"><a href="/wrestling">Wrestling</a></li> <li class="items"><a href="https://411mania.com/wrestling/nxt-stars-start-fundraiser-to-help-ricochets-mother-rebuild-from-house-fire/">NXT Stars Start Fundraiser to Help Ricochet&#8217;s Mother Rebuild From House Fire</a></li><li class="items"><a href="https://411mania.com/wrestling/character-reveal-teased-raw-vince-mcmahon-wwe-celebrate-earth-day/">WWE News: Vince McMahon And WWE Celebrate Earth Day, Character Reveal Teased For Raw, Roderick Strong And Marina Shafir Video</a></li><li class="items"><a href="https://411mania.com/wrestling/silas-young-says-he-was-told-it-was-cm-punk-who-appeared-at-mke-show/">Silas Young Says He Was Told It Was CM Punk Who Appeared at MKE Show</a></li><li class="items"><a href="https://411mania.com/wrestling/cesaro-moving-smackdown-to-raw/">Cesaro Moving From Smackdown to RAW</a></li><li class="items"><a href="https://411mania.com/wrestling/big-cass-throws-barbs-ring-of-honor-the-briscoe-brothers-fans/">Big Cass Throws Barbs At Ring of Honor, The Briscoe Brothers, And ROH Fans</a></li><li class="items"><a href="https://411mania.com/wrestling/mlw-fusion-tv-wrestling-birthdays/">Various News: This Week&#8217;s MLW Fusion TV Episode, Wrestling Birthdays</a></li></ul><ul class="column  games"> <li class="category"><a href="/games">Games</a></li> <li class="items"><a href="https://411mania.com/games/green-ronin-previews-mutants-masterminds-superteam-handbook/">Green Ronin Previews <i>Mutants &#038; Masterminds&#8217;</i> SuperTeam Handbook</a></li><li class="items"><a href="https://411mania.com/games/old-school-essentials-classic-dd-rules-modern-era/">Old-School Essentials Is Bringing Classic D&#038;D Rules to the Modern Era</a></li><li class="items"><a href="https://411mania.com/games/critical-role-animated-series-kickstarter-record-breaking-11-9-million/"><i>Critical Role</i> Animated Series Kickstarter Finishes With Record-Breaking $11.9 Million</a></li><li class="items"><a href="https://411mania.com/games/god-of-war-the-card-game-coming-later-this-year/">God of War: The Card Game Coming Later This Year</a></li><li class="items"><a href="https://411mania.com/games/new-details-revealed-long-rumored-playstation-5/">New Details Revealed On The Long-Rumored Playstation 5</a></li><li class="items"><a href="https://411mania.com/games/release-date-marvel-ultimate-alliance-3-the-black-order/">Release Date Set For Marvel Ultimate Alliance 3: The Black Order</a></li></ul><ul class="column  mma"> <li class="category"><a href="/mma">MMA</a></li> <li class="items"><a href="https://411mania.com/mma/darren-till-arrested-fined-alleged-stealing-taxi-trashing-hotel/">Darren Till Reportedly Arrested, Fined For Alleged Stealing Of Taxi And Trashing Of Hotel</a></li><li class="items"><a href="https://411mania.com/mma/luke-rockhold-expects-face-jon-jones-this-year/">Luke Rockhold Expects To Face Jon Jones This Year</a></li><li class="items"><a href="https://411mania.com/mma/examining-jacare-souzas-quest-for-a-title-shot-before-his-career-ends/">Examining Jacare Souza&#8217;s Quest For a Title Shot Before His Career Ends</a></li><li class="items"><a href="https://411mania.com/mma/411-ground-and-pound-mma-podcast-breaking-down-alistair-overeems-ufc-on-espn-7-win-more/">411 Ground and Pound MMA Podcast: Breaking Down Alistair Overeem&#8217;s UFC on ESPN+ 7 Win, More</a></li><li class="items"><a href="https://411mania.com/mma/alistair-overeem-fight-volkov-next/">Alistair Overeem Says He&#8217;s Still Game to Fight Alexander Volkov</a></li><li class="items"><a href="https://411mania.com/mma/khabib-nurmagomedov-poirier-title-shot/">Khabib Nurmagomedov Says Dustin Poirier Deserves a Title Shot</a></li></ul>			</div>	
			<script type="text/javascript">
				/* AJAX CALL, TOO HEAVY ON THE SERVER 
			
				// First check if Ajax is activated
				if(typeof ajaxurl != 'undefined') {
			
					// Ajax load all items at first load: 
					jQuery('.more.stories.widget .items').hide();
					jQuery('.more.stories.widget .loading').show();
					jQuery.post(ajaxurl, { 
						action:     'more_stories_list_no_images'				

					}, function (response) {
						//console.log(response);
						if (response != 0 ) { 							
							jQuery('.more.stories.widget .items').html(response);
							jQuery('.more.stories.widget .loading').hide();
							jQuery('.more.stories.widget .items').fadeIn();

						}else{
							jQuery('.more.stories.widget .items').html('No stories to show');
						}
					});
				}else{
					console.log('AJAX IS NOT ACTIVATED');
				}
				*/
			</script>
		</div>
							
		</div>
	</div>




<div class="banner-homebottom-all">
			
</div>

<div class="banner-homebottom">
			
</div>

<footer class="footer">	
	<div class="inner">	
                <nav class="column">
                    <ul id="menu-footer-menu" class="menu">
                    	<li id="menu-item-287296" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item menu-item-has-children menu-item-287296"><a href="/movies">Movies / TV</a>
						<ul class="sub-menu">
							<li id="menu-item-287326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287326"><a href="https://411mania.com/movies/category/news/">News</a></li>
							<li id="menu-item-287327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287327"><a href="https://411mania.com/movies/category/columns/">Columns</a></li>
							<li id="menu-item-287328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287328"><a href="https://411mania.com/movies/category/reviews/">Reviews</a></li>
						</ul>
						</li>
						<li id="menu-item-287300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287300"><a href="/music">Music</a>
						<ul class="sub-menu">
							<li id="menu-item-287323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287323"><a href="https://411mania.com/music/category/news/">News</a></li>
							<li id="menu-item-287325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287325"><a href="https://411mania.com/music/category/columns/">Columns</a></li>
							<li id="menu-item-287324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287324"><a href="https://411mania.com/music/category/reviews/">Reviews</a></li>
						</ul>
						</li>
						<li id="menu-item-287298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287298"><a href="/wrestling">Wrestling</a>
						<ul class="sub-menu">
							<li id="menu-item-287318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287318"><a href="https://411mania.com/wrestling/category/news/">News</a></li>
							<li id="menu-item-287349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287349"><a href="https://411mania.com/wrestling/category/columns/">Columns</a></li>
							<li id="menu-item-287319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287319"><a href="https://411mania.com/wrestling/category/tv-report/">TV Reports</a></li>
							<li id="menu-item-287320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287320"><a href="https://411mania.com/wrestling/category/video-reviews/">Video Reviews</a></li>
							<li id="menu-item-287322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287322"><a href="https://411mania.com/wrestling/category/the-dunn-list/">The Dunn List</a></li>
							<li id="menu-item-287322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287322"><a href="https://411mania.com/wrestling/category/csonka-reviews/">Csonka Reviews</a></li>
							<li id="menu-item-287321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287321"><a href="https://411mania.com/wrestling/category/hall-of-fame/">Hall of Fame</a></li>
						</ul>
						</li>
						<li id="menu-item-287297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287297"><a href="/games">Games</a>
						<ul class="sub-menu">
							<li id="menu-item-287301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287301"><a href="https://411mania.com/games/category/news/">News</a></li>
							<li id="menu-item-287314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287314"><a href="https://411mania.com/games/category/previews/">Previews</a></li>
							<li id="menu-item-287315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287315"><a href="https://411mania.com/games/category/reviews/">Reviews</a></li>
							<li id="menu-item-287351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287351"><a href="https://411mania.com/games/category/columns/#">Columns</a></li>
						</ul>
						</li>
						<li id="menu-item-287299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287299"><a href="/mma">Mma</a>
						<ul class="sub-menu">
							<li id="menu-item-287316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287316"><a href="https://411mania.com/mma/category/news/">News</a></li>
							<li id="menu-item-287360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287360"><a href="https://411mania.com/mma/category/reports/">Reports</a></li>
							<li id="menu-item-287317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287317"><a href="https://411mania.com/mma/category/columns/">Columns</a></li>
						</ul>
						</li>
					</ul>
                    
                                                            
                                        
                    
                </nav>
                
                
                <div class="contact-menu">
					<span class="item"><a href="/about-us/">About us</a></span>
					<!--<span class="item"><a class="the411" href="/about-us/#the411">the 411</a></span>-->
					<span class="item"><a href="/privacy-policy/">privacy policy</a></span>
					<span class="item"><a href="/contact/">contact us</a></span>
					
					<div class="social">
						<a href="https://www.facebook.com/pages/411Maniacom/121332505575" class="btn fb" title="Facebook" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Facebook', 'click']);"></a>						<a href="https://twitter.com/411mania" class="btn tw" title="Twitter" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Twitter', 'click']);"></a>																														<a href="https://www.instagram.com/411mania/" class="btn inst" title="Instagram" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Instagram', 'click']);"></a>																		
						
						<a href="/feed/" class="btn rss" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Feed RSS', 'click']);"></a>
					</div>
				</div>
                
        <div class="copyright">
        	<p>Copyright &copy; 2019 411mania.com, LLC. All rights reserved.<br/><a href="/privacy-policy/">Click here for our privacy policy. Please help us serve you better, fill out our survey.</a><br/>Use of this site signifies your agreement to our terms of use.</p>
        </div>
    </div>
    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/411mania.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"411mania"};
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"598796 https:\/\/411mania.com\/?post_type=face3_wrestling&p=598796","disqusShortname":"411mania","disqusTitle":"NXT Stars Start Fundraiser to Help Ricochet\u2019s Mother Rebuild From House Fire","disqusUrl":"https:\/\/411mania.com\/wrestling\/nxt-stars-start-fundraiser-to-help-ricochets-mother-rebuild-from-house-fire\/","postId":"598796"};
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.ui.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.tweet.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.localscroll.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.bxSlider.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.easing.1.3.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.face3.functions.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.face3.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/face3-ajax/face3-ajax.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ratingsL10n = {"plugin_url":"https:\/\/411mania.com\/wp-content\/plugins\/wp-postratings","ajax_url":"https:\/\/411mania.com\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 item at a time.","image":"squares","image_ext":"gif","max":"10","show_loading":"1","show_fading":"1","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src="https://411mania.com/wp-content/plugins/wp-postratings/images/squares/rating_over.gif";;
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/wp-postratings/js/postratings-js.js?ver=1.86.2'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://411mania.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
</footer>
<!--FOOTER END-->
</body>
</html>