<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" style="margin-top:0px !important;" lang="en-US" >
<head>


<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=0.90, user-scalable=0"/>

<!-- Meta Facebook OG -->
<meta property="og:type" content="website"/>
<meta property="og:title" content="411MANIA | Off-Location Matches At Wrestlemania 36 Likely To Air On Different Nights"/>
<meta property="og:url" content="http://411mania.com/wrestling/off-location-matches-at-wrestlemania-36-likely-to-air-on-different-nights/"/>
<meta property="og:site_name" content="Off-Location Matches At Wrestlemania 36 Likely To Air On Different Nights"/>
<meta property="og:image" content="https://411mania.com/wp-content/uploads/2020/03/WrestleMania-36-2-150x150.png" />


<!-- Meta -->
<meta name="keywords"  content="">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://411mania.com/wp-content/themes/411mania/favicon.png" />

<!--[if lte IE 8]>
	<link rel="stylesheet" type="text/css" href="https://411mania.com/wp-content/themes/411mania/ie8-and-down.css" />
	<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<script type="text/javascript" src="inc/jquery/selectivizr-min.js"></script>
  <noscript><link rel="stylesheet" href="[fallback css]" /></noscript>
<![endif]-->


<link href='https://fonts.googleapis.com/css?family=Lato:300,400,700' rel='stylesheet' type='text/css'/>
<link href='https://fonts.googleapis.com/css?family=Droid+Serif:400,700' rel='stylesheet' type='text/css'>
<link href='https://411mania.com/wp-content/themes/411mania/review.css' rel='stylesheet' type='text/css'>

<script>
window.adthrive = window.adthrive || {};
window.adthrive.cmd = window.adthrive.cmd || [];
window.adthrive.host = 'ads.adthrive.com';
window.adthrive.plugin = 'adthrive-ads-1.0.32';
window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);

(function() {
	var script = document.createElement('script');
	script.async = true;
	script.type = 'text/javascript';
	script.src = document.location.protocol + '//ads.adthrive.com/sites/5c54b1cdf450534e4940a8f0/ads.min.js?threshold=' + window.adthrive.threshold;
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(script, node);
})();
</script>

<!-- This site is optimized with the Yoast SEO plugin v11.6 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Off-Location Matches At Wrestlemania 36 Likely To Air On Different Nights | 411MANIA</title>
<link rel="canonical" href="https://411mania.com/wrestling/off-location-matches-at-wrestlemania-36-likely-to-air-on-different-nights/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Off-Location Matches At Wrestlemania 36 Likely To Air On Different Nights | 411MANIA" />
<meta property="og:description" content="It was reported yesterday that WWE had not yet decided which matches to air on which night of Wrestlemania, as taping everything gave them the[.........]" />
<meta property="og:url" content="https://411mania.com/wrestling/off-location-matches-at-wrestlemania-36-likely-to-air-on-different-nights/" />
<meta property="og:site_name" content="411MANIA" />
<meta property="article:publisher" content="https://www.facebook.com/pages/411Maniacom/121332505575" />
<meta property="article:tag" content="WrestleMania 36" />
<meta property="og:image" content="https://411mania.com/wp-content/uploads/2020/03/WrestleMania-36-2.png" />
<meta property="og:image:secure_url" content="https://411mania.com/wp-content/uploads/2020/03/WrestleMania-36-2.png" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="370" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="It was reported yesterday that WWE had not yet decided which matches to air on which night of Wrestlemania, as taping everything gave them the[.........]" />
<meta name="twitter:title" content="Off-Location Matches At Wrestlemania 36 Likely To Air On Different Nights | 411MANIA" />
<meta name="twitter:site" content="@411mania" />
<meta name="twitter:image" content="https://411mania.com/wp-content/uploads/2020/03/WrestleMania-36-2.png" />
<meta name="twitter:creator" content="@411mania" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://411mania.com/#website","url":"https://411mania.com/","name":"411MANIA","potentialAction":{"@type":"SearchAction","target":"https://411mania.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://411mania.com/wrestling/off-location-matches-at-wrestlemania-36-likely-to-air-on-different-nights/#primaryimage","url":"https://411mania.com/wp-content/uploads/2020/03/WrestleMania-36-2.png","width":650,"height":370,"caption":"WrestleMania 36"},{"@type":"WebPage","@id":"https://411mania.com/wrestling/off-location-matches-at-wrestlemania-36-likely-to-air-on-different-nights/#webpage","url":"https://411mania.com/wrestling/off-location-matches-at-wrestlemania-36-likely-to-air-on-different-nights/","inLanguage":"en-US","name":"Off-Location Matches At Wrestlemania 36 Likely To Air On Different Nights | 411MANIA","isPartOf":{"@id":"https://411mania.com/#website"},"primaryImageOfPage":{"@id":"https://411mania.com/wrestling/off-location-matches-at-wrestlemania-36-likely-to-air-on-different-nights/#primaryimage"},"datePublished":"2020-04-03T16:30:17-04:00","dateModified":"2020-04-03T16:30:17-04:00"}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="411MANIA &raquo; Off-Location Matches At Wrestlemania 36 Likely To Air On Different Nights Comments Feed" href="https://411mania.com/wrestling/off-location-matches-at-wrestlemania-36-likely-to-air-on-different-nights/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-669010-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-669010-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/411mania.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://411mania.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://411mania.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-styles-css'  href='https://411mania.com/wp-content/themes/411mania/style.css?d=1560815920' type='text/css' media='screen' />
<link rel='stylesheet' id='face3-ajax-css'  href='https://411mania.com/wp-content/plugins/face3-ajax/face3-ajax.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-postratings-css'  href='https://411mania.com/wp-content/plugins/wp-postratings/css/postratings-css.css?ver=1.86.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://411mania.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/411mania.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js?ver=1.3.2'></script>
<link rel='https://api.w.org/' href='https://411mania.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://411mania.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://411mania.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://411mania.com/?p=652323' />
<link rel="alternate" type="application/json+oembed" href="https://411mania.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F411mania.com%2Fwrestling%2Foff-location-matches-at-wrestlemania-36-likely-to-air-on-different-nights%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://411mania.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F411mania.com%2Fwrestling%2Foff-location-matches-at-wrestlemania-36-likely-to-air-on-different-nights%2F&#038;format=xml" />
<script data-cfasync="false" type="text/javascript">var ajaxurl = "https://411mania.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">
    (function(p,u,s,h){
        p._pcq=p._pcq||[];
        p._pcq.push(['_currentTime',Date.now()]);
        s=u.createElement('script');
        s.type='text/javascript';
        s.async=true;
        s.src='https://cdn.pushcrew.com/js/8b86bb1e058796d113880964f0a9b314.js';
        h=u.getElementsByTagName('script')[0];
        h.parentNode.insertBefore(s,h);
    })(window,document);
</script>

<script data-cfasync="false" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js?ver=1.3.2"></script>
<script data-cfasync="false" type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/fastclick/1.0.6/fastclick.js"></script>
<script     type="text/javascript">
var mobile_timer = false;
if(navigator.userAgent.match(/iPhone/i)) {
	$('#viewport').attr('content','width=device-width,minimum-scale=1.0,maximum-scale=1.0,initial-scale=1.0');
	$(window).bind('gesturestart',function () {
		clearTimeout(mobile_timer);
		$('#viewport').attr('content','width=device-width,minimum-scale=1.0,maximum-scale=10.0');
	}).bind('touchend',function () {
		clearTimeout(mobile_timer);
		mobile_timer = setTimeout(function () {
			$('#viewport').attr('content','width=device-width,minimum-scale=1.0,maximum-scale=1.0,initial-scale=1.0');
		},1000);
	});
}
</script>


</head>
<body id="411MANIA" class="  single    lang_en">
	<!--HEADER START-->
	<div id="overlay"></div>
	<header class="header inner-page">
		<div class="inner">
			<div id="menutoggle"></div>
			<div id="logo" class="logo">
				<a id="logo-small" class="logo logo-small" href="https://411mania.com" title="411MANIA" onClick="_gaq.push(['_trackEvent', 'Website', 'logo', 'click']);">
					<img src="https://411mania.com/wp-content/themes/411mania/img/logo-small.svg" alt="411 Mania logo" />
				</a>
			</div>
			
			<script>
				jQuery(document).ready(function(){
					
					jQuery('#search').click(function(){
						if( jQuery(window).width() < 921 ){
							jQuery('#menutoggle').removeClass('open');
							jQuery('nav.top-menu').slideUp(400);
						
							if(!jQuery(this).hasClass('open')){
								jQuery(this).addClass('open');
								jQuery('#search.top-right form').slideDown();
								jQuery('#overlay').fadeIn(400);
							}else{
								jQuery(this).removeClass('open');
								jQuery('#search.top-right form').slideUp(400);
								jQuery('#overlay').fadeOut(400);
							}
						}
					});
					jQuery('#search.top-right form').click(function(e){
						e.stopPropagation();
					});
					
					jQuery('#menutoggle').click(function(){
						jQuery('nav.top-menu').slideToggle();
						jQuery('#search.top-right form').slideUp(400);
						
						if( jQuery(window).width() < 921 ){
							jQuery('#search.top-right').removeClass('open');
							jQuery('#search.top-right form').slideUp(400);
						
							if(!jQuery(this).hasClass('open')){
								jQuery(this).addClass('open');
								jQuery('nav.top-menu').slideDown(400);
								jQuery('#overlay').fadeIn(400);
							}else{
								jQuery(this).removeClass('open');
								jQuery('nav.top-menu').slideUp(400);
								jQuery('#overlay').fadeOut(400);
							}
						}
					});
					
					
					jQuery('#overlay').click(function(){
							jQuery(this).fadeOut();
							jQuery('#search.top-right,#menutoggle').removeClass('open');
							jQuery('#search.top-right form').slideUp();
							jQuery('nav.top-menu').slideUp();
					});
				});
			</script>
			
			<nav class="top-menu">
										
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-287269" class="movies menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287269"><a href="/movies/">Movies / tv</a>
<ul class="sub-menu">
	<li id="menu-item-287362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287362"><a href="/movies/category/news/">News</a></li>
	<li id="menu-item-287363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287363"><a href="/movies/category/reviews/">Reviews</a></li>
	<li id="menu-item-287364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287364"><a href="/movies/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-608937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-608937"><a href="/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-608938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-608938"><a href="/music/category/news/">News</a></li>
	<li id="menu-item-608940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-608940"><a href="/music/category/columns/">Columns</a></li>
	<li id="menu-item-608939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-608939"><a href="/music/category/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-287267" class="wrestling menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287267"><a href="/wrestling/">Wrestling</a>
<ul class="sub-menu">
	<li id="menu-item-287373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287373"><a href="/wrestling/category/news/">News</a></li>
	<li id="menu-item-287374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287374"><a href="/wrestling/category/columns/">Columns</a></li>
	<li id="menu-item-287380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287380"><a href="/wrestling/category/tv-report/">TV reports</a></li>
	<li id="menu-item-287375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287375"><a href="/wrestling/category/video-reviews/">Video Reviews</a></li>
	<li id="menu-item-287379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287379"><a href="/wrestling/category/the-dunn-list/">The Dunn List</a></li>
	<li id="menu-item-413914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413914"><a href="/wrestling/category/csonka-reviews/">Csonka Reviews</a></li>
	<li id="menu-item-287377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287377"><a href="/wrestling/category/hall-of-fame/">Hall of Fame</a></li>
</ul>
</li>
<li id="menu-item-287266" class="games menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287266"><a href="/games/">Games</a>
<ul class="sub-menu">
	<li id="menu-item-287381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287381"><a href="/games/category/news/">News</a></li>
	<li id="menu-item-287383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287383"><a href="/games/category/previews/">Previews</a></li>
	<li id="menu-item-287382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287382"><a href="/games/category/reviews/">Reviews</a></li>
	<li id="menu-item-287384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287384"><a href="/games/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-287268" class="mma menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287268"><a href="/mma/">Mma</a>
<ul class="sub-menu">
	<li id="menu-item-287388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287388"><a href="/mma/category/news/">News</a></li>
	<li id="menu-item-287390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287390"><a href="/mma/category/reports/">Reports</a></li>
	<li id="menu-item-287389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287389"><a href="/mma/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-287259" class="contact first right menu-item menu-item-type-post_type menu-item-object-page menu-item-287259"><a href="https://411mania.com/contact/">Contact</a></li>
<li id="menu-item-287254" class="about right menu-item menu-item-type-post_type menu-item-object-page menu-item-287254"><a href="https://411mania.com/about-us/">About</a></li>
</ul></div>			</nav>
			
            <div class="top-right" id="search">
				<form method="get" action="https://411mania.com/search/" id="cse-search-box">
				<input type="text" name="k" size="20">
				<input type="submit" value="">
				</form>
				
							</div>
            <div style="clear:both;"></div>
             
		</div>
		<div style="clear:both;"></div>
	</header>
	<!--HEADER END-->
	<div class="push"></div>
	
	<div class="ads-header">
				<div class="banner728x90">
				</div>
					</div>
	<div class="main-wrapper">


				
		 
		
	


<section class="body page wrestling">
	<div class="inner blog">
		        <div class="column main">
			              	
				<div class="posts">
																	
												<script>
						var currect_post_id = 652323;
						jQuery(document).ready(function(){
							console.log("post id =====> "+currect_post_id);
						});
						</script>
						
						<div class="post"  >
                                                        
                            <h4 class="section-title underline  wrestling">
                            	<a href='/wrestling/'>wrestling</a>                            	/
                            		<span class="preview"><a href='/wrestling/category/News/'>News</a></span>
                            	                            </h4>
                           
                            <h1 class="article-title">Off-Location Matches At Wrestlemania 36 Likely To Air On Different Nights</h1>
							<div class="info">
								<!-- April 3, 2020 | Posted by <span class="author name"><a href="mailto:josephlee411mania@gmail.com">Joseph Lee</a></span> -->
								April 3, 2020 | Posted by <span class="author name"><a href="https://411mania.com/author/josephlee/">Joseph Lee</a></span>
							</div>
							
							                            	<div class="thumbnail"><img width="645" height="370" src="https://411mania.com/wp-content/uploads/2020/03/WrestleMania-36-2-645x370.png" class="attachment-slider size-slider wp-post-image" alt="WrestleMania 36" srcset="https://411mania.com/wp-content/uploads/2020/03/WrestleMania-36-2-645x370.png 645w, https://411mania.com/wp-content/uploads/2020/03/WrestleMania-36-2-300x171.png 300w, https://411mania.com/wp-content/uploads/2020/03/WrestleMania-36-2-314x180.png 314w" sizes="(max-width: 645px) 100vw, 645px" /></div>
														
				    							
							
							<div class="author">
								
								
								<div class="share">
									<a class="btn tw" target="_blank" href="https://twitter.com/intent/tweet?original_referer=https://411mania.com/wrestling/off-location-matches-at-wrestlemania-36-likely-to-air-on-different-nights/&text=Off-Location Matches At Wrestlemania 36 Likely To Air On Different Nights&url=https://411mania.com/wrestling/off-location-matches-at-wrestlemania-36-likely-to-air-on-different-nights/">Share <span>on twitter</span></a>
									
									<a target="_blank" class="btn fb" href="https://www.facebook.com/sharer/sharer.php?u=https://411mania.com/wrestling/off-location-matches-at-wrestlemania-36-likely-to-air-on-different-nights/">Share <span>on facebook</span></a>
									
									<div class="shareall">
										<div id="social-all" class="social-all">
											<div class="share-wrap">
												<div id="fb-root"></div>
												<script>(function(d, s, id) {
												  var js, fjs = d.getElementsByTagName(s)[0];
												  if (d.getElementById(id)) return;
												  js = d.createElement(s); js.id = id;
												  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
												  fjs.parentNode.insertBefore(js, fjs);
												}(document, 'script', 'facebook-jssdk'));</script>
												<div class="fb-like" data-href="https://411mania.com/wrestling/off-location-matches-at-wrestlemania-36-likely-to-air-on-different-nights/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
											</div>
											
											<div class="share-wrap">
												<a href="https://twitter.com/share" class="twitter-share-button">Tweet</a>
												<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
											</div>
											
											<div class="share-wrap">
												<a href="/cdn-cgi/l/email-protection#a798d4d2c5cdc2c4d39a939696eac6c9cec6" title="Share by Email" class="shareemail"></a>
											</div>
											
											<div class="share-wrap">
												<div class="g-plusone" data-size="medium"></div>
											</div>
											<div class="share-wrap">
												<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" /></a>
												<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://apis.google.com/js/platform.js"></script>
												<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
											</div>
										</div>
									</div>
																	
								</div>
							</div>
							<div class='clear'></div>
														
												
							<div class='clear'></div>

							<div class="content">
								<p>It was <a href="https://411mania.com/wrestling/note-on-how-wwe-plans-to-present-wrestlemania-this-weekend/" target="new" rel="noopener noreferrer">reported yesterday</a> that WWE had not yet decided which matches to air on which night of Wrestlemania, as taping everything gave them the ability to pick and choose what goes where. A new report from WrestleVotes suggests that each off-location match, including the Firefly Funhouse Match with John Cena vs. Bray Wyatt and the Boneyard match with The Undertaker vs. AJ Styles, will air on separate nights. It&#8217;s also likely that both men&#8217;s world title matches will be similarly separated. </p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">I don’t know daily lineups yet, but source said to expect both “off location” matches (Taker vs Styles &amp; Cena vs Wyatt) to take place on different nights. Logic would also expect both men’s world title matches to be separated.</p>
<p>&mdash; WrestleVotes (@WrestleVotes) <a href="https://twitter.com/WrestleVotes/status/1246085181074784258?ref_src=twsrc%5Etfw">April 3, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
								
															</div>

							

<div class="trending">
  <h2 class='section-title'>More Trending Stories</h2>
  <ul>
      <li><a href="https://411mania.com/wrestling/stephanie-mcmahon-addresses-roman-reigns-wm-36/">Stephanie McMahon Addresses Roman Reigns Dropping Out of WrestleMania 36, Says They Support Their Superstars</a></li>
      <li><a href="https://411mania.com/wrestling/jake-roberts-vince-mcmahon-rehab-wwe/">Jake Roberts Says His Therapist At the Rehab Center WWE Sent Him To Was Reporting Everything He Said Back to Vince McMahon</a></li>
      <li><a href="https://411mania.com/wrestling/jim-cornette-vince-mcmahon-banned-words/">Jim Cornette Discusses Vince McMahon&#8217;s Banned Words, Says He Was Told Not To Use the Word &#8216;Wrestling&#8217; by WWE Producer</a></li>
      <li><a href="https://411mania.com/wrestling/eric-bischoff-sting-starrcade-1997-hulk-hogan/">Eric Bischoff Discusses Sting Not Being Prepared for Starrcade 1997 Match Against Hulk Hogan, Shoots Down Rumor That He Was Intoxicated</a></li>
    </ul>
</div>
							
							
							<div class="footer-bar author">
								<div class="share">
									<a class="btn tw" target="_blank" href="https://twitter.com/intent/tweet?original_referer=https://411mania.com/wrestling/off-location-matches-at-wrestlemania-36-likely-to-air-on-different-nights/&text=Off-Location Matches At Wrestlemania 36 Likely To Air On Different Nights&url=https://411mania.com/wrestling/off-location-matches-at-wrestlemania-36-likely-to-air-on-different-nights/">Share <span>on twitter</span></a>
									<a target="_blank" class="btn fb" href="https://www.facebook.com/sharer/sharer.php?u=https://411mania.com/wrestling/off-location-matches-at-wrestlemania-36-likely-to-air-on-different-nights/">Share <span>on facebook</span></a>
									
									<div class="shareall">
										<div id="social-all" class="social-all">
											<div class="share-wrap">
												<div id="fb-root"></div>
												<script>(function(d, s, id) {
												  var js, fjs = d.getElementsByTagName(s)[0];
												  if (d.getElementById(id)) return;
												  js = d.createElement(s); js.id = id;
												  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
												  fjs.parentNode.insertBefore(js, fjs);
												}(document, 'script', 'facebook-jssdk'));</script>
												<div class="fb-like" data-href="https://411mania.com/wrestling/off-location-matches-at-wrestlemania-36-likely-to-air-on-different-nights/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
											</div>
											<div class="share-wrap">
												<a href="https://twitter.com/share" class="twitter-share-button">Tweet</a>
												<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
											</div>
											
											<div class="share-wrap">
												<a href="/cdn-cgi/l/email-protection#053a7670676f6066713831343448646b6c64" title="Share by Email" class="shareemail"></a>
											</div>
											
											<div class="share-wrap">
												<div class="g-plusone" data-size="medium"></div>
											</div>
											
											<div class="share-wrap">
												<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" /></a>
												<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://apis.google.com/js/platform.js"></script>
												<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
											</div>
										</div>
									</div>
									
									<script>
										jQuery(document).ready(function(){
											jQuery('.shareall').click(function(){
												jQuery(this).children('.social-all').slideToggle(200);
											});
											// Remove all hard-coded formatting from original content:
											jQuery('font').each(function(){
												jQuery(this).removeAttr('style');
												jQuery(this).removeAttr('face');
												jQuery(this).removeAttr('size');
											});
										});
									</script>
									
								</div>
							</div>
							
							<div class="tags">
																									<h4 class="title" style="display:inline;">article topics :</h4>
									<p style="display:inline;">
									<a href="https://411mania.com/tag/wrestlemania-36/">WrestleMania 36</a>, <a href="https://411mania.com/author/josephlee/">Joseph Lee</a>								  	</p>
															</div>
																					
														<div class="article widget" >
															</div>
							
							<div id="disqus_thread"></div>
								
<div id="disqus_thread"></div>

														<div class="article widget" >
															</div>
						
						</div>
									</div>
					</div>
	</div>
</section>

<div class="sidebar">	
			
		<!-- Single article Sidebar -->	
		<div class="featurednews">
							<div id="sm411_widget-8" class="widget widget_sm411_widget">        
        
        <div class="social top">
		        <a href="https://www.facebook.com/pages/411Maniacom/121332505575" class="btn fb" title="Facebook" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Facebook', 'click']);"></a>				<a href="https://twitter.com/411mania" class="btn tw" title="Twitter" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Twitter', 'click']);"></a>								<a href="https://www.instagram.com/411mania/" class="btn inst" title="Instagram" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Instagram', 'click']);"></a>																								
										
			<a href="rss/" class="btn rss" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Feed RSS', 'click']);"></a>
		
            </div>
        
        
        
        
  </div>		
		<h2 class="section-title underline"> </h2>
		
		      
            
      	<ul class="news current">
      	      	      	              	<li class="new wrestling wrestling">
				<a href="https://411mania.com/wrestling/wwe-money-in-the-bank-2020-rumor-changes/">
					<div class="category">wrestling</div>
						<img width="75" height="75" src="https://411mania.com/wp-content/uploads/2018/05/WWE-Money-in-the-Bank-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2018/05/WWE-Money-in-the-Bank-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2018/05/WWE-Money-in-the-Bank-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2018/05/WWE-Money-in-the-Bank-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" />					<div class="text">
						<span class="date"></span>
						<h4 class="title">Update on Status of WWE MITB 2020</h4>
				  </div>
				</a>
			</li>
      	
      	      	      	              	<li class="new wrestling wrestling">
				<a href="https://411mania.com/wrestling/updated-wrestlemania-betting-odds-new-champions-favored-possible-spoilers/">
					<div class="category">wrestling</div>
						<img width="75" height="75" src="https://411mania.com/wp-content/uploads/2020/03/WrestleMania-36-Rob-Gronkowski-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2020/03/WrestleMania-36-Rob-Gronkowski-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2020/03/WrestleMania-36-Rob-Gronkowski-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2020/03/WrestleMania-36-Rob-Gronkowski-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" />					<div class="text">
						<span class="date"></span>
						<h4 class="title">New WM Betting Odds (POSSIBLE SPOILERS)</h4>
				  </div>
				</a>
			</li>
      	
      	      	      	              	<li class="new wrestling wrestling">
				<a href="https://411mania.com/wrestling/espn-to-air-brock-lesnar-marathon-on-sunday/">
					<div class="category">wrestling</div>
						<img width="75" height="75" src="https://411mania.com/wp-content/uploads/2020/03/Paul-Heyman-Brock-Lesnar-Raw-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2020/03/Paul-Heyman-Brock-Lesnar-Raw-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2020/03/Paul-Heyman-Brock-Lesnar-Raw-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2020/03/Paul-Heyman-Brock-Lesnar-Raw-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" />					<div class="text">
						<span class="date"></span>
						<h4 class="title">ESPN To Air Brock Marathon On Sunday</h4>
				  </div>
				</a>
			</li>
      	
      	      	      	              	<li class="new wrestling wrestling">
				<a href="https://411mania.com/wrestling/note-on-how-wwe-plans-to-present-wrestlemania-this-weekend/">
					<div class="category">wrestling</div>
						<img width="75" height="75" src="https://411mania.com/wp-content/uploads/2020/03/WrestleMania-36-4-75x75.png" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2020/03/WrestleMania-36-4-75x75.png 75w, https://411mania.com/wp-content/uploads/2020/03/WrestleMania-36-4-150x150.png 150w, https://411mania.com/wp-content/uploads/2020/03/WrestleMania-36-4-70x70.png 70w" sizes="(max-width: 75px) 100vw, 75px" />					<div class="text">
						<span class="date"></span>
						<h4 class="title">Note On How WWE Plans To Present WM 36</h4>
				  </div>
				</a>
			</li>
      	
      	      	      	              	<li class="new wrestling wrestling">
				<a href="https://411mania.com/wrestling/chris-jericho-thinks-vince-mcmahon-regrets-losing-him/">
					<div class="category">wrestling</div>
						<img width="75" height="75" src="https://411mania.com/wp-content/uploads/2020/04/AEW-Dynamite-Chris-Jericho-75x75.png" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2020/04/AEW-Dynamite-Chris-Jericho-75x75.png 75w, https://411mania.com/wp-content/uploads/2020/04/AEW-Dynamite-Chris-Jericho-150x150.png 150w, https://411mania.com/wp-content/uploads/2020/04/AEW-Dynamite-Chris-Jericho-70x70.png 70w" sizes="(max-width: 75px) 100vw, 75px" />					<div class="text">
						<span class="date"></span>
						<h4 class="title">Jericho On Why Vince Regrets Losing Him</h4>
				  </div>
				</a>
			</li>
      	
      	      	</ul>
            
        					</div>
	
	<!-- wrestling/news Sidebar -->	
		
	<script>
	jQuery(document).ready(function(){
		jQuery('.featurednews .switch .btn').click(function(){
			jQuery('.featurednews .switch .btn').removeClass('active');
			jQuery(this).addClass('active');				
		});
	});	
	</script>
	
	
	
</div><div class="clear"></div>


	


<script>
// auxiliar script to clean the content:
jQuery(document).ready(function(){
/*
	var newcontent = jQuery('#intelliText').html().replace(' style="font-size: 12px;"','');
	var newcontent = newcontent.replace('font-size: 12px','');
	var newcontent = newcontent.replace('font-size:12px','');
	//console.log(newcontent);
	jQuery('#intelliText').html(newcontent);
*/
})
</script>

<div class="footerAd" >
			<div id="text-67" class="widget widget_text">			<div class="textwidget"></div>
		</div>	</div>
	


<!--FOOTER START-->
<div class="clear"></div>
</div> <!--close div (starts on header.php)-->

	<div class="more-stories">
		<h2 class="section-title">More Stories</h2>
		<div class="footer-columns">
										<div class="more stories widget">
			<div class="loading"><img src="https://411mania.com/wp-content/themes/411mania/img/loading.gif" alt="loading"/> </div>
			<div class="items">
				<ul class="column  movie"> <li class="category"><a href="/movies">Movies/TV</a></li> <li class="items"><a href="https://411mania.com/movies/tom-holland-says-uncharted-didnt-get-a-full-day-in-production-before-covid-19-shutdown/">Tom Holland Says <i>Uncharted</i> Didn&#8217;t Get a Full Day in Production Before COVID-19 Shutdown</a></li><li class="items"><a href="https://411mania.com/movies/the-gratuitous-b-movie-column-hell-comes-to-frogtown/">The Gratuitous B-Movie Column: <i>Hell Comes to Frogtown</i></a></li><li class="items"><a href="https://411mania.com/movies/david-f-sandberg-gives-update-shazam-2-possibility-delay/">David F. Sandberg Gives Update on <i>Shazam! 2</i>, Possibility of Delay</a></li><li class="items"><a href="https://411mania.com/movies/top-gun-maverick-release-delayed-to-december-a-quiet-place-part-ii-moved-to-labor-day-weekend/"><i>Top Gun: Maverick</i> Release Delayed to December, <i>A Quiet Place: Part II</i> Moved to Labor Day Weekend</a></li><li class="items"><a href="https://411mania.com/movies/train-to-busan-franchise-crazier-peninsula-teaser-teaser/">The <i>Train to Busan</i> Franchise Gets Crazier In <i>Peninsula</i> Teaser Teaser</a></li><li class="items"><a href="https://411mania.com/movies/favorite-comic-book-villains-of-all-time/">Favorite Comic Book Villains of All Time</a></li></ul><ul class="column  music"> <li class="category"><a href="/music">Music</a></li> <li class="items"><a href="https://411mania.com/music/tekashi-6ix9ine-gets-early-release-due-to-coronavirus-concerns/">Tekashi 6ix9ine Gets Early Release Due to Coronavirus Concerns</a></li><li class="items"><a href="https://411mania.com/music/stacys-mom-emmy-winner-adam-schlesinger-fountains-of-wayne-passes-away-coronavirus/">&#8216;Stacy&#8217;s Mom&#8217; Singer, Emmy Winner Adam Schlesinger of Fountains of Wayne Passes Away From Coronavirus</a></li><li class="items"><a href="https://411mania.com/music/dua-lipa-future-nostalgia-review/">Dua Lipa &#8211; <i>Future Nostalgia</i> Review</a></li><li class="items"><a href="https://411mania.com/music/the-weeknd-after-hours-review/">The Weeknd &#8211; <i>After Hours</i> Review</a></li><li class="items"><a href="https://411mania.com/music/rap-legend-scarface-tests-positive-for-coronavirus/">Rap Legend Scarface Tests Positive For Coronavirus</a></li><li class="items"><a href="https://411mania.com/music/r-kelly-seeking-prison-release-over-coronavirus-concerns/">R. Kelly Seeking Prison Release Over Coronavirus Concerns</a></li></ul><ul class="column  wrestling"> <li class="category"><a href="/wrestling">Wrestling</a></li> <li class="items"><a href="https://411mania.com/wrestling/off-location-matches-at-wrestlemania-36-likely-to-air-on-different-nights/">Off-Location Matches At Wrestlemania 36 Likely To Air On Different Nights</a></li><li class="items"><a href="https://411mania.com/wrestling/kassius-ohno-sets-up-gofundme-to-help-with-tracy-smothers-fight-with-cancer/">Kassius Ohno Sets Up GoFundMe To Help With Tracy Smothers&#8217; Fight With Cancer</a></li><li class="items"><a href="https://411mania.com/wrestling/van-hammer-pre-trial-pushed-back-another-week/">Van Hammer Pre-Trial Pushed Back Another Week</a></li><li class="items"><a href="https://411mania.com/wrestling/tony-khan-offers-update-on-what-happened-at-this-weeks-dynamite-tapings-in-georgia/">Tony Khan Offers Update On What Happened At This Week&#8217;s Dynamite Tapings In Georgia</a></li><li class="items"><a href="https://411mania.com/wrestling/rob-gronkowski-says-his-nfl-career-prepared-him-for-wwe/">Rob Gronkowski Says His NFL Career Prepared Him For WWE</a></li><li class="items"><a href="https://411mania.com/wrestling/njpw-announces-refund-policy-for-cancelled-events/">NJPW Announces Refund Policy for Cancelled Events</a></li></ul><ul class="column  games"> <li class="category"><a href="/games">Games</a></li> <li class="items"><a href="https://411mania.com/games/street-fighter-v-champion-edition-ps4-review/">Street Fighter V: Champion Edition (PS4) Review</a></li><li class="items"><a href="https://411mania.com/games/overwatch-league-cancels-remaining-homestands-goes-fully-online/">Overwatch League Cancels Remaining Homestands, Goes Fully Online</a></li><li class="items"><a href="https://411mania.com/games/apex-legends-global-series-moves-to-online-play/">Apex Legends Global Series Moves to Online Play</a></li><li class="items"><a href="https://411mania.com/games/the-top-8-console-variations-sony-psx-game-boy-advance-sp-more/">The Top 8 Console Variations: Sony PSX, Game Boy Advance SP, More</a></li><li class="items"><a href="https://411mania.com/games/cesaro-xavier-woods-participating-in-charity-stream-tomorrow-to-benefit-covid-19-fund/">Cesaro, Xavier Woods Participating in Charity Stream Tomorrow To Benefit COVID-19 Fund</a></li><li class="items"><a href="https://411mania.com/games/modiphius-releases-judge-dredd-and-the-worlds-of-2000ad-rpg/">Modiphius Releases <i>Judge Dredd and the Worlds of 2000AD</i> RPG</a></li></ul><ul class="column  mma"> <li class="category"><a href="/mma">MMA</a></li> <li class="items"><a href="https://411mania.com/mma/conor-mcgregor-khabib-scurried-out-of-the-us-to-home/">Conor McGregor: &#8216;Khabib Scurried Out of the US to Home&#8217;</a></li><li class="items"><a href="https://411mania.com/mma/khabib-nurmagomedov-officially-out-ufc-249-fight-tony-ferguson-should-be-stripped-title/">Khabib Nurmagomedov Officially Out of UFC 249 Fight, Tony Ferguson Says He Should Be Stripped Of Title</a></li><li class="items"><a href="https://411mania.com/mma/dana-white-says-ufc-will-not-lay-off-employees-during-coronavirus-pandemic/">Dana White Says UFC Will Not Lay Off Employees During Coronavirus Pandemic</a></li><li class="items"><a href="https://411mania.com/mma/jon-jones-pleads-guilty-to-dwi-sentenced-to-community-custody/">Jon Jones Pleads Guilty to DWI, Will Be Sentenced to Community Custody</a></li><li class="items"><a href="https://411mania.com/mma/potential-ufc-249-venue-in-doubt-due-to-new-self-isolating-decree/">Potential UFC 249 Venue in Doubt Due to New Self-Isolating Decree</a></li><li class="items"><a href="https://411mania.com/mma/411s-heavyweight-mma-rankings-stipe-miocic-daniel-cormier-more/">411&#8217;s Heavyweight MMA Rankings: Stipe Miocic, Daniel Cormier, More</a></li></ul>			</div>	
			<script type="text/javascript">
				/* AJAX CALL, TOO HEAVY ON THE SERVER 
			
				// First check if Ajax is activated
				if(typeof ajaxurl != 'undefined') {
			
					// Ajax load all items at first load: 
					jQuery('.more.stories.widget .items').hide();
					jQuery('.more.stories.widget .loading').show();
					jQuery.post(ajaxurl, { 
						action:     'more_stories_list_no_images'				

					}, function (response) {
						//console.log(response);
						if (response != 0 ) { 							
							jQuery('.more.stories.widget .items').html(response);
							jQuery('.more.stories.widget .loading').hide();
							jQuery('.more.stories.widget .items').fadeIn();

						}else{
							jQuery('.more.stories.widget .items').html('No stories to show');
						}
					});
				}else{
					console.log('AJAX IS NOT ACTIVATED');
				}
				*/
			</script>
		</div>
								</div>
	</div>




<div class="banner-homebottom-all">
		</div>

<div class="banner-homebottom">
		</div>

<footer class="footer">
	<div class="inner">
                <nav class="column">
                    <ul id="menu-footer-menu" class="menu">
                    	<li id="menu-item-287296" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item menu-item-has-children menu-item-287296"><a href="/movies">Movies / TV</a>
						<ul class="sub-menu">
							<li id="menu-item-287326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287326"><a href="https://411mania.com/movies/category/news/">News</a></li>
							<li id="menu-item-287327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287327"><a href="https://411mania.com/movies/category/columns/">Columns</a></li>
							<li id="menu-item-287328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287328"><a href="https://411mania.com/movies/category/reviews/">Reviews</a></li>
						</ul>
						</li>
						<li id="menu-item-287300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287300"><a href="/music">Music</a>
						<ul class="sub-menu">
							<li id="menu-item-287323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287323"><a href="https://411mania.com/music/category/news/">News</a></li>
							<li id="menu-item-287325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287325"><a href="https://411mania.com/music/category/columns/">Columns</a></li>
							<li id="menu-item-287324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287324"><a href="https://411mania.com/music/category/reviews/">Reviews</a></li>
						</ul>
						</li>
						<li id="menu-item-287298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287298"><a href="/wrestling">Wrestling</a>
						<ul class="sub-menu">
							<li id="menu-item-287318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287318"><a href="https://411mania.com/wrestling/category/news/">News</a></li>
							<li id="menu-item-287349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287349"><a href="https://411mania.com/wrestling/category/columns/">Columns</a></li>
							<li id="menu-item-287319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287319"><a href="https://411mania.com/wrestling/category/tv-report/">TV Reports</a></li>
							<li id="menu-item-287320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287320"><a href="https://411mania.com/wrestling/category/video-reviews/">Video Reviews</a></li>
							<li id="menu-item-287322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287322"><a href="https://411mania.com/wrestling/category/the-dunn-list/">The Dunn List</a></li>
							<li id="menu-item-287322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287322"><a href="https://411mania.com/wrestling/category/csonka-reviews/">Csonka Reviews</a></li>
							<li id="menu-item-287321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287321"><a href="https://411mania.com/wrestling/category/hall-of-fame/">Hall of Fame</a></li>
						</ul>
						</li>
						<li id="menu-item-287297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287297"><a href="/games">Games</a>
						<ul class="sub-menu">
							<li id="menu-item-287301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287301"><a href="https://411mania.com/games/category/news/">News</a></li>
							<li id="menu-item-287314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287314"><a href="https://411mania.com/games/category/previews/">Previews</a></li>
							<li id="menu-item-287315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287315"><a href="https://411mania.com/games/category/reviews/">Reviews</a></li>
							<li id="menu-item-287351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287351"><a href="https://411mania.com/games/category/columns/#">Columns</a></li>
						</ul>
						</li>
						<li id="menu-item-287299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287299"><a href="/mma">Mma</a>
						<ul class="sub-menu">
							<li id="menu-item-287316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287316"><a href="https://411mania.com/mma/category/news/">News</a></li>
							<li id="menu-item-287360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287360"><a href="https://411mania.com/mma/category/reports/">Reports</a></li>
							<li id="menu-item-287317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287317"><a href="https://411mania.com/mma/category/columns/">Columns</a></li>
						</ul>
						</li>
					</ul>
                    
                                                            
                                        
                    
                </nav>
                
                
                <div class="contact-menu">
					<span class="item"><a href="/about-us/">About us</a></span>
					<!--<span class="item"><a class="the411" href="/about-us/#the411">the 411</a></span>-->
					<span class="item"><a href="/privacy-policy/">privacy policy</a></span>
					<span class="item"><a href="/contact/">contact us</a></span>
					
					<div class="social">
						<a href="https://www.facebook.com/pages/411Maniacom/121332505575" class="btn fb" title="Facebook" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Facebook', 'click']);"></a>						<a href="https://twitter.com/411mania" class="btn tw" title="Twitter" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Twitter', 'click']);"></a>																														<a href="https://www.instagram.com/411mania/" class="btn inst" title="Instagram" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Instagram', 'click']);"></a>																		
						
						<a href="/feed/" class="btn rss" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Feed RSS', 'click']);"></a>
					</div>
				</div>
                
        <div class="copyright">
        	<p>Copyright &copy; 2020 411mania.com, LLC. All rights reserved.<br/><a href="/privacy-policy/">Click here for our privacy policy. Please help us serve you better, fill out our survey.</a><br/>Use of this site signifies your agreement to our terms of use.</p>
        </div>
    </div>
    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/411mania.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"411mania"};
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"652323 https:\/\/411mania.com\/?post_type=face3_wrestling&p=652323","disqusShortname":"411mania","disqusTitle":"Off-Location Matches At Wrestlemania 36 Likely To Air On Different Nights","disqusUrl":"https:\/\/411mania.com\/wrestling\/off-location-matches-at-wrestlemania-36-likely-to-air-on-different-nights\/","postId":"652323"};
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.ui.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.tweet.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.localscroll.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.bxSlider.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.easing.1.3.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.face3.functions.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.face3.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/face3-ajax/face3-ajax.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ratingsL10n = {"plugin_url":"https:\/\/411mania.com\/wp-content\/plugins\/wp-postratings","ajax_url":"https:\/\/411mania.com\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 item at a time.","image":"squares","image_ext":"gif","max":"10","show_loading":"1","show_fading":"1","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src="https://411mania.com/wp-content/plugins/wp-postratings/images/squares/rating_over.gif";;
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/wp-postratings/js/postratings-js.js?ver=1.86.2'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://411mania.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</footer>
<!--FOOTER END-->
</body>
</html>