<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" style="margin-top:0px !important;" lang="en-US" >
<head>


<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=0.90, user-scalable=0"/>

<!-- Meta Facebook OG -->
<meta property="og:type" content="website"/>
<meta property="og:title" content="411MANIA | Stokely Hathaway Reveals That He Voluntarily Committed Himself, Opens Up About Mental Health Struggles"/>
<meta property="og:url" content="http://411mania.com/wrestling/stokely-hathaway-voluntarily-committed-himself-opens-up-mental-health-struggles/"/>
<meta property="og:site_name" content="Stokely Hathaway Reveals That He Voluntarily Committed Himself, Opens Up About Mental Health Struggles"/>
<meta property="og:image" content="https://411mania.com/wp-content/uploads/2022/09/AEW-Dynamite-The-Firm-Stokely-Hathaway-150x150.png" />


<!-- Meta -->
<meta name="keywords"  content="">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://411mania.com/wp-content/themes/411mania/favicon.png" />

<!--[if lte IE 8]>
	<link rel="stylesheet" type="text/css" href="https://411mania.com/wp-content/themes/411mania/ie8-and-down.css" />
	<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<script type="text/javascript" src="inc/jquery/selectivizr-min.js"></script>
  <noscript><link rel="stylesheet" href="[fallback css]" /></noscript>
<![endif]-->


<link href='https://fonts.googleapis.com/css?family=Lato:300,400,700' rel='stylesheet' type='text/css'/>
<link href='https://fonts.googleapis.com/css?family=Droid+Serif:400,700' rel='stylesheet' type='text/css'>
<link href='https://411mania.com/wp-content/themes/411mania/review.css' rel='stylesheet' type='text/css'>

<script>!function(){"use strict";for(var t=window.location.search.substring(1).split("&"),e=0;e<t.length;e++){var i="adt_ei",a=t[e];if(0===a.indexOf(i)){var r=a.split(i+"=")[1];localStorage.setItem(i,r),t.splice(e,1),history.replaceState(null,"","?"+t.join("&"));break}}}();
</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<style data-no-optimize="1" data-cfasync="false">
	.adthrive-ad {
		margin-top: 10px;
		margin-bottom: 10px;
		text-align: center;
		overflow-x: visible;
		clear: both;
		line-height: 0;
	}
	.adthrive-ad {
clear: both;
overflow: visible !important;
}

.adthrive-sidebar.adthrive-stuck {
margin-top: 80px;
margin-left: 30px;
}


.adthrive-device-phone .adthrive-player-position.adthrive-collapse-mobile, .adthrive-device-tablet .adthrive-player-position.adthrive-collapse-mobile {
top: 70px !important;
}

.adthrive-device-phone .adthrive-player-close, 
.adthrive-device-tablet .adthrive-player-close {
top: -15px !important;
z-index: 99;
}

body.adthrive-device-phone .adthrive-footer.adthrive-sticky {
padding-top:0px;
overflow:visible !important;
border-top:0px !important;
}

body.adthrive-device-phone .adthrive-sticky.adthrive-footer>.adthrive-close {
top:-25px !important;
right:0px !important;
border-radius: 0px !important;
line-height: 24px !important;
font-size: 24px !important;
}

@media (min-width:1920px) {
#AdThrive_Sidebar_2_desktop {
bottom: 100px;
left: 70px;
position: fixed;
}
}

body #AdThrive_Sidebar_2_desktop {
  width: initial;
}

.adthrive-sidebar.adthrive-stuck {
z-index: 4 !important;
}
body.single .content {
z-index: 5 !important;
position: relative !important;
background: #fff;
}</style>
<script data-no-optimize="1" data-cfasync="false">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</script>

<script data-no-optimize="1" data-cfasync="false">
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-2.4.0';
	w.adthrive.host = 'ads.adthrive.com';
	w.adthrive.integration = 'plugin';

	var commitParam = (w.adthriveCLS && w.adthriveCLS.bucket !== 'prod' && w.adthriveCLS.branch) ? '&commit=' + w.adthriveCLS.branch : '';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5c54b1cdf450534e4940a8f0/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + commitParam + '&cb=' + (Math.floor(Math.random() * 100) + 1) + '';
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

	<!-- This site is optimized with the Yoast SEO plugin v18.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Stokely Hathaway Reveals That He Voluntarily Committed Himself, Opens Up About Mental Health Struggles | 411MANIA</title>
	<meta name="description" content="Stokely Hathaway talks about his mental health issues in 2022, including the experience of voluntarily committing himself earlier in the year." />
	<link rel="canonical" href="https://411mania.com/wrestling/stokely-hathaway-voluntarily-committed-himself-opens-up-mental-health-struggles/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Stokely Hathaway Reveals That He Voluntarily Committed Himself, Opens Up About Mental Health Struggles | 411MANIA" />
	<meta property="og:description" content="Stokely Hathaway talks about his mental health issues in 2022, including the experience of voluntarily committing himself earlier in the year." />
	<meta property="og:url" content="https://411mania.com/wrestling/stokely-hathaway-voluntarily-committed-himself-opens-up-mental-health-struggles/" />
	<meta property="og:site_name" content="411MANIA" />
	<meta property="article:publisher" content="https://www.facebook.com/pages/411Maniacom/121332505575" />
	<meta property="article:modified_time" content="2022-12-15T04:59:11+00:00" />
	<meta property="og:image" content="https://411mania.com/wp-content/uploads/2022/09/AEW-Dynamite-The-Firm-Stokely-Hathaway.png" />
	<meta property="og:image:width" content="650" />
	<meta property="og:image:height" content="370" />
	<meta property="og:image:type" content="image/png" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@411mania" />
	<meta name="twitter:label1" content="Est. reading time" />
	<meta name="twitter:data1" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://411mania.com/#website","url":"https://411mania.com/","name":"411MANIA","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://411mania.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://411mania.com/wrestling/stokely-hathaway-voluntarily-committed-himself-opens-up-mental-health-struggles/#primaryimage","inLanguage":"en-US","url":"https://411mania.com/wp-content/uploads/2022/09/AEW-Dynamite-The-Firm-Stokely-Hathaway.png","contentUrl":"https://411mania.com/wp-content/uploads/2022/09/AEW-Dynamite-The-Firm-Stokely-Hathaway.png","width":650,"height":370,"caption":"Image Credit: AEW"},{"@type":"WebPage","@id":"https://411mania.com/wrestling/stokely-hathaway-voluntarily-committed-himself-opens-up-mental-health-struggles/#webpage","url":"https://411mania.com/wrestling/stokely-hathaway-voluntarily-committed-himself-opens-up-mental-health-struggles/","name":"Stokely Hathaway Reveals That He Voluntarily Committed Himself, Opens Up About Mental Health Struggles | 411MANIA","isPartOf":{"@id":"https://411mania.com/#website"},"primaryImageOfPage":{"@id":"https://411mania.com/wrestling/stokely-hathaway-voluntarily-committed-himself-opens-up-mental-health-struggles/#primaryimage"},"datePublished":"2022-12-15T12:00:49+00:00","dateModified":"2022-12-15T04:59:11+00:00","description":"Stokely Hathaway talks about his mental health issues in 2022, including the experience of voluntarily committing himself earlier in the year.","breadcrumb":{"@id":"https://411mania.com/wrestling/stokely-hathaway-voluntarily-committed-himself-opens-up-mental-health-struggles/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://411mania.com/wrestling/stokely-hathaway-voluntarily-committed-himself-opens-up-mental-health-struggles/"]}]},{"@type":"BreadcrumbList","@id":"https://411mania.com/wrestling/stokely-hathaway-voluntarily-committed-himself-opens-up-mental-health-struggles/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://411mania.com/"},{"@type":"ListItem","position":2,"name":"Wrestling","item":"https://411mania.com/wrestling/"},{"@type":"ListItem","position":3,"name":"Stokely Hathaway Reveals That He Voluntarily Committed Himself, Opens Up About Mental Health Struggles"}]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="411MANIA &raquo; Stokely Hathaway Reveals That He Voluntarily Committed Himself, Opens Up About Mental Health Struggles Comments Feed" href="https://411mania.com/wrestling/stokely-hathaway-voluntarily-committed-himself-opens-up-mental-health-struggles/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-669010-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/411mania.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://411mania.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://411mania.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://411mania.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='theme-styles-css' href='https://411mania.com/wp-content/themes/411mania/style.css?d=1643245960' type='text/css' media='screen' />
<link rel='stylesheet' id='face3-ajax-css' href='https://411mania.com/wp-content/plugins/face3-ajax/face3-ajax.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-postratings-css' href='https://411mania.com/wp-content/plugins/wp-postratings/css/postratings-css.css?ver=1.89' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css' href='https://411mania.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=6.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.10.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/411mania.com","hash_tracking":"false","ua":"UA-669010-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js?ver=1.3.2' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://411mania.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://411mania.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://411mania.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://411mania.com/?p=775340' />
<link rel="alternate" type="application/json+oembed" href="https://411mania.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F411mania.com%2Fwrestling%2Fstokely-hathaway-voluntarily-committed-himself-opens-up-mental-health-struggles%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://411mania.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F411mania.com%2Fwrestling%2Fstokely-hathaway-voluntarily-committed-himself-opens-up-mental-health-struggles%2F&#038;format=xml" />
<script data-cfasync="false" type="text/javascript">var ajaxurl = "https://411mania.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">
    (function(p,u,s,h){
        p._pcq=p._pcq||[];
        p._pcq.push(['_currentTime',Date.now()]);
        s=u.createElement('script');
        s.type='text/javascript';
        s.async=true;
        s.src='https://cdn.pushcrew.com/js/8b86bb1e058796d113880964f0a9b314.js';
        h=u.getElementsByTagName('script')[0];
        h.parentNode.insertBefore(s,h);
    })(window,document);
</script>
<link rel="dns-prefetch" href="https://ads.adthrive.com/"><link rel="preconnect" href="https://ads.adthrive.com/"><link rel="preconnect" href="https://ads.adthrive.com/" crossorigin><script data-no-optimize='1' data-cfasync='false' id='cls-disable-ads-af46654'>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</script><script data-no-optimize='1' data-cfasync='false' id='cls-header-insertion-af46654'>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</script>
<script data-cfasync="false" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js?ver=1.3.2"></script>
<script data-cfasync="false" type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/fastclick/1.0.6/fastclick.js"></script>
<script     type="text/javascript">
var mobile_timer = false;
if(navigator.userAgent.match(/iPhone/i)) {
	$('#viewport').attr('content','width=device-width,minimum-scale=1.0,maximum-scale=1.0,initial-scale=1.0');
	$(window).bind('gesturestart',function () {
		clearTimeout(mobile_timer);
		$('#viewport').attr('content','width=device-width,minimum-scale=1.0,maximum-scale=10.0');
	}).bind('touchend',function () {
		clearTimeout(mobile_timer);
		mobile_timer = setTimeout(function () {
			$('#viewport').attr('content','width=device-width,minimum-scale=1.0,maximum-scale=1.0,initial-scale=1.0');
		},1000);
	});
}
</script>


</head>
<body id="411MANIA" class="  single    lang_en">
	<!--HEADER START-->
	<div id="overlay"></div>
	<header class="header inner-page">
		<div class="inner">
			<div id="menutoggle"></div>
			<div id="logo" class="logo">
				<a id="logo-small" class="logo logo-small" href="https://411mania.com" title="411MANIA" onClick="_gaq.push(['_trackEvent', 'Website', 'logo', 'click']);">
					<img src="https://411mania.com/wp-content/themes/411mania/img/logo-small.svg" alt="411 Mania logo" />
				</a>
			</div>
			
			<script>
				jQuery(document).ready(function(){
					
					jQuery('#search').click(function(){
						if( jQuery(window).width() < 921 ){
							jQuery('#menutoggle').removeClass('open');
							jQuery('nav.top-menu').slideUp(400);
						
							if(!jQuery(this).hasClass('open')){
								jQuery(this).addClass('open');
								jQuery('#search.top-right form').slideDown();
								jQuery('#overlay').fadeIn(400);
							}else{
								jQuery(this).removeClass('open');
								jQuery('#search.top-right form').slideUp(400);
								jQuery('#overlay').fadeOut(400);
							}
						}
					});
					jQuery('#search.top-right form').click(function(e){
						e.stopPropagation();
					});
					
					jQuery('#menutoggle').click(function(){
						jQuery('nav.top-menu').slideToggle();
						jQuery('#search.top-right form').slideUp(400);
						
						if( jQuery(window).width() < 921 ){
							jQuery('#search.top-right').removeClass('open');
							jQuery('#search.top-right form').slideUp(400);
						
							if(!jQuery(this).hasClass('open')){
								jQuery(this).addClass('open');
								jQuery('nav.top-menu').slideDown(400);
								jQuery('#overlay').fadeIn(400);
							}else{
								jQuery(this).removeClass('open');
								jQuery('nav.top-menu').slideUp(400);
								jQuery('#overlay').fadeOut(400);
							}
						}
					});
					
					
					jQuery('#overlay').click(function(){
							jQuery(this).fadeOut();
							jQuery('#search.top-right,#menutoggle').removeClass('open');
							jQuery('#search.top-right form').slideUp();
							jQuery('nav.top-menu').slideUp();
					});
				});
			</script>
			
			<nav class="top-menu">
										
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-287269" class="movies menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287269"><a href="/movies/">Movies / tv</a>
<ul class="sub-menu">
	<li id="menu-item-287362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287362"><a href="/movies/category/news/">News</a></li>
	<li id="menu-item-287363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287363"><a href="/movies/category/reviews/">Reviews</a></li>
	<li id="menu-item-287364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287364"><a href="/movies/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-608937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-608937"><a href="/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-608938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-608938"><a href="/music/category/news/">News</a></li>
	<li id="menu-item-608940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-608940"><a href="/music/category/columns/">Columns</a></li>
	<li id="menu-item-608939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-608939"><a href="/music/category/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-287267" class="wrestling menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287267"><a href="/wrestling/">Wrestling</a>
<ul class="sub-menu">
	<li id="menu-item-287373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287373"><a href="/wrestling/category/news/">News</a></li>
	<li id="menu-item-287374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287374"><a href="/wrestling/category/columns/">Columns</a></li>
	<li id="menu-item-287380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287380"><a href="/wrestling/category/tv-report/">TV reports</a></li>
	<li id="menu-item-287375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287375"><a href="/wrestling/category/video-reviews/">Video Reviews</a></li>
	<li id="menu-item-287379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287379"><a href="/wrestling/category/the-dunn-list/">The Dunn List</a></li>
	<li id="menu-item-413914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413914"><a href="/wrestling/category/csonka-reviews/">Csonka Reviews</a></li>
	<li id="menu-item-287377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287377"><a href="/wrestling/category/hall-of-fame/">Hall of Fame</a></li>
</ul>
</li>
<li id="menu-item-287266" class="games menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287266"><a href="/games/">Games</a>
<ul class="sub-menu">
	<li id="menu-item-287381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287381"><a href="/games/category/news/">News</a></li>
	<li id="menu-item-287383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287383"><a href="/games/category/previews/">Previews</a></li>
	<li id="menu-item-287382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287382"><a href="/games/category/reviews/">Reviews</a></li>
	<li id="menu-item-287384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287384"><a href="/games/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-287268" class="mma menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287268"><a href="/mma/">Mma</a>
<ul class="sub-menu">
	<li id="menu-item-287388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287388"><a href="/mma/category/news/">News</a></li>
	<li id="menu-item-287390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287390"><a href="/mma/category/reports/">Reports</a></li>
	<li id="menu-item-287389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287389"><a href="/mma/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-287259" class="contact first right menu-item menu-item-type-post_type menu-item-object-page menu-item-287259"><a href="https://411mania.com/contact/">Contact</a></li>
<li id="menu-item-287254" class="about right menu-item menu-item-type-post_type menu-item-object-page menu-item-287254"><a href="https://411mania.com/about-us/">About</a></li>
</ul></div>			</nav>
			
            <div class="top-right" id="search">
				<form method="get" action="https://411mania.com/search/" id="cse-search-box">
				<input type="text" name="k" size="20">
				<input type="submit" value="">
				</form>
				
							</div>
            <div style="clear:both;"></div>
             
		</div>
		<div style="clear:both;"></div>
	</header>
	<!--HEADER END-->
	<div class="push"></div>
	
	<div class="ads-header">
				<div class="banner728x90">
				</div>
					</div>
	<div class="main-wrapper">


				
		 
		
	


<section class="body page wrestling">
	<div class="inner blog">
		        <div class="column main">
			              	
				<div class="posts">
																	
												<script>
						var currect_post_id = 775340;
						jQuery(document).ready(function(){
							console.log("post id =====> "+currect_post_id);
						});
						</script>
						
						<div class="post"  >
                                                        
                            <h4 class="section-title underline  wrestling">
                            	<a href='/wrestling/'>wrestling</a>                            	/
                            		<span class="preview"><a href='/wrestling/category/TV Reports/'>TV Reports</a></span>
                            	                            </h4>
                           
                            <h1 class="article-title">Stokely Hathaway Reveals That He Voluntarily Committed Himself, Opens Up About Mental Health Struggles</h1>
							<div class="info">
								<!-- December 15, 2022 | Posted by <span class="author name"><a href="mailto:rnsrobot@gmail.com">Jonathan Hunter</a></span> -->
								December 15, 2022 | Posted by <span class="author name"><a href="https://411mania.com/author/ryanblackmore/">Jonathan Hunter</a></span>
							</div>
							
							                            	<div class="thumbnail">
                            		<img width="645" height="370" src="https://411mania.com/wp-content/uploads/2022/09/AEW-Dynamite-The-Firm-Stokely-Hathaway-645x370.png" class="attachment-slider size-slider wp-post-image" alt="AEW Dynamite The Firm Stokely Hathaway" decoding="async" srcset="https://411mania.com/wp-content/uploads/2022/09/AEW-Dynamite-The-Firm-Stokely-Hathaway-645x370.png 645w, https://411mania.com/wp-content/uploads/2022/09/AEW-Dynamite-The-Firm-Stokely-Hathaway-300x171.png 300w, https://411mania.com/wp-content/uploads/2022/09/AEW-Dynamite-The-Firm-Stokely-Hathaway-314x180.png 314w" sizes="(max-width: 645px) 100vw, 645px" />                            		
                            		                            		<span class="img_caption">Image Credit: AEW</span>
                            		                            	</div>
														
				    							
							
							<div class="author">
								
								
								<div class="share">
									<a class="btn tw" target="_blank" href="https://twitter.com/intent/tweet?original_referer=https://411mania.com/wrestling/stokely-hathaway-voluntarily-committed-himself-opens-up-mental-health-struggles/&text=Stokely Hathaway Reveals That He Voluntarily Committed Himself, Opens Up About Mental Health Struggles&url=https://411mania.com/wrestling/stokely-hathaway-voluntarily-committed-himself-opens-up-mental-health-struggles/">Share <span>on twitter</span></a>
									
									<a target="_blank" class="btn fb" href="https://www.facebook.com/sharer/sharer.php?u=https://411mania.com/wrestling/stokely-hathaway-voluntarily-committed-himself-opens-up-mental-health-struggles/">Share <span>on facebook</span></a>
									
									<div class="shareall">
										<div id="social-all" class="social-all">
											<div class="share-wrap">
												<div id="fb-root"></div>
												<script>(function(d, s, id) {
												  var js, fjs = d.getElementsByTagName(s)[0];
												  if (d.getElementById(id)) return;
												  js = d.createElement(s); js.id = id;
												  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
												  fjs.parentNode.insertBefore(js, fjs);
												}(document, 'script', 'facebook-jssdk'));</script>
												<div class="fb-like" data-href="https://411mania.com/wrestling/stokely-hathaway-voluntarily-committed-himself-opens-up-mental-health-struggles/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
											</div>
											
											<div class="share-wrap">
												<a href="https://twitter.com/share" class="twitter-share-button">Tweet</a>
												<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
											</div>
											
											<div class="share-wrap">
												<a href="/cdn-cgi/l/email-protection#dae5a9afb8b0bfb9aee7eeebeb97bbb4b3bb" title="Share by Email" class="shareemail"></a>
											</div>
											
											<div class="share-wrap">
												<div class="g-plusone" data-size="medium"></div>
											</div>
											<div class="share-wrap">
												<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" /></a>
												<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://apis.google.com/js/platform.js"></script>
												<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
											</div>
										</div>
									</div>
																	
								</div>
							</div>
							<div class='clear'></div>
														
												
							<div class='clear'></div>

							<div class="content">
								<p>On a recent edition of <a href="https://podcasts.apple.com/us/podcast/best-of-the-sessions-stokely-hathaway-marina-shafir/id1540850188?i=1000588667254" rel="noopener" target="_blank">The Sessions</a>, Stokely Hathaway spoke candidly about the mental health issues that came to a head in February of this year. While he was still working in NXT as Malcon Bevins, Hathaway revealed to Renee Paquette waking up feeling &#8220;crazy&#8221; and feeling unable to function, leading to him voluntarily committing himself to a mental hospital in Florida. Read on for Hathaway&#8217;s story: </p>
<p><strong>On when he felt &#8220;debilitated&#8221; by his mental health:</strong> &#8220;To be completely honest, in February, I woke up one day and I just felt miserable. I just felt&#8230; crazy. I didn&#8217;t know where I was, I didn&#8217;t know what was going on. It kind of went away; it kept increasing to the point where it was just debilitating. I voluntarily committed myself. This was on a Friday, and I think I got out on Sunday.&#8221;</p>
<p><strong>On voluntarily committing himself:</strong> &#8220;It was a very interesting experience, mainly because I would say in Florida, it&#8217;s like&#8230; prison for the mentally ill. So when I went in, I had no idea what I was in for. I was in kind of like a cell. No real sheets, just like a metal frame that you laid on. The sink was rigged to where it was motion-detected. They gave you a little thing of soap, a thing of toothpaste. It was literally&#8230; couldn&#8217;t go into your room until eight or nine pm, and then you have to wake up at six am. Then you just like&#8230; walk the floor, and that was it. You just walk back and forth to fill up the time. That was three days of that. Afterwards I was like, maybe I&#8217;m not as crazy as I thought [laughs].&#8221;</p>
<p><strong>On not feeling like he had anybody to talk to:</strong> &#8220;[I was] trying to just manage everything. I do regret leaning into the &#8220;being funny&#8221; thing. It&#8217;s hard for people to take you seriously. What am I gonna say, &#8220;I feel this way, I feel that way.&#8221; I don&#8217;t think there was anyone really to listen, or that I could vent or talk to. Then especially with social media nowadays. One, it&#8217;s hard to take people seriously. Two, I feel like&#8230; I don&#8217;t wanna say it&#8217;s a &#8220;thing&#8221; to use mental health as a crutch? But I felt like no one would believe me if I said I feel this way, I feel that way.&#8221;</p>
<p><strong>On who he told at the time:</strong> &#8220;At that time, I didn&#8217;t tell anyone. I literally wasn&#8217;t on my phone because they take your phone away. I had minor communication. At one point, I had to fight to get my phone. I have a dog; he was at the dogsitters. Thankfully I was able to arrange it last minute. I had to like check in. They allowed me to get my phone for a few minutes. Afterwards, I told people close to me that I could trust. Obviously, it worked, because it didn&#8217;t get out.&#8221;</p>
<p><strong>On some reasons why he thinks it became too much:</strong> &#8220;For me, there is a lot of pressure because I feel like as a black talent, I get judged more harshly than other people. Everything I do is overanalyzed. Obviously, everyone gets a critique but I feel like mine is at a different level. I&#8217;m also incredibly hard on myself. I had to realize it&#8217;s wrestling. It&#8217;s just wrestling. This isn&#8217;t a live or die situation. So for me, it was dealing with that. I&#8217;m very introverted, I&#8217;m very closed off. I have this small circle of people that I trust, I should probably realize that more.&#8221;</p>
<p><strong>On some ways he works to keep himself centered and healthy:</strong> &#8220;People may think it&#8217;s crazy, but I pray everyday. Even if you are, I would say, an atheist, I think at the end of the day it&#8217;s something that helps. Whether there is a God, Allah, whatever. I think just being able to focus, and having a piece of mind that has helped me. I&#8217;d rather be safe than sorry, y&#8217;know? I do not want to go to hell, if there is one. That has been important to me.&#8221;</p>
<p><strong>On how he felt after this experience, going right back to work at NXT:</strong> &#8220;I was miserable. I had to go back to work the next day. It was a pre-tape&#8230; okay. Back into reality. So I had to just chop back into it; try to just get my shit together.&#8221;</p>
<p><em>If you use any of the above quotations, please credit The Sessions h/t <a href="https://411mania.com" rel="noopener" target="_blank">411mania</a> for the transcription.</em></p>
<p><iframe allow="autoplay *; encrypted-media *; fullscreen *; clipboard-write" frameborder="0" height="175" style="width:100%;max-width:660px;overflow:hidden;background:transparent;" sandbox="allow-forms allow-popups allow-same-origin allow-scripts allow-storage-access-by-user-activation allow-top-navigation-by-user-activation" src="https://embed.podcasts.apple.com/us/podcast/best-of-the-sessions-stokely-hathaway-marina-shafir/id1540850188?i=1000588667254"></iframe></p>
								
															</div>

							

<div class="trending">
  <h2 class='section-title'>More Trending Stories</h2>
  <ul>
      <li><a href="https://411mania.com/wrestling/saraya-on-reports-of-vince-mcmahon-wanting-to-return-to-wwe-says-people-in-wwe-dont-hate-aew/">Saraya On Reports Of Vince McMahon Wanting To Return To WWE, Says People In WWE Don&#8217;t Hate AEW</a></li>
      <li><a href="https://411mania.com/wrestling/wwe-staff-talent-reportedly-hopeful-vince-mcmahon-doesnt-come-back/">WWE Staff &#038; Talent Reportedly Hopeful Vince McMahon Doesn&#8217;t Come Back</a></li>
      <li><a href="https://411mania.com/wrestling/mia-yim-closes-twitter-photo-austin-theory/">Mia Yim Closes Her Twitter Account After Uproar About Photo With Austin Theory</a></li>
      <li><a href="https://411mania.com/wrestling/kevin-nash-joe-rogan-allegation-dwayne-johnson-steroid-use/">Kevin Nash Responds To Joe Rogan Allegations About Dwayne Johnson&#8217;s Purported Steroid Use</a></li>
    </ul>
</div>
							
							
							<div class="footer-bar author">
								<div class="share">
									<a class="btn tw" target="_blank" href="https://twitter.com/intent/tweet?original_referer=https://411mania.com/wrestling/stokely-hathaway-voluntarily-committed-himself-opens-up-mental-health-struggles/&text=Stokely Hathaway Reveals That He Voluntarily Committed Himself, Opens Up About Mental Health Struggles&url=https://411mania.com/wrestling/stokely-hathaway-voluntarily-committed-himself-opens-up-mental-health-struggles/">Share <span>on twitter</span></a>
									<a target="_blank" class="btn fb" href="https://www.facebook.com/sharer/sharer.php?u=https://411mania.com/wrestling/stokely-hathaway-voluntarily-committed-himself-opens-up-mental-health-struggles/">Share <span>on facebook</span></a>
									
									<div class="shareall">
										<div id="social-all" class="social-all">
											<div class="share-wrap">
												<div id="fb-root"></div>
												<script>(function(d, s, id) {
												  var js, fjs = d.getElementsByTagName(s)[0];
												  if (d.getElementById(id)) return;
												  js = d.createElement(s); js.id = id;
												  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
												  fjs.parentNode.insertBefore(js, fjs);
												}(document, 'script', 'facebook-jssdk'));</script>
												<div class="fb-like" data-href="https://411mania.com/wrestling/stokely-hathaway-voluntarily-committed-himself-opens-up-mental-health-struggles/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
											</div>
											<div class="share-wrap">
												<a href="https://twitter.com/share" class="twitter-share-button">Tweet</a>
												<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
											</div>
											
											<div class="share-wrap">
												<a href="/cdn-cgi/l/email-protection#6d521e180f07080e1950595c5c200c03040c" title="Share by Email" class="shareemail"></a>
											</div>
											
											<div class="share-wrap">
												<div class="g-plusone" data-size="medium"></div>
											</div>
											
											<div class="share-wrap">
												<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" /></a>
												<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://apis.google.com/js/platform.js"></script>
												<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
											</div>
										</div>
									</div>
									
									<script>
										jQuery(document).ready(function(){
											jQuery('.shareall').click(function(){
												jQuery(this).children('.social-all').slideToggle(200);
											});
											// Remove all hard-coded formatting from original content:
											jQuery('font').each(function(){
												jQuery(this).removeAttr('style');
												jQuery(this).removeAttr('face');
												jQuery(this).removeAttr('size');
											});
										});
									</script>
									
								</div>
							</div>
							
							<div class="tags">
																									<h4 class="title" style="display:inline;">article topics :</h4>
									<p style="display:inline;">
									<a href="https://411mania.com/tag/stokely-hathaway/">Stokely Hathaway</a>, <a href="https://411mania.com/author/ryanblackmore/">Jonathan Hunter</a>								  	</p>
															</div>
																					
														<div class="article widget" >
															</div>
							
							<div id="disqus_thread"></div>
								
<div id="disqus_thread"></div>

														<div class="article widget" >
															</div>
						
						</div>
									</div>
					</div>
	</div>
</section>

<div class="sidebar">	
			
		<!-- Single article Sidebar -->	
		<div class="featurednews">
							<div id="sm411_widget-8" class="widget widget_sm411_widget">        
        
        <div class="social top">
		        <a href="https://www.facebook.com/pages/411Maniacom/121332505575" class="btn fb" title="Facebook" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Facebook', 'click']);"></a>				<a href="https://twitter.com/411mania" class="btn tw" title="Twitter" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Twitter', 'click']);"></a>								<a href="https://www.instagram.com/411mania/" class="btn inst" title="Instagram" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Instagram', 'click']);"></a>																								
										
			<a href="rss/" class="btn rss" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Feed RSS', 'click']);"></a>
		
            </div>
        
        
        
        
  </div>		
		<h2 class="section-title underline"> </h2>
		
		      
            
      	<ul class="news current">
      	      	      	              	<li class="new wrestling wrestling">
				<a href="https://411mania.com/wrestling/diamond-dallas-page-vince-mcmahon-return-wwe/">
					<div class="category">wrestling</div>
						<img width="75" height="75" src="https://411mania.com/wp-content/uploads/2019/12/Diamond-Dallas-Page-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://411mania.com/wp-content/uploads/2019/12/Diamond-Dallas-Page-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2019/12/Diamond-Dallas-Page-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2019/12/Diamond-Dallas-Page-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" />					<div class="text">
						<span class="date"></span>
						<h4 class="title">DDP On Reports Vince Wants To Return to WWE</h4>
				  </div>
				</a>
			</li>
      	
      	      	      	              	<li class="new wrestling wrestling">
				<a href="https://411mania.com/wrestling/kevin-owens-pitched-match-shawn-michaels/">
					<div class="category">wrestling</div>
						<img width="75" height="75" src="https://411mania.com/wp-content/uploads/2022/03/WWE-Raw-Kevin-Owens-1-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://411mania.com/wp-content/uploads/2022/03/WWE-Raw-Kevin-Owens-1-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2022/03/WWE-Raw-Kevin-Owens-1-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2022/03/WWE-Raw-Kevin-Owens-1-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" />					<div class="text">
						<span class="date"></span>
						<h4 class="title">Owens Says He Pitched Match w/ HBK</h4>
				  </div>
				</a>
			</li>
      	
      	      	      	              	<li class="new wrestling wrestling">
				<a href="https://411mania.com/wrestling/saraya-comments-on-rumors-of-her-mystery-partner-for-upcoming-aew-tag-match/">
					<div class="category">wrestling</div>
						<img width="75" height="75" src="https://411mania.com/wp-content/uploads/2022/10/AEW-Dynamite-Saraya-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://411mania.com/wp-content/uploads/2022/10/AEW-Dynamite-Saraya-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2022/10/AEW-Dynamite-Saraya-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2022/10/AEW-Dynamite-Saraya-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" />					<div class="text">
						<span class="date"></span>
						<h4 class="title">Saraya On Rumors of Her Mystery Partner</h4>
				  </div>
				</a>
			</li>
      	
      	      	      	              	<li class="new wrestling wrestling">
				<a href="https://411mania.com/wrestling/wwe-reportedly-underwhelmed-by-recently-rehired-talent/">
					<div class="category">wrestling</div>
						<img width="75" height="75" src="https://411mania.com/wp-content/uploads/2022/04/Triple-H-WrestleMania-38-3-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://411mania.com/wp-content/uploads/2022/04/Triple-H-WrestleMania-38-3-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2022/04/Triple-H-WrestleMania-38-3-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2022/04/Triple-H-WrestleMania-38-3-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" />					<div class="text">
						<span class="date"></span>
						<h4 class="title">WWE 'Underwhelmed' By Rehired Talent</h4>
				  </div>
				</a>
			</li>
      	
      	      	      	              	<li class="new wrestling wrestling">
				<a href="https://411mania.com/wrestling/eric-bischoff-tna-relying-too-much-big-names-bobby-roode-world-champion/">
					<div class="category">wrestling</div>
						<img width="75" height="75" src="https://411mania.com/wp-content/uploads/2020/08/hulkhogansnooppoint-75x75.png" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://411mania.com/wp-content/uploads/2020/08/hulkhogansnooppoint-75x75.png 75w, https://411mania.com/wp-content/uploads/2020/08/hulkhogansnooppoint-150x150.png 150w, https://411mania.com/wp-content/uploads/2020/08/hulkhogansnooppoint-70x70.png 70w" sizes="(max-width: 75px) 100vw, 75px" />					<div class="text">
						<span class="date"></span>
						<h4 class="title">Bischoff On TNA relying on big names Too Much</h4>
				  </div>
				</a>
			</li>
      	
      	      	</ul>
            
        					</div>
	
	<!-- wrestling/news Sidebar -->	
		
	<script>
	jQuery(document).ready(function(){
		jQuery('.featurednews .switch .btn').click(function(){
			jQuery('.featurednews .switch .btn').removeClass('active');
			jQuery(this).addClass('active');				
		});
	});	
	</script>
	
	
	
</div><div class="clear"></div>


	


<script>
// auxiliar script to clean the content:
jQuery(document).ready(function(){
/*
	var newcontent = jQuery('#intelliText').html().replace(' style="font-size: 12px;"','');
	var newcontent = newcontent.replace('font-size: 12px','');
	var newcontent = newcontent.replace('font-size:12px','');
	//console.log(newcontent);
	jQuery('#intelliText').html(newcontent);
*/
})
</script>

<div class="footerAd" >
			<div id="text-67" class="widget widget_text">			<div class="textwidget"></div>
		</div>	</div>
	


<!--FOOTER START-->
<div class="clear"></div>
</div> <!--close div (starts on header.php)-->

	<div class="more-stories">
		<h2 class="section-title">More Stories</h2>
		<div class="footer-columns">
										<div class="more stories widget">
			<div class="loading"><img src="https://411mania.com/wp-content/themes/411mania/img/loading.gif" alt="loading"/> </div>
			<div class="items">
				<ul class="column  movie"> <li class="category"><a href="/movies">Movies/TV</a></li> <li class="items"><a href="https://411mania.com/movies/henry-cavill-issues-statement-about-not-returning-as-superman-thats-life/">Henry Cavill Issues Statement About Not Returning As Superman: &#8216;That&#8217;s Life&#8217;</a></li><li class="items"><a href="https://411mania.com/movies/james-gunn-writing-new-superman-film-without-henry-cavill-ben-affleck-in-talks-to-direct-a-dc-film/">James Gunn Writing New <i>Superman</i> Film Without Henry Cavill, Ben Affleck In Talks to Direct a DC Film</a></li><li class="items"><a href="https://411mania.com/movies/first-scream-vi-trailer-poster-bring-ghostface-to-new-york/">First <i>Scream VI</i> Trailer &#038; Poster Bring Ghostface To New York</a></li><li class="items"><a href="https://411mania.com/movies/avatar-the-way-of-water-review/">Avatar: The Way of Water Review</a></li><li class="items"><a href="https://411mania.com/movies/norman-reedus-joins-cast-of-john-wick-spinoff-ballerina/">Norman Reedus Joins Cast Of <i>John Wick</i> Spinoff <i>Ballerina</i></a></li><li class="items"><a href="https://411mania.com/movies/john-cena-jason-momoa-to-co-star-in-action-comedy-killer-vacation/">John Cena, Jason Momoa To Co-Star In Action Comedy <i>Killer Vacation</i></a></li></ul><ul class="column  music"> <li class="category"><a href="/music">Music</a></li> <li class="items"><a href="https://411mania.com/music/metallica-new-album-72-seasons-first-single/">Metallica Announces New Album <i>72 Seasons</i>, First Single Released</a></li><li class="items"><a href="https://411mania.com/music/pop-star-rapper-aaron-carter-found-dead-at-the-age-of-34/">Pop Star, Rapper Aaron Carter Found Dead At The Age of 34</a></li><li class="items"><a href="https://411mania.com/music/rap-icon-coolio-passes-away-at-59/">Rap Icon Coolio Passes Away At 59</a></li><li class="items"><a href="https://411mania.com/music/fozzy-reschedules-tour-dates-chris-jericho-bruised-larynx/">Fozzy Reschedules Tour Dates Due to Chris Jericho&#8217;s Bruised Larynx</a></li><li class="items"><a href="https://411mania.com/music/fozzy-announces-new-save-the-world-tour-for-2022/">Fozzy Announces New &#8216;Save The World&#8217; Tour For 2022</a></li><li class="items"><a href="https://411mania.com/music/billy-corgan-to-present-charity-concert-for-victims-of-highland-park-shooting/">Billy Corgan To Present Charity Concert For Victims of Highland Park Shooting</a></li></ul><ul class="column  wrestling"> <li class="category"><a href="/wrestling">Wrestling</a></li> <li class="items"><a href="https://411mania.com/wrestling/stokely-hathaway-voluntarily-committed-himself-opens-up-mental-health-struggles/">Stokely Hathaway Reveals That He Voluntarily Committed Himself, Opens Up About Mental Health Struggles</a></li><li class="items"><a href="https://411mania.com/wrestling/stew-aew-dynamite-winter-is-coming-review/">Stew&#8217;s AEW Dynamite: Winter Is Coming Review</a></li><li class="items"><a href="https://411mania.com/wrestling/spoilers-for-this-weeks-episode-of-aew-rampage-6/">Spoilers For This Week’s Episode of AEW Rampage</a></li><li class="items"><a href="https://411mania.com/wrestling/aew-hook-save-jack-perry-dynamite-ruby-soho-tay-melo/">AEW News: HOOK Makes Save For Jack Perry On Dynamite, Ruby Soho Beats Tay Melo</a></li><li class="items"><a href="https://411mania.com/wrestling/aew-stipulations-death-triangle-elite-matches-house-of-black-dynamite-win/">AEW News: Stipulations Set For Remaining Death Triangle &#038; Elite Matches, House of Black Picks Up Dynamite Win</a></li><li class="items"><a href="https://411mania.com/wrestling/mjf-chased-bryan-danielson-aew-world-title-defense-dynamite/">MJF Chased Into Crowd By Bryan Danielson After AEW World Title Defense On Dynamite</a></li></ul><ul class="column  games"> <li class="category"><a href="/games">Games</a></li> <li class="items"><a href="https://411mania.com/games/new-details-aew-fight-forever-roster-future-plans-game/">New Details On AEW Fight Forever Roster, Future Plans For Game</a></li><li class="items"><a href="https://411mania.com/games/official-press-release-for-ronda-rousey-appearing-in-raid-shadow-legends/">Official Press Release For Ronda Rousey Appearing in Raid: Shadow Legends</a></li><li class="items"><a href="https://411mania.com/games/aew-fight-forever-cm-punk-on-roster-t-rated/">AEW Fight Forever Keeps CM Punk On Roster, Still T-Rated</a></li><li class="items"><a href="https://411mania.com/games/ronda-rousey-is-now-a-playable-character-in-raid-shadow-legends/">Ronda Rousey Is Now A Playable Character In RAID: Shadow Legends</a></li><li class="items"><a href="https://411mania.com/games/top-8-defunct-video-game-companies/">Top 8 Defunct Video Game Companies</a></li><li class="items"><a href="https://411mania.com/games/new-aew-fight-forever-jon-moxley-spotlight-trailer-reveals-new-gameplay-footage/">New AEW Fight Forever Jon Moxley Spotlight Trailer Reveals New Gameplay Footage</a></li></ul><ul class="column  mma"> <li class="category"><a href="/mma">MMA</a></li> <li class="items"><a href="https://411mania.com/mma/411-ground-and-pound-mma-podcast-ufc-282-review/">411 Ground and Pound MMA Podcast: UFC 282 Review</a></li><li class="items"><a href="https://411mania.com/mma/411s-ufc-282-report-draw-leaves-light-heavyweight-title-vacant/">411&#8217;s UFC 282 Report: Draw Leaves Light Heavyweight Title Vacant</a></li><li class="items"><a href="https://411mania.com/mma/join-411s-live-ufc-282-coverage/">Join 411&#8217;s Live UFC 282 Coverage</a></li><li class="items"><a href="https://411mania.com/mma/411-ground-and-pound-mma-podcast-ufc-282-preview/">411 Ground and Pound MMA Podcast: UFC 282 Preview</a></li><li class="items"><a href="https://411mania.com/mma/411s-ufc-fight-night-report-thompson-stops-holland-12-03-22/">411&#8217;s UFC Fight Night Report: Thompson Stops Holland</a></li><li class="items"><a href="https://411mania.com/mma/join-411s-live-ufc-on-espn-42-coverage-2/">Join 411&#8217;s Live UFC on ESPN 42 Coverage</a></li></ul>			</div>	
			<script type="text/javascript">
				/* AJAX CALL, TOO HEAVY ON THE SERVER 
			
				// First check if Ajax is activated
				if(typeof ajaxurl != 'undefined') {
			
					// Ajax load all items at first load: 
					jQuery('.more.stories.widget .items').hide();
					jQuery('.more.stories.widget .loading').show();
					jQuery.post(ajaxurl, { 
						action:     'more_stories_list_no_images'				

					}, function (response) {
						//console.log(response);
						if (response != 0 ) { 							
							jQuery('.more.stories.widget .items').html(response);
							jQuery('.more.stories.widget .loading').hide();
							jQuery('.more.stories.widget .items').fadeIn();

						}else{
							jQuery('.more.stories.widget .items').html('No stories to show');
						}
					});
				}else{
					console.log('AJAX IS NOT ACTIVATED');
				}
				*/
			</script>
		</div>
								</div>
	</div>




<div class="banner-homebottom-all">
		</div>

<div class="banner-homebottom">
		</div>

<footer class="footer">
	<div class="inner">
                <nav class="column">
                    <ul id="menu-footer-menu" class="menu">
                    	<li id="menu-item-287296" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item menu-item-has-children menu-item-287296"><a href="/movies">Movies / TV</a>
						<ul class="sub-menu">
							<li id="menu-item-287326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287326"><a href="https://411mania.com/movies/category/news/">News</a></li>
							<li id="menu-item-287327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287327"><a href="https://411mania.com/movies/category/columns/">Columns</a></li>
							<li id="menu-item-287328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287328"><a href="https://411mania.com/movies/category/reviews/">Reviews</a></li>
						</ul>
						</li>
						<li id="menu-item-287300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287300"><a href="/music">Music</a>
						<ul class="sub-menu">
							<li id="menu-item-287323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287323"><a href="https://411mania.com/music/category/news/">News</a></li>
							<li id="menu-item-287325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287325"><a href="https://411mania.com/music/category/columns/">Columns</a></li>
							<li id="menu-item-287324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287324"><a href="https://411mania.com/music/category/reviews/">Reviews</a></li>
						</ul>
						</li>
						<li id="menu-item-287298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287298"><a href="/wrestling">Wrestling</a>
						<ul class="sub-menu">
							<li id="menu-item-287318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287318"><a href="https://411mania.com/wrestling/category/news/">News</a></li>
							<li id="menu-item-287349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287349"><a href="https://411mania.com/wrestling/category/columns/">Columns</a></li>
							<li id="menu-item-287319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287319"><a href="https://411mania.com/wrestling/category/tv-report/">TV Reports</a></li>
							<li id="menu-item-287320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287320"><a href="https://411mania.com/wrestling/category/video-reviews/">Video Reviews</a></li>
							<li id="menu-item-287322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287322"><a href="https://411mania.com/wrestling/category/the-dunn-list/">The Dunn List</a></li>
							<li id="menu-item-287322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287322"><a href="https://411mania.com/wrestling/category/csonka-reviews/">Csonka Reviews</a></li>
							<li id="menu-item-287321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287321"><a href="https://411mania.com/wrestling/category/hall-of-fame/">Hall of Fame</a></li>
						</ul>
						</li>
						<li id="menu-item-287297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287297"><a href="/games">Games</a>
						<ul class="sub-menu">
							<li id="menu-item-287301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287301"><a href="https://411mania.com/games/category/news/">News</a></li>
							<li id="menu-item-287314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287314"><a href="https://411mania.com/games/category/previews/">Previews</a></li>
							<li id="menu-item-287315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287315"><a href="https://411mania.com/games/category/reviews/">Reviews</a></li>
							<li id="menu-item-287351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287351"><a href="https://411mania.com/games/category/columns/#">Columns</a></li>
						</ul>
						</li>
						<li id="menu-item-287299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287299"><a href="/mma">Mma</a>
						<ul class="sub-menu">
							<li id="menu-item-287316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287316"><a href="https://411mania.com/mma/category/news/">News</a></li>
							<li id="menu-item-287360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287360"><a href="https://411mania.com/mma/category/reports/">Reports</a></li>
							<li id="menu-item-287317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287317"><a href="https://411mania.com/mma/category/columns/">Columns</a></li>
						</ul>
						</li>
					</ul>
                    
                                                            
                                        
                    
                </nav>
                
                
                <div class="contact-menu">
					<span class="item"><a href="/about-us/">About us</a></span>
					<!--<span class="item"><a class="the411" href="/about-us/#the411">the 411</a></span>-->
					<span class="item"><a href="/privacy-policy/">privacy policy</a></span>
					<span class="item"><a href="/contact/">contact us</a></span>
					
					<div class="social">
						<a href="https://www.facebook.com/pages/411Maniacom/121332505575" class="btn fb" title="Facebook" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Facebook', 'click']);"></a>						<a href="https://twitter.com/411mania" class="btn tw" title="Twitter" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Twitter', 'click']);"></a>																														<a href="https://www.instagram.com/411mania/" class="btn inst" title="Instagram" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Instagram', 'click']);"></a>																		
						
						<a href="/feed/" class="btn rss" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Feed RSS', 'click']);"></a>
					</div>
				</div>
                
        <div class="copyright">
        	<p>Copyright &copy; 2022 411mania.com, LLC. All rights reserved.<br/><a href="/privacy-policy/">Click here for our privacy policy. Please help us serve you better, fill out our survey.</a><br/>Use of this site signifies your agreement to our terms of use.</p>
        </div>
    </div>
    <script data-no-optimize='1' data-cfasync='false' id='cls-insertion-af46654'>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</script><script data-no-optimize="1" data-cfasync="false">(function () {var clsElements = document.querySelectorAll("script[id^='cls-']"); window.adthriveCLS && clsElements && clsElements.length === 0 ? window.adthriveCLS.injectedFromPlugin = false : ""; })();</script><!-- AdThrive - Override ad iframe styles -->
<script>
setInterval(() => {
    const adThriveLoaded = document.getElementsByTagName('body')[0].classList.contains('adthrive-device-phone')  ||
                          document.getElementsByTagName('body')[0].classList.contains('adthrive-device-tablet') ||
                          document.getElementsByTagName('body')[0].classList.contains('adthrive-device-desktop');
    if (!adThriveLoaded) {
        console.log('Waiting for AdThrive...');
        return;
    }
    if (adThriveLoaded) {
        const ads = document.querySelectorAll(".adthrive-ad iframe");
            ads.forEach(ad => {
                if (typeof ad.width !== "undefined" && ad.width !== "1" || ad.margin !== "undefined" && ad.margin !== "0") {
                    ad.style.width = ad.width + "px";
                    ad.style.margin = "auto";
            }
        });
    }
}, 50);
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.3' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/411mania.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.3' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"411mania"};
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"775340 https:\/\/411mania.com\/?post_type=face3_wrestling&p=775340","disqusShortname":"411mania","disqusTitle":"Stokely Hathaway Reveals That He Voluntarily Committed Himself, Opens Up About Mental Health Struggles","disqusUrl":"https:\/\/411mania.com\/wrestling\/stokely-hathaway-voluntarily-committed-himself-opens-up-mental-health-struggles\/","postId":"775340"};
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.ui.js?ver=6.1.1' id='jquery-ui-js'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.tweet.js?ver=6.1.1' id='jquery-tweet-js'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.localscroll.js?ver=6.1.1' id='jquery-localscroll-js'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.bxSlider.min.js?ver=6.1.1' id='jquery-bxSlider-js'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.easing.1.3.js?ver=6.1.1' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.face3.functions.js?ver=6.1.1' id='jquery-face3functions-js'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.face3.js?ver=6.1.1' id='jquery-face3-js'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/face3-ajax/face3-ajax.js?ver=1' id='face3-ajax-js'></script>
<script type='text/javascript' id='wp-postratings-js-extra'>
/* <![CDATA[ */
var ratingsL10n = {"plugin_url":"https:\/\/411mania.com\/wp-content\/plugins\/wp-postratings","ajax_url":"https:\/\/411mania.com\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 item at a time.","image":"squares","image_ext":"gif","max":"10","show_loading":"1","show_fading":"1","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src="https://411mania.com/wp-content/plugins/wp-postratings/images/squares/rating_over.gif";;
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/wp-postratings/js/postratings-js.js?ver=1.89' id='wp-postratings-js'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.3.0' id='q2w3_fixed_widget-js'></script>
<script>!function(){"use strict";!function(e){if(-1===e.cookie.indexOf("__adblocker")){e.cookie="__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var t=new XMLHttpRequest;t.open("GET","https://ads.adthrive.com/abd/abd.js",!0),t.onreadystatechange=function(){if(XMLHttpRequest.DONE===t.readyState)if(200===t.status){var a=e.createElement("script");a.innerHTML=t.responseText,e.getElementsByTagName("head")[0].appendChild(a)}else{var n=new Date;n.setTime(n.getTime()+3e5),e.cookie="__adblocker=true; expires="+n.toUTCString()+"; path=/"}},t.send()}}(document)}();
</script><script>!function(){"use strict";var e;e=document,function(){var t,n;function r(){var t=e.createElement("script");t.src="https://cafemedia-com.videoplayerhub.com/galleryplayer.js",e.head.appendChild(t)}function a(){var t=e.cookie.match("(^|[^;]+)\\s*__adblocker\\s*=\\s*([^;]+)");return t&&t.pop()}function c(){clearInterval(n)}return{init:function(){var e;"true"===(t=a())?r():(e=0,n=setInterval((function(){100!==e&&"false"!==t||c(),"true"===t&&(r(),c()),t=a(),e++}),50))}}}().init()}();
</script></footer>
<!--FOOTER END-->
</body>
</html>