<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" style="margin-top:0px !important;" lang="en-US" >
<head>


<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=0.90, user-scalable=0"/>

<!-- Meta Facebook OG -->
<meta property="og:type" content="website"/>
<meta property="og:title" content="411MANIA | Top 7 Gimmick Matches That Need To Come Back"/>
<meta property="og:url" content="http://411mania.com/wrestling/top-7-gimmick-matches-that-need-to-come-back/"/>
<meta property="og:site_name" content="Top 7 Gimmick Matches That Need To Come Back"/>
<meta property="og:image" content="https://411mania.com/wp-content/uploads/2018/04/Cody-NJPW-Bloody-150x150.jpg" />


<!-- Meta -->
<meta name="keywords"  content="">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://411mania.com/wp-content/themes/411mania/favicon.png" />

<!--[if lte IE 8]>
	<link rel="stylesheet" type="text/css" href="https://411mania.com/wp-content/themes/411mania/ie8-and-down.css" />
	<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<script type="text/javascript" src="inc/jquery/selectivizr-min.js"></script>
  <noscript><link rel="stylesheet" href="[fallback css]" /></noscript>
<![endif]-->


<link href='https://fonts.googleapis.com/css?family=Lato:300,400,700' rel='stylesheet' type='text/css'/>
<link href='https://fonts.googleapis.com/css?family=Droid+Serif:400,700' rel='stylesheet' type='text/css'>
<link href='https://411mania.com/wp-content/themes/411mania/review.css' rel='stylesheet' type='text/css'>

<script>!function(){"use strict";for(var t=window.location.search.substring(1).split("&"),e=0;e<t.length;e++){var i="adt_ei",a=t[e];if(0===a.indexOf(i)){var r=a.split(i+"=")[1];localStorage.setItem(i,r),t.splice(e,1),history.replaceState(null,"","?"+t.join("&"));break}}}();
</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<style data-no-optimize="1" data-cfasync="false">
	.adthrive-ad {
		margin-top: 10px;
		margin-bottom: 10px;
		text-align: center;
		overflow-x: visible;
		clear: both;
		line-height: 0;
	}
	.adthrive-ad {
clear: both;
overflow: visible !important;
}

.adthrive-sidebar.adthrive-stuck {
margin-top: 80px;
margin-left: 30px;
}


.adthrive-device-phone .adthrive-player-position.adthrive-collapse-mobile, .adthrive-device-tablet .adthrive-player-position.adthrive-collapse-mobile {
top: 70px !important;
}

.adthrive-device-phone .adthrive-player-close, 
.adthrive-device-tablet .adthrive-player-close {
top: -15px !important;
z-index: 99;
}

body.adthrive-device-phone .adthrive-footer.adthrive-sticky {
padding-top:0px;
overflow:visible !important;
border-top:0px !important;
}

body.adthrive-device-phone .adthrive-sticky.adthrive-footer>.adthrive-close {
top:-25px !important;
right:0px !important;
border-radius: 0px !important;
line-height: 24px !important;
font-size: 24px !important;
}

@media (min-width:1920px) {
#AdThrive_Sidebar_2_desktop {
bottom: 100px;
left: 70px;
position: fixed;
}
}

body #AdThrive_Sidebar_2_desktop {
  width: initial;
}

.adthrive-sidebar.adthrive-stuck {
z-index: 4 !important;
}
body.single .content {
z-index: 5 !important;
position: relative !important;
background: #fff;
}</style>
<script data-no-optimize="1" data-cfasync="false">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</script>

<script data-no-optimize="1" data-cfasync="false">
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-2.2.4';
	w.adthrive.host = 'ads.adthrive.com';
	w.adthrive.integration = 'plugin';

	var commitParam = (w.adthriveCLS && w.adthriveCLS.bucket !== 'prod' && w.adthriveCLS.branch) ? '&commit=' + w.adthriveCLS.branch : '';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5c54b1cdf450534e4940a8f0/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + commitParam + '&cb=' + (Math.floor(Math.random() * 100) + 1) + '';
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

	<!-- This site is optimized with the Yoast SEO plugin v18.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Top 7 Gimmick Matches That Need To Come Back | 411MANIA</title>
	<meta name="description" content="Steve Cook counts down the top 7 gimmick matches that need to come back from First Blood to Championship Scrambles and more." />
	<link rel="canonical" href="https://411mania.com/wrestling/top-7-gimmick-matches-that-need-to-come-back/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Top 7 Gimmick Matches That Need To Come Back | 411MANIA" />
	<meta property="og:description" content="Steve Cook counts down the top 7 gimmick matches that need to come back from First Blood to Championship Scrambles and more." />
	<meta property="og:url" content="https://411mania.com/wrestling/top-7-gimmick-matches-that-need-to-come-back/" />
	<meta property="og:site_name" content="411MANIA" />
	<meta property="article:publisher" content="https://www.facebook.com/pages/411Maniacom/121332505575" />
	<meta property="article:modified_time" content="2022-11-11T04:24:05+00:00" />
	<meta property="og:image" content="https://411mania.com/wp-content/uploads/2018/04/Cody-NJPW-Bloody.jpg" />
	<meta property="og:image:width" content="640" />
	<meta property="og:image:height" content="356" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@411mania" />
	<meta name="twitter:label1" content="Est. reading time" />
	<meta name="twitter:data1" content="9 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://411mania.com/#website","url":"https://411mania.com/","name":"411MANIA","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://411mania.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://411mania.com/wrestling/top-7-gimmick-matches-that-need-to-come-back/#primaryimage","inLanguage":"en-US","url":"https://411mania.com/wp-content/uploads/2018/04/Cody-NJPW-Bloody.jpg","contentUrl":"https://411mania.com/wp-content/uploads/2018/04/Cody-NJPW-Bloody.jpg","width":640,"height":356,"caption":"Image Credit: NJPW"},{"@type":"WebPage","@id":"https://411mania.com/wrestling/top-7-gimmick-matches-that-need-to-come-back/#webpage","url":"https://411mania.com/wrestling/top-7-gimmick-matches-that-need-to-come-back/","name":"Top 7 Gimmick Matches That Need To Come Back | 411MANIA","isPartOf":{"@id":"https://411mania.com/#website"},"primaryImageOfPage":{"@id":"https://411mania.com/wrestling/top-7-gimmick-matches-that-need-to-come-back/#primaryimage"},"datePublished":"2022-11-11T05:07:03+00:00","dateModified":"2022-11-11T04:24:05+00:00","description":"Steve Cook counts down the top 7 gimmick matches that need to come back from First Blood to Championship Scrambles and more.","breadcrumb":{"@id":"https://411mania.com/wrestling/top-7-gimmick-matches-that-need-to-come-back/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://411mania.com/wrestling/top-7-gimmick-matches-that-need-to-come-back/"]}]},{"@type":"BreadcrumbList","@id":"https://411mania.com/wrestling/top-7-gimmick-matches-that-need-to-come-back/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://411mania.com/"},{"@type":"ListItem","position":2,"name":"Wrestling","item":"https://411mania.com/wrestling/"},{"@type":"ListItem","position":3,"name":"Top 7 Gimmick Matches That Need To Come Back"}]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="411MANIA &raquo; Top 7 Gimmick Matches That Need To Come Back Comments Feed" href="https://411mania.com/wrestling/top-7-gimmick-matches-that-need-to-come-back/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-669010-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/411mania.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://411mania.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://411mania.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='theme-styles-css'  href='https://411mania.com/wp-content/themes/411mania/style.css?d=1643245960' type='text/css' media='screen' />
<link rel='stylesheet' id='face3-ajax-css'  href='https://411mania.com/wp-content/plugins/face3-ajax/face3-ajax.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-postratings-css'  href='https://411mania.com/wp-content/plugins/wp-postratings/css/postratings-css.css?ver=1.89' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://411mania.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=6.0.3' type='text/css' media='all' />
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.10.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/411mania.com","hash_tracking":"false","ua":"UA-669010-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js?ver=1.3.2' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://411mania.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://411mania.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://411mania.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://411mania.com/?p=772330' />
<link rel="alternate" type="application/json+oembed" href="https://411mania.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F411mania.com%2Fwrestling%2Ftop-7-gimmick-matches-that-need-to-come-back%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://411mania.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F411mania.com%2Fwrestling%2Ftop-7-gimmick-matches-that-need-to-come-back%2F&#038;format=xml" />
<script data-cfasync="false" type="text/javascript">var ajaxurl = "https://411mania.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">
    (function(p,u,s,h){
        p._pcq=p._pcq||[];
        p._pcq.push(['_currentTime',Date.now()]);
        s=u.createElement('script');
        s.type='text/javascript';
        s.async=true;
        s.src='https://cdn.pushcrew.com/js/8b86bb1e058796d113880964f0a9b314.js';
        h=u.getElementsByTagName('script')[0];
        h.parentNode.insertBefore(s,h);
    })(window,document);
</script>
<link rel="dns-prefetch" href="https://ads.adthrive.com/"><link rel="preconnect" href="https://ads.adthrive.com/"><link rel="preconnect" href="https://ads.adthrive.com/" crossorigin><script data-no-optimize='1' data-cfasync='false' id='cls-disable-ads-47900b4'>var cls_disable_ads=function(t){"use strict";var e=function(t){var e=window.location.href;return t.some((function(t){return new RegExp(t,"i").test(e)}))},i=function(){function t(t){this.adthrive=t,this.all=!1,this.content=!1,this.recipe=!1,this.video=!1,this.locations=new Set,this.reasons=new Set,(this.urlHasEmail(window.location.href)||this.urlHasEmail(window.document.referrer))&&(this.all=!0,this.reasons.add("all_email"));try{this.checkCommandQueue(),null!==document.querySelector(".tag-novideo")&&(this.video=!0,this.locations.add("Video"),this.reasons.add("video_tag"))}catch(t){}}return t.prototype.checkCommandQueue=function(){var t=this;this.adthrive&&this.adthrive.cmd&&this.adthrive.cmd.forEach((function(e){var i=e.toString(),a=t.extractAPICall(i,"disableAds");a&&t.disableAllAds(t.extractPatterns(a));var n=t.extractAPICall(i,"disableContentAds");n&&t.disableContentAds(t.extractPatterns(n));var s=t.extractAPICall(i,"disablePlaylistPlayers");s&&t.disablePlaylistPlayers(t.extractPatterns(s))}))},t.prototype.extractPatterns=function(t){var e=t.match(/\'(.*?)\'/g);if(null!==e)return e.map((function(t){return t.replace(/'/g,"")}))},t.prototype.extractAPICall=function(t,e){var i=new RegExp(e+"\\((.*?)\\)","g"),a=t.match(i);return null!==a&&a[0]},t.prototype.disableAllAds=function(t){t&&!e(t)||(this.all=!0,this.reasons.add("all_page"))},t.prototype.disableContentAds=function(t){t&&!e(t)||(this.content=!0,this.recipe=!0,this.locations.add("Content"),this.locations.add("Recipe"),this.reasons.add("content_plugin"))},t.prototype.disablePlaylistPlayers=function(t){t&&!e(t)||(this.video=!0,this.locations.add("Video"),this.reasons.add("video_page"))},t.prototype.urlHasEmail=function(t){if(!t)return!1;return null!==/([A-Z0-9._%+-]+(@|%(25)*40)[A-Z0-9.-]+\.[A-Z]{2,})/i.exec(t)},t}(),a=window.adthriveCLS;return a&&(a.disableAds=new i(window.adthrive)),t.ClsDisableAds=i,Object.defineProperty(t,"__esModule",{value:!0}),t}({});
</script><script data-no-optimize='1' data-cfasync='false' id='cls-header-insertion-47900b4'>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</script>
<script data-cfasync="false" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js?ver=1.3.2"></script>
<script data-cfasync="false" type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/fastclick/1.0.6/fastclick.js"></script>
<script     type="text/javascript">
var mobile_timer = false;
if(navigator.userAgent.match(/iPhone/i)) {
	$('#viewport').attr('content','width=device-width,minimum-scale=1.0,maximum-scale=1.0,initial-scale=1.0');
	$(window).bind('gesturestart',function () {
		clearTimeout(mobile_timer);
		$('#viewport').attr('content','width=device-width,minimum-scale=1.0,maximum-scale=10.0');
	}).bind('touchend',function () {
		clearTimeout(mobile_timer);
		mobile_timer = setTimeout(function () {
			$('#viewport').attr('content','width=device-width,minimum-scale=1.0,maximum-scale=1.0,initial-scale=1.0');
		},1000);
	});
}
</script>


</head>
<body id="411MANIA" class="  single    lang_en">
	<!--HEADER START-->
	<div id="overlay"></div>
	<header class="header inner-page">
		<div class="inner">
			<div id="menutoggle"></div>
			<div id="logo" class="logo">
				<a id="logo-small" class="logo logo-small" href="https://411mania.com" title="411MANIA" onClick="_gaq.push(['_trackEvent', 'Website', 'logo', 'click']);">
					<img src="https://411mania.com/wp-content/themes/411mania/img/logo-small.svg" alt="411 Mania logo" />
				</a>
			</div>
			
			<script>
				jQuery(document).ready(function(){
					
					jQuery('#search').click(function(){
						if( jQuery(window).width() < 921 ){
							jQuery('#menutoggle').removeClass('open');
							jQuery('nav.top-menu').slideUp(400);
						
							if(!jQuery(this).hasClass('open')){
								jQuery(this).addClass('open');
								jQuery('#search.top-right form').slideDown();
								jQuery('#overlay').fadeIn(400);
							}else{
								jQuery(this).removeClass('open');
								jQuery('#search.top-right form').slideUp(400);
								jQuery('#overlay').fadeOut(400);
							}
						}
					});
					jQuery('#search.top-right form').click(function(e){
						e.stopPropagation();
					});
					
					jQuery('#menutoggle').click(function(){
						jQuery('nav.top-menu').slideToggle();
						jQuery('#search.top-right form').slideUp(400);
						
						if( jQuery(window).width() < 921 ){
							jQuery('#search.top-right').removeClass('open');
							jQuery('#search.top-right form').slideUp(400);
						
							if(!jQuery(this).hasClass('open')){
								jQuery(this).addClass('open');
								jQuery('nav.top-menu').slideDown(400);
								jQuery('#overlay').fadeIn(400);
							}else{
								jQuery(this).removeClass('open');
								jQuery('nav.top-menu').slideUp(400);
								jQuery('#overlay').fadeOut(400);
							}
						}
					});
					
					
					jQuery('#overlay').click(function(){
							jQuery(this).fadeOut();
							jQuery('#search.top-right,#menutoggle').removeClass('open');
							jQuery('#search.top-right form').slideUp();
							jQuery('nav.top-menu').slideUp();
					});
				});
			</script>
			
			<nav class="top-menu">
										
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-287269" class="movies menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287269"><a href="/movies/">Movies / tv</a>
<ul class="sub-menu">
	<li id="menu-item-287362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287362"><a href="/movies/category/news/">News</a></li>
	<li id="menu-item-287363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287363"><a href="/movies/category/reviews/">Reviews</a></li>
	<li id="menu-item-287364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287364"><a href="/movies/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-608937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-608937"><a href="/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-608938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-608938"><a href="/music/category/news/">News</a></li>
	<li id="menu-item-608940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-608940"><a href="/music/category/columns/">Columns</a></li>
	<li id="menu-item-608939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-608939"><a href="/music/category/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-287267" class="wrestling menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287267"><a href="/wrestling/">Wrestling</a>
<ul class="sub-menu">
	<li id="menu-item-287373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287373"><a href="/wrestling/category/news/">News</a></li>
	<li id="menu-item-287374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287374"><a href="/wrestling/category/columns/">Columns</a></li>
	<li id="menu-item-287380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287380"><a href="/wrestling/category/tv-report/">TV reports</a></li>
	<li id="menu-item-287375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287375"><a href="/wrestling/category/video-reviews/">Video Reviews</a></li>
	<li id="menu-item-287379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287379"><a href="/wrestling/category/the-dunn-list/">The Dunn List</a></li>
	<li id="menu-item-413914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413914"><a href="/wrestling/category/csonka-reviews/">Csonka Reviews</a></li>
	<li id="menu-item-287377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287377"><a href="/wrestling/category/hall-of-fame/">Hall of Fame</a></li>
</ul>
</li>
<li id="menu-item-287266" class="games menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287266"><a href="/games/">Games</a>
<ul class="sub-menu">
	<li id="menu-item-287381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287381"><a href="/games/category/news/">News</a></li>
	<li id="menu-item-287383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287383"><a href="/games/category/previews/">Previews</a></li>
	<li id="menu-item-287382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287382"><a href="/games/category/reviews/">Reviews</a></li>
	<li id="menu-item-287384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287384"><a href="/games/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-287268" class="mma menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287268"><a href="/mma/">Mma</a>
<ul class="sub-menu">
	<li id="menu-item-287388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287388"><a href="/mma/category/news/">News</a></li>
	<li id="menu-item-287390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287390"><a href="/mma/category/reports/">Reports</a></li>
	<li id="menu-item-287389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287389"><a href="/mma/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-287259" class="contact first right menu-item menu-item-type-post_type menu-item-object-page menu-item-287259"><a href="https://411mania.com/contact/">Contact</a></li>
<li id="menu-item-287254" class="about right menu-item menu-item-type-post_type menu-item-object-page menu-item-287254"><a href="https://411mania.com/about-us/">About</a></li>
</ul></div>			</nav>
			
            <div class="top-right" id="search">
				<form method="get" action="https://411mania.com/search/" id="cse-search-box">
				<input type="text" name="k" size="20">
				<input type="submit" value="">
				</form>
				
							</div>
            <div style="clear:both;"></div>
             
		</div>
		<div style="clear:both;"></div>
	</header>
	<!--HEADER END-->
	<div class="push"></div>
	
	<div class="ads-header">
				<div class="banner728x90">
				</div>
					</div>
	<div class="main-wrapper">


				
		 
		
	


<section class="body page wrestling">
	<div class="inner blog">
		        <div class="column main">
			              	
				<div class="posts">
																	
												<script>
						var currect_post_id = 772330;
						jQuery(document).ready(function(){
							console.log("post id =====> "+currect_post_id);
						});
						</script>
						
						<div class="post"  >
                                                        
                            <h4 class="section-title underline  wrestling">
                            	<a href='/wrestling/'>wrestling</a>                            	/
                            		<span class="preview"><a href='/wrestling/category/TV Reports/'>TV Reports</a></span>
                            	                            </h4>
                           
                            <h1 class="article-title">Top 7 Gimmick Matches That Need To Come Back</h1>
							<div class="info">
								<!-- November 11, 2022 | Posted by <span class="author name"><a href="mailto:scook411@gmail.com">Steve Cook</a></span> -->
								November 11, 2022 | Posted by <span class="author name"><a href="https://411mania.com/author/stevecook/">Steve Cook</a></span>
							</div>
							
							                            	<div class="thumbnail">
                            		<img width="640" height="356" src="https://411mania.com/wp-content/uploads/2018/04/Cody-NJPW-Bloody.jpg" class="attachment-slider size-slider wp-post-image" alt="Cody NJPW Bloody" srcset="https://411mania.com/wp-content/uploads/2018/04/Cody-NJPW-Bloody.jpg 640w, https://411mania.com/wp-content/uploads/2018/04/Cody-NJPW-Bloody-300x167.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" />                            		
                            		                            		<span class="img_caption">Image Credit: NJPW</span>
                            		                            	</div>
														
				    							
							
							<div class="author">
								
								
								<div class="share">
									<a class="btn tw" target="_blank" href="https://twitter.com/intent/tweet?original_referer=https://411mania.com/wrestling/top-7-gimmick-matches-that-need-to-come-back/&text=Top 7 Gimmick Matches That Need To Come Back&url=https://411mania.com/wrestling/top-7-gimmick-matches-that-need-to-come-back/">Share <span>on twitter</span></a>
									
									<a target="_blank" class="btn fb" href="https://www.facebook.com/sharer/sharer.php?u=https://411mania.com/wrestling/top-7-gimmick-matches-that-need-to-come-back/">Share <span>on facebook</span></a>
									
									<div class="shareall">
										<div id="social-all" class="social-all">
											<div class="share-wrap">
												<div id="fb-root"></div>
												<script>(function(d, s, id) {
												  var js, fjs = d.getElementsByTagName(s)[0];
												  if (d.getElementById(id)) return;
												  js = d.createElement(s); js.id = id;
												  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
												  fjs.parentNode.insertBefore(js, fjs);
												}(document, 'script', 'facebook-jssdk'));</script>
												<div class="fb-like" data-href="https://411mania.com/wrestling/top-7-gimmick-matches-that-need-to-come-back/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
											</div>
											
											<div class="share-wrap">
												<a href="https://twitter.com/share" class="twitter-share-button">Tweet</a>
												<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
											</div>
											
											<div class="share-wrap">
												<a href="/cdn-cgi/l/email-protection#3c034f495e56595f4801080d0d715d52555d" title="Share by Email" class="shareemail"></a>
											</div>
											
											<div class="share-wrap">
												<div class="g-plusone" data-size="medium"></div>
											</div>
											<div class="share-wrap">
												<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" /></a>
												<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://apis.google.com/js/platform.js"></script>
												<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
											</div>
										</div>
									</div>
																	
								</div>
							</div>
							<div class='clear'></div>
														
												
							<div class='clear'></div>

							<div class="content">
								<p>I&#8217;m Steve Cook, and I&#8217;m always open to suggestions. Unlike many of my Internet wrestling writing compatriots, I&#8217;ve never claimed to be infallible. Pro wrestling companies aren&#8217;t infallible either. We&#8217;ve seen gimmick matches thrown out there, done once or twice &amp; cast aside like bad boy/girlfriends. This leads me to a suggestion I got at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="fe8d9d919195cacfcfbe99939f9792d09d9193">[email&#160;protected]</a>, which is an e-mail address you all can reach me at with suggestions for lists, columns, or anything other than junk mail. I get plenty of that.</p>
<p><b>How about a top 7 gimmick matches you would give another chance.</b> &#8211; <i>IMissMarkingOut</i></p>
<p>A great suggestion! There are plenty of great ideas for gimmick matches that haven&#8217;t been used in awhile. Some gimmick matches have been run into the ground lately, like those matches involving ladders that I never want to see again but have to once every main show because that&#8217;s apparently what the people want. </p>
<p>What haven&#8217;t they seen in awhile that we might sell them on again? Let&#8217;s find out&#8230;</p>
<p><b>7. Tuxedo Match</b></p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">In May 1994, Howard Finkel &quot;wrestled&quot; Harvey Whippleman in a Tuxedo Match in Long Island, NY. Oddly enough, Howard used &quot;Real American&quot; as his theme song (Pat Patterson and Gerald Brisco would use it 5 years later as well). Here&#39;s the whole match <a href="https://t.co/NBlamOrlj1">https://t.co/NBlamOrlj1</a> <a href="https://t.co/PFNw0k1gOI">pic.twitter.com/PFNw0k1gOI</a></p>
<p>&mdash; Roy Lucier (@roylucier) <a href="https://twitter.com/roylucier/status/1335823387445272576?ref_src=twsrc%5Etfw">December 7, 2020</a></p></blockquote>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>There are few more humiliating things to do to a person than strip them of their clothing. It&#8217;s kind of weird that wrestlers get worked up about this sort of thing, as most of them go out on television to fight in clothing barely less revealing than their underwear on a regular basis. It&#8217;s probably more about the value of the clothing, especially when it comes to something like a tux. Ric Flair used to talk about how his suit cost more than peoples&#8217; houses, so it&#8217;s understandable that he&#8217;d get upset when somebody ripped it off of him.</p>
<p>Typically, Tuxedo Matches featured managers, ring announcers, broadcasters and other folks we didn&#8217;t see in the ring. Sometimes you&#8217;d see tough guys like Ted DiBiase &amp; Jim Duggan have them, but on mainstream television it was usually comic relief. Perhaps now that we&#8217;re seeing more male managers on TV than we have in decades, the Tuxedo Match will make a comeback. Far more likely we see a Tuxedo Match than a Bra &amp; Panties Match. The B &amp; P match was always a failure in wrestling psychology to me, as fans would cheer when the babyface got stripped. You don&#8217;t want the fans to cheer when their favorite loses, right? Yet, whenever Trish Stratus competed in a Bra &amp; Panties match, all the Trish fans were happy if she lost. </p>
<p><b>6. Body of Water Match</b></p>
<p><iframe loading="lazy" title="5 WWE Wrestlers Thrown Into the Water" width="500" height="281" src="https://www.youtube.com/embed/izLWSf_XHfc?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>There are few things more fun in wrestling, or life in general, than when somebody gets chucked into a body of water. Vince McMahon knew this, that&#8217;s why he always threw people in his pool when he had them over to the mansion the first time. Growing up, WCW&#8217;s Spring Break shows were annual highlights since we knew that somebody would take a bump into the pool at some point. WWE shows in Corpus Christi, Texas were at an arena that happened to be next to the Gulf of Mexico. This resulted in several incidents with wrestlers &amp; objects being tossed into the gulf, much to the pleasure of the fans.</p>
<p>The high point of this was probably a match CM Punk &amp; Chavo Guerrero had while they were feuding on the ECW show. In order to win the match, the winner would have to deposit the loser into the Gulf of Mexico. After much drama, Punk got the win and avoided what would have likely been his first bath in a month or so. </p>
<p>People getting tossed into water equals ratings. I don&#8217;t make the rules. The next show that runs Corpus Christi needs to bring it back.</p>
<p><b>5. Island Death Match</b></p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">The big blowoff to the feud between Masa Saito and Antonio Inoki as they battle it out in their infamous &#39;&#39;Ganryujima Island Death Match&#39;&#39; back on October 4,1987.Saito and Inoki fought on this deserted island for over 2 hours,5 minutes with Inoki finally emerging victorious <a href="https://t.co/RVviEzF9IZ">pic.twitter.com/RVviEzF9IZ</a></p>
<p>&mdash; Rasslin&#39; History 101 (@WrestlingIsKing) <a href="https://twitter.com/WrestlingIsKing/status/1506426182941691905?ref_src=twsrc%5Etfw">March 23, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Antonio Inoki &amp; Masa Saito had all sorts of problems with each other in 1987. New Japan Pro Wrestling knew this issue had to be settled. So they place them on Ganryū-jima Island and let them settle their business in an Island Death Match. Inoki &amp; Saito fought all over the island for two hours before Inoki finally got his hand raised. Apparently New Japan did this gimmick again on the same island with Hiroshi Hase &amp; Tiger Jeet Singh four years later.</p>
<p>Listen. I know most wrestling promotions out there can&#8217;t afford an island. But we&#8217;ve seen UFC run events on &#8220;Fight Island&#8221;, which is apparently part of the United Arab Emeriates. WWE has taken in at least $400,000,000 from the Kingdom of Saudi Arabia since their little deal started. There are 1300 small islands off the coast of Saudi Arabia. You can&#8217;t tell me that this can&#8217;t be arranged. WWE could certainly have some feud blown off on one of these Saudi Arabian islands, and they could collect millions of dollars, and plenty of fans would be happy to watch it and spew the company line about how Saudi Arabia is great &amp; praise MBS and all that nonsense about how it&#8217;s great that women can wrestle in trash bags now.</p>
<p>I expect this to happen within the next couple of years.</p>
<p><b>4. Battle Bowl: The Lethal Lottery</b></p>
<p><iframe loading="lazy" title="BattleBowl Battle Royal: Starrcade 1991" width="500" height="281" src="https://www.youtube.com/embed/Lc2HlywhEcw?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>I&#8217;ve heard all of the reasons why this didn&#8217;t work out. Getting people that didn&#8217;t usually work together to do matches led to awkward results. Making strange partnerships became predictable. I get all of that. But I would absolutely watch a show where partners were drawn out of a tumbler/hat/whatever leading to a battle royal where one wrestler would come out on top. I&#8217;m a person that loves variety and random teams, and I think most wrestling fans would fall into that boat as well. It&#8217;s just a matter of selling it, and planning things out in a proper way.</p>
<p>I&#8217;m not sure if the original people that planned out the Lethal Lottery know this or not, but pro wresling is apparently a work. That&#8217;s what I&#8217;m told. If you tell these folks far enough in advance that they&#8217;re in a match, they can probably plan something out. You could theoretically tell wrestlers their matches in advance without leaking them out to the Internet sites, if you have the right wrestlers under contract. We know there are some wrestlers out there that will sing like canaries to certain reporters&#8230;you just have to leave them out, and it won&#8217;t be a loss because most of those people can&#8217;t work anyway. </p>
<p>Done the right way, the Lethal Lottery with a bunch of people teaming leading to a Battle Bowl battle royal could be a pretty great PLE or PPV draw.</p>
<p><b>3. Championship Scramble</b></p>
<p><iframe loading="lazy" title="WWE UNFORGIVEN -- Scramble for the Belt" width="500" height="375" src="https://www.youtube.com/embed/3rqEHJxaQag?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>Unforgiven 2008 saw WWE debut the Championship Scramble. It would pit a champion against four challengers. Two wrestlers would start the match, then the other three would enter in five minute intervals. A pinfall or submission during the match would result in a new interim champion, and at the end of twenty minutes the person who had scored the most recent decision would become the official champion. It was a fun idea, and gave folks like Brian Kendrick, Shelton Benjamin and other non-regular main eventers a chance to be WWE Champion for a few minutes during the match.</p>
<p>The main problem: WWE ran three of these matches in one night. The WWE, World &amp; ECW Championships were all defended in Championship Scrambles. It&#8217;s the same thing that WWE would do with other gimmick matches over the years. I think it&#8217;s an idea worth re-visiting, though I think it would need a bit of a tweak. I&#8217;d make the other wrestlers pin or submit the &#8220;interim champion&#8221; instead of just pinning or submitting whoever to force a temporary title change. I feel like this didn&#8217;t get enough of a chance from WWE decision-makers at the time, and could be done better today.</p>
<p><b>2. Bunkhouse Stampede</b></p>
<p><iframe loading="lazy" title="Bunkhouse Stampede Battle Royal: Jan. 3, 1987" width="500" height="281" src="https://www.youtube.com/embed/wOqDYhXePq8?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>The Bunkhouse Stampede was one of those Dusty Rhodes ideas. It was a battle royal with the added element of wrestlers being allowed to wear street clothes and bring any weapon to the ring they thought would help them win. Jim Crockett Promotions would run them across the territory in the weeks after Starrcade in order to keep interest in the product up while taking time to set up new feuds for the new year. The winners of Stampedes in various cities would typically meet in a final Stampede, which was won by Dusty Rhodes every year it took place because of course it was. </p>
<p>Unfortunately, the Stampede is largely remembered for being the focal point of a disappointing PPV. After the disaster that was Starrcade 1987, JCP was able to get a date that the WWF wouldn&#8217;t oppose them on PPV. Instead, the WWF opposed them on the USA Network, holding their first Royal Rumble event. It didn&#8217;t help that the Bunkhouse Stampede show ended up being a colossal bore, with a listless undercard and a Stampede that for some reason involved a steel cage. Steel cages &amp; battle royals go together like peanut butter &amp; ketchup. Trying to eliminate somebody by depositing them over the top of a cage makes no sense, even by current wrestling standards. </p>
<p>That being said, a Bunkhouse Stampede without a cage seems like a concept worth revisiting, and probably would have in AEW if Cody Rhodes had gotten that trademark first.</p>
<p><b>1. First Blood Match</b></p>
<p><iframe loading="lazy" title="WWF No Mercy N64 Gameplay Mr Ass Vs TAKA Michinoku First Blood Match" width="500" height="375" src="https://www.youtube.com/embed/PZAVE9GXKCs?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>We&#8217;ve seen wildly different perspectives towards blood from wrestling promoters in recent years. Paul Levesque recently did an interview where he pontificated about how wrestlers shouldn&#8217;t be shedding blood, which is a fine take but somewhat hypocritical considering the matches that got Triple H over back in the day involved a lot of blood being shed. The blade was a friend of many wrestlers of Triple H&#8217;s generation and the generations before. WWE cancelled that blood stuff awhile ago, and even though there are many changes being made to WWE programming, we can&#8217;t expect the policy on blood to be one of those things. Meanwhile, AEW features people getting busted open on a fairly regular basis. Every match Jon Moxley has seems to result in somebody wearing the crimson mask.</p>
<p>The First Blood stipulation would work well for both WWE &amp; AEW. WWE fans are starved for seeing some blood, so the prospect of seeing somebody get busted open would be quite the draw. On the AEW side, it&#8217;d be like when Steve Austin &amp; Kane had a First Blood match at King of the Ring 1998. Fans thought Austin would get busted open if somebodyi touched his forehead. Pretty sure that got a good buyrate. </p>
<p>As different as our top wrestling promotions treat blood, a First Blood match could do big business for both of them.</p>
								
															</div>

							

<div class="trending">
  <h2 class='section-title'>More Trending Stories</h2>
  <ul>
      <li><a href="https://411mania.com/wrestling/more-backstage-notes-from-last-nights-aew-dynamite-note-on-mjf-promo-darby-allin-match-scratched-from-show/">More Backstage Notes From Last Night&#8217;s AEW Dynamite: Note on MJF Promo, Darby Allin Match Scratched From Show</a></li>
      <li><a href="https://411mania.com/wrestling/saraya-said-the-first-person-she-told-she-was-cleared-to-wrestle-was-sasha-banks/">Saraya Said The First Person She Told She Was Cleared To Wrestle Was Sasha Banks</a></li>
      <li><a href="https://411mania.com/wrestling/chris-jericho-altercation-aew-all-out-sometimes-guys-leave/">Chris Jericho on Altercation at AEW All Out: &#8216;Sometimes Guys Just Have To Leave&#8217;</a></li>
      <li><a href="https://411mania.com/wrestling/torrie-wilson-on-wwe-angle-she-turned-down-that-didnt-feel-right/">Torrie Wilson Reveals WWE Angle She Turned Down That &#8216;Didn&#8217;t Feel Right&#8217;</a></li>
    </ul>
</div>
							
							
							<div class="footer-bar author">
								<div class="share">
									<a class="btn tw" target="_blank" href="https://twitter.com/intent/tweet?original_referer=https://411mania.com/wrestling/top-7-gimmick-matches-that-need-to-come-back/&text=Top 7 Gimmick Matches That Need To Come Back&url=https://411mania.com/wrestling/top-7-gimmick-matches-that-need-to-come-back/">Share <span>on twitter</span></a>
									<a target="_blank" class="btn fb" href="https://www.facebook.com/sharer/sharer.php?u=https://411mania.com/wrestling/top-7-gimmick-matches-that-need-to-come-back/">Share <span>on facebook</span></a>
									
									<div class="shareall">
										<div id="social-all" class="social-all">
											<div class="share-wrap">
												<div id="fb-root"></div>
												<script>(function(d, s, id) {
												  var js, fjs = d.getElementsByTagName(s)[0];
												  if (d.getElementById(id)) return;
												  js = d.createElement(s); js.id = id;
												  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
												  fjs.parentNode.insertBefore(js, fjs);
												}(document, 'script', 'facebook-jssdk'));</script>
												<div class="fb-like" data-href="https://411mania.com/wrestling/top-7-gimmick-matches-that-need-to-come-back/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
											</div>
											<div class="share-wrap">
												<a href="https://twitter.com/share" class="twitter-share-button">Tweet</a>
												<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
											</div>
											
											<div class="share-wrap">
												<a href="/cdn-cgi/l/email-protection#714e0204131b1412054c4540403c101f1810" title="Share by Email" class="shareemail"></a>
											</div>
											
											<div class="share-wrap">
												<div class="g-plusone" data-size="medium"></div>
											</div>
											
											<div class="share-wrap">
												<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" /></a>
												<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://apis.google.com/js/platform.js"></script>
												<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
											</div>
										</div>
									</div>
									
									<script>
										jQuery(document).ready(function(){
											jQuery('.shareall').click(function(){
												jQuery(this).children('.social-all').slideToggle(200);
											});
											// Remove all hard-coded formatting from original content:
											jQuery('font').each(function(){
												jQuery(this).removeAttr('style');
												jQuery(this).removeAttr('face');
												jQuery(this).removeAttr('size');
											});
										});
									</script>
									
								</div>
							</div>
							
							<div class="tags">
																									<h4 class="title">article topics</h4>
									<a href="https://411mania.com/author/stevecook/">Steve Cook</a>															</div>
																					
														<div class="article widget" >
															</div>
							
							<div id="disqus_thread"></div>
								
<div id="disqus_thread"></div>

														<div class="article widget" >
															</div>
						
						</div>
									</div>
					</div>
	</div>
</section>

<div class="sidebar">	
			
		<!-- Single article Sidebar -->	
		<div class="featurednews">
							<div id="sm411_widget-8" class="widget widget_sm411_widget">        
        
        <div class="social top">
		        <a href="https://www.facebook.com/pages/411Maniacom/121332505575" class="btn fb" title="Facebook" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Facebook', 'click']);"></a>				<a href="https://twitter.com/411mania" class="btn tw" title="Twitter" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Twitter', 'click']);"></a>								<a href="https://www.instagram.com/411mania/" class="btn inst" title="Instagram" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Instagram', 'click']);"></a>																								
										
			<a href="rss/" class="btn rss" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Feed RSS', 'click']);"></a>
		
            </div>
        
        
        
        
  </div>		
		<h2 class="section-title underline"> </h2>
		
		      
            
      	<ul class="news current">
      	      	      	              	<li class="new wrestling wrestling">
				<a href="https://411mania.com/wrestling/saraya-admits-to-mistake-during-aew-dynamite-promo/">
					<div class="category">wrestling</div>
						<img width="75" height="75" src="https://411mania.com/wp-content/uploads/2022/11/Saraya-AEW-Dynamite-Britt-Baker-75x75.png" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" loading="lazy" srcset="https://411mania.com/wp-content/uploads/2022/11/Saraya-AEW-Dynamite-Britt-Baker-75x75.png 75w, https://411mania.com/wp-content/uploads/2022/11/Saraya-AEW-Dynamite-Britt-Baker-150x150.png 150w, https://411mania.com/wp-content/uploads/2022/11/Saraya-AEW-Dynamite-Britt-Baker-70x70.png 70w" sizes="(max-width: 75px) 100vw, 75px" />					<div class="text">
						<span class="date"></span>
						<h4 class="title">Saraya Admits To Mistake During Promo</h4>
				  </div>
				</a>
			</li>
      	
      	      	      	              	<li class="new wrestling wrestling">
				<a href="https://411mania.com/wrestling/wwe-news-update-on-bobby-roode-status-in-wwe-gabe-sapolsky-at-performance-center-latest-canvas-2-canvas-features-ava-raine/">
					<div class="category">wrestling</div>
						<img width="75" height="75" src="https://411mania.com/wp-content/uploads/2022/02/WWE-NXT-Robert-Roode-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" loading="lazy" srcset="https://411mania.com/wp-content/uploads/2022/02/WWE-NXT-Robert-Roode-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2022/02/WWE-NXT-Robert-Roode-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2022/02/WWE-NXT-Robert-Roode-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" />					<div class="text">
						<span class="date"></span>
						<h4 class="title">Update on Bobby Roode's Status In WWE</h4>
				  </div>
				</a>
			</li>
      	
      	      	      	              	<li class="new wrestling wrestling">
				<a href="https://411mania.com/wrestling/chris-jericho-rumored-to-be-the-bride-on-the-masked-singer/">
					<div class="category">wrestling</div>
						<img width="75" height="75" src="https://411mania.com/wp-content/uploads/2022/11/Chris-Jericho-AEW-Dynamite-11-2-22-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" loading="lazy" srcset="https://411mania.com/wp-content/uploads/2022/11/Chris-Jericho-AEW-Dynamite-11-2-22-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2022/11/Chris-Jericho-AEW-Dynamite-11-2-22-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2022/11/Chris-Jericho-AEW-Dynamite-11-2-22-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" />					<div class="text">
						<span class="date"></span>
						<h4 class="title">Jericho Rumored As Bride On Masked Singer</h4>
				  </div>
				</a>
			</li>
      	
      	      	      	              	<li class="new wrestling wrestling">
				<a href="https://411mania.com/wrestling/aew-news-jeff-jarrett-takes-shots-at-wwe-on-dynamite-another-elite-segment-hints-at-full-gear-return-more-dynamite-highlights/">
					<div class="category">wrestling</div>
						<img width="75" height="75" src="https://411mania.com/wp-content/uploads/2022/11/Jeff-Jarrett-AEW-Dynamite-75x75.png" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" loading="lazy" srcset="https://411mania.com/wp-content/uploads/2022/11/Jeff-Jarrett-AEW-Dynamite-75x75.png 75w, https://411mania.com/wp-content/uploads/2022/11/Jeff-Jarrett-AEW-Dynamite-150x150.png 150w, https://411mania.com/wp-content/uploads/2022/11/Jeff-Jarrett-AEW-Dynamite-70x70.png 70w" sizes="(max-width: 75px) 100vw, 75px" />					<div class="text">
						<span class="date"></span>
						<h4 class="title">Jarrett Takes Shots At WWE on Dynamite</h4>
				  </div>
				</a>
			</li>
      	
      	      	      	              	<li class="new wrestling wrestling">
				<a href="https://411mania.com/wrestling/cameron-grimes-believed-to-be-main-roster-bound-soon/">
					<div class="category">wrestling</div>
						<img width="75" height="75" src="https://411mania.com/wp-content/uploads/2022/03/WWE-NXT-Cameron-Grimes-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" loading="lazy" srcset="https://411mania.com/wp-content/uploads/2022/03/WWE-NXT-Cameron-Grimes-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2022/03/WWE-NXT-Cameron-Grimes-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2022/03/WWE-NXT-Cameron-Grimes-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" />					<div class="text">
						<span class="date"></span>
						<h4 class="title">Backstage Note On Plans for Cameron Grimes</h4>
				  </div>
				</a>
			</li>
      	
      	      	</ul>
            
        					</div>
	
	<!-- wrestling/news Sidebar -->	
		
	<script>
	jQuery(document).ready(function(){
		jQuery('.featurednews .switch .btn').click(function(){
			jQuery('.featurednews .switch .btn').removeClass('active');
			jQuery(this).addClass('active');				
		});
	});	
	</script>
	
	
	
</div><div class="clear"></div>


	


<script>
// auxiliar script to clean the content:
jQuery(document).ready(function(){
/*
	var newcontent = jQuery('#intelliText').html().replace(' style="font-size: 12px;"','');
	var newcontent = newcontent.replace('font-size: 12px','');
	var newcontent = newcontent.replace('font-size:12px','');
	//console.log(newcontent);
	jQuery('#intelliText').html(newcontent);
*/
})
</script>

<div class="footerAd" >
			<div id="text-67" class="widget widget_text">			<div class="textwidget"></div>
		</div>	</div>
	


<!--FOOTER START-->
<div class="clear"></div>
</div> <!--close div (starts on header.php)-->

	<div class="more-stories">
		<h2 class="section-title">More Stories</h2>
		<div class="footer-columns">
										<div class="more stories widget">
			<div class="loading"><img src="https://411mania.com/wp-content/themes/411mania/img/loading.gif" alt="loading"/> </div>
			<div class="items">
				<ul class="column  movie"> <li class="category"><a href="/movies">Movies/TV</a></li> <li class="items"><a href="https://411mania.com/movies/the-fabelmans-review/">The Fabelmans Review</a></li><li class="items"><a href="https://411mania.com/movies/black-panther-wakanda-forever-review/">Black Panther: Wakanda Forever Review</a></li><li class="items"><a href="https://411mania.com/movies/war-begins-in-official-john-wick-chapter-4-trailer/">War Begins In Official <i>John Wick: Chapter 4</i> Trailer</a></li><li class="items"><a href="https://411mania.com/movies/showrunners-it-prequel-series-welcome-to-derry/">Showrunners Tapped For <i>It</i> Prequel Series <i>Welcome to Derry</i></a></li><li class="items"><a href="https://411mania.com/movies/kevin-feige-denies-ryan-coogler-direct-avengers-secret-wars/">Kevin Feige Denies He&#8217;s Asked Ryan Coogler To Direct <i>Avengers: Secret Wars</i></a></li><li class="items"><a href="https://411mania.com/movies/netflix-gears-of-war-movie-animated-series/">Netflix Announces <i>Gears of War</i> Movie, Animated Series</a></li></ul><ul class="column  music"> <li class="category"><a href="/music">Music</a></li> <li class="items"><a href="https://411mania.com/music/pop-star-rapper-aaron-carter-found-dead-at-the-age-of-34/">Pop Star, Rapper Aaron Carter Found Dead At The Age of 34</a></li><li class="items"><a href="https://411mania.com/music/rap-icon-coolio-passes-away-at-59/">Rap Icon Coolio Passes Away At 59</a></li><li class="items"><a href="https://411mania.com/music/fozzy-reschedules-tour-dates-chris-jericho-bruised-larynx/">Fozzy Reschedules Tour Dates Due to Chris Jericho&#8217;s Bruised Larynx</a></li><li class="items"><a href="https://411mania.com/music/fozzy-announces-new-save-the-world-tour-for-2022/">Fozzy Announces New &#8216;Save The World&#8217; Tour For 2022</a></li><li class="items"><a href="https://411mania.com/music/billy-corgan-to-present-charity-concert-for-victims-of-highland-park-shooting/">Billy Corgan To Present Charity Concert For Victims of Highland Park Shooting</a></li><li class="items"><a href="https://411mania.com/music/fozzys-single-judas-certified-gold-by-riaa/">Fozzy&#8217;s Single &#8216;Judas&#8217; Certified Gold by RIAA</a></li></ul><ul class="column  wrestling"> <li class="category"><a href="/wrestling">Wrestling</a></li> <li class="items"><a href="https://411mania.com/wrestling/top-7-gimmick-matches-that-need-to-come-back/">Top 7 Gimmick Matches That Need To Come Back</a></li><li class="items"><a href="https://411mania.com/wrestling/michael-cole-wwe-great-change-scenery-without-vince-mcmahon/">Michael Cole: WWE Is a &#8216;Great Change of Scenery&#8217; Without Vince McMahon</a></li><li class="items"><a href="https://411mania.com/wrestling/chelsea-green-goes-home-impact-wrestling-trey-miguel-x-division-tournament/">Impact News: Chelsea Green Goes &#8216;Home&#8217; On Impact Wrestling, Trey Miguel Moves on In X-Division Tournament</a></li><li class="items"><a href="https://411mania.com/wrestling/wwe-dudley-boyz-reunite-event-fox-sports-analyst-pays-tribute-24-7-title/">WWE News: Dudley Boyz Reunite At Event, FOX Sports Analyst Pays Tribute to 24/7 Title</a></li><li class="items"><a href="https://411mania.com/wrestling/el-hijo-del-vikingo-set-gcw-amerikaz-most-wanted/">El Hijo Del Vikingo Set For GCW Amerikaz Most Wanted</a></li><li class="items"><a href="https://411mania.com/wrestling/matches-set-for-next-weeks-impact-wrestling-13/">Matches Set For Next Week&#8217;s Impact Wrestling</a></li></ul><ul class="column  games"> <li class="category"><a href="/games">Games</a></li> <li class="items"><a href="https://411mania.com/games/wrestlequest-gets-new-release-date-trailer-arrives-may-2023/">WrestleQuest Gets New Release Date Trailer, Arrives May 2023</a></li><li class="items"><a href="https://411mania.com/games/aew-doesnt-anticipate-fight-forever-being-on-subscription-services/">AEW Doesn&#8217;t &#8216;Anticipate&#8217; Fight Forever Being On Subscription Services</a></li><li class="items"><a href="https://411mania.com/games/xavier-woods-shares-new-daparty-teaser-video/">Xavier Woods Shares New DaParty Teaser Video</a></li><li class="items"><a href="https://411mania.com/games/wwe-2k-seek-new-trial-in-randy-orton-wwe-2k-tattoo-lawsuit/">WWE, 2K Seek New Trial In Randy Orton WWE 2K Tattoo Lawsuit</a></li><li class="items"><a href="https://411mania.com/games/aew-fight-forever-reportedly-part-xbox-game-pass-day-one/">AEW Fight Forever Will Reportedly Be Part Of Xbox Game Pass on Day One</a></li><li class="items"><a href="https://411mania.com/games/daparty-hint-at-new-project-together-in-teaser-video/">DaParty Hint At New Project Together In Teaser Video</a></li></ul><ul class="column  mma"> <li class="category"><a href="/mma">MMA</a></li> <li class="items"><a href="https://411mania.com/mma/cain-velasquez-granted-bail-hearing-attempted-murder-charges/">Cain Velasquez Granted Bail During Pre-Trial Hearing On Attempted Murder Charges</a></li><li class="items"><a href="https://411mania.com/mma/411-ground-and-pound-mma-podcast-ufc-281-preview/">411 Ground and Pound MMA Podcast: UFC 281 Preview</a></li><li class="items"><a href="https://411mania.com/mma/411s-ufc-on-espn-72-report-lemos-stops-rodriguez-11-05-22/">411&#8217;s UFC on ESPN+ 72 Report: Lemos Stops Rodriguez</a></li><li class="items"><a href="https://411mania.com/mma/join-411s-live-ufc-on-espn-72-coverage/">Join 411&#8217;s Live UFC on ESPN+ 72 Coverage</a></li><li class="items"><a href="https://411mania.com/mma/411-ground-and-pound-mma-podcast-ufc-on-espn-71-review/">411 Ground and Pound MMA Podcast: UFC on ESPN+ 71 Review</a></li><li class="items"><a href="https://411mania.com/mma/411s-ufc-fight-night-report-kattar-injures-knee-in-tko-loss-to-allen-10-29-22/">411&#8217;s UFC Fight Night Report: Kattar Injures Knee in TKO Loss to Allen</a></li></ul>			</div>	
			<script type="text/javascript">
				/* AJAX CALL, TOO HEAVY ON THE SERVER 
			
				// First check if Ajax is activated
				if(typeof ajaxurl != 'undefined') {
			
					// Ajax load all items at first load: 
					jQuery('.more.stories.widget .items').hide();
					jQuery('.more.stories.widget .loading').show();
					jQuery.post(ajaxurl, { 
						action:     'more_stories_list_no_images'				

					}, function (response) {
						//console.log(response);
						if (response != 0 ) { 							
							jQuery('.more.stories.widget .items').html(response);
							jQuery('.more.stories.widget .loading').hide();
							jQuery('.more.stories.widget .items').fadeIn();

						}else{
							jQuery('.more.stories.widget .items').html('No stories to show');
						}
					});
				}else{
					console.log('AJAX IS NOT ACTIVATED');
				}
				*/
			</script>
		</div>
								</div>
	</div>




<div class="banner-homebottom-all">
		</div>

<div class="banner-homebottom">
		</div>

<footer class="footer">
	<div class="inner">
                <nav class="column">
                    <ul id="menu-footer-menu" class="menu">
                    	<li id="menu-item-287296" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item menu-item-has-children menu-item-287296"><a href="/movies">Movies / TV</a>
						<ul class="sub-menu">
							<li id="menu-item-287326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287326"><a href="https://411mania.com/movies/category/news/">News</a></li>
							<li id="menu-item-287327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287327"><a href="https://411mania.com/movies/category/columns/">Columns</a></li>
							<li id="menu-item-287328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287328"><a href="https://411mania.com/movies/category/reviews/">Reviews</a></li>
						</ul>
						</li>
						<li id="menu-item-287300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287300"><a href="/music">Music</a>
						<ul class="sub-menu">
							<li id="menu-item-287323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287323"><a href="https://411mania.com/music/category/news/">News</a></li>
							<li id="menu-item-287325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287325"><a href="https://411mania.com/music/category/columns/">Columns</a></li>
							<li id="menu-item-287324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287324"><a href="https://411mania.com/music/category/reviews/">Reviews</a></li>
						</ul>
						</li>
						<li id="menu-item-287298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287298"><a href="/wrestling">Wrestling</a>
						<ul class="sub-menu">
							<li id="menu-item-287318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287318"><a href="https://411mania.com/wrestling/category/news/">News</a></li>
							<li id="menu-item-287349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287349"><a href="https://411mania.com/wrestling/category/columns/">Columns</a></li>
							<li id="menu-item-287319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287319"><a href="https://411mania.com/wrestling/category/tv-report/">TV Reports</a></li>
							<li id="menu-item-287320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287320"><a href="https://411mania.com/wrestling/category/video-reviews/">Video Reviews</a></li>
							<li id="menu-item-287322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287322"><a href="https://411mania.com/wrestling/category/the-dunn-list/">The Dunn List</a></li>
							<li id="menu-item-287322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287322"><a href="https://411mania.com/wrestling/category/csonka-reviews/">Csonka Reviews</a></li>
							<li id="menu-item-287321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287321"><a href="https://411mania.com/wrestling/category/hall-of-fame/">Hall of Fame</a></li>
						</ul>
						</li>
						<li id="menu-item-287297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287297"><a href="/games">Games</a>
						<ul class="sub-menu">
							<li id="menu-item-287301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287301"><a href="https://411mania.com/games/category/news/">News</a></li>
							<li id="menu-item-287314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287314"><a href="https://411mania.com/games/category/previews/">Previews</a></li>
							<li id="menu-item-287315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287315"><a href="https://411mania.com/games/category/reviews/">Reviews</a></li>
							<li id="menu-item-287351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287351"><a href="https://411mania.com/games/category/columns/#">Columns</a></li>
						</ul>
						</li>
						<li id="menu-item-287299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287299"><a href="/mma">Mma</a>
						<ul class="sub-menu">
							<li id="menu-item-287316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287316"><a href="https://411mania.com/mma/category/news/">News</a></li>
							<li id="menu-item-287360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287360"><a href="https://411mania.com/mma/category/reports/">Reports</a></li>
							<li id="menu-item-287317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287317"><a href="https://411mania.com/mma/category/columns/">Columns</a></li>
						</ul>
						</li>
					</ul>
                    
                                                            
                                        
                    
                </nav>
                
                
                <div class="contact-menu">
					<span class="item"><a href="/about-us/">About us</a></span>
					<!--<span class="item"><a class="the411" href="/about-us/#the411">the 411</a></span>-->
					<span class="item"><a href="/privacy-policy/">privacy policy</a></span>
					<span class="item"><a href="/contact/">contact us</a></span>
					
					<div class="social">
						<a href="https://www.facebook.com/pages/411Maniacom/121332505575" class="btn fb" title="Facebook" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Facebook', 'click']);"></a>						<a href="https://twitter.com/411mania" class="btn tw" title="Twitter" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Twitter', 'click']);"></a>																														<a href="https://www.instagram.com/411mania/" class="btn inst" title="Instagram" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Instagram', 'click']);"></a>																		
						
						<a href="/feed/" class="btn rss" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Feed RSS', 'click']);"></a>
					</div>
				</div>
                
        <div class="copyright">
        	<p>Copyright &copy; 2022 411mania.com, LLC. All rights reserved.<br/><a href="/privacy-policy/">Click here for our privacy policy. Please help us serve you better, fill out our survey.</a><br/>Use of this site signifies your agreement to our terms of use.</p>
        </div>
    </div>
    <script data-no-optimize='1' data-cfasync='false' id='cls-insertion-47900b4'>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</script><script data-no-optimize="1" data-cfasync="false">(function () {var clsElements = document.querySelectorAll("script[id^='cls-']"); window.adthriveCLS && clsElements && clsElements.length === 0 ? window.adthriveCLS.injectedFromPlugin = false : ""; })();</script><!-- AdThrive - Override ad iframe styles -->
<script>
setInterval(() => {
    const adThriveLoaded = document.getElementsByTagName('body')[0].classList.contains('adthrive-device-phone')  ||
                          document.getElementsByTagName('body')[0].classList.contains('adthrive-device-tablet') ||
                          document.getElementsByTagName('body')[0].classList.contains('adthrive-device-desktop');
    if (!adThriveLoaded) {
        console.log('Waiting for AdThrive...');
        return;
    }
    if (adThriveLoaded) {
        const ads = document.querySelectorAll(".adthrive-ad iframe");
            ads.forEach(ad => {
                if (typeof ad.width !== "undefined" && ad.width !== "1" || ad.margin !== "undefined" && ad.margin !== "0") {
                    ad.style.width = ad.width + "px";
                    ad.style.margin = "auto";
            }
        });
    }
}, 50);
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.3' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/411mania.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.3' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"411mania"};
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"772330 https:\/\/411mania.com\/?post_type=face3_wrestling&p=772330","disqusShortname":"411mania","disqusTitle":"Top 7 Gimmick Matches That Need To Come Back","disqusUrl":"https:\/\/411mania.com\/wrestling\/top-7-gimmick-matches-that-need-to-come-back\/","postId":"772330"};
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.ui.js?ver=6.0.3' id='jquery-ui-js'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.tweet.js?ver=6.0.3' id='jquery-tweet-js'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.localscroll.js?ver=6.0.3' id='jquery-localscroll-js'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.bxSlider.min.js?ver=6.0.3' id='jquery-bxSlider-js'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.easing.1.3.js?ver=6.0.3' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.face3.functions.js?ver=6.0.3' id='jquery-face3functions-js'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.face3.js?ver=6.0.3' id='jquery-face3-js'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/face3-ajax/face3-ajax.js?ver=1' id='face3-ajax-js'></script>
<script type='text/javascript' id='wp-postratings-js-extra'>
/* <![CDATA[ */
var ratingsL10n = {"plugin_url":"https:\/\/411mania.com\/wp-content\/plugins\/wp-postratings","ajax_url":"https:\/\/411mania.com\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 item at a time.","image":"squares","image_ext":"gif","max":"10","show_loading":"1","show_fading":"1","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src="https://411mania.com/wp-content/plugins/wp-postratings/images/squares/rating_over.gif";;
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/wp-postratings/js/postratings-js.js?ver=1.89' id='wp-postratings-js'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.3.0' id='q2w3_fixed_widget-js'></script>
<script>!function(){"use strict";!function(e){if(-1===e.cookie.indexOf("__adblocker")){e.cookie="__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var t=new XMLHttpRequest;t.open("GET","https://ads.adthrive.com/abd/abd.js",!0),t.onreadystatechange=function(){if(XMLHttpRequest.DONE===t.readyState)if(200===t.status){var a=e.createElement("script");a.innerHTML=t.responseText,e.getElementsByTagName("head")[0].appendChild(a)}else{var n=new Date;n.setTime(n.getTime()+3e5),e.cookie="__adblocker=true; expires="+n.toUTCString()+"; path=/"}},t.send()}}(document)}();
</script><script>!function(){"use strict";var e;e=document,function(){var t,n;function r(){var t=e.createElement("script");t.src="https://cafemedia-com.videoplayerhub.com/galleryplayer.js",e.head.appendChild(t)}function a(){var t=e.cookie.match("(^|[^;]+)\\s*__adblocker\\s*=\\s*([^;]+)");return t&&t.pop()}function c(){clearInterval(n)}return{init:function(){var e;"true"===(t=a())?r():(e=0,n=setInterval((function(){100!==e&&"false"!==t||c(),"true"===t&&(r(),c()),t=a(),e++}),50))}}}().init()}();
</script></footer>
<!--FOOTER END-->
</body>
</html>