<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" style="margin-top:0px !important;" lang="en-US" >
<head>


<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=0.90, user-scalable=0"/>

<!-- Meta Facebook OG -->
<meta property="og:type" content="website"/>
<meta property="og:title" content="411MANIA | WWE News: AJ Styles Calls Tonight&#8217;s Match a &#8216;Bump in the Road,&#8217; Sam Roberts Joins The Bump Wall,"/>
<meta property="og:url" content="http://411mania.com/wrestling/wwe-news-aj-styles-ec-bump-road-tonight/"/>
<meta property="og:site_name" content="WWE News: AJ Styles Calls Tonight&#8217;s Match a &#8216;Bump in the Road,&#8217; Sam Roberts Joins The Bump Wall,"/>
<meta property="og:image" content="https://411mania.com/wp-content/uploads/2020/01/AJ-Styles-Raw-150x150.png" />


<!-- Meta -->
<meta name="keywords"  content="">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://411mania.com/wp-content/themes/411mania/favicon.png" />

<!--[if lte IE 8]>
	<link rel="stylesheet" type="text/css" href="https://411mania.com/wp-content/themes/411mania/ie8-and-down.css" />
	<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<script type="text/javascript" src="inc/jquery/selectivizr-min.js"></script>
  <noscript><link rel="stylesheet" href="[fallback css]" /></noscript>
<![endif]-->


<link href='https://fonts.googleapis.com/css?family=Lato:300,400,700' rel='stylesheet' type='text/css'/>
<link href='https://fonts.googleapis.com/css?family=Droid+Serif:400,700' rel='stylesheet' type='text/css'>
<link href='https://411mania.com/wp-content/themes/411mania/review.css' rel='stylesheet' type='text/css'>

<script>
window.adthrive = window.adthrive || {};
window.adthrive.cmd = window.adthrive.cmd || [];
window.adthrive.host = 'ads.adthrive.com';
window.adthrive.plugin = 'adthrive-ads-1.0.32';
window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);

(function() {
	var script = document.createElement('script');
	script.async = true;
	script.type = 'text/javascript';
	script.src = document.location.protocol + '//ads.adthrive.com/sites/5c54b1cdf450534e4940a8f0/ads.min.js?threshold=' + window.adthrive.threshold;
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(script, node);
})();
</script>

<!-- This site is optimized with the Yoast SEO plugin v11.6 - https://yoast.com/wordpress/plugins/seo/ -->
<title>WWE News: AJ Styles Calls Tonight&#039;s Match a &#039;Bump in the Road,&#039; Sam Roberts Joins The Bump Wall, | 411MANIA</title>
<meta name="description" content="AJ Styles calls tomignt&#039;s Elimination Chamber event just another bump in the road to Monday night. Sam Roberts joins WWE&#039;s The Bump wall, plus a lot more."/>
<link rel="canonical" href="https://411mania.com/wrestling/wwe-news-aj-styles-ec-bump-road-tonight/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="WWE News: AJ Styles Calls Tonight&#039;s Match a &#039;Bump in the Road,&#039; Sam Roberts Joins The Bump Wall, | 411MANIA" />
<meta property="og:description" content="AJ Styles calls tomignt&#039;s Elimination Chamber event just another bump in the road to Monday night. Sam Roberts joins WWE&#039;s The Bump wall, plus a lot more." />
<meta property="og:url" content="https://411mania.com/wrestling/wwe-news-aj-styles-ec-bump-road-tonight/" />
<meta property="og:site_name" content="411MANIA" />
<meta property="article:publisher" content="https://www.facebook.com/pages/411Maniacom/121332505575" />
<meta property="article:tag" content="AJ Styles" />
<meta property="article:tag" content="The Bump" />
<meta property="article:tag" content="WWE" />
<meta property="og:image" content="https://411mania.com/wp-content/uploads/2020/01/AJ-Styles-Raw.png" />
<meta property="og:image:secure_url" content="https://411mania.com/wp-content/uploads/2020/01/AJ-Styles-Raw.png" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="370" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="AJ Styles calls tomignt&#039;s Elimination Chamber event just another bump in the road to Monday night. Sam Roberts joins WWE&#039;s The Bump wall, plus a lot more." />
<meta name="twitter:title" content="WWE News: AJ Styles Calls Tonight&#039;s Match a &#039;Bump in the Road,&#039; Sam Roberts Joins The Bump Wall, | 411MANIA" />
<meta name="twitter:site" content="@411mania" />
<meta name="twitter:image" content="https://411mania.com/wp-content/uploads/2020/01/AJ-Styles-Raw.png" />
<meta name="twitter:creator" content="@411mania" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://411mania.com/#website","url":"https://411mania.com/","name":"411MANIA","potentialAction":{"@type":"SearchAction","target":"https://411mania.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://411mania.com/wrestling/wwe-news-aj-styles-ec-bump-road-tonight/#primaryimage","url":"https://411mania.com/wp-content/uploads/2020/01/AJ-Styles-Raw.png","width":650,"height":370,"caption":"AJ Styles Raw"},{"@type":"WebPage","@id":"https://411mania.com/wrestling/wwe-news-aj-styles-ec-bump-road-tonight/#webpage","url":"https://411mania.com/wrestling/wwe-news-aj-styles-ec-bump-road-tonight/","inLanguage":"en-US","name":"WWE News: AJ Styles Calls Tonight&#039;s Match a &#039;Bump in the Road,&#039; Sam Roberts Joins The Bump Wall, | 411MANIA","isPartOf":{"@id":"https://411mania.com/#website"},"primaryImageOfPage":{"@id":"https://411mania.com/wrestling/wwe-news-aj-styles-ec-bump-road-tonight/#primaryimage"},"datePublished":"2020-03-08T21:41:10-04:00","dateModified":"2020-03-08T21:41:10-04:00","description":"AJ Styles calls tomignt's Elimination Chamber event just another bump in the road to Monday night. Sam Roberts joins WWE's The Bump wall, plus a lot more."}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="411MANIA &raquo; WWE News: AJ Styles Calls Tonight&#8217;s Match a &#8216;Bump in the Road,&#8217; Sam Roberts Joins The Bump Wall, Comments Feed" href="https://411mania.com/wrestling/wwe-news-aj-styles-ec-bump-road-tonight/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.5.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.5.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-669010-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-669010-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/411mania.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://411mania.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://411mania.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-styles-css'  href='https://411mania.com/wp-content/themes/411mania/style.css?d=1560815920' type='text/css' media='screen' />
<link rel='stylesheet' id='face3-ajax-css'  href='https://411mania.com/wp-content/plugins/face3-ajax/face3-ajax.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-postratings-css'  href='https://411mania.com/wp-content/plugins/wp-postratings/css/postratings-css.css?ver=1.86.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://411mania.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/411mania.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.5.1'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js?ver=1.3.2'></script>
<link rel='https://api.w.org/' href='https://411mania.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://411mania.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://411mania.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://411mania.com/?p=648691' />
<link rel="alternate" type="application/json+oembed" href="https://411mania.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F411mania.com%2Fwrestling%2Fwwe-news-aj-styles-ec-bump-road-tonight%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://411mania.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F411mania.com%2Fwrestling%2Fwwe-news-aj-styles-ec-bump-road-tonight%2F&#038;format=xml" />
<script data-cfasync="false" type="text/javascript">var ajaxurl = "https://411mania.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">
    (function(p,u,s,h){
        p._pcq=p._pcq||[];
        p._pcq.push(['_currentTime',Date.now()]);
        s=u.createElement('script');
        s.type='text/javascript';
        s.async=true;
        s.src='https://cdn.pushcrew.com/js/8b86bb1e058796d113880964f0a9b314.js';
        h=u.getElementsByTagName('script')[0];
        h.parentNode.insertBefore(s,h);
    })(window,document);
</script>

<script data-cfasync="false" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js?ver=1.3.2"></script>
<script data-cfasync="false" type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/fastclick/1.0.6/fastclick.js"></script>
<script     type="text/javascript">
var mobile_timer = false;
if(navigator.userAgent.match(/iPhone/i)) {
	$('#viewport').attr('content','width=device-width,minimum-scale=1.0,maximum-scale=1.0,initial-scale=1.0');
	$(window).bind('gesturestart',function () {
		clearTimeout(mobile_timer);
		$('#viewport').attr('content','width=device-width,minimum-scale=1.0,maximum-scale=10.0');
	}).bind('touchend',function () {
		clearTimeout(mobile_timer);
		mobile_timer = setTimeout(function () {
			$('#viewport').attr('content','width=device-width,minimum-scale=1.0,maximum-scale=1.0,initial-scale=1.0');
		},1000);
	});
}
</script>


</head>
<body id="411MANIA" class="  single    lang_en">
	<!--HEADER START-->
	<div id="overlay"></div>
	<header class="header inner-page">
		<div class="inner">
			<div id="menutoggle"></div>
			<div id="logo" class="logo">
				<a id="logo-small" class="logo logo-small" href="https://411mania.com" title="411MANIA" onClick="_gaq.push(['_trackEvent', 'Website', 'logo', 'click']);">
					<img src="https://411mania.com/wp-content/themes/411mania/img/logo-small.svg" alt="411 Mania logo" />
				</a>
			</div>
			
			<script>
				jQuery(document).ready(function(){
					
					jQuery('#search').click(function(){
						if( jQuery(window).width() < 921 ){
							jQuery('#menutoggle').removeClass('open');
							jQuery('nav.top-menu').slideUp(400);
						
							if(!jQuery(this).hasClass('open')){
								jQuery(this).addClass('open');
								jQuery('#search.top-right form').slideDown();
								jQuery('#overlay').fadeIn(400);
							}else{
								jQuery(this).removeClass('open');
								jQuery('#search.top-right form').slideUp(400);
								jQuery('#overlay').fadeOut(400);
							}
						}
					});
					jQuery('#search.top-right form').click(function(e){
						e.stopPropagation();
					});
					
					jQuery('#menutoggle').click(function(){
						jQuery('nav.top-menu').slideToggle();
						jQuery('#search.top-right form').slideUp(400);
						
						if( jQuery(window).width() < 921 ){
							jQuery('#search.top-right').removeClass('open');
							jQuery('#search.top-right form').slideUp(400);
						
							if(!jQuery(this).hasClass('open')){
								jQuery(this).addClass('open');
								jQuery('nav.top-menu').slideDown(400);
								jQuery('#overlay').fadeIn(400);
							}else{
								jQuery(this).removeClass('open');
								jQuery('nav.top-menu').slideUp(400);
								jQuery('#overlay').fadeOut(400);
							}
						}
					});
					
					
					jQuery('#overlay').click(function(){
							jQuery(this).fadeOut();
							jQuery('#search.top-right,#menutoggle').removeClass('open');
							jQuery('#search.top-right form').slideUp();
							jQuery('nav.top-menu').slideUp();
					});
				});
			</script>
			
			<nav class="top-menu">
										
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-287269" class="movies menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287269"><a href="/movies/">Movies / tv</a>
<ul class="sub-menu">
	<li id="menu-item-287362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287362"><a href="/movies/category/news/">News</a></li>
	<li id="menu-item-287363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287363"><a href="/movies/category/reviews/">Reviews</a></li>
	<li id="menu-item-287364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287364"><a href="/movies/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-608937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-608937"><a href="/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-608938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-608938"><a href="/music/category/news/">News</a></li>
	<li id="menu-item-608940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-608940"><a href="/music/category/columns/">Columns</a></li>
	<li id="menu-item-608939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-608939"><a href="/music/category/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-287267" class="wrestling menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287267"><a href="/wrestling/">Wrestling</a>
<ul class="sub-menu">
	<li id="menu-item-287373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287373"><a href="/wrestling/category/news/">News</a></li>
	<li id="menu-item-287374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287374"><a href="/wrestling/category/columns/">Columns</a></li>
	<li id="menu-item-287380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287380"><a href="/wrestling/category/tv-report/">TV reports</a></li>
	<li id="menu-item-287375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287375"><a href="/wrestling/category/video-reviews/">Video Reviews</a></li>
	<li id="menu-item-287379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287379"><a href="/wrestling/category/the-dunn-list/">The Dunn List</a></li>
	<li id="menu-item-413914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413914"><a href="/wrestling/category/csonka-reviews/">Csonka Reviews</a></li>
	<li id="menu-item-287377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287377"><a href="/wrestling/category/hall-of-fame/">Hall of Fame</a></li>
</ul>
</li>
<li id="menu-item-287266" class="games menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287266"><a href="/games/">Games</a>
<ul class="sub-menu">
	<li id="menu-item-287381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287381"><a href="/games/category/news/">News</a></li>
	<li id="menu-item-287383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287383"><a href="/games/category/previews/">Previews</a></li>
	<li id="menu-item-287382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287382"><a href="/games/category/reviews/">Reviews</a></li>
	<li id="menu-item-287384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287384"><a href="/games/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-287268" class="mma menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287268"><a href="/mma/">Mma</a>
<ul class="sub-menu">
	<li id="menu-item-287388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287388"><a href="/mma/category/news/">News</a></li>
	<li id="menu-item-287390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287390"><a href="/mma/category/reports/">Reports</a></li>
	<li id="menu-item-287389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287389"><a href="/mma/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-287259" class="contact first right menu-item menu-item-type-post_type menu-item-object-page menu-item-287259"><a href="https://411mania.com/contact/">Contact</a></li>
<li id="menu-item-287254" class="about right menu-item menu-item-type-post_type menu-item-object-page menu-item-287254"><a href="https://411mania.com/about-us/">About</a></li>
</ul></div>			</nav>
			
            <div class="top-right" id="search">
				<form method="get" action="https://411mania.com/search/" id="cse-search-box">
				<input type="text" name="k" size="20">
				<input type="submit" value="">
				</form>
				
							</div>
            <div style="clear:both;"></div>
             
		</div>
		<div style="clear:both;"></div>
	</header>
	<!--HEADER END-->
	<div class="push"></div>
	
	<div class="ads-header">
				<div class="banner728x90">
				</div>
					</div>
	<div class="main-wrapper">


				
		 
		
	


<section class="body page wrestling">
	<div class="inner blog">
		        <div class="column main">
			              	
				<div class="posts">
																	
												<script>
						var currect_post_id = 648691;
						jQuery(document).ready(function(){
							console.log("post id =====> "+currect_post_id);
						});
						</script>
						
						<div class="post"  >
                                                        
                            <h4 class="section-title underline  wrestling">
                            	<a href='/wrestling/'>wrestling</a>                            	/
                            		<span class="preview"><a href='/wrestling/category/News/'>News</a></span>
                            	                            </h4>
                           
                            <h1 class="article-title">WWE News: AJ Styles Calls Tonight&#8217;s Match a &#8216;Bump in the Road,&#8217; Sam Roberts Joins The Bump Wall,</h1>
							<div class="info">
								<!-- March 8, 2020 | Posted by <span class="author name"><a href="mailto:utjeff316@gmail.com">Jeffrey Harris</a></span> -->
								March 8, 2020 | Posted by <span class="author name"><a href="https://411mania.com/author/jeffreyharris/">Jeffrey Harris</a></span>
							</div>
							
							                            	<div class="thumbnail"><img width="645" height="370" src="https://411mania.com/wp-content/uploads/2020/01/AJ-Styles-Raw-645x370.png" class="attachment-slider size-slider wp-post-image" alt="AJ Styles Raw" srcset="https://411mania.com/wp-content/uploads/2020/01/AJ-Styles-Raw-645x370.png 645w, https://411mania.com/wp-content/uploads/2020/01/AJ-Styles-Raw-300x171.png 300w, https://411mania.com/wp-content/uploads/2020/01/AJ-Styles-Raw-314x180.png 314w" sizes="(max-width: 645px) 100vw, 645px" /></div>
														
				    							
							
							<div class="author">
								
								
								<div class="share">
									<a class="btn tw" target="_blank" href="https://twitter.com/intent/tweet?original_referer=https://411mania.com/wrestling/wwe-news-aj-styles-ec-bump-road-tonight/&text=WWE News: AJ Styles Calls Tonight&#8217;s Match a &#8216;Bump in the Road,&#8217; Sam Roberts Joins The Bump Wall,&url=https://411mania.com/wrestling/wwe-news-aj-styles-ec-bump-road-tonight/">Share <span>on twitter</span></a>
									
									<a target="_blank" class="btn fb" href="https://www.facebook.com/sharer/sharer.php?u=https://411mania.com/wrestling/wwe-news-aj-styles-ec-bump-road-tonight/">Share <span>on facebook</span></a>
									
									<div class="shareall">
										<div id="social-all" class="social-all">
											<div class="share-wrap">
												<div id="fb-root"></div>
												<script>(function(d, s, id) {
												  var js, fjs = d.getElementsByTagName(s)[0];
												  if (d.getElementById(id)) return;
												  js = d.createElement(s); js.id = id;
												  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
												  fjs.parentNode.insertBefore(js, fjs);
												}(document, 'script', 'facebook-jssdk'));</script>
												<div class="fb-like" data-href="https://411mania.com/wrestling/wwe-news-aj-styles-ec-bump-road-tonight/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
											</div>
											
											<div class="share-wrap">
												<a href="https://twitter.com/share" class="twitter-share-button">Tweet</a>
												<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
											</div>
											
											<div class="share-wrap">
												<a href="/cdn-cgi/l/email-protection#16296563747c7375622b2227275b77787f77" title="Share by Email" class="shareemail"></a>
											</div>
											
											<div class="share-wrap">
												<div class="g-plusone" data-size="medium"></div>
											</div>
											<div class="share-wrap">
												<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" /></a>
												<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://apis.google.com/js/platform.js"></script>
												<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
											</div>
										</div>
									</div>
																	
								</div>
							</div>
							<div class='clear'></div>
														
												
							<div class='clear'></div>

							<div class="content">
								<p>&#8211; AJ Styles commented on his match tonight at Elimination Chamber against Aleister Black. According to Styles, tonight&#8217;s match &#8220;is just a bump in the road to MOTHER-LOVIN MONDAY NIGHT!&#8221; You can check out that tweet below.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Tonight is just a bump in the road to MOTHER-LOVIN MONDAY NIGHT!</p>
<p>Get out of the way or get run through&#8230;<a href="https://twitter.com/LukeGallowsWWE?ref_src=twsrc%5Etfw">@LukeGallowsWWE</a> <a href="https://twitter.com/KarlAndersonWWE?ref_src=twsrc%5Etfw">@KarlAndersonWWE</a> <a href="https://twitter.com/hashtag/TheOC?src=hash&amp;ref_src=twsrc%5Etfw">#TheOC</a> <a href="https://twitter.com/hashtag/WWEChamber?src=hash&amp;ref_src=twsrc%5Etfw">#WWEChamber</a></p>
<p>&mdash; AJStyles.Org (@AJStylesOrg) <a href="https://twitter.com/AJStylesOrg/status/1236762713298292737?ref_src=twsrc%5Etfw">March 8, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>&#8211; WWE&#8217;s The Bump <a href="https://twitter.com/WWETheBump/status/1236754496874860544" rel="noopener noreferrer" target="_blank">released</a> a video featuring Sam Roberts&#8217; photo going up on The Bump Wall. You can check out that clip below. </p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">ON The <a href="https://twitter.com/hashtag/WWETheBump?src=hash&amp;ref_src=twsrc%5Etfw">#WWETheBump</a> Wall:<a href="https://twitter.com/notsam?ref_src=twsrc%5Etfw">@notsam</a> ✅<a href="https://twitter.com/Malcolmvelli?ref_src=twsrc%5Etfw">@Malcolmvelli</a> ❌</p>
<p>Hear more of Sam&#39;s takes: <a href="https://twitter.com/jimandsamshow?ref_src=twsrc%5Etfw">@jimandsamshow</a> <a href="https://t.co/GHRbXaxcLV">https://t.co/GHRbXaxcLV</a> <a href="https://t.co/FyB5PSh3VJ">pic.twitter.com/FyB5PSh3VJ</a></p>
<p>&mdash; WWE’s The Bump (@WWETheBump) <a href="https://twitter.com/WWETheBump/status/1236754496874860544?ref_src=twsrc%5Etfw">March 8, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
								
															</div>

							

<div class="trending">
  <h2 class='section-title'>More Trending Stories</h2>
  <ul>
      <li><a href="https://411mania.com/wrestling/arn-anderson-disco-inferno-bill-demott-slap/">Arn Anderson Discusses Slapping Disco Inferno On A Rent-A-Car Bus Over Incident With Bill DeMott</a></li>
      <li><a href="https://411mania.com/wrestling/val-venis-jenna-jameson-bruce-prichard-vince-mcmahon/">Bruce Prichard Says Vince McMahon Didn&#8217;t Know Who Jenna Jameson Was, Discusses His Reaction To Her In The Val Venis Vignettes</a></li>
      <li><a href="https://411mania.com/wrestling/kurt-angle-wrestling-feud-vince-mcmahon-airplane/">Kurt Angle on His &#8216;7-Hour Wrestling Feud&#8217; With Vince McMahon During an Airplane Trip, How Brock Lesnar Is &#8216;One of the Greatest&#8217; Ever</a></li>
      <li><a href="https://411mania.com/wrestling/val-venis-bruce-prichard-concerns-gimmick/">Bruce Prichard Discusses Concerns They Had Over Giving Sean Morley The Val Venis Gimmick, Inherent Limitations of the Gimmick</a></li>
    </ul>
</div>
							
							
							<div class="footer-bar author">
								<div class="share">
									<a class="btn tw" target="_blank" href="https://twitter.com/intent/tweet?original_referer=https://411mania.com/wrestling/wwe-news-aj-styles-ec-bump-road-tonight/&text=WWE News: AJ Styles Calls Tonight&#8217;s Match a &#8216;Bump in the Road,&#8217; Sam Roberts Joins The Bump Wall,&url=https://411mania.com/wrestling/wwe-news-aj-styles-ec-bump-road-tonight/">Share <span>on twitter</span></a>
									<a target="_blank" class="btn fb" href="https://www.facebook.com/sharer/sharer.php?u=https://411mania.com/wrestling/wwe-news-aj-styles-ec-bump-road-tonight/">Share <span>on facebook</span></a>
									
									<div class="shareall">
										<div id="social-all" class="social-all">
											<div class="share-wrap">
												<div id="fb-root"></div>
												<script>(function(d, s, id) {
												  var js, fjs = d.getElementsByTagName(s)[0];
												  if (d.getElementById(id)) return;
												  js = d.createElement(s); js.id = id;
												  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
												  fjs.parentNode.insertBefore(js, fjs);
												}(document, 'script', 'facebook-jssdk'));</script>
												<div class="fb-like" data-href="https://411mania.com/wrestling/wwe-news-aj-styles-ec-bump-road-tonight/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
											</div>
											<div class="share-wrap">
												<a href="https://twitter.com/share" class="twitter-share-button">Tweet</a>
												<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
											</div>
											
											<div class="share-wrap">
												<a href="/cdn-cgi/l/email-protection#4a75393f28202f293e777e7b7b072b24232b" title="Share by Email" class="shareemail"></a>
											</div>
											
											<div class="share-wrap">
												<div class="g-plusone" data-size="medium"></div>
											</div>
											
											<div class="share-wrap">
												<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" /></a>
												<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://apis.google.com/js/platform.js"></script>
												<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
											</div>
										</div>
									</div>
									
									<script>
										jQuery(document).ready(function(){
											jQuery('.shareall').click(function(){
												jQuery(this).children('.social-all').slideToggle(200);
											});
											// Remove all hard-coded formatting from original content:
											jQuery('font').each(function(){
												jQuery(this).removeAttr('style');
												jQuery(this).removeAttr('face');
												jQuery(this).removeAttr('size');
											});
										});
									</script>
									
								</div>
							</div>
							
							<div class="tags">
																									<h4 class="title" style="display:inline;">article topics :</h4>
									<p style="display:inline;">
									<a href="https://411mania.com/tag/aj-styles/">AJ Styles</a>, <a href="https://411mania.com/tag/the-bump/">The Bump</a>, <a href="https://411mania.com/tag/wwe/">WWE</a>, <a href="https://411mania.com/author/jeffreyharris/">Jeffrey Harris</a>								  	</p>
															</div>
																					
														<div class="article widget" >
															</div>
							
							<div id="disqus_thread"></div>
								
<div id="disqus_thread"></div>

														<div class="article widget" >
															</div>
						
						</div>
									</div>
					</div>
	</div>
</section>

<div class="sidebar">	
			
		<!-- Single article Sidebar -->	
		<div class="featurednews">
							<div id="sm411_widget-8" class="widget widget_sm411_widget">        
        
        <div class="social top">
		        <a href="https://www.facebook.com/pages/411Maniacom/121332505575" class="btn fb" title="Facebook" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Facebook', 'click']);"></a>				<a href="https://twitter.com/411mania" class="btn tw" title="Twitter" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Twitter', 'click']);"></a>								<a href="https://www.instagram.com/411mania/" class="btn inst" title="Instagram" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Instagram', 'click']);"></a>																								
										
			<a href="rss/" class="btn rss" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Feed RSS', 'click']);"></a>
		
            </div>
        
        
        
        
  </div>		
		<h2 class="section-title underline"> </h2>
		
		      
            
      	<ul class="news current">
      	      	      	              	<li class="new wrestling wrestling">
				<a href="https://411mania.com/wrestling/triple-h-arnold-schwarzenegger-award/">
					<div class="category">wrestling</div>
						<img width="75" height="75" src="https://411mania.com/wp-content/uploads/2019/04/Triple-H-WWE-Hall-of-Fame-75x75.png" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2019/04/Triple-H-WWE-Hall-of-Fame-75x75.png 75w, https://411mania.com/wp-content/uploads/2019/04/Triple-H-WWE-Hall-of-Fame-150x150.png 150w, https://411mania.com/wp-content/uploads/2019/04/Triple-H-WWE-Hall-of-Fame-70x70.png 70w" sizes="(max-width: 75px) 100vw, 75px" />					<div class="text">
						<span class="date"></span>
						<h4 class="title">Triple H Awarded Arnold Classic Award</h4>
				  </div>
				</a>
			</li>
      	
      	      	      	              	<li class="new wrestling wrestling">
				<a href="https://411mania.com/wrestling/scott-steiner-update-collapse-impact-wrestling/">
					<div class="category">wrestling</div>
						<img width="75" height="75" src="https://411mania.com/wp-content/uploads/2019/08/Scott-Steiner-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2019/08/Scott-Steiner-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2019/08/Scott-Steiner-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2019/08/Scott-Steiner-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" />					<div class="text">
						<span class="date"></span>
						<h4 class="title">Update On Scott Steiner's Condition</h4>
				  </div>
				</a>
			</li>
      	
      	      	      	              	<li class="new wrestling wrestling">
				<a href="https://411mania.com/wrestling/rich-swann-return-update-impact-wrestling/">
					<div class="category">wrestling</div>
						<img width="75" height="75" src="https://411mania.com/wp-content/uploads/2017/07/Rich-Swann-7417-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2017/07/Rich-Swann-7417-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2017/07/Rich-Swann-7417-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2017/07/Rich-Swann-7417-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" />					<div class="text">
						<span class="date"></span>
						<h4 class="title">Update on When Swann Will Return</h4>
				  </div>
				</a>
			</li>
      	
      	      	      	              	<li class="new wrestling wrestling">
				<a href="https://411mania.com/wrestling/alexa-bliss-comments-on-brandi-rhodes-tattoo/">
					<div class="category">wrestling</div>
						<img width="75" height="75" src="https://411mania.com/wp-content/uploads/2019/05/Alexa-Bliss-75x75.png" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2019/05/Alexa-Bliss-75x75.png 75w, https://411mania.com/wp-content/uploads/2019/05/Alexa-Bliss-150x150.png 150w, https://411mania.com/wp-content/uploads/2019/05/Alexa-Bliss-70x70.png 70w" sizes="(max-width: 75px) 100vw, 75px" />					<div class="text">
						<span class="date"></span>
						<h4 class="title">Bliss Comments On Brandi Rhodes Tattoo</h4>
				  </div>
				</a>
			</li>
      	
      	      	      	              	<li class="new wrestling wrestling">
				<a href="https://411mania.com/wrestling/brandi-rhodes-gets-a-neck-tattoo/">
					<div class="category">wrestling</div>
						<img width="75" height="75" src="https://411mania.com/wp-content/uploads/2020/03/Brandi-Rhodes-AEW-Revolution-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2020/03/Brandi-Rhodes-AEW-Revolution-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2020/03/Brandi-Rhodes-AEW-Revolution-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2020/03/Brandi-Rhodes-AEW-Revolution-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" />					<div class="text">
						<span class="date"></span>
						<h4 class="title">Brandi Rhodes Gets A Neck Tattoo</h4>
				  </div>
				</a>
			</li>
      	
      	      	</ul>
            
        					</div>
	
	<!-- wrestling/news Sidebar -->	
		
	<script>
	jQuery(document).ready(function(){
		jQuery('.featurednews .switch .btn').click(function(){
			jQuery('.featurednews .switch .btn').removeClass('active');
			jQuery(this).addClass('active');				
		});
	});	
	</script>
	
	
	
</div><div class="clear"></div>


	


<script>
// auxiliar script to clean the content:
jQuery(document).ready(function(){
/*
	var newcontent = jQuery('#intelliText').html().replace(' style="font-size: 12px;"','');
	var newcontent = newcontent.replace('font-size: 12px','');
	var newcontent = newcontent.replace('font-size:12px','');
	//console.log(newcontent);
	jQuery('#intelliText').html(newcontent);
*/
})
</script>

<div class="footerAd" >
			<div id="text-67" class="widget widget_text">			<div class="textwidget"></div>
		</div>	</div>
	


<!--FOOTER START-->
<div class="clear"></div>
</div> <!--close div (starts on header.php)-->

	<div class="more-stories">
		<h2 class="section-title">More Stories</h2>
		<div class="footer-columns">
										<div class="more stories widget">
			<div class="loading"><img src="https://411mania.com/wp-content/themes/411mania/img/loading.gif" alt="loading"/> </div>
			<div class="items">
				<ul class="column  movie"> <li class="category"><a href="/movies">Movies/TV</a></li> <li class="items"><a href="https://411mania.com/movies/411-box-office-report-onward-tops-box-office-with-40-million-opening/">411 Box Office Report: <i>Onward</i> Tops Box Office With $40 Million Opening</a></li><li class="items"><a href="https://411mania.com/movies/amazon-bringing-back-kids-in-the-hall-for-new-episodes/">Amazon Bringing Back <i>Kids in the Hall</i> For New Episodes</a></li><li class="items"><a href="https://411mania.com/movies/director-of-mortal-kombat-reboot-building-world-for-the-film/">Director of <i>Mortal Kombat</i> Reboot Building World For The Film</a></li><li class="items"><a href="https://411mania.com/movies/peter-jackson-changed-the-schedule-for-the-hobbit-to-accommodate-martin-freeman/">Peter Jackson Changed The Schedule For <i>The Hobbit</i> To Accommodate Martin Freeman</a></li><li class="items"><a href="https://411mania.com/movies/trailer-arrives-for-penny-dreadful-city-of-angels/">Trailer Arrives For <i>Penny Dreadful: City of Angels</i></a></li><li class="items"><a href="https://411mania.com/movies/tessa-thompson-says-christian-bale-will-play-the-villain-in-thor-love-thunder/">Tessa Thompson Says Christian Bale Will Play The Villain In <i>Thor: Love &#038; Thunder</i></a></li></ul><ul class="column  music"> <li class="category"><a href="/music">Music</a></li> <li class="items"><a href="https://411mania.com/music/soccer-mommy-color-theory-review/">Soccer Mommy &#8211; <i>Color Theory</i> Review</a></li><li class="items"><a href="https://411mania.com/music/ozzy-osbourne-ordinary-man-review/">Ozzy Osbourne &#8211; <i>Ordinary Man</i> Review</a></li><li class="items"><a href="https://411mania.com/music/grimes-miss-anthropocene-review/">Grimes &#8211; <i>Miss Anthropocene</i> Review</a></li><li class="items"><a href="https://411mania.com/music/justin-bieber-changes-review/">Justin Bieber &#8211; <i>Changes</i> Review</a></li><li class="items"><a href="https://411mania.com/music/billie-eilish-releases-official-no-time-to-die-theme-song/">Billie Eilish Releases Official <i>No Time To Die</i> Theme Song</a></li><li class="items"><a href="https://411mania.com/music/green-day-father-of-all-motherfuckers-review/">Green Day &#8211; <i>Father Of All Motherf**kers</i> Review</a></li></ul><ul class="column  wrestling"> <li class="category"><a href="/wrestling">Wrestling</a></li> <li class="items"><a href="https://411mania.com/wrestling/wwe-news-aj-styles-ec-bump-road-tonight/">WWE News: AJ Styles Calls Tonight&#8217;s Match a &#8216;Bump in the Road,&#8217; Sam Roberts Joins The Bump Wall,</a></li><li class="items"><a href="https://411mania.com/wrestling/brie-bella-remembers-ultimate-warrior-daniel-bryan/">Brie Bella Remembers Ultimate Warrior Praising Daniel Bryan During WrestleMania 30</a></li><li class="items"><a href="https://411mania.com/wrestling/join-411s-live-wwe-elimination-chamber-coverage-2/">Join 411’s Live WWE Elimination Chamber Coverage</a></li><li class="items"><a href="https://411mania.com/wrestling/wwe-news-natalya-beth-phoenix-attack/">WWE News: Natalya Says Beth Phoenix Attack by Orton Is Still Weighing Heavily on Her, Jumanji-Themed Episode of Game Night</a></li><li class="items"><a href="https://411mania.com/wrestling/wwe-news-adam-cole-title-reign-just-getting-started/">WWE News: Adam Cole Declares His NXT Title Reign Is Just Getting Started, Women&#8217;s Elimination Chamber Preview Video</a></li><li class="items"><a href="https://411mania.com/wrestling/the-viking-raiders-vs-curt-hawkins-zack-ryder-elimination-chamber/">The Viking Raiders vs. Curt Hawkins and Zack Ryder Added to Elimination Chamber Kickoff</a></li></ul><ul class="column  games"> <li class="category"><a href="/games">Games</a></li> <li class="items"><a href="https://411mania.com/games/resident-evil-3-original-vs-remake-comparison-video/">Resident Evil 3 Video Compares Remake to the 1999 Original</a></li><li class="items"><a href="https://411mania.com/games/ea-postpones-apex-legends-global-series-major-one-over-coronavirus/">EA Postpones Apex Legends Global Series Major One Over Coronavirus</a></li><li class="items"><a href="https://411mania.com/games/a-critical-role-edition-of-munchkin-is-on-the-way/">A <i>Critical Role</i> Edition of Munchkin Is On The Way</a></li><li class="items"><a href="https://411mania.com/games/roll20-hits-5-million-users-announces-dynamic-lighting-rework/">Roll20 Hits 5 Million Users, Announces Dynamic Lighting Rework</a></li><li class="items"><a href="https://411mania.com/games/book-listing-leaks-apparent-upcoming-magic-the-gathering-dd-setting/">Book Listing Leaks Apparent Upcoming Magic: The Gathering D&#038;D Setting</a></li><li class="items"><a href="https://411mania.com/games/opening-cinematic-trailer-for-baldurs-gate-iii-revealed/">New Cinematic Trailer For Baldur&#8217;s Gate III Revealed</a></li></ul><ul class="column  mma"> <li class="category"><a href="/mma">MMA</a></li> <li class="items"><a href="https://411mania.com/mma/jon-jones-vs-alexander-gustafsson-announced-as-ufc-hall-of-fame-inductee/">Jon Jones vs. Alexander Gustafsson Announced As UFC Hall of Fame Inductee</a></li><li class="items"><a href="https://411mania.com/mma/411s-ufc-248-report-adesanya-wins/">411&#8217;s UFC 248 Report: Adesanya Wins</a></li><li class="items"><a href="https://411mania.com/mma/ufc-248-preliminary-fight-pulled-at-last-minute-for-medical-reasons/">UFC 248 Preliminary Fight Pulled At Last Minute For Medical Reasons</a></li><li class="items"><a href="https://411mania.com/mma/join-411s-live-ufc-248-coverage/">Join 411&#8217;s Live UFC 248 Coverage</a></li><li class="items"><a href="https://411mania.com/mma/khabib-nurmagomedov-tony-ferguson-clips-ufc-249/">Khabib Nurmagomedov and Tony Ferguson Share Tense Staredown at UFC 249 Presser</a></li><li class="items"><a href="https://411mania.com/mma/ufc-248-weighin-results-fighters-ready/">UFC 248 Weigh-In Results: Title Competitors Ready, One Fighter Misses Weight</a></li></ul>			</div>	
			<script type="text/javascript">
				/* AJAX CALL, TOO HEAVY ON THE SERVER 
			
				// First check if Ajax is activated
				if(typeof ajaxurl != 'undefined') {
			
					// Ajax load all items at first load: 
					jQuery('.more.stories.widget .items').hide();
					jQuery('.more.stories.widget .loading').show();
					jQuery.post(ajaxurl, { 
						action:     'more_stories_list_no_images'				

					}, function (response) {
						//console.log(response);
						if (response != 0 ) { 							
							jQuery('.more.stories.widget .items').html(response);
							jQuery('.more.stories.widget .loading').hide();
							jQuery('.more.stories.widget .items').fadeIn();

						}else{
							jQuery('.more.stories.widget .items').html('No stories to show');
						}
					});
				}else{
					console.log('AJAX IS NOT ACTIVATED');
				}
				*/
			</script>
		</div>
								</div>
	</div>




<div class="banner-homebottom-all">
		</div>

<div class="banner-homebottom">
		</div>

<footer class="footer">
	<div class="inner">
                <nav class="column">
                    <ul id="menu-footer-menu" class="menu">
                    	<li id="menu-item-287296" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item menu-item-has-children menu-item-287296"><a href="/movies">Movies / TV</a>
						<ul class="sub-menu">
							<li id="menu-item-287326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287326"><a href="https://411mania.com/movies/category/news/">News</a></li>
							<li id="menu-item-287327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287327"><a href="https://411mania.com/movies/category/columns/">Columns</a></li>
							<li id="menu-item-287328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287328"><a href="https://411mania.com/movies/category/reviews/">Reviews</a></li>
						</ul>
						</li>
						<li id="menu-item-287300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287300"><a href="/music">Music</a>
						<ul class="sub-menu">
							<li id="menu-item-287323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287323"><a href="https://411mania.com/music/category/news/">News</a></li>
							<li id="menu-item-287325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287325"><a href="https://411mania.com/music/category/columns/">Columns</a></li>
							<li id="menu-item-287324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287324"><a href="https://411mania.com/music/category/reviews/">Reviews</a></li>
						</ul>
						</li>
						<li id="menu-item-287298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287298"><a href="/wrestling">Wrestling</a>
						<ul class="sub-menu">
							<li id="menu-item-287318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287318"><a href="https://411mania.com/wrestling/category/news/">News</a></li>
							<li id="menu-item-287349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287349"><a href="https://411mania.com/wrestling/category/columns/">Columns</a></li>
							<li id="menu-item-287319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287319"><a href="https://411mania.com/wrestling/category/tv-report/">TV Reports</a></li>
							<li id="menu-item-287320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287320"><a href="https://411mania.com/wrestling/category/video-reviews/">Video Reviews</a></li>
							<li id="menu-item-287322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287322"><a href="https://411mania.com/wrestling/category/the-dunn-list/">The Dunn List</a></li>
							<li id="menu-item-287322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287322"><a href="https://411mania.com/wrestling/category/csonka-reviews/">Csonka Reviews</a></li>
							<li id="menu-item-287321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287321"><a href="https://411mania.com/wrestling/category/hall-of-fame/">Hall of Fame</a></li>
						</ul>
						</li>
						<li id="menu-item-287297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287297"><a href="/games">Games</a>
						<ul class="sub-menu">
							<li id="menu-item-287301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287301"><a href="https://411mania.com/games/category/news/">News</a></li>
							<li id="menu-item-287314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287314"><a href="https://411mania.com/games/category/previews/">Previews</a></li>
							<li id="menu-item-287315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287315"><a href="https://411mania.com/games/category/reviews/">Reviews</a></li>
							<li id="menu-item-287351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287351"><a href="https://411mania.com/games/category/columns/#">Columns</a></li>
						</ul>
						</li>
						<li id="menu-item-287299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287299"><a href="/mma">Mma</a>
						<ul class="sub-menu">
							<li id="menu-item-287316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287316"><a href="https://411mania.com/mma/category/news/">News</a></li>
							<li id="menu-item-287360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287360"><a href="https://411mania.com/mma/category/reports/">Reports</a></li>
							<li id="menu-item-287317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287317"><a href="https://411mania.com/mma/category/columns/">Columns</a></li>
						</ul>
						</li>
					</ul>
                    
                                                            
                                        
                    
                </nav>
                
                
                <div class="contact-menu">
					<span class="item"><a href="/about-us/">About us</a></span>
					<!--<span class="item"><a class="the411" href="/about-us/#the411">the 411</a></span>-->
					<span class="item"><a href="/privacy-policy/">privacy policy</a></span>
					<span class="item"><a href="/contact/">contact us</a></span>
					
					<div class="social">
						<a href="https://www.facebook.com/pages/411Maniacom/121332505575" class="btn fb" title="Facebook" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Facebook', 'click']);"></a>						<a href="https://twitter.com/411mania" class="btn tw" title="Twitter" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Twitter', 'click']);"></a>																														<a href="https://www.instagram.com/411mania/" class="btn inst" title="Instagram" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Instagram', 'click']);"></a>																		
						
						<a href="/feed/" class="btn rss" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Feed RSS', 'click']);"></a>
					</div>
				</div>
                
        <div class="copyright">
        	<p>Copyright &copy; 2020 411mania.com, LLC. All rights reserved.<br/><a href="/privacy-policy/">Click here for our privacy policy. Please help us serve you better, fill out our survey.</a><br/>Use of this site signifies your agreement to our terms of use.</p>
        </div>
    </div>
    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/411mania.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"411mania"};
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"648691 https:\/\/411mania.com\/?post_type=face3_wrestling&p=648691","disqusShortname":"411mania","disqusTitle":"WWE News: AJ Styles Calls Tonight\u2019s Match a \u2018Bump in the Road,\u2019 Sam Roberts Joins The Bump Wall,","disqusUrl":"https:\/\/411mania.com\/wrestling\/wwe-news-aj-styles-ec-bump-road-tonight\/","postId":"648691"};
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.ui.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.tweet.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.localscroll.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.bxSlider.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.easing.1.3.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.face3.functions.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.face3.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/face3-ajax/face3-ajax.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ratingsL10n = {"plugin_url":"https:\/\/411mania.com\/wp-content\/plugins\/wp-postratings","ajax_url":"https:\/\/411mania.com\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 item at a time.","image":"squares","image_ext":"gif","max":"10","show_loading":"1","show_fading":"1","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src="https://411mania.com/wp-content/plugins/wp-postratings/images/squares/rating_over.gif";;
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/wp-postratings/js/postratings-js.js?ver=1.86.2'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://411mania.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</footer>
<!--FOOTER END-->
</body>
</html>