<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" style="margin-top:0px !important;" lang="en-US" prefix="og: http://ogp.me/ns#" >
<head>


<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=0.90, user-scalable=0"/>

<!-- Meta Facebook OG -->
<meta property="og:type" content="website"/>
<meta property="og:title" content="411MANIA | WWE News: Emma Predicts an Upset Against Asuka at TLC, Jake Roberts on Story Time, Nikki Bella <i>DTWS</i> Update"/>
<meta property="og:url" content="http://411mania.com/wrestling/wwe-news-emma-predicts-upset-asuka-tlc-jake-roberts-story-time-nikki-bella-dtws-update/"/>
<meta property="og:site_name" content="WWE News: Emma Predicts an Upset Against Asuka at TLC, Jake Roberts on Story Time, Nikki Bella <i>DTWS</i> Update"/>
<meta property="og:image" content="https://411mania.com/wp-content/uploads/2017/08/Emma-WWE-Main-Event-150x150.png" />


<!-- Meta -->
<meta name="keywords"  content="">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://411mania.com/wp-content/themes/411mania/favicon.png" />

<!--[if lte IE 8]>
	<link rel="stylesheet" type="text/css" href="https://411mania.com/wp-content/themes/411mania/ie8-and-down.css" />
	<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<script type="text/javascript" src="inc/jquery/selectivizr-min.js"></script>
  <noscript><link rel="stylesheet" href="[fallback css]" /></noscript>
<![endif]-->


<link href='https://fonts.googleapis.com/css?family=Lato:300,400,700' rel='stylesheet' type='text/css'/>
<link href='https://fonts.googleapis.com/css?family=Droid+Serif:400,700' rel='stylesheet' type='text/css'>
<link href='https://411mania.com/wp-content/themes/411mania/review.css' rel='stylesheet' type='text/css'>

		<script type="text/javascript">
		var ajaxurl = 'https://411mania.com/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>WWE News: Emma Predicts an Upset Against Asuka at TLC, Jake Roberts on Story Time, Nikki Bella DTWS Update | 411MANIA</title>
<meta name="description" content="Emma predicted an upset victory against Asuka at TLC, while Jake &quot;The Snake&quot; Roberts appeared on Story Time this week."/>
<link rel="canonical" href="https://411mania.com/wrestling/wwe-news-emma-predicts-upset-asuka-tlc-jake-roberts-story-time-nikki-bella-dtws-update/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="WWE News: Emma Predicts an Upset Against Asuka at TLC, Jake Roberts on Story Time, Nikki Bella DTWS Update | 411MANIA" />
<meta property="og:description" content="Emma predicted an upset victory against Asuka at TLC, while Jake &quot;The Snake&quot; Roberts appeared on Story Time this week." />
<meta property="og:url" content="https://411mania.com/wrestling/wwe-news-emma-predicts-upset-asuka-tlc-jake-roberts-story-time-nikki-bella-dtws-update/" />
<meta property="og:site_name" content="411MANIA" />
<meta property="article:publisher" content="https://www.facebook.com/pages/411Maniacom/121332505575" />
<meta property="article:tag" content="Asuka" />
<meta property="article:tag" content="Emma" />
<meta property="article:tag" content="Jake Roberts" />
<meta property="article:tag" content="Nikki Bella" />
<meta property="article:tag" content="WWE TLC" />
<meta property="og:image" content="https://411mania.com/wp-content/uploads/2017/08/Emma-WWE-Main-Event.png" />
<meta property="og:image:secure_url" content="https://411mania.com/wp-content/uploads/2017/08/Emma-WWE-Main-Event.png" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="359" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Emma predicted an upset victory against Asuka at TLC, while Jake &quot;The Snake&quot; Roberts appeared on Story Time this week." />
<meta name="twitter:title" content="WWE News: Emma Predicts an Upset Against Asuka at TLC, Jake Roberts on Story Time, Nikki Bella DTWS Update | 411MANIA" />
<meta name="twitter:site" content="@411mania" />
<meta name="twitter:image" content="https://411mania.com/wp-content/uploads/2017/08/Emma-WWE-Main-Event.png" />
<meta name="twitter:creator" content="@411mania" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="411MANIA &raquo; WWE News: Emma Predicts an Upset Against Asuka at TLC, Jake Roberts on Story Time, Nikki Bella DTWS Update Comments Feed" href="https://411mania.com/wrestling/wwe-news-emma-predicts-upset-asuka-tlc-jake-roberts-story-time-nikki-bella-dtws-update/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/411mania.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://411mania.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='theme-styles-css'  href='https://411mania.com/wp-content/themes/411mania/style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='face3-ajax-css'  href='https://411mania.com/wp-content/plugins/face3-ajax/face3-ajax.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-postratings-css'  href='https://411mania.com/wp-content/plugins/wp-postratings/css/postratings-css.css?ver=1.84' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://411mania.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.8.2' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-669010-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-669010-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/411mania.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.0'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js?ver=1.3.2'></script>
<link rel='https://api.w.org/' href='https://411mania.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://411mania.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://411mania.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://411mania.com/?p=512634' />
<link rel="alternate" type="application/json+oembed" href="https://411mania.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F411mania.com%2Fwrestling%2Fwwe-news-emma-predicts-upset-asuka-tlc-jake-roberts-story-time-nikki-bella-dtws-update%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://411mania.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F411mania.com%2Fwrestling%2Fwwe-news-emma-predicts-upset-asuka-tlc-jake-roberts-story-time-nikki-bella-dtws-update%2F&#038;format=xml" />
<script type="text/javascript">var ajaxurl = "https://411mania.com/wp-admin/admin-ajax.php"</script><script data-cfasync="false" type="text/javascript">
    var freestar = freestar || {};
    freestar.hitTime = Date.now();
    freestar.queue = freestar.queue || [];
    freestar.config = freestar.config || {};
    freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;

    // Tag IDs set here, must match Tags served in the Body for proper setup
    freestar.config.enabled_slots = [
        "411mania_728x90_970x90_970x250_320x50_ATF",
        "411mania_300x600_300x250_160x600_ATF",
        "411mania_300x600_300x250_160x600_BTF_1",
        "411mania_300x600_300x250_160x600_BTF_2",
    ];

    !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/411mania";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);

</script>

<script type="text/javascript">
    (function(p,u,s,h){
        p._pcq=p._pcq||[];
        p._pcq.push(['_currentTime',Date.now()]);
        s=u.createElement('script');
        s.type='text/javascript';
        s.async=true;
        s.src='https://cdn.pushcrew.com/js/8b86bb1e058796d113880964f0a9b314.js';
        h=u.getElementsByTagName('script')[0];
        h.parentNode.insertBefore(s,h);
    })(window,document);
</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/411mania-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/fastclick/1.0.6/fastclick.js"></script>
<script type="text/javascript">
var mobile_timer = false;
if(navigator.userAgent.match(/iPhone/i)) {
	$('#viewport').attr('content','width=device-width,minimum-scale=1.0,maximum-scale=1.0,initial-scale=1.0');
	$(window).bind('gesturestart',function () {
		clearTimeout(mobile_timer);
		$('#viewport').attr('content','width=device-width,minimum-scale=1.0,maximum-scale=10.0');
	}).bind('touchend',function () {
		clearTimeout(mobile_timer);
		mobile_timer = setTimeout(function () {
			$('#viewport').attr('content','width=device-width,minimum-scale=1.0,maximum-scale=1.0,initial-scale=1.0');
		},1000);
	});
}
</script>


</head>
<body id="411MANIA" class="  single    lang_en">	
	<!--HEADER START-->
	<div id="overlay"></div>
	<header class="header inner-page">
		<div class="inner"> 											
			<div id="menutoggle"></div>
			<div id="logo" class="logo">				
				<a id="logo-small" class="logo logo-small" href="https://411mania.com" title="411MANIA" onClick="_gaq.push(['_trackEvent', 'Website', 'logo', 'click']);">
					<img src="https://411mania.com/wp-content/themes/411mania/img/logo-small.svg" alt="411 Mania logo" />
				</a>
			</div>
			
			<script>
				jQuery(document).ready(function(){					
					
					jQuery('#search').click(function(){					
						if( jQuery(window).width() < 921 ){
							jQuery('#menutoggle').removeClass('open');
							jQuery('nav.top-menu').slideUp(400);
						
							if(!jQuery(this).hasClass('open')){
								jQuery(this).addClass('open');
								jQuery('#search.top-right form').slideDown();
								jQuery('#overlay').fadeIn(400);
							}else{
								jQuery(this).removeClass('open');
								jQuery('#search.top-right form').slideUp(400);
								jQuery('#overlay').fadeOut(400);
							}
						}
					});
					jQuery('#search.top-right form').click(function(e){
						e.stopPropagation();
					});
					
					jQuery('#menutoggle').click(function(){					
						jQuery('nav.top-menu').slideToggle();
						jQuery('#search.top-right form').slideUp(400);
						
						if( jQuery(window).width() < 921 ){
							jQuery('#search.top-right').removeClass('open');
							jQuery('#search.top-right form').slideUp(400);
						
							if(!jQuery(this).hasClass('open')){
								jQuery(this).addClass('open');
								jQuery('nav.top-menu').slideDown(400);
								jQuery('#overlay').fadeIn(400);
							}else{
								jQuery(this).removeClass('open');
								jQuery('nav.top-menu').slideUp(400);
								jQuery('#overlay').fadeOut(400);
							}
						}
					});
					
					
					jQuery('#overlay').click(function(){
							jQuery(this).fadeOut();
							jQuery('#search.top-right,#menutoggle').removeClass('open');
							jQuery('#search.top-right form').slideUp();
							jQuery('nav.top-menu').slideUp();
					});
				});
			</script>
			
			<nav class="top-menu">
										
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-287269" class="movies menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287269"><a href="/movies/">Movies / tv</a>
<ul  class="sub-menu">
	<li id="menu-item-287362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287362"><a href="/movies/category/news/">News</a></li>
	<li id="menu-item-287363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287363"><a href="/movies/category/reviews/">Reviews</a></li>
	<li id="menu-item-287364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287364"><a href="/movies/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-287270" class="music menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287270"><a href="/music/">Music</a>
<ul  class="sub-menu">
	<li id="menu-item-287368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287368"><a href="/music/category/news/">News</a></li>
	<li id="menu-item-287397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287397"><a href="/music/category/reviews/">Reviews</a></li>
	<li id="menu-item-287370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287370"><a href="/music/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-287267" class="wrestling menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287267"><a href="/wrestling/">Wrestling</a>
<ul  class="sub-menu">
	<li id="menu-item-287373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287373"><a href="/wrestling/category/news/">News</a></li>
	<li id="menu-item-287374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287374"><a href="/wrestling/category/columns/">Columns</a></li>
	<li id="menu-item-287380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287380"><a href="/wrestling/category/tv-report/">TV reports</a></li>
	<li id="menu-item-287375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287375"><a href="/wrestling/category/video-reviews/">Video Reviews</a></li>
	<li id="menu-item-287379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287379"><a href="/wrestling/category/the-dunn-list/">The Dunn List</a></li>
	<li id="menu-item-413914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413914"><a href="/wrestling/category/csonka-reviews/">Csonka Reviews</a></li>
	<li id="menu-item-287377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287377"><a href="/wrestling/category/hall-of-fame/">Hall of Fame</a></li>
</ul>
</li>
<li id="menu-item-287266" class="games menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287266"><a href="/games/">Games</a>
<ul  class="sub-menu">
	<li id="menu-item-287381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287381"><a href="/games/category/news/">News</a></li>
	<li id="menu-item-287383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287383"><a href="/games/category/previews/">Previews</a></li>
	<li id="menu-item-287382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287382"><a href="/games/category/reviews/">Reviews</a></li>
	<li id="menu-item-287384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287384"><a href="/games/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-287268" class="mma menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287268"><a href="/mma/">Mma</a>
<ul  class="sub-menu">
	<li id="menu-item-287388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287388"><a href="/mma/category/news/">News</a></li>
	<li id="menu-item-287390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287390"><a href="/mma/category/reports/">Reports</a></li>
	<li id="menu-item-287389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287389"><a href="/mma/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-287259" class="contact first right menu-item menu-item-type-post_type menu-item-object-page menu-item-287259"><a href="https://411mania.com/contact/">Contact</a></li>
<li id="menu-item-287254" class="about right menu-item menu-item-type-post_type menu-item-object-page menu-item-287254"><a href="https://411mania.com/about-us/">About</a></li>
</ul></div>			</nav>
			
            <div class="top-right" id="search">
				<form method="get" action="https://411mania.com/search/" id="cse-search-box">
				<input type="text" name="k" size="20">
				<input type="submit" value="">
				</form>
				
							</div>
            <div style="clear:both;"></div>
             
		</div>
		<div style="clear:both;"></div>
	</header>
	<!--HEADER END-->
	<div class="push"></div>
	
	<div class="ads-header">
				<div class="banner728x90">
					<div id="text-80" class="widget widget_text">			<div class="textwidget"><p><center><!-- Tag ID: 411mania_728x90_970x90_970x250_320x50_ATF --></center></p>
<div id="411mania_728x90_970x90_970x250_320x50_ATF" align="center"><script data-cfasync="false" type='text/javascript'>
        freestar.queue.push(function () { googletag.display('411mania_728x90_970x90_970x250_320x50_ATF'); });
    </script></div>
<p>&nbsp;</p>
<p><script type="text/javascript" src="https://ads.ayads.co/ajs.php?zid=15350"></script></p>
</div>
		</div>			
		</div>
					</div>
	<div class="main-wrapper">


				
		 
		
	
	


<section class="body page wrestling">
	<div class="inner blog">
		        <div class="column main">
			              	
				<div class="posts">
																	
												<script>
						var currect_post_id = 512634;
						jQuery(document).ready(function(){
							console.log("post id =====> "+currect_post_id);
						});
						</script>
						
						<div class="post"  >
                                                        
                            <h4 class="section-title underline  wrestling"> 
                            	<a href='/wrestling/'>wrestling</a> 	
                            	/ 
                            		<span class="preview"><a href='/wrestling/category/News/'>News</a></span>
                            	                            </h4>
                           
                            <h1 class="article-title">WWE News: Emma Predicts an Upset Against Asuka at TLC, Jake Roberts on Story Time, Nikki Bella <i>DTWS</i> Update</h1>
							<div class="info">
								<!-- October 17, 2017 | Posted by <span class="author name"><a href="mailto:jthomas411mania@gmail.com">Jeremy Thomas</a></span> -->
								October 17, 2017 | Posted by <span class="author name"><a href="https://411mania.com/author/jeremythomas/">Jeremy Thomas</a></span> 
							</div>
							
							 
                            	<div class="thumbnail"><img width="640" height="359" src="https://411mania.com/wp-content/uploads/2017/08/Emma-WWE-Main-Event.png" class="attachment-slider size-slider wp-post-image" alt="Emma WWE Raw" srcset="https://411mania.com/wp-content/uploads/2017/08/Emma-WWE-Main-Event.png 640w, https://411mania.com/wp-content/uploads/2017/08/Emma-WWE-Main-Event-300x168.png 300w" sizes="(max-width: 640px) 100vw, 640px" /></div>
														
							<div class="author">
								
								
								<div class="share">
									<a class="btn tw" target="_blank" href="https://twitter.com/intent/tweet?original_referer=https://411mania.com/wrestling/wwe-news-emma-predicts-upset-asuka-tlc-jake-roberts-story-time-nikki-bella-dtws-update/&text=WWE News: Emma Predicts an Upset Against Asuka at TLC, Jake Roberts on Story Time, Nikki Bella <i>DTWS</i> Update&url=https://411mania.com/wrestling/wwe-news-emma-predicts-upset-asuka-tlc-jake-roberts-story-time-nikki-bella-dtws-update/">Share <span>on twitter</span></a>
									
									<a target="_blank" class="btn fb" href="https://www.facebook.com/sharer/sharer.php?u=https://411mania.com/wrestling/wwe-news-emma-predicts-upset-asuka-tlc-jake-roberts-story-time-nikki-bella-dtws-update/">Share <span>on facebook</span></a>
									
									<div class="shareall">
										<div id="social-all" class="social-all">
											<div class="share-wrap">
												<div id="fb-root"></div>
												<script>(function(d, s, id) {
												  var js, fjs = d.getElementsByTagName(s)[0];
												  if (d.getElementById(id)) return;
												  js = d.createElement(s); js.id = id;
												  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
												  fjs.parentNode.insertBefore(js, fjs);
												}(document, 'script', 'facebook-jssdk'));</script>
												<div class="fb-like" data-href="https://411mania.com/wrestling/wwe-news-emma-predicts-upset-asuka-tlc-jake-roberts-story-time-nikki-bella-dtws-update/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
											</div>
											
											<div class="share-wrap">
												<a href="https://twitter.com/share" class="twitter-share-button">Tweet</a>
												<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
											</div>
											
											<div class="share-wrap">
												<a href="/cdn-cgi/l/email-protection#c7f8b4b2a5ada2a4b3faf3f6f68aa6a9aea6" title="Share by Email" class="shareemail"></a>
											</div>
											
											<div class="share-wrap">
												<div class="g-plusone" data-size="medium"></div>
											</div>
											<div class="share-wrap">
												<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" /></a>
												<script style="display: none !important;">!function(e,t,r,n,c,a,l){function i(t,r){return r=e.createElement('div'),r.innerHTML='<a href="'+t.replace(/"/g,'&quot;')+'"></a>',r.childNodes[0].getAttribute('href')}function o(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return i(r)}try{for(c=e.getElementsByTagName('a'),l='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(a=c[n]).href.indexOf(l))>-1&&(a.href='mailto:'+o(a.href,t+l.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(a=c[n]).parentNode.replaceChild(e.createTextNode(o(a.getAttribute('data-cfemail'),0)),a)}catch(e){}}catch(e){}}(document);</script><script type="text/javascript" src="https://apis.google.com/js/platform.js"></script>
												<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
											</div>										
										</div>
									</div>
																	
								</div>
							</div>
							<div class='clear'></div>
														
												
							<div class='clear'></div>

							<div class="content">	
								<p>&#8211; Emma predicted an upset victory against Asuka at TLC.  You can see her interview in the Raw Fallout video below.  Emma says she doesn&#8217;t need luck for her match against Asuka and the former NXT Women&#8217;s Champion needs to realize this isn&#8217;t NXT.  She says she&#8217;s about to have the upset of the century:</p>
<p><iframe width="500" height="281" src="https://www.youtube.com/embed/_0zBPM6EeMs?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<p>&#8211; Jake &#8220;The Snake&#8221; Roberts appeared on Story Time this week, talking about the shower pranks he would play:</p>
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">When your name is <a href="https://twitter.com/JakeSnakeDDT?ref_src=twsrc%5Etfw">@JakeSnakeDDT</a>, there&#39;s only one way to spend the downtime before your scheduled matches! <a href="https://twitter.com/hashtag/WWEStoryTime?src=hash&amp;ref_src=twsrc%5Etfw">#WWEStoryTime</a> <a href="https://t.co/3djoaO4seV">pic.twitter.com/3djoaO4seV</a></p>
<p>&mdash; WWE (@WWE) <a href="https://twitter.com/WWE/status/920129439597412352?ref_src=twsrc%5Etfw">October 17, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>&#8211; WWE.com <a href=http://www.wwe.com/section/overtheropes/article/nikki-bella-dancing-with-the-stars-disney-night target=new>posted</a> the following update on Nikki Bella&#8217;s <i>Dancing With the Stars</i> run after Monday&#8217;s episode:</p>
<p><b><i>Nikki Bella jazzes up Disney Night on &#8220;Dancing with the Stars&#8221;</b><br />
After a colorful, Disney-inspired jazz dance, Nikki Bella is still in the running for the Mirror Ball Trophy on &#8220;Dancing with the Stars.&#8221; She&#8217;s officially made it to the halfway point of Season 25 of ABC&#8217;s reality hit!</p>
<p>A beaming Nikki danced a jazz routine to &#8220;Remember Me&#8221; from the upcoming Pixar animated movie &#8220;Coco.&#8221; She received a season-high 27 on Disney Night after tapping into her Mexican roots for the dance.</p>
<p>&#8220;It was so joyous, it was full of fun, it had all the flavors of Mexico,&#8221; judge Len Goodman said. &#8220;You know what? It was your best dance!&#8221;</p>
<p>The upcoming movie already holds a special place in Nikki&#8217;s heart, not just because of her Mexican heritage.</p>
<p>&#8220;All my nieces and nephews call me &#8216;Coco.&#8217; That&#8217;s what&#8217;s makes dancing to &#8216;Coco&#8217; so much better,&#8221; she said. &#8220;It&#8217;s like a perfect match!&#8221;</p>
<p>Nikki still needs your votes to stay in the running for The Mirror Ball Trophy! Call to vote for Nikki toll-free at 1-800-868-3409. (Save this number, as it will be Nikki and Artem&#8217;s number to dial each week!) Note: Only your first 10 votes count, and phonelines stay open for only 60 minutes after the finish of &#8220;Dancing with the Stars&#8221; in your local time zone. You can also vote online 10 times at dwtsvote.abc.go.com.</p>
<p>See Nikki next Monday when &#8220;Dancing with the Stars&#8221; returns to ABC at 8/7 C with a Night at the Movies, featuring guest judge Shania Twain.</i></p>
								
															</div>

							
							
							
							<div class="footer-bar author">
								<div class="share">
									<a class="btn tw" target="_blank" href="https://twitter.com/intent/tweet?original_referer=https://411mania.com/wrestling/wwe-news-emma-predicts-upset-asuka-tlc-jake-roberts-story-time-nikki-bella-dtws-update/&text=WWE News: Emma Predicts an Upset Against Asuka at TLC, Jake Roberts on Story Time, Nikki Bella <i>DTWS</i> Update&url=https://411mania.com/wrestling/wwe-news-emma-predicts-upset-asuka-tlc-jake-roberts-story-time-nikki-bella-dtws-update/">Share <span>on twitter</span></a>									
									<a target="_blank" class="btn fb" href="https://www.facebook.com/sharer/sharer.php?u=https://411mania.com/wrestling/wwe-news-emma-predicts-upset-asuka-tlc-jake-roberts-story-time-nikki-bella-dtws-update/">Share <span>on facebook</span></a>
									
									<div class="shareall">
										<div id="social-all" class="social-all">
											<div class="share-wrap">
												<div id="fb-root"></div>
												<script>(function(d, s, id) {
												  var js, fjs = d.getElementsByTagName(s)[0];
												  if (d.getElementById(id)) return;
												  js = d.createElement(s); js.id = id;
												  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
												  fjs.parentNode.insertBefore(js, fjs);
												}(document, 'script', 'facebook-jssdk'));</script>
												<div class="fb-like" data-href="https://411mania.com/wrestling/wwe-news-emma-predicts-upset-asuka-tlc-jake-roberts-story-time-nikki-bella-dtws-update/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
											</div>
											<div class="share-wrap">
												<a href="https://twitter.com/share" class="twitter-share-button">Tweet</a>
												<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
											</div>
											
											<div class="share-wrap">
												<a href="/cdn-cgi/l/email-protection#7a45090f18101f190e474e4b4b371b14131b" title="Share by Email" class="shareemail"></a>
											</div>
											
											<div class="share-wrap">
												<div class="g-plusone" data-size="medium"></div>
											</div>
											
											<div class="share-wrap">
												<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" /></a>
												<script style="display: none !important;">!function(e,t,r,n,c,a,l){function i(t,r){return r=e.createElement('div'),r.innerHTML='<a href="'+t.replace(/"/g,'&quot;')+'"></a>',r.childNodes[0].getAttribute('href')}function o(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return i(r)}try{for(c=e.getElementsByTagName('a'),l='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(a=c[n]).href.indexOf(l))>-1&&(a.href='mailto:'+o(a.href,t+l.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(a=c[n]).parentNode.replaceChild(e.createTextNode(o(a.getAttribute('data-cfemail'),0)),a)}catch(e){}}catch(e){}}(document);</script><script type="text/javascript" src="https://apis.google.com/js/platform.js"></script>
												<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
											</div>										
										</div>
									</div>
									
									<script>
										jQuery(document).ready(function(){
											jQuery('.shareall').click(function(){
												jQuery(this).children('.social-all').slideToggle(200);
											});											
											// Remove all hard-coded formatting from original content:
											jQuery('font').each(function(){
												jQuery(this).removeAttr('style');
												jQuery(this).removeAttr('face');
												jQuery(this).removeAttr('size');
											});
										});
									</script>
									
								</div>
							</div>
							
							<div class="tags">
																									<h4 class="title" style="display:inline;">article topics :</h4>
									<p style="display:inline;">
									<a href="https://411mania.com/tag/asuka/">Asuka</a>, <a href="https://411mania.com/tag/emma/">Emma</a>, <a href="https://411mania.com/tag/jake-roberts/">Jake Roberts</a>, <a href="https://411mania.com/tag/nikki-bella/">Nikki Bella</a>, <a href="https://411mania.com/tag/wwe-tlc/">WWE TLC</a>, <a href="https://411mania.com/author/jeremythomas/">Jeremy Thomas</a>								  	</p>
															</div>
																					
														<div class="article widget" >
																	<div id="text-72" class="widget widget_text">			<div class="textwidget"><!-- Composite Start --> <div id="M4189ScriptRootC166453"> <div id="M4189PreloadC166453"> Loading... </div> <script> (function(){ var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById'; var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M4189ScriptRootC166453")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi]("M4189ScriptRootC166453");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=166453;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/4/1/411mania.com.166453.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})(); </script> </div> <!-- Composite End --></div>
		</div>									
							</div>
							
							<div id="disqus_thread"></div>
								
<div id="disqus_thread">
    </div>


														<div class="article widget" >
																	<div id="text-73" class="widget widget_text">			<div class="textwidget"><div id="taboola-below-article-thumbnails"></div>
<p><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></p>
<p><center><script src="//ap.lijit.com/www/delivery/fpi.js?z=135010&#038;width=300&#038;height=250"></script></center></p>
</div>
		</div>									
							</div>
						
						</div>
									</div>
					</div>		
	</div>               
</section>

<div class="sidebar">
		
			
		<!-- Single article Sidebar -->	
		<div class="featurednews">
							<div id="text-57" class="widget widget_text">			<div class="textwidget"><p><center><!-- Tag ID: 411mania_300x600_300x250_160x600_ATF --></p>
<div align="center" id="411mania_300x600_300x250_160x600_ATF">
    <script data-cfasync="false" type='text/javascript'>
        freestar.queue.push(function () { googletag.display('411mania_300x600_300x250_160x600_ATF'); });
    </script>
</div>
<p></center></p>
</div>
		</div>		<script type="text/javascript">
		jQuery(document).ready(function(){
			// First check if Ajax is activated
			if(typeof ajaxurl != 'undefined') {
				/* TOO HEAVY ON THE SERVER 
				thiswidgetID = 'face3articleswidget-7';
				// Ajax load all items at first load: 
				jQuery('#'+thiswidgetID+' ul.news').hide();
				jQuery('#face3articleswidget-7').children('.loading').fadeIn();
					
				
					filter = 'latest';
					category = '';
					featured = '1';
					if (category){post_type = 'face3_'+category;}else{ post_type=''; }
					term = '';
					
					//console.log('SIDEBAR WIDGET:');
					//console.log(filter);
					//console.log(post_type);
					//console.log(term);
					
			
					jQuery.post(ajaxurl, { 
						action:     	'sidebar_stories',
						filter:    		filter,
						post_type:		post_type,
						featured:		featured,
						term:			term,
						howmany:		6,
						response_type: 	'sidebar'	
						
				}, function (response) {
					//console.log(response);
					if (response != 0 ) { 
						jQuery('#face3articleswidget-7').children('.news.current').html(response);
						jQuery('#face3articleswidget-7').children('.news.current').fadeIn();
						jQuery('#face3articleswidget-7').children('.loading').hide();

					}
				}); */
			}
		});
		</script>
		
		<div id="face3articleswidget-7" >
						<h2 class="section-title underline">
				Spotlights			
								<span class="viewall">
											
								
				</span>	
										
			</h2>
						
			<script type="text/javascript">
			jQuery(document).ready(function(){
	
				// Ajax load selected items:
				jQuery('.switch .btn').click(function(){
					
					jQuery('.switch .btn').removeClass('selected');
					jQuery(this).addClass('selected');
					//jQuery('#face3articleswidget-7').children('.news.current').fadeOut('fast');
					jQuery('#face3articleswidget-7').children('.loading').fadeIn();
					
				
					filter = jQuery(this).attr('id');
					category = '';
					if (category){post_type = 'face3_'+category;}else{post_type='';}
					term = '';
					
					console.log(filter);
					console.log(post_type);
					console.log(term);
					
			
					jQuery.post(ajaxurl, { 
						action:     	'sidebar_stories',
						filter:    		filter,
						category:		category,
						post_type:		post_type,
						term:			term,
						howmany:		10,
						response_type: 	'sidebar'					

					}, function (response) {
						if (response != 0 ) { 
							
							jQuery('#face3articleswidget-7').children('.news.current').html(response);
							jQuery('#face3articleswidget-7').children('.news.current').fadeIn();
							jQuery('#face3articleswidget-7').children('.loading').hide();

						}
					});
			
				})
			})
			</script>
			<div class="loading">
				<img src="https://411mania.com/wp-content/themes/411mania/img/loading.gif" alt="loading">
			</div>
			<ul class="news current">
				
								<li class="new movies "> <a href="https://411mania.com/movies/carrie-fisher-threatened-producer-sexually-assaulted-friend-via-cow-tongue/"> <div class="category">movies/TV</div> <img width="75" height="75" src="https://411mania.com/wp-content/uploads/2016/12/Carrie-Fisher-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2016/12/Carrie-Fisher-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2016/12/Carrie-Fisher-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2016/12/Carrie-Fisher-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" /><div class="text"> <span class="date"></span> <h4 class="title">Carrie Fisher Delivered Cow Tongue to a Producer Who Sexually Assaulted a Friend</h4> </div> </a> </li><li class="new wrestling "> <a href="https://411mania.com/wrestling/pics-video-kanes-wwe-raw-return/"> <div class="category">wrestling</div> <img width="75" height="75" src="https://411mania.com/wp-content/uploads/2016/03/Kane-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2016/03/Kane-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2016/03/Kane-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2016/03/Kane-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" /><div class="text"> <span class="date"></span> <h4 class="title">Pics &#038; Video of Kane&#8217;s WWE Raw Return</h4> </div> </a> </li><li class="new games "> <a href="https://411mania.com/games/top-games-1999-legend-of-zelda-majoras-mask/"> <div class="category">games</div> <img width="75" height="75" src="https://411mania.com/wp-content/uploads/2017/10/zeldamajora-75x75.png" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2017/10/zeldamajora-75x75.png 75w, https://411mania.com/wp-content/uploads/2017/10/zeldamajora-150x150.png 150w, https://411mania.com/wp-content/uploads/2017/10/zeldamajora-70x70.png 70w" sizes="(max-width: 75px) 100vw, 75px" /><div class="text"> <span class="date"></span> <h4 class="title">Top 8 Games of 1999</h4> </div> </a> </li><li class="new wrestling "> <a href="https://411mania.com/wrestling/wrestlings-4rs-right-wrong-ridiculous-wwe-smackdown-59-3/"> <div class="category">wrestling</div> <img width="75" height="75" src="https://411mania.com/wp-content/uploads/2017/10/Sami-Zayn-Smackdown-101017-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2017/10/Sami-Zayn-Smackdown-101017-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2017/10/Sami-Zayn-Smackdown-101017-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2017/10/Sami-Zayn-Smackdown-101017-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" /><div class="text"> <span class="date"></span> <h4 class="title">The Right & Wrong of WWE Smackdown </h4> </div> </a> </li><li class="new mma "> <a href="https://411mania.com/mma/tony-ferguson-making-dollars-sense/"> <div class="category">mma</div> <img width="75" height="75" src="https://411mania.com/wp-content/uploads/2016/04/Tony-Ferguson-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2016/04/Tony-Ferguson-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2016/04/Tony-Ferguson-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2016/04/Tony-Ferguson-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" /><div class="text"> <span class="date"></span> <h4 class="title">Tony Ferguson: Making Dollars and Sense</h4> </div> </a> </li><li class="new mma "> <a href="https://411mania.com/mma/mma-rankings-bantamweight-cody-garbrandt/"> <div class="category">mma</div> <img width="75" height="75" src="https://411mania.com/wp-content/uploads/2016/05/Cody-Garbrandt-1-75x75.png" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2016/05/Cody-Garbrandt-1-75x75.png 75w, https://411mania.com/wp-content/uploads/2016/05/Cody-Garbrandt-1-150x150.png 150w, https://411mania.com/wp-content/uploads/2016/05/Cody-Garbrandt-1-70x70.png 70w" sizes="(max-width: 75px) 100vw, 75px" /><div class="text"> <span class="date"></span> <h4 class="title">411 MMA Rankings: Bantamweight Division</h4> </div> </a> </li><li class="new wrestling "> <a href="https://411mania.com/wrestling/csonka-reviews-weeks-free-grab-bag-matches-neville-goldust-the-shield/"> <div class="category">wrestling</div> <img width="75" height="75" src="https://411mania.com/wp-content/uploads/2017/07/Neville-205-Live-7417-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2017/07/Neville-205-Live-7417-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2017/07/Neville-205-Live-7417-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2017/07/Neville-205-Live-7417-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" /><div class="text"> <span class="date"></span> <h4 class="title">Csonka Reviews This Week’s Free Grab Bag Matches With Neville, Goldust, The Shield, &#038; More</h4> </div> </a> </li><li class="new wrestling "> <a href="https://411mania.com/wrestling/arena-pics-show-low-attendance-raw/"> <div class="category">wrestling</div> <img width="75" height="75" src="https://411mania.com/wp-content/uploads/2017/10/The-Shield-Raw-101617-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2017/10/The-Shield-Raw-101617-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2017/10/The-Shield-Raw-101617-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2017/10/The-Shield-Raw-101617-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" /><div class="text"> <span class="date"></span> <h4 class="title">Arena Pics Show Low Attendance at Raw</h4> </div> </a> </li>			
						
			</ul>
			
		</div>	
	
		<div id="text-58" class="widget widget_text">			<div class="textwidget"><p><center><!-- Tag ID: 411mania_300x600_300x250_160x600_BTF_1 --></p>
<div align="center" id="411mania_300x600_300x250_160x600_BTF_1">
    <script data-cfasync="false" type='text/javascript'>
        freestar.queue.push(function () { googletag.display('411mania_300x600_300x250_160x600_BTF_1'); });
    </script>
</div>
<p></center></p>
<p><center><!-- Tag ID: 411mania_300x600_300x250_160x600_BTF_2 --></p>
<div align="center" id="411mania_300x600_300x250_160x600_BTF_2">
    <script data-cfasync="false" type='text/javascript'>
        freestar.queue.push(function () { googletag.display('411mania_300x600_300x250_160x600_BTF_2'); });
    </script>
</div>
<p></center></p>
</div>
		</div>					</div>
	
	<!-- wrestling/news Sidebar -->	
		
	<script>
	jQuery(document).ready(function(){
		jQuery('.featurednews .switch .btn').click(function(){
			jQuery('.featurednews .switch .btn').removeClass('active');
			jQuery(this).addClass('active');				
		});
	});	
	</script>
	
	
	
</div><div class="clear"></div>


	


<script>
// auxiliar script to clean the content:
jQuery(document).ready(function(){
/*
	var newcontent = jQuery('#intelliText').html().replace(' style="font-size: 12px;"',''); 
	var newcontent = newcontent.replace('font-size: 12px',''); 
	var newcontent = newcontent.replace('font-size:12px',''); 
	//console.log(newcontent); 
	jQuery('#intelliText').html(newcontent);
*/
})
</script>

<div class="footerAd" >
			<div id="text-67" class="widget widget_text">			<div class="textwidget"></div>
		</div>		
</div>
	


<!--FOOTER START-->
<div class="clear"></div>
</div> <!--close div (starts on header.php)-->

		
	<div class="more-stories">
		<h2 class="section-title">More Stories</h2>
		<div class="footer-columns">
										<div class="more stories widget">
			<div class="loading"><img src="https://411mania.com/wp-content/themes/411mania/img/loading.gif" alt="loading"/> </div>
			<div class="items">
				<ul class="column  movie"> <li class="category"><a href="/movies">Movies/TV</a></li> <li class="items"><a href="https://411mania.com/movies/carrie-fisher-threatened-producer-sexually-assaulted-friend-via-cow-tongue/">Carrie Fisher Delivered a Cow Tongue to a Producer Who Sexually Assaulted a Friend</a></li><li class="items"><a href="https://411mania.com/movies/harvey-weinstein-may-get-kicked-twc-board-meeting-tomorrow/">Harvey Weinstein May Get Kicked Out of TWC Board Meeting Tomorrow</a></li><li class="items"><a href="https://411mania.com/movies/weinstein-company-talks-potential-sale/">The Weinstein Company in Talks For Potential Sale</a></li><li class="items"><a href="https://411mania.com/movies/thirty-three-screenshots-black-panther-trailer-online/">Thirty-Three Screenshots From <i>Black Panther</i> Trailer Online</a></li><li class="items"><a href="https://411mania.com/movies/james-corden-apologizes-harvey-weinstein-jokes-amfar-gala/">James Corden Apologizes For Harvey Weinstein Jokes at amfAR Gala</a></li><li class="items"><a href="https://411mania.com/movies/trailer-released-netflixs-western-series-godless/">Trailer Released For Netflix&#8217;s Western Series <i>Godless</i></a></li></ul><ul class="column  music"> <li class="category"><a href="/music">Music</a></li> <li class="items"><a href="https://411mania.com/music/bjork-reveals-sexually-harassed-danish-director/">Bjork Reveals She Was Sexually Harassed By A Danish Director</a></li><li class="items"><a href="https://411mania.com/music/police-still-investigating-rape-case-nelly/">Police Are Still Investigating Rape Case Against Nelly</a></li><li class="items"><a href="https://411mania.com/music/courtney-love-warned-actresses-stay-away-harvey-weinstein-2005/">Courtney Love Warned Actresses To Stay Away From Harvey Weinstein In 2005</a></li><li class="items"><a href="https://411mania.com/music/411-music-fact-fiction-radiohead-lock-hall-fame/">411 Music Fact or Fiction: Is Radiohead A Lock For The Rock Hall of Fame?</a></li><li class="items"><a href="https://411mania.com/music/jam-central-station-primus-the-desaturating-seven-review/">Jam Central Station: Primus &#8211; <i>The Desaturating Seven</i> Review</a></li><li class="items"><a href="https://411mania.com/music/nellys-rape-accuser-refusing-testify-wants-case-dropped/">Nelly&#8217;s Rape Accuser Refusing to Testify, Wants Case Dropped</a></li></ul><ul class="column  wrestling"> <li class="category"><a href="/wrestling">Wrestling</a></li> <li class="items"><a href="https://411mania.com/wrestling/wwe-news-emma-predicts-upset-asuka-tlc-jake-roberts-story-time-nikki-bella-dtws-update/">WWE News: Emma Predicts an Upset Against Asuka at TLC, Jake Roberts on Story Time, Nikki Bella <i>DTWS</i> Update</a></li><li class="items"><a href="https://411mania.com/wrestling/pics-video-kanes-wwe-raw-return/">Pics &#038; Video of Kane&#8217;s WWE Raw Return</a></li><li class="items"><a href="https://411mania.com/wrestling/wwe-news-matches-official-205-live-jason-jordan-titus-worldwide-react-raw-win/">WWE News: Matches Official For 205 Live, Jason Jordan &#038; Titus Worldwide React to Raw Win</a></li><li class="items"><a href="https://411mania.com/wrestling/wrestlings-4rs-right-wrong-ridiculous-wwe-smackdown-59-3/">Wrestling&#8217;s 4Rs: The Right, Wrong and Ridiculous of WWE Smackdown</a></li><li class="items"><a href="https://411mania.com/wrestling/csonka-reviews-weeks-free-grab-bag-matches-neville-goldust-the-shield/">Csonka Reviews This Week’s Free Grab Bag Matches With Neville, Goldust, The Shield, &#038; More</a></li><li class="items"><a href="https://411mania.com/wrestling/arena-pics-show-low-attendance-raw/">Arena Pics Show Low Attendance at Raw</a></li></ul><ul class="column  games"> <li class="category"><a href="/games">Games</a></li> <li class="items"><a href="https://411mania.com/games/top-games-1999-legend-of-zelda-majoras-mask/">The 8 Ball:  Top 8 Games of 1999 &#8211; Legend of Zelda: Majora’s Mask, Super Smash Bros, More</a></li><li class="items"><a href="https://411mania.com/games/playstation-4-bundles-announced-star-wars-battlefront-ii/">Playstation 4 Bundles Announced For Star Wars Battlefront II</a></li><li class="items"><a href="https://411mania.com/games/watch-launch-trailer-south-park-fractured-whole/">Watch The Launch Trailer For South Park: The Fractured But Whole</a></li><li class="items"><a href="https://411mania.com/games/new-call-duty-wwii-live-action-trailers/">New Call of Duty: WWII Live-Action Trailers</a></li><li class="items"><a href="https://411mania.com/games/wwe-2k18-xbox-one-review/">WWE2k18 (Xbox One) Review</a></li><li class="items"><a href="https://411mania.com/games/fans-upset-amazon-delays-wwe-2k18-pre-orders-uk/">Fans Upset After Amazon Delays WWE 2K18 Pre-Orders in UK</a></li></ul><ul class="column  mma"> <li class="category"><a href="/mma">MMA</a></li> <li class="items"><a href="https://411mania.com/mma/brad-tavares-praises-ufc-performance-institute-wants-fight-anderson-silva/">Brad Tavares Praises UFC Performance Institute, Wants to Fight Anderson Silva</a></li><li class="items"><a href="https://411mania.com/mma/tony-ferguson-making-dollars-sense/">Tony Ferguson: Making Dollars and Sense</a></li><li class="items"><a href="https://411mania.com/mma/mma-rankings-bantamweight-cody-garbrandt/">411 MMA Rankings 10.17.17: Bantamweight Division &#8211; Cody Garbrandt, T.J. Dillashaw, More</a></li><li class="items"><a href="https://411mania.com/mma/will-brooks-says-hes-fighting-ufc-fight-night-121/">Will Brooks Says He&#8217;s Fighting at UFC Fight Night 121</a></li><li class="items"><a href="https://411mania.com/mma/jason-knight-vs-gabriel-benitez-set-ufc-fight-night-123/">Jason Knight vs. Gabriel Benitez Set For UFC Fight Night 123</a></li><li class="items"><a href="https://411mania.com/mma/injuries-cause-changes-fridays-bellator-185-lineup/">Injuries Cause Changes to Friday&#8217;s Bellator 185 Lineup</a></li></ul>			</div>	
			<script type="text/javascript">
				/* AJAX CALL, TOO HEAVY ON THE SERVER 
			
				// First check if Ajax is activated
				if(typeof ajaxurl != 'undefined') {
			
					// Ajax load all items at first load: 
					jQuery('.more.stories.widget .items').hide();
					jQuery('.more.stories.widget .loading').show();
					jQuery.post(ajaxurl, { 
						action:     'more_stories_list_no_images'				

					}, function (response) {
						//console.log(response);
						if (response != 0 ) { 							
							jQuery('.more.stories.widget .items').html(response);
							jQuery('.more.stories.widget .loading').hide();
							jQuery('.more.stories.widget .items').fadeIn();

						}else{
							jQuery('.more.stories.widget .items').html('No stories to show');
						}
					});
				}else{
					console.log('AJAX IS NOT ACTIVATED');
				}
				*/
			</script>
		</div>
							
		</div>
	</div>




<div class="banner-homebottom-all">
					<div id="text-82" class="widget widget_text">			<div class="textwidget"><p><center><script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250,300x600";
//--></script><br />
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/411maniacom/ROS/tags.js"></script></center></p>
<p><script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/2345/tag"></script></p>
<p><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script></p>
</div>
		</div>			
</div>

<div class="banner-homebottom">
					<div id="text-81" class="widget widget_text">			<div class="textwidget"><p><center><script src="//ap.lijit.com/www/delivery/fpi.js?z=135009&#038;width=728&#038;height=90"></script></center></p>
</div>
		</div>			
</div>

<footer class="footer">	
	<div class="inner">	
                <nav class="column">
                    <ul id="menu-footer-menu" class="menu">
                    	<li id="menu-item-287296" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item menu-item-has-children menu-item-287296"><a href="/movies">Movies / TV</a>
						<ul class="sub-menu">
							<li id="menu-item-287326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287326"><a href="https://411mania.com/movies/category/news/">News</a></li>
							<li id="menu-item-287327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287327"><a href="https://411mania.com/movies/category/columns/">Columns</a></li>
							<li id="menu-item-287328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287328"><a href="https://411mania.com/movies/category/reviews/">Reviews</a></li>
						</ul>
						</li>
						<li id="menu-item-287300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287300"><a href="/music">Music</a>
						<ul class="sub-menu">
							<li id="menu-item-287323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287323"><a href="https://411mania.com/music/category/news/">News</a></li>
							<li id="menu-item-287325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287325"><a href="https://411mania.com/music/category/columns/">Columns</a></li>
							<li id="menu-item-287324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287324"><a href="https://411mania.com/music/category/reviews/">Reviews</a></li>
						</ul>
						</li>
						<li id="menu-item-287298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287298"><a href="/wrestling">Wrestling</a>
						<ul class="sub-menu">
							<li id="menu-item-287318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287318"><a href="https://411mania.com/wrestling/category/news/">News</a></li>
							<li id="menu-item-287349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287349"><a href="https://411mania.com/wrestling/category/columns/">Columns</a></li>
							<li id="menu-item-287319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287319"><a href="https://411mania.com/wrestling/category/tv-report/">TV Reports</a></li>
							<li id="menu-item-287320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287320"><a href="https://411mania.com/wrestling/category/video-reviews/">Video Reviews</a></li>
							<li id="menu-item-287322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287322"><a href="https://411mania.com/wrestling/category/the-dunn-list/">The Dunn List</a></li>
							<li id="menu-item-287322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287322"><a href="https://411mania.com/wrestling/category/csonka-reviews/">Csonka Reviews</a></li>
							<li id="menu-item-287321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287321"><a href="https://411mania.com/wrestling/category/hall-of-fame/">Hall of Fame</a></li>
						</ul>
						</li>
						<li id="menu-item-287297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287297"><a href="/games">Games</a>
						<ul class="sub-menu">
							<li id="menu-item-287301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287301"><a href="https://411mania.com/games/category/news/">News</a></li>
							<li id="menu-item-287314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287314"><a href="https://411mania.com/games/category/previews/">Previews</a></li>
							<li id="menu-item-287315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287315"><a href="https://411mania.com/games/category/reviews/">Reviews</a></li>
							<li id="menu-item-287351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287351"><a href="https://411mania.com/games/category/columns/#">Columns</a></li>
						</ul>
						</li>
						<li id="menu-item-287299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287299"><a href="/mma">Mma</a>
						<ul class="sub-menu">
							<li id="menu-item-287316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287316"><a href="https://411mania.com/mma/category/news/">News</a></li>
							<li id="menu-item-287360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287360"><a href="https://411mania.com/mma/category/reports/">Reports</a></li>
							<li id="menu-item-287317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287317"><a href="https://411mania.com/mma/category/columns/">Columns</a></li>
						</ul>
						</li>
					</ul>
                    
                                                            
                                        
                    
                </nav>
                
                
                <div class="contact-menu">
					<span class="item"><a href="/about-us/">About us</a></span>
					<!--<span class="item"><a class="the411" href="/about-us/#the411">the 411</a></span>-->
					<span class="item"><a href="/privacy-policy/">privacy policy</a></span>
					<span class="item"><a href="/contact/">contact us</a></span>
					
					<div class="social">
						<a href="https://www.facebook.com/pages/411Maniacom/121332505575" class="btn fb" title="Facebook" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Facebook', 'click']);"></a>						<a href="https://twitter.com/411mania" class="btn tw" title="Twitter" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Twitter', 'click']);"></a>																														<a href="https://www.instagram.com/411mania/" class="btn inst" title="Instagram" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Instagram', 'click']);"></a>																		
						
						<a href="/feed/" class="btn rss" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Feed RSS', 'click']);"></a>
					</div>
				</div>
                
        <div class="copyright">
        	<p>Copyright &copy; 2017 411mania.com, LLC. All rights reserved.<br/><a href="/privacy-policy/">Click here for our privacy policy. Please help us serve you better, fill out our survey.</a><br/>Use of this site signifies your agreement to our terms of use.</p>
        </div>
    </div>
    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/411mania.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.ui.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.tweet.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.localscroll.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.bxSlider.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.easing.1.3.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.face3.functions.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.face3.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/face3-ajax/face3-ajax.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ratingsL10n = {"plugin_url":"https:\/\/411mania.com\/wp-content\/plugins\/wp-postratings","ajax_url":"https:\/\/411mania.com\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 item at a time.","image":"squares","image_ext":"gif","max":"10","show_loading":"1","show_fading":"1","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src="https://411mania.com/wp-content/plugins/wp-postratings/images/squares/rating_over.gif";;
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/wp-postratings/js/postratings-js.js?ver=1.84'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://411mania.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.2","language":""},"disqusIdentifier":"512634 https:\/\/411mania.com\/?post_type=face3_wrestling&p=512634","disqusShortname":"411mania","disqusTitle":"WWE News: Emma Predicts an Upset Against Asuka at TLC, Jake Roberts on Story Time, Nikki Bella <i>DTWS<\/i> Update","disqusUrl":"https:\/\/411mania.com\/wrestling\/wwe-news-emma-predicts-upset-asuka-tlc-jake-roberts-story-time-nikki-bella-dtws-update\/","options":{"manualSync":false},"postId":"512634"};
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"411mania"};
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.2'></script>
</footer>
<!--FOOTER END-->
</body>
</html>