<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" style="margin-top:0px !important;" lang="en-US" prefix="og: http://ogp.me/ns#" >
<head>


<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=0.90, user-scalable=0"/>

<!-- Meta Facebook OG -->
<meta property="og:type" content="website"/>
<meta property="og:title" content="411MANIA | Csonka’s Reviews Free Women of Honor Tournament Matches Vol. 2"/>
<meta property="og:url" content="http://411mania.com/wrestling/csonkas-reviews-free-women-honor-tournament-matches-vol-2/"/>
<meta property="og:site_name" content="Csonka’s Reviews Free Women of Honor Tournament Matches Vol. 2"/>
<meta property="og:image" content="https://411mania.com/wp-content/uploads/2018/03/ROH-TV-32818-150x150.jpg" />


<!-- Meta -->
<meta name="keywords"  content="">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://411mania.com/wp-content/themes/411mania/favicon.png" />

<!--[if lte IE 8]>
	<link rel="stylesheet" type="text/css" href="https://411mania.com/wp-content/themes/411mania/ie8-and-down.css" />
	<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<script type="text/javascript" src="inc/jquery/selectivizr-min.js"></script>
  <noscript><link rel="stylesheet" href="[fallback css]" /></noscript>
<![endif]-->


<link href='https://fonts.googleapis.com/css?family=Lato:300,400,700' rel='stylesheet' type='text/css'/>
<link href='https://fonts.googleapis.com/css?family=Droid+Serif:400,700' rel='stylesheet' type='text/css'>
<link href='https://411mania.com/wp-content/themes/411mania/review.css' rel='stylesheet' type='text/css'>

		<script type="text/javascript">
		var ajaxurl = 'https://411mania.com/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Csonka’s Reviews Free Women of Honor Tournament Matches Vol. 2 | 411MANIA</title>
<meta name="description" content="411’s Larry Csonka returns with reviews of more free ROH Women of Honor Tournament Matches, with Kelly Klein, Tenille Dashwood, and more…"/>
<link rel="canonical" href="https://411mania.com/wrestling/csonkas-reviews-free-women-honor-tournament-matches-vol-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Csonka’s Reviews Free Women of Honor Tournament Matches Vol. 2 | 411MANIA" />
<meta property="og:description" content="411’s Larry Csonka returns with reviews of more free ROH Women of Honor Tournament Matches, with Kelly Klein, Tenille Dashwood, and more…" />
<meta property="og:url" content="https://411mania.com/wrestling/csonkas-reviews-free-women-honor-tournament-matches-vol-2/" />
<meta property="og:site_name" content="411MANIA" />
<meta property="article:publisher" content="https://www.facebook.com/pages/411Maniacom/121332505575" />
<meta property="article:tag" content="Csonka’s Free Match Reviews" />
<meta property="article:tag" content="ROH" />
<meta property="article:tag" content="Tremendous Tirades" />
<meta property="article:tag" content="WOH" />
<meta property="article:tag" content="Women of Honor Tournament" />
<meta property="og:image" content="https://411mania.com/wp-content/uploads/2018/03/ROH-TV-32818.jpg" />
<meta property="og:image:secure_url" content="https://411mania.com/wp-content/uploads/2018/03/ROH-TV-32818.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="361" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="411’s Larry Csonka returns with reviews of more free ROH Women of Honor Tournament Matches, with Kelly Klein, Tenille Dashwood, and more…" />
<meta name="twitter:title" content="Csonka’s Reviews Free Women of Honor Tournament Matches Vol. 2 | 411MANIA" />
<meta name="twitter:site" content="@411mania" />
<meta name="twitter:image" content="https://411mania.com/wp-content/uploads/2018/03/ROH-TV-32818.jpg" />
<meta name="twitter:creator" content="@411mania" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="411MANIA &raquo; Csonka’s Reviews Free Women of Honor Tournament Matches Vol. 2 Comments Feed" href="https://411mania.com/wrestling/csonkas-reviews-free-women-honor-tournament-matches-vol-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/411mania.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://411mania.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='theme-styles-css'  href='https://411mania.com/wp-content/themes/411mania/style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='face3-ajax-css'  href='https://411mania.com/wp-content/plugins/face3-ajax/face3-ajax.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-postratings-css'  href='https://411mania.com/wp-content/plugins/wp-postratings/css/postratings-css.css?ver=1.84' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://411mania.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.4' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-669010-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-669010-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/411mania.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.0'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js?ver=1.3.2'></script>
<link rel='https://api.w.org/' href='https://411mania.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://411mania.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://411mania.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://411mania.com/?p=536320' />
<link rel="alternate" type="application/json+oembed" href="https://411mania.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F411mania.com%2Fwrestling%2Fcsonkas-reviews-free-women-honor-tournament-matches-vol-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://411mania.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F411mania.com%2Fwrestling%2Fcsonkas-reviews-free-women-honor-tournament-matches-vol-2%2F&#038;format=xml" />
<script data-cfasync="false" type="text/javascript">var ajaxurl = "https://411mania.com/wp-admin/admin-ajax.php"</script><script data-cfasync="false" type="text/javascript">
    var freestar = freestar || {};
    freestar.hitTime = Date.now();
    freestar.queue = freestar.queue || [];
    freestar.config = freestar.config || {};
    freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;

    // Tag IDs set here, must match Tags served in the Body for proper setup
    freestar.config.enabled_slots = [
        "411mania_728x90_970x90_970x250_320x50_ATF",
        "411mania_300x600_300x250_160x600_ATF",
        "411mania_300x600_300x250_160x600_BTF_1",
        "411mania_300x600_300x250_160x600_BTF_2",
    ];

    !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/411mania";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);

</script>

<script type="text/javascript">
    (function(p,u,s,h){
        p._pcq=p._pcq||[];
        p._pcq.push(['_currentTime',Date.now()]);
        s=u.createElement('script');
        s.type='text/javascript';
        s.async=true;
        s.src='https://cdn.pushcrew.com/js/8b86bb1e058796d113880964f0a9b314.js';
        h=u.getElementsByTagName('script')[0];
        h.parentNode.insertBefore(s,h);
    })(window,document);
</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/411mania-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

<script data-cfasync="false" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js?ver=1.3.2"></script>
<script data-cfasync="false" type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/fastclick/1.0.6/fastclick.js"></script>
<script     type="text/javascript">
var mobile_timer = false;
if(navigator.userAgent.match(/iPhone/i)) {
	$('#viewport').attr('content','width=device-width,minimum-scale=1.0,maximum-scale=1.0,initial-scale=1.0');
	$(window).bind('gesturestart',function () {
		clearTimeout(mobile_timer);
		$('#viewport').attr('content','width=device-width,minimum-scale=1.0,maximum-scale=10.0');
	}).bind('touchend',function () {
		clearTimeout(mobile_timer);
		mobile_timer = setTimeout(function () {
			$('#viewport').attr('content','width=device-width,minimum-scale=1.0,maximum-scale=1.0,initial-scale=1.0');
		},1000);
	});
}
</script>


</head>
<body id="411MANIA" class="  single    lang_en">	
	<!--HEADER START-->
	<div id="overlay"></div>
	<header class="header inner-page">
		<div class="inner"> 											
			<div id="menutoggle"></div>
			<div id="logo" class="logo">				
				<a id="logo-small" class="logo logo-small" href="https://411mania.com" title="411MANIA" onClick="_gaq.push(['_trackEvent', 'Website', 'logo', 'click']);">
					<img src="https://411mania.com/wp-content/themes/411mania/img/logo-small.svg" alt="411 Mania logo" />
				</a>
			</div>
			
			<script>
				jQuery(document).ready(function(){					
					
					jQuery('#search').click(function(){					
						if( jQuery(window).width() < 921 ){
							jQuery('#menutoggle').removeClass('open');
							jQuery('nav.top-menu').slideUp(400);
						
							if(!jQuery(this).hasClass('open')){
								jQuery(this).addClass('open');
								jQuery('#search.top-right form').slideDown();
								jQuery('#overlay').fadeIn(400);
							}else{
								jQuery(this).removeClass('open');
								jQuery('#search.top-right form').slideUp(400);
								jQuery('#overlay').fadeOut(400);
							}
						}
					});
					jQuery('#search.top-right form').click(function(e){
						e.stopPropagation();
					});
					
					jQuery('#menutoggle').click(function(){					
						jQuery('nav.top-menu').slideToggle();
						jQuery('#search.top-right form').slideUp(400);
						
						if( jQuery(window).width() < 921 ){
							jQuery('#search.top-right').removeClass('open');
							jQuery('#search.top-right form').slideUp(400);
						
							if(!jQuery(this).hasClass('open')){
								jQuery(this).addClass('open');
								jQuery('nav.top-menu').slideDown(400);
								jQuery('#overlay').fadeIn(400);
							}else{
								jQuery(this).removeClass('open');
								jQuery('nav.top-menu').slideUp(400);
								jQuery('#overlay').fadeOut(400);
							}
						}
					});
					
					
					jQuery('#overlay').click(function(){
							jQuery(this).fadeOut();
							jQuery('#search.top-right,#menutoggle').removeClass('open');
							jQuery('#search.top-right form').slideUp();
							jQuery('nav.top-menu').slideUp();
					});
				});
			</script>
			
			<nav class="top-menu">
										
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-287269" class="movies menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287269"><a href="/movies/">Movies / tv</a>
<ul class="sub-menu">
	<li id="menu-item-287362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287362"><a href="/movies/category/news/">News</a></li>
	<li id="menu-item-287363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287363"><a href="/movies/category/reviews/">Reviews</a></li>
	<li id="menu-item-287364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287364"><a href="/movies/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-287270" class="music menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287270"><a href="/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-287368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287368"><a href="/music/category/news/">News</a></li>
	<li id="menu-item-287397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287397"><a href="/music/category/reviews/">Reviews</a></li>
	<li id="menu-item-287370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287370"><a href="/music/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-287267" class="wrestling menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287267"><a href="/wrestling/">Wrestling</a>
<ul class="sub-menu">
	<li id="menu-item-287373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287373"><a href="/wrestling/category/news/">News</a></li>
	<li id="menu-item-287374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287374"><a href="/wrestling/category/columns/">Columns</a></li>
	<li id="menu-item-287380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287380"><a href="/wrestling/category/tv-report/">TV reports</a></li>
	<li id="menu-item-287375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287375"><a href="/wrestling/category/video-reviews/">Video Reviews</a></li>
	<li id="menu-item-287379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287379"><a href="/wrestling/category/the-dunn-list/">The Dunn List</a></li>
	<li id="menu-item-413914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413914"><a href="/wrestling/category/csonka-reviews/">Csonka Reviews</a></li>
	<li id="menu-item-287377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287377"><a href="/wrestling/category/hall-of-fame/">Hall of Fame</a></li>
</ul>
</li>
<li id="menu-item-287266" class="games menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287266"><a href="/games/">Games</a>
<ul class="sub-menu">
	<li id="menu-item-287381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287381"><a href="/games/category/news/">News</a></li>
	<li id="menu-item-287383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287383"><a href="/games/category/previews/">Previews</a></li>
	<li id="menu-item-287382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287382"><a href="/games/category/reviews/">Reviews</a></li>
	<li id="menu-item-287384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287384"><a href="/games/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-287268" class="mma menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287268"><a href="/mma/">Mma</a>
<ul class="sub-menu">
	<li id="menu-item-287388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287388"><a href="/mma/category/news/">News</a></li>
	<li id="menu-item-287390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287390"><a href="/mma/category/reports/">Reports</a></li>
	<li id="menu-item-287389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287389"><a href="/mma/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-287259" class="contact first right menu-item menu-item-type-post_type menu-item-object-page menu-item-287259"><a href="https://411mania.com/contact/">Contact</a></li>
<li id="menu-item-287254" class="about right menu-item menu-item-type-post_type menu-item-object-page menu-item-287254"><a href="https://411mania.com/about-us/">About</a></li>
</ul></div>			</nav>
			
            <div class="top-right" id="search">
				<form method="get" action="https://411mania.com/search/" id="cse-search-box">
				<input type="text" name="k" size="20">
				<input type="submit" value="">
				</form>
				
							</div>
            <div style="clear:both;"></div>
             
		</div>
		<div style="clear:both;"></div>
	</header>
	<!--HEADER END-->
	<div class="push"></div>
	
	<div class="ads-header">
				<div class="banner728x90">
					<div id="text-80" class="widget widget_text">			<div class="textwidget"><p><center><!-- Tag ID: 411mania_728x90_970x90_970x250_320x50_ATF --></center></p>
<div id="411mania_728x90_970x90_970x250_320x50_ATF" align="center"><script data-cfasync="false" type='text/javascript'>
        freestar.queue.push(function () { googletag.display('411mania_728x90_970x90_970x250_320x50_ATF'); });
    </script></div>
<p>&nbsp;</p>
<p><script type="text/javascript" src="https://ads.ayads.co/ajs.php?zid=15350"></script></p>
</div>
		</div>			
		</div>
					</div>
	<div class="main-wrapper">


				
		 
		
	
	


<section class="body page wrestling">
	<div class="inner blog">
		        <div class="column main">
			              	
				<div class="posts">
																	
												<script>
						var currect_post_id = 536320;
						jQuery(document).ready(function(){
							console.log("post id =====> "+currect_post_id);
						});
						</script>
						
						<div class="post"  >
                                                        
                            <h4 class="section-title underline  wrestling"> 
                            	<a href='/wrestling/'>wrestling</a> 	
                            	/ 
                            		<span class="preview"><a href='/wrestling/category/Video Reviews/'>Video Reviews</a></span>
                            	                            </h4>
                           
                            <h1 class="article-title">Csonka’s Reviews Free Women of Honor Tournament Matches Vol. 2</h1>
							<div class="info">
								<!-- March 31, 2018 | Posted by <span class="author name"><a href="mailto:larrytcsonka@gmail.com">Larry Csonka</a></span> -->
								March 31, 2018 | Posted by <span class="author name"><a href="https://411mania.com/author/larrycsonka/">Larry Csonka</a></span> 
							</div>
							
							 
                            	<div class="thumbnail"><img width="640" height="361" src="https://411mania.com/wp-content/uploads/2018/03/ROH-TV-32818.jpg" class="attachment-slider size-slider wp-post-image" alt="ROH TV 32818 Honor" srcset="https://411mania.com/wp-content/uploads/2018/03/ROH-TV-32818.jpg 640w, https://411mania.com/wp-content/uploads/2018/03/ROH-TV-32818-300x169.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></div>
														
							<div class="author">
								
								
								<div class="share">
									<a class="btn tw" target="_blank" href="https://twitter.com/intent/tweet?original_referer=https://411mania.com/wrestling/csonkas-reviews-free-women-honor-tournament-matches-vol-2/&text=Csonka’s Reviews Free Women of Honor Tournament Matches Vol. 2&url=https://411mania.com/wrestling/csonkas-reviews-free-women-honor-tournament-matches-vol-2/">Share <span>on twitter</span></a>
									
									<a target="_blank" class="btn fb" href="https://www.facebook.com/sharer/sharer.php?u=https://411mania.com/wrestling/csonkas-reviews-free-women-honor-tournament-matches-vol-2/">Share <span>on facebook</span></a>
									
									<div class="shareall">
										<div id="social-all" class="social-all">
											<div class="share-wrap">
												<div id="fb-root"></div>
												<script>(function(d, s, id) {
												  var js, fjs = d.getElementsByTagName(s)[0];
												  if (d.getElementById(id)) return;
												  js = d.createElement(s); js.id = id;
												  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
												  fjs.parentNode.insertBefore(js, fjs);
												}(document, 'script', 'facebook-jssdk'));</script>
												<div class="fb-like" data-href="https://411mania.com/wrestling/csonkas-reviews-free-women-honor-tournament-matches-vol-2/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
											</div>
											
											<div class="share-wrap">
												<a href="https://twitter.com/share" class="twitter-share-button">Tweet</a>
												<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
											</div>
											
											<div class="share-wrap">
												<a href="/cdn-cgi/l/email-protection#66591513040c0305125b5257572b07080f07" title="Share by Email" class="shareemail"></a>
											</div>
											
											<div class="share-wrap">
												<div class="g-plusone" data-size="medium"></div>
											</div>
											<div class="share-wrap">
												<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" /></a>
												<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://apis.google.com/js/platform.js"></script>
												<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
											</div>										
										</div>
									</div>
																	
								</div>
							</div>
							<div class='clear'></div>
														
														<style>
							
							.scores__detail--mobile {
									display: none;
								}
								.scores__detail--yourown {
									display: block;
								}
							@media only screen and (max-width: 975px) {
								.scores__detail--mobile {
									display: block !important;
								}
								.scores__detail--yourown {
									display: none !important;
								}
							}
											
											#chartjs-tooltip 
											{
												opacity: 0;
												position: absolute;
												color: #000;
												padding: 0;
												-webkit-transition: all .1s ease;
												transition: all .1s ease;
												pointer-events: none;
												-webkit-transform: translate(-50%, 0);
												top: -5;
												opacity: 1 !important;
											}
											
											.post-ratings-text 
											{
												display: block;
												height: 20px;
											}
											
											.post-ratings .rc.mobile IMG
											 {
												 width: 30px;
												 height: 30px;
												 margin: 10px;
											 }
											 
											 .post-ratings 
											 {
											 	width: 260px;
											 	margin: 0 auto;
											 }

											 </style>
							<div class="scores">

								<div class="scores__overview">
									<div class="scores__overview--number scores__overview-number--6"><span>5.5</span></div>
									<span class="scores__overview--type">The 411 Rating</span>
								</div>
								<div class="scores__detail">

						<div class="scores__detail--community">

										<div class="scores__overview--number"><span></span></div>
										<span class="scores__community-grade--title">Community Grade</span>

										<!-- previous graph <div style="width: 100%;"><canvas id="canvas"></canvas><div id="chartjs-tooltip"></div></div> -->
										<div style="display: none;"><canvas id="canvas"></canvas><div id="chartjs-tooltip"></div></div>


										<script src="//code.jquery.com/jquery-1.12.0.min.js"></script>
										<script src="//code.jquery.com/jquery-migrate-1.2.1.min.js"></script>
										<script type="text/javascript" src="/score-box/Chart.min.js"></script>
										<script type="text/javascript">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</script>
										<!-- previous community grade graph, here to render
										<span style="display: block;">Community Grade </span>
										-->
									</div>
									
											
										<div style="clear:both"></div>
									<div class="scores__detail--yourown"><div id="post-ratings-536320" class="post-ratings" data-nonce="5c1cc71989"><img id="rating_536320_1" src="https://411mania.com/wp-content/plugins/wp-postratings/images/squares/rating_off.gif" alt="1" title="1" onmouseover="current_rating(536320, 1, '1');" onmouseout="ratings_off(0, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><img id="rating_536320_2" src="https://411mania.com/wp-content/plugins/wp-postratings/images/squares/rating_off.gif" alt="2" title="2" onmouseover="current_rating(536320, 2, '2');" onmouseout="ratings_off(0, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><img id="rating_536320_3" src="https://411mania.com/wp-content/plugins/wp-postratings/images/squares/rating_off.gif" alt="3" title="3" onmouseover="current_rating(536320, 3, '3');" onmouseout="ratings_off(0, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><img id="rating_536320_4" src="https://411mania.com/wp-content/plugins/wp-postratings/images/squares/rating_off.gif" alt="4" title="4" onmouseover="current_rating(536320, 4, '4');" onmouseout="ratings_off(0, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><img id="rating_536320_5" src="https://411mania.com/wp-content/plugins/wp-postratings/images/squares/rating_off.gif" alt="5" title="5" onmouseover="current_rating(536320, 5, '5');" onmouseout="ratings_off(0, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><img id="rating_536320_6" src="https://411mania.com/wp-content/plugins/wp-postratings/images/squares/rating_off.gif" alt="6" title="6" onmouseover="current_rating(536320, 6, '6');" onmouseout="ratings_off(0, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><img id="rating_536320_7" src="https://411mania.com/wp-content/plugins/wp-postratings/images/squares/rating_off.gif" alt="7" title="7" onmouseover="current_rating(536320, 7, '7');" onmouseout="ratings_off(0, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><img id="rating_536320_8" src="https://411mania.com/wp-content/plugins/wp-postratings/images/squares/rating_off.gif" alt="8" title="8" onmouseover="current_rating(536320, 8, '8');" onmouseout="ratings_off(0, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><img id="rating_536320_9" src="https://411mania.com/wp-content/plugins/wp-postratings/images/squares/rating_off.gif" alt="9" title="9" onmouseover="current_rating(536320, 9, '9');" onmouseout="ratings_off(0, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><img id="rating_536320_10" src="https://411mania.com/wp-content/plugins/wp-postratings/images/squares/rating_off.gif" alt="10" title="10" onmouseover="current_rating(536320, 10, '10');" onmouseout="ratings_off(0, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><div>Your Grade</div></div><div id="post-ratings-536320-loading" class="post-ratings-loading">
            <img src="https://411mania.com/wp-content/plugins/wp-postratings/images/loading.gif" width="16" height="16" class="post-ratings-image" />Loading...</div></div>
									<div style="clear:both"></div>
									<div class="scores__detail--mobile"></div>
									<div style="clear:both"></div>
								</div>
								<span class="scores__overview--title">Csonka’s Reviews Free Women of Honor Tournament Matches Vol. 2 <span>&nbsp;</span></span>
							</div>
					
										
							<div class='clear'></div>

							<div class="content">	
								<p><center><img src= https://411mania.com/wp-content/uploads/2015/11/Women-of-Honor-645x323.jpg ></p>
<p><b>Csonka’s Reviews Free Women of Honor Tournament Matches Vol. 2</b></center></p>
<p><b><FONT COLOR=FF0000>OFFICIAL RESULTS</b></FONT><br />
&#8211; <b>Women of Honor Tournament Match</b>: Kelly Klein defeated Mandy Leon @ 11:55 via referee stoppage  [<b>**¼</b>]<br />
&#8211; <b>Women of Honor Tournament Match</b>: Tenille Dashwood defeated Brandi Rhodes @ 7:35 via pin [<b>*½</b>]<br />
&#8211; <b>Women of Honor Tournament Match</b>: Sumie Sakai defeated Kagetsu @ 7:30 via pin [<b>***</b>]</p>
<hr>
<p><center> <iframe width="640" height="360" src="https://www.youtube.com/embed/bF5_kFUy2Ds?ecver=1" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe> </center></p>
<p><b><FONT COLOR=00008B>Women of Honor Tournament Match: Kelly Klein vs. Mandy Leon</FONT></b>: They take turn slapping each other and we’re underway. Leon takes control with awkward kicks, but Klein cuts her off with a backbreaker. Klein works a cravat, and follows with knee strikes and kicks. Leon tries to fire up, but Klein keeps delivering strikes and clotheslines. Klein looks to ground things, working a neck crank. They have an awkward exchange, and Leon shoves Klein to he floor and hits an apron cannonball. <b>Post break</b>, and Leon hits a missile dropkick and running knee strikes. Klein cuts her off, but Leon hits a neck breaker for 2. Leon to the ropes, but Klein cuts her off and follows her up. Klein hits the sack of shit slam off of the ropes. They now trade strikes from their knees, Leon follows with chops in the corner, and starts working the knee. Klein counters into a dragon sleeper, but Leon escapes and hits astral projection for 2. Leon locks in the Havana dream, Klein taps but the ref doesn’t see it. Leon thinks she’s won, Klein smiles and hits a suplex into the guillotine. The ref stops the match. <b>Kelly Klein defeated Mandy Leon @ 11:55 via referee stoppage [**¼]</b> <FONT COLOR=006600><b>This was ok overall, but Mandy Leon is the queen of soft style, nothing she does looks like it hurts in anyway. Also, where was Bully Ray here? Klein tapped, but the law and order of ROH was nowhere to be seen. I guess he’s too busy with the Kingdom.</b></FONT></p>
<p><center> <iframe width="640" height="360" src="https://www.youtube.com/embed/ChTjmsyWUKw?ecver=1" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe> </center></p>
<p><b><FONT COLOR=00008B>Women of Honor Tournament Match: Tenille Dashwood vs. Brandi Rhodes</FONT></b>: Mandy Leon is out on commentary. Dashwood blocks a kick and gets a roll up for 2. The cradle follows for another 2. Brandi hits a shoulder block, but Dashwood cuts her off and grounds the action. Dashwood hits a shoulder tackle, and Dashwood then makes Brandi run the ropes like a fool. Brandi slaps her, and Dashwood tackles her and beats her down, and then trips her to the buckles, but Brandi rolls to the floor. Dashwood chases her; Brandi lays in sloppy strikes and then grounds Dashwood, working the arm. Dashwood battles out but Brandi hits a sling blade for 2. Brandi awkwardly slams Dashwood to the buckles, and misses a corner splash. Dashwood follows with a clothesline. They trade strikes, Dashwood follows with clotheslines and takes Brandi to the corner. She works her over, and follows with the tarantula. Dashwood hits the corner splash for 2. Brandi fakes an injury again, gets in a cheap shit and Brandi hits a shitty cross Rhodes for 2. Brandi to the 2nd rope and misses the dropkick. Dashwood hits the spotlight kick for the win. <b>Tenille Dashwood defeated Brandi Rhodes @ 7:35 via pin [*½]</b> <FONT COLOR=006600><b>This was not good, as Brandi had major issues keeping up with Dashwood here. Her transitions are still sloppy and her execution is poor, she was way out of her league here and didn’t belong in the spot.</b></FONT></p>
<p><center> <iframe width="640" height="360" src="https://www.youtube.com/embed/VrxziTknjuU?ecver=1" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe> </center></p>
<p><b><FONT COLOR=00008B>Sumie Sakai vs. Kagetsu</FONT></b>: Tenille Dashwood joins commentary. Kagetsu attacks as Sakai makes her entrance and hits a springboard high cross to the floor. Back in the ring and Kagetsu follows with kicks, taking Sakai down and covering for 2. Sakai fires back with Mongolian chops, but Kagetsu cuts her off sand follows with a missile dropkick. The suplex connects for 2. Kagetsu grounds the action and works the arm, with a neck tie/arm lock combo.  Kagetsu now works her over in the ropes, and follows with more kicks. Kagetsu hits a springboard missile dropkick, covering for 2. Sakai hits a sunset flip for 2, and transitions into the arm bar. She now works into a triangle, but Kagetsu powers up and buckle bombs Sakai. Sakai hits a Saito suplex, and brainbuster. Sakai heads up top and the moonsault connects and the cover gets 2. Kagetsu fires back with a head kick, and gets a good near fall. The Michinoku driver follows for 2. The 450 misses and Sakai hits the swinging neck breaker for the win. <b>Sumie Sakai defeated Kagetsu @ 7:30 via pin [***]</b> <FONT COLOR=006600><b>This was a good and energetic match, Sakai may be 46, but she’s working he ass off, and this was one of the better tournament matches as her veteran miracle run continues. </b></FONT></p>
<p>&#8211; End scene. </p>
<p>&#8211; Thanks for reading.</p>
<p><center>  <img src="https://i211.photobucket.com/albums/bb320/Lthomascsonka/Alternate%20Recap/fe36ffd0-0da4-4e3b-a2d3-b026b341dd87_zps41ef5d61.jpg" border="0" alt=" photo fe36ffd0-0da4-4e3b-a2d3-b026b341dd87_zps41ef5d61.jpg" /><br />
<FONT COLOR="00008B"><b>“Byyyyyyyyyyyyyye Felicia.”</b></FONT></center></p>
								
																	<!-- Legacy HTML -->
									

										<!-- start new review box -->
										
										<div class="rev rev--6">

											<div class="rev__score" style="background-image: url('https://411mania.com/wp-content/uploads/2018/03/ROH-TV-32818.jpg'); ">
												<span class="rev__score--number">5.5</span>
											</div>
											<div class="rev__comment">
												
												<div class="rev__comment--overview">
													
													<span class="uppercase rev__comment--title">The final score: <span class="rev__comment--item"></span> review</span>
													<span class="uppercase rev__comment--final-score">Not So Good</span>
												</div>
												
												<div class="rev__comment--text">
													
													<div class="uppercase rev__comment--the-comentarist">
														<div class="icn--hex"></div>
														<span class="commentarist--name">The 411</span>
													</div>
													<span class="rev__comment--the-comment">Overall, not a good collection of matches this time around, with only the final match worth a look.</span>
												</div>
											</div>

											<a class="legend uppercase">legend</a>
										</div>

										<!-- end new review box -->

										<!-- 
										
										<div class="rev rev--0">

											<div class="rev__score" style="background-image: url('https://411mania.com/wp-content/uploads/2018/03/ROH-TV-32818.jpg'); ">
												<span class="rev__score--number"></span>
											</div>
											<div class="rev__comment">
												
												<div class="rev__comment--overview">
													
													<span class="uppercase rev__comment--title">The final score: <span class="rev__comment--item"></span> review</span>
													<span class="uppercase rev__comment--final-score">Torture</span>
												</div>
												
												<div class="rev__comment--text">
													
													<div class="uppercase rev__comment--the-comentarist">
														<div class="icn--hex"></div>
														<span class="commentarist--name">The 411</span>
													</div>
													<span class="rev__comment--the-comment">Overall, not a good collection of matches this time around, with only the final match worth a look.</span>
												</div>
											</div>
										</div>

										
										<div class="rev rev--1">

											<div class="rev__score" style="background-image: url('https://411mania.com/wp-content/uploads/2018/03/ROH-TV-32818.jpg'); ">
												<span class="rev__score--number"></span>
											</div>
											<div class="rev__comment">
												
												<div class="rev__comment--overview">
													
													<span class="uppercase rev__comment--title">The final score: <span class="rev__comment--item"></span> review</span>
													<span class="uppercase rev__comment--final-score">Torture</span>
												</div>
												
												<div class="rev__comment--text">
													
													<div class="uppercase rev__comment--the-comentarist">
														<div class="icn--hex"></div>
														<span class="commentarist--name">The 411</span>
													</div>
													<span class="rev__comment--the-comment">Overall, not a good collection of matches this time around, with only the final match worth a look.</span>
												</div>
											</div>
										</div>

										
										
										<div class="rev rev--2">

											<div class="rev__score" style="background-image: url('https://411mania.com/wp-content/uploads/2018/03/ROH-TV-32818.jpg'); ">
												<span class="rev__score--number"></span>
											</div>
											<div class="rev__comment">
												
												<div class="rev__comment--overview">
													
													<span class="uppercase rev__comment--title">The final score: <span class="rev__comment--item"></span> review</span>
													<span class="uppercase rev__comment--final-score">Torture</span>
												</div>
												
												<div class="rev__comment--text">
													
													<div class="uppercase rev__comment--the-comentarist">
														<div class="icn--hex"></div>
														<span class="commentarist--name">The 411</span>
													</div>
													<span class="rev__comment--the-comment">Overall, not a good collection of matches this time around, with only the final match worth a look.</span>
												</div>
											</div>
										</div>

										
										<div class="rev rev--3">

											<div class="rev__score" style="background-image: url('https://411mania.com/wp-content/uploads/2018/03/ROH-TV-32818.jpg'); ">
												<span class="rev__score--number"></span>
											</div>
											<div class="rev__comment">
												
												<div class="rev__comment--overview">
													
													<span class="uppercase rev__comment--title">The final score: <span class="rev__comment--item"></span> review</span>
													<span class="uppercase rev__comment--final-score">Torture</span>
												</div>
												
												<div class="rev__comment--text">
													
													<div class="uppercase rev__comment--the-comentarist">
														<div class="icn--hex"></div>
														<span class="commentarist--name">The 411</span>
													</div>
													<span class="rev__comment--the-comment">Overall, not a good collection of matches this time around, with only the final match worth a look.</span>
												</div>
											</div>
										</div>

										
										<div class="rev rev--4">

											<div class="rev__score" style="background-image: url('https://411mania.com/wp-content/uploads/2018/03/ROH-TV-32818.jpg'); ">
												<span class="rev__score--number"></span>
											</div>
											<div class="rev__comment">
												
												<div class="rev__comment--overview">
													
													<span class="uppercase rev__comment--title">The final score: <span class="rev__comment--item"></span> review</span>
													<span class="uppercase rev__comment--final-score">Torture</span>
												</div>
												
												<div class="rev__comment--text">
													
													<div class="uppercase rev__comment--the-comentarist">
														<div class="icn--hex"></div>
														<span class="commentarist--name">The 411</span>
													</div>
													<span class="rev__comment--the-comment">Overall, not a good collection of matches this time around, with only the final match worth a look.</span>
												</div>
											</div>
										</div>

										
										
										<div class="rev rev--5">

											<div class="rev__score" style="background-image: url('https://411mania.com/wp-content/uploads/2018/03/ROH-TV-32818.jpg'); ">
												<span class="rev__score--number"></span>
											</div>
											<div class="rev__comment">
												
												<div class="rev__comment--overview">
													
													<span class="uppercase rev__comment--title">The final score: <span class="rev__comment--item"></span> review</span>
													<span class="uppercase rev__comment--final-score">Torture</span>
												</div>
												
												<div class="rev__comment--text">
													
													<div class="uppercase rev__comment--the-comentarist">
														<div class="icn--hex"></div>
														<span class="commentarist--name">The 411</span>
													</div>
													<span class="rev__comment--the-comment">Overall, not a good collection of matches this time around, with only the final match worth a look.</span>
												</div>
											</div>
										</div>

									
										
										<div class="rev rev--6">

											<div class="rev__score" style="background-image: url('https://411mania.com/wp-content/uploads/2018/03/ROH-TV-32818.jpg'); ">
												<span class="rev__score--number"></span>
											</div>
											<div class="rev__comment">
												
												<div class="rev__comment--overview">
													
													<span class="uppercase rev__comment--title">The final score: <span class="rev__comment--item"></span> review</span>
													<span class="uppercase rev__comment--final-score">Torture</span>
												</div>
												
												<div class="rev__comment--text">
													
													<div class="uppercase rev__comment--the-comentarist">
														<div class="icn--hex"></div>
														<span class="commentarist--name">The 411</span>
													</div>
													<span class="rev__comment--the-comment">Overall, not a good collection of matches this time around, with only the final match worth a look.</span>
												</div>
											</div>
										</div>

										
										<div class="rev rev--7">

											<div class="rev__score" style="background-image: url('https://411mania.com/wp-content/uploads/2018/03/ROH-TV-32818.jpg'); ">
												<span class="rev__score--number"></span>
											</div>
											<div class="rev__comment">
												
												<div class="rev__comment--overview">
													
													<span class="uppercase rev__comment--title">The final score: <span class="rev__comment--item"></span> review</span>
													<span class="uppercase rev__comment--final-score">Torture</span>
												</div>
												
												<div class="rev__comment--text">
													
													<div class="uppercase rev__comment--the-comentarist">
														<div class="icn--hex"></div>
														<span class="commentarist--name">The 411</span>
													</div>
													<span class="rev__comment--the-comment">Overall, not a good collection of matches this time around, with only the final match worth a look.</span>
												</div>
											</div>
										</div>

										
										<div class="rev rev--8">

											<div class="rev__score" style="background-image: url('https://411mania.com/wp-content/uploads/2018/03/ROH-TV-32818.jpg'); ">
												<span class="rev__score--number"></span>
											</div>
											<div class="rev__comment">
												
												<div class="rev__comment--overview">
													
													<span class="uppercase rev__comment--title">The final score: <span class="rev__comment--item"></span> review</span>
													<span class="uppercase rev__comment--final-score">Torture</span>
												</div>
												
												<div class="rev__comment--text">
													
													<div class="uppercase rev__comment--the-comentarist">
														<div class="icn--hex"></div>
														<span class="commentarist--name">The 411</span>
													</div>
													<span class="rev__comment--the-comment">Overall, not a good collection of matches this time around, with only the final match worth a look.</span>
												</div>
											</div>
										</div>

																				
										<div class="rev rev--9">

											<div class="rev__score" style="background-image: url('https://411mania.com/wp-content/uploads/2018/03/ROH-TV-32818.jpg'); ">
												<span class="rev__score--number"></span>
											</div>
											<div class="rev__comment">
												
												<div class="rev__comment--overview">
													
													<span class="uppercase rev__comment--title">The final score: <span class="rev__comment--item"></span> review</span>
													<span class="uppercase rev__comment--final-score">Torture</span>
												</div>
												
												<div class="rev__comment--text">
													
													<div class="uppercase rev__comment--the-comentarist">
														<div class="icn--hex"></div>
														<span class="commentarist--name">The 411</span>
													</div>
													<span class="rev__comment--the-comment">Overall, not a good collection of matches this time around, with only the final match worth a look.</span>
												</div>
											</div>
										</div>

									
										<div class="rev rev--10">

											<div class="rev__score" style="background-image: url('https://411mania.com/wp-content/uploads/2018/03/ROH-TV-32818.jpg'); ">
												<span class="rev__score--number"></span>
											</div>
											<div class="rev__comment">
												
												<div class="rev__comment--overview">
													
													<span class="uppercase rev__comment--title">The final score: <span class="rev__comment--item"></span> review</span>
													<span class="uppercase rev__comment--final-score">Torture</span>
												</div>
												
												<div class="rev__comment--text">
													
													<div class="uppercase rev__comment--the-comentarist">
														<div class="icn--hex"></div>
														<span class="commentarist--name">The 411</span>
													</div>
													<span class="rev__comment--the-comment">Overall, not a good collection of matches this time around, with only the final match worth a look.</span>
												</div>
											</div>
										</div>

										<!-- end new review box -->

										<!--
										<div class="the411 ">
										
																						
											<div class="the411_content">
												<b>The 411:</b> Overall, not a good collection of matches this time around, with only the final match worth a look.											</div>
											
											<div class="the411_rating">
												<span style="color: red; font-size: 18px;"><b>Final Score: </b></span>   
												<span style="color: black; font-size: 18px;">[ Torture ]</span> 
												<a class="legend">legend</a>
											</div>
										</div>	
										-->	
										
																											
									<script>
										$(document).ready(function(){

											$('.legend').on("click", function(e){

												e.preventDefault();
												$('.legend-container').slideToggle();
											});
										})
									</script>
									

									<div class="legend-container" style="display:none;" >
										<!-- <h3>Legend ratings</h3> -->
										<ul>
																					
											<li>
												<span class="score">
													 0 - 0.9 
																									</span>
												Torture											</li>
																					
											<li>
												<span class="score">
													 1 - 1.9 
																									</span>
												Extremely Horrendous											</li>
																					
											<li>
												<span class="score">
													 2 - 2.9 
																									</span>
												Very Bad											</li>
																					
											<li>
												<span class="score">
													 3 - 3.9 
																									</span>
												Bad											</li>
																					
											<li>
												<span class="score">
													 4 - 4.9 
																									</span>
												Poor											</li>
																					
											<li>
												<span class="score">
													 5 - 5.9 
																									</span>
												Not So Good											</li>
																					
											<li>
												<span class="score">
													 6 - 6.9 
																									</span>
												Average											</li>
																					
											<li>
												<span class="score">
													 7 - 7.9 
																									</span>
												Good											</li>
																					
											<li>
												<span class="score">
													 8 - 8.9 
																									</span>
												Very Good											</li>
																					
											<li>
												<span class="score">
													 9 - 9.9 
																									</span>
												Amazing											</li>
																					
											<li>
												<span class="score">
													 10 
																									</span>
												Virtually Perfect											</li>
																				</ul>
									</div>

									<!--
									<script>
									jQuery(document).ready(function(){
										jQuery('.the411 a').each(function(){
											jQuery(this).addClass('legend');
										
											// Legacy the411 box:
											if (jQuery(this).attr('href') == 'javascript:legend_review();' ){
												jQuery(this).attr('href','');
											
											}
																					
										});	
																		
										jQuery('.the411 a.legend').click(function(){
											event.preventDefault();
											jQuery('.legend-container').slideToggle();
										});
									})
									</script>
									-->
								
															</div>

							
							
							
							<div class="footer-bar author">
								<div class="share">
									<a class="btn tw" target="_blank" href="https://twitter.com/intent/tweet?original_referer=https://411mania.com/wrestling/csonkas-reviews-free-women-honor-tournament-matches-vol-2/&text=Csonka’s Reviews Free Women of Honor Tournament Matches Vol. 2&url=https://411mania.com/wrestling/csonkas-reviews-free-women-honor-tournament-matches-vol-2/">Share <span>on twitter</span></a>									
									<a target="_blank" class="btn fb" href="https://www.facebook.com/sharer/sharer.php?u=https://411mania.com/wrestling/csonkas-reviews-free-women-honor-tournament-matches-vol-2/">Share <span>on facebook</span></a>
									
									<div class="shareall">
										<div id="social-all" class="social-all">
											<div class="share-wrap">
												<div id="fb-root"></div>
												<script>(function(d, s, id) {
												  var js, fjs = d.getElementsByTagName(s)[0];
												  if (d.getElementById(id)) return;
												  js = d.createElement(s); js.id = id;
												  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
												  fjs.parentNode.insertBefore(js, fjs);
												}(document, 'script', 'facebook-jssdk'));</script>
												<div class="fb-like" data-href="https://411mania.com/wrestling/csonkas-reviews-free-women-honor-tournament-matches-vol-2/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
											</div>
											<div class="share-wrap">
												<a href="https://twitter.com/share" class="twitter-share-button">Tweet</a>
												<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
											</div>
											
											<div class="share-wrap">
												<a href="/cdn-cgi/l/email-protection#ebd4989e89818e889fd6dfdadaa68a85828a" title="Share by Email" class="shareemail"></a>
											</div>
											
											<div class="share-wrap">
												<div class="g-plusone" data-size="medium"></div>
											</div>
											
											<div class="share-wrap">
												<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" /></a>
												<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://apis.google.com/js/platform.js"></script>
												<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
											</div>										
										</div>
									</div>
									
									<script>
										jQuery(document).ready(function(){
											jQuery('.shareall').click(function(){
												jQuery(this).children('.social-all').slideToggle(200);
											});											
											// Remove all hard-coded formatting from original content:
											jQuery('font').each(function(){
												jQuery(this).removeAttr('style');
												jQuery(this).removeAttr('face');
												jQuery(this).removeAttr('size');
											});
										});
									</script>
									
								</div>
							</div>
							
							<div class="tags">
																									<h4 class="title" style="display:inline;">article topics :</h4>
									<p style="display:inline;">
									<a href="https://411mania.com/tag/csonkas-free-match-reviews/">Csonka’s Free Match Reviews</a>, <a href="https://411mania.com/tag/roh/">ROH</a>, <a href="https://411mania.com/tag/tremendous-tirades/">Tremendous Tirades</a>, <a href="https://411mania.com/tag/woh/">WOH</a>, <a href="https://411mania.com/tag/women-of-honor-tournament/">Women of Honor Tournament</a>, <a href="https://411mania.com/author/larrycsonka/">Larry Csonka</a>								  	</p>
															</div>
																					
														<div class="article widget" >
																	<div id="text-72" class="widget widget_text">			<div class="textwidget"><div class="OUTBRAIN" data-widget-id= "TF_6" data-src = "" data-ob-template="411mania.com" ></div>
</div>
		</div>									
							</div>
							
							<div id="disqus_thread"></div>
								
<div id="disqus_thread">
    </div>


														<div class="article widget" >
																	<div id="text-73" class="widget widget_text">			<div class="textwidget"><div id="taboola-below-article-thumbnails"></div>
<p><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></p>
</div>
		</div>									
							</div>
						
						</div>
									</div>
					</div>		
	</div>               
</section>

<div class="sidebar">
		
			
		<!-- Single article Sidebar -->	
		<div class="featurednews">
							<div id="text-57" class="widget widget_text">			<div class="textwidget"><p><center><!-- Tag ID: 411mania_300x600_300x250_160x600_ATF --></p>
<div align="center" id="411mania_300x600_300x250_160x600_ATF">
    <script data-cfasync="false" type='text/javascript'>
        freestar.queue.push(function () { googletag.display('411mania_300x600_300x250_160x600_ATF'); });
    </script>
</div>
<p></center></p>
</div>
		</div>		<script type="text/javascript">
		jQuery(document).ready(function(){
			// First check if Ajax is activated
			if(typeof ajaxurl != 'undefined') {
				/* TOO HEAVY ON THE SERVER 
				thiswidgetID = 'face3articleswidget-7';
				// Ajax load all items at first load: 
				jQuery('#'+thiswidgetID+' ul.news').hide();
				jQuery('#face3articleswidget-7').children('.loading').fadeIn();
					
				
					filter = 'latest';
					category = '';
					featured = '1';
					if (category){post_type = 'face3_'+category;}else{ post_type=''; }
					term = '';
					
					//console.log('SIDEBAR WIDGET:');
					//console.log(filter);
					//console.log(post_type);
					//console.log(term);
					
			
					jQuery.post(ajaxurl, { 
						action:     	'sidebar_stories',
						filter:    		filter,
						post_type:		post_type,
						featured:		featured,
						term:			term,
						howmany:		6,
						response_type: 	'sidebar'	
						
				}, function (response) {
					//console.log(response);
					if (response != 0 ) { 
						jQuery('#face3articleswidget-7').children('.news.current').html(response);
						jQuery('#face3articleswidget-7').children('.news.current').fadeIn();
						jQuery('#face3articleswidget-7').children('.loading').hide();

					}
				}); */
			}
		});
		</script>
		
		<div id="face3articleswidget-7" >
						<h2 class="section-title underline">
				Spotlights			
								<span class="viewall">
											
								
				</span>	
										
			</h2>
						
			<script type="text/javascript">
			jQuery(document).ready(function(){
	
				// Ajax load selected items:
				jQuery('.switch .btn').click(function(){
					
					jQuery('.switch .btn').removeClass('selected');
					jQuery(this).addClass('selected');
					//jQuery('#face3articleswidget-7').children('.news.current').fadeOut('fast');
					jQuery('#face3articleswidget-7').children('.loading').fadeIn();
					
				
					filter = jQuery(this).attr('id');
					category = '';
					if (category){post_type = 'face3_'+category;}else{post_type='';}
					term = '';
					
					console.log(filter);
					console.log(post_type);
					console.log(term);
					
			
					jQuery.post(ajaxurl, { 
						action:     	'sidebar_stories',
						filter:    		filter,
						category:		category,
						post_type:		post_type,
						term:			term,
						howmany:		10,
						response_type: 	'sidebar'					

					}, function (response) {
						if (response != 0 ) { 
							
							jQuery('#face3articleswidget-7').children('.news.current').html(response);
							jQuery('#face3articleswidget-7').children('.news.current').fadeIn();
							jQuery('#face3articleswidget-7').children('.loading').hide();

						}
					});
			
				})
			})
			</script>
			<div class="loading">
				<img src="https://411mania.com/wp-content/themes/411mania/img/loading.gif" alt="loading">
			</div>
			<ul class="news current">
				
								<li class="new music "> <a href="https://411mania.com/music/411-music-fact-fiction-killer-mike-entitled-views-guns/"> <div class="category">music</div> <img width="75" height="75" src="https://411mania.com/wp-content/uploads/2015/01/Run-the-Jewels-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2015/01/Run-the-Jewels-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2015/01/Run-the-Jewels-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2015/01/Run-the-Jewels-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" /><div class="text"> <span class="date"></span> <h4 class="title">Is Killer Mike Entitled To His Views On Guns?</h4> </div> </a> </li><li class="new wrestling "> <a href="https://411mania.com/wrestling/botched-rousey-time-travels-kazarian-springboards-more/"> <div class="category">wrestling</div> <img width="75" height="75" src="https://411mania.com/wp-content/uploads/2018/02/Ronda-Rousey-Elimination-Chamber-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2018/02/Ronda-Rousey-Elimination-Chamber-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2018/02/Ronda-Rousey-Elimination-Chamber-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2018/02/Ronda-Rousey-Elimination-Chamber-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" /><div class="text"> <span class="date"></span> <h4 class="title">Botched!: Rousey Time Travels, Kazarian Springboards, More</h4> </div> </a> </li><li class="new wrestling "> <a href="https://411mania.com/wrestling/csonkas-reviews-free-women-honor-tournament-matches-vol-2/"> <div class="category">wrestling</div> <img width="75" height="75" src="https://411mania.com/wp-content/uploads/2018/03/ROH-TV-32818-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2018/03/ROH-TV-32818-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2018/03/ROH-TV-32818-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2018/03/ROH-TV-32818-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" /><div class="text"> <span class="date"></span> <h4 class="title">Csonka’s Reviews Free Women of Honor Tournament Matches Vol. 2</h4> </div> </a> </li><li class="new movies "> <a href="https://411mania.com/movies/abc-renews-roseanne-eleventh-season-massive-premiere-rating/"> <div class="category">movies/TV</div> <img width="75" height="75" src="https://411mania.com/wp-content/uploads/2018/03/Roseanne-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2018/03/Roseanne-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2018/03/Roseanne-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2018/03/Roseanne-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" /><div class="text"> <span class="date"></span> <h4 class="title">ABC Renews Roseanne For 11th Season</h4> </div> </a> </li><li class="new movies "> <a href="https://411mania.com/movies/colin-trevorrow-set-direct-jurassic-world-3/"> <div class="category">movies/TV</div> <img width="75" height="75" src="https://411mania.com/wp-content/uploads/2017/12/Jurassic-World-Fallen-Kingdom-1-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2017/12/Jurassic-World-Fallen-Kingdom-1-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2017/12/Jurassic-World-Fallen-Kingdom-1-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2017/12/Jurassic-World-Fallen-Kingdom-1-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" /><div class="text"> <span class="date"></span> <h4 class="title">Colin Trevorrow Set to Direct Jurassic World 3</h4> </div> </a> </li><li class="new movies "> <a href="https://411mania.com/movies/keanu-reeves-alex-winter-say-bill-ted-3-script-ready/"> <div class="category">movies/TV</div> <img width="75" height="75" src="https://411mania.com/wp-content/uploads/2014/09/Bill-and-Ted-3-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2014/09/Bill-and-Ted-3-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2014/09/Bill-and-Ted-3-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2014/09/Bill-and-Ted-3-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" /><div class="text"> <span class="date"></span> <h4 class="title">Keanu Reeves & Alex Winter Say Bill & Ted 3 Script is Ready</h4> </div> </a> </li><li class="new games "> <a href="https://411mania.com/games/new-art-shadow-of-the-tomb-raider-released/"> <div class="category">games</div> <img width="75" height="75" src="https://411mania.com/wp-content/uploads/2018/03/Shadow-of-the-Tomb-Raider-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2018/03/Shadow-of-the-Tomb-Raider-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2018/03/Shadow-of-the-Tomb-Raider-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2018/03/Shadow-of-the-Tomb-Raider-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" /><div class="text"> <span class="date"></span> <h4 class="title">New Art For Shadow of the Tomb Raider Released</h4> </div> </a> </li><li class="new wrestling "> <a href="https://411mania.com/wrestling/brian-knobbs-says-knows-hulk-hogan-will-back-wwe-eventually/"> <div class="category">wrestling</div> <img width="75" height="75" src="https://411mania.com/wp-content/uploads/2017/10/Brian-Knobbs-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2017/10/Brian-Knobbs-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2017/10/Brian-Knobbs-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2017/10/Brian-Knobbs-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" /><div class="text"> <span class="date"></span> <h4 class="title">Knobbs Says He Knows Hogan Will Be Back With WWE Eventually</h4> </div> </a> </li>			
						
			</ul>
			
		</div>	
	
		<div id="text-58" class="widget widget_text">			<div class="textwidget"><p><center><!-- Tag ID: 411mania_300x600_300x250_160x600_BTF_1 --></p>
<div align="center" id="411mania_300x600_300x250_160x600_BTF_1">
    <script data-cfasync="false" type='text/javascript'>
        freestar.queue.push(function () { googletag.display('411mania_300x600_300x250_160x600_BTF_1'); });
    </script>
</div>
<p></center></p>
<p><center><!-- Tag ID: 411mania_300x600_300x250_160x600_BTF_2 --></p>
<div align="center" id="411mania_300x600_300x250_160x600_BTF_2">
    <script data-cfasync="false" type='text/javascript'>
        freestar.queue.push(function () { googletag.display('411mania_300x600_300x250_160x600_BTF_2'); });
    </script>
</div>
<p></center></p>
</div>
		</div>					</div>
	
	<!-- wrestling/news Sidebar -->	
		
	<script>
	jQuery(document).ready(function(){
		jQuery('.featurednews .switch .btn').click(function(){
			jQuery('.featurednews .switch .btn').removeClass('active');
			jQuery(this).addClass('active');				
		});
	});	
	</script>
	
	
	
</div><div class="clear"></div>


	


<script>
// auxiliar script to clean the content:
jQuery(document).ready(function(){
/*
	var newcontent = jQuery('#intelliText').html().replace(' style="font-size: 12px;"',''); 
	var newcontent = newcontent.replace('font-size: 12px',''); 
	var newcontent = newcontent.replace('font-size:12px',''); 
	//console.log(newcontent); 
	jQuery('#intelliText').html(newcontent);
*/
})
</script>

<div class="footerAd" >
			<div id="text-67" class="widget widget_text">			<div class="textwidget"></div>
		</div>		
</div>
	


<!--FOOTER START-->
<div class="clear"></div>
</div> <!--close div (starts on header.php)-->

		
	<div class="more-stories">
		<h2 class="section-title">More Stories</h2>
		<div class="footer-columns">
										<div class="more stories widget">
			<div class="loading"><img src="https://411mania.com/wp-content/themes/411mania/img/loading.gif" alt="loading"/> </div>
			<div class="items">
				<ul class="column  movie"> <li class="category"><a href="/movies">Movies/TV</a></li> <li class="items"><a href="https://411mania.com/movies/411-talks-with-director-barry-hunt-about-his-new-movie-the-lower-rooms/">Director Barry Hunt Talks w/411 About His New Movie <i>The Lower Rooms</i></a></li><li class="items"><a href="https://411mania.com/movies/getting-grace-review/">Getting Grace Review</a></li><li class="items"><a href="https://411mania.com/movies/abc-renews-roseanne-eleventh-season-massive-premiere-rating/">ABC Renews <i>Roseanne</i> For Eleventh Season After Massive Premiere Rating</a></li><li class="items"><a href="https://411mania.com/movies/new-avengers-infinity-war-standee-features-much-cast/">New <i>Avengers: Infinity War</i> Standee Features Much of the Cast</a></li><li class="items"><a href="https://411mania.com/movies/colin-trevorrow-set-direct-jurassic-world-3/">Colin Trevorrow Set to Direct <i>Jurassic World 3</i></a></li><li class="items"><a href="https://411mania.com/movies/keanu-reeves-alex-winter-say-bill-ted-3-script-ready/">Keanu Reeves &#038; Alex Winter Say <i>Bill &#038; Ted 3</i> Script is Ready</a></li></ul><ul class="column  music"> <li class="category"><a href="/music">Music</a></li> <li class="items"><a href="https://411mania.com/music/411-music-fact-fiction-killer-mike-entitled-views-guns/">411 Music Fact or Fiction: Is Killer Mike Entitled To His Views On Guns?</a></li><li class="items"><a href="https://411mania.com/music/jam-central-station-3-31-18-the-band/">Jam Central Station: The Band</a></li><li class="items"><a href="https://411mania.com/music/universal-music-group-sued-ariana-grande-nicki-minaj-song-side-side/">Universal Music Group Sued Over Ariana Grande and Nicki Minaj Song &#8216;Side to Side&#8217;</a></li><li class="items"><a href="https://411mania.com/music/the-top-5-most-disappointing-albums/">The Top 5 Most Disappointing Albums &#8211; Eminem, Jay Z, More</a></li><li class="items"><a href="https://411mania.com/music/chris-brown-photographed-hands-around-womans-neck-claims-horseplay/">Chris Brown Photographed With Hands Around Woman&#8217;s Neck, He Claims It&#8217;s &#8220;Horseplay&#8221;</a></li><li class="items"><a href="https://411mania.com/music/lorde-covers-kanye-wests-love-lockdown/">Lorde Covers Kanye West&#8217;s &#8216;Love Lockdown&#8217;</a></li></ul><ul class="column  wrestling"> <li class="category"><a href="/wrestling">Wrestling</a></li> <li class="items"><a href="https://411mania.com/wrestling/botched-rousey-time-travels-kazarian-springboards-more/">Botched!: Rousey Time Travels, Kazarian Springboards, More</a></li><li class="items"><a href="https://411mania.com/wrestling/csonkas-reviews-free-women-honor-tournament-matches-vol-2/">Csonka’s Reviews Free Women of Honor Tournament Matches Vol. 2</a></li><li class="items"><a href="https://411mania.com/wrestling/new-day-cosplay-black-panther-cast-awesome-con/">New Day Cosplay as <i>Black Panther</i> Cast at Awesome Con</a></li><li class="items"><a href="https://411mania.com/wrestling/wwe-news-johnny-gargano-says-hell-wrestlemania-axxess-mark-henry-fan-andre-giant/">WWE News: Johnny Gargano Says He&#8217;ll Be At WrestleMania Axxess, Mark Henry On Being a Fan of Andre the Giant</a></li><li class="items"><a href="https://411mania.com/wrestling/jim-ross-expect-wrestlemania-weekend-show-talks-moving-podcast/">Jim Ross On What to Expect From His WrestleMania Weekend Show, Talks Moving Podcast</a></li><li class="items"><a href="https://411mania.com/wrestling/wwe-news-jimmy-hart-like-manage-elias-vince-mcmahon-congratulates-miz-maryse/">WWE News: Jimmy Hart Would Like to Manage Elias, Vince McMahon Congratulates Miz &#038; Maryse</a></li></ul><ul class="column  games"> <li class="category"><a href="/games">Games</a></li> <li class="items"><a href="https://411mania.com/games/new-art-shadow-of-the-tomb-raider-released/">New Art For Shadow of the Tomb Raider Released</a></li><li class="items"><a href="https://411mania.com/games/lindsay-lohan-loses-appeal-grand-theft-auto-v-lawsuit/">Lindsay Lohan Loses Appeal Of Grand Theft Auto V Lawsuit</a></li><li class="items"><a href="https://411mania.com/games/no-mans-sky-set-release-xbox-one-year-big-update/">No Man&#8217;s Sky Set For Release on Xbox One This Year With Big Update</a></li><li class="items"><a href="https://411mania.com/games/yakuza-6-the-song-of-life-ps4-review/">Yakuza 6: The Song of Life (PS4) Review</a></li><li class="items"><a href="https://411mania.com/games/playstation-vr-drop-hundred-dollars/">Playstation VR To Drop By A Hundred Dollars</a></li><li class="items"><a href="https://411mania.com/games/lego-incredibles-video-game-announced/">LEGO The Incredibles Video Game Announced</a></li></ul><ul class="column  mma"> <li class="category"><a href="/mma">MMA</a></li> <li class="items"><a href="https://411mania.com/mma/douglas-lima-still-hoping-rematch-rory-macdonald/">Douglas Lima Still Hoping For Rematch With Rory MacDonald</a></li><li class="items"><a href="https://411mania.com/mma/ashlee-evans-smith-happy-moving-flyweight-ufc-223/">Ashlee Evans-Smith Is Happy Moving Down to Flyweight For UFC 223</a></li><li class="items"><a href="https://411mania.com/mma/ben-saunders-steps-face-jake-ellenberger-ufc-fight-night-131/">Ben Saunders Steps In to Face Jake Ellenberger at UFC Fight Night 131</a></li><li class="items"><a href="https://411mania.com/mma/frankie-edgar-match-bj-penn-ufc-rematches/">Frankie Edgar to Match BJ Penn For Most UFC Rematches</a></li><li class="items"><a href="https://411mania.com/mma/michael-bisping-wants-last-fight-ufc-fight-night-130/">Michael Bisping Wants His Last Fight At UFC Fight Night 130</a></li><li class="items"><a href="https://411mania.com/mma/arnold-allen-vs-mads-burnell-set-ufc-fight-night-130/">Arnold Allen vs. Mads Burnell Set For UFC Fight Night 130</a></li></ul>			</div>	
			<script type="text/javascript">
				/* AJAX CALL, TOO HEAVY ON THE SERVER 
			
				// First check if Ajax is activated
				if(typeof ajaxurl != 'undefined') {
			
					// Ajax load all items at first load: 
					jQuery('.more.stories.widget .items').hide();
					jQuery('.more.stories.widget .loading').show();
					jQuery.post(ajaxurl, { 
						action:     'more_stories_list_no_images'				

					}, function (response) {
						//console.log(response);
						if (response != 0 ) { 							
							jQuery('.more.stories.widget .items').html(response);
							jQuery('.more.stories.widget .loading').hide();
							jQuery('.more.stories.widget .items').fadeIn();

						}else{
							jQuery('.more.stories.widget .items').html('No stories to show');
						}
					});
				}else{
					console.log('AJAX IS NOT ACTIVATED');
				}
				*/
			</script>
		</div>
							
		</div>
	</div>




<div class="banner-homebottom-all">
					<div id="text-82" class="widget widget_text">			<div class="textwidget"><p><center><script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250,300x600";
//--></script><br />
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/411maniacom/ROS/tags.js"></script></center></p>
<p><script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/2345/tag"></script></p>
<p><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script></p>
</div>
		</div>			
</div>

<div class="banner-homebottom">
					<div id="text-81" class="widget widget_text">			<div class="textwidget"><p><center><script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "728x90";
//--></script><br />
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/411maniacom/ROS/tags.js"></script></center></p>
</div>
		</div>			
</div>

<footer class="footer">	
	<div class="inner">	
                <nav class="column">
                    <ul id="menu-footer-menu" class="menu">
                    	<li id="menu-item-287296" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item menu-item-has-children menu-item-287296"><a href="/movies">Movies / TV</a>
						<ul class="sub-menu">
							<li id="menu-item-287326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287326"><a href="https://411mania.com/movies/category/news/">News</a></li>
							<li id="menu-item-287327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287327"><a href="https://411mania.com/movies/category/columns/">Columns</a></li>
							<li id="menu-item-287328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287328"><a href="https://411mania.com/movies/category/reviews/">Reviews</a></li>
						</ul>
						</li>
						<li id="menu-item-287300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287300"><a href="/music">Music</a>
						<ul class="sub-menu">
							<li id="menu-item-287323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287323"><a href="https://411mania.com/music/category/news/">News</a></li>
							<li id="menu-item-287325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287325"><a href="https://411mania.com/music/category/columns/">Columns</a></li>
							<li id="menu-item-287324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287324"><a href="https://411mania.com/music/category/reviews/">Reviews</a></li>
						</ul>
						</li>
						<li id="menu-item-287298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287298"><a href="/wrestling">Wrestling</a>
						<ul class="sub-menu">
							<li id="menu-item-287318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287318"><a href="https://411mania.com/wrestling/category/news/">News</a></li>
							<li id="menu-item-287349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287349"><a href="https://411mania.com/wrestling/category/columns/">Columns</a></li>
							<li id="menu-item-287319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287319"><a href="https://411mania.com/wrestling/category/tv-report/">TV Reports</a></li>
							<li id="menu-item-287320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287320"><a href="https://411mania.com/wrestling/category/video-reviews/">Video Reviews</a></li>
							<li id="menu-item-287322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287322"><a href="https://411mania.com/wrestling/category/the-dunn-list/">The Dunn List</a></li>
							<li id="menu-item-287322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287322"><a href="https://411mania.com/wrestling/category/csonka-reviews/">Csonka Reviews</a></li>
							<li id="menu-item-287321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287321"><a href="https://411mania.com/wrestling/category/hall-of-fame/">Hall of Fame</a></li>
						</ul>
						</li>
						<li id="menu-item-287297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287297"><a href="/games">Games</a>
						<ul class="sub-menu">
							<li id="menu-item-287301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287301"><a href="https://411mania.com/games/category/news/">News</a></li>
							<li id="menu-item-287314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287314"><a href="https://411mania.com/games/category/previews/">Previews</a></li>
							<li id="menu-item-287315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287315"><a href="https://411mania.com/games/category/reviews/">Reviews</a></li>
							<li id="menu-item-287351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287351"><a href="https://411mania.com/games/category/columns/#">Columns</a></li>
						</ul>
						</li>
						<li id="menu-item-287299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287299"><a href="/mma">Mma</a>
						<ul class="sub-menu">
							<li id="menu-item-287316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287316"><a href="https://411mania.com/mma/category/news/">News</a></li>
							<li id="menu-item-287360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287360"><a href="https://411mania.com/mma/category/reports/">Reports</a></li>
							<li id="menu-item-287317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287317"><a href="https://411mania.com/mma/category/columns/">Columns</a></li>
						</ul>
						</li>
					</ul>
                    
                                                            
                                        
                    
                </nav>
                
                
                <div class="contact-menu">
					<span class="item"><a href="/about-us/">About us</a></span>
					<!--<span class="item"><a class="the411" href="/about-us/#the411">the 411</a></span>-->
					<span class="item"><a href="/privacy-policy/">privacy policy</a></span>
					<span class="item"><a href="/contact/">contact us</a></span>
					
					<div class="social">
						<a href="https://www.facebook.com/pages/411Maniacom/121332505575" class="btn fb" title="Facebook" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Facebook', 'click']);"></a>						<a href="https://twitter.com/411mania" class="btn tw" title="Twitter" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Twitter', 'click']);"></a>																														<a href="https://www.instagram.com/411mania/" class="btn inst" title="Instagram" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Instagram', 'click']);"></a>																		
						
						<a href="/feed/" class="btn rss" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Feed RSS', 'click']);"></a>
					</div>
				</div>
                
        <div class="copyright">
        	<p>Copyright &copy; 2018 411mania.com, LLC. All rights reserved.<br/><a href="/privacy-policy/">Click here for our privacy policy. Please help us serve you better, fill out our survey.</a><br/>Use of this site signifies your agreement to our terms of use.</p>
        </div>
    </div>
    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/411mania.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.ui.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.tweet.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.localscroll.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.bxSlider.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.easing.1.3.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.face3.functions.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.face3.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/face3-ajax/face3-ajax.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ratingsL10n = {"plugin_url":"https:\/\/411mania.com\/wp-content\/plugins\/wp-postratings","ajax_url":"https:\/\/411mania.com\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 item at a time.","image":"squares","image_ext":"gif","max":"10","show_loading":"1","show_fading":"1","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src="https://411mania.com/wp-content/plugins/wp-postratings/images/squares/rating_over.gif";;
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/wp-postratings/js/postratings-js.js?ver=1.84'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://411mania.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.4","language":""},"disqusIdentifier":"536320 https:\/\/411mania.com\/?post_type=face3_wrestling&p=536320","disqusShortname":"411mania","disqusTitle":"Csonka\u2019s Reviews Free Women of Honor Tournament Matches Vol. 2","disqusUrl":"https:\/\/411mania.com\/wrestling\/csonkas-reviews-free-women-honor-tournament-matches-vol-2\/","options":{"manualSync":false},"postId":"536320"};
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"411mania"};
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9.4'></script>
</footer>
<!--FOOTER END-->
</body>
</html>