<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" style="margin-top:0px !important;" lang="en-US" >
<head>


<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=0.90, user-scalable=0"/>

<!-- Meta Facebook OG -->
<meta property="og:type" content="website"/>
<meta property="og:title" content="411MANIA | Hamilton’s Rev Pro Raw Deal 2022 03.05.2022 Review"/>
<meta property="og:url" content="http://411mania.com/wrestling/hamiltons-rev-pro-raw-deal-2022-03-05-2022-review/"/>
<meta property="og:site_name" content="Hamilton’s Rev Pro Raw Deal 2022 03.05.2022 Review"/>
<meta property="og:image" content="https://411mania.com/wp-content/uploads/2022/04/revpro-rawdeal2022-lykosgymsunshinemachine-150x150.jpg" />


<!-- Meta -->
<meta name="keywords"  content="">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://411mania.com/wp-content/themes/411mania/favicon.png" />

<!--[if lte IE 8]>
	<link rel="stylesheet" type="text/css" href="https://411mania.com/wp-content/themes/411mania/ie8-and-down.css" />
	<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<script type="text/javascript" src="inc/jquery/selectivizr-min.js"></script>
  <noscript><link rel="stylesheet" href="[fallback css]" /></noscript>
<![endif]-->


<link href='https://fonts.googleapis.com/css?family=Lato:300,400,700' rel='stylesheet' type='text/css'/>
<link href='https://fonts.googleapis.com/css?family=Droid+Serif:400,700' rel='stylesheet' type='text/css'>
<link href='https://411mania.com/wp-content/themes/411mania/review.css' rel='stylesheet' type='text/css'>

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<style>
	.adthrive-ad {
		margin-top: 10px;
		margin-bottom: 10px;
		text-align: center;
		overflow-x: visible;
		clear: both;
		line-height: 0;
	}
	.adthrive-ad {
clear: both;
overflow: visible !important;
}

.adthrive-sidebar.adthrive-stuck {
margin-top: 80px;
margin-left: 30px;
}


.adthrive-device-phone .adthrive-player-position.adthrive-collapse-mobile, .adthrive-device-tablet .adthrive-player-position.adthrive-collapse-mobile {
top: 70px !important;
}

.adthrive-device-phone .adthrive-player-close, 
.adthrive-device-tablet .adthrive-player-close {
top: -15px !important;
z-index: 99;
}

body.adthrive-device-phone .adthrive-footer.adthrive-sticky {
padding-top:0px;
overflow:visible !important;
border-top:0px !important;
}

body.adthrive-device-phone .adthrive-sticky.adthrive-footer>.adthrive-close {
top:-25px !important;
right:0px !important;
border-radius: 0px !important;
line-height: 24px !important;
font-size: 24px !important;
}

/* confirm click footer ad fix margin bottom  begin */
.adthrive-device-phone .adthrive-footer {
margin-bottom:10px;
}
/* confirm click footer ad fix margin bottom  end */

@media (min-width:1920px) {
#AdThrive_Sidebar_2_desktop {
bottom: 100px;
left: 70px;
position: fixed;
}
}

body #AdThrive_Sidebar_2_desktop {
  width: initial;
}

.adthrive-sidebar.adthrive-stuck {
z-index: 4 !important;
}
body.single .content {
z-index: 5 !important;
position: relative !important;
background: #fff;
}</style>
<script>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</script>

<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.1.4';
	w.adthrive.host = 'ads.adthrive.com';
	w.adthrive.integration = 'plugin';

	var commitParam = (w.adthriveCLS && w.adthriveCLS.bucket !== 'prod' && w.adthriveCLS.branch) ? '&commit=' + w.adthriveCLS.branch : '';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5c54b1cdf450534e4940a8f0/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + commitParam + '&cb=' + (Math.floor(Math.random() * 100) + 1);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

	<!-- This site is optimized with the Yoast SEO plugin v18.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Hamilton’s Rev Pro Raw Deal 2022 03.05.2022 Review | 411MANIA</title>
	<meta name="description" content="Ian Hamilton checks in for a delayed look at Rev Pro’s visit to Stevenage, featuring Robbie X against Dan Moloney, while Sunshine Machine defend the tag team titles against Lykos Gym." />
	<link rel="canonical" href="https://411mania.com/wrestling/hamiltons-rev-pro-raw-deal-2022-03-05-2022-review/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Hamilton’s Rev Pro Raw Deal 2022 03.05.2022 Review | 411MANIA" />
	<meta property="og:description" content="Ian Hamilton checks in for a delayed look at Rev Pro’s visit to Stevenage, featuring Robbie X against Dan Moloney, while Sunshine Machine defend the tag team titles against Lykos Gym." />
	<meta property="og:url" content="https://411mania.com/wrestling/hamiltons-rev-pro-raw-deal-2022-03-05-2022-review/" />
	<meta property="og:site_name" content="411MANIA" />
	<meta property="article:publisher" content="https://www.facebook.com/pages/411Maniacom/121332505575" />
	<meta property="og:image" content="https://411mania.com/wp-content/uploads/2022/04/revpro-rawdeal2022-lykosgymsunshinemachine.jpg" />
	<meta property="og:image:width" content="700" />
	<meta property="og:image:height" content="419" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@411mania" />
	<meta name="twitter:label1" content="Est. reading time" />
	<meta name="twitter:data1" content="16 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://411mania.com/#website","url":"https://411mania.com/","name":"411MANIA","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://411mania.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://411mania.com/wrestling/hamiltons-rev-pro-raw-deal-2022-03-05-2022-review/#primaryimage","inLanguage":"en-US","url":"https://411mania.com/wp-content/uploads/2022/04/revpro-rawdeal2022-lykosgymsunshinemachine.jpg","contentUrl":"https://411mania.com/wp-content/uploads/2022/04/revpro-rawdeal2022-lykosgymsunshinemachine.jpg","width":700,"height":419,"caption":"Image Credit: Rev Pro"},{"@type":"WebPage","@id":"https://411mania.com/wrestling/hamiltons-rev-pro-raw-deal-2022-03-05-2022-review/#webpage","url":"https://411mania.com/wrestling/hamiltons-rev-pro-raw-deal-2022-03-05-2022-review/","name":"Hamilton’s Rev Pro Raw Deal 2022 03.05.2022 Review | 411MANIA","isPartOf":{"@id":"https://411mania.com/#website"},"primaryImageOfPage":{"@id":"https://411mania.com/wrestling/hamiltons-rev-pro-raw-deal-2022-03-05-2022-review/#primaryimage"},"datePublished":"2022-04-17T15:01:25+00:00","dateModified":"2022-04-17T15:01:25+00:00","description":"Ian Hamilton checks in for a delayed look at Rev Pro’s visit to Stevenage, featuring Robbie X against Dan Moloney, while Sunshine Machine defend the tag team titles against Lykos Gym.","breadcrumb":{"@id":"https://411mania.com/wrestling/hamiltons-rev-pro-raw-deal-2022-03-05-2022-review/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://411mania.com/wrestling/hamiltons-rev-pro-raw-deal-2022-03-05-2022-review/"]}]},{"@type":"BreadcrumbList","@id":"https://411mania.com/wrestling/hamiltons-rev-pro-raw-deal-2022-03-05-2022-review/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://411mania.com/"},{"@type":"ListItem","position":2,"name":"Wrestling","item":"https://411mania.com/wrestling/"},{"@type":"ListItem","position":3,"name":"Hamilton’s Rev Pro Raw Deal 2022 03.05.2022 Review"}]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="411MANIA &raquo; Hamilton’s Rev Pro Raw Deal 2022 03.05.2022 Review Comments Feed" href="https://411mania.com/wrestling/hamiltons-rev-pro-raw-deal-2022-03-05-2022-review/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-669010-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.18.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-669010-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-669010-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/411mania.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://411mania.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://411mania.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-styles-css'  href='https://411mania.com/wp-content/themes/411mania/style.css?d=1643245960' type='text/css' media='screen' />
<link rel='stylesheet' id='face3-ajax-css'  href='https://411mania.com/wp-content/plugins/face3-ajax/face3-ajax.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-postratings-css'  href='https://411mania.com/wp-content/plugins/wp-postratings/css/postratings-css.css?ver=1.89' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://411mania.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.9.2' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/411mania.com","hash_tracking":"false","ua":"UA-669010-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.18.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js?ver=1.3.2' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://411mania.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://411mania.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://411mania.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://411mania.com/?p=751607' />
<link rel="alternate" type="application/json+oembed" href="https://411mania.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F411mania.com%2Fwrestling%2Fhamiltons-rev-pro-raw-deal-2022-03-05-2022-review%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://411mania.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F411mania.com%2Fwrestling%2Fhamiltons-rev-pro-raw-deal-2022-03-05-2022-review%2F&#038;format=xml" />
<script data-cfasync="false" type="text/javascript">var ajaxurl = "https://411mania.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">
    (function(p,u,s,h){
        p._pcq=p._pcq||[];
        p._pcq.push(['_currentTime',Date.now()]);
        s=u.createElement('script');
        s.type='text/javascript';
        s.async=true;
        s.src='https://cdn.pushcrew.com/js/8b86bb1e058796d113880964f0a9b314.js';
        h=u.getElementsByTagName('script')[0];
        h.parentNode.insertBefore(s,h);
    })(window,document);
</script>
<script id='cls-disable-ads-7cf8d2d'>var cls_disable_ads=function(t){"use strict";var e=function(t){var e=window.location.href;return t.some((function(t){return new RegExp(t,"i").test(e)}))},i=function(){function t(t){this.adthrive=t,this.all=!1,this.content=!1,this.recipe=!1,this.video=!1,this.locations=new Set,this.reasons=new Set,(this.urlHasEmail(window.location.href)||this.urlHasEmail(window.document.referrer))&&(this.all=!0,this.reasons.add("all_email"));try{this.checkCommandQueue(),null!==document.querySelector(".tag-novideo")&&(this.video=!0,this.locations.add("Video"),this.reasons.add("video_tag"))}catch(t){}}return t.prototype.checkCommandQueue=function(){var t=this;this.adthrive&&this.adthrive.cmd&&this.adthrive.cmd.forEach((function(e){var i=e.toString(),a=t.extractAPICall(i,"disableAds");a&&t.disableAllAds(t.extractPatterns(a));var n=t.extractAPICall(i,"disableContentAds");n&&t.disableContentAds(t.extractPatterns(n));var s=t.extractAPICall(i,"disablePlaylistPlayers");s&&t.disablePlaylistPlayers(t.extractPatterns(s))}))},t.prototype.extractPatterns=function(t){var e=t.match(/\'(.*?)\'/g);if(null!==e)return e.map((function(t){return t.replace(/'/g,"")}))},t.prototype.extractAPICall=function(t,e){var i=new RegExp(e+"\\((.*?)\\)","g"),a=t.match(i);return null!==a&&a[0]},t.prototype.disableAllAds=function(t){t&&!e(t)||(this.all=!0,this.reasons.add("all_page"))},t.prototype.disableContentAds=function(t){t&&!e(t)||(this.content=!0,this.recipe=!0,this.locations.add("Content"),this.locations.add("Recipe"),this.reasons.add("content_plugin"))},t.prototype.disablePlaylistPlayers=function(t){t&&!e(t)||(this.video=!0,this.locations.add("Video"),this.reasons.add("video_page"))},t.prototype.urlHasEmail=function(t){if(!t)return!1;return null!==/([A-Z0-9._%+-]+(@|%(25)*40)[A-Z0-9.-]+\.[A-Z]{2,})/i.exec(t)},t}(),a=window.adthriveCLS;return a&&(a.disableAds=new i(window.adthrive)),t.ClsDisableAds=i,Object.defineProperty(t,"__esModule",{value:!0}),t}({});
</script><script id='cls-header-insertion-7cf8d2d'>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</script>
<script data-cfasync="false" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js?ver=1.3.2"></script>
<script data-cfasync="false" type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/fastclick/1.0.6/fastclick.js"></script>
<script     type="text/javascript">
var mobile_timer = false;
if(navigator.userAgent.match(/iPhone/i)) {
	$('#viewport').attr('content','width=device-width,minimum-scale=1.0,maximum-scale=1.0,initial-scale=1.0');
	$(window).bind('gesturestart',function () {
		clearTimeout(mobile_timer);
		$('#viewport').attr('content','width=device-width,minimum-scale=1.0,maximum-scale=10.0');
	}).bind('touchend',function () {
		clearTimeout(mobile_timer);
		mobile_timer = setTimeout(function () {
			$('#viewport').attr('content','width=device-width,minimum-scale=1.0,maximum-scale=1.0,initial-scale=1.0');
		},1000);
	});
}
</script>


</head>
<body id="411MANIA" class="  single    lang_en">
	<!--HEADER START-->
	<div id="overlay"></div>
	<header class="header inner-page">
		<div class="inner">
			<div id="menutoggle"></div>
			<div id="logo" class="logo">
				<a id="logo-small" class="logo logo-small" href="https://411mania.com" title="411MANIA" onClick="_gaq.push(['_trackEvent', 'Website', 'logo', 'click']);">
					<img src="https://411mania.com/wp-content/themes/411mania/img/logo-small.svg" alt="411 Mania logo" />
				</a>
			</div>
			
			<script>
				jQuery(document).ready(function(){
					
					jQuery('#search').click(function(){
						if( jQuery(window).width() < 921 ){
							jQuery('#menutoggle').removeClass('open');
							jQuery('nav.top-menu').slideUp(400);
						
							if(!jQuery(this).hasClass('open')){
								jQuery(this).addClass('open');
								jQuery('#search.top-right form').slideDown();
								jQuery('#overlay').fadeIn(400);
							}else{
								jQuery(this).removeClass('open');
								jQuery('#search.top-right form').slideUp(400);
								jQuery('#overlay').fadeOut(400);
							}
						}
					});
					jQuery('#search.top-right form').click(function(e){
						e.stopPropagation();
					});
					
					jQuery('#menutoggle').click(function(){
						jQuery('nav.top-menu').slideToggle();
						jQuery('#search.top-right form').slideUp(400);
						
						if( jQuery(window).width() < 921 ){
							jQuery('#search.top-right').removeClass('open');
							jQuery('#search.top-right form').slideUp(400);
						
							if(!jQuery(this).hasClass('open')){
								jQuery(this).addClass('open');
								jQuery('nav.top-menu').slideDown(400);
								jQuery('#overlay').fadeIn(400);
							}else{
								jQuery(this).removeClass('open');
								jQuery('nav.top-menu').slideUp(400);
								jQuery('#overlay').fadeOut(400);
							}
						}
					});
					
					
					jQuery('#overlay').click(function(){
							jQuery(this).fadeOut();
							jQuery('#search.top-right,#menutoggle').removeClass('open');
							jQuery('#search.top-right form').slideUp();
							jQuery('nav.top-menu').slideUp();
					});
				});
			</script>
			
			<nav class="top-menu">
										
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-287269" class="movies menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287269"><a href="/movies/">Movies / tv</a>
<ul class="sub-menu">
	<li id="menu-item-287362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287362"><a href="/movies/category/news/">News</a></li>
	<li id="menu-item-287363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287363"><a href="/movies/category/reviews/">Reviews</a></li>
	<li id="menu-item-287364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287364"><a href="/movies/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-608937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-608937"><a href="/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-608938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-608938"><a href="/music/category/news/">News</a></li>
	<li id="menu-item-608940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-608940"><a href="/music/category/columns/">Columns</a></li>
	<li id="menu-item-608939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-608939"><a href="/music/category/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-287267" class="wrestling menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287267"><a href="/wrestling/">Wrestling</a>
<ul class="sub-menu">
	<li id="menu-item-287373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287373"><a href="/wrestling/category/news/">News</a></li>
	<li id="menu-item-287374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287374"><a href="/wrestling/category/columns/">Columns</a></li>
	<li id="menu-item-287380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287380"><a href="/wrestling/category/tv-report/">TV reports</a></li>
	<li id="menu-item-287375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287375"><a href="/wrestling/category/video-reviews/">Video Reviews</a></li>
	<li id="menu-item-287379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287379"><a href="/wrestling/category/the-dunn-list/">The Dunn List</a></li>
	<li id="menu-item-413914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413914"><a href="/wrestling/category/csonka-reviews/">Csonka Reviews</a></li>
	<li id="menu-item-287377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287377"><a href="/wrestling/category/hall-of-fame/">Hall of Fame</a></li>
</ul>
</li>
<li id="menu-item-287266" class="games menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287266"><a href="/games/">Games</a>
<ul class="sub-menu">
	<li id="menu-item-287381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287381"><a href="/games/category/news/">News</a></li>
	<li id="menu-item-287383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287383"><a href="/games/category/previews/">Previews</a></li>
	<li id="menu-item-287382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287382"><a href="/games/category/reviews/">Reviews</a></li>
	<li id="menu-item-287384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287384"><a href="/games/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-287268" class="mma menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287268"><a href="/mma/">Mma</a>
<ul class="sub-menu">
	<li id="menu-item-287388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287388"><a href="/mma/category/news/">News</a></li>
	<li id="menu-item-287390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287390"><a href="/mma/category/reports/">Reports</a></li>
	<li id="menu-item-287389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287389"><a href="/mma/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-287259" class="contact first right menu-item menu-item-type-post_type menu-item-object-page menu-item-287259"><a href="https://411mania.com/contact/">Contact</a></li>
<li id="menu-item-287254" class="about right menu-item menu-item-type-post_type menu-item-object-page menu-item-287254"><a href="https://411mania.com/about-us/">About</a></li>
</ul></div>			</nav>
			
            <div class="top-right" id="search">
				<form method="get" action="https://411mania.com/search/" id="cse-search-box">
				<input type="text" name="k" size="20">
				<input type="submit" value="">
				</form>
				
							</div>
            <div style="clear:both;"></div>
             
		</div>
		<div style="clear:both;"></div>
	</header>
	<!--HEADER END-->
	<div class="push"></div>
	
	<div class="ads-header">
				<div class="banner728x90">
				</div>
					</div>
	<div class="main-wrapper">


				
		 
		
	


<section class="body page wrestling">
	<div class="inner blog">
		        <div class="column main">
			              	
				<div class="posts">
																	
												<script>
						var currect_post_id = 751607;
						jQuery(document).ready(function(){
							console.log("post id =====> "+currect_post_id);
						});
						</script>
						
						<div class="post"  >
                                                        
                            <h4 class="section-title underline  wrestling">
                            	<a href='/wrestling/'>wrestling</a>                            	/
                            		<span class="preview"><a href='/wrestling/category/TV Reports/'>TV Reports</a></span>
                            	                            </h4>
                           
                            <h1 class="article-title">Hamilton’s Rev Pro Raw Deal 2022 03.05.2022 Review</h1>
							<div class="info">
								<!-- April 17, 2022 | Posted by <span class="author name"><a href="mailto:theianhamilton@gmail.com">Ian Hamilton</a></span> -->
								April 17, 2022 | Posted by <span class="author name"><a href="https://411mania.com/author/ianhamilton/">Ian Hamilton</a></span>
							</div>
							
							                            	<div class="thumbnail">
                            		<img width="645" height="370" src="https://411mania.com/wp-content/uploads/2022/04/revpro-rawdeal2022-lykosgymsunshinemachine-645x370.jpg" class="attachment-slider size-slider wp-post-image" alt="Rev Pro Lykos Gym vs. Sunshine Machine (Raw Deal 2022)" srcset="https://411mania.com/wp-content/uploads/2022/04/revpro-rawdeal2022-lykosgymsunshinemachine-645x370.jpg 645w, https://411mania.com/wp-content/uploads/2022/04/revpro-rawdeal2022-lykosgymsunshinemachine-314x180.jpg 314w" sizes="(max-width: 645px) 100vw, 645px" />                            		
                            		                            		<span class="img_caption">Image Credit: Rev Pro</span>
                            		                            	</div>
														
				    							
							
							<div class="author">
								
								
								<div class="share">
									<a class="btn tw" target="_blank" href="https://twitter.com/intent/tweet?original_referer=https://411mania.com/wrestling/hamiltons-rev-pro-raw-deal-2022-03-05-2022-review/&text=Hamilton’s Rev Pro Raw Deal 2022 03.05.2022 Review&url=https://411mania.com/wrestling/hamiltons-rev-pro-raw-deal-2022-03-05-2022-review/">Share <span>on twitter</span></a>
									
									<a target="_blank" class="btn fb" href="https://www.facebook.com/sharer/sharer.php?u=https://411mania.com/wrestling/hamiltons-rev-pro-raw-deal-2022-03-05-2022-review/">Share <span>on facebook</span></a>
									
									<div class="shareall">
										<div id="social-all" class="social-all">
											<div class="share-wrap">
												<div id="fb-root"></div>
												<script>(function(d, s, id) {
												  var js, fjs = d.getElementsByTagName(s)[0];
												  if (d.getElementById(id)) return;
												  js = d.createElement(s); js.id = id;
												  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
												  fjs.parentNode.insertBefore(js, fjs);
												}(document, 'script', 'facebook-jssdk'));</script>
												<div class="fb-like" data-href="https://411mania.com/wrestling/hamiltons-rev-pro-raw-deal-2022-03-05-2022-review/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
											</div>
											
											<div class="share-wrap">
												<a href="https://twitter.com/share" class="twitter-share-button">Tweet</a>
												<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
											</div>
											
											<div class="share-wrap">
												<a href="/cdn-cgi/l/email-protection#a59ad6d0c7cfc0c6d198919494e8c4cbccc4" title="Share by Email" class="shareemail"></a>
											</div>
											
											<div class="share-wrap">
												<div class="g-plusone" data-size="medium"></div>
											</div>
											<div class="share-wrap">
												<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" /></a>
												<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://apis.google.com/js/platform.js"></script>
												<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
											</div>
										</div>
									</div>
																	
								</div>
							</div>
							<div class='clear'></div>
														
														<style>
							
							.scores__detail--mobile {
									display: none;
								}
								.scores__detail--yourown {
									display: block;
								}
							@media only screen and (max-width: 975px) {
								.scores__detail--mobile {
									display: block !important;
								}
								.scores__detail--yourown {
									display: none !important;
								}
							}
											
											#chartjs-tooltip
											{
												opacity: 0;
												position: absolute;
												color: #000;
												padding: 0;
												-webkit-transition: all .1s ease;
												transition: all .1s ease;
												pointer-events: none;
												-webkit-transform: translate(-50%, 0);
												top: -5;
												opacity: 1 !important;
											}
											
											.post-ratings-text
											{
												display: block;
												height: 20px;
											}
											
											.post-ratings .rc.mobile IMG
											 {
												 width: 30px;
												 height: 30px;
												 margin: 10px;
											 }
											 
											 .post-ratings
											 {
											 	width: 260px;
											 	margin: 0 auto;
											 }

											 </style>
							<div class="scores">

								<div class="scores__overview">
									<div class="scores__overview--number scores__overview-number--7"><span>7</span></div>
									<span class="scores__overview--type">The 411 Rating</span>
								</div>
								<div class="scores__detail">

						<div class="scores__detail--community">

										<div class="scores__overview--number"><span></span></div>
										<span class="scores__community-grade--title">Community Grade</span>

										<!-- previous graph <div style="width: 100%;"><canvas id="canvas"></canvas><div id="chartjs-tooltip"></div></div> -->
										<div style="display: none;"><canvas id="canvas"></canvas><div id="chartjs-tooltip"></div></div>


										<script src="//code.jquery.com/jquery-1.12.0.min.js"></script>
										<script src="//code.jquery.com/jquery-migrate-1.2.1.min.js"></script>
										<script type="text/javascript" src="/score-box/Chart.min.js"></script>
										<script type="text/javascript">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</script>
										<!-- previous community grade graph, here to render
										<span style="display: block;">Community Grade </span>
										-->
									</div>
									
											
										<div style="clear:both"></div>
									<div class="scores__detail--yourown"><div id="post-ratings-751607" class="post-ratings" data-nonce="0d09a9baf5"><img id="rating_751607_1" src="https://411mania.com/wp-content/plugins/wp-postratings/images/squares/rating_off.gif" alt="1" title="1" onmouseover="current_rating(751607, 1, '1');" onmouseout="ratings_off(0, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><img id="rating_751607_2" src="https://411mania.com/wp-content/plugins/wp-postratings/images/squares/rating_off.gif" alt="2" title="2" onmouseover="current_rating(751607, 2, '2');" onmouseout="ratings_off(0, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><img id="rating_751607_3" src="https://411mania.com/wp-content/plugins/wp-postratings/images/squares/rating_off.gif" alt="3" title="3" onmouseover="current_rating(751607, 3, '3');" onmouseout="ratings_off(0, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><img id="rating_751607_4" src="https://411mania.com/wp-content/plugins/wp-postratings/images/squares/rating_off.gif" alt="4" title="4" onmouseover="current_rating(751607, 4, '4');" onmouseout="ratings_off(0, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><img id="rating_751607_5" src="https://411mania.com/wp-content/plugins/wp-postratings/images/squares/rating_off.gif" alt="5" title="5" onmouseover="current_rating(751607, 5, '5');" onmouseout="ratings_off(0, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><img id="rating_751607_6" src="https://411mania.com/wp-content/plugins/wp-postratings/images/squares/rating_off.gif" alt="6" title="6" onmouseover="current_rating(751607, 6, '6');" onmouseout="ratings_off(0, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><img id="rating_751607_7" src="https://411mania.com/wp-content/plugins/wp-postratings/images/squares/rating_off.gif" alt="7" title="7" onmouseover="current_rating(751607, 7, '7');" onmouseout="ratings_off(0, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><img id="rating_751607_8" src="https://411mania.com/wp-content/plugins/wp-postratings/images/squares/rating_off.gif" alt="8" title="8" onmouseover="current_rating(751607, 8, '8');" onmouseout="ratings_off(0, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><img id="rating_751607_9" src="https://411mania.com/wp-content/plugins/wp-postratings/images/squares/rating_off.gif" alt="9" title="9" onmouseover="current_rating(751607, 9, '9');" onmouseout="ratings_off(0, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><img id="rating_751607_10" src="https://411mania.com/wp-content/plugins/wp-postratings/images/squares/rating_off.gif" alt="10" title="10" onmouseover="current_rating(751607, 10, '10');" onmouseout="ratings_off(0, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><div>Your Grade</div></div><div id="post-ratings-751607-loading" class="post-ratings-loading"><img src="https://411mania.com/wp-content/plugins/wp-postratings/images/loading.gif" width="16" height="16" class="post-ratings-image" />Loading...</div></div>
									<div style="clear:both"></div>
									<div class="scores__detail--mobile"></div>
									<div style="clear:both"></div>
								</div>
								<span class="scores__overview--title">Hamilton’s Rev Pro Raw Deal 2022 03.05.2022 Review <span>&nbsp;</span></span>
							</div>
					
										
							<div class='clear'></div>

							<div class="content">
								<p><strong>Quick Results</strong><br />
Ricky Knight Jr. pinned Misterioso in 8:42 (***)<br />
Hyan pinned Chantal Jordan in 9:05 (***)<br />
Mark Davis pinned Yota Tsuji in 14:55 (***½)<br />
Michael Oku pinned Joe Lando, Callum Newman, Connor Mills, JJ Gale &amp; Nico Angelo in 10:15 to retain the Rev Pro Undisuted British Cruiserweight Championship (***)<br />
Shota Umino pinned Luke Jacobs in 10:53 (***¼)<br />
Alex Coughlin pinned Kyle Fletcher in 17:05 (***½)<br />
Chuck Mambo &amp; TK Cooper pinned Kid Lykos &amp; Kid Lykos II in 14:39 to retain the Rev Pro Undisputed British Tag Team Championship (***½)<br />
Robbie X pinned Dan Moloney in 14:17 (***½)</p>
<p>&#8212; If you’re on Twitter, give me a follow over on <a href="https://twitter.com/ianwrestling" target="_blank" rel="noopener noreferrer">@IanWrestling</a> &#8211; and check out the <a href="https://www.gofundme.com/f/larrymania-living-on-in-his-girls" target="_blank" rel="noopener noreferrer">GoFundMe that’s still open for Larry’s family</a>.</p>
<p>&#8212; To watch this show, head over to RPWondemand.com &#8211; they’re currently running a two-week free trial…</p>
<p>We’ve had another long wait for this to hit VOD, but we’re eventually watching this live-on-tape from Stevenage’s Gordon Craig Theatre. Andy Quildan and Gideon Grey are back for commentary… although it sounds a little “after the fact.”</p>
<p><strong>Misterioso vs. Ricky Knight Jr.</strong><br />
It’s a Rev Pro debut for Misterioso, who’d taken on some odd UK bookings to start the month of March…</p>
<p>We open with a tie-up into the ropes, but there’s no cheap shot on the break, as you’d have guessed, as we instead get some shoulder tackles before Misterioso whipped off his mask. RKJ responds with his high speed rope running that led to a dropkick, before Misterioso came back into the ring and took RKJ outside for a tope con giro.</p>
<p>Back inside, Misterioso trips RKJ into the corner for some double knees for a couple of pinning attempts, before a flip senton back into the ring got another two-count for the masked man. Misterioso heads up top but his moonsault lands in RKJ’s boots as he ended up taking Misterioso into the corner with a death valley driver.</p>
<p>Corner dropkicks wipe out Misterioso from there, ahead of a London Bridge DDT for a near-fall. A kick to the back’s next, but Misterioso’s back with a DDT as he again went for multiple pins. Kicks and stomps keep RKJ in trouble, before Misterioso aborted a Quebrada and turned it into a standing frog splash as he outsmarted Knight. Out of nowhere, RKJ hits back with a Rainmaker, then a wrist-clutch Made in Japan for a two-count, before things descended into back-and-forth strikes.</p>
<p>A superkick from Misterioso leaves both men laying, before Misterioso rolled his way out of a Fire Thunder Driver, again going for pinning attempts… before <em>RKJ hit the Fire Thunder Driver out of nowhere for the win</em>. ***</p>
<p><strong>Hyan vs. Chantal Jordan</strong><br />
It’s a first showing in Rev Pro for Jordan since December 2021, as she’s looking to get herself a scalp here.</p>
<p>An early roll-up nearly shocks Hyan, who returned with a patronising head pat…that led to Jordan getting sent onto the ropes ahead of a dropkick to the American. An uppercut knocks Hyan into the corner for some hip attacks and a low dropkick, before Hyan came back in with some chops.</p>
<p>A crossbody from Hyan helps take Jordan down as someone nervously was looking at the record button… there’s a grounded abdominal stretch/armbar on Jordan, who fought free as kicks peppered Hyan ahead of a dropkick. Running knees into the ropes keep Jordan winded ahead of a Northern Lights suplex for a near-fall, while a modified half crab ended quickly in the ropes.</p>
<p>Shoulder charges keep Jordan in the corner, but Hyan misses one and sent herself into the ring post, allowing Jordan to come back with some mid kicks. A step-up knee into the corner, then a flying Thesz-ish press off the middle rope nearly ended it. More kicks follow to Hyan, who had to hold on, before she returned with an Electric Chair into the buckles.</p>
<p>A spear from Hyan followed that up for a near-fall, before she pulled Jordan up for a Glam Slam… but it’s rolled through as Chantal waffled her with more kicks. A Ki Krusher followed for a near-fall, before Chantal telegraphed kicks as Hyan chopped her way back into things, leading to a backbreaker and a folding powerbomb that somehow didn’t end it.</p>
<p>Jordan tried to block a Glam Slam, but ended up falling on it, before she charged Hyan into the corner. <em>A sunset flip followed, but Hyan kicks out and quickly put Jordan away with the Glam Slam/Dodon at the end</em>. ***</p>
<p><strong>Mark Davis vs. Yota Tsuji</strong><br />
Time for some hoss fights, eh?</p>
<p>Davis went for Tsuji early on as some grappling ended with Tsuji getting thrown into the corner. A headlock takedown’s quickly countered with headscissors by Tsuji, before Davis hit the ropes for a back elbow. Stomps from Davis take Tsuji into the corner, while a whip bounces Tsuji off the opposite corner as an Arabian clutch stretches Tsuji out.</p>
<p>Tsuji tries to get back in with a suplex, but was easily slammed down instead, then squished with a back senton for a nonchalant two-count. Elbows from Tsuji are returned in kind, which send him into the ropes before low dropkicks looked to buy him time. They stagger Davis ahead of a Dragon screw, before some headscissors were caught by Davis.</p>
<p>Another Dragon screw keeps Tsuji ahead, as did a top rope ‘rana, then a standing moonsault, which Davis kicks out of. Davis retaliates, dumping Tsuji across the top rope and to the outside, where Tsuji got charged into the side of the ring… before he was thrown inside, and quickly returned with a tope.</p>
<p>Back inside, Tsuji gets a short two-count on Davis, then went up top… but Davis cuts him off with some chops as a superplex dumped Tsuji for a near-fall. Tsuji blocks a piledriver but gets nailed with elbows… an enziguiri stopped Davis, but they reset by trading elbow strikes ahead of a head kick from Tsuji.</p>
<p>Davis pancakes Tsuji in response, then got a two-count out of a clothesline, before Tsuji ‘rana’d out of a powerbomb. Clotheslines follow, including one from Davis to the back of the head, before a folding powerbomb almost ended it. In the corner, Davis washes Tsuji’s face with forearms, before he got caught with a spear out of the corner, taking the Australian outside as Tsuji again followed… with a Sasuke Special?!</p>
<p>Returning to the ring, a brainbuster nearly wins it for Tsuji, who then took it up top again… only to get caught as Davis clotheslines him down to the mat. <em>The sliding punch into the corner followed, then an Alphamare Waterslide and a short piledriver to get the emphatic win.</em> ***½</p>
<p><strong>RevPro Undisputed British Cruiserweight Championship: Connor Mills vs. Callum Newman vs. JJ Gale vs. Joe Lando vs. Nico Angelo vs. Michael Oku (c)</strong><br />
Gideon Grey was on rare form throughout these introductions…</p>
<p>Things start with the ring clearing as Newman &amp; Gale partnered off against Oku and Mills, but it’s Newman who looked to leap into a half crab before JJ Gale’s springboard cutter threatened to break it up. A quartet of dropkicks led to a stand-off, which Lando and Angelo broke up with crossbodies, before those two went at it with leg sweeps as we quickly hit the revolving door nature of the content.</p>
<p>A double ‘rana from Lando cleared out Oku and Mills, but a revolution kick from Lando’s caught and turned into a half crab that Gale breaks up. Gale’s backpack knee is stopped, unlike an armdrag and dropkick as Lando ate that backpack knee and a discus elbow ahead of a Falcon arrow that didn’t quite do the deal.</p>
<p>Lando rolls outside, so Gale hits the ropes for a tope con giro… a tope from Angelo adds to the dives, before Callum Newman leapt off the stage with a flip senton into the pile. Returning to the ring, Newman isolates Oku, hitting the ropes ahead of a Pele kick and a swinging Flatliner for a near-fall.</p>
<p>Angelo returns with headscissors to Newman, before a dive was stopped by a distraction and a boot from Mills… who then hit an inside-out moonsault to the pile outside. Lando’s thrown in for Angelo to work over, but a reverse ‘rana from Lando caught out Angelo, while Mills met a similar fate. The Parade of Moves intensifies to the point where I can barely type out what’s happening, let alone say it, as I really wish they’d slow it down a bit. It’s like that fireworks display in Oban where they all went off together, and you couldn’t appreciate any of it.</p>
<p>They do actually slow it down, trading punches and kicks, as Mills and Oku begin to target Angelo… who returns with a double cutter. A trip up top sees him moonsault to Gale on the floor, then hit a shooting star press to Oku and Mills for a near-fall back inside. Lando gets his time to shine, hitting a shooting star press to the pile on the outside, before he went back up and hit a shooting star off the top, clipping Connor Mills en route to landing on Mills for a near-fall.</p>
<p>One more visit to the top rope sees Lando miss another shooting star press as Mills ran in with a boot and a Millshot for a near-fall. <em>A 450 splash is next, but Oku is perched on top for a frog splash and stole the pin on Lando as Mills was struggling to regain his wind.</em> This was fine, but way too much was crammed into ten minutes. Live, I’m sure this was fun, but it didn’t translate well onto tape. ***</p>
<p><strong>Luke Jacobs vs. Shota Umino</strong><br />
Gideon Grey decided to leave commentary to introduce Shota Umino… he’d resolutely stayed at his station earlier, because he’s fed up with Yota Tsuji. In return, Shota winds up something rotten…</p>
<p>From the opening lock-up, we end in the ropes before headlock takedowns and escapes proved the order of the day. As did shoulder tackles, before Jacobs’ leapfrog and shoulder tackle had Shota on the deck. Shoulder charges pin Shota into the corner, while a chinlock keeps him on the before Umino fought back with a DDT for a two-count.</p>
<p>Snapmares and stomps to the back followed from Umino, then a bodyslam as Shota began to pile up those two-counts. Jacobs manages to reverse a suplex, taking Umino into the corner for a running kick, then some face-washing boots in the corner, before a Saito suplex bounced Umino for another two-count.</p>
<p>A backslide from Umino’s rolled through as Jacobs went in with an ankle lock, but Umino rolled free and hit a dropkick, then a Fisherman suplex for a near-fall. The pair trade elbows from there, then German suplexes, before Jacobs just ran through him with a big boot. Umino’s quickly up to hit a forearm, then a rolling elbow, before a dropkick to Jacobs took him into the corner.</p>
<p>Jacobs goes back to an ankle lock as he rolls out of another German suplex, but Umino got to the ropes… then ate a big superkick before a sit-out powerbomb nearly won it for Luke. An avalanche T-Bone suplex keeps Jacobs ahead, <em>but Umino’s able to spin out of something and land a Death Rider out of nowhere for the win</em>. ***¼</p>
<p><strong>Kyle Fletcher vs. Alex Coughlin</strong><br />
An interesting match on paper, with Couglin thus far undefeated in singles matches in Rev Pro…</p>
<p>Fletcher looked to work the arm of Coughlin to start, but needed the ropes to force a break when things went to the mat. A lock-up into the corner leads to things going to the mat as Coughlin looked to smother Fletcher, as the pair bridged out of headscissors, leading to Coughlin manoeuvring his way into a STF, then a side headlock, which also ends in the ropes.</p>
<p>Resetting, Fletcher heads to the ropes and shoved Coughlin on the break. He’s shoved onto his arse in return, before a shoulder tackle initially proved fruitless for the Aussie, so he boots Coughlin… who tripped him in response. Leapfrogs and misdirection leads to a shoulder tackle as Fletcher ends up on the outside, where Coughlin followed him into the stands.</p>
<p>A chop by the velvet rope had Kyle hugging it like a teddy bear, before Coughlin swiped at him again. Back inside, Coughlin press slams Fletcher… who wriggles out and dropkicked the American to the outside. Fletcher follows up with a moonsault off the top to the floor, before they returned to the ring as Kyle began to dominate again.</p>
<p>Coughlin’s dropped with a slam, but he counters another with a roll-up… before Fletcher charged back in with a back elbow. Kicks follow as Coughlin threatened to roar back into this, eventually charging Fletcher into the corner for some shoulder blocks and chops, before an elevated belly-to-belly tossed Kyle across the ring. A bridging fallaway slam keeps Coughlin ahead, and gets him a near-fall, only for Fletcher to return with some boots and a half-and-half suplex.</p>
<p>Forearms from Coughlin knocked Fletcher back, before Kyle fired back with a Michinoku driver for a near-fall. Dualling chants spark up as Fletcher misses a kick in the corner, earning himself some chops before Coughlin’s attempt at a deadlift suplex ended with him getting superkicked in the corner. Kyle’s caught up top for a delayed superplex, before he backed into the corner to break up a German suplex.</p>
<p>A back elbow breaks up a second try, before a countered floatover ended in a spinning tombstone from Fletcher for a near-fall. The Grimstone looks to follow, but <em>Coughlin countered out, tossing Kyle for a press slam, dumping Fletcher by the ropes ahead of that German suplex, which bridged for the pin</em>. An impressive showing from Coughlin against a very game Fletcher, as this one really could have gone either way. ***½</p>
<p>After the match, Fletcher teased shaking Coughlin’s hand… only for Mark Davis to sneak in from behind to choke out the LA Dojo graduate, as the Coriolis left him laying.</p>
<p><strong>RevPro Undisputed British Tag Team Championship: Lykos Gym (Kid Lykos &amp; Kid Lykos II) vs. Sunshine Machine (Chuck Mambo &amp; TK Cooper) (c)</strong><br />
The wolves had their battles with Mambo and Cooper in St. Neots the week before, leading to this title match…</p>
<p>Mambo swings for the fences early with a swinging side slam to Lykos II, before Kid Lykos tagged in and stumbled into the Gutterball (Gory Bomb cutter) as double-teaming caught out the challengers. On the outside, an uppercut from TK knocked Lykos into that velvet rope before they brawled into the crowd.</p>
<p>Eventually there’s a turnaround as Lykos II took a shot at Mambo on the outside, before Lykos I began a Benny Hill chase on TK Cooper. TK walks into an apron PK from Lykos II before a stomp from Lykos in the ring finally put the challengers on the front foot. Lykos II’s shots to TK’s head earned him some elbows in return, then some mounted punches in the ropes.</p>
<p>A grounded Dragon screw gets Lykos II a two-count, before some stomps began to target TK’s arm. Lykos tags back in to help choke away on TK, who replied with a back body drop… only to get superkicked into a sunset flip as back elbows kept the challengers ahead. TK blocks a tornado DDT and instead suplexes his way free, but the Lykii knocked Mambo off the apron so they could keep focusing on TK.</p>
<p>TK fights back out of the Lykii’s corner, sidestepping a dropkick as Lykos hung himself up… allowing TK to use a Snake Eyes onto the two wolves in the corner. Finally, Mambo makes the tag in as he cleared house, leading to a springboard back elbow to Lykos II, only for Lykos to hit a stunner in return. A springboard armdrag takes Lykos down into the corner for some running knees, while a dropkick through the ropes took out Lykos II on the floor.</p>
<p>A Reef Break followed on Lykos for a two-count, before the Macho Elbow &#8211; reverse DDT/elbow drop combo &#8211; nearly ended things. Palm strikes from Mambo wear down the wolves as the match devolved into a tornado. TK tries to take control, but got caught with a wacky elevated Codebreaker and Dragonrana from the wolves for a near-fall. Chuck Mambo argues with the ref, then pushed him aside so he could take the baking tray shots instead of TK.</p>
<p>Cooper’s back to try and push back in, but ends up taking a Lykos II brainbuster for a near-fall. Lykos tags in as Lykos II distracts the ref with the belt… it allows Lykos I in to throw some powder, but the wolves get each other with the white stuff, <em>before a Chuck You onto the title belt from Mambo left Lykos laying, as Captain Midnight’s Revenge gets the win</em>. Some rather dubious stuff in here, as we’re in “two wrongs make a right” territory, but the Lykii’s attempt to cheat their way to the titles ended up backfiring as Sunshine Machine leave with the gold again. ***½</p>
<p><strong>Dan Moloney vs. Robbie X</strong><br />
A match originally meant for York Hall earlier in the year, sparked when Moloney attacked Robbie X from behind… but injuries meant that Robbie X missed out.</p>
<p>Robbie X jumps Moloney with a missile dropkick to get us going, following with a tope to the outside as the pair scrapped around ringside. Moloney rolls across the ring, but ended up taking another tope as they fought towards the merch stands, with back rakes and chops keeping Dan on the back foot. Moloney fought back as the before-the-match affairs kept going as they headed into the bleachers, then finally hit the ring.</p>
<p>Robbie X’s uppercuts give him the advantage, as did a hiptoss and a cartwheel dropkick, which drew just a one-count. Forearms in the ropes lead to Robbie X going for a handspring, but a low dropkick stopped Robbie in his tracks as Moloney began to open up. Some nose hooking in the ropes gives Moloney a chance to mouth off to the crowd, before he chopped Robbie X into the corner.</p>
<p>The pair trade chops before Moloney went to the eyes, then dropkicked Robbie X off the apron as Dan again began to pull ahead. More chops wear down Robbie X, who’s then posted, then dumped on the floor as Dan tried to go for a count-out win. Of course it doesn’t happen, but Robbie X eats a snap suplex for a two-count, before the pair fought up onto the stage, as a slam led to Dan again trying for the count-out.</p>
<p>Moloney doesn’t get the win like that, as Robbie X headed back in, only to eat an enziguiri as Moloney followed up with a ripcord… which got countered into a Destroyer. Both men get back to their feet as they trade elbows and chops, which served to fire up Robbie X some more as he returned with an enziguiri. A kick to the thigh and an enziguiri in the corner led to a standing shooting star press for a near-fall, before Robbie X telegraphed an X-Clamation, which Dan countered into a Blue Thunder bomb for a near-fall.</p>
<p>A Stretch Muffler’s next from Moloney, but that ends in the ropes before a missed Gore from Moloney saw him end in the corner. Robbie X tries to capitalise with a squatting death valley driver, eventually spinning Dan to the mat for an F-bomb and a springboard moonsault for a near-fall. A second handspring from Robbie X ends with him eating a Gore, then a Vertebreaker, but it’s only good for a near-fall… before Robbie X narrowly got to the ropes to save the match after he ate a Drilla.</p>
<p>Moloney’s beside himself after that, so he follows in with some Danielson elbows, forcing the referee to break up the strikes… but NOT wave off the match. That rather questionable call leads to Moloney lifting Robbie X up top for an avalanche Drilla (a power Drilla?), but <em>Robbie X armdrags his way free, then kipped up into a ‘rana to snatch the three-count against the run of play</em>! That really was something out of nothing as Moloney took too long to follow up on his earlier near-fall &#8211; and that’s a crowd-pleasing win to close out the night in Stevenage. ***½</p>
<p>After the match, Moloney offered a handshake, but tried to sucker Robbie X for a Drilla… Ricky Knight Jr. makes the save though, as an X-Clamation sent Moloney packing.</p>
								
																	<!-- Legacy HTML -->
									

										<!-- start new review box -->
										
										<div class="rev rev--7">

											<div class="rev__score" style="background-image: url('https://411mania.com/wp-content/uploads/2022/04/revpro-rawdeal2022-lykosgymsunshinemachine.jpg'); ">
												<span class="rev__score--number">7.0</span>
											</div>
											<div class="rev__comment">
												
												<div class="rev__comment--overview">
													
													<span class="uppercase rev__comment--title">The final score: <span class="rev__comment--item"></span> review</span>
													<span class="uppercase rev__comment--final-score">Good</span>
												</div>
												
												<div class="rev__comment--text">
													
													<div class="uppercase rev__comment--the-comentarist">
														<div class="icn--hex"></div>
														<span class="commentarist--name">The 411</span>
													</div>
													<span class="rev__comment--the-comment">This was a decent show for Rev Pro, but the hugely delayed turnaround time again likely means that this’ll be low on the lists of online fans’ priorities. Save for that scramble match, which is more than likely me being a miserable so and so, this was a show where everything delivered for the crowd on hand, but with those VOD turnarounds remain a familiar millstone around the promotion’s neck right now.</span>
												</div>
											</div>

											<a class="legend uppercase">legend</a>
										</div>

										<!-- end new review box -->

										<!--
										
										<div class="rev rev--0">

											<div class="rev__score" style="background-image: url('https://411mania.com/wp-content/uploads/2022/04/revpro-rawdeal2022-lykosgymsunshinemachine.jpg'); ">
												<span class="rev__score--number"></span>
											</div>
											<div class="rev__comment">
												
												<div class="rev__comment--overview">
													
													<span class="uppercase rev__comment--title">The final score: <span class="rev__comment--item"></span> review</span>
													<span class="uppercase rev__comment--final-score">Torture</span>
												</div>
												
												<div class="rev__comment--text">
													
													<div class="uppercase rev__comment--the-comentarist">
														<div class="icn--hex"></div>
														<span class="commentarist--name">The 411</span>
													</div>
													<span class="rev__comment--the-comment">This was a decent show for Rev Pro, but the hugely delayed turnaround time again likely means that this’ll be low on the lists of online fans’ priorities. Save for that scramble match, which is more than likely me being a miserable so and so, this was a show where everything delivered for the crowd on hand, but with those VOD turnarounds remain a familiar millstone around the promotion’s neck right now.</span>
												</div>
											</div>
										</div>

										
										<div class="rev rev--1">

											<div class="rev__score" style="background-image: url('https://411mania.com/wp-content/uploads/2022/04/revpro-rawdeal2022-lykosgymsunshinemachine.jpg'); ">
												<span class="rev__score--number"></span>
											</div>
											<div class="rev__comment">
												
												<div class="rev__comment--overview">
													
													<span class="uppercase rev__comment--title">The final score: <span class="rev__comment--item"></span> review</span>
													<span class="uppercase rev__comment--final-score">Torture</span>
												</div>
												
												<div class="rev__comment--text">
													
													<div class="uppercase rev__comment--the-comentarist">
														<div class="icn--hex"></div>
														<span class="commentarist--name">The 411</span>
													</div>
													<span class="rev__comment--the-comment">This was a decent show for Rev Pro, but the hugely delayed turnaround time again likely means that this’ll be low on the lists of online fans’ priorities. Save for that scramble match, which is more than likely me being a miserable so and so, this was a show where everything delivered for the crowd on hand, but with those VOD turnarounds remain a familiar millstone around the promotion’s neck right now.</span>
												</div>
											</div>
										</div>

										
										
										<div class="rev rev--2">

											<div class="rev__score" style="background-image: url('https://411mania.com/wp-content/uploads/2022/04/revpro-rawdeal2022-lykosgymsunshinemachine.jpg'); ">
												<span class="rev__score--number"></span>
											</div>
											<div class="rev__comment">
												
												<div class="rev__comment--overview">
													
													<span class="uppercase rev__comment--title">The final score: <span class="rev__comment--item"></span> review</span>
													<span class="uppercase rev__comment--final-score">Torture</span>
												</div>
												
												<div class="rev__comment--text">
													
													<div class="uppercase rev__comment--the-comentarist">
														<div class="icn--hex"></div>
														<span class="commentarist--name">The 411</span>
													</div>
													<span class="rev__comment--the-comment">This was a decent show for Rev Pro, but the hugely delayed turnaround time again likely means that this’ll be low on the lists of online fans’ priorities. Save for that scramble match, which is more than likely me being a miserable so and so, this was a show where everything delivered for the crowd on hand, but with those VOD turnarounds remain a familiar millstone around the promotion’s neck right now.</span>
												</div>
											</div>
										</div>

										
										<div class="rev rev--3">

											<div class="rev__score" style="background-image: url('https://411mania.com/wp-content/uploads/2022/04/revpro-rawdeal2022-lykosgymsunshinemachine.jpg'); ">
												<span class="rev__score--number"></span>
											</div>
											<div class="rev__comment">
												
												<div class="rev__comment--overview">
													
													<span class="uppercase rev__comment--title">The final score: <span class="rev__comment--item"></span> review</span>
													<span class="uppercase rev__comment--final-score">Torture</span>
												</div>
												
												<div class="rev__comment--text">
													
													<div class="uppercase rev__comment--the-comentarist">
														<div class="icn--hex"></div>
														<span class="commentarist--name">The 411</span>
													</div>
													<span class="rev__comment--the-comment">This was a decent show for Rev Pro, but the hugely delayed turnaround time again likely means that this’ll be low on the lists of online fans’ priorities. Save for that scramble match, which is more than likely me being a miserable so and so, this was a show where everything delivered for the crowd on hand, but with those VOD turnarounds remain a familiar millstone around the promotion’s neck right now.</span>
												</div>
											</div>
										</div>

										
										<div class="rev rev--4">

											<div class="rev__score" style="background-image: url('https://411mania.com/wp-content/uploads/2022/04/revpro-rawdeal2022-lykosgymsunshinemachine.jpg'); ">
												<span class="rev__score--number"></span>
											</div>
											<div class="rev__comment">
												
												<div class="rev__comment--overview">
													
													<span class="uppercase rev__comment--title">The final score: <span class="rev__comment--item"></span> review</span>
													<span class="uppercase rev__comment--final-score">Torture</span>
												</div>
												
												<div class="rev__comment--text">
													
													<div class="uppercase rev__comment--the-comentarist">
														<div class="icn--hex"></div>
														<span class="commentarist--name">The 411</span>
													</div>
													<span class="rev__comment--the-comment">This was a decent show for Rev Pro, but the hugely delayed turnaround time again likely means that this’ll be low on the lists of online fans’ priorities. Save for that scramble match, which is more than likely me being a miserable so and so, this was a show where everything delivered for the crowd on hand, but with those VOD turnarounds remain a familiar millstone around the promotion’s neck right now.</span>
												</div>
											</div>
										</div>

										
										
										<div class="rev rev--5">

											<div class="rev__score" style="background-image: url('https://411mania.com/wp-content/uploads/2022/04/revpro-rawdeal2022-lykosgymsunshinemachine.jpg'); ">
												<span class="rev__score--number"></span>
											</div>
											<div class="rev__comment">
												
												<div class="rev__comment--overview">
													
													<span class="uppercase rev__comment--title">The final score: <span class="rev__comment--item"></span> review</span>
													<span class="uppercase rev__comment--final-score">Torture</span>
												</div>
												
												<div class="rev__comment--text">
													
													<div class="uppercase rev__comment--the-comentarist">
														<div class="icn--hex"></div>
														<span class="commentarist--name">The 411</span>
													</div>
													<span class="rev__comment--the-comment">This was a decent show for Rev Pro, but the hugely delayed turnaround time again likely means that this’ll be low on the lists of online fans’ priorities. Save for that scramble match, which is more than likely me being a miserable so and so, this was a show where everything delivered for the crowd on hand, but with those VOD turnarounds remain a familiar millstone around the promotion’s neck right now.</span>
												</div>
											</div>
										</div>

									
										
										<div class="rev rev--6">

											<div class="rev__score" style="background-image: url('https://411mania.com/wp-content/uploads/2022/04/revpro-rawdeal2022-lykosgymsunshinemachine.jpg'); ">
												<span class="rev__score--number"></span>
											</div>
											<div class="rev__comment">
												
												<div class="rev__comment--overview">
													
													<span class="uppercase rev__comment--title">The final score: <span class="rev__comment--item"></span> review</span>
													<span class="uppercase rev__comment--final-score">Torture</span>
												</div>
												
												<div class="rev__comment--text">
													
													<div class="uppercase rev__comment--the-comentarist">
														<div class="icn--hex"></div>
														<span class="commentarist--name">The 411</span>
													</div>
													<span class="rev__comment--the-comment">This was a decent show for Rev Pro, but the hugely delayed turnaround time again likely means that this’ll be low on the lists of online fans’ priorities. Save for that scramble match, which is more than likely me being a miserable so and so, this was a show where everything delivered for the crowd on hand, but with those VOD turnarounds remain a familiar millstone around the promotion’s neck right now.</span>
												</div>
											</div>
										</div>

										
										<div class="rev rev--7">

											<div class="rev__score" style="background-image: url('https://411mania.com/wp-content/uploads/2022/04/revpro-rawdeal2022-lykosgymsunshinemachine.jpg'); ">
												<span class="rev__score--number"></span>
											</div>
											<div class="rev__comment">
												
												<div class="rev__comment--overview">
													
													<span class="uppercase rev__comment--title">The final score: <span class="rev__comment--item"></span> review</span>
													<span class="uppercase rev__comment--final-score">Torture</span>
												</div>
												
												<div class="rev__comment--text">
													
													<div class="uppercase rev__comment--the-comentarist">
														<div class="icn--hex"></div>
														<span class="commentarist--name">The 411</span>
													</div>
													<span class="rev__comment--the-comment">This was a decent show for Rev Pro, but the hugely delayed turnaround time again likely means that this’ll be low on the lists of online fans’ priorities. Save for that scramble match, which is more than likely me being a miserable so and so, this was a show where everything delivered for the crowd on hand, but with those VOD turnarounds remain a familiar millstone around the promotion’s neck right now.</span>
												</div>
											</div>
										</div>

										
										<div class="rev rev--8">

											<div class="rev__score" style="background-image: url('https://411mania.com/wp-content/uploads/2022/04/revpro-rawdeal2022-lykosgymsunshinemachine.jpg'); ">
												<span class="rev__score--number"></span>
											</div>
											<div class="rev__comment">
												
												<div class="rev__comment--overview">
													
													<span class="uppercase rev__comment--title">The final score: <span class="rev__comment--item"></span> review</span>
													<span class="uppercase rev__comment--final-score">Torture</span>
												</div>
												
												<div class="rev__comment--text">
													
													<div class="uppercase rev__comment--the-comentarist">
														<div class="icn--hex"></div>
														<span class="commentarist--name">The 411</span>
													</div>
													<span class="rev__comment--the-comment">This was a decent show for Rev Pro, but the hugely delayed turnaround time again likely means that this’ll be low on the lists of online fans’ priorities. Save for that scramble match, which is more than likely me being a miserable so and so, this was a show where everything delivered for the crowd on hand, but with those VOD turnarounds remain a familiar millstone around the promotion’s neck right now.</span>
												</div>
											</div>
										</div>

																				
										<div class="rev rev--9">

											<div class="rev__score" style="background-image: url('https://411mania.com/wp-content/uploads/2022/04/revpro-rawdeal2022-lykosgymsunshinemachine.jpg'); ">
												<span class="rev__score--number"></span>
											</div>
											<div class="rev__comment">
												
												<div class="rev__comment--overview">
													
													<span class="uppercase rev__comment--title">The final score: <span class="rev__comment--item"></span> review</span>
													<span class="uppercase rev__comment--final-score">Torture</span>
												</div>
												
												<div class="rev__comment--text">
													
													<div class="uppercase rev__comment--the-comentarist">
														<div class="icn--hex"></div>
														<span class="commentarist--name">The 411</span>
													</div>
													<span class="rev__comment--the-comment">This was a decent show for Rev Pro, but the hugely delayed turnaround time again likely means that this’ll be low on the lists of online fans’ priorities. Save for that scramble match, which is more than likely me being a miserable so and so, this was a show where everything delivered for the crowd on hand, but with those VOD turnarounds remain a familiar millstone around the promotion’s neck right now.</span>
												</div>
											</div>
										</div>

									
										<div class="rev rev--10">

											<div class="rev__score" style="background-image: url('https://411mania.com/wp-content/uploads/2022/04/revpro-rawdeal2022-lykosgymsunshinemachine.jpg'); ">
												<span class="rev__score--number"></span>
											</div>
											<div class="rev__comment">
												
												<div class="rev__comment--overview">
													
													<span class="uppercase rev__comment--title">The final score: <span class="rev__comment--item"></span> review</span>
													<span class="uppercase rev__comment--final-score">Torture</span>
												</div>
												
												<div class="rev__comment--text">
													
													<div class="uppercase rev__comment--the-comentarist">
														<div class="icn--hex"></div>
														<span class="commentarist--name">The 411</span>
													</div>
													<span class="rev__comment--the-comment">This was a decent show for Rev Pro, but the hugely delayed turnaround time again likely means that this’ll be low on the lists of online fans’ priorities. Save for that scramble match, which is more than likely me being a miserable so and so, this was a show where everything delivered for the crowd on hand, but with those VOD turnarounds remain a familiar millstone around the promotion’s neck right now.</span>
												</div>
											</div>
										</div>

										<!-- end new review box -->

										<!--
										<div class="the411 ">
										
																						
											<div class="the411_content">
												<b>The 411:</b> This was a decent show for Rev Pro, but the hugely delayed turnaround time again likely means that this’ll be low on the lists of online fans’ priorities. Save for that scramble match, which is more than likely me being a miserable so and so, this was a show where everything delivered for the crowd on hand, but with those VOD turnarounds remain a familiar millstone around the promotion’s neck right now.											</div>
											
											<div class="the411_rating">
												<span style="color: red; font-size: 18px;"><b>Final Score: </b></span>
												<span style="color: black; font-size: 18px;">[ Torture ]</span>
												<a class="legend">legend</a>
											</div>
										</div>
										-->
										
																											
									<script>
										$(document).ready(function(){

											$('.legend').on("click", function(e){

												e.preventDefault();
												$('.legend-container').slideToggle();
											});
										})
									</script>
									

									<div class="legend-container" style="display:none;" >
										<!-- <h3>Legend ratings</h3> -->
										<ul>
																					
											<li>
												<span class="score">
													 0 - 0.9
																									</span>
												Torture											</li>
																					
											<li>
												<span class="score">
													 1 - 1.9
																									</span>
												Extremely Horrendous											</li>
																					
											<li>
												<span class="score">
													 2 - 2.9
																									</span>
												Very Bad											</li>
																					
											<li>
												<span class="score">
													 3 - 3.9
																									</span>
												Bad											</li>
																					
											<li>
												<span class="score">
													 4 - 4.9
																									</span>
												Poor											</li>
																					
											<li>
												<span class="score">
													 5 - 5.9
																									</span>
												Not So Good											</li>
																					
											<li>
												<span class="score">
													 6 - 6.9
																									</span>
												Average											</li>
																					
											<li>
												<span class="score">
													 7 - 7.9
																									</span>
												Good											</li>
																					
											<li>
												<span class="score">
													 8 - 8.9
																									</span>
												Very Good											</li>
																					
											<li>
												<span class="score">
													 9 - 9.9
																									</span>
												Amazing											</li>
																					
											<li>
												<span class="score">
													 10																									</span>
												Virtually Perfect											</li>
																				</ul>
									</div>

									<!--
									<script>
									jQuery(document).ready(function(){
										jQuery('.the411 a').each(function(){
											jQuery(this).addClass('legend');
										
											// Legacy the411 box:
											if (jQuery(this).attr('href') == 'javascript:legend_review();' ){
												jQuery(this).attr('href','');
											
											}
																					
										});
																		
										jQuery('.the411 a.legend').click(function(){
											event.preventDefault();
											jQuery('.legend-container').slideToggle();
										});
									})
									</script>
									-->
								
															</div>

							

<div class="trending">
  <h2 class='section-title'>More Trending Stories</h2>
  <ul>
      <li><a href="https://411mania.com/wrestling/backstage-note-last-minute-change-made-wwe-smackdown/">Backstage Note on Last-Minute Change Made to This Week&#8217;s WWE SmackDown</a></li>
      <li><a href="https://411mania.com/wrestling/411s-wwe-broken-skull-sessions-report-bubba-ray-dudley-on-ecw-tlc-ii-aces-and-8s-aew-and-more/">411&#8217;s WWE Broken Skull Sessions Report: Bubba Ray Dudley on ECW, TLC II, Aces and 8s, AEW, and More!</a></li>
      <li><a href="https://411mania.com/wrestling/eric-bischoff-the-undertaker-best-wrestling-character-wwe/">Eric Bischoff On The Undertaker Being Best Wrestling Character Ever, Current WWE Character That Stands Out Most</a></li>
      <li><a href="https://411mania.com/wrestling/gangrel-on-los-parks-incident-fired-mlw/">Gangrel Weighs In On Los Parks Incident That Led To Group Being Fired From MLW</a></li>
    </ul>
</div>
							
							
							<div class="footer-bar author">
								<div class="share">
									<a class="btn tw" target="_blank" href="https://twitter.com/intent/tweet?original_referer=https://411mania.com/wrestling/hamiltons-rev-pro-raw-deal-2022-03-05-2022-review/&text=Hamilton’s Rev Pro Raw Deal 2022 03.05.2022 Review&url=https://411mania.com/wrestling/hamiltons-rev-pro-raw-deal-2022-03-05-2022-review/">Share <span>on twitter</span></a>
									<a target="_blank" class="btn fb" href="https://www.facebook.com/sharer/sharer.php?u=https://411mania.com/wrestling/hamiltons-rev-pro-raw-deal-2022-03-05-2022-review/">Share <span>on facebook</span></a>
									
									<div class="shareall">
										<div id="social-all" class="social-all">
											<div class="share-wrap">
												<div id="fb-root"></div>
												<script>(function(d, s, id) {
												  var js, fjs = d.getElementsByTagName(s)[0];
												  if (d.getElementById(id)) return;
												  js = d.createElement(s); js.id = id;
												  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
												  fjs.parentNode.insertBefore(js, fjs);
												}(document, 'script', 'facebook-jssdk'));</script>
												<div class="fb-like" data-href="https://411mania.com/wrestling/hamiltons-rev-pro-raw-deal-2022-03-05-2022-review/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
											</div>
											<div class="share-wrap">
												<a href="https://twitter.com/share" class="twitter-share-button">Tweet</a>
												<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
											</div>
											
											<div class="share-wrap">
												<a href="/cdn-cgi/l/email-protection#043b7771666e6167703930353549656a6d65" title="Share by Email" class="shareemail"></a>
											</div>
											
											<div class="share-wrap">
												<div class="g-plusone" data-size="medium"></div>
											</div>
											
											<div class="share-wrap">
												<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" /></a>
												<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://apis.google.com/js/platform.js"></script>
												<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
											</div>
										</div>
									</div>
									
									<script>
										jQuery(document).ready(function(){
											jQuery('.shareall').click(function(){
												jQuery(this).children('.social-all').slideToggle(200);
											});
											// Remove all hard-coded formatting from original content:
											jQuery('font').each(function(){
												jQuery(this).removeAttr('style');
												jQuery(this).removeAttr('face');
												jQuery(this).removeAttr('size');
											});
										});
									</script>
									
								</div>
							</div>
							
							<div class="tags">
																									<h4 class="title" style="display:inline;">article topics :</h4>
									<p style="display:inline;">
									<a href="https://411mania.com/tag/rev-pro/">Rev Pro</a>, <a href="https://411mania.com/author/ianhamilton/">Ian Hamilton</a>								  	</p>
															</div>
																					
														<div class="article widget" >
															</div>
							
							<div id="disqus_thread"></div>
								
<div id="disqus_thread"></div>

														<div class="article widget" >
															</div>
						
						</div>
									</div>
					</div>
	</div>
</section>

<div class="sidebar">	
			
		<!-- Single article Sidebar -->	
		<div class="featurednews">
							<div id="sm411_widget-8" class="widget widget_sm411_widget">        
        
        <div class="social top">
		        <a href="https://www.facebook.com/pages/411Maniacom/121332505575" class="btn fb" title="Facebook" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Facebook', 'click']);"></a>				<a href="https://twitter.com/411mania" class="btn tw" title="Twitter" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Twitter', 'click']);"></a>								<a href="https://www.instagram.com/411mania/" class="btn inst" title="Instagram" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Instagram', 'click']);"></a>																								
										
			<a href="rss/" class="btn rss" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Feed RSS', 'click']);"></a>
		
            </div>
        
        
        
        
  </div>		
		<h2 class="section-title underline"> </h2>
		
		      
            
      	<ul class="news current">
      	      	      	              	<li class="new wrestling wrestling">
				<a href="https://411mania.com/wrestling/virgil-currently-battling-dementia-says-hes-had-multiple-strokes-recently/">
					<div class="category">wrestling</div>
						<img width="75" height="75" src="https://411mania.com/wp-content/uploads/2019/11/Virgil-Soultrain-Jones-AEW-Dynamite-75x75.png" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" loading="lazy" srcset="https://411mania.com/wp-content/uploads/2019/11/Virgil-Soultrain-Jones-AEW-Dynamite-75x75.png 75w, https://411mania.com/wp-content/uploads/2019/11/Virgil-Soultrain-Jones-AEW-Dynamite-150x150.png 150w, https://411mania.com/wp-content/uploads/2019/11/Virgil-Soultrain-Jones-AEW-Dynamite-70x70.png 70w" sizes="(max-width: 75px) 100vw, 75px" />					<div class="text">
						<span class="date"></span>
						<h4 class="title">Virgil Currently Battling Dementia</h4>
				  </div>
				</a>
			</li>
      	
      	      	      	              	<li class="new wrestling wrestling">
				<a href="https://411mania.com/wrestling/brian-james-and-eric-bischoff-react-negatively-to-crown-of-thorns-spot-on-aew-rampage/">
					<div class="category">wrestling</div>
						<img width="75" height="75" src="https://411mania.com/wp-content/uploads/2022/04/adamcolerampage-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" loading="lazy" srcset="https://411mania.com/wp-content/uploads/2022/04/adamcolerampage-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2022/04/adamcolerampage-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2022/04/adamcolerampage-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" />					<div class="text">
						<span class="date"></span>
						<h4 class="title">Bischoff Reacts Negatively To 'Crown of Thorns'</h4>
				  </div>
				</a>
			</li>
      	
      	      	      	              	<li class="new wrestling wrestling">
				<a href="https://411mania.com/wrestling/cody-rhodes-beats-seth-rollins-after-wwe-smackdown-goes-off-the-air-pics-video/">
					<div class="category">wrestling</div>
						<img width="75" height="75" src="https://411mania.com/wp-content/uploads/2022/04/Cody-Rhodes-Seth-Rollins-WrestleMania-38-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" loading="lazy" srcset="https://411mania.com/wp-content/uploads/2022/04/Cody-Rhodes-Seth-Rollins-WrestleMania-38-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2022/04/Cody-Rhodes-Seth-Rollins-WrestleMania-38-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2022/04/Cody-Rhodes-Seth-Rollins-WrestleMania-38-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" />					<div class="text">
						<span class="date"></span>
						<h4 class="title">Cody Beats Seth Rollins After WWE SD</h4>
				  </div>
				</a>
			</li>
      	
      	      	      	              	<li class="new wrestling wrestling">
				<a href="https://411mania.com/wrestling/spoilers-for-aew-battle-of-the-belts-ii/">
					<div class="category">wrestling</div>
						<img width="75" height="75" src="https://411mania.com/wp-content/uploads/2022/04/AEW-Battle-of-the-Belts-II-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" loading="lazy" srcset="https://411mania.com/wp-content/uploads/2022/04/AEW-Battle-of-the-Belts-II-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2022/04/AEW-Battle-of-the-Belts-II-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2022/04/AEW-Battle-of-the-Belts-II-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" />					<div class="text">
						<span class="date"></span>
						<h4 class="title">Spoilers For AEW Battle of the Belts II</h4>
				  </div>
				</a>
			</li>
      	
      	      	      	              	<li class="new wrestling wrestling">
				<a href="https://411mania.com/wrestling/wwe-proxy-statement-reveals-2021-salaries-for-vince-mcmahon-triple-h-and-stephanie-mcmahon/">
					<div class="category">wrestling</div>
						<img width="75" height="75" src="https://411mania.com/wp-content/uploads/2021/07/Vince-McMahon-WWE-Smackdown-7-16-21-75x75.png" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" loading="lazy" srcset="https://411mania.com/wp-content/uploads/2021/07/Vince-McMahon-WWE-Smackdown-7-16-21-75x75.png 75w, https://411mania.com/wp-content/uploads/2021/07/Vince-McMahon-WWE-Smackdown-7-16-21-150x150.png 150w, https://411mania.com/wp-content/uploads/2021/07/Vince-McMahon-WWE-Smackdown-7-16-21-70x70.png 70w" sizes="(max-width: 75px) 100vw, 75px" />					<div class="text">
						<span class="date"></span>
						<h4 class="title">2021 Salaries for Vince, Triple H & Stephanie</h4>
				  </div>
				</a>
			</li>
      	
      	      	</ul>
            
        					</div>
	
	<!-- wrestling/news Sidebar -->	
		
	<script>
	jQuery(document).ready(function(){
		jQuery('.featurednews .switch .btn').click(function(){
			jQuery('.featurednews .switch .btn').removeClass('active');
			jQuery(this).addClass('active');				
		});
	});	
	</script>
	
	
	
</div><div class="clear"></div>


	


<script>
// auxiliar script to clean the content:
jQuery(document).ready(function(){
/*
	var newcontent = jQuery('#intelliText').html().replace(' style="font-size: 12px;"','');
	var newcontent = newcontent.replace('font-size: 12px','');
	var newcontent = newcontent.replace('font-size:12px','');
	//console.log(newcontent);
	jQuery('#intelliText').html(newcontent);
*/
})
</script>

<div class="footerAd" >
			<div id="text-67" class="widget widget_text">			<div class="textwidget"></div>
		</div>	</div>
	


<!--FOOTER START-->
<div class="clear"></div>
</div> <!--close div (starts on header.php)-->

	<div class="more-stories">
		<h2 class="section-title">More Stories</h2>
		<div class="footer-columns">
										<div class="more stories widget">
			<div class="loading"><img src="https://411mania.com/wp-content/themes/411mania/img/loading.gif" alt="loading"/> </div>
			<div class="items">
				<ul class="column  movie"> <li class="category"><a href="/movies">Movies/TV</a></li> <li class="items"><a href="https://411mania.com/movies/michael-bay-explains-why-he-was-nervous-about-directing-sean-connery-for-the-rock/">Michael Bay Explains Why He Was Nervous About Directing Sean Connery For The Rock</a></li><li class="items"><a href="https://411mania.com/movies/glow-creators-weigh-in-cancelled-season-lack-closure/"><i>GLOW</i> Creators Weigh In On Show&#8217;s Cancelled Season, Lack of Closure</a></li><li class="items"><a href="https://411mania.com/movies/frank-langella-out-fall-house-usher-misconduct-investigation/">Frank Langella Out of Netflix&#8217;s <i>Fall of the House of Usher</i> Following Misconduct Investigation</a></li><li class="items"><a href="https://411mania.com/movies/father-stu-review/">Father Stu Review</a></li><li class="items"><a href="https://411mania.com/movies/occupation-rainfall-director-luke-sparke-on-working-with-ken-jeong-sequel-plans/"><i>Occupation: Rainfall</i> Director Luke Sparke On Working With Ken Jeong, Sequel Plans</a></li><li class="items"><a href="https://411mania.com/movies/warner-bros-discovery-considering-overhaul-dc-entertainment/">Warner Bros. Discovery Reportedly Considering &#8216;Overhaul&#8217; of DC Entertainment</a></li></ul><ul class="column  music"> <li class="category"><a href="/music">Music</a></li> <li class="items"><a href="https://411mania.com/music/foo-fighters-drummer-taylor-hawkins-dead-at-50/">Foo Fighters Drummer Taylor Hawkins Dead At 50</a></li><li class="items"><a href="https://411mania.com/music/kanye-west-barred-performing-grammys-concerning-online-behavior/">Kanye West Barred From Performing At Grammys Over &#8216;Concerning&#8217; Online Behavior</a></li><li class="items"><a href="https://411mania.com/music/evan-rachel-wood-marilyn-manson-rape-2007-music-video/">Evan Rachel Wood Alleges Marilyn Manson ‘Essentially Raped’ Her In 2007 Music Video</a></li><li class="items"><a href="https://411mania.com/music/iconic-singer-actor-meat-loaf-passes-away-at-74/">Iconic Singer, Actor Meat Loaf Passes Away At 74</a></li><li class="items"><a href="https://411mania.com/music/metallica-40th-anniversary-concert-night-two-review-12-19-21/">Metallica &#8211; 40th Anniversary Concert (Night Two) Review 12.19.21</a></li><li class="items"><a href="https://411mania.com/music/ed-sheeran-review/">Ed Sheeran &#8211; =  Review</a></li></ul><ul class="column  wrestling"> <li class="category"><a href="/wrestling">Wrestling</a></li> <li class="items"><a href="https://411mania.com/wrestling/hamiltons-rev-pro-raw-deal-2022-03-05-2022-review/">Hamilton’s Rev Pro Raw Deal 2022 03.05.2022 Review</a></li><li class="items"><a href="https://411mania.com/wrestling/wheeler-yuta-nick-gage-hyped-matches/">Wheeler Yuta On Traveling With Nick Gage On The Independents, How Gage Gets Hyped For His Matches</a></li><li class="items"><a href="https://411mania.com/wrestling/jeff-jarrett-paul-heyman-tna-chris-candido/">Jeff Jarrett On Paul Heyman Never Joining TNA, Chris Candido&#8217;s Tragic Passing In 2005</a></li><li class="items"><a href="https://411mania.com/wrestling/etu-wrestling-era-of-the-unexpected-results/">ETU Wrestling Era Of The Unexpected Results (4.16.22): Mia Yim, Homicide, Max Caster, &#038; More</a></li><li class="items"><a href="https://411mania.com/wrestling/411s-wwe-talking-smack-reportsami-zayn-ricochet/">411&#8217;s WWE Talking Smack Report: Sami Zayn Talks Conspiracies, Ricochet Will Fight Anyone More</a></li><li class="items"><a href="https://411mania.com/wrestling/njpw-windy-city-riot-results/">NJPW Windy City Riot Results: Moxley vs. Ospreay, Jay White&#8217;s Mystery Opponent</a></li></ul><ul class="column  games"> <li class="category"><a href="/games">Games</a></li> <li class="items"><a href="https://411mania.com/games/new-overwatch-2-video-sojourn-ability-kit/">New Overwatch 2 Video Shows Off Sojourn&#8217;s Ability Kit</a></li><li class="items"><a href="https://411mania.com/games/wizards-of-the-coast-acquires-dd-beyond/">Wizards of the Coast Acquires D&#038;D Beyond From Fandom</a></li><li class="items"><a href="https://411mania.com/games/aew-console-game-tentative-release-date/">AEW Console Game Reportedly Has Tentative Release Date</a></li><li class="items"><a href="https://411mania.com/games/the-top-8-gaming-consoles-that-ive-played/">The Top 8 Gaming Consoles (That I’ve Played)</a></li><li class="items"><a href="https://411mania.com/games/new-tomb-raider-game-announced-unreal-engine-5/">New Tomb Raider Game Announced, Will Use Unreal Engine 5</a></li><li class="items"><a href="https://411mania.com/games/jeff-hardy-keith-lee-more-added-aew-elite-gm/">Jeff Hardy, Keith Lee &#038; More Added to AEW Elite GM</a></li></ul><ul class="column  mma"> <li class="category"><a href="/mma">MMA</a></li> <li class="items"><a href="https://411mania.com/mma/join-411s-live-ufc-on-espn-34-coverage-2/">Join 411&#8217;s Live UFC on ESPN 34 Coverage</a></li><li class="items"><a href="https://411mania.com/mma/411-ground-and-pound-mma-podcast-ufc-273-review/">411 Ground and Pound MMA Podcast: UFC 273 Review</a></li><li class="items"><a href="https://411mania.com/mma/411s-ufc-273-report-volkanovski-batters-jung/">411&#8217;s UFC 273 Report: Volkanovski batters Jung</a></li><li class="items"><a href="https://411mania.com/mma/join-411s-live-ufc-273-coverage/">Join 411&#8217;s Live UFC 273 Coverage</a></li><li class="items"><a href="https://411mania.com/mma/411-ground-and-pound-mma-podcast-ufc-273-preview/">411 Ground and Pound MMA Podcast: UFC 273 Preview</a></li><li class="items"><a href="https://411mania.com/mma/411-ground-and-pound-mma-podcast-ufc-on-espn-63-review/">411 Ground and Pound MMA Podcast: UFC on ESPN+ 63 Review</a></li></ul>			</div>	
			<script type="text/javascript">
				/* AJAX CALL, TOO HEAVY ON THE SERVER 
			
				// First check if Ajax is activated
				if(typeof ajaxurl != 'undefined') {
			
					// Ajax load all items at first load: 
					jQuery('.more.stories.widget .items').hide();
					jQuery('.more.stories.widget .loading').show();
					jQuery.post(ajaxurl, { 
						action:     'more_stories_list_no_images'				

					}, function (response) {
						//console.log(response);
						if (response != 0 ) { 							
							jQuery('.more.stories.widget .items').html(response);
							jQuery('.more.stories.widget .loading').hide();
							jQuery('.more.stories.widget .items').fadeIn();

						}else{
							jQuery('.more.stories.widget .items').html('No stories to show');
						}
					});
				}else{
					console.log('AJAX IS NOT ACTIVATED');
				}
				*/
			</script>
		</div>
								</div>
	</div>




<div class="banner-homebottom-all">
		</div>

<div class="banner-homebottom">
		</div>

<footer class="footer">
	<div class="inner">
                <nav class="column">
                    <ul id="menu-footer-menu" class="menu">
                    	<li id="menu-item-287296" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item menu-item-has-children menu-item-287296"><a href="/movies">Movies / TV</a>
						<ul class="sub-menu">
							<li id="menu-item-287326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287326"><a href="https://411mania.com/movies/category/news/">News</a></li>
							<li id="menu-item-287327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287327"><a href="https://411mania.com/movies/category/columns/">Columns</a></li>
							<li id="menu-item-287328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287328"><a href="https://411mania.com/movies/category/reviews/">Reviews</a></li>
						</ul>
						</li>
						<li id="menu-item-287300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287300"><a href="/music">Music</a>
						<ul class="sub-menu">
							<li id="menu-item-287323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287323"><a href="https://411mania.com/music/category/news/">News</a></li>
							<li id="menu-item-287325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287325"><a href="https://411mania.com/music/category/columns/">Columns</a></li>
							<li id="menu-item-287324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287324"><a href="https://411mania.com/music/category/reviews/">Reviews</a></li>
						</ul>
						</li>
						<li id="menu-item-287298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287298"><a href="/wrestling">Wrestling</a>
						<ul class="sub-menu">
							<li id="menu-item-287318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287318"><a href="https://411mania.com/wrestling/category/news/">News</a></li>
							<li id="menu-item-287349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287349"><a href="https://411mania.com/wrestling/category/columns/">Columns</a></li>
							<li id="menu-item-287319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287319"><a href="https://411mania.com/wrestling/category/tv-report/">TV Reports</a></li>
							<li id="menu-item-287320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287320"><a href="https://411mania.com/wrestling/category/video-reviews/">Video Reviews</a></li>
							<li id="menu-item-287322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287322"><a href="https://411mania.com/wrestling/category/the-dunn-list/">The Dunn List</a></li>
							<li id="menu-item-287322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287322"><a href="https://411mania.com/wrestling/category/csonka-reviews/">Csonka Reviews</a></li>
							<li id="menu-item-287321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287321"><a href="https://411mania.com/wrestling/category/hall-of-fame/">Hall of Fame</a></li>
						</ul>
						</li>
						<li id="menu-item-287297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287297"><a href="/games">Games</a>
						<ul class="sub-menu">
							<li id="menu-item-287301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287301"><a href="https://411mania.com/games/category/news/">News</a></li>
							<li id="menu-item-287314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287314"><a href="https://411mania.com/games/category/previews/">Previews</a></li>
							<li id="menu-item-287315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287315"><a href="https://411mania.com/games/category/reviews/">Reviews</a></li>
							<li id="menu-item-287351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287351"><a href="https://411mania.com/games/category/columns/#">Columns</a></li>
						</ul>
						</li>
						<li id="menu-item-287299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287299"><a href="/mma">Mma</a>
						<ul class="sub-menu">
							<li id="menu-item-287316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287316"><a href="https://411mania.com/mma/category/news/">News</a></li>
							<li id="menu-item-287360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287360"><a href="https://411mania.com/mma/category/reports/">Reports</a></li>
							<li id="menu-item-287317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287317"><a href="https://411mania.com/mma/category/columns/">Columns</a></li>
						</ul>
						</li>
					</ul>
                    
                                                            
                                        
                    
                </nav>
                
                
                <div class="contact-menu">
					<span class="item"><a href="/about-us/">About us</a></span>
					<!--<span class="item"><a class="the411" href="/about-us/#the411">the 411</a></span>-->
					<span class="item"><a href="/privacy-policy/">privacy policy</a></span>
					<span class="item"><a href="/contact/">contact us</a></span>
					
					<div class="social">
						<a href="https://www.facebook.com/pages/411Maniacom/121332505575" class="btn fb" title="Facebook" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Facebook', 'click']);"></a>						<a href="https://twitter.com/411mania" class="btn tw" title="Twitter" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Twitter', 'click']);"></a>																														<a href="https://www.instagram.com/411mania/" class="btn inst" title="Instagram" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Instagram', 'click']);"></a>																		
						
						<a href="/feed/" class="btn rss" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Feed RSS', 'click']);"></a>
					</div>
				</div>
                
        <div class="copyright">
        	<p>Copyright &copy; 2022 411mania.com, LLC. All rights reserved.<br/><a href="/privacy-policy/">Click here for our privacy policy. Please help us serve you better, fill out our survey.</a><br/>Use of this site signifies your agreement to our terms of use.</p>
        </div>
    </div>
    <script id='cls-insertion-7cf8d2d'>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</script><script>(function () {var clsElements = document.querySelectorAll("script[id^='cls-']"); window.adthriveCLS && clsElements && clsElements.length === 0 ? window.adthriveCLS.injectedFromPlugin = false : ""; })();</script><!-- AdThrive - Override ad iframe styles -->
<script>
setInterval(() => {
    const adThriveLoaded = document.getElementsByTagName('body')[0].classList.contains('adthrive-device-phone')  ||
                          document.getElementsByTagName('body')[0].classList.contains('adthrive-device-tablet') ||
                          document.getElementsByTagName('body')[0].classList.contains('adthrive-device-desktop');
    if (!adThriveLoaded) {
        console.log('Waiting for AdThrive...');
        return;
    }
    if (adThriveLoaded) {
        const ads = document.querySelectorAll(".adthrive-ad iframe");
            ads.forEach(ad => {
                if (typeof ad.width !== "undefined" && ad.width !== "1" || ad.margin !== "undefined" && ad.margin !== "0") {
                    ad.style.width = ad.width + "px";
                    ad.style.margin = "auto";
            }
        });
    }
}, 50);
</script>
<script type='text/javascript' src='https://411mania.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://411mania.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/411mania.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"411mania"};
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"751607 https:\/\/411mania.com\/?post_type=face3_wrestling&p=751607","disqusShortname":"411mania","disqusTitle":"Hamilton\u2019s Rev Pro Raw Deal 2022 03.05.2022 Review","disqusUrl":"https:\/\/411mania.com\/wrestling\/hamiltons-rev-pro-raw-deal-2022-03-05-2022-review\/","postId":"751607"};
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.ui.js?ver=5.9.2' id='jquery-ui-js'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.tweet.js?ver=5.9.2' id='jquery-tweet-js'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.localscroll.js?ver=5.9.2' id='jquery-localscroll-js'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.bxSlider.min.js?ver=5.9.2' id='jquery-bxSlider-js'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.easing.1.3.js?ver=5.9.2' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.face3.functions.js?ver=5.9.2' id='jquery-face3functions-js'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.face3.js?ver=5.9.2' id='jquery-face3-js'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/face3-ajax/face3-ajax.js?ver=1' id='face3-ajax-js'></script>
<script type='text/javascript' id='wp-postratings-js-extra'>
/* <![CDATA[ */
var ratingsL10n = {"plugin_url":"https:\/\/411mania.com\/wp-content\/plugins\/wp-postratings","ajax_url":"https:\/\/411mania.com\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 item at a time.","image":"squares","image_ext":"gif","max":"10","show_loading":"1","show_fading":"1","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src="https://411mania.com/wp-content/plugins/wp-postratings/images/squares/rating_over.gif";;
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/wp-postratings/js/postratings-js.js?ver=1.89' id='wp-postratings-js'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.3.0' id='q2w3_fixed_widget-js'></script>
<script>!function(){"use strict";!function(e){if(-1===e.cookie.indexOf("__adblocker")){e.cookie="__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var t=new XMLHttpRequest;t.open("GET","https://www.npttech.com/advertising.js",!0),t.onreadystatechange=function(){if(XMLHttpRequest.DONE===t.readyState)if(200===t.status){var n=e.createElement("script");n.innerHTML=t.responseText,e.getElementsByTagName("head")[0].appendChild(n)}else{var a=new Date;a.setTime(a.getTime()+3e5),e.cookie="__adblocker=true; expires="+a.toUTCString()+"; path=/"}},t.send()}}(document)}();
</script><script>!function(){"use strict";var e;e=document,function(){var t,n;function r(){var t=e.createElement("script");t.src="https://cafemedia-com.videoplayerhub.com/galleryplayer.js",e.head.appendChild(t)}function a(){var t=e.cookie.match("(^|[^;]+)\\s*__adblocker\\s*=\\s*([^;]+)");return t&&t.pop()}function c(){clearInterval(n)}return{init:function(){var e;"true"===(t=a())?r():(e=0,n=setInterval((function(){100!==e&&"false"!==t||c(),"true"===t&&(r(),c()),t=a(),e++}),50))}}}().init()}();
</script></footer>
<!--FOOTER END-->
</body>
</html>