<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" style="margin-top:0px !important;" lang="en-US" prefix="og: http://ogp.me/ns#" >
<head>


<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=0.90, user-scalable=0"/>

<!-- Meta Facebook OG -->
<meta property="og:type" content="website"/>
<meta property="og:title" content="411MANIA | Bayley Says She Is Bitter About Being Left off TLC, Vows to Win Royal Rumble"/>
<meta property="og:url" content="http://411mania.com/wrestling/bayley-says-she-is-bitter-about-being-left-off-tlc-vows-to-win-royal-rumble/"/>
<meta property="og:site_name" content="Bayley Says She Is Bitter About Being Left off TLC, Vows to Win Royal Rumble"/>
<meta property="og:image" content="https://411mania.com/wp-content/uploads/2016/10/Bayley-150x150.jpg" />


<!-- Meta -->
<meta name="keywords"  content="">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://411mania.com/wp-content/themes/411mania/favicon.png" />

<!--[if lte IE 8]>
	<link rel="stylesheet" type="text/css" href="https://411mania.com/wp-content/themes/411mania/ie8-and-down.css" />
	<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<script type="text/javascript" src="inc/jquery/selectivizr-min.js"></script>
  <noscript><link rel="stylesheet" href="[fallback css]" /></noscript>
<![endif]-->


<link href='https://fonts.googleapis.com/css?family=Lato:300,400,700' rel='stylesheet' type='text/css'/>
<link href='https://fonts.googleapis.com/css?family=Droid+Serif:400,700' rel='stylesheet' type='text/css'>
<link href='https://411mania.com/wp-content/themes/411mania/review.css' rel='stylesheet' type='text/css'>

		<script type="text/javascript">
		var ajaxurl = 'https://411mania.com/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Bayley Says She Is Bitter About Being Left off TLC, Vows to Win Royal Rumble | 411MANIA</title>
<link rel="canonical" href="https://411mania.com/wrestling/bayley-says-she-is-bitter-about-being-left-off-tlc-vows-to-win-royal-rumble/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bayley Says She Is Bitter About Being Left off TLC, Vows to Win Royal Rumble | 411MANIA" />
<meta property="og:description" content="Bayley discussed being left off of the TLC PPV, her goal for the Royal Rumble and more during her interview with Metro." />
<meta property="og:url" content="https://411mania.com/wrestling/bayley-says-she-is-bitter-about-being-left-off-tlc-vows-to-win-royal-rumble/" />
<meta property="og:site_name" content="411MANIA" />
<meta property="article:publisher" content="https://www.facebook.com/pages/411Maniacom/121332505575" />
<meta property="article:tag" content="Bayley" />
<meta property="article:tag" content="Royal Rumble" />
<meta property="article:tag" content="WWE" />
<meta property="article:tag" content="WWE TLC" />
<meta property="og:image" content="https://411mania.com/wp-content/uploads/2016/10/Bayley.jpg" />
<meta property="og:image:secure_url" content="https://411mania.com/wp-content/uploads/2016/10/Bayley.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="370" />
<meta property="og:image:alt" content="Bayley" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Bayley discussed being left off of the TLC PPV, her goal for the Royal Rumble and more during her interview with Metro." />
<meta name="twitter:title" content="Bayley Says She Is Bitter About Being Left off TLC, Vows to Win Royal Rumble | 411MANIA" />
<meta name="twitter:site" content="@411mania" />
<meta name="twitter:image" content="https://411mania.com/wp-content/uploads/2016/10/Bayley.jpg" />
<meta name="twitter:creator" content="@411mania" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="411MANIA &raquo; Bayley Says She Is Bitter About Being Left off TLC, Vows to Win Royal Rumble Comments Feed" href="https://411mania.com/wrestling/bayley-says-she-is-bitter-about-being-left-off-tlc-vows-to-win-royal-rumble/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.3.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.3.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-669010-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-669010-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/411mania.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://411mania.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-styles-css'  href='https://411mania.com/wp-content/themes/411mania/style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='face3-ajax-css'  href='https://411mania.com/wp-content/plugins/face3-ajax/face3-ajax.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-postratings-css'  href='https://411mania.com/wp-content/plugins/wp-postratings/css/postratings-css.css?ver=1.86.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://411mania.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.9' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/411mania.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.3.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js?ver=1.3.2'></script>
<link rel='https://api.w.org/' href='https://411mania.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://411mania.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://411mania.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://411mania.com/?p=575516' />
<link rel="alternate" type="application/json+oembed" href="https://411mania.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F411mania.com%2Fwrestling%2Fbayley-says-she-is-bitter-about-being-left-off-tlc-vows-to-win-royal-rumble%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://411mania.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F411mania.com%2Fwrestling%2Fbayley-says-she-is-bitter-about-being-left-off-tlc-vows-to-win-royal-rumble%2F&#038;format=xml" />
<script data-cfasync="false" type="text/javascript">var ajaxurl = "https://411mania.com/wp-admin/admin-ajax.php"</script><script data-cfasync="false" type="text/javascript">
  var freestar = freestar || {};
  freestar.hitTime = Date.now();
  freestar.queue = freestar.queue || [];
  freestar.config = freestar.config || {};
  freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;

  // Tag IDs set here, must match Tags served in the Body for proper setup
  freestar.config.enabled_slots = [
    "411mania_300x600_300x250_160x600_ATF",
    "411mania_300x600_300x250_160x600_BTF_1",
    "411mania_300x600_300x250_160x600_BTF_2",
    "411mania_300x600_300x250_160x600_BTF_3",
    "411mania_300x250_BTF",
    "411mania_728x90_320x50_BTF",
    "411mania_728x90_970x90_970x250_320x50_ATF",
    "411mania_300x600_300x250_160x600_BTF_4",
    "411mania_300x600_300x250_160x600_BTF_5"
  ];

  !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/411mania";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
</script>

<script type="text/javascript">
    (function(p,u,s,h){
        p._pcq=p._pcq||[];
        p._pcq.push(['_currentTime',Date.now()]);
        s=u.createElement('script');
        s.type='text/javascript';
        s.async=true;
        s.src='https://cdn.pushcrew.com/js/8b86bb1e058796d113880964f0a9b314.js';
        h=u.getElementsByTagName('script')[0];
        h.parentNode.insertBefore(s,h);
    })(window,document);
</script>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

<!-- Quantcast Choice. Consent Manager Tag -->
  <script type="text/javascript" async=true>
    var __cmp = (function () {
      return typeof (__cmp) == "function" ? __cmp : function (c) {
        var b = arguments;
        if (!b.length) {
          return __cmp.a;
        }
        else if (c == '__cmp')
          return false;
        else {
          if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
          }
          __cmp.a.push([].slice.apply(b));
        }
      }
    })();
    var elem = document.createElement('script');
    elem.src = "https://quantcast.mgr.consensu.org/cmp.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);

    window.__cmp('init', {
  		'Language': 'en',
		'Initial Screen Reject Button Text': 'I do not accept',
		'Initial Screen Accept Button Text': 'I accept',
		'Purpose Screen Header Title Text': 'Privacy settings',
		'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
		'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
		'Vendor Screen Accept All Button Text': 'Accept all',
		'Vendor Screen Reject All Button Text': 'Reject all',
		'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
		'Initial Screen Body Text Option': 1,
		'Publisher Name': '411MANIA',
		'Publisher Logo': 'https://411mania.com/wp-content/themes/411mania/img/logo-small.svg',
		'Min Days Between UI Displays': 400,
		'Publisher Purpose IDs': [4],
'Publisher Vendor List URL': 'https://411mania.com/.well-known/pubvendors.json',
		'UI Layout': 'banner',
		'No Option': false,
    });
  </script>
  <!-- End Quantcast Choice. Consent Manager Tag -->
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-KSpX2mGLkSn04"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-KSpX2mGLkSn04.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/411mania-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

<script data-cfasync="false" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js?ver=1.3.2"></script>
<script data-cfasync="false" type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/fastclick/1.0.6/fastclick.js"></script>
<script     type="text/javascript">
var mobile_timer = false;
if(navigator.userAgent.match(/iPhone/i)) {
	$('#viewport').attr('content','width=device-width,minimum-scale=1.0,maximum-scale=1.0,initial-scale=1.0');
	$(window).bind('gesturestart',function () {
		clearTimeout(mobile_timer);
		$('#viewport').attr('content','width=device-width,minimum-scale=1.0,maximum-scale=10.0');
	}).bind('touchend',function () {
		clearTimeout(mobile_timer);
		mobile_timer = setTimeout(function () {
			$('#viewport').attr('content','width=device-width,minimum-scale=1.0,maximum-scale=1.0,initial-scale=1.0');
		},1000);
	});
}
</script>


</head>
<body id="411MANIA" class="  single    lang_en">	
	<!--HEADER START-->
	<div id="overlay"></div>
	<header class="header inner-page">
		<div class="inner"> 											
			<div id="menutoggle"></div>
			<div id="logo" class="logo">				
				<a id="logo-small" class="logo logo-small" href="https://411mania.com" title="411MANIA" onClick="_gaq.push(['_trackEvent', 'Website', 'logo', 'click']);">
					<img src="https://411mania.com/wp-content/themes/411mania/img/logo-small.svg" alt="411 Mania logo" />
				</a>
			</div>
			
			<script>
				jQuery(document).ready(function(){					
					
					jQuery('#search').click(function(){					
						if( jQuery(window).width() < 921 ){
							jQuery('#menutoggle').removeClass('open');
							jQuery('nav.top-menu').slideUp(400);
						
							if(!jQuery(this).hasClass('open')){
								jQuery(this).addClass('open');
								jQuery('#search.top-right form').slideDown();
								jQuery('#overlay').fadeIn(400);
							}else{
								jQuery(this).removeClass('open');
								jQuery('#search.top-right form').slideUp(400);
								jQuery('#overlay').fadeOut(400);
							}
						}
					});
					jQuery('#search.top-right form').click(function(e){
						e.stopPropagation();
					});
					
					jQuery('#menutoggle').click(function(){					
						jQuery('nav.top-menu').slideToggle();
						jQuery('#search.top-right form').slideUp(400);
						
						if( jQuery(window).width() < 921 ){
							jQuery('#search.top-right').removeClass('open');
							jQuery('#search.top-right form').slideUp(400);
						
							if(!jQuery(this).hasClass('open')){
								jQuery(this).addClass('open');
								jQuery('nav.top-menu').slideDown(400);
								jQuery('#overlay').fadeIn(400);
							}else{
								jQuery(this).removeClass('open');
								jQuery('nav.top-menu').slideUp(400);
								jQuery('#overlay').fadeOut(400);
							}
						}
					});
					
					
					jQuery('#overlay').click(function(){
							jQuery(this).fadeOut();
							jQuery('#search.top-right,#menutoggle').removeClass('open');
							jQuery('#search.top-right form').slideUp();
							jQuery('nav.top-menu').slideUp();
					});
				});
			</script>
			
			<nav class="top-menu">
										
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-287269" class="movies menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287269"><a href="/movies/">Movies / tv</a>
<ul class="sub-menu">
	<li id="menu-item-287362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287362"><a href="/movies/category/news/">News</a></li>
	<li id="menu-item-287363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287363"><a href="/movies/category/reviews/">Reviews</a></li>
	<li id="menu-item-287364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287364"><a href="/movies/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-287270" class="music menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287270"><a href="/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-287368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287368"><a href="/music/category/news/">News</a></li>
	<li id="menu-item-287397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287397"><a href="/music/category/reviews/">Reviews</a></li>
	<li id="menu-item-287370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287370"><a href="/music/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-287267" class="wrestling menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287267"><a href="/wrestling/">Wrestling</a>
<ul class="sub-menu">
	<li id="menu-item-287373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287373"><a href="/wrestling/category/news/">News</a></li>
	<li id="menu-item-287374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287374"><a href="/wrestling/category/columns/">Columns</a></li>
	<li id="menu-item-287380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287380"><a href="/wrestling/category/tv-report/">TV reports</a></li>
	<li id="menu-item-287375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287375"><a href="/wrestling/category/video-reviews/">Video Reviews</a></li>
	<li id="menu-item-287379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287379"><a href="/wrestling/category/the-dunn-list/">The Dunn List</a></li>
	<li id="menu-item-413914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413914"><a href="/wrestling/category/csonka-reviews/">Csonka Reviews</a></li>
	<li id="menu-item-287377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287377"><a href="/wrestling/category/hall-of-fame/">Hall of Fame</a></li>
</ul>
</li>
<li id="menu-item-287266" class="games menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287266"><a href="/games/">Games</a>
<ul class="sub-menu">
	<li id="menu-item-287381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287381"><a href="/games/category/news/">News</a></li>
	<li id="menu-item-287383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287383"><a href="/games/category/previews/">Previews</a></li>
	<li id="menu-item-287382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287382"><a href="/games/category/reviews/">Reviews</a></li>
	<li id="menu-item-287384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287384"><a href="/games/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-287268" class="mma menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287268"><a href="/mma/">Mma</a>
<ul class="sub-menu">
	<li id="menu-item-287388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287388"><a href="/mma/category/news/">News</a></li>
	<li id="menu-item-287390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287390"><a href="/mma/category/reports/">Reports</a></li>
	<li id="menu-item-287389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287389"><a href="/mma/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-287259" class="contact first right menu-item menu-item-type-post_type menu-item-object-page menu-item-287259"><a href="https://411mania.com/contact/">Contact</a></li>
<li id="menu-item-287254" class="about right menu-item menu-item-type-post_type menu-item-object-page menu-item-287254"><a href="https://411mania.com/about-us/">About</a></li>
</ul></div>			</nav>
			
            <div class="top-right" id="search">
				<form method="get" action="https://411mania.com/search/" id="cse-search-box">
				<input type="text" name="k" size="20">
				<input type="submit" value="">
				</form>
				
							</div>
            <div style="clear:both;"></div>
             
		</div>
		<div style="clear:both;"></div>
	</header>
	<!--HEADER END-->
	<div class="push"></div>
	
	<div class="ads-header">
				<div class="banner728x90">
					<div id="text-80" class="widget widget_text">			<div class="textwidget"><p><center><!-- Tag ID: 411mania_728x90_970x90_970x250_320x50_ATF --></center></p>
<div id="411mania_728x90_970x90_970x250_320x50_ATF" align="center"><script data-cfasync="false" type='text/javascript'>
        freestar.queue.push(function () { googletag.display('411mania_728x90_970x90_970x250_320x50_ATF'); });
    </script></div>
<p>&nbsp;</p>
</div>
		</div>			
		</div>
					</div>
	<div class="main-wrapper">


				
		 
		
	
	


<section class="body page wrestling">
	<div class="inner blog">
		        <div class="column main">
			              	
				<div class="posts">
																	
												<script>
						var currect_post_id = 575516;
						jQuery(document).ready(function(){
							console.log("post id =====> "+currect_post_id);
						});
						</script>
						
						<div class="post"  >
                                                        
                            <h4 class="section-title underline  wrestling"> 
                            	<a href='/wrestling/'>wrestling</a> 	
                            	/ 
                            		<span class="preview"><a href='/wrestling/category/News/'>News</a></span>
                            	                            </h4>
                           
                            <h1 class="article-title">Bayley Says She Is Bitter About Being Left off TLC, Vows to Win Royal Rumble</h1>
							<div class="info">
								<!-- January 1, 2019 | Posted by <span class="author name"><a href="mailto:jthomas411mania@gmail.com">Jeremy Thomas</a></span> -->
								January 1, 2019 | Posted by <span class="author name"><a href="https://411mania.com/author/jeremythomas/">Jeremy Thomas</a></span> 
							</div>
							
							 
                            	<div class="thumbnail"><img width="645" height="370" src="https://411mania.com/wp-content/uploads/2016/10/Bayley-645x370.jpg" class="attachment-slider size-slider wp-post-image" alt="Bayley" srcset="https://411mania.com/wp-content/uploads/2016/10/Bayley-645x370.jpg 645w, https://411mania.com/wp-content/uploads/2016/10/Bayley-300x171.jpg 300w, https://411mania.com/wp-content/uploads/2016/10/Bayley-314x180.jpg 314w" sizes="(max-width: 645px) 100vw, 645px" /></div>
														
							<div class="author">
								
								
								<div class="share">
									<a class="btn tw" target="_blank" href="https://twitter.com/intent/tweet?original_referer=https://411mania.com/wrestling/bayley-says-she-is-bitter-about-being-left-off-tlc-vows-to-win-royal-rumble/&text=Bayley Says She Is Bitter About Being Left off TLC, Vows to Win Royal Rumble&url=https://411mania.com/wrestling/bayley-says-she-is-bitter-about-being-left-off-tlc-vows-to-win-royal-rumble/">Share <span>on twitter</span></a>
									
									<a target="_blank" class="btn fb" href="https://www.facebook.com/sharer/sharer.php?u=https://411mania.com/wrestling/bayley-says-she-is-bitter-about-being-left-off-tlc-vows-to-win-royal-rumble/">Share <span>on facebook</span></a>
									
									<div class="shareall">
										<div id="social-all" class="social-all">
											<div class="share-wrap">
												<div id="fb-root"></div>
												<script>(function(d, s, id) {
												  var js, fjs = d.getElementsByTagName(s)[0];
												  if (d.getElementById(id)) return;
												  js = d.createElement(s); js.id = id;
												  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
												  fjs.parentNode.insertBefore(js, fjs);
												}(document, 'script', 'facebook-jssdk'));</script>
												<div class="fb-like" data-href="https://411mania.com/wrestling/bayley-says-she-is-bitter-about-being-left-off-tlc-vows-to-win-royal-rumble/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
											</div>
											
											<div class="share-wrap">
												<a href="https://twitter.com/share" class="twitter-share-button">Tweet</a>
												<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
											</div>
											
											<div class="share-wrap">
												<a href="/cdn-cgi/l/email-protection#af90dcdacdc5caccdb929b9e9ee2cec1c6ce" title="Share by Email" class="shareemail"></a>
											</div>
											
											<div class="share-wrap">
												<div class="g-plusone" data-size="medium"></div>
											</div>
											<div class="share-wrap">
												<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" /></a>
												<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://apis.google.com/js/platform.js"></script>
												<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
											</div>										
										</div>
									</div>
																	
								</div>
							</div>
							<div class='clear'></div>
														
												
							<div class='clear'></div>

							<div class="content">	
								<p>&#8211; Bayley discussed being left off of the TLC PPV, her goal for the Royal Rumble and more during her <a href=https://metro.co.uk/2019/01/01/course-im-going-win-royal-rumble-bayley-talks-things-wwe-8299731/ target=new>interview with Metro</a>.  Highlights are below:</p>
<p><b>On her favorite UK superstar:</b> &#8220;I really like Pete Dunne. His grittiness and aggressiveness is something I want to learn from and something I wish I could be a little more of in the ring. He’s got a very unique style to him and you can tell he’s not out here to impress anybody, he’s not going to change for anybody. It’s very admirable.&#8221;</p>
<p><b>On being left off of TLC:</b> &#8220;I wished I was on the show because it was in my hometown so I’m a little bitter about it. I was really happy with the main event, Charlotte, Becky and Asuka all deserve to be in that spot. I was jealous because I want to be in a TLC match but I’m very happy to see them in that position. Asuka winning was very cool because everyone knows how hard she works.&#8221;</p>
<p><b>On inspiring a new generation:</b> &#8220;It’s really strange to think about, but that’s been the goal all along to do what [Trish and Lita] did for us and inspire. Sasha and I do get that a lot from our Brooklyn match, that it inspired women to start training or watching wrestling. That’s a little step in us trying to become what they were, we want to be heroes and role models and Hall of Famers.&#8221;</p>
<p><b>On the best wrestler right now:</b> &#8220;Sasha Banks. She has it all, she has everything. Her mind works like no other and her heart is undeniable.&#8221;</p>
<p><b>On the Royal Rumble:</b> &#8220;Of course, I’m going to win the Royal Rumble! Last year I didn’t have too good of a showing, probably the highlight for me was being in there with Trish Stratus which was so cool.&#8221;</p>
								
															</div>

							
							
							
							<div class="footer-bar author">
								<div class="share">
									<a class="btn tw" target="_blank" href="https://twitter.com/intent/tweet?original_referer=https://411mania.com/wrestling/bayley-says-she-is-bitter-about-being-left-off-tlc-vows-to-win-royal-rumble/&text=Bayley Says She Is Bitter About Being Left off TLC, Vows to Win Royal Rumble&url=https://411mania.com/wrestling/bayley-says-she-is-bitter-about-being-left-off-tlc-vows-to-win-royal-rumble/">Share <span>on twitter</span></a>									
									<a target="_blank" class="btn fb" href="https://www.facebook.com/sharer/sharer.php?u=https://411mania.com/wrestling/bayley-says-she-is-bitter-about-being-left-off-tlc-vows-to-win-royal-rumble/">Share <span>on facebook</span></a>
									
									<div class="shareall">
										<div id="social-all" class="social-all">
											<div class="share-wrap">
												<div id="fb-root"></div>
												<script>(function(d, s, id) {
												  var js, fjs = d.getElementsByTagName(s)[0];
												  if (d.getElementById(id)) return;
												  js = d.createElement(s); js.id = id;
												  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
												  fjs.parentNode.insertBefore(js, fjs);
												}(document, 'script', 'facebook-jssdk'));</script>
												<div class="fb-like" data-href="https://411mania.com/wrestling/bayley-says-she-is-bitter-about-being-left-off-tlc-vows-to-win-royal-rumble/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
											</div>
											<div class="share-wrap">
												<a href="https://twitter.com/share" class="twitter-share-button">Tweet</a>
												<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
											</div>
											
											<div class="share-wrap">
												<a href="/cdn-cgi/l/email-protection#67581412050d0204135a5356562a06090e06" title="Share by Email" class="shareemail"></a>
											</div>
											
											<div class="share-wrap">
												<div class="g-plusone" data-size="medium"></div>
											</div>
											
											<div class="share-wrap">
												<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" /></a>
												<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://apis.google.com/js/platform.js"></script>
												<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
											</div>										
										</div>
									</div>
									
									<script>
										jQuery(document).ready(function(){
											jQuery('.shareall').click(function(){
												jQuery(this).children('.social-all').slideToggle(200);
											});											
											// Remove all hard-coded formatting from original content:
											jQuery('font').each(function(){
												jQuery(this).removeAttr('style');
												jQuery(this).removeAttr('face');
												jQuery(this).removeAttr('size');
											});
										});
									</script>
									
								</div>
							</div>
							
							<div class="tags">
																									<h4 class="title" style="display:inline;">article topics :</h4>
									<p style="display:inline;">
									<a href="https://411mania.com/tag/bayley/">Bayley</a>, <a href="https://411mania.com/tag/royal-rumble/">Royal Rumble</a>, <a href="https://411mania.com/tag/wwe/">WWE</a>, <a href="https://411mania.com/tag/wwe-tlc/">WWE TLC</a>, <a href="https://411mania.com/author/jeremythomas/">Jeremy Thomas</a>								  	</p>
															</div>
																					
														<div class="article widget" >
																	<div id="text-72" class="widget widget_text">			<div class="textwidget"><!-- Composite Start --> <div id="M4189ScriptRootC276102"> <div id="M4189PreloadC276102"> Loading... </div> <script> (function(){ var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:'; var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M4189ScriptRootC276102")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi]("M4189ScriptRootC276102");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=276102;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+"//jsc.mgid.com/4/1/411mania.com.276102.js?t="+D.getYear()+D.getMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);})(); </script> </div> <!-- Composite End -->
<br></div>
		</div>									
							</div>
							
							<div id="disqus_thread"></div>
								
<div id="disqus_thread"></div>

														<div class="article widget" >
																	<div id="text-73" class="widget widget_text">			<div class="textwidget"><p></p>
<div id="taboola-below-article-thumbnails"></div>
<p><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></p>
</div>
		</div>									
							</div>
						
						</div>
									</div>
					</div>		
	</div>               
</section>

<div class="sidebar">
		
			
		<!-- Single article Sidebar -->	
		<div class="featurednews">
							<div id="text-57" class="widget widget_text">			<div class="textwidget"><p><center><!-- Tag ID: 411mania_300x600_300x250_160x600_ATF --></p>
<div align="center" id="411mania_300x600_300x250_160x600_ATF">
    <script data-cfasync="false" type='text/javascript'>
        freestar.queue.push(function () { googletag.display('411mania_300x600_300x250_160x600_ATF'); });
    </script>
</div>
<p></center></p>
</div>
		</div>		<script type="text/javascript">
		jQuery(document).ready(function(){
			// First check if Ajax is activated
			if(typeof ajaxurl != 'undefined') {
				/* TOO HEAVY ON THE SERVER 
				thiswidgetID = 'face3articleswidget-7';
				// Ajax load all items at first load: 
				jQuery('#'+thiswidgetID+' ul.news').hide();
				jQuery('#face3articleswidget-7').children('.loading').fadeIn();
					
				
					filter = 'latest';
					category = '';
					featured = '1';
					if (category){post_type = 'face3_'+category;}else{ post_type=''; }
					term = '';
					
					//console.log('SIDEBAR WIDGET:');
					//console.log(filter);
					//console.log(post_type);
					//console.log(term);
					
			
					jQuery.post(ajaxurl, { 
						action:     	'sidebar_stories',
						filter:    		filter,
						post_type:		post_type,
						featured:		featured,
						term:			term,
						howmany:		6,
						response_type: 	'sidebar'	
						
				}, function (response) {
					//console.log(response);
					if (response != 0 ) { 
						jQuery('#face3articleswidget-7').children('.news.current').html(response);
						jQuery('#face3articleswidget-7').children('.news.current').fadeIn();
						jQuery('#face3articleswidget-7').children('.loading').hide();

					}
				}); */
			}
		});
		</script>
		
		<div id="face3articleswidget-7" >
						<h2 class="section-title underline">
				Spotlights			
								<span class="viewall">
											
								
				</span>	
										
			</h2>
						
			<script type="text/javascript">
			jQuery(document).ready(function(){
	
				// Ajax load selected items:
				jQuery('.switch .btn').click(function(){
					
					jQuery('.switch .btn').removeClass('selected');
					jQuery(this).addClass('selected');
					//jQuery('#face3articleswidget-7').children('.news.current').fadeOut('fast');
					jQuery('#face3articleswidget-7').children('.loading').fadeIn();
					
				
					filter = jQuery(this).attr('id');
					category = '';
					if (category){post_type = 'face3_'+category;}else{post_type='';}
					term = '';
					
					console.log(filter);
					console.log(post_type);
					console.log(term);
					
			
					jQuery.post(ajaxurl, { 
						action:     	'sidebar_stories',
						filter:    		filter,
						category:		category,
						post_type:		post_type,
						term:			term,
						howmany:		10,
						response_type: 	'sidebar'					

					}, function (response) {
						if (response != 0 ) { 
							
							jQuery('#face3articleswidget-7').children('.news.current').html(response);
							jQuery('#face3articleswidget-7').children('.news.current').fadeIn();
							jQuery('#face3articleswidget-7').children('.loading').hide();

						}
					});
			
				})
			})
			</script>
			<div class="loading">
				<img src="https://411mania.com/wp-content/themes/411mania/img/loading.gif" alt="loading">
			</div>
			<ul class="news current">
				
								<li class="new wrestling "> <a href="https://411mania.com/wrestling/bayley-says-she-is-bitter-about-being-left-off-tlc-vows-to-win-royal-rumble/"> <div class="category">wrestling</div> <img width="75" height="75" src="https://411mania.com/wp-content/uploads/2016/10/Bayley-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2016/10/Bayley-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2016/10/Bayley-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2016/10/Bayley-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" /><div class="text"> <span class="date"></span> <h4 class="title">Bayley Says She Is Bitter About Being Left off TLC</h4> </div> </a> </li><li class="new wrestling "> <a href="https://411mania.com/wrestling/edge-and-christian-show-censors-cm-punk-most-liked-videos-2018/"> <div class="category">wrestling</div> <img width="75" height="75" src="https://411mania.com/wp-content/uploads/2019/01/2019-01-01-75x75.png" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2019/01/2019-01-01-75x75.png 75w, https://411mania.com/wp-content/uploads/2019/01/2019-01-01-150x150.png 150w, https://411mania.com/wp-content/uploads/2019/01/2019-01-01-70x70.png 70w" sizes="(max-width: 75px) 100vw, 75px" /><div class="text"> <span class="date"></span> <h4 class="title">Edge and Christian Show 'Censors' CM Punk's Name</h4> </div> </a> </li><li class="new wrestling "> <a href="https://411mania.com/wrestling/hiroshi-tanahashi-discusses-wrestlekingdom-13-match-with-kenny-omega/"> <div class="category">wrestling</div> <img width="75" height="75" src="https://411mania.com/wp-content/uploads/2019/01/NJPW-WrestleKingdom-13-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2019/01/NJPW-WrestleKingdom-13-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2019/01/NJPW-WrestleKingdom-13-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2019/01/NJPW-WrestleKingdom-13-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" /><div class="text"> <span class="date"></span> <h4 class="title">Hiroshi Tanahashi Discusses WrestleKingdom 13 Match With Kenny Omega</h4> </div> </a> </li><li class="new wrestling "> <a href="https://411mania.com/wrestling/kavita-devi-talks-making-her-wwe-debut-at-wrestlemania-34/"> <div class="category">wrestling</div> <img width="75" height="75" src="https://411mania.com/wp-content/uploads/2018/08/Kavita-Devi-Mae-Young-Classic-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2018/08/Kavita-Devi-Mae-Young-Classic-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2018/08/Kavita-Devi-Mae-Young-Classic-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2018/08/Kavita-Devi-Mae-Young-Classic-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" /><div class="text"> <span class="date"></span> <h4 class="title">Kavita Devi Talks Making Her WWE Debut At WrestleMania 34</h4> </div> </a> </li><li class="new wrestling "> <a href="https://411mania.com/wrestling/update-on-chris-jerichos-status-with-all-elite-wrestling/"> <div class="category">wrestling</div> <img width="75" height="75" src="https://411mania.com/wp-content/uploads/2018/10/Chris-Jericho-NJPW-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2018/10/Chris-Jericho-NJPW-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2018/10/Chris-Jericho-NJPW-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2018/10/Chris-Jericho-NJPW-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" /><div class="text"> <span class="date"></span> <h4 class="title">Update On Chris Jericho&#8217;s Status With All Elite Wrestling</h4> </div> </a> </li><li class="new wrestling "> <a href="https://411mania.com/wrestling/bayley-on-being-vocal-backstage-to-wwe-officials/"> <div class="category">wrestling</div> <img width="75" height="75" src="https://411mania.com/wp-content/uploads/2017/06/Bayley-Raw-91217-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2017/06/Bayley-Raw-91217-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2017/06/Bayley-Raw-91217-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2017/06/Bayley-Raw-91217-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" /><div class="text"> <span class="date"></span> <h4 class="title">Bayley On Being Vocal Backstage To WWE Officials</h4> </div> </a> </li><li class="new wrestling "> <a href="https://411mania.com/wrestling/trevor-lee-confirms-hes-a-free-agent/"> <div class="category">wrestling</div> <img width="75" height="75" src="https://411mania.com/wp-content/uploads/2017/03/Trevor-Lee-Impact-31617-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2017/03/Trevor-Lee-Impact-31617-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2017/03/Trevor-Lee-Impact-31617-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2017/03/Trevor-Lee-Impact-31617-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" /><div class="text"> <span class="date"></span> <h4 class="title">Trevor Lee Confirms He’s a Free Agent </h4> </div> </a> </li><li class="new wrestling "> <a href="https://411mania.com/wrestling/asuka-has-a-major-botch-moment-at-a-live-event/"> <div class="category">wrestling</div> <img width="75" height="75" src="https://411mania.com/wp-content/uploads/2018/07/asuka-wwe-smackdown-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2018/07/asuka-wwe-smackdown-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2018/07/asuka-wwe-smackdown-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2018/07/asuka-wwe-smackdown-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" /><div class="text"> <span class="date"></span> <h4 class="title">Asuka Has a Major Botch Moment at a Live Event</h4> </div> </a> </li>			
						
			</ul>
			
		</div>	
	
		<div id="text-58" class="widget widget_text">			<div class="textwidget"><p><!-- Tag ID: 411mania_300x600_300x250_160x600_BTF_1 --></p>
<div id="411mania_300x600_300x250_160x600_BTF_1" align="center"><script data-cfasync="false" type='text/javascript'>
        freestar.queue.push(function () { googletag.display('411mania_300x600_300x250_160x600_BTF_1'); });
    </script></div>
<p>
<!-- Tag ID: 411mania_300x600_300x250_160x600_BTF_2 --></p>
<div id="411mania_300x600_300x250_160x600_BTF_2" align="center"><script data-cfasync="false" type='text/javascript'>
        freestar.queue.push(function () { googletag.display('411mania_300x600_300x250_160x600_BTF_2'); });
    </script></div>
<p>
<!-- Tag ID: 411mania_300x600_300x250_160x600_BTF_3 --></p>
<div id="411mania_300x600_300x250_160x600_BTF_3" align="center"><script data-cfasync="false" type="text/javascript">
    freestar.queue.push(function () { googletag.display('411mania_300x600_300x250_160x600_BTF_3'); });
</script></div>
<p>
<!-- Tag ID: 411mania_300x600_300x250_160x600_BTF_4 --></p>
<div align="center" id="411mania_300x600_300x250_160x600_BTF_4">
<script data-cfasync="false" type="text/javascript">
    freestar.queue.push(function () { googletag.display('411mania_300x600_300x250_160x600_BTF_4'); });
</script>
</div>
<p>
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250,300x600,160x600";
//--></script><br />
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/411maniacom/ROS/tags.js"></script></p>
</div>
		</div>					</div>
	
	<!-- wrestling/news Sidebar -->	
		
	<script>
	jQuery(document).ready(function(){
		jQuery('.featurednews .switch .btn').click(function(){
			jQuery('.featurednews .switch .btn').removeClass('active');
			jQuery(this).addClass('active');				
		});
	});	
	</script>
	
	
	
</div><div class="clear"></div>


	


<script>
// auxiliar script to clean the content:
jQuery(document).ready(function(){
/*
	var newcontent = jQuery('#intelliText').html().replace(' style="font-size: 12px;"',''); 
	var newcontent = newcontent.replace('font-size: 12px',''); 
	var newcontent = newcontent.replace('font-size:12px',''); 
	//console.log(newcontent); 
	jQuery('#intelliText').html(newcontent);
*/
})
</script>

<div class="footerAd" >
			<div id="text-67" class="widget widget_text">			<div class="textwidget"></div>
		</div>		
</div>
	


<!--FOOTER START-->
<div class="clear"></div>
</div> <!--close div (starts on header.php)-->

		
	<div class="more-stories">
		<h2 class="section-title">More Stories</h2>
		<div class="footer-columns">
										<div class="more stories widget">
			<div class="loading"><img src="https://411mania.com/wp-content/themes/411mania/img/loading.gif" alt="loading"/> </div>
			<div class="items">
				<ul class="column  movie"> <li class="category"><a href="/movies">Movies/TV</a></li> <li class="items"><a href="https://411mania.com/movies/tiffany-haddish-says-shell-wear-fur-until-police-stop-killing-black-people/">Tiffany Haddish Says She&#8217;ll Wear Fur Until Police Stop Killing Black People</a></li><li class="items"><a href="https://411mania.com/movies/bam-margera-going-to-alcohol-rehab-for-a-third-time/">Bam Margera Going To Alcohol Rehab For A Third Time</a></li><li class="items"><a href="https://411mania.com/movies/pete-davidson-returns-to-stand-up-takes-shots-at-ariana-grande-and-louis-ck/">Pete Davidson Returns To Stand-Up, Takes Shots At Ariana Grande and Louis CK</a></li><li class="items"><a href="https://411mania.com/movies/believe-it-or-not-bruce-campbell-is-set-to-host-a-ripleys-reboot/">Believe It Or Not, Bruce Campbell Is Set To Host A <i>Ripley&#8217;s</i> Reboot</a></li><li class="items"><a href="https://411mania.com/movies/new-season-two-trailer-arrives-for-the-punisher/">New Season Two Trailer Arrives For <i>The Punisher</i></a></li><li class="items"><a href="https://411mania.com/movies/list-of-movies-and-tv-shows-hitting-netflix-this-month-ant-man-and-the-wasp-and-more/">List of Movies and TV Shows Hitting Netflix This Month: <i>Ant-Man and the Wasp</i> and More</a></li></ul><ul class="column  music"> <li class="category"><a href="/music">Music</a></li> <li class="items"><a href="https://411mania.com/music/lady-gaga-covers-david-bowie-at-las-vegas-residency/">Lady Gaga Covers David Bowie At Las Vegas Residency</a></li><li class="items"><a href="https://411mania.com/music/madonna-surprises-fans-with-new-years-eve-performance/">Madonna Surprises Fans With New Year&#8217;s Eve Performance</a></li><li class="items"><a href="https://411mania.com/music/tekashi69-sued-for-no-showing-concert-in-october/">Tekashi69 Sued For No-Showing Concert in October</a></li><li class="items"><a href="https://411mania.com/music/nicki-minaj-lil-wayne-future-big-money-new-years-eve-gigs/">Nicki Minaj, Lil Wayne and Future Earning Big Money For New Year&#8217;s Eve Gigs</a></li><li class="items"><a href="https://411mania.com/music/ariana-grande-posts-then-deletes-new-years-tribute-to-mac-miller/">Ariana Grande Posts, Then Deletes New Year&#8217;s Tribute to Mac Miller</a></li><li class="items"><a href="https://411mania.com/music/cardi-b-instagram-rant-run-in-paparazzi/">Cardi B Goes on Instagram Rant After Run-In With Paparazzi</a></li></ul><ul class="column  wrestling"> <li class="category"><a href="/wrestling">Wrestling</a></li> <li class="items"><a href="https://411mania.com/wrestling/bayley-says-she-is-bitter-about-being-left-off-tlc-vows-to-win-royal-rumble/">Bayley Says She Is Bitter About Being Left off TLC, Vows to Win Royal Rumble</a></li><li class="items"><a href="https://411mania.com/wrestling/wwe-news-drake-maverick-reacts-to-djzs-impact-departure-full-best-of-raw-smackdown-2018-dvd-listing/">WWE News: Drake Maverick Reacts to DJZ&#8217;s Impact Departure, Full Best of Raw &#038; Smackdown 2018 DVD Listing</a></li><li class="items"><a href="https://411mania.com/wrestling/edge-and-christian-show-censors-cm-punk-most-liked-videos-2018/">WWE News: Edge and Christian Show &#8216;Censors&#8217; CM Punk&#8217;s Name, Most Liked Videos of 2018</a></li><li class="items"><a href="https://411mania.com/wrestling/hiroshi-tanahashi-discusses-wrestlekingdom-13-match-with-kenny-omega/">Hiroshi Tanahashi Discusses WrestleKingdom 13 Match With Kenny Omega</a></li><li class="items"><a href="https://411mania.com/wrestling/various-news-the-rock-looks-back-on-2018-yamato-is-coming-to-wrestlecon-pwx-heading-to-highspots-wrestling-network/">Various News: The Rock Looks Back on 2018, YAMATO is Coming to Wrestlecon, PWX heading to Highspots Wrestling Network</a></li><li class="items"><a href="https://411mania.com/wrestling/kavita-devi-talks-making-her-wwe-debut-at-wrestlemania-34/">Kavita Devi Talks Making Her WWE Debut At WrestleMania 34</a></li></ul><ul class="column  games"> <li class="category"><a href="/games">Games</a></li> <li class="items"><a href="https://411mania.com/games/top-8-disappointing-games-2018/">The 8 Ball:  Top 8 Disappointing Games of 2018</a></li><li class="items"><a href="https://411mania.com/games/atlus-teases-persona-5-r-new-video/">Atlus Teases Persona 5 R in New Video Post</a></li><li class="items"><a href="https://411mania.com/games/free-january-games-revealed-playstation-plus-xbox-live-gold/">Free January Games Revealed For Playstation Plus and Xbox Live Gold</a></li><li class="items"><a href="https://411mania.com/games/deku-asta-join-jump-force-roster/">Deku and Asta Join Jump Force Roster in New Trailer</a></li><li class="items"><a href="https://411mania.com/games/new-teaser-harry-potter-wizards-unite/">New Teaser Released for Niantic&#8217;s Harry Potter: Wizards Unite</a></li><li class="items"><a href="https://411mania.com/games/new-marvels-spider-man-update-includes-sam-raimi-suit/">New Marvel&#8217;s Spider-Man Update Includes Sam Raimi Suit</a></li></ul><ul class="column  mma"> <li class="category"><a href="/mma">MMA</a></li> <li class="items"><a href="https://411mania.com/mma/dana-white-thinks-conor-mcgregor-vs-khabib-nurmagomedov-fight-should-happen-this-year/">Dana White Thinks Conor McGregor vs. Khabib Nurmagomedov Fight Should Happen This Year</a></li><li class="items"><a href="https://411mania.com/mma/daniel-cormier-says-brock-lesnar-fight-is-up-in-the-air/">Daniel Cormier Says Brock Lesnar Fight Is Up In The Air</a></li><li class="items"><a href="https://411mania.com/mma/amanda-nunes-when-a-lioness-becomes-a-goat/">Amanda Nunes: When a Lioness Becomes a GOAT</a></li><li class="items"><a href="https://411mania.com/mma/corey-anderson-not-happy-ufc-preferential-treatment-jon-jones-ufc-232/">Corey Anderson Wasn&#8217;t Happy With the UFC&#8217;s Preferential Treatment of Jon Jones Before UFC 232</a></li><li class="items"><a href="https://411mania.com/mma/megan-anderson-tko-win-cat-zingano/">Megan Anderson Comments On Her TKO Win Over Cat Zingano</a></li><li class="items"><a href="https://411mania.com/mma/khabib-nurmagomedovs-manager-says-floyd-mayweather-is-begging-for-a-fight-with-him/">Khabib Nurmagomedov&#8217;s Manager Says Floyd Mayweather Is Begging For A Fight With Him</a></li></ul>			</div>	
			<script type="text/javascript">
				/* AJAX CALL, TOO HEAVY ON THE SERVER 
			
				// First check if Ajax is activated
				if(typeof ajaxurl != 'undefined') {
			
					// Ajax load all items at first load: 
					jQuery('.more.stories.widget .items').hide();
					jQuery('.more.stories.widget .loading').show();
					jQuery.post(ajaxurl, { 
						action:     'more_stories_list_no_images'				

					}, function (response) {
						//console.log(response);
						if (response != 0 ) { 							
							jQuery('.more.stories.widget .items').html(response);
							jQuery('.more.stories.widget .loading').hide();
							jQuery('.more.stories.widget .items').fadeIn();

						}else{
							jQuery('.more.stories.widget .items').html('No stories to show');
						}
					});
				}else{
					console.log('AJAX IS NOT ACTIVATED');
				}
				*/
			</script>
		</div>
							
		</div>
	</div>




<div class="banner-homebottom-all">
					<div id="text-82" class="widget widget_text">			<div class="textwidget"><p><script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/2345/tag"></script></p>
<p><script src="//ap.lijit.com/www/delivery/fpi.js?z=251958&#038;width=300&#038;height=250"></script> </p>
<p><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script></p>
</div>
		</div>			
</div>

<div class="banner-homebottom">
					<div id="text-81" class="widget widget_text">			<div class="textwidget"></div>
		</div><div id="custom_html-19" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><script src="//ap.lijit.com/www/delivery/fpi.js?z=135009&width=728&height=90"></script></center></div></div>			
</div>

<footer class="footer">	
	<div class="inner">	
                <nav class="column">
                    <ul id="menu-footer-menu" class="menu">
                    	<li id="menu-item-287296" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item menu-item-has-children menu-item-287296"><a href="/movies">Movies / TV</a>
						<ul class="sub-menu">
							<li id="menu-item-287326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287326"><a href="https://411mania.com/movies/category/news/">News</a></li>
							<li id="menu-item-287327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287327"><a href="https://411mania.com/movies/category/columns/">Columns</a></li>
							<li id="menu-item-287328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287328"><a href="https://411mania.com/movies/category/reviews/">Reviews</a></li>
						</ul>
						</li>
						<li id="menu-item-287300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287300"><a href="/music">Music</a>
						<ul class="sub-menu">
							<li id="menu-item-287323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287323"><a href="https://411mania.com/music/category/news/">News</a></li>
							<li id="menu-item-287325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287325"><a href="https://411mania.com/music/category/columns/">Columns</a></li>
							<li id="menu-item-287324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287324"><a href="https://411mania.com/music/category/reviews/">Reviews</a></li>
						</ul>
						</li>
						<li id="menu-item-287298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287298"><a href="/wrestling">Wrestling</a>
						<ul class="sub-menu">
							<li id="menu-item-287318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287318"><a href="https://411mania.com/wrestling/category/news/">News</a></li>
							<li id="menu-item-287349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287349"><a href="https://411mania.com/wrestling/category/columns/">Columns</a></li>
							<li id="menu-item-287319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287319"><a href="https://411mania.com/wrestling/category/tv-report/">TV Reports</a></li>
							<li id="menu-item-287320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287320"><a href="https://411mania.com/wrestling/category/video-reviews/">Video Reviews</a></li>
							<li id="menu-item-287322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287322"><a href="https://411mania.com/wrestling/category/the-dunn-list/">The Dunn List</a></li>
							<li id="menu-item-287322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287322"><a href="https://411mania.com/wrestling/category/csonka-reviews/">Csonka Reviews</a></li>
							<li id="menu-item-287321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287321"><a href="https://411mania.com/wrestling/category/hall-of-fame/">Hall of Fame</a></li>
						</ul>
						</li>
						<li id="menu-item-287297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287297"><a href="/games">Games</a>
						<ul class="sub-menu">
							<li id="menu-item-287301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287301"><a href="https://411mania.com/games/category/news/">News</a></li>
							<li id="menu-item-287314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287314"><a href="https://411mania.com/games/category/previews/">Previews</a></li>
							<li id="menu-item-287315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287315"><a href="https://411mania.com/games/category/reviews/">Reviews</a></li>
							<li id="menu-item-287351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287351"><a href="https://411mania.com/games/category/columns/#">Columns</a></li>
						</ul>
						</li>
						<li id="menu-item-287299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287299"><a href="/mma">Mma</a>
						<ul class="sub-menu">
							<li id="menu-item-287316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287316"><a href="https://411mania.com/mma/category/news/">News</a></li>
							<li id="menu-item-287360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287360"><a href="https://411mania.com/mma/category/reports/">Reports</a></li>
							<li id="menu-item-287317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287317"><a href="https://411mania.com/mma/category/columns/">Columns</a></li>
						</ul>
						</li>
					</ul>
                    
                                                            
                                        
                    
                </nav>
                
                
                <div class="contact-menu">
					<span class="item"><a href="/about-us/">About us</a></span>
					<!--<span class="item"><a class="the411" href="/about-us/#the411">the 411</a></span>-->
					<span class="item"><a href="/privacy-policy/">privacy policy</a></span>
					<span class="item"><a href="/contact/">contact us</a></span>
					
					<div class="social">
						<a href="https://www.facebook.com/pages/411Maniacom/121332505575" class="btn fb" title="Facebook" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Facebook', 'click']);"></a>						<a href="https://twitter.com/411mania" class="btn tw" title="Twitter" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Twitter', 'click']);"></a>																														<a href="https://www.instagram.com/411mania/" class="btn inst" title="Instagram" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Instagram', 'click']);"></a>																		
						
						<a href="/feed/" class="btn rss" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Feed RSS', 'click']);"></a>
					</div>
				</div>
                
        <div class="copyright">
        	<p>Copyright &copy; 2019 411mania.com, LLC. All rights reserved.<br/><a href="/privacy-policy/">Click here for our privacy policy. Please help us serve you better, fill out our survey.</a><br/>Use of this site signifies your agreement to our terms of use.</p>
        </div>
    </div>
    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/411mania.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"411mania"};
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"575516 https:\/\/411mania.com\/?post_type=face3_wrestling&p=575516","disqusShortname":"411mania","disqusTitle":"Bayley Says She Is Bitter About Being Left off TLC, Vows to Win Royal Rumble","disqusUrl":"https:\/\/411mania.com\/wrestling\/bayley-says-she-is-bitter-about-being-left-off-tlc-vows-to-win-royal-rumble\/","postId":"575516"};
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.ui.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.tweet.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.localscroll.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.bxSlider.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.easing.1.3.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.face3.functions.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.face3.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/face3-ajax/face3-ajax.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ratingsL10n = {"plugin_url":"https:\/\/411mania.com\/wp-content\/plugins\/wp-postratings","ajax_url":"https:\/\/411mania.com\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 item at a time.","image":"squares","image_ext":"gif","max":"10","show_loading":"1","show_fading":"1","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src="https://411mania.com/wp-content/plugins/wp-postratings/images/squares/rating_over.gif";;
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/wp-postratings/js/postratings-js.js?ver=1.86.2'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://411mania.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
</footer>
<!--FOOTER END-->
</body>
</html>