<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" style="margin-top:0px !important;" lang="en-US" prefix="og: http://ogp.me/ns#" >
<head>


<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=0.90, user-scalable=0"/>

<!-- Meta Facebook OG -->
<meta property="og:type" content="website"/>
<meta property="og:title" content="411MANIA | Various News:  MLW Announces Tommy Dreamer vs. Brian Pillman Jr. Singapore Cane Match, Rare Eddie Guerrero Match Released, Mojo Rawley Posts Cryptic Tweet"/>
<meta property="og:url" content="http://411mania.com/wrestling/mlw-announces-tommy-dreamer-vs-brian-pillman-jr-singapore-cane-match/"/>
<meta property="og:site_name" content="Various News:  MLW Announces Tommy Dreamer vs. Brian Pillman Jr. Singapore Cane Match, Rare Eddie Guerrero Match Released, Mojo Rawley Posts Cryptic Tweet"/>
<meta property="og:image" content="https://411mania.com/wp-content/uploads/2018/11/MLW-Dreamer-vs-Pillman-150x150.jpg" />


<!-- Meta -->
<meta name="keywords"  content="">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://411mania.com/wp-content/themes/411mania/favicon.png" />

<!--[if lte IE 8]>
	<link rel="stylesheet" type="text/css" href="https://411mania.com/wp-content/themes/411mania/ie8-and-down.css" />
	<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<script type="text/javascript" src="inc/jquery/selectivizr-min.js"></script>
  <noscript><link rel="stylesheet" href="[fallback css]" /></noscript>
<![endif]-->


<link href='https://fonts.googleapis.com/css?family=Lato:300,400,700' rel='stylesheet' type='text/css'/>
<link href='https://fonts.googleapis.com/css?family=Droid+Serif:400,700' rel='stylesheet' type='text/css'>
<link href='https://411mania.com/wp-content/themes/411mania/review.css' rel='stylesheet' type='text/css'>

		<script type="text/javascript">
		var ajaxurl = 'https://411mania.com/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Various News: MLW Announces Tommy Dreamer vs. Brian Pillman Jr. Singapore Cane Match, Rare Eddie Guerrero Match Released, Mojo Rawley Posts Cryptic Tweet | 411MANIA</title>
<meta name="description" content="MLW announced today that a Singapore Cane match featuring Tommy Dreamer vs. Brian Pillman Jr. will take place at the December 14th Zero Hour event."/>
<link rel="canonical" href="https://411mania.com/wrestling/mlw-announces-tommy-dreamer-vs-brian-pillman-jr-singapore-cane-match/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Various News: MLW Announces Tommy Dreamer vs. Brian Pillman Jr. Singapore Cane Match, Rare Eddie Guerrero Match Released, Mojo Rawley Posts Cryptic Tweet | 411MANIA" />
<meta property="og:description" content="MLW announced today that a Singapore Cane match featuring Tommy Dreamer vs. Brian Pillman Jr. will take place at the December 14th Zero Hour event." />
<meta property="og:url" content="https://411mania.com/wrestling/mlw-announces-tommy-dreamer-vs-brian-pillman-jr-singapore-cane-match/" />
<meta property="og:site_name" content="411MANIA" />
<meta property="article:publisher" content="https://www.facebook.com/pages/411Maniacom/121332505575" />
<meta property="article:tag" content="Brian Pillman Jr." />
<meta property="article:tag" content="Eddie Guerrero" />
<meta property="article:tag" content="MLW" />
<meta property="article:tag" content="Mojo Rawley" />
<meta property="article:tag" content="Tommy Dreamer" />
<meta property="og:image" content="https://411mania.com/wp-content/uploads/2018/11/MLW-Dreamer-vs-Pillman.jpg" />
<meta property="og:image:secure_url" content="https://411mania.com/wp-content/uploads/2018/11/MLW-Dreamer-vs-Pillman.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="MLW announced today that a Singapore Cane match featuring Tommy Dreamer vs. Brian Pillman Jr. will take place at the December 14th Zero Hour event." />
<meta name="twitter:title" content="Various News: MLW Announces Tommy Dreamer vs. Brian Pillman Jr. Singapore Cane Match, Rare Eddie Guerrero Match Released, Mojo Rawley Posts Cryptic Tweet | 411MANIA" />
<meta name="twitter:site" content="@411mania" />
<meta name="twitter:image" content="https://411mania.com/wp-content/uploads/2018/11/MLW-Dreamer-vs-Pillman.jpg" />
<meta name="twitter:creator" content="@411mania" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="411MANIA &raquo; Various News:  MLW Announces Tommy Dreamer vs. Brian Pillman Jr. Singapore Cane Match, Rare Eddie Guerrero Match Released, Mojo Rawley Posts Cryptic Tweet Comments Feed" href="https://411mania.com/wrestling/mlw-announces-tommy-dreamer-vs-brian-pillman-jr-singapore-cane-match/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/411mania.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://411mania.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-styles-css'  href='https://411mania.com/wp-content/themes/411mania/style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='face3-ajax-css'  href='https://411mania.com/wp-content/plugins/face3-ajax/face3-ajax.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-postratings-css'  href='https://411mania.com/wp-content/plugins/wp-postratings/css/postratings-css.css?ver=1.84' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://411mania.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.8' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-669010-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-669010-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/411mania.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.0'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js?ver=1.3.2'></script>
<link rel='https://api.w.org/' href='https://411mania.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://411mania.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://411mania.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://411mania.com/?p=571074' />
<link rel="alternate" type="application/json+oembed" href="https://411mania.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F411mania.com%2Fwrestling%2Fmlw-announces-tommy-dreamer-vs-brian-pillman-jr-singapore-cane-match%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://411mania.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F411mania.com%2Fwrestling%2Fmlw-announces-tommy-dreamer-vs-brian-pillman-jr-singapore-cane-match%2F&#038;format=xml" />
<script data-cfasync="false" type="text/javascript">var ajaxurl = "https://411mania.com/wp-admin/admin-ajax.php"</script><script data-cfasync="false" type="text/javascript">
    var freestar = freestar || {};
    freestar.hitTime = Date.now();
    freestar.queue = freestar.queue || [];
    freestar.config = freestar.config || {};
    freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;

    // Tag IDs set here, must match Tags served in the Body for proper setup
    freestar.config.enabled_slots = [
        "411mania_728x90_970x90_970x250_320x50_ATF",
        "411mania_300x600_300x250_160x600_ATF",
        "411mania_300x600_300x250_160x600_BTF_1",
        "411mania_300x600_300x250_160x600_BTF_2",
    ];

    !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/411mania";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);

</script>

<script type="text/javascript">
    (function(p,u,s,h){
        p._pcq=p._pcq||[];
        p._pcq.push(['_currentTime',Date.now()]);
        s=u.createElement('script');
        s.type='text/javascript';
        s.async=true;
        s.src='https://cdn.pushcrew.com/js/8b86bb1e058796d113880964f0a9b314.js';
        h=u.getElementsByTagName('script')[0];
        h.parentNode.insertBefore(s,h);
    })(window,document);
</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/411mania-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

<!-- Quantcast Choice. Consent Manager Tag -->
  <script type="text/javascript" async=true>
    var __cmp = (function () {
      return typeof (__cmp) == "function" ? __cmp : function (c) {
        var b = arguments;
        if (!b.length) {
          return __cmp.a;
        }
        else if (c == '__cmp')
          return false;
        else {
          if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
          }
          __cmp.a.push([].slice.apply(b));
        }
      }
    })();
    var elem = document.createElement('script');
    elem.src = "https://quantcast.mgr.consensu.org/cmp.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);

    window.__cmp('init', {
  		'Language': 'en',
		'Initial Screen Reject Button Text': 'I do not accept',
		'Initial Screen Accept Button Text': 'I accept',
		'Purpose Screen Header Title Text': 'Privacy settings',
		'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
		'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
		'Vendor Screen Accept All Button Text': 'Accept all',
		'Vendor Screen Reject All Button Text': 'Reject all',
		'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
		'Initial Screen Body Text Option': 1,
		'Publisher Name': '411MANIA',
		'Publisher Logo': 'https://411mania.com/wp-content/themes/411mania/img/logo-small.svg',
		'Min Days Between UI Displays': 400,
		'Publisher Purpose IDs': [4],
'Publisher Vendor List URL': 'https://411mania.com/.well-known/pubvendors.json',
		'UI Layout': 'banner',
		'No Option': false,
    });
  </script>
  <!-- End Quantcast Choice. Consent Manager Tag -->
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-KSpX2mGLkSn04"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-KSpX2mGLkSn04.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<script data-cfasync="false" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js?ver=1.3.2"></script>
<script data-cfasync="false" type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/fastclick/1.0.6/fastclick.js"></script>
<script     type="text/javascript">
var mobile_timer = false;
if(navigator.userAgent.match(/iPhone/i)) {
	$('#viewport').attr('content','width=device-width,minimum-scale=1.0,maximum-scale=1.0,initial-scale=1.0');
	$(window).bind('gesturestart',function () {
		clearTimeout(mobile_timer);
		$('#viewport').attr('content','width=device-width,minimum-scale=1.0,maximum-scale=10.0');
	}).bind('touchend',function () {
		clearTimeout(mobile_timer);
		mobile_timer = setTimeout(function () {
			$('#viewport').attr('content','width=device-width,minimum-scale=1.0,maximum-scale=1.0,initial-scale=1.0');
		},1000);
	});
}
</script>


</head>
<body id="411MANIA" class="  single    lang_en">	
	<!--HEADER START-->
	<div id="overlay"></div>
	<header class="header inner-page">
		<div class="inner"> 											
			<div id="menutoggle"></div>
			<div id="logo" class="logo">				
				<a id="logo-small" class="logo logo-small" href="https://411mania.com" title="411MANIA" onClick="_gaq.push(['_trackEvent', 'Website', 'logo', 'click']);">
					<img src="https://411mania.com/wp-content/themes/411mania/img/logo-small.svg" alt="411 Mania logo" />
				</a>
			</div>
			
			<script>
				jQuery(document).ready(function(){					
					
					jQuery('#search').click(function(){					
						if( jQuery(window).width() < 921 ){
							jQuery('#menutoggle').removeClass('open');
							jQuery('nav.top-menu').slideUp(400);
						
							if(!jQuery(this).hasClass('open')){
								jQuery(this).addClass('open');
								jQuery('#search.top-right form').slideDown();
								jQuery('#overlay').fadeIn(400);
							}else{
								jQuery(this).removeClass('open');
								jQuery('#search.top-right form').slideUp(400);
								jQuery('#overlay').fadeOut(400);
							}
						}
					});
					jQuery('#search.top-right form').click(function(e){
						e.stopPropagation();
					});
					
					jQuery('#menutoggle').click(function(){					
						jQuery('nav.top-menu').slideToggle();
						jQuery('#search.top-right form').slideUp(400);
						
						if( jQuery(window).width() < 921 ){
							jQuery('#search.top-right').removeClass('open');
							jQuery('#search.top-right form').slideUp(400);
						
							if(!jQuery(this).hasClass('open')){
								jQuery(this).addClass('open');
								jQuery('nav.top-menu').slideDown(400);
								jQuery('#overlay').fadeIn(400);
							}else{
								jQuery(this).removeClass('open');
								jQuery('nav.top-menu').slideUp(400);
								jQuery('#overlay').fadeOut(400);
							}
						}
					});
					
					
					jQuery('#overlay').click(function(){
							jQuery(this).fadeOut();
							jQuery('#search.top-right,#menutoggle').removeClass('open');
							jQuery('#search.top-right form').slideUp();
							jQuery('nav.top-menu').slideUp();
					});
				});
			</script>
			
			<nav class="top-menu">
										
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-287269" class="movies menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287269"><a href="/movies/">Movies / tv</a>
<ul class="sub-menu">
	<li id="menu-item-287362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287362"><a href="/movies/category/news/">News</a></li>
	<li id="menu-item-287363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287363"><a href="/movies/category/reviews/">Reviews</a></li>
	<li id="menu-item-287364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287364"><a href="/movies/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-287270" class="music menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287270"><a href="/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-287368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287368"><a href="/music/category/news/">News</a></li>
	<li id="menu-item-287397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287397"><a href="/music/category/reviews/">Reviews</a></li>
	<li id="menu-item-287370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287370"><a href="/music/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-287267" class="wrestling menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287267"><a href="/wrestling/">Wrestling</a>
<ul class="sub-menu">
	<li id="menu-item-287373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287373"><a href="/wrestling/category/news/">News</a></li>
	<li id="menu-item-287374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287374"><a href="/wrestling/category/columns/">Columns</a></li>
	<li id="menu-item-287380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287380"><a href="/wrestling/category/tv-report/">TV reports</a></li>
	<li id="menu-item-287375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287375"><a href="/wrestling/category/video-reviews/">Video Reviews</a></li>
	<li id="menu-item-287379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287379"><a href="/wrestling/category/the-dunn-list/">The Dunn List</a></li>
	<li id="menu-item-413914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413914"><a href="/wrestling/category/csonka-reviews/">Csonka Reviews</a></li>
	<li id="menu-item-287377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287377"><a href="/wrestling/category/hall-of-fame/">Hall of Fame</a></li>
</ul>
</li>
<li id="menu-item-287266" class="games menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287266"><a href="/games/">Games</a>
<ul class="sub-menu">
	<li id="menu-item-287381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287381"><a href="/games/category/news/">News</a></li>
	<li id="menu-item-287383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287383"><a href="/games/category/previews/">Previews</a></li>
	<li id="menu-item-287382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287382"><a href="/games/category/reviews/">Reviews</a></li>
	<li id="menu-item-287384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287384"><a href="/games/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-287268" class="mma menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287268"><a href="/mma/">Mma</a>
<ul class="sub-menu">
	<li id="menu-item-287388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287388"><a href="/mma/category/news/">News</a></li>
	<li id="menu-item-287390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287390"><a href="/mma/category/reports/">Reports</a></li>
	<li id="menu-item-287389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287389"><a href="/mma/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-287259" class="contact first right menu-item menu-item-type-post_type menu-item-object-page menu-item-287259"><a href="https://411mania.com/contact/">Contact</a></li>
<li id="menu-item-287254" class="about right menu-item menu-item-type-post_type menu-item-object-page menu-item-287254"><a href="https://411mania.com/about-us/">About</a></li>
</ul></div>			</nav>
			
            <div class="top-right" id="search">
				<form method="get" action="https://411mania.com/search/" id="cse-search-box">
				<input type="text" name="k" size="20">
				<input type="submit" value="">
				</form>
				
							</div>
            <div style="clear:both;"></div>
             
		</div>
		<div style="clear:both;"></div>
	</header>
	<!--HEADER END-->
	<div class="push"></div>
	
	<div class="ads-header">
				<div class="banner728x90">
					<div id="text-80" class="widget widget_text">			<div class="textwidget"><p><center><!-- Tag ID: 411mania_728x90_970x90_970x250_320x50_ATF --></center></p>
<div id="411mania_728x90_970x90_970x250_320x50_ATF" align="center"><script data-cfasync="false" type='text/javascript'>
        freestar.queue.push(function () { googletag.display('411mania_728x90_970x90_970x250_320x50_ATF'); });
    </script></div>
<p>&nbsp;</p>
<p><script type="text/javascript" src="https://ads.ayads.co/ajs.php?zid=15350"></script></p>
</div>
		</div>			
		</div>
					</div>
	<div class="main-wrapper">


				
		 
		
	
	


<section class="body page wrestling">
	<div class="inner blog">
		        <div class="column main">
			              	
				<div class="posts">
																	
												<script>
						var currect_post_id = 571074;
						jQuery(document).ready(function(){
							console.log("post id =====> "+currect_post_id);
						});
						</script>
						
						<div class="post"  >
                                                        
                            <h4 class="section-title underline  wrestling"> 
                            	<a href='/wrestling/'>wrestling</a> 	
                            	/ 
                            		<span class="preview"><a href='/wrestling/category/News/'>News</a></span>
                            	                            </h4>
                           
                            <h1 class="article-title">Various News:  MLW Announces Tommy Dreamer vs. Brian Pillman Jr. Singapore Cane Match, Rare Eddie Guerrero Match Released, Mojo Rawley Posts Cryptic Tweet</h1>
							<div class="info">
								<!-- November 28, 2018 | Posted by <span class="author name"><a href="mailto:larrytcsonka@gmail.com">Larry Csonka</a></span> -->
								November 28, 2018 | Posted by <span class="author name"><a href="https://411mania.com/author/larrycsonka/">Larry Csonka</a></span> 
							</div>
							
							 
                            	<div class="thumbnail"><img width="640" height="360" src="https://411mania.com/wp-content/uploads/2018/11/MLW-Dreamer-vs-Pillman.jpg" class="attachment-slider size-slider wp-post-image" alt="MLW Dreamer vs Pillman" srcset="https://411mania.com/wp-content/uploads/2018/11/MLW-Dreamer-vs-Pillman.jpg 640w, https://411mania.com/wp-content/uploads/2018/11/MLW-Dreamer-vs-Pillman-300x169.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></div>
														
							<div class="author">
								
								
								<div class="share">
									<a class="btn tw" target="_blank" href="https://twitter.com/intent/tweet?original_referer=https://411mania.com/wrestling/mlw-announces-tommy-dreamer-vs-brian-pillman-jr-singapore-cane-match/&text=Various News:  MLW Announces Tommy Dreamer vs. Brian Pillman Jr. Singapore Cane Match, Rare Eddie Guerrero Match Released, Mojo Rawley Posts Cryptic Tweet&url=https://411mania.com/wrestling/mlw-announces-tommy-dreamer-vs-brian-pillman-jr-singapore-cane-match/">Share <span>on twitter</span></a>
									
									<a target="_blank" class="btn fb" href="https://www.facebook.com/sharer/sharer.php?u=https://411mania.com/wrestling/mlw-announces-tommy-dreamer-vs-brian-pillman-jr-singapore-cane-match/">Share <span>on facebook</span></a>
									
									<div class="shareall">
										<div id="social-all" class="social-all">
											<div class="share-wrap">
												<div id="fb-root"></div>
												<script>(function(d, s, id) {
												  var js, fjs = d.getElementsByTagName(s)[0];
												  if (d.getElementById(id)) return;
												  js = d.createElement(s); js.id = id;
												  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
												  fjs.parentNode.insertBefore(js, fjs);
												}(document, 'script', 'facebook-jssdk'));</script>
												<div class="fb-like" data-href="https://411mania.com/wrestling/mlw-announces-tommy-dreamer-vs-brian-pillman-jr-singapore-cane-match/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
											</div>
											
											<div class="share-wrap">
												<a href="https://twitter.com/share" class="twitter-share-button">Tweet</a>
												<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
											</div>
											
											<div class="share-wrap">
												<a href="/cdn-cgi/l/email-protection#c6f9b5b3a4aca3a5b2fbf2f7f78ba7a8afa7" title="Share by Email" class="shareemail"></a>
											</div>
											
											<div class="share-wrap">
												<div class="g-plusone" data-size="medium"></div>
											</div>
											<div class="share-wrap">
												<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" /></a>
												<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://apis.google.com/js/platform.js"></script>
												<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
											</div>										
										</div>
									</div>
																	
								</div>
							</div>
							<div class='clear'></div>
														
												
							<div class='clear'></div>

							<div class="content">	
								<p>&#8211; MLW announced today that a Singapore Cane match featuring Tommy Dreamer vs. Brian Pillman Jr. will take place at the December 14th Zero Hour event.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Pillman-Dreamer Singapore Cane Match hits Miami Dec 14 <a href="https://t.co/hIpYZmH2T4">https://t.co/hIpYZmH2T4</a> <a href="https://t.co/SsbGud3Z0Y">pic.twitter.com/SsbGud3Z0Y</a></p>
<p>&mdash; Major League Wrestling (@MLW) <a href="https://twitter.com/MLW/status/1067792183586111488?ref_src=twsrc%5Etfw">November 28, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>&#8211; Title Match Wrestling has released rare video from a match between Eddie Guerrero and Low Ki. The match took place on November 30, 2001 and was Eddie&#8217;s first indie match after leaving WWE in 2001.</p>
<p><iframe width="500" height="281" src="https://www.youtube.com/embed/ftcXH2R1RSA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>&#8211; Mojo Rawley has been having a rough time as of late, being isolated on Main Event and going on a losing streak there… </p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">I’ve never been the Golden Boy. I’ve never been the Chosen One. I’ve always been the last chosen. I’ve always had to fight my way up from the absolute bottom. And I wouldn’t have it any other way.</p>
<p>&mdash; Dean Muhtadi (@MojoRawleyWWE) <a href="https://twitter.com/MojoRawleyWWE/status/1067623805638586369?ref_src=twsrc%5Etfw">November 28, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
								
															</div>

							
							
							
							<div class="footer-bar author">
								<div class="share">
									<a class="btn tw" target="_blank" href="https://twitter.com/intent/tweet?original_referer=https://411mania.com/wrestling/mlw-announces-tommy-dreamer-vs-brian-pillman-jr-singapore-cane-match/&text=Various News:  MLW Announces Tommy Dreamer vs. Brian Pillman Jr. Singapore Cane Match, Rare Eddie Guerrero Match Released, Mojo Rawley Posts Cryptic Tweet&url=https://411mania.com/wrestling/mlw-announces-tommy-dreamer-vs-brian-pillman-jr-singapore-cane-match/">Share <span>on twitter</span></a>									
									<a target="_blank" class="btn fb" href="https://www.facebook.com/sharer/sharer.php?u=https://411mania.com/wrestling/mlw-announces-tommy-dreamer-vs-brian-pillman-jr-singapore-cane-match/">Share <span>on facebook</span></a>
									
									<div class="shareall">
										<div id="social-all" class="social-all">
											<div class="share-wrap">
												<div id="fb-root"></div>
												<script>(function(d, s, id) {
												  var js, fjs = d.getElementsByTagName(s)[0];
												  if (d.getElementById(id)) return;
												  js = d.createElement(s); js.id = id;
												  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
												  fjs.parentNode.insertBefore(js, fjs);
												}(document, 'script', 'facebook-jssdk'));</script>
												<div class="fb-like" data-href="https://411mania.com/wrestling/mlw-announces-tommy-dreamer-vs-brian-pillman-jr-singapore-cane-match/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
											</div>
											<div class="share-wrap">
												<a href="https://twitter.com/share" class="twitter-share-button">Tweet</a>
												<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
											</div>
											
											<div class="share-wrap">
												<a href="/cdn-cgi/l/email-protection#58672b2d3a323d3b2c656c69691539363139" title="Share by Email" class="shareemail"></a>
											</div>
											
											<div class="share-wrap">
												<div class="g-plusone" data-size="medium"></div>
											</div>
											
											<div class="share-wrap">
												<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" /></a>
												<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://apis.google.com/js/platform.js"></script>
												<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
											</div>										
										</div>
									</div>
									
									<script>
										jQuery(document).ready(function(){
											jQuery('.shareall').click(function(){
												jQuery(this).children('.social-all').slideToggle(200);
											});											
											// Remove all hard-coded formatting from original content:
											jQuery('font').each(function(){
												jQuery(this).removeAttr('style');
												jQuery(this).removeAttr('face');
												jQuery(this).removeAttr('size');
											});
										});
									</script>
									
								</div>
							</div>
							
							<div class="tags">
																									<h4 class="title" style="display:inline;">article topics :</h4>
									<p style="display:inline;">
									<a href="https://411mania.com/tag/brian-pillman-jr/">Brian Pillman Jr.</a>, <a href="https://411mania.com/tag/eddie-guerrero/">Eddie Guerrero</a>, <a href="https://411mania.com/tag/mlw/">MLW</a>, <a href="https://411mania.com/tag/mojo-rawley/">Mojo Rawley</a>, <a href="https://411mania.com/tag/tommy-dreamer/">Tommy Dreamer</a>, <a href="https://411mania.com/author/larrycsonka/">Larry Csonka</a>								  	</p>
															</div>
																					
														<div class="article widget" >
																	<div id="text-72" class="widget widget_text">			<div class="textwidget"><!-- Composite Start --> <div id="M4189ScriptRootC276102"> <div id="M4189PreloadC276102"> Loading... </div> <script> (function(){ var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:'; var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M4189ScriptRootC276102")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi]("M4189ScriptRootC276102");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=276102;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+"//jsc.mgid.com/4/1/411mania.com.276102.js?t="+D.getYear()+D.getMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);})(); </script> </div> <!-- Composite End --></div>
		</div>									
							</div>
							
							<div id="disqus_thread"></div>
								
<div id="disqus_thread">
    </div>


														<div class="article widget" >
																	<div id="text-73" class="widget widget_text">			<div class="textwidget"><div id="taboola-below-article-thumbnails"></div>
<p><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></p>
</div>
		</div>									
							</div>
						
						</div>
									</div>
					</div>		
	</div>               
</section>

<div class="sidebar">
		
			
		<!-- Single article Sidebar -->	
		<div class="featurednews">
							<div id="text-57" class="widget widget_text">			<div class="textwidget"><p><center><!-- Tag ID: 411mania_300x600_300x250_160x600_ATF --></p>
<div align="center" id="411mania_300x600_300x250_160x600_ATF">
    <script data-cfasync="false" type='text/javascript'>
        freestar.queue.push(function () { googletag.display('411mania_300x600_300x250_160x600_ATF'); });
    </script>
</div>
<p></center></p>
</div>
		</div>		<script type="text/javascript">
		jQuery(document).ready(function(){
			// First check if Ajax is activated
			if(typeof ajaxurl != 'undefined') {
				/* TOO HEAVY ON THE SERVER 
				thiswidgetID = 'face3articleswidget-7';
				// Ajax load all items at first load: 
				jQuery('#'+thiswidgetID+' ul.news').hide();
				jQuery('#face3articleswidget-7').children('.loading').fadeIn();
					
				
					filter = 'latest';
					category = '';
					featured = '1';
					if (category){post_type = 'face3_'+category;}else{ post_type=''; }
					term = '';
					
					//console.log('SIDEBAR WIDGET:');
					//console.log(filter);
					//console.log(post_type);
					//console.log(term);
					
			
					jQuery.post(ajaxurl, { 
						action:     	'sidebar_stories',
						filter:    		filter,
						post_type:		post_type,
						featured:		featured,
						term:			term,
						howmany:		6,
						response_type: 	'sidebar'	
						
				}, function (response) {
					//console.log(response);
					if (response != 0 ) { 
						jQuery('#face3articleswidget-7').children('.news.current').html(response);
						jQuery('#face3articleswidget-7').children('.news.current').fadeIn();
						jQuery('#face3articleswidget-7').children('.loading').hide();

					}
				}); */
			}
		});
		</script>
		
		<div id="face3articleswidget-7" >
						<h2 class="section-title underline">
				Spotlights			
								<span class="viewall">
											
								
				</span>	
										
			</h2>
						
			<script type="text/javascript">
			jQuery(document).ready(function(){
	
				// Ajax load selected items:
				jQuery('.switch .btn').click(function(){
					
					jQuery('.switch .btn').removeClass('selected');
					jQuery(this).addClass('selected');
					//jQuery('#face3articleswidget-7').children('.news.current').fadeOut('fast');
					jQuery('#face3articleswidget-7').children('.loading').fadeIn();
					
				
					filter = jQuery(this).attr('id');
					category = '';
					if (category){post_type = 'face3_'+category;}else{post_type='';}
					term = '';
					
					console.log(filter);
					console.log(post_type);
					console.log(term);
					
			
					jQuery.post(ajaxurl, { 
						action:     	'sidebar_stories',
						filter:    		filter,
						category:		category,
						post_type:		post_type,
						term:			term,
						howmany:		10,
						response_type: 	'sidebar'					

					}, function (response) {
						if (response != 0 ) { 
							
							jQuery('#face3articleswidget-7').children('.news.current').html(response);
							jQuery('#face3articleswidget-7').children('.news.current').fadeIn();
							jQuery('#face3articleswidget-7').children('.loading').hide();

						}
					});
			
				})
			})
			</script>
			<div class="loading">
				<img src="https://411mania.com/wp-content/themes/411mania/img/loading.gif" alt="loading">
			</div>
			<ul class="news current">
				
								<li class="new wrestling "> <a href="https://411mania.com/wrestling/mlw-announces-tommy-dreamer-vs-brian-pillman-jr-singapore-cane-match/"> <div class="category">wrestling</div> <img width="75" height="75" src="https://411mania.com/wp-content/uploads/2018/11/MLW-Dreamer-vs-Pillman-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2018/11/MLW-Dreamer-vs-Pillman-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2018/11/MLW-Dreamer-vs-Pillman-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2018/11/MLW-Dreamer-vs-Pillman-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" /><div class="text"> <span class="date"></span> <h4 class="title">MLW Announces Tommy Dreamer vs. Brian Pillman Jr. Singapore Cane Match </h4> </div> </a> </li><li class="new mma "> <a href="https://411mania.com/mma/rachael-ostovich-vs-paige-van-zant-back-ostovich-gets-second-opinion/"> <div class="category">mma</div> <img width="75" height="75" src="https://411mania.com/wp-content/uploads/2018/11/Rachael-Ostovich-UFC-75x75.png" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2018/11/Rachael-Ostovich-UFC-75x75.png 75w, https://411mania.com/wp-content/uploads/2018/11/Rachael-Ostovich-UFC-150x150.png 150w, https://411mania.com/wp-content/uploads/2018/11/Rachael-Ostovich-UFC-70x70.png 70w" sizes="(max-width: 75px) 100vw, 75px" /><div class="text"> <span class="date"></span> <h4 class="title">Rachael Ostovich vs. Paige VanZant Back On After Ostovich Gets Second Opinion</h4> </div> </a> </li><li class="new wrestling "> <a href="https://411mania.com/wrestling/chris-jericho-says-will-no-rematch-naito-wrestlekingdom-13/"> <div class="category">wrestling</div> <img width="75" height="75" src="https://411mania.com/wp-content/uploads/2018/06/chris-jericho-dominion2-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2018/06/chris-jericho-dominion2-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2018/06/chris-jericho-dominion2-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2018/06/chris-jericho-dominion2-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" /><div class="text"> <span class="date"></span> <h4 class="title">Chris Jericho Says There Will Be No Rematch With Naito at WrestleKingdom 13</h4> </div> </a> </li><li class="new wrestling "> <a href="https://411mania.com/wrestling/various-news-djz-make-mlw-debut-december-preview-todays-nxt-uk-shows/"> <div class="category">wrestling</div> <img width="75" height="75" src="https://411mania.com/wp-content/uploads/2017/08/DJ-Z-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2017/08/DJ-Z-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2017/08/DJ-Z-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2017/08/DJ-Z-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" /><div class="text"> <span class="date"></span> <h4 class="title">DJZ to Make MLW Debut in December</h4> </div> </a> </li><li class="new wrestling "> <a href="https://411mania.com/wrestling/kevin-owens-issues-wrestlemania-challenge-elton-john/"> <div class="category">wrestling</div> <img width="75" height="75" src="https://411mania.com/wp-content/uploads/2018/08/Kevin-Owens-Raw-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2018/08/Kevin-Owens-Raw-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2018/08/Kevin-Owens-Raw-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2018/08/Kevin-Owens-Raw-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" /><div class="text"> <span class="date"></span> <h4 class="title">Kevin Owens Issues WrestleMania Challenge To Elton John</h4> </div> </a> </li><li class="new wrestling "> <a href="https://411mania.com/wrestling/jesse-ventura-says-hes-considering-2020-presidential-run/"> <div class="category">wrestling</div> <img width="75" height="75" src="https://411mania.com/wp-content/uploads/2016/06/jesseventura-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2016/06/jesseventura-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2016/06/jesseventura-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2016/06/jesseventura-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" /><div class="text"> <span class="date"></span> <h4 class="title">Jesse Ventura Says He’s Considering a 2020 Presidential Run</h4> </div> </a> </li><li class="new wrestling "> <a href="https://411mania.com/wrestling/wwe-mixed-match-challenge-viewership-notes-updated-standings-highlights/"> <div class="category">wrestling</div> <img width="75" height="75" src="https://411mania.com/wp-content/uploads/2018/11/Finn-Balor-and-Bayley-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2018/11/Finn-Balor-and-Bayley-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2018/11/Finn-Balor-and-Bayley-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2018/11/Finn-Balor-and-Bayley-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" /><div class="text"> <span class="date"></span> <h4 class="title">WWE Mixed Match Challenge Viewership Notes, Updated Standings, Highlights, &#038; More</h4> </div> </a> </li><li class="new wrestling "> <a href="https://411mania.com/wrestling/mauro-ranallo-clarifies-future-mma-announcing/"> <div class="category">wrestling</div> <img width="75" height="75" src="https://411mania.com/wp-content/uploads/2016/03/Mauro-Ranallo-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="https://411mania.com/wp-content/uploads/2016/03/Mauro-Ranallo-75x75.jpg 75w, https://411mania.com/wp-content/uploads/2016/03/Mauro-Ranallo-150x150.jpg 150w, https://411mania.com/wp-content/uploads/2016/03/Mauro-Ranallo-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" /><div class="text"> <span class="date"></span> <h4 class="title">Mauro Ranallo Clarifies His Future in MMA Announcing</h4> </div> </a> </li>			
						
			</ul>
			
		</div>	
	
		<div id="text-58" class="widget widget_text">			<div class="textwidget"><p><center><!-- Tag ID: 411mania_300x600_300x250_160x600_BTF_1 --></center></p>
<div id="411mania_300x600_300x250_160x600_BTF_1" align="center"><script data-cfasync="false" type='text/javascript'>
        freestar.queue.push(function () { googletag.display('411mania_300x600_300x250_160x600_BTF_1'); });
    </script></div>
<p>&nbsp;</p>
<p><center><!-- Tag ID: 411mania_300x600_300x250_160x600_BTF_2 --></center></p>
<div id="411mania_300x600_300x250_160x600_BTF_2" align="center"><script data-cfasync="false" type='text/javascript'>
        freestar.queue.push(function () { googletag.display('411mania_300x600_300x250_160x600_BTF_2'); });
    </script></div>
<p>&nbsp;</p>
</div>
		</div><div id="custom_html-18" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250,300x600,160x600";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/411maniacom/ROS/tags.js"></script>
<br>
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250,300x600,160x600";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/411maniacom/ROS/tags.js"></script>
</div></div>					</div>
	
	<!-- wrestling/news Sidebar -->	
		
	<script>
	jQuery(document).ready(function(){
		jQuery('.featurednews .switch .btn').click(function(){
			jQuery('.featurednews .switch .btn').removeClass('active');
			jQuery(this).addClass('active');				
		});
	});	
	</script>
	
	
	
</div><div class="clear"></div>


	


<script>
// auxiliar script to clean the content:
jQuery(document).ready(function(){
/*
	var newcontent = jQuery('#intelliText').html().replace(' style="font-size: 12px;"',''); 
	var newcontent = newcontent.replace('font-size: 12px',''); 
	var newcontent = newcontent.replace('font-size:12px',''); 
	//console.log(newcontent); 
	jQuery('#intelliText').html(newcontent);
*/
})
</script>

<div class="footerAd" >
			<div id="text-67" class="widget widget_text">			<div class="textwidget"></div>
		</div>		
</div>
	


<!--FOOTER START-->
<div class="clear"></div>
</div> <!--close div (starts on header.php)-->

		
	<div class="more-stories">
		<h2 class="section-title">More Stories</h2>
		<div class="footer-columns">
										<div class="more stories widget">
			<div class="loading"><img src="https://411mania.com/wp-content/themes/411mania/img/loading.gif" alt="loading"/> </div>
			<div class="items">
				<ul class="column  movie"> <li class="category"><a href="/movies">Movies/TV</a></li> <li class="items"><a href="https://411mania.com/movies/is-comic-book-continuity-overrated/">Is Comic Book Continuity Overrated?</a></li><li class="items"><a href="https://411mania.com/movies/the-gratuitous-b-movie-column-beyond-skyline/">The Gratuitous B-Movie Column: <i>Beyond Skyline</i></a></li><li class="items"><a href="https://411mania.com/movies/skybound-eone-order-robert-kirkmans-5-year-series/">Skybound and eOne Order Robert Kirkman&#8217;s <i>5 Year</i> to Series</a></li><li class="items"><a href="https://411mania.com/movies/new-trailer-the-ranch-part-six-released/">New Trailer For <i>The Ranch</i> Part Six Released</a></li><li class="items"><a href="https://411mania.com/movies/dc-universe-releases-trailer-young-justice-outsiders-season-three/">DC Universe Releases Trailer For <i>Young Justice: Outsiders</i></a></li><li class="items"><a href="https://411mania.com/movies/sony-developing-spider-verse-sequel-female-led-spinoff/">Sony Developing <i>Into the Spider-Verse</i> Sequel and Female-Led Spinoff</a></li></ul><ul class="column  music"> <li class="category"><a href="/music">Music</a></li> <li class="items"><a href="https://411mania.com/music/prosecutors-confidential-informant-tekashi69-racketeering-case/">Prosecutors Have Confidential Informant in Tekashi69 Racketeering Case</a></li><li class="items"><a href="https://411mania.com/music/netflix-reveals-trailer-concert-film-springsteen-broadway/">Netflix Reveals Trailer For Concert Film <i>Springsteen On Broadway</i></a></li><li class="items"><a href="https://411mania.com/music/kim-kardashian-claims-ecstasy-sex-tape-ray-j-denies/">Kim Kardashian Claims She Was On Ecstasy During Sex Tape, Ray J Denies It</a></li><li class="items"><a href="https://411mania.com/music/tekashi69-pleads-not-guilty-racketeering-charges/">Tekashi69 Pleads Not Guilty to Racketeering, Other Charges</a></li><li class="items"><a href="https://411mania.com/music/imagine-dragons-origins-review/">Imagine Dragons &#8211; <i>Origins</i> Review</a></li><li class="items"><a href="https://411mania.com/music/ariana-grande-responds-troll-accusing-milking-mac-millers-death/">Ariana Grande Responds to Troll Accusing Her of Milking Mac Miller&#8217;s Death</a></li></ul><ul class="column  wrestling"> <li class="category"><a href="/wrestling">Wrestling</a></li> <li class="items"><a href="https://411mania.com/wrestling/mlw-announces-tommy-dreamer-vs-brian-pillman-jr-singapore-cane-match/">Various News:  MLW Announces Tommy Dreamer vs. Brian Pillman Jr. Singapore Cane Match, Rare Eddie Guerrero Match Released, Mojo Rawley Posts Cryptic Tweet</a></li><li class="items"><a href="https://411mania.com/wrestling/watch-mauro-ranallo-wrestle-match-30-years-ago-nick-jackson-haunted-luigi-todays-wrestling-birthdays/">Various News: Watch Mauro Ranallo Wrestle A Match From 30 Years Ago, Nick Jackson Is ‘Haunted’ By Luigi, Today’s Wrestling Birthdays</a></li><li class="items"><a href="https://411mania.com/wrestling/impact-news-note-lax-pulled-evolve-events-impact-vs-wrestlepro-set-january-visitors-last-tv-tapings/">Impact News: Note on LAX Being Pulled From EVOLVE Events, Impact vs. WrestlePro Set For January, Visitors at last TV Tapings</a></li><li class="items"><a href="https://411mania.com/wrestling/chris-jericho-says-will-no-rematch-naito-wrestlekingdom-13/">Chris Jericho Says There Will Be No Rematch With Naito at WrestleKingdom 13</a></li><li class="items"><a href="https://411mania.com/wrestling/various-news-djz-make-mlw-debut-december-preview-todays-nxt-uk-shows/">Various News: DJZ to Make MLW Debut in December, Preview For Today’s NXT UK Shows</a></li><li class="items"><a href="https://411mania.com/wrestling/kevin-owens-issues-wrestlemania-challenge-elton-john/">Kevin Owens Issues WrestleMania Challenge To Elton John</a></li></ul><ul class="column  games"> <li class="category"><a href="/games">Games</a></li> <li class="items"><a href="https://411mania.com/games/top-8-needed-switch-ports-red-dead-redemption-mass-effect-trilogy/">The 8 Ball: Top 8 Needed Nintendo Switch Ports &#8211; Red Dead Redemption, Mass Effect Trilogy, More</a></li><li class="items"><a href="https://411mania.com/games/new-trailer-star-wars-battlefront-ii-dlc-battle-geonosis/">New Trailer For Star Wars Battlefront II DLC &#8216;Battle of Geonosis&#8217;</a></li><li class="items"><a href="https://411mania.com/games/super-smash-bros-ultimate-best-pre-selling-smash-bros-nintendo-switch-title/">Super Smash Bros. Ultimate is The Best Pre-Selling Smash Bros. &#038; Nintendo Switch Title</a></li><li class="items"><a href="https://411mania.com/games/shenmue-3-crowd-funding-raises-7-million/">Shenmue 3 Crowd-Funding Raises Over $7 Million</a></li><li class="items"><a href="https://411mania.com/games/wreck-ralph-discovered-fortnite/">Wreck-It Ralph Discovered in Fortnite</a></li><li class="items"><a href="https://411mania.com/games/kingdom-hearts-iii-wraps-production-releases-extended-trailer/">Kingdom Hearts III Wraps Production, Releases Extended Trailer</a></li></ul><ul class="column  mma"> <li class="category"><a href="/mma">MMA</a></li> <li class="items"><a href="https://411mania.com/mma/rachael-ostovich-vs-paige-van-zant-back-ostovich-gets-second-opinion/">Rachael Ostovich vs. Paige VanZant Back On After Ostovich Gets Second Opinion</a></li><li class="items"><a href="https://411mania.com/mma/kamaru-usman-says-rafael-dos-anjos-outmanned-outgunned/">Kamaru Usman Says Rafael dos Anjos Is Outmanned and Outgunned Against Him</a></li><li class="items"><a href="https://411mania.com/mma/dana-white-slams-oscar-de-la-hoya-letting-chuck-liddell-fight-tito-ortiz/">Dana White Slams Oscar De La Hoya For Letting Chuck Liddell Fight Tito Ortiz</a></li><li class="items"><a href="https://411mania.com/mma/dana-white-confirms-sage-northcutt-leaving-ufc/">Dana White Confirms That Sage Northcutt Is Leaving UFC</a></li><li class="items"><a href="https://411mania.com/mma/rachael-ostovichs-husband-pleads-not-guilty-assault/">Rachael Ostovich&#8217;s Husband Pleads Not Guilty To Assault</a></li><li class="items"><a href="https://411mania.com/mma/jon-jones-still-drinking-smoking-pot-getting-sober/">Jon Jones Still Drinking And Smoking Pot After Getting Sober</a></li></ul>			</div>	
			<script type="text/javascript">
				/* AJAX CALL, TOO HEAVY ON THE SERVER 
			
				// First check if Ajax is activated
				if(typeof ajaxurl != 'undefined') {
			
					// Ajax load all items at first load: 
					jQuery('.more.stories.widget .items').hide();
					jQuery('.more.stories.widget .loading').show();
					jQuery.post(ajaxurl, { 
						action:     'more_stories_list_no_images'				

					}, function (response) {
						//console.log(response);
						if (response != 0 ) { 							
							jQuery('.more.stories.widget .items').html(response);
							jQuery('.more.stories.widget .loading').hide();
							jQuery('.more.stories.widget .items').fadeIn();

						}else{
							jQuery('.more.stories.widget .items').html('No stories to show');
						}
					});
				}else{
					console.log('AJAX IS NOT ACTIVATED');
				}
				*/
			</script>
		</div>
							
		</div>
	</div>




<div class="banner-homebottom-all">
					<div id="text-82" class="widget widget_text">			<div class="textwidget"><p><script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/2345/tag"></script></p>
<p><script src="//ap.lijit.com/www/delivery/fpi.js?z=251958&#038;width=300&#038;height=250"></script></p>
<p><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script></p>
</div>
		</div>			
</div>

<div class="banner-homebottom">
					<div id="text-81" class="widget widget_text">			<div class="textwidget"></div>
		</div><div id="custom_html-19" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//ap.lijit.com/www/delivery/fpi.js?z=135009&width=728&height=90"></script> </div></div>			
</div>

<footer class="footer">	
	<div class="inner">	
                <nav class="column">
                    <ul id="menu-footer-menu" class="menu">
                    	<li id="menu-item-287296" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item menu-item-has-children menu-item-287296"><a href="/movies">Movies / TV</a>
						<ul class="sub-menu">
							<li id="menu-item-287326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287326"><a href="https://411mania.com/movies/category/news/">News</a></li>
							<li id="menu-item-287327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287327"><a href="https://411mania.com/movies/category/columns/">Columns</a></li>
							<li id="menu-item-287328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287328"><a href="https://411mania.com/movies/category/reviews/">Reviews</a></li>
						</ul>
						</li>
						<li id="menu-item-287300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287300"><a href="/music">Music</a>
						<ul class="sub-menu">
							<li id="menu-item-287323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287323"><a href="https://411mania.com/music/category/news/">News</a></li>
							<li id="menu-item-287325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287325"><a href="https://411mania.com/music/category/columns/">Columns</a></li>
							<li id="menu-item-287324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287324"><a href="https://411mania.com/music/category/reviews/">Reviews</a></li>
						</ul>
						</li>
						<li id="menu-item-287298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287298"><a href="/wrestling">Wrestling</a>
						<ul class="sub-menu">
							<li id="menu-item-287318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287318"><a href="https://411mania.com/wrestling/category/news/">News</a></li>
							<li id="menu-item-287349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287349"><a href="https://411mania.com/wrestling/category/columns/">Columns</a></li>
							<li id="menu-item-287319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287319"><a href="https://411mania.com/wrestling/category/tv-report/">TV Reports</a></li>
							<li id="menu-item-287320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287320"><a href="https://411mania.com/wrestling/category/video-reviews/">Video Reviews</a></li>
							<li id="menu-item-287322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287322"><a href="https://411mania.com/wrestling/category/the-dunn-list/">The Dunn List</a></li>
							<li id="menu-item-287322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287322"><a href="https://411mania.com/wrestling/category/csonka-reviews/">Csonka Reviews</a></li>
							<li id="menu-item-287321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287321"><a href="https://411mania.com/wrestling/category/hall-of-fame/">Hall of Fame</a></li>
						</ul>
						</li>
						<li id="menu-item-287297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287297"><a href="/games">Games</a>
						<ul class="sub-menu">
							<li id="menu-item-287301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287301"><a href="https://411mania.com/games/category/news/">News</a></li>
							<li id="menu-item-287314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287314"><a href="https://411mania.com/games/category/previews/">Previews</a></li>
							<li id="menu-item-287315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287315"><a href="https://411mania.com/games/category/reviews/">Reviews</a></li>
							<li id="menu-item-287351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287351"><a href="https://411mania.com/games/category/columns/#">Columns</a></li>
						</ul>
						</li>
						<li id="menu-item-287299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287299"><a href="/mma">Mma</a>
						<ul class="sub-menu">
							<li id="menu-item-287316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287316"><a href="https://411mania.com/mma/category/news/">News</a></li>
							<li id="menu-item-287360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287360"><a href="https://411mania.com/mma/category/reports/">Reports</a></li>
							<li id="menu-item-287317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287317"><a href="https://411mania.com/mma/category/columns/">Columns</a></li>
						</ul>
						</li>
					</ul>
                    
                                                            
                                        
                    
                </nav>
                
                
                <div class="contact-menu">
					<span class="item"><a href="/about-us/">About us</a></span>
					<!--<span class="item"><a class="the411" href="/about-us/#the411">the 411</a></span>-->
					<span class="item"><a href="/privacy-policy/">privacy policy</a></span>
					<span class="item"><a href="/contact/">contact us</a></span>
					
					<div class="social">
						<a href="https://www.facebook.com/pages/411Maniacom/121332505575" class="btn fb" title="Facebook" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Facebook', 'click']);"></a>						<a href="https://twitter.com/411mania" class="btn tw" title="Twitter" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Twitter', 'click']);"></a>																														<a href="https://www.instagram.com/411mania/" class="btn inst" title="Instagram" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Instagram', 'click']);"></a>																		
						
						<a href="/feed/" class="btn rss" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Feed RSS', 'click']);"></a>
					</div>
				</div>
                
        <div class="copyright">
        	<p>Copyright &copy; 2018 411mania.com, LLC. All rights reserved.<br/><a href="/privacy-policy/">Click here for our privacy policy. Please help us serve you better, fill out our survey.</a><br/>Use of this site signifies your agreement to our terms of use.</p>
        </div>
    </div>
    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/411mania.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.ui.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.tweet.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.localscroll.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.bxSlider.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.easing.1.3.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.face3.functions.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.face3.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/face3-ajax/face3-ajax.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ratingsL10n = {"plugin_url":"https:\/\/411mania.com\/wp-content\/plugins\/wp-postratings","ajax_url":"https:\/\/411mania.com\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 item at a time.","image":"squares","image_ext":"gif","max":"10","show_loading":"1","show_fading":"1","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src="https://411mania.com/wp-content/plugins/wp-postratings/images/squares/rating_over.gif";;
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/wp-postratings/js/postratings-js.js?ver=1.84'></script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://411mania.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.8","language":""},"disqusIdentifier":"571074 https:\/\/411mania.com\/?post_type=face3_wrestling&p=571074","disqusShortname":"411mania","disqusTitle":"Various News:  MLW Announces Tommy Dreamer vs. Brian Pillman Jr. Singapore Cane Match, Rare Eddie Guerrero Match Released, Mojo Rawley Posts Cryptic Tweet","disqusUrl":"https:\/\/411mania.com\/wrestling\/mlw-announces-tommy-dreamer-vs-brian-pillman-jr-singapore-cane-match\/","options":{"manualSync":false},"postId":"571074"};
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"411mania"};
/* ]]> */
</script>
<script type='text/javascript' src='https://411mania.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9.8'></script>
</footer>
<!--FOOTER END-->
</body>
</html>