<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" style="margin-top:0px !important;" lang="en-US" >
<head>

<title>
411MANIA  |  Randy Orton Now Betting Favorite To Win Royal Rumble Match
</title>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=0.90, user-scalable=0"/>

<!-- Meta Facebook OG -->
<meta property="og:type" content="website"/>
<meta property="og:title" content="411MANIA | Randy Orton Now Betting Favorite To Win Royal Rumble Match"/>
<meta property="og:url" content="http://411mania.com/wrestling/randy-orton-now-betting-favorite-to-win-royal-rumble-match/"/>
<meta property="og:site_name" content="Randy Orton Now Betting Favorite To Win Royal Rumble Match"/>
<meta property="og:image" content="http://411mania.com/wp-content/uploads/2016/12/Randy-Orton-Smackdown-122716-150x150.jpg" />


<!-- Meta -->
<meta name="keywords"  content="">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://411mania.com/wp-content/themes/411mania/favicon.png" />

<!--[if lte IE 8]>
	<link rel="stylesheet" type="text/css" href="http://411mania.com/wp-content/themes/411mania/ie8-and-down.css" />
	<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<script type="text/javascript" src="inc/jquery/selectivizr-min.js"></script>
  <noscript><link rel="stylesheet" href="[fallback css]" /></noscript>
<![endif]-->

<link href='http://fonts.googleapis.com/css?family=Lato:300,400,700' rel='stylesheet' type='text/css'/>
<link href='http://fonts.googleapis.com/css?family=Droid+Serif:400,700' rel='stylesheet' type='text/css'>
<link href='http://411mania.com/wp-content/themes/411mania/review.css' rel='stylesheet' type='text/css'>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="411MANIA &raquo; Randy Orton Now Betting Favorite To Win Royal Rumble Match Comments Feed" href="http://411mania.com/wrestling/randy-orton-now-betting-favorite-to-win-royal-rumble-match/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/411mania.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://411mania.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-styles-css'  href='http://411mania.com/wp-content/themes/411mania/style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='face3-ajax-css'  href='http://411mania.com/wp-content/plugins/face3-ajax/face3-ajax.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-postratings-css'  href='http://411mania.com/wp-content/plugins/wp-postratings/postratings-css.css?ver=1.83' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://411mania.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js?ver=1.3.2'></script>
<link rel='https://api.w.org/' href='http://411mania.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://411mania.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://411mania.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Goldberg on Roman Reigns’ Rise in WWE &#038; Fans Not Wanting Talent Pushed Down Their Throats' href='http://411mania.com/wrestling/goldberg-on-roman-reigns-rise-in-wwe-fans-not-wanting-talent-pushed-down-their-throats/' />
<link rel="canonical" href="http://411mania.com/wrestling/randy-orton-now-betting-favorite-to-win-royal-rumble-match/" />
<link rel='shortlink' href='http://411mania.com/?p=477306' />
<link rel="alternate" type="application/json+oembed" href="http://411mania.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F411mania.com%2Fwrestling%2Frandy-orton-now-betting-favorite-to-win-royal-rumble-match%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://411mania.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F411mania.com%2Fwrestling%2Frandy-orton-now-betting-favorite-to-win-royal-rumble-match%2F&#038;format=xml" />
<script type="text/javascript">var ajaxurl = "http://411mania.com/wp-admin/admin-ajax.php"</script><script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
			//Leaderboard Anchor
			var mapping1 = googletag.sizeMapping().
			addSize([1024, 500], [[970, 250], [970, 90], [728, 90]]). 
			addSize([768, 400], [728, 90]). 
			addSize([470, 400], [320, 50]). 
			addSize([360, 400], [320, 50]). 
			addSize([0, 0], [320, 50]). 
			build();

			// Right Sid Bar 
			var mapping2 = googletag.sizeMapping(). 
			addSize([1024, 500], [[300, 600], [300, 250]]). 
			addSize([768, 400], [[300, 600], [300, 250]]). 
			addSize([470, 400], [300, 250]). 
			addSize([360, 400], [300, 250]). 
			addSize([0, 0], [300, 250]). 
			build();
    googletag.defineSlot('/58700215/728x90_ATF', [728, 90], 'div-gpt-ad-1429683084405-0').defineSizeMapping(mapping1).addService(googletag.pubads());
    googletag.defineSlot('/58700215/300x250_ATF', [300, 250], 'div-gpt-ad-1429683084405-1').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.defineSlot('/58700215/300x600', [300, 600], 'div-gpt-ad-1429683084405-2').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.defineSlot('/58700215/300x250_BTF', [300, 250], 'div-gpt-ad-1429683084405-3').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.defineSlot('/58700215/300x600x2', [300, 600], 'div-gpt-ad-1429683084405-4').defineSizeMapping(mapping2).addService(googletag.pubads());
    //googletag.defineSlot('/58700215/320x50', [320, 50], 'div-gpt-ad-1430849144961-0').addService(googletag.pubads());
    googletag.defineSlot('/58700215/728x90_BTF', [728, 90], 'div-gpt-ad-1429683084405-5').defineSizeMapping(mapping1).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();

    googletag.enableServices();
  });
</script>

<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/fastclick/1.0.6/fastclick.js"></script>
<script type="text/javascript">
var mobile_timer = false;
if(navigator.userAgent.match(/iPhone/i)) {
	$('#viewport').attr('content','width=device-width,minimum-scale=1.0,maximum-scale=1.0,initial-scale=1.0');
	$(window).bind('gesturestart',function () {
		clearTimeout(mobile_timer);
		$('#viewport').attr('content','width=device-width,minimum-scale=1.0,maximum-scale=10.0');
	}).bind('touchend',function () {
		clearTimeout(mobile_timer);
		mobile_timer = setTimeout(function () {
			$('#viewport').attr('content','width=device-width,minimum-scale=1.0,maximum-scale=1.0,initial-scale=1.0');
		},1000);
	});
}
</script>

<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push({article:'auto'}); 
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/411mania-411mania/loader.js');
</script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-669010-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>


</head>
<body id="411MANIA" class="  single    lang_en">	
	<!--HEADER START-->
	<div id="overlay"></div>
	<header class="header inner-page">
		<div class="inner"> 											
			<div id="menutoggle"></div>
			<div id="logo" class="logo">				
				<a id="logo-small" class="logo logo-small" href="http://411mania.com" title="411MANIA" onClick="_gaq.push(['_trackEvent', 'Website', 'logo', 'click']);">
					<img src="http://411mania.com/wp-content/themes/411mania/img/logo-small.svg" alt="411 Mania logo" />
				</a>
			</div>
			
			<script>
				jQuery(document).ready(function(){					
					
					jQuery('#search').click(function(){					
						if( jQuery(window).width() < 921 ){
							jQuery('#menutoggle').removeClass('open');
							jQuery('nav.top-menu').slideUp(400);
						
							if(!jQuery(this).hasClass('open')){
								jQuery(this).addClass('open');
								jQuery('#search.top-right form').slideDown();
								jQuery('#overlay').fadeIn(400);
							}else{
								jQuery(this).removeClass('open');
								jQuery('#search.top-right form').slideUp(400);
								jQuery('#overlay').fadeOut(400);
							}
						}
					});
					jQuery('#search.top-right form').click(function(e){
						e.stopPropagation();
					});
					
					jQuery('#menutoggle').click(function(){					
						jQuery('nav.top-menu').slideToggle();
						jQuery('#search.top-right form').slideUp(400);
						
						if( jQuery(window).width() < 921 ){
							jQuery('#search.top-right').removeClass('open');
							jQuery('#search.top-right form').slideUp(400);
						
							if(!jQuery(this).hasClass('open')){
								jQuery(this).addClass('open');
								jQuery('nav.top-menu').slideDown(400);
								jQuery('#overlay').fadeIn(400);
							}else{
								jQuery(this).removeClass('open');
								jQuery('nav.top-menu').slideUp(400);
								jQuery('#overlay').fadeOut(400);
							}
						}
					});
					
					
					jQuery('#overlay').click(function(){
							jQuery(this).fadeOut();
							jQuery('#search.top-right,#menutoggle').removeClass('open');
							jQuery('#search.top-right form').slideUp();
							jQuery('nav.top-menu').slideUp();
					});
				});
			</script>
			
			<nav class="top-menu">
										
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-287269" class="movies menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287269"><a href="/movies/">Movies / tv</a>
<ul class="sub-menu">
	<li id="menu-item-287362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287362"><a href="/movies/category/news/">News</a></li>
	<li id="menu-item-287363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287363"><a href="/movies/category/reviews/">Reviews</a></li>
	<li id="menu-item-287364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287364"><a href="/movies/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-287270" class="music menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287270"><a href="/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-287368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287368"><a href="/music/category/news/">News</a></li>
	<li id="menu-item-287397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287397"><a href="/music/category/reviews/">Reviews</a></li>
	<li id="menu-item-287370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287370"><a href="/music/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-287267" class="wrestling menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287267"><a href="/wrestling/">Wrestling</a>
<ul class="sub-menu">
	<li id="menu-item-287373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287373"><a href="/wrestling/category/news/">News</a></li>
	<li id="menu-item-287374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287374"><a href="/wrestling/category/columns/">Columns</a></li>
	<li id="menu-item-287380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287380"><a href="/wrestling/category/tv-report/">TV reports</a></li>
	<li id="menu-item-287375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287375"><a href="/wrestling/category/video-reviews/">Video Reviews</a></li>
	<li id="menu-item-287379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287379"><a href="/wrestling/category/the-dunn-list/">The Dunn List</a></li>
	<li id="menu-item-413914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413914"><a href="/wrestling/category/csonka-reviews/">Csonka Reviews</a></li>
	<li id="menu-item-287377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287377"><a href="/wrestling/category/hall-of-fame/">Hall of Fame</a></li>
</ul>
</li>
<li id="menu-item-287266" class="games menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287266"><a href="/games/">Games</a>
<ul class="sub-menu">
	<li id="menu-item-287381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287381"><a href="/games/category/news/">News</a></li>
	<li id="menu-item-287383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287383"><a href="/games/category/previews/">Previews</a></li>
	<li id="menu-item-287382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287382"><a href="/games/category/reviews/">Reviews</a></li>
	<li id="menu-item-287384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287384"><a href="/games/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-287268" class="mma menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287268"><a href="/mma/">Mma</a>
<ul class="sub-menu">
	<li id="menu-item-287388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287388"><a href="/mma/category/news/">News</a></li>
	<li id="menu-item-287390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287390"><a href="/mma/category/reports/">Reports</a></li>
	<li id="menu-item-287389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287389"><a href="/mma/category/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-287259" class="contact first right menu-item menu-item-type-post_type menu-item-object-page menu-item-287259"><a href="http://411mania.com/contact/">Contact</a></li>
<li id="menu-item-287254" class="about right menu-item menu-item-type-post_type menu-item-object-page menu-item-287254"><a href="http://411mania.com/about-us/">About</a></li>
</ul></div>			</nav>
			
            <div class="top-right" id="search">
				<form method="get" action="http://411mania.com/search/" id="cse-search-box">
				<input type="text" name="k" size="20">
				<input type="submit" value="">
				</form>
				
							</div>
            <div style="clear:both;"></div>
             
		</div>
		<div style="clear:both;"></div>
	</header>
	<!--HEADER END-->
	<div class="push"></div>
	
	<div class="ads-header">
				<div class="banner728x90">
					<div id="text-80" class="widget widget_text">			<div class="textwidget"><center><!-- /58700215/728x90_ATF -->
<div id='div-gpt-ad-1429683084405-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429683084405-0'); });
</script>
</div></center>

<script type="text/javascript" src="http://ads.ayads.co/ajs.php?zid=15350"></script></div>
		</div>			
		</div>
					</div>
	<div class="main-wrapper">


				
		 
		
	
	


<section class="body page wrestling">
	<div class="inner blog">
		        <div class="column main">
			              	
				<div class="posts">
																	
												<script>
						var currect_post_id = 477306;
						jQuery(document).ready(function(){
							console.log("post id =====> "+currect_post_id);
						});
						</script>
						
						<div class="post"  >
                                                        
                            <h4 class="section-title underline  wrestling"> 
                            	<a href='/wrestling/'>wrestling</a> 	
                            	/ 
                            		<span class="preview"><a href='/wrestling/category/News/'>News</a></span>
                            	                            </h4>
                           
                            <h1 class="article-title">Randy Orton Now Betting Favorite To Win Royal Rumble Match</h1>
							<div class="info">
								<!-- January 27, 2017 | Posted by <span class="author name"><a href="mailto:josephlee411mania@gmail.com">Joseph Lee</a></span> -->
								January 27, 2017 | Posted by <span class="author name"><a href="http://411mania.com/author/JosephLee/">Joseph Lee</a></span> 
							</div>
							
							 
                            	<div class="thumbnail"><img width="645" height="370" src="http://411mania.com/wp-content/uploads/2016/12/Randy-Orton-Smackdown-122716-645x370.jpg" class="attachment-slider size-slider wp-post-image" alt="randy-orton-smackdown-122716" srcset="http://411mania.com/wp-content/uploads/2016/12/Randy-Orton-Smackdown-122716-645x370.jpg 645w, http://411mania.com/wp-content/uploads/2016/12/Randy-Orton-Smackdown-122716-300x171.jpg 300w, http://411mania.com/wp-content/uploads/2016/12/Randy-Orton-Smackdown-122716-314x180.jpg 314w" sizes="(max-width: 645px) 100vw, 645px" /></div>
														
							<div class="author">
								
								
								<div class="share">
									<a class="btn tw" target="_blank" href="https://twitter.com/intent/tweet?original_referer=http://411mania.com/wrestling/randy-orton-now-betting-favorite-to-win-royal-rumble-match/&text=Randy Orton Now Betting Favorite To Win Royal Rumble Match&url=http://411mania.com/wrestling/randy-orton-now-betting-favorite-to-win-royal-rumble-match/">Share <span>on twitter</span></a>
									
									<a target="_blank" class="btn fb" href="https://www.facebook.com/sharer/sharer.php?u=http://411mania.com/wrestling/randy-orton-now-betting-favorite-to-win-royal-rumble-match/">Share <span>on facebook</span></a>
									
									<div class="shareall">
										<div id="social-all" class="social-all">
											<div class="share-wrap">
												<div id="fb-root"></div>
												<script>(function(d, s, id) {
												  var js, fjs = d.getElementsByTagName(s)[0];
												  if (d.getElementById(id)) return;
												  js = d.createElement(s); js.id = id;
												  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
												  fjs.parentNode.insertBefore(js, fjs);
												}(document, 'script', 'facebook-jssdk'));</script>
												<div class="fb-like" data-href="http://411mania.com/wrestling/randy-orton-now-betting-favorite-to-win-royal-rumble-match/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
											</div>
											
											<div class="share-wrap">
												<a href="https://twitter.com/share" class="twitter-share-button">Tweet</a>
												<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
											</div>
											
											<div class="share-wrap">
												<a href="/cdn-cgi/l/email-protection#231c505641494640571e1712126e424d4a42" title="Share by Email" class="shareemail"></a>
											</div>
											
											<div class="share-wrap">
												<div class="g-plusone" data-size="medium"></div>
											</div>
											<div class="share-wrap">
												<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" /></a>
												<script type="text/javascript" src="https://apis.google.com/js/platform.js"></script>
												<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
											</div>										
										</div>
									</div>
																	
								</div>
							</div>
							<div class='clear'></div>
														
												
							<div class='clear'></div>

							<div class="content">	
								<p>5 Dimes (via Bet Wrestling) has revealed that Randy Orton is the new betting favorite for the Royal Rumble match on Sunday. <i>The Wrestling Observer Newsletter</i> reported earlier this week that the current plan (which they note, could change) is that Randy Orton will win the Royal Rumble and Bray Wyatt will win the Elimination Chamber match next month to set up Orton vs. Wyatt for the WWE Championship at Wrestlemania 33. </p>
<p>As always, the + sign means that all Rumble participants are technically underdogs, so a bet of $100 will get you the number next to their name. You can find the odds for many participants, including those not in the Rumble, as well as the matches below. The odds change several times before the show, with the &#8220;smart money&#8221; coming in Sunday just before the event. </p>
<p>WWE Championship<br />
John Cena (-145) vs. AJ Styles (+105)</p>
<p>No DQ Match for the WWE Universal Championship<br />
Roman Reigns (-180) vs. Kevin Owens (+140)</p>
<p>RAW Women&#8217;s Championship<br />
Charlotte (-750) vs. Bayley (+450)</p>
<p>WWE Cruiserweight Championship<br />
Neville (-900) vs. Rich Swann (+500)</p>
<p>WWE Royal Rumble Match</p>
<p>Randy Orton +275</p>
<p>The Undertaker +400</p>
<p>Braun Strowman +550</p>
<p>Goldberg +550</p>
<p>Finn Balor +950</p>
<p>Samoa Joe +950</p>
<p>Chris Jericho +1000</p>
<p>Brock Lesnar +1400</p>
<p>Bray Wyatt +2000</p>
<p>Sami Zayn +2100</p>
<p>John Cena +2200</p>
<p>Baron Corbin +2600</p>
<p>Shinsuke Nakamura +3000</p>
<p>The Miz +3200</p>
<p>AJ Styles +3500</p>
<p>Kenny Omega +3500</p>
<p>Roman Reigns +3800</p>
<p>Seth Rollins +3800</p>
<p>Triple H +4400</p>
<p>Dean Ambrose +4400</p>
<p>Kevin Owens +4800</p>
<p>Kurt Angle +5500</p>
<p>Mojo Rawley +5500</p>
<p>Cesaro +5500</p>
<p>Shawn Michaels +8500</p>
<p>Austin Aries +8500</p>
<p>Dolph Ziggler +8500</p>
<p>Big Show +8500</p>
<p>Big Cass +8500</p>
<p>Rusev +8500</p>
<p>Sheamus +11000</p>
<p>Kofi Kingston +16500</p>
<p>Luke Harper +16500</p>
<p>Big E +22000</p>
<p>Xavier Woods +27500</p>
<p>Karl Anderson +11000</p>
<p>Bobby Roode +11000</p>
<p>CM Punk +11000</p>
<p>Chad Gable +11000</p>
<p>Enzo Amore +11000</p>
<p>Doc Gallows +11000</p>
<p>Jason Jordan +11000</p>
<p>Hideo Itami +11000</p>
<p>Rich Swann +11000</p>
<p>The Rock +16500</p>
<p>Kalisto +22000</p>
<p>Erick Rowan +22000</p>
<p>Neville +22000</p>
<p>Batista +22000</p>
<p>Brian Kendrick +22000</p>
<p>Shane McMahon +22000</p>
<p>TJ Perkins +27500</p>
<p>Zack Ryder +27500</p>
<p>Apollo Crews +27500</p>
<p>Curtis Axel +27500</p>
<p>Daniel Bryan +27500</p>
<p>Darren Young +27500</p>
<p>Fandango +27500</p>
<p>Goldust +27500</p>
<p>Heath Slater +27500</p>
<p>Jack Swagger +27500</p>
<p>Jey Uso +27500</p>
<p>Jimmy Uso +27500</p>
<p>Mark Henry +27500</p>
<p>R-Truth +27500</p>
<p>Ryback +27500</p>
<p>Tyler Breeze +27500</p>
<p>Shaquille O&#8217;Neal +27500</p>
<p>Shelton Benjamin +27500</p>
<p>Sin Cara +27500</p>
<p>Sting +27500</p>
<p>&#8220;Stone Cold&#8221; Steve Austin +27500</p>
<p>Hulk Hogan +30000</p>
<p>Bo Dallas +33000</p>
<p>Rhyno +33000</p>
<p>Conor McGregor +45000</p>
<p>Titus O&#8217;Neil +55000</p>
								
															</div>

							
							
							
							<div class="footer-bar author">
								<div class="share">
									<a class="btn tw" target="_blank" href="https://twitter.com/intent/tweet?original_referer=http://411mania.com/wrestling/randy-orton-now-betting-favorite-to-win-royal-rumble-match/&text=Randy Orton Now Betting Favorite To Win Royal Rumble Match&url=http://411mania.com/wrestling/randy-orton-now-betting-favorite-to-win-royal-rumble-match/">Share <span>on twitter</span></a>									
									<a target="_blank" class="btn fb" href="https://www.facebook.com/sharer/sharer.php?u=http://411mania.com/wrestling/randy-orton-now-betting-favorite-to-win-royal-rumble-match/">Share <span>on facebook</span></a>
									
									<div class="shareall">
										<div id="social-all" class="social-all">
											<div class="share-wrap">
												<div id="fb-root"></div>
												<script>(function(d, s, id) {
												  var js, fjs = d.getElementsByTagName(s)[0];
												  if (d.getElementById(id)) return;
												  js = d.createElement(s); js.id = id;
												  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
												  fjs.parentNode.insertBefore(js, fjs);
												}(document, 'script', 'facebook-jssdk'));</script>
												<div class="fb-like" data-href="http://411mania.com/wrestling/randy-orton-now-betting-favorite-to-win-royal-rumble-match/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
											</div>
											<div class="share-wrap">
												<a href="https://twitter.com/share" class="twitter-share-button">Tweet</a>
												<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
											</div>
											
											<div class="share-wrap">
												<a href="/cdn-cgi/l/email-protection#a09fd3d5c2cac5c3d49d949191edc1cec9c1" title="Share by Email" class="shareemail"></a>
											</div>
											
											<div class="share-wrap">
												<div class="g-plusone" data-size="medium"></div>
											</div>
											
											<div class="share-wrap">
												<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" /></a>
												<script type="text/javascript" src="https://apis.google.com/js/platform.js"></script>
												<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
											</div>										
										</div>
									</div>
									
									<script>
										jQuery(document).ready(function(){
											jQuery('.shareall').click(function(){
												jQuery(this).children('.social-all').slideToggle(200);
											});											
											// Remove all hard-coded formatting from original content:
											jQuery('font').each(function(){
												jQuery(this).removeAttr('style');
												jQuery(this).removeAttr('face');
												jQuery(this).removeAttr('size');
											});
										});
									</script>
									
								</div>
							</div>
							
							<div class="tags">
																									<h4 class="title" style="display:inline;">article topics :</h4>
									<p style="display:inline;">
									<a href="http://411mania.com/tag/royal-rumble/">Royal Rumble</a>, <a href="http://411mania.com/author/JosephLee/">Joseph Lee</a>								  	</p>
															</div>
																					
														<div class="article widget" >
																	<div id="text-72" class="widget widget_text">			<div class="textwidget"><center>
<div id="contentad19112"></div>
<script type="text/javascript">
    (function() {
        var params =
        {
            id: "44269496-7659-4848-9bcd-47266b3ee2ea",
            d:  "NDExbWFuaWEuY29t",
            wid: "19112",
            cb: (new Date()).getTime()
        };

        var qs="";
        for(var key in params){qs+=key+"="+params[key]+"&"}
        qs=qs.substring(0,qs.length-1);
        var s = document.createElement("script");
        s.type= 'text/javascript';
        s.src = "http://api.content.ad/Scripts/widget.aspx?" + qs;
        s.async = true;
        document.getElementById("contentad19112").appendChild(s);
    })();
</script>
</center></div>
		</div>									
							</div>
							
							<div id="disqus_thread"></div>
		
		
							<script type="text/javascript">
								/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
								var disqus_shortname = '411mania'; // required: replace example with your forum shortname

								//var disqus_identifier = 'article_307052';
								var disqus_identifier = jQuery('section.body div.column.main div.post').attr('id');
			
								/* * * DON'T EDIT BELOW THIS LINE * * */
								(function() {
									var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
									dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
									(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
							   })();
							</script>
							<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
							<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
							
														<div class="article widget" >
																	<div id="text-73" class="widget widget_text">			<div class="textwidget"><center>
<div id='taboola-below-main-column'></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({mode:'thumbs-2r', container:'taboola-below-main-column', placement:'below-main-column'});
</script>

<script>
window._taboola = window._taboola || [];
_taboola.push({flush:true});
</script>
</center></div>
		</div>									
							</div>
						
						</div>
									</div>
					</div>		
	</div>               
</section>

<div class="sidebar">
		
			
		<!-- Single article Sidebar -->	
		<div class="featurednews">
							<div id="text-57" class="widget widget_text">			<div class="textwidget"><center><!-- /58700215/300x250_ATF -->
<div id='div-gpt-ad-1429683084405-1' style='width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429683084405-1'); });
</script>
</div></center>
<br></div>
		</div>		<script type="text/javascript">
		jQuery(document).ready(function(){
			// First check if Ajax is activated
			if(typeof ajaxurl != 'undefined') {
				/* TOO HEAVY ON THE SERVER 
				thiswidgetID = 'face3articleswidget-7';
				// Ajax load all items at first load: 
				jQuery('#'+thiswidgetID+' ul.news').hide();
				jQuery('#face3articleswidget-7').children('.loading').fadeIn();
					
				
					filter = 'latest';
					category = '';
					featured = '1';
					if (category){post_type = 'face3_'+category;}else{ post_type=''; }
					term = '';
					
					//console.log('SIDEBAR WIDGET:');
					//console.log(filter);
					//console.log(post_type);
					//console.log(term);
					
			
					jQuery.post(ajaxurl, { 
						action:     	'sidebar_stories',
						filter:    		filter,
						post_type:		post_type,
						featured:		featured,
						term:			term,
						howmany:		6,
						response_type: 	'sidebar'	
						
				}, function (response) {
					//console.log(response);
					if (response != 0 ) { 
						jQuery('#face3articleswidget-7').children('.news.current').html(response);
						jQuery('#face3articleswidget-7').children('.news.current').fadeIn();
						jQuery('#face3articleswidget-7').children('.loading').hide();

					}
				}); */
			}
		});
		</script>
		
		<div id="face3articleswidget-7" >
						<h2 class="section-title underline">
				Spotlights			
								<span class="viewall">
											
								
				</span>	
										
			</h2>
						
			<script type="text/javascript">
			jQuery(document).ready(function(){
	
				// Ajax load selected items:
				jQuery('.switch .btn').click(function(){
					
					jQuery('.switch .btn').removeClass('selected');
					jQuery(this).addClass('selected');
					//jQuery('#face3articleswidget-7').children('.news.current').fadeOut('fast');
					jQuery('#face3articleswidget-7').children('.loading').fadeIn();
					
				
					filter = jQuery(this).attr('id');
					category = '';
					if (category){post_type = 'face3_'+category;}else{post_type='';}
					term = '';
					
					console.log(filter);
					console.log(post_type);
					console.log(term);
					
			
					jQuery.post(ajaxurl, { 
						action:     	'sidebar_stories',
						filter:    		filter,
						category:		category,
						post_type:		post_type,
						term:			term,
						howmany:		10,
						response_type: 	'sidebar'					

					}, function (response) {
						if (response != 0 ) { 
							
							jQuery('#face3articleswidget-7').children('.news.current').html(response);
							jQuery('#face3articleswidget-7').children('.news.current').fadeIn();
							jQuery('#face3articleswidget-7').children('.loading').hide();

						}
					});
			
				})
			})
			</script>
			<div class="loading">
				<img src="http://411mania.com/wp-content/themes/411mania/img/loading.gif" alt="loading">
			</div>
			<ul class="news current">
				
								<li class="new wrestling "> <a href="http://411mania.com/wrestling/randy-orton-now-betting-favorite-to-win-royal-rumble-match/"> <div class="category">wrestling</div> <img width="75" height="75" src="http://411mania.com/wp-content/uploads/2016/12/Randy-Orton-Smackdown-122716-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="http://411mania.com/wp-content/uploads/2016/12/Randy-Orton-Smackdown-122716-75x75.jpg 75w, http://411mania.com/wp-content/uploads/2016/12/Randy-Orton-Smackdown-122716-150x150.jpg 150w, http://411mania.com/wp-content/uploads/2016/12/Randy-Orton-Smackdown-122716-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" /><div class="text"> <span class="date"></span> <h4 class="title">Randy Orton Now Betting Favorite To Win Royal Rumble Match</h4> </div> </a> </li><li class="new movies "> <a href="http://411mania.com/movies/new-clip-arrives-for-john-wick-chapter-2/"> <div class="category">movies/TV</div> <img width="75" height="75" src="http://411mania.com/wp-content/uploads/2016/09/John-Wick-2-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="http://411mania.com/wp-content/uploads/2016/09/John-Wick-2-75x75.jpg 75w, http://411mania.com/wp-content/uploads/2016/09/John-Wick-2-150x150.jpg 150w, http://411mania.com/wp-content/uploads/2016/09/John-Wick-2-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" /><div class="text"> <span class="date"></span> <h4 class="title">New Clip Arrives For <i>John Wick: Chapter 2</i></h4> </div> </a> </li><li class="new wrestling "> <a href="http://411mania.com/wrestling/becky-lynch-wants-bray-wyatt-to-win-the-rumble/"> <div class="category">wrestling</div> <img width="75" height="75" src="http://411mania.com/wp-content/uploads/2016/03/Becky-Lynch-75x75.png" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="http://411mania.com/wp-content/uploads/2016/03/Becky-Lynch-75x75.png 75w, http://411mania.com/wp-content/uploads/2016/03/Becky-Lynch-150x150.png 150w, http://411mania.com/wp-content/uploads/2016/03/Becky-Lynch-70x70.png 70w" sizes="(max-width: 75px) 100vw, 75px" /><div class="text"> <span class="date"></span> <h4 class="title">Becky Lynch Wants Bray Wyatt to Win The Rumble</h4> </div> </a> </li><li class="new wrestling "> <a href="http://411mania.com/wrestling/steve-austin-talks-sundays-royal-rumble-match/"> <div class="category">wrestling</div> <img width="75" height="75" src="http://411mania.com/wp-content/uploads/2016/08/Steve-Austin-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="http://411mania.com/wp-content/uploads/2016/08/Steve-Austin-75x75.jpg 75w, http://411mania.com/wp-content/uploads/2016/08/Steve-Austin-150x150.jpg 150w, http://411mania.com/wp-content/uploads/2016/08/Steve-Austin-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" /><div class="text"> <span class="date"></span> <h4 class="title">Steve Austin Talks Sunday’s Royal Rumble Match</h4> </div> </a> </li><li class="new wrestling "> <a href="http://411mania.com/wrestling/former-tough-enough-contestant-mada-abdelhamid-asks-for-wwe-release/"> <div class="category">wrestling</div> <img width="75" height="75" src="http://411mania.com/wp-content/uploads/2015/07/Mada-Tough-Enough-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="http://411mania.com/wp-content/uploads/2015/07/Mada-Tough-Enough-75x75.jpg 75w, http://411mania.com/wp-content/uploads/2015/07/Mada-Tough-Enough-150x150.jpg 150w, http://411mania.com/wp-content/uploads/2015/07/Mada-Tough-Enough-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" /><div class="text"> <span class="date"></span> <h4 class="title">Former Tough Enough Contestant Mada Abdelhamid Asks For WWE Release</h4> </div> </a> </li><li class="new wrestling "> <a href="http://411mania.com/wrestling/updated-wwe-royal-rumble-card-40/"> <div class="category">wrestling</div> <img width="75" height="75" src="http://411mania.com/wp-content/uploads/2017/01/2017-Royal-Rumble-Match-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="http://411mania.com/wp-content/uploads/2017/01/2017-Royal-Rumble-Match-75x75.jpg 75w, http://411mania.com/wp-content/uploads/2017/01/2017-Royal-Rumble-Match-150x150.jpg 150w, http://411mania.com/wp-content/uploads/2017/01/2017-Royal-Rumble-Match-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" /><div class="text"> <span class="date"></span> <h4 class="title">Updated WWE Royal Rumble Card</h4> </div> </a> </li><li class="new movies "> <a href="http://411mania.com/movies/preview-for-next-weeks-riverdale/"> <div class="category">movies/TV</div> <img width="75" height="75" src="http://411mania.com/wp-content/uploads/2017/01/Riverdale-A-Touch-of-Evil-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="http://411mania.com/wp-content/uploads/2017/01/Riverdale-A-Touch-of-Evil-75x75.jpg 75w, http://411mania.com/wp-content/uploads/2017/01/Riverdale-A-Touch-of-Evil-150x150.jpg 150w, http://411mania.com/wp-content/uploads/2017/01/Riverdale-A-Touch-of-Evil-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" /><div class="text"> <span class="date"></span> <h4 class="title">Preview For Next Week’s <i>Riverdale</i></h4> </div> </a> </li><li class="new wrestling "> <a href="http://411mania.com/wrestling/lawler-i-was-never-not-signed-to-wwe/"> <div class="category">wrestling</div> <img width="75" height="75" src="http://411mania.com/wp-content/uploads/2017/01/Talking-Smack-11717-Jerry-Lawler-75x75.jpg" class="attachment-slider-thumb-small size-slider-thumb-small wp-post-image" alt="" srcset="http://411mania.com/wp-content/uploads/2017/01/Talking-Smack-11717-Jerry-Lawler-75x75.jpg 75w, http://411mania.com/wp-content/uploads/2017/01/Talking-Smack-11717-Jerry-Lawler-150x150.jpg 150w, http://411mania.com/wp-content/uploads/2017/01/Talking-Smack-11717-Jerry-Lawler-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" /><div class="text"> <span class="date"></span> <h4 class="title">Lawler: ‘I Was Never Not Signed to WWE’  </h4> </div> </a> </li>			
						
			</ul>
			
		</div>	
	
		<div id="text-58" class="widget widget_text">			<div class="textwidget"><center><!-- /58700215/300x250_BTF -->
<div id='div-gpt-ad-1429683084405-3' style='width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429683084405-3'); });
</script>
</div></center>
<br>
<center><!-- /58700215/300x600 -->
<div id='div-gpt-ad-1429683084405-2' style='width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429683084405-2'); });
</script>
</div></center>
<br>
<center><!-- /58700215/300x600x2 -->
<div id='div-gpt-ad-1429683084405-4' style='width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429683084405-4'); });
</script>
</div></center>
<br></div>
		</div>					</div>
	
	<!-- wrestling/news Sidebar -->	
		
	<script>
	jQuery(document).ready(function(){
		jQuery('.featurednews .switch .btn').click(function(){
			jQuery('.featurednews .switch .btn').removeClass('active');
			jQuery(this).addClass('active');				
		});
	});	
	</script>
	
	
	
</div><div class="clear"></div>


	


<script>
// auxiliar script to clean the content:
jQuery(document).ready(function(){
/*
	var newcontent = jQuery('#intelliText').html().replace(' style="font-size: 12px;"',''); 
	var newcontent = newcontent.replace('font-size: 12px',''); 
	var newcontent = newcontent.replace('font-size:12px',''); 
	//console.log(newcontent); 
	jQuery('#intelliText').html(newcontent);
*/
})
</script>

<div class="footerAd" >
			<div id="text-67" class="widget widget_text">			<div class="textwidget"></div>
		</div>		
</div>
	


<!--FOOTER START-->
<div class="clear"></div>
</div> <!--close div (starts on header.php)-->

		
	<div class="more-stories">
		<h2 class="section-title">More Stories</h2>
		<div class="footer-columns">
										<div class="more stories widget">
			<div class="loading"><img src="http://411mania.com/wp-content/themes/411mania/img/loading.gif" alt="loading"/> </div>
			<div class="items">
				<ul class="column  movie"> <li class="category"><a href="/movies">Movies/TV</a></li> <li class="items"><a href="http://411mania.com/movies/one-more-added-to-cast-of-cult-of-chucky/">One More Added To Cast Of <i>Cult of Chucky</i></a></li><li class="items"><a href="http://411mania.com/movies/new-clip-arrives-for-john-wick-chapter-2/">New Clip Arrives For <i>John Wick: Chapter 2</i></a></li><li class="items"><a href="http://411mania.com/movies/mischa-barton-voluntarily-taken-to-hospital-for-mental-evaluation/">Mischa Barton Voluntarily Taken to Hospital For Mental Evaluation</a></li><li class="items"><a href="http://411mania.com/movies/mannix-star-mike-connors-dead-at-91/"><i>Mannix</i> Star Mike Connors Dead At 91</a></li><li class="items"><a href="http://411mania.com/movies/check-out-the-trailer-for-lowriders/">Check Out The Trailer For <i>Lowriders</i></a></li><li class="items"><a href="http://411mania.com/movies/preview-for-next-weeks-riverdale/">Preview For Next Week’s <i>Riverdale</i></a></li></ul><ul class="column  music"> <li class="category"><a href="/music">Music</a></li> <li class="items"><a href="http://411mania.com/music/music-video-released-for-taylor-swifts-song-from-fifty-shades-darker/">Music Video Released For Taylor Swift&#8217;s Song From <i>Fifty Shades Darker</i></a></li><li class="items"><a href="http://411mania.com/music/boyz-ii-men-and-flo-rida-to-perform-at-miss-universe-pageant/">Boyz II Men and Flo Rida To Perform At Miss Universe Pageant</a></li><li class="items"><a href="http://411mania.com/music/411-music-fact-or-fiction-was-madonna-out-of-line-at-the-womens-march/">411 Music Fact or Fiction: Was Madonna Out Of Line At The Women&#8217;s March?</a></li><li class="items"><a href="http://411mania.com/music/robin-thicke-loses-custody-of-son-as-judge-finds-evidence-of-domestic-abuse/">Robin Thicke Loses Custody Of Son as Judge Finds Evidence of Domestic Abuse</a></li><li class="items"><a href="http://411mania.com/music/rae-sremmurd-freestyle-over-jay-zs-99-problems/">Rae Sremmurd Freestyle Over Jay Z&#8217;s &#8220;99 Problems&#8221;</a></li><li class="items"><a href="http://411mania.com/music/watch-migos-turn-a-childrens-book-into-a-freestyle-rap/">Watch Migos Turn A Children&#8217;s Book Into A Freestyle Rap</a></li></ul><ul class="column  wrestling"> <li class="category"><a href="/wrestling">Wrestling</a></li> <li class="items"><a href="http://411mania.com/wrestling/randy-orton-now-betting-favorite-to-win-royal-rumble-match/">Randy Orton Now Betting Favorite To Win Royal Rumble Match</a></li><li class="items"><a href="http://411mania.com/wrestling/goldberg-on-roman-reigns-rise-in-wwe-fans-not-wanting-talent-pushed-down-their-throats/">Goldberg on Roman Reigns’ Rise in WWE &#038; Fans Not Wanting Talent Pushed Down Their Throats</a></li><li class="items"><a href="http://411mania.com/wrestling/ring-of-honor-house-of-hardcore-sign-exclusive-deals-with-the-former-ecw-arena/">Ring of Honor &#038; House of Hardcore Sign Exclusive Deals With The Former ECW Arena</a></li><li class="items"><a href="http://411mania.com/wrestling/becky-lynch-wants-bray-wyatt-to-win-the-rumble/">Becky Lynch Wants Bray Wyatt to Win The Rumble</a></li><li class="items"><a href="http://411mania.com/wrestling/wwe-news-update-on-smashing-glass-ceilings-the-women-of-wwe-documentary-slow-motion-video-from-smackdown/">WWE News: Update on <i>Smashing Glass Ceilings: The Women of WWE</i> Documentary, Slow Motion Video From Smackdown</a></li><li class="items"><a href="http://411mania.com/wrestling/steve-austin-talks-sundays-royal-rumble-match/">Steve Austin Talks Sunday’s Royal Rumble Match</a></li></ul><ul class="column  games"> <li class="category"><a href="/games">Games</a></li> <li class="items"><a href="http://411mania.com/games/square-enix-announces-new-avengers-game/">Square Enix Announces New Avengers Game</a></li><li class="items"><a href="http://411mania.com/games/beta-dates-and-screenshots-revealed-for-ghost-recon-wildlands/">Beta Dates And Screenshots Revealed For Ghost Recon: Wildlands</a></li><li class="items"><a href="http://411mania.com/games/francis-ford-coppola-working-on-apocalypse-now-game/">Francis Ford Coppola Working On <i>Apocalypse Now</i> Game</a></li><li class="items"><a href="http://411mania.com/games/new-wwe-champions-mobile-game-available-now/">New WWE Champions Mobile Game Available Now</a></li><li class="items"><a href="http://411mania.com/games/new-mass-effect-andromeda-cinematic-trailer/">New Mass Effect: Andromeda Cinematic Trailer</a></li><li class="items"><a href="http://411mania.com/games/podcast-dd5e-actual-play-the-lost-mines-of-phandelver-16-finale/">[PODCAST] D&#038;D5e Actual Play: The Lost Mines of Phandelver 16 [FINALE]</a></li></ul><ul class="column  mma"> <li class="category"><a href="/mma">MMA</a></li> <li class="items"><a href="http://411mania.com/mma/411s-mma-roundtable-preview-ufc-on-fox-shevchenko-vs-pena/">411&#8217;s MMA Roundtable Preview &#8211; UFC on Fox: Shevchenko vs. Pena</a></li><li class="items"><a href="http://411mania.com/mma/ufc-fox-and-missed-opportunities/">UFC, FOX and Missed Opportunities</a></li><li class="items"><a href="http://411mania.com/mma/kevin-lee-vs-francisco-trinaldo-set-for-ufc-fight-night-106/">Kevin Lee vs. Francisco Trinaldo Set For UFC Fight Night 106</a></li><li class="items"><a href="http://411mania.com/mma/george-sullivan-notified-of-potential-anti-doping-violation-out-of-ufc-208/">George Sullivan Notified of Potential Anti-Doping Violation, Out of UFC 208</a></li><li class="items"><a href="http://411mania.com/mma/medical-suspensions-revealed-for-bellator-170/">Medical Suspensions Revealed For Bellator 170</a></li><li class="items"><a href="http://411mania.com/mma/johny-hendricks-he-may-retire-if-middleweight-doesnt-work-out/">Johny Hendricks He May Retire if Middleweight Doesn&#8217;t Work Out</a></li></ul>			</div>	
			<script type="text/javascript">
				/* AJAX CALL, TOO HEAVY ON THE SERVER 
			
				// First check if Ajax is activated
				if(typeof ajaxurl != 'undefined') {
			
					// Ajax load all items at first load: 
					jQuery('.more.stories.widget .items').hide();
					jQuery('.more.stories.widget .loading').show();
					jQuery.post(ajaxurl, { 
						action:     'more_stories_list_no_images'				

					}, function (response) {
						//console.log(response);
						if (response != 0 ) { 							
							jQuery('.more.stories.widget .items').html(response);
							jQuery('.more.stories.widget .loading').hide();
							jQuery('.more.stories.widget .items').fadeIn();

						}else{
							jQuery('.more.stories.widget .items').html('No stories to show');
						}
					});
				}else{
					console.log('AJAX IS NOT ACTIVATED');
				}
				*/
			</script>
		</div>
							
		</div>
	</div>




<div class="banner-homebottom-all">
					<div id="text-82" class="widget widget_text">			<div class="textwidget"><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<center><!-- /58700215/728x90_BTF -->
<div id='div-gpt-ad-1429683084405-5'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429683084405-5'); });
</script>
</div></center>
<br>
<center>
<script src="//ap.lijit.com/www/delivery/fpi.js?z=135399&width=300&height=250"></script> </center>
<br>
<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 36168
       ,lang        : "en"
       ,slot        : ".post .content > p"
       ,format      : "inread"
       ,mobile      : false 
       ,minSlot     : 3
       ,components  : { skip: {delay : 0}}
       ,css         : "margin: 0px 0px 10px;"
       ,passBack    : function() {

       var unrulyScript = 'var unruly = window.unruly || {}; '
            + 'unruly.native = unruly.native || {}; '
            + 'unruly.native.siteId = 1004559;';
            var s = window.top.document.createElement("script");
            s.setAttribute("type", "text/javascript");
            s.appendChild(window.top.document.createTextNode(unrulyScript));
            window.top.document.body.appendChild(s);
            var t = window.top.document.createElement("script");
            t.setAttribute("src", "//video.unrulymedia.com/native/native-loader.js");
            window.top.document.body.appendChild(t);
       }
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script></div>
		</div>			
</div>

<div class="banner-homebottom">
					<div id="text-81" class="widget widget_text">			<div class="textwidget"></div>
		</div>			
</div>

<footer class="footer">	
	<div class="inner">	
                <nav class="column">
                    <ul id="menu-footer-menu" class="menu">
                    	<li id="menu-item-287296" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item menu-item-has-children menu-item-287296"><a href="/movies">Movies / TV</a>
						<ul class="sub-menu">
							<li id="menu-item-287326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287326"><a href="http://411mania.com/movies/category/news/">News</a></li>
							<li id="menu-item-287327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287327"><a href="http://411mania.com/movies/category/columns/">Columns</a></li>
							<li id="menu-item-287328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287328"><a href="http://411mania.com/movies/category/reviews/">Reviews</a></li>
						</ul>
						</li>
						<li id="menu-item-287300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287300"><a href="/music">Music</a>
						<ul class="sub-menu">
							<li id="menu-item-287323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287323"><a href="http://411mania.com/music/category/news/">News</a></li>
							<li id="menu-item-287325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287325"><a href="http://411mania.com/music/category/columns/">Columns</a></li>
							<li id="menu-item-287324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287324"><a href="http://411mania.com/music/category/reviews/">Reviews</a></li>
						</ul>
						</li>
						<li id="menu-item-287298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287298"><a href="/wrestling">Wrestling</a>
						<ul class="sub-menu">
							<li id="menu-item-287318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287318"><a href="http://411mania.com/wrestling/category/news/">News</a></li>
							<li id="menu-item-287349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287349"><a href="http://411mania.com/wrestling/category/columns/">Columns</a></li>
							<li id="menu-item-287319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287319"><a href="http://411mania.com/wrestling/category/tv-report/">TV Reports</a></li>
							<li id="menu-item-287320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287320"><a href="http://411mania.com/wrestling/category/video-reviews/">Video Reviews</a></li>
							<li id="menu-item-287322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287322"><a href="http://411mania.com/wrestling/category/the-dunn-list/">The Dunn List</a></li>
							<li id="menu-item-287322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287322"><a href="http://411mania.com/wrestling/category/csonka-reviews/">Csonka Reviews</a></li>
							<li id="menu-item-287321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287321"><a href="http://411mania.com/wrestling/category/hall-of-fame/">Hall of Fame</a></li>
						</ul>
						</li>
						<li id="menu-item-287297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287297"><a href="/games">Games</a>
						<ul class="sub-menu">
							<li id="menu-item-287301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287301"><a href="http://411mania.com/games/category/news/">News</a></li>
							<li id="menu-item-287314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287314"><a href="http://411mania.com/games/category/previews/">Previews</a></li>
							<li id="menu-item-287315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287315"><a href="http://411mania.com/games/category/reviews/">Reviews</a></li>
							<li id="menu-item-287351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287351"><a href="http://411mania.com/games/category/columns/#">Columns</a></li>
						</ul>
						</li>
						<li id="menu-item-287299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287299"><a href="/mma">Mma</a>
						<ul class="sub-menu">
							<li id="menu-item-287316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287316"><a href="http://411mania.com/mma/category/news/">News</a></li>
							<li id="menu-item-287360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287360"><a href="http://411mania.com/mma/category/reports/">Reports</a></li>
							<li id="menu-item-287317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287317"><a href="http://411mania.com/mma/category/columns/">Columns</a></li>
						</ul>
						</li>
					</ul>
                    
                                                            
                                        
                    
                </nav>
                
                
                <div class="contact-menu">
					<span class="item"><a href="/about-us/">About us</a></span>
					<!--<span class="item"><a class="the411" href="/about-us/#the411">the 411</a></span>-->
					<span class="item"><a href="/privacy-policy/">privacy policy</a></span>
					<span class="item"><a href="/contact/">contact us</a></span>
					
					<div class="social">
						<a href="https://www.facebook.com/pages/411Maniacom/121332505575" class="btn fb" title="Facebook" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Facebook', 'click']);"></a>						<a href="https://twitter.com/411mania" class="btn tw" title="Twitter" target="_blank" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Twitter', 'click']);"></a>																																																						
						
						<a href="/feed/" class="btn rss" onClick="_gaq.push(['_trackEvent', 'Social Footer', 'Feed RSS', 'click']);"></a>
					</div>
				</div>
                
        <div class="copyright">
        	<p>Copyright &copy; 2017 411mania.com, LLC. All rights reserved.<br/><a href="/privacy-policy/">Click here for our privacy policy. Please help us serve you better, fill out our survey.</a><br/>Use of this site signifies your agreement to our terms of use.</p>
        </div>
    </div>
    <script type='text/javascript' src='http://411mania.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.50.0-2014.02.05'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/411mania.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://411mania.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.8.1'></script>
<script type='text/javascript' src='http://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.ui.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.tweet.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.localscroll.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.bxSlider.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.easing.1.3.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.face3.functions.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://411mania.com/wp-content/themes/411mania/inc/jquery/jquery.face3.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://411mania.com/wp-content/plugins/face3-ajax/face3-ajax.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ratingsL10n = {"plugin_url":"http:\/\/411mania.com\/wp-content\/plugins\/wp-postratings","ajax_url":"http:\/\/411mania.com\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 post at a time.","image":"squares","image_ext":"gif","max":"10","show_loading":"1","show_fading":"1","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src=ratingsL10n.plugin_url+"/images/"+ratingsL10n.image+"/rating_over."+ratingsL10n.image_ext;;
/* ]]> */
</script>
<script type='text/javascript' src='http://411mania.com/wp-content/plugins/wp-postratings/postratings-js.dev.js?ver=1485544113'></script>
<script type='text/javascript' src='http://411mania.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
</footer>
<!--FOOTER END-->
<script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>